<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Monday, Aug. 8: It&#039;s Ramsay vs. Ramsay in &#039;Gordon Ramsay: Uncharted Showdown&#039; Series Finale</title>
	<meta name="description" content="Gordon Ramsay sends his daughter Tilly and three of her friends on a mission to unlock the secrets of Costa Rican cuisine. At the end of the week, Tilly takes all that she’s learned and squares off against her dad in a tropical cookoff." />
	<link rel="canonical" href="https://www.channelguidemag.com/tv-news/2022/08/08/monday-aug-8-gordon-ramsay-uncharted-showdown-series-finale/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Monday, Aug. 8: It&#039;s Ramsay vs. Ramsay in &#039;Gordon Ramsay: Uncharted Showdown&#039; Series Finale" />
	<meta property="og:description" content="Gordon Ramsay sends his daughter Tilly and three of her friends on a mission to unlock the secrets of Costa Rican cuisine. At the end of the week, Tilly takes all that she’s learned and squares off against her dad in a tropical cookoff." />
	<meta property="og:url" content="https://www.channelguidemag.com/tv-news/2022/08/08/monday-aug-8-gordon-ramsay-uncharted-showdown-series-finale/" />
	<meta property="og:site_name" content="Channel Guide Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/ChannelGuideMagazine" />
	<meta property="article:published_time" content="2022-08-08T11:00:49+00:00" />
	<meta property="article:modified_time" content="2022-08-03T17:51:39+00:00" />
	<meta property="og:image" content="https://www.channelguidemag.com/wp-content/uploads/2022/08/GordonRamsayUnchartedBB.jpg" />
	<meta property="og:image:width" content="1030" />
	<meta property="og:image:height" content="438" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Channel Guide Staff" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Channel Guide Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="33 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.channelguidemag.com/#website","url":"https://www.channelguidemag.com/","name":"Channel Guide Magazine","description":"Our writers comment on the state of TV","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.channelguidemag.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.channelguidemag.com/tv-news/2022/08/08/monday-aug-8-gordon-ramsay-uncharted-showdown-series-finale/#primaryimage","url":"https://www.channelguidemag.com/wp-content/uploads/2022/08/GordonRamsayUnchartedBB.jpg","contentUrl":"https://www.channelguidemag.com/wp-content/uploads/2022/08/GordonRamsayUnchartedBB.jpg","width":1030,"height":438,"caption":"Gordon Ramsay Uncharted Showdown"},{"@type":"WebPage","@id":"https://www.channelguidemag.com/tv-news/2022/08/08/monday-aug-8-gordon-ramsay-uncharted-showdown-series-finale/","url":"https://www.channelguidemag.com/tv-news/2022/08/08/monday-aug-8-gordon-ramsay-uncharted-showdown-series-finale/","name":"Monday, Aug. 8: It's Ramsay vs. Ramsay in 'Gordon Ramsay: Uncharted Showdown' Series Finale","isPartOf":{"@id":"https://www.channelguidemag.com/#website"},"primaryImageOfPage":{"@id":"https://www.channelguidemag.com/tv-news/2022/08/08/monday-aug-8-gordon-ramsay-uncharted-showdown-series-finale/#primaryimage"},"image":{"@id":"https://www.channelguidemag.com/tv-news/2022/08/08/monday-aug-8-gordon-ramsay-uncharted-showdown-series-finale/#primaryimage"},"thumbnailUrl":"https://www.channelguidemag.com/wp-content/uploads/2022/08/GordonRamsayUnchartedBB.jpg","datePublished":"2022-08-08T11:00:49+00:00","dateModified":"2022-08-03T17:51:39+00:00","author":{"@id":"https://www.channelguidemag.com/#/schema/person/6fdbf81be098622882a3461cbb3e8e1f"},"description":"Gordon Ramsay sends his daughter Tilly and three of her friends on a mission to unlock the secrets of Costa Rican cuisine. At the end of the week, Tilly takes all that she’s learned and squares off against her dad in a tropical cookoff.","breadcrumb":{"@id":"https://www.channelguidemag.com/tv-news/2022/08/08/monday-aug-8-gordon-ramsay-uncharted-showdown-series-finale/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.channelguidemag.com/tv-news/2022/08/08/monday-aug-8-gordon-ramsay-uncharted-showdown-series-finale/"]}]},{"@type":"BreadcrumbList","@id":"https://www.channelguidemag.com/tv-news/2022/08/08/monday-aug-8-gordon-ramsay-uncharted-showdown-series-finale/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.channelguidemag.com/"},{"@type":"ListItem","position":2,"name":"TV News","item":"https://www.channelguidemag.com/tv-news/"},{"@type":"ListItem","position":3,"name":"Monday, Aug. 8: It&#8217;s Ramsay vs. Ramsay in &#8216;Gordon Ramsay: Uncharted Showdown&#8217; Series Finale"}]},{"@type":"Person","@id":"https://www.channelguidemag.com/#/schema/person/6fdbf81be098622882a3461cbb3e8e1f","name":"Channel Guide Staff","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.channelguidemag.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/68b6c70392ac45a38a16ac89e1b612bb?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/68b6c70392ac45a38a16ac89e1b612bb?s=96&d=blank&r=g","caption":"Channel Guide Staff"},"url":"https://www.channelguidemag.com/tv-news/author/staff/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Channel Guide Magazine &raquo; Feed" href="https://www.channelguidemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Channel Guide Magazine &raquo; Comments Feed" href="https://www.channelguidemag.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.7.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-435360-2"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.channelguidemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ba7d5d3f19d692056d92cb59b901ca80"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.channelguidemag.com/wp-includes/css/dist/block-library/style.min.css?ver=ba7d5d3f19d692056d92cb59b901ca80' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.channelguidemag.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.channelguidemag.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=ba7d5d3f19d692056d92cb59b901ca80' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='media-credit-css'  href='https://www.channelguidemag.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.channelguidemag.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine/style.css?ver=ba7d5d3f19d692056d92cb59b901ca80' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine-child/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans:300,400,400italic,600,700,700italic%7cMontserrat:300,400,400italic,600,700,700italic' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.channelguidemag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.channelguidemag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.7.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.channelguidemag.com","hash_tracking":"false","ua":"UA-435360-2","v4_id":""};/* ]]> */
</script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.channelguidemag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.channelguidemag.com\/wp-json\/wordpress-popular-posts","ID":187068,"token":"38fa1dceb7","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=6.0.3' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.channelguidemag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.channelguidemag.com/wp-json/wp/v2/posts/187068" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.channelguidemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.channelguidemag.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7FdZg-MFe' />
<link rel="alternate" type="application/json+oembed" href="https://www.channelguidemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelguidemag.com%2Ftv-news%2F2022%2F08%2F08%2Fmonday-aug-8-gordon-ramsay-uncharted-showdown-series-finale%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.channelguidemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelguidemag.com%2Ftv-news%2F2022%2F08%2F08%2Fmonday-aug-8-gordon-ramsay-uncharted-showdown-series-finale%2F&#038;format=xml" />
            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <style>img#wpstats{display:none}</style>
	<style type="text/css">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</style>
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://www.channelguidemag.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Montserrat", sans-serif; }
body { font-family: "Droid Sans", sans-serif; }
</style>
<link rel="amphtml" href="https://www.channelguidemag.com/tv-news/2022/08/08/monday-aug-8-gordon-ramsay-uncharted-showdown-series-finale/amp/"><link rel="icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-270x270.png" />


<script src="https://cmp.osano.com/16BcscRpZUDCE2Y0Z/0b6a2128-f6bd-4fa8-b909-5ed16896e933/osano.js"></script>



<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
var mapping2 = googletag.sizeMapping().
        addSize([480, 200], [320, 50]).
        addSize([768, 200], [728, 90]).
        build();
window.slot2= googletag.defineSlot('/4370989/CGM-lead-bottom-flex', [320,50], 'div-gpt-ad-1426776676899-0').
defineSizeMapping(mapping2).
addService(googletag.pubads()).
setCollapseEmptyDiv(true);
var mapping = googletag.sizeMapping().
        addSize([480, 200], [320, 50]).
        addSize([768, 200], [728, 90]).
        build();
window.slot1= googletag.defineSlot('/4370989/cgm-lead-flexible-top', [320,50], 'div-gpt-ad-1426776676899-1').
defineSizeMapping(mapping).
addService(googletag.pubads());

googletag.defineSlot('/4370989/Medium_Rectangle_2_internal_ads', [300, 250], 'div-gpt-ad-1426776676899-2').addService(googletag.pubads());
googletag.defineSlot('/4370989/Medium_Rectangle_300x250', [300, 250], 'div-gpt-ad-1426776676899-3').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-187068 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="https://www.channelguidemag.com/" title="Channel Guide Magazine" rel="home">
<img class="mh-header-image" src="https://www.channelguidemag.com/wp-content/uploads/2016/06/CG-Big-Magazine_white-orange-500-1.png" height="139" width="496" alt="Channel Guide Magazine" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-99135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99135"><a href="/tv-listings/">TV Listings</a></li>
<li id="menu-item-151619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-151619"><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/">TV Best Bets</a>
<ul class="sub-menu">
	<li id="menu-item-99133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99133"><a href="https://www.channelguidemag.com/movies-tv/">Movies on TV</a></li>
	<li id="menu-item-154098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154098"><a href="https://www.channelguidemag.com/tv-news/category/vod/">New to On Demand &#038; DVD</a></li>
</ul>
</li>
<li id="menu-item-151620" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-151620"><a href="https://www.channelguidemag.com/tv-news/">TV News</a></li>
<li id="menu-item-99134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99134"><a href="https://www.channelguidemag.com/tv-news/category/sports/">Sports on TV</a>
<ul class="sub-menu">
	<li id="menu-item-152175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152175"><a href="https://www.channelguidemag.com/sports-on-tv/">This Week&#8217;s Schedule</a></li>
</ul>
</li>
<li id="menu-item-151622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151622"><a href="/network-contacts/">How to contact a Network</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-customer-service-container"><ul id="menu-customer-service" class="menu"><li id="menu-item-151605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151605"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&#038;publ=CG&#038;key=IZX2Y91">SUBSCRIBE / RENEW / MORE</a>
<ul class="sub-menu">
	<li id="menu-item-151606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151606"><a href="https://ssl.drgnetwork.com/ecom/TMS/app/live/subscriptions?org=TMS&#038;publ=CG&#038;key_code=IEHCGMG&#038;type=S">Give a Gift</a></li>
	<li id="menu-item-151607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151607"><a href="https://ssl.drgnetwork.com/ecom/tms/cgi/subcustserv/start?org=TMS&#038;publ=CG">Renew/Customer Service</a></li>
	<li id="menu-item-151608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151608"><a href="https://www.channelguidemag.com/frequently-asked-questions-about-channel-guide-magazine/">FAQs</a></li>
	<li id="menu-item-181202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181202"><a href="https://www.channelguidemag.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-151609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151609"><a href="https://www.channelguidemag.com/tv-news/category/archive/">Magazine Archive</a></li>
	<li id="menu-item-156378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156378"><a href="https://www.channelguidemag.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-151616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151616"><a href="https://www.facebook.com/ChannelGuideMagazine/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-151617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151617"><a href="https://www.twitter.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-151618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151618"><a href="https://www.pinterest.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>

<div class="mh-wrapper clearfix">
<span class='mh-best-bets-caption'>TV Best Bets</span>	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-187068" class="post-187068 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-best-bets">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Monday, Aug. 8: It&#8217;s Ramsay vs. Ramsay in &#8216;Gordon Ramsay: Uncharted Showdown&#8217; Series Finale		</h1>
		<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2022/08/">August 8, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.channelguidemag.com/tv-news/author/staff/">Channel Guide Staff</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/" rel="category tag">TV Best Bets</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Monday, Aug. 8: It&#8217;s Ramsay vs. Ramsay in &#8216;Gordon Ramsay: Uncharted Showdown&#8217; Series Finale</span></span></span>
</div>
	</header>
		<div class="entry-content clearfix"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Monday%2C%20Aug.%208%3A%20It%27s%20Ramsay%20vs.%20Ramsay%20in%20%27Gordon%20Ramsay%3A%20Uncharted%20Showdown%27%20Series%20Finale&body=https%3A%2F%2Fwww.channelguidemag.com%2Ftv-news%2F2022%2F08%2F08%2Fmonday-aug-8-gordon-ramsay-uncharted-showdown-series-finale%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="333f3638ef" data-email-share-track-url="https://www.channelguidemag.com/tv-news/2022/08/08/monday-aug-8-gordon-ramsay-uncharted-showdown-series-finale/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-187068" class="share-facebook sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2022/08/08/monday-aug-8-gordon-ramsay-uncharted-showdown-series-finale/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-187068" class="share-pinterest sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2022/08/08/monday-aug-8-gordon-ramsay-uncharted-showdown-series-finale/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2022/08/08/monday-aug-8-gordon-ramsay-uncharted-showdown-series-finale/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-187068" class="share-twitter sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2022/08/08/monday-aug-8-gordon-ramsay-uncharted-showdown-series-finale/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2022/08/08/monday-aug-8-gordon-ramsay-uncharted-showdown-series-finale/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<figure class="entry-thumbnail">
<img src="https://www.channelguidemag.com/wp-content/uploads/2022/08/GordonRamsayUnchartedBB-678x381.jpg" alt="Gordon Ramsay Uncharted Showdown" title="GordonRamsayUnchartedBB" />
<span class="media-credit">National Geographic</span></figure>
<h3>ALSO SEE: <a href="https://www.tvinsider.com/1053800/nfl-preseason-2022-tv-schedule/" target="_blank" rel="noopener">2022 NFL Preseason National And Local TV Schedule</a></h3>
<p><strong>All Times Eastern. <a href="https://www.pbs.org/" target="_blank" rel="noopener">PBS</a> programming varies regionally.</strong></p>
<h2>Monday, Aug. 8</h2>
<p><strong>Gordon Ramsay: Uncharted Showdown<br />
Nat Geo, 8pm<br />
Series Finale!</strong><br />
In “Ramsay vs. Ramsay,” the conclusion of this three-episode limited series, Gordon Ramsay sends his daughter Tilly and three of her friends on a mission to unlock the secrets of Costa Rican cuisine. The intrepid teens brave snakes and bullet ants while foraging in the jungle, head out into stormy seas for fresh seafood and discover the secrets of sacred chocolate with the Indigenous BriBri people. At the end of the week, Tilly takes all that she’s learned and squares off against her dad in a tropical cookoff.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Tonight I&#39;m in <a href="https://twitter.com/hashtag/Wales?src=hash&amp;ref_src=twsrc%5Etfw">#Wales</a> on <a href="https://twitter.com/hashtag/Uncharted?src=hash&amp;ref_src=twsrc%5Etfw">#Uncharted</a> and I&#39;m really getting put to work ! See you at  8/7c on <a href="https://twitter.com/NatGeoTV?ref_src=twsrc%5Etfw">@NatGeoTV</a> ! <a href="https://t.co/iBfBUTuEmq">pic.twitter.com/iBfBUTuEmq</a></p>
<p>&mdash; Gordon Ramsay (@GordonRamsay) <a href="https://twitter.com/GordonRamsay/status/1554123789474095111?ref_src=twsrc%5Etfw">August 1, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Darby and Joan<br />
Acorn TV<br />
New Series!</strong><br />
Bryan Brown and Greta Scacchi lead this Australian road-trip mystery drama. Brown plays retired homicide detective Jack Darby, who has taken to the open road with his dog Diesel to flee his past. Meanwhile, recently widowed English nurse Joan Kirkhope (Scacchi) is on a reluctant pilgrimage to find answers about her husband’s mysterious death. Darby and Joan couldn’t be more different, but when they collide in the Australian Outback and become drawn into a series of unexpected mysteries, this unlikely investigative duo soon realize the most intriguing puzzle they face is each other. Two new episodes are available Mondays starting today.</p>
<p><strong><a href="https://www.channelguidemag.com/tv-news/2022/07/29/tcm-summer-under-the-stars-2022-schedule/" rel="noopener" target="_blank">Summer Under the Stars</a>: Maureen O’Sullivan<br />
TCM, beginning at 6am<br />
Catch a Classic!</strong><br />
Irish actress Maureen O’Sullivan, a familiar face from Hollywood’s golden age, finally gets her due during Turner Classic Movies’ Summer Under the Stars event today with 14 of her notable films. Of course, there will be a couple of titles with the star in her most famous role, as Jane Parker alongside Johnny Weissmuller’s Tarzan in <em>Tarzan the Ape Man</em> (1932) and <em>Tarzan and His Mate</em> (1934). Other movies from O’Sullivan’s 1930s heyday airing today include the 1935 crime drama <em>Woman Wanted</em>; Tod Browning’s horror film <em>The Devil Doll</em> (1936); and the romantic comedy <em>Hold That Kiss</em> (1938). The lineup also includes later works featuring O’Sullivan, like the 1965 comedy <em>Never Too Late</em> and Woody Allen’s 1986 comedy/drama <em>Hannah and Her Sisters</em>.</p>
<p><strong>Don’t Forget the Lyrics!: “Divas Are Calling Out to Me!”<br />
FOX, 8pm</strong><br />
A mother of two and a sassy server channel their inner icons for a shot at $1 million in the new episode “Divas Are Calling Out to Me!”</p>
<p><strong>Love &amp; Hip Hop: Atlanta<br />
VH1, 8pm<br />
Season Premiere!</strong><br />
Spice becomes the first artist in series history to be nominated for a Grammy Award while on the show in Season 11 of this music industry docuseries. Filled with twists and turns, this season will combine emotional depth with over-the-top humor, shocking betrayals, unforeseen grief and loss, unexpected alliances, divorce, coparenting and long overdue family encounters.</p>
<p><strong>Beat Shazam: “Schoolhouse Rock!”<br />
FOX, 9pm</strong><br />
Three teams of educators try to ace the music test for a $1 million prize in the new episode “Schoolhouse Rock!”</p>
<p><strong>Running Wild With Bear Grylls: The Challenge: “Ashton Kutcher in the Coastal Jungles of Costa Rica”<br />
Nat Geo, 9pm</strong><br />
Actor Ashton Kutcher joins Bear Grylls to test the coastal jungles of Costa Rica. Their adventure begins with a helicopter jump into the Pacific Ocean. Once they swim ashore, they must canoe up a river to fish for their dinner, then descend a 300-foot cliff into the jungle. The next day, Bear sets up a commando-crawl rope challenge, and Ashton must use all the strength he can muster to cross a massive ravine.</p>
<p><strong>POV: “President”<br />
PBS, 9pm</strong><br />
Director Camilla Nielsson’s Oscar-shortlisted documentary goes inside Zimbabwe’s 2018 general election in a post-Mugabe landscape to show how a new leader takes on a corrupt ruling party.</p>
<p><strong>sMothered<br />
TLC, 9pm<br />
Season Premiere!</strong><br />
Just when you thought you had seen it all, the mother/daughter duos return for a new season. The series welcomes back four fan favorites — Cher &amp; Dawn, Cristina &amp; Kathy, Angelica &amp; Sunhe and Lauren &amp; Lisa — and introduces three new pairings. From bathwater to bedrooms to boyfriends, these twosomes have shared everything, and with beautiful babies being welcomed into the mix, a new legacy ensues — grand-smothering!</p>
<p><strong>Love &amp; Hip Hop: Miami<br />
VH1, 9pm<br />
Season Premiere!</strong><br />
Season 5 of the <em>Love &amp; Hip Hop</em> spinoff returns to the 305 and finds the artists turning the heat all the way up like never before. As the fight for reinvention, ambition and quest for love reach new heights, nothing is off limits. With new babies, paternity questions, weddings on the horizon and family bonds tested, secrets will be revealed on the South Beach strip.</p>
<p><strong>Better Call Saul: Talking Saul<br />
AMC, 10pm</strong><br />
Immediately following <em>Saul</em>’s all-important penultimate episode, <em>Talking Dead</em>’s Chris Hardwick hosts this one-off aftershow to break down the big moments — should we be worried?! — and prepare us for the Aug. 15 series finale.</p>
<p><strong>World of Flavor With Big Moe Cason: “Gumbo, Gator and Grillin’”<br />
Nat Geo, 10pm</strong><br />
Barbecue master Moe Cason journeys deep into the Louisiana bayou to discover the soulful flavors of Creole and Cajun food. He hunts gators, uses a bow to catch redfish, welds his own grill, and learns from the best chefs and farmers how to make authentic gumbo and boudin sausage. Can he use his new culinary skills — with a Big Moe twist — to win over the hearts of both Creole and Cajun guests at a local boucherie?</p>
<h3>Tuesday, Aug. 9</h3>
<p><strong>Paul Newman Icon-a-thon<br />
MOVIES!, beginning at 11:45am<br />
Catch a Classic!</strong><br />
Paul Newman was one of those actors who truly embodied the phrase “movie star,” lighting up the big screen with his commanding presence, acting range, good looks and piercing blue eyes. The legendary actor is celebrated today on MOVIES! with a five-film lineup of notable films spanning across his six-decade career: <em>Somebody Up There Likes Me</em> (1956), a biopic starring Newman as boxer Rocky Graziano, a film that began putting the actor’s star on the rise; <em>The Hustler</em> (1961), with Newman giving a Best Actor Oscar-nominated performance in one of his most famous roles, as pool hustler “Fast” Eddie Felson; the 1967 prison drama <em>Cool Hand Luke</em>, another of Newman’s most iconic films, with another performance that earned him an Oscar nomination; <em>Road to Perdition</em> (2002), the Tom Hanks-led period crime drama costarring Newman in his last onscreen appearance in a feature film, giving a Best Supporting Actor Oscar-nominated performance; and <em>From the Terrace</em> (1960), a romantic drama that was the third of several collaborations between Newman and his wife of 50 years (until his passing in 2008), Joanne Woodward.</p>
<p><strong>America’s Got Talent: “Qualifiers 1”<br />
NBC, 8pm Live</strong><br />
Season 17 of the talent competition series kicks off six weeks of live shows from the Pasadena Civic Auditorium starting tonight. Live results shows air Wednesday nights beginning tomorrow, Aug. 10.</p>
<p><strong><a href="https://www.oprah.com/sp/all-rise.html" rel="noopener" target="_blank">All Rise</a><br />
OWN, 8pm<br />
Season Finale!</strong><br />
The legal drama starring <a href="https://www.channelguidemag.com/tv-news/2022/05/27/5-questions-simone-missick-all-rise-own/" rel="noopener" target="_blank">Simone Missick</a> as Los Angeles County Superior Court Judge Lola Carmichael concludes its third season — its first on OWN following its CBS cancellation — with the episode “Fire and Rain.”</p>
<p><strong>Black Ink Crew: Chicago<br />
VH1, 8pm<br />
Season Premiere!</strong><br />
The long-awaited return of the <em>Black Ink Crew</em> spinoff follows the crew as they usher in a new era of the Chicago franchise. Season 8 focuses on the artists at the tattoo mecca for hip-hop elites, athletes and celebrities learning how to navigate an altered landscape while hoping to reach increased heights of success. With an expanded crew back in the home of 9MAG, the team is positioned and ready for the next level and will either adapt or falter under the pressure.</p>
<p><strong>Devil in Suburbia<br />
Investigation Discovery, 9pm<br />
New Series!</strong><br />
This true-crime series that tells the stories of ordinary folks who confronted the evil that was always right in front of them premieres with “Arizona Horror Story.” Three bodies are discovered in a burned-out home in Scottsdale, Arizona, and a fourth family member is missing. Investigators realize they have a triple homicide on their hands and embark on a decades-long manhunt for the killer.</p>
<p><strong><a href="https://www.channelguidemag.com/tv-news/2022/07/05/baratunde-thurston-america-outdoors-pbs/" rel="noopener" target="_blank">America Outdoors With Baratunde Thurston</a><br />
PBS, 9pm<br />
Season Finale!</strong><br />
Season 1 of outdoor enthusiast Baratunde Thurston’s travel/adventure series finishes up with “Minnesota: A Better World.” To find out what the wild means to Americans today, Thurston journeys into Minnesota’s Arrowhead Region, one of the last places where you can hike or paddle your way into the remote wilderness. From passionate birders to harvesters of wild rice, he encounters a fascinating cast of characters, and hears from them why wilderness means so much.</p>
<p><strong>Dark Side of the 90s<br />
Vice, 9pm<br />
Season Finale!</strong><br />
This docuseries that takes a deep dive into the untold stories surrounding popular people, events, movies, shows and trends of the 1990s comes to a close.</p>
<p><strong>Tales<br />
BET &amp; BET Her, 10pm<br />
Season Premiere!</strong><br />
This scripted anthology series of “song stories” that reimagines hip-hop lyrics and turns them into mini-movies returns for Season 3. It kicks off with “Fight the Power,” in which prosecutor Stokely Overton finds himself against two police officers who have killed an innocent youth. As he pursues the case, the life of Stokely’s father as a political prisoner blurs the lines between past and present.</p>
<p><strong>Big Bad Budget Battle<br />
Food Network, 10pm<br />
New Series!</strong><br />
<em>The Pioneer Woman </em>Ree Drummond celebrates crafty cooking and smart shopping in this new primetime competition series. In each of the six hourlong episodes, three talented home cooks with a knack for transforming everyday affordable ingredients into mouthwatering meals have only a small stash of cash with which to buy all the ingredients needed to make the best inexpensive and delicious dish they can. Only the best cook and thriftiest shopper will take home the trophy and a whole year’s worth of groceries.</p>
<p><strong>Hard Knocks: Training Camp With the Detroit Lions<br />
HBO, 10pm<br />
Season Premiere!</strong><br />
HBO’s <em>Hard Knocks</em> documentary series returns for a five-episode 17th season, this time following the Detroit Lions’ training camp in Allen Park, Michigan.</p>
<p><strong>Reasonable Doubt<br />
Investigation Discovery, 10pm<br />
Season Premiere!</strong><br />
Retired homicide detective Chris Anderson and criminal defense attorney Fatima Silva are back to re-examine more questionable courtroom convictions in Season 5 of this true-crime docuseries. In the premiere, “Guiltless or Heartless?,” respected California probation officer Rodney Patrick McNeal gets a life sentence for murdering his pregnant wife in a fit of rage. With limited physical evidence, the conviction has never sat well with his family, who believe McNeal was wrongly convicted. In a desperate, last-ditch appeal, the man’s daughter and sister have asked Fatima and Chris to take a second look at the case.</p>
<p><strong>Password<br />
NBC, 10pm<br />
New Series!</strong><br />
The iconic game show returns in this revival hosted by actress Keke Palmer, which kicks off with a two-night premiere event tonight and tomorrow. Two new episodes will also air Aug. 16-17, with the series then airing only on Tuesdays beginning Aug. 23. Jimmy Fallon is an executive producer and part of the celebrity/contestant duos who will try to guess mystery words for cash prizes in the eight hourlong episodes. The premiere features Fallon and Jon Hamm competing, and is dedicated to Betty White, who frequently appeared on the original series.</p>
<p><strong>Frontline: “Afghanistan Undercover”<br />
PBS, 10pm</strong><br />
In this undercover investigation into the Taliban’s crackdown on women in Afghanistan, correspondent Ramita Navai finds those being punished by the regime and confronts Taliban officials.</p>
<p><strong>My Big Fat Fabulous Life<br />
TLC, 10pm<br />
Season Premiere!</strong><br />
The Thores are devastated after a stroke leaves Babs hospitalized with an uncertain road to recovery. With the help of her supportive friend group, Whitney musters the strength to be the pillar her family needs during their darkest time.</p>
<h3>Wednesday, Aug. 10</h3>
<p><strong>I Am Groot<br />
Disney+<br />
New Series!</strong><br />
Tree-like humanoid Groot, the fan-favorite character from the <em>Guardians of the Galaxy</em> movies and other big-screen entries in the Marvel Cinematic Universe (MCU), takes center stage (as Baby Groot) in his own series of five animated shorts, all available at once. These shorts also feature several new and unusual characters as they explore Groot’s days of growing up — and getting into trouble. Vin Diesel, who voices Groot in the films, does the same here. James Gunn, director of the <em>Guardians</em> movies, is an executive producer.</p>
<p><strong>Running Wild With Bear Grylls: The Challenge<br />
Disney+<br />
Season Premiere!</strong><br />
Bear Grylls is back for Season 7 of his series in which he teaches celebrity guests essential survival skills that they will have to master to use in the high-stress wilderness scenarios into which he will place them. All six episodes are available today on Disney+; the season continues to premiere new episodes on National Geographic Channel Monday night. This season’s celebrities are: Natalie Portman, Simu Liu, Ashton Kutcher, Florence Pugh, Anthony Anderson and Rob Riggle.</p>
<p><strong>Instant Dream Home<br />
Netflix<br />
New Series!</strong><br />
Actress Danielle Brooks (<em>Orange Is the New Black</em>) is host and team leader for this series that is described as “part home renovation show and part heist movie.” In the episodes, families are in for the surprise of their lives as their homes are totally transformed, and radically improved, in just 24 hours by Brooks and her team, which includes interior designer Adair Curtis, carpenter Erik Curtis, exterior designer Nick Cutsumpas and special projects expert Paige Mobley.</p>
<p><strong>Locke &amp; Key<br />
Netflix<br />
Season Premiere!</strong><br />
The fantasy/horror series based on Joe Hill and Gabriel Rodriguez’s comic book series returns for its third and final season. The Locke family uncovers more magic within Keyhouse, while a new threat — the most dangerous one yet — looms in Matheson, someone with plans of his own for the keys. Darby Stanchfield, Connor Jessup, Emilia Jones and Jackson Robert Scott star.</p>
<p><strong>Summer Under the Stars: Greta Garbo<br />
TCM, beginning at 6am<br />
Catch a Classic!</strong><br />
Swedish American actress Greta Lovisa Gustafsson became better known to movie audiences as Greta Garbo, a name that remains as iconic as her mesmerizing onscreen presence and makes her a no-brainer to appear once again during Turner Classic Movies’ Summer Under the Stars (SUTS) event. Today’s lineup spotlights 13 Garbo films, beginning with <em>G</em><em>ö</em><em>sta Berling’s Saga</em>, a 1924 silent Swedish romantic drama starring the actress in her first leading role in a feature-length film. That performance not only marked her breakthrough in her home country, but also caught the attention of MGM chief Louis B. Mayer, who brought Garbo to Hollywood soon after. Her first American film, the 1926 silent romantic drama <em>Torrent</em>, is also on today’s SUTS schedule, as is <em>Anna Christie</em> (1930), Garbo’s Best Actress Oscar-nominated first appearance in a sound film; the chance for audiences to finally hear the star speak in this movie was famously hyped with the tagline “Garbo talks!” Among other highlights today: <em>Anna Karenina</em> (1935); <em>Camille</em> (1937, Best Actress Oscar nominee); and <em>Ninotchka</em> (1939, Best Actress Oscar nominee).</p>
<p><strong>MasterChef: Back to Win: “Winners Mystery Box — Christine Ha”<br />
FOX, 8pm</strong><br />
Season 3 winner Christine Ha returns to present the remaining contestants with a tough challenge in the new episode “Winners Mystery Box — Christine Ha”: They must create a Michelin-starred Vietnamese dish using every ingredient given to them.</p>
<p><strong>America’s Got Talent: “Qualifiers 1 Results”<br />
NBC, 8pm Live</strong><br />
Two acts from the previous night’s show will move on to the final round of competition. The series stars creator/executive producer Simon Cowell, alongside celebrity judges Heidi Klum, Howie Mandel and Sofia Vergara. Terry Crews serves as host.</p>
<p><strong>Supersenses<br />
Smithsonian Channel, 8pm<br />
New Series!</strong><br />
Over millions of years, animals have developed astounding abilities that humans are just beginning to comprehend. Witness a world of heat-seeking snakes, muscle-man ants, all-seeing impalas and other animals with highly evolved senses.</p>
<p><strong>So You Think You Can Dance<br />
FOX, 9pm<br />
Season Finale!</strong><br />
The two finalists dance five performances each before the audience decides who wins the title and $100,000 in the Season 17 finale.</p>
<p><strong>Bargain Block<br />
HGTV, 9pm<br />
Season Finale!</strong><br />
In the season finale, “Federal and Summer Garden,” Keith Bynum and Evan Thomas work hard on finishing up their largest project ever — a beautiful Federal-style house that could be the answer to their financial woes. On top of that, they pick up a new stunning brick house that comes with the worst smell in the world, and Keith decides to turn this nasty stench into a wildflower-filled garden paradise. With Shea and Terry’s baby just around the corner, Keith and Evan spruce up the finishing touches on their nursery and cross their fingers for the big reveal!</p>
<p><strong>The Murder Tapes<br />
Investigation Discovery, 9pm<br />
Season Finale!</strong><br />
Season 7 of this true-crime docuseries concludes with “The Smoke Shop in the Truck.” The Flagler County, Florida, sheriff’s office investigates the shooting of 18-year-old high school track star Curtis Israel Gray, but the case threatens to go cold before a source close to home delivers the prime suspect straight to the sheriff’s front door.</p>
<p><strong>Password: “Heidi Klum &amp; Jimmy Fallon”<br />
NBC, 9pm</strong><br />
This revival of the iconic game show continues its two-night premiere event that began yesterday. Jimmy Fallon is an executive producer and part of the celebrity/contestant duos who will try to guess mystery words for cash prizes over two games in each hourlong episode. Tonight’s installment finds supermodel/<em>America’s Got Talent</em> judge Heidi Klum joining Kimmel in the competition. New episodes also premiere next Tuesday and Wednesday, before the series settles into its Tuesday-only time slot beginning Aug. 23. Actress Keke Palmer hosts.</p>
<p><strong>American Detective With Lt. Joe Kenda<br />
Investigation Discovery, 10pm<br />
Season Finale!</strong><br />
Season 3 of the addictive true-crime series closes with Kenda taking us back to April 2008, when a man’s dismembered torso was found floating in Michigan’s Thunder Bay River. Kenda follows the investigation, which got its break when the estranged wife’s teen daughter came forward with bombshell testimony.</p>
<p><strong>Expedition With Steve Backshall<br />
PBS, 10pm<br />
Season Finale!</strong><br />
With the planet under more pressure now than at any other time in history, exploration has never been more important. In “Expedition Unseen,” tonight’s second-season conclusion of his documentary series, naturalist Steve Backshall takes on four entirely new adventures into the unknown to reveal nature at its rawest, and leaves no doubt that this is the last chance to protect our planet.</p>
<p><strong>Resident Alien<br />
Syfy, 10pm<br />
New Episodes!</strong><br />
The acclaimed comedy/drama that follows Harry (Alan Tudyk), an alien who crash-landed on Earth, returns with the remaining eight episodes of its second season beginning tonight. It picks up in the immediate aftermath of the shocking action that Asta (Sara Tomko) took to save Harry’s life. They must deal with the emotional fallout of that night, all while searching for an alien baby — a search that leads to big realizations for each of them. Meanwhile, Sheriff Mike (Corey Reynolds) and Deputy Liv (Elizabeth Bowen) solve a big case, Ben (Levi Fiehler) attempts to sell Patience on a new resort and D’Arcy (Alice Wetterlund) fights the challenge of a lifetime.</p>
<h3>Thursday, Aug. 11</h3>
<p><strong>Send Help<br />
ALLBLK<br />
New Series!</strong><br />
This half-hour dark dramedy follows Fritz Jean-Baptiste (Jean Elie, also a cocreator and executive producer), a first-generation Haitian American actor who is on top of the world since landing a starring role on the fictional hit TV show <em>This Can’t Be Us</em>. That is all while being the sole support system for his incredibly demanding Haitian family, who are reeling from a recent tragedy. Unfortunately, his series is canceled, and as Fritz struggles with his feelings of imposter syndrome, the Hollywood community and his high-maintenance family, he leans on his closest friends and confidantes. Now unemployed, will Fritz be able to keep his family afloat while working to overcome the challenges of once again making it in Hollywood? “[This series] has been a labor of love for the last several years,” Elie says. “As a first-generation Haitian American, I was honored to bring this first-of-its-kind Haitian American story to the screen.”</p>
<p><strong>The Ms. Pat Show<br />
BET+<br />
Season Premiere!</strong><br />
The Emmy-nominated multi-camera sitcom starring comedian Patricia “Ms. Pat” Williams as a fictionalized version of herself is back for Season 2, which finds Pat and her family moving from a period of adjusting to a white suburban neighborhood into a season of growth within these new surroundings.</p>
<p><strong>Trolls: TrollsTopia<br />
Hulu &amp; Peacock<br />
Series Finale!</strong><br />
All seven episodes of the animated series’ seventh and final season are available today. In the new season, when Val’s (voice of Lauren Mayhew) vacation doesn’t go as planned, and R&amp;B’s pancake breakfast falls flat, Poppy (Amanda Leighton) and the trolls get creative. And when Cloud Guy (Walt Dohrn) is accepted to Cloud College, he embarks on a hunt to find a replacement to annoy Branch (Skylar Astin) in his absence.</p>
<p><strong>Dota: Dragon’s Blood: Book 3<br />
Netflix<br />
Season Premiere!</strong><br />
The adult animated fantasy/adventure series returns with its third season. It continues to follow Davion (voice of Yuri Lowenthal), a renowned dragon knight devoted to wiping the scourge of those creatures from the face of the world.</p>
<p><strong>Summer Under the Stars: Laurence Harvey<br />
TCM, beginning at 6am<br />
Catch a Classic!</strong><br />
Born Zvi Mosheh Skikne in Lithuania, British actor Laurence Harvey only had about a 25-year big-screen career before his death at age 45 in 1973, but in that time, he gave some memorable film performances. You’ll see a number of them during Harvey’s first Summer Under the Stars day on Turner Classic Movies in a 12-film lineup that includes <em>Room at the Top</em>, the 1959 drama that earned the star a Best Actor Oscar nomination; John Frankenheimer’s iconic 1962 Cold War thriller <em>The Manchurian Candidate</em>, costarring Frank Sinatra and Angela Lansbury; Carol Reed’s 1963 neo-noir <em>The Running Man</em>; the 1964 Western <em>The Outrage</em>, with Paul Newman and Claire Bloom; the 1973 suspense thriller <em>Night Watch</em>, one of Harvey’s final films, which reunited him with his <em>BUtterfield 8</em> costar Elizabeth Taylor; and others.</p>
<p><strong>MLB at Field of Dreams: Chicago Cubs vs. Cincinnati<br />
FOX, 7pm Live</strong><br />
If you build it, they will come again. Willson Contreras leads the Chicago Cubs against Brandon Drury’s Cincinnati Reds in the second game at the <em>Field of Dreams</em> film location in Iowa.</p>
<p><strong><a href="https://www.tvinsider.com/1053800/nfl-preseason-2022-tv-schedule/" rel="noopener" target="_blank">NFL Preseason Football</a>: N.Y. Giants at New England<br />
NFL Network, 7pm Live</strong><br />
New England Patriots quarterback Mac Jones and N.Y. Giants signal-caller Daniel Jones might get a few minutes of work in this Week 1 preseason matchup on NFL Network.</p>
<p><strong>Press Your Luck: “The Challenger!”<br />
ABC, 8pm</strong><br />
Our contestants are taking on big risks as they try to steer clear of that devilish Whammy and our host, Elizabeth Banks, keeps them focused. Banks is joined by contestants Julio Mata (hometown: Harlingen, Texas), Brooklin Milliere (Laguna Hills, California) and Russ Stebick (Alpharetta, Georgia).</p>
<p><strong>Bump<br />
The CW, 8pm<br />
New Series!</strong><br />
Nathalie Morris stars in this 10-episode Australian dramedy making its U.S. debut. She plays Oly, an ambitious and high-achieving teenager who has a surprise baby, which results in complications for two families. Claudia Karvan and Angus Sampson costar.</p>
<p><strong>Great Chocolate Showdown<br />
The CW, 9pm<br />
Season Premiere!</strong><br />
Season 2 of this decadent chocolate dessert competition series finds 10 home bakers going head-to-head in the indulgent world of chocolate. The winner will be crowned Great Chocolate Showdown Champion and win the $50,000 grand prize.</p>
<p><strong>Alone: Frozen<br />
History, 9pm<br />
New Series!</strong><br />
This second of two spinoffs of History’s <em>Alone</em> survival competition series to have premiered in the past two weeks drops six of the series’ strongest participants from past seasons on the frigid North Atlantic coast of Labrador, Canada, just as winter is setting in. These survivalists will try to last 50 days in a location that has a very dense population of polar bears, under conditions worse than those encountered on any previous <em>Alone</em> season. Returning survivalists are: Greg Ovens (Season 3), Woniya Thibeault (Season 6), Callie Russell (Season 7), Mark D’Ambrosio (Season 7), Amós Rodriguez (Season 7) and Michelle Finn (Season 8).</p>
<p><strong>Brat Loves Judy<br />
WE tv, 9pm<br />
Season Finale!</strong><br />
“Don’t Ovary Act,” the Season 2 finale of this docuseries chronicling the relationship between musician Da Brat and her girlfriend Judy, finds the couple getting a second opinion from a fertility doctor to see if they can carry a baby.</p>
<p><strong>Top Gear<br />
BBC America, 10pm<br />
Season Finale!</strong><br />
Chris Harris and Paddy McGuinness test some of the most advanced alternative-fuel cars that run on batteries, hydrogen or synthetic petrol in the season finale “The Future’s Bright, the Future’s Electric.”</p>
<p><strong>It’s CompliPlated<br />
Food Network, 10pm<br />
New Series!</strong><br />
Hosted by <em>New York Times</em> bestselling author, actress, vegan foodie and inaugural Food Network Hot List designee Tabitha Brown, this hilarious new series is for all the home cooks out there who are looking for ways to make the delicious dishes we all love, while accommodating all the different diets, food allergies and tastes in their household. <em>Chopped</em> judge and <em>Tournament of Champions</em> Season 2 winner Maneet Chauhan joins the action each week as competing chefs pull out all the stops to see who can make the best universal meal for the complicated, picky preferences of the judges and walk away with $10,000!</p>
<p><strong>Fright Club: “Cat Caller”<br />
Travel Channel, 10pm</strong><br />
Jack Osbourne and the Ghost Brothers reveal the secret lives of cats; a dancing demonic soda can whispers ominous threats; and comedian Jamie Kennedy shares a clip of real-life space invaders.</p>
<p><strong>Terror Lake Drive<br />
WE tv, 10pm<br />
Season Finale!</strong><br />
Suppressed emotions unleash and things come to a boil as revelations unravel in “T.H.U.G.,” the Season 1 finale of this drama about a single mother who tries to dodge her troubled past by relocating to Atlanta for a fresh start.</p>
<h3>Friday, Aug. 12</h3>
<p><strong>Post Malone: Runaway<br />
Amazon Freevee</strong><br />
This hourlong music documentary showcases the story of Grammy-nominated artist Post Malone’s first arena tour that began in September 2019. The film features exclusive backstage access, live performances and intimate interviews.</p>
<p><strong>Five Days at Memorial<br />
Apple TV+<br />
New Series!</strong><br />
This eight-part limited series is based on actual events and adapted from the book by Pulitzer Prize-winning journalist Sheri Fink. It chronicles the impact of Hurricane Katrina and its aftermath on a New Orleans hospital. When the floodwaters rose, power failed and heat soared, exhausted caregivers there were forced to make decisions that would follow them for years to come. Carlton Cuse (<em>Lost</em>) and John Ridley (<em>American Crime</em>) are the show’s writers and executive producers, and each also directed some installments, along with Wendey Stanzler (<em>Clarice</em>). Vera Farmiga, Robert Pine, Cherry Jones and Julie Ann Emery lead the cast. The first three episodes are available today; new episodes drop on Fridays.</p>
<p><strong>For All Mankind<br />
Apple TV+<br />
Season Finale!</strong><br />
Season 3 of the acclaimed alternate-history space drama concludes. The series has been renewed for Season 4, which is slated to begin production this month.</p>
<p><strong>Loot<br />
Apple TV+<br />
Season Finale!</strong><br />
Season 1 of the workplace comedy executive produced by and starring Maya Rudolph comes to an end. <em>Loot </em>has been renewed for a second season.</p>
<p><strong>Lucy’s School<br />
Apple TV+</strong><br />
The <em>Peanuts</em> gang is anxious about starting at a new school in the fall, inspiring Lucy to start her own school instead — but teaching isn’t as easy as it sounds. This special is a love letter to teachers and an appreciation of what makes teaching such a noble and fulfilling profession. It also explores the fear of change, and shows Lucy facing and overcoming her fears with the support of her friends.</p>
<p><strong>Viagra: The Little Blue Pill That Changed the World<br />
discovery+</strong><br />
This documentary reveals the untold story of Viagra, the drug that wrote the playbook for Big Pharma and changed sex forever. Interviews include Dr. David Brown, known as the father of Viagra; Ian Osterloh, the Pfizer Inc. team leader who oversaw the top-secret clinical trials that proved the little blue pill does work; and more.</p>
<p><strong>This Fool<br />
Hulu<br />
New Series!</strong><br />
Inspired by the life and stand-up of star and cocreator Chris Estrada, this half-hour comedy set in working-class South Central Los Angeles centers around Julio Lopez (Estrada). Thirty-year-old Julio lives at home and finds any excuse to avoid dealing with his own problems, including the on-again, off-again relationship with his high school girlfriend. His job at a gang rehabilitation nonprofit, Hugs Not Thugs, leads to clashes with his older cousin Luis (Frankie Quinones), an ex-gang member fresh out of prison who moves in with Julio and his family. All episodes are available today.</p>
<p><strong>Day Shift<br />
Netflix<br />
Original Film!</strong><br />
Executive producer Jamie Foxx also leads this action/horror film as a hardworking blue-collar dad who just wants to provide a good life for his daughter. But his mundane San Fernando Valley pool-cleaning job is just a front for his real source of income: hunting and killing vampires as part of an international union of vampire hunters. Meagan Good, Snoop Dogg, Dave Franco, Karla Souza and Steve Howey also star.</p>
<p><strong>Never Have I Ever<br />
Netflix<br />
Season Premiere!</strong><br />
Co-executive producer Mindy Kaling’s coming-of-age drama about the complicated life of a modern-day, first-generation Indian American teenage girl (Maitreyi Ramakrishnan) returns for Season 3. The series has been renewed for a fourth and final season expected to premiere in 2023.</p>
<p><strong>13: The Musical<br />
Netflix<br />
Original Film!</strong><br />
Emmy winner Neil Meron is a producer of this film adaptation of the 2008 Broadway musical that featured the first and only all-teenager cast. This version is likewise largely led by youngsters as it tells the story of Evan Goldman (Eli Golden), who grapples with his parents’ divorce following a move from New York City to small-town Indiana, while he also prepares for his impending bar mitzvah and navigates the complicated social circles of a new school. Rhea Perlman, Josh Peck and Debra Messing costar as some of the adults in Evan’s life.</p>
<p><strong>Secret Headquarters<br />
Paramount+<br />
Original Film!</strong><br />
Originally slated for theatrical release, this family superhero film produced by Jerry Bruckheimer and starring Owen Wilson now makes its premiere exclusively on Paramount+. In the movie, a boy and his friends accidentally discover the headquarters of the world’s most powerful superhero hidden beneath his home, leading them to believe that the boy’s estranged father may be leading a secret double life. Walker Scobell, Jesse Williams, Keith L. Williams, Momona Tamada, Abby James Witherspoon and Michael Peña also star.</p>
<p><strong>No Bad Days With Alyssa Limperis<br />
Peacock</strong><br />
Comedian Alyssa Limperis’ hourlong comedy special takes audiences through the stinging journey of loss while reminding them of how wonderful each day can be. It offers an honest portrayal of grief and pain, told through a lens of hope and laughter.</p>
<p><strong>Cosmic Love<br />
Prime Video<br />
New Series!</strong><br />
<em>The Bachelor </em>meets astrology for this one-of-a-kind social experiment, where four individuals attempt to find their perfect spouse via astrological matchmaking. Their romantic adventure takes place at a retreat where they will mingle, match, date, eliminate and eventually make the biggest decision of their lives … will they marry their match based solely on their astrology? The show’s astrologers are bestselling authors Ophira and Tali Edut (The AstroTwins), who guide these singles throughout the season by way of the mysterious Astro Chamber (voiced by Cree Summer). All 10 episodes are available today.</p>
<p><strong>A League of Their Own<br />
Prime Video<br />
New Series!</strong><br />
This series based on Penny Marshall’s beloved 1992 film of the same name that combined humor and heart to offer a fictionalized account of the real-life 1943-54 All-American Girls Professional Baseball League evokes the joyful spirit of that movie while also widening the lens to further tell the story of an entire generation of women who dreamed of playing pro ball. The cast is led by Abbi Jacobson (who is also a cocreator and executive producer), Chanté Adams, D’Arcy Carden, Gbemisola Ikumelo, Roberta Colindrez and Nick Offerman, among others. All eight episodes are available today.</p>
<p><strong>Swashbuckler MOVIES!<br />
MOVIES!, beginning at 11:30am<br />
Catch a Classic!</strong><br />
It’s an action-packed afternoon on MOVIES! with a four-film lineup of classic swashbucklers from the golden age of Hollywood, featuring notable characters and/or actors who helped embody the genre of romantic, high adventure. Tyrone Power kicks things off as leading man of the first two titles: the pirate swashbuckler <em>The Black Swan</em> (1942), costarring Maureen O’Hara; followed by 1940’s <em>The Mark of Zorro</em>, with Power as the titular Robin Hood of Old California, who romances Linda Darnell and duels with baddie Basil Rathbone. Next is <em>The Three Musketeers</em>, the 1939 musical comedy adaptation of Alexandre Dumas’ classic novel that stars Don Ameche as d’Artagnan and comedy team the Ritz Brothers as his cowardly helpers. Today’s swashbuckling comes to a thrilling conclusion with <em>The Sea Hawk</em> (1940), a pirate adventure classic led by Errol Flynn.</p>
<p><strong><a href="https://www.tvinsider.com/1053800/nfl-preseason-2022-tv-schedule/" rel="noopener" target="_blank">NFL Preseason Football</a><br />
NFL Network, beginning at 6pm Live</strong><br />
Detroit Lions fans get their first look at rookie Aidan Hutchinson as the Lions host the Atlanta Falcons in the first game of a Week 1 preseason doubleheader on NFL Network. The second game has the Green Bay Packers at the San Francisco 49ers.</p>
<p><strong>Secret Celebrity Renovation: “Nathan Chen”<br />
CBS, 8pm</strong><br />
In this new episode, Olympic gold medal-winning figure skater Nathan Chen gives a surprise home renovation to a meaningful person who helped guide him to success.</p>
<p><strong>Children of the Underground<br />
FX, 8pm<br />
New Series!</strong><br />
Documentary series <em>Children of the Underground </em>tells the pulse-pounding story of charismatic vigilante Faye Yager, who built a vast underground network that hid hundreds of mothers and children, saving them from the alleged abuse of husbands and fathers when a broken court system would not. As Yager’s work became publicized, she was investigated by the FBI and became the target of numerous lawsuits. All five episodes premiere back-to-back tonight.</p>
<p><strong>She Is Not Your Daughter<br />
LMN, 8pm</strong><br />
In this U.S. TV premiere movie, Kathy’s family is threatened when she discovers that her husband has kept a chilling secret from her for years: Her teenage daughter is not really her own flesh and blood, and the past is now coming back to haunt them all in a deadly way. Stars Alicia Leigh Willis, Emily Topper and Jon Bridell.</p>
<p><strong>RuPaul’s Secret Celebrity Drag Race<br />
VH1, 8pm<br />
Season Premiere!</strong><br />
The second season of this competition series filmed in front of a live studio audience sees nine celebrities from all walks of life agreeing to leave their famous identities behind as they fully embrace the miracle of drag. Who each contestant is will be kept secret until they are asked to sashay away, allowing viewers to focus on their charisma, uniqueness, nerve and talent.</p>
<p><strong>CMT Summer Camp<br />
CMT, 9pm<br />
New Series!</strong><br />
CMT treats fans to the ultimate concert experience in this exclusive one-hour special shot from the Sandy Creek Barn Amphitheater at Reynolds Lake Oconee in Greensboro, Georgia, with multiplatinum-selling country supergroup Little Big Town. The foursome will perform new music and some of their greatest hits for their biggest fans.</p>
<p><strong>My Lottery Dream Home: “Quick Cash in Cedar Rapids”<br />
HGTV, 9pm</strong><br />
A family of six was saving for a down payment on their first home when they won $100,000 on a scratcher. With the boost to their budget, David Bromstad takes them on a tour of family-friendly areas in Cedar Rapids, Iowa, that are close to schools and golf courses.</p>
<p><strong>César Millán: Better Human Better Dog: “Moving Forward” &amp; “Ticking Bomb”<br />
Nat Geo, beginning at 9pm; episodes encore tomorrow, Aug. 13, on Nat Geo Wild, beginning at 10pm</strong><br />
In “Moving Forward,” César helps a grieving couple with their nervous Shar-Pei, who has been lashing out in fear against his own pet parent after the death of his pack leader left him feeling lost. Then, in “Ticking Bomb,” César is called out to a red zone case involving two powerful breeds that have begun hunting and killing small animals in their backyard. They have now turned their aggression onto each other, causing chaos in their household.</p>
<p><strong>The Great American Recipe<br />
PBS, 9pm<br />
Season Finale!</strong><br />
Season 1 of this cooking competition concludes with “The Great American Recipe,” in which the three remaining cooks go head-to-head to win it all. They’ll have some surprise helpers for their final chance to wow the judges with a very special dinner.</p>
<h3>Saturday, Aug. 13</h3>
<p><strong><a href="https://www.channelguidemag.com/tv-news/2022/07/29/tcm-summer-under-the-stars-2022-schedule/" rel="noopener" target="_blank">Summer Under the Stars</a>: Marlon Brando<br />
TCM, beginning at 6am<br />
Catch a Classic!</strong><br />
It’s hard to think of a more impressive and acclaimed start to a feature film career for an actor than Marlon Brando’s incredible run of productions in the early 1950s, when he immediately earned his place in conversations about greatest actors of all time. Three of those movies — <em>A Streetcar Named Desire </em>(1951), <em>Viva Zapata!</em> (1952) and <em>Julius Caesar</em> (1953), which were just the second, third and fourth big-screen appearances for Brando and garnered him three consecutive Best Actor Oscar nominations — will be airing during today’s 11-title Summer Under the Stars celebration of the icon on Turner Classic Movies. Another Brando classic from that era, <em>The Wild One</em> (1953), is also airing, and while his performance as the rebellious leader of a biker gang in that film did not net him a nomination, it did have a large cultural impact. In ensuing decades, Brando’s career was a bit more hit-or-miss (though when he hit, he really <em>hit</em>), and other films featured today reflect a mix of those productions: <em>Guys and Dolls</em> (1955), <em>The Teahouse of the August Moon</em> (1956), <em>Mutiny on the Bounty</em> (1962), <em>The Chase</em> (1966), the short documentary <em>Meet Marlon Brando</em> (1966), <em>Reflections in a Golden Eye</em> (1967) and <em>The Formula</em> (1980).</p>
<p><strong><a href="https://www.tvinsider.com/1053800/nfl-preseason-2022-tv-schedule/" rel="noopener" target="_blank">NFL Preseason Football</a><br />
NFL Network, beginning at 1pm Live</strong><br />
NFL Network airs four Week 1 preseason NFL games today: Kansas City Chiefs at Chicago Bears, Indianapolis Colts at Buffalo Bills, Seattle Seahawks at Pittsburgh Steelers and Dallas Cowboys at Denver Broncos.</p>
<p><strong>MLB Baseball<br />
FOX, 7pm Live</strong><br />
FOX’s Saturday MLB regional game features either the N.Y. Yankees at the Boston Red Sox or the Seattle Mariners at the Texas Rangers.</p>
<p><strong>Red Election: “Episode Two”<br />
Ovation, 7pm</strong><br />
When Levi Nichols (Kobna Holdbrook-Smith) is promoted over Beatrice (Lydia Leonard) to the position that her late boss held, she threatens Katrine (Victoria Carmen Sonne) with a truth drug.</p>
<p><strong>Romance in Style<br />
Hallmark Channel, 8pm<br />
Original Film!</strong><br />
Ella’s unique designs inspire publishing mogul Derek to include plus-sized fashion in his magazine. It’s not long before he realizes that her influence reaches far beyond the catwalk. Jaicy Elliot and Benjamin Hollingsworth star.</p>
<p><strong>The Princess<br />
HBO, 8pm</strong><br />
You won’t be able to look away as Princess Diana’s fishbowl life and tragic death unfold through archival footage (from chat and news shows, the paparazzi and we, the people) in this fascinating, unsettling documentary.</p>
<p><strong>In Love With My Partner’s Wife<br />
Lifetime, 8pm</strong><br />
In this premiere film, detective Paul Ford discovers his partner, Frank, is abusing his wife, Eve. When Paul steps in to rescue her, a vengeful Frank frames him for a murder. With Paul on the run from his fellow officers, and Eve on the run from her husband, the two find themselves escaping into a heated love affair. Stars Gina Vitori, Andrew Spach and Jonathan Stoddard.</p>
<p><strong>First Blood<br />
A&amp;E, 9pm<br />
Season Finale!</strong><br />
“Henry Louis Wallace: Bad Henry,” the Season 1 finale of this true-crime docuseries, explores the killings of young African American women in Charlotte, North Carolina. What the police don’t realize is that the cases all have one thing in common: a connection with Wallace. Charming and smart, he tried to hide his dark side, fueled by years of abuse and twisted fantasy, until his first murder.</p>
<p><strong>Steal This House: “Fire Fight or Flight”<br />
HGTV, 9pm<br />
Season Finale!</strong><br />
Cristy Lee is eager to show a couple two extremely affordable home opportunities, but, while one property needs more work than any other house she’s shown, the other is left barely standing after a devastating fire.</p>
<p><strong>Living With a Serial Killer: “Elizabeth Wettlaufer”<br />
Oxygen, 9pm</strong><br />
A Canadian nurse walks into a rehabilitation center and confesses to murdering several of her patients. Her childhood best friend reveals their lifelong common bond and the terrifying confession she made to him.</p>
<p><strong>Panic 9-1-1<br />
A&amp;E, 10pm<br />
Season Finale!</strong><br />
The third season of this docuseries featuring 9-1-1 calls as they play out in real time concludes with “I Don’t Know What to Do.” In it, a Florida woman hides in her bathroom when a man breaks into her home; a Western Michigan man is trapped in his overturned truck, which fills with icy water; and an unexpected storm rips through Brownfield, Texas, leaving a young woman stuck in the wreckage of her collapsed home.</p>
	</div>
		<div id="text-771362228" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&publ=CG&key=IZX2Y94"><img src="https://www.channelguidemag.com/wp-content/uploads/2020/05/CG-Ad_Save-66_728x90_Perry.jpg" /></a></div>
		</div></article><div id="comments" class="mh-comments-wrap">
</div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.channelguidemag.com/tv-news/2022/08/07/sunday-aug-7-my-life-as-a-rolling-stone-epix/" rel="prev"><img width="80" height="60" src="https://www.channelguidemag.com/wp-content/uploads/2022/08/MyLifeAsRollingStoneBB-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="My Life As a Rolling Stone EPIX" srcset="https://www.channelguidemag.com/wp-content/uploads/2022/08/MyLifeAsRollingStoneBB-80x60.jpg 80w, https://www.channelguidemag.com/wp-content/uploads/2022/08/MyLifeAsRollingStoneBB-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="187064" data-permalink="https://www.channelguidemag.com/tv-news/2022/08/07/sunday-aug-7-my-life-as-a-rolling-stone-epix/mylifeasrollingstonebb/" data-orig-file="https://www.channelguidemag.com/wp-content/uploads/2022/08/MyLifeAsRollingStoneBB.jpg" data-orig-size="1030,438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Made with Christina Schiermann&#039;s template action&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MyLifeAsRollingStoneBB" data-image-description="" data-image-caption="" data-medium-file="https://www.channelguidemag.com/wp-content/uploads/2022/08/MyLifeAsRollingStoneBB-300x128.jpg" data-large-file="https://www.channelguidemag.com/wp-content/uploads/2022/08/MyLifeAsRollingStoneBB-1024x435.jpg" /><span class="media-credit"  style="max-width: 80px">EPIX</span><span>Previous</span><p>Sunday, Aug. 7: EPIX Four-Part Rockumentary &#8216;My Life As a Rolling Stone&#8217;</p></a></div>
</nav>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://www.channelguidemag.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="text-771362232" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362225" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Subscribe</span></h4>			<div class="textwidget"><p><center><a id="order-button" href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&amp;publ=CG&amp;key=IZX2Y91"><img loading="lazy" class="wp-image-184602 size-medium aligncenter" src="https://www.channelguidemag.com/wp-content/uploads/2022/08/CGMCoverAug2022.jpg" alt="" width="300" height="392" /></a></center><br />
<span style="display: block; font: 100% Montserrat; margin: 0 auto; max-width: 250px;">The most complete TV listings and best recommendations delivered right to your door — every month.</span></p>
</div>
		</div><div id="mh_magazine_custom_posts-10" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">In This Issue</span></h4>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-187116 post type-post status-publish format-standard has-post-thumbnail category-5-questions-with category-interview category-archive category-reality-tv tag-14481 tag-bravo">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2022/08/05/5-questions-with-mzi-zee-dempers-below-deck-mediterranean-bravo/" title="5 Questions With Mzi &#8216;Zee&#8217; Dempers of Bravo&#8217;s &#8216;Below Deck Mediterranean&#8217;">
										5 Questions With Mzi &#8216;Zee&#8217; Dempers of Bravo&#8217;s &#8216;Below Deck Mediterranean&#8217;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2022/08/">August 5, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2022/08/05/5-questions-with-mzi-zee-dempers-below-deck-mediterranean-bravo/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-187111 post type-post status-publish format-standard has-post-thumbnail category-game-shows category-archive category-preview tag-14481 tag-carousel tag-nbc">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2022/08/05/nbc-password-password-revival-keke-palmer-jimmy-fallon/" title="NBC Brings Back Iconic Game Show &#8216;Password&#8217; With Host Keke Palmer">
										NBC Brings Back Iconic Game Show &#8216;Password&#8217; With Host Keke Palmer									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2022/08/">August 5, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2022/08/05/nbc-password-password-revival-keke-palmer-jimmy-fallon/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-187004 post type-post status-publish format-standard has-post-thumbnail category-competition category-archive category-preview category-reality-tv tag-14481 tag-usa-network">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2022/07/29/snake-in-the-grass-usa-network-preview/" title="Can You Spot the Liar? USA Network&#8217;s &#8216;Snake in the Grass&#8217; Is a Jungle of Deception">
										Can You Spot the Liar? USA Network&#8217;s &#8216;Snake in the Grass&#8217; Is a Jungle of Deception									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2022/07/">July 29, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2022/07/29/snake-in-the-grass-usa-network-preview/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>			</ul></div><div id="text-771362226" class="mh-widget widget_text">			<div class="textwidget"><div style="background-color:  #FF9245; font: 170% Montserrat; font-weight:bold; margin: 10px 0 0; padding: 5px 0; text-align: center;"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&publ=CG&key=IZX2Y94" id="order-button">ORDER NOW!</a></div></div>
		</div><div id="text-771362234" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div>
<div id="wpp-6" class="mh-widget popular-posts">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Posts</span></h4>            <div class="wpp-widget-placeholder" data-widget-id="wpp-6"></div>
            
</div>
<div id="text-771362192" class="mh-widget widget_text">			<div class="textwidget"><center><!-- Medium_Rectangle_300x250 -->
<div id='div-gpt-ad-1426776676899-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426776676899-3'); });
</script>
</div></center>

</div>
		</div><div id="text-771362233" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362223" class="mh-widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#e8e8e8; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://channelguidemag.us4.list-manage.com/subscribe/post?u=a2d9de00dacb27b8907ecc15a&amp;id=6990079feb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2 style="color: #f47d2a;">Email sign up!</h2>
Follow your favorite writers and/or get weekly updates to the best on TV.<br /><br />
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <ul><li><input type="checkbox" value="1" name="group[2865][1]" id="mce-group[2865]-2865-0"><label for="mce-group[2865]-2865-0">5toWATCH Weekly eNewsletter</label></li>
    <li><input type="checkbox" value="131072" name="group[6821][131072]" id="mce-group[6821]-6821-0"><label for="mce-group[6821]-6821-0">Ryan Berenz posts</label></li>
<li><input type="checkbox" value="262144" name="group[6821][262144]" id="mce-group[6821]-6821-2"><label for="mce-group[6821]-6821-2">Barb Oates posts</label></li>
<li><input type="checkbox" value="524288" name="group[6821][524288]" id="mce-group[6821]-6821-3"><label for="mce-group[6821]-6821-3">Jeff Pfeiffer posts</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a2d9de00dacb27b8907ecc15a_6990079feb" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[6]='ADDRESS';ftypes[6]='address';fnames[7]='KEYCODE';ftypes[7]='text';fnames[3]='SUBID';ftypes[3]='text';fnames[4]='VERSION';ftypes[4]='text';fnames[5]='EXPISSUE';ftypes[5]='text';fnames[8]='EXPYEAR';ftypes[8]='text';fnames[9]='ACTIVEMO';ftypes[9]='number';fnames[10]='SFGNO';ftypes[10]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</div>	</aside>	</div>
    </div>
<footer class="mh-footer" id="footer-override">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="text-771362230" class="mh-footer-widget widget_text">			<div class="textwidget"><p><img alt="Channel Guide Logo" src="https://www.channelguidemag.com/wp-content/uploads/2016/06/CG-Big-Magazine_white-orange-500-1.png" /></p>
</div>
		</div><div id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151616"><a href="https://www.facebook.com/ChannelGuideMagazine/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151617"><a href="https://www.twitter.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151618"><a href="https://www.pinterest.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>				</nav></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="nav_menu-4" class="mh-footer-widget widget_nav_menu"><div class="menu-top-menu-footer-container"><ul id="menu-top-menu-footer" class="menu"><li id="menu-item-151599" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-151599"><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/">TV Best Bets</a></li>
<li id="menu-item-151600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151600"><a href="/movies-tv/">Movies On TV</a></li>
<li id="menu-item-151601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151601"><a href="/tv-listings/">TV Listings</a></li>
<li id="menu-item-151602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151602"><a href="https://www.channelguidemag.com/tv-news/category/sports/">Sports</a></li>
<li id="menu-item-151603" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-151603"><a href="https://www.channelguidemag.com/tv-news/">TV News</a></li>
<li id="menu-item-151604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151604"><a href="https://www.channelguidemag.com/tv-news/category/binge-watching/">Binge Watching</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="nav_menu-5" class="mh-footer-widget widget_nav_menu"><div class="menu-customer-service-container"><ul id="menu-customer-service-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151605"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&#038;publ=CG&#038;key=IZX2Y91">SUBSCRIBE / RENEW / MORE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151606"><a href="https://ssl.drgnetwork.com/ecom/TMS/app/live/subscriptions?org=TMS&#038;publ=CG&#038;key_code=IEHCGMG&#038;type=S">Give a Gift</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151607"><a href="https://ssl.drgnetwork.com/ecom/tms/cgi/subcustserv/start?org=TMS&#038;publ=CG">Renew/Customer Service</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151608"><a href="https://www.channelguidemag.com/frequently-asked-questions-about-channel-guide-magazine/">FAQs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181202"><a href="https://www.channelguidemag.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151609"><a href="https://www.channelguidemag.com/tv-news/category/archive/">Magazine Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156378"><a href="https://www.channelguidemag.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="text-771362218" class="mh-footer-widget widget_text">			<div class="textwidget"><p><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&amp;publ=CG&amp;key=IZX2Y93"><img src="https://www.channelguidemag.com/wp-content/uploads/2020/05/CG-Ad_Save-66_300x250_Snowpiercer.jpg" alt="Subscribe and Save" /></a></p>
</div>
		</div>			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-151610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-151610"><a href="https://www.channelguidemag.com/">Channel Guide Magazine</a></li>
<li id="menu-item-151611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151611"><a href="http://www.ondishmag.com">OnDISH Magazine</a></li>
<li id="menu-item-151612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151612"><a href="http://www.iwantmytvmagazine.com/">TV Weekly</a></li>
<li id="menu-item-151613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151613"><a href="http://www.tvguidemagazine.com/">TV Guide Magazine</a></li>
<li id="menu-item-151614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151614"><a href="http://www.view-mag.com/">VIEW Magazine</a></li>
<li id="menu-item-151615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151615"><a href="http://www.remindmagazine.com/">REMIND Magazine</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">@ 2020 Channel Guide Magazine</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.channelguidemag.com\/tv-news\/2022\/08\/08\/monday-aug-8-gordon-ramsay-uncharted-showdown-series-finale\/":187068};
	</script>
						<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202232.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'113259570',post:'187068',tz:'-5',srv:'www.channelguidemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '113259570', '187068' ]);
</script>
</body>
</html>