<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Sunday, July 31: Kevin Bacon and Aldis Hodge Return for &#039;City on a Hill&#039; Season 3</title>
	<meta name="description" content="Season 3 of the Boston-set series marks the return of Jackie Rohr (Kevin Bacon) and Decourcy Ward (Aldis Hodge), one of the most dynamic duos on the small screen." />
	<link rel="canonical" href="https://www.channelguidemag.com/tv-news/2022/07/31/sunday-july-31-city-on-a-hill-showtime-season-3/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sunday, July 31: Kevin Bacon and Aldis Hodge Return for &#039;City on a Hill&#039; Season 3" />
	<meta property="og:description" content="Season 3 of the Boston-set series marks the return of Jackie Rohr (Kevin Bacon) and Decourcy Ward (Aldis Hodge), one of the most dynamic duos on the small screen." />
	<meta property="og:url" content="https://www.channelguidemag.com/tv-news/2022/07/31/sunday-july-31-city-on-a-hill-showtime-season-3/" />
	<meta property="og:site_name" content="Channel Guide Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/ChannelGuideMagazine" />
	<meta property="article:published_time" content="2022-07-31T11:00:51+00:00" />
	<meta property="article:modified_time" content="2022-07-28T14:49:00+00:00" />
	<meta property="og:image" content="https://www.channelguidemag.com/wp-content/uploads/2022/07/CityOnAHillSn3BB.jpg" />
	<meta property="og:image:width" content="1030" />
	<meta property="og:image:height" content="438" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Channel Guide Staff" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Channel Guide Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="42 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.channelguidemag.com/#website","url":"https://www.channelguidemag.com/","name":"Channel Guide Magazine","description":"Our writers comment on the state of TV","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.channelguidemag.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.channelguidemag.com/tv-news/2022/07/31/sunday-july-31-city-on-a-hill-showtime-season-3/#primaryimage","url":"https://www.channelguidemag.com/wp-content/uploads/2022/07/CityOnAHillSn3BB.jpg","contentUrl":"https://www.channelguidemag.com/wp-content/uploads/2022/07/CityOnAHillSn3BB.jpg","width":1030,"height":438,"caption":"City on a Hill Showtime"},{"@type":"WebPage","@id":"https://www.channelguidemag.com/tv-news/2022/07/31/sunday-july-31-city-on-a-hill-showtime-season-3/#webpage","url":"https://www.channelguidemag.com/tv-news/2022/07/31/sunday-july-31-city-on-a-hill-showtime-season-3/","name":"Sunday, July 31: Kevin Bacon and Aldis Hodge Return for 'City on a Hill' Season 3","isPartOf":{"@id":"https://www.channelguidemag.com/#website"},"primaryImageOfPage":{"@id":"https://www.channelguidemag.com/tv-news/2022/07/31/sunday-july-31-city-on-a-hill-showtime-season-3/#primaryimage"},"datePublished":"2022-07-31T11:00:51+00:00","dateModified":"2022-07-28T14:49:00+00:00","author":{"@id":"https://www.channelguidemag.com/#/schema/person/6fdbf81be098622882a3461cbb3e8e1f"},"description":"Season 3 of the Boston-set series marks the return of Jackie Rohr (Kevin Bacon) and Decourcy Ward (Aldis Hodge), one of the most dynamic duos on the small screen.","breadcrumb":{"@id":"https://www.channelguidemag.com/tv-news/2022/07/31/sunday-july-31-city-on-a-hill-showtime-season-3/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.channelguidemag.com/tv-news/2022/07/31/sunday-july-31-city-on-a-hill-showtime-season-3/"]}]},{"@type":"BreadcrumbList","@id":"https://www.channelguidemag.com/tv-news/2022/07/31/sunday-july-31-city-on-a-hill-showtime-season-3/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.channelguidemag.com/"},{"@type":"ListItem","position":2,"name":"TV News","item":"https://www.channelguidemag.com/tv-news/"},{"@type":"ListItem","position":3,"name":"Sunday, July 31: Kevin Bacon and Aldis Hodge Return for &#8216;City on a Hill&#8217; Season 3"}]},{"@type":"Person","@id":"https://www.channelguidemag.com/#/schema/person/6fdbf81be098622882a3461cbb3e8e1f","name":"Channel Guide Staff","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.channelguidemag.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/68b6c70392ac45a38a16ac89e1b612bb?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/68b6c70392ac45a38a16ac89e1b612bb?s=96&d=blank&r=g","caption":"Channel Guide Staff"},"url":"https://www.channelguidemag.com/tv-news/author/staff/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Channel Guide Magazine &raquo; Feed" href="https://www.channelguidemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Channel Guide Magazine &raquo; Comments Feed" href="https://www.channelguidemag.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-435360-2"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.channelguidemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ba7d5d3f19d692056d92cb59b901ca80"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.channelguidemag.com/wp-includes/css/dist/block-library/style.min.css?ver=ba7d5d3f19d692056d92cb59b901ca80' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.channelguidemag.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.channelguidemag.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=ba7d5d3f19d692056d92cb59b901ca80' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='media-credit-css'  href='https://www.channelguidemag.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.channelguidemag.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=6.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine/style.css?ver=ba7d5d3f19d692056d92cb59b901ca80' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine-child/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans:300,400,400italic,600,700,700italic%7cMontserrat:300,400,400italic,600,700,700italic' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.channelguidemag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.channelguidemag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.6.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.channelguidemag.com","hash_tracking":"false","ua":"UA-435360-2","v4_id":""};/* ]]> */
</script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.channelguidemag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.channelguidemag.com\/wp-json\/wordpress-popular-posts","ID":186947,"token":"cbde7a2d4b","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=6.0.0' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.channelguidemag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.channelguidemag.com/wp-json/wp/v2/posts/186947" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.channelguidemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.channelguidemag.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7FdZg-MDh' />
<link rel="alternate" type="application/json+oembed" href="https://www.channelguidemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelguidemag.com%2Ftv-news%2F2022%2F07%2F31%2Fsunday-july-31-city-on-a-hill-showtime-season-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.channelguidemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelguidemag.com%2Ftv-news%2F2022%2F07%2F31%2Fsunday-july-31-city-on-a-hill-showtime-season-3%2F&#038;format=xml" />
            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <style>img#wpstats{display:none}</style>
	<style type="text/css">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</style>
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://www.channelguidemag.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Montserrat", sans-serif; }
body { font-family: "Droid Sans", sans-serif; }
</style>
<link rel="amphtml" href="https://www.channelguidemag.com/tv-news/2022/07/31/sunday-july-31-city-on-a-hill-showtime-season-3/amp/"><link rel="icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-270x270.png" />


<script src="https://cmp.osano.com/16BcscRpZUDCE2Y0Z/0b6a2128-f6bd-4fa8-b909-5ed16896e933/osano.js"></script>



<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
var mapping2 = googletag.sizeMapping().
        addSize([480, 200], [320, 50]).
        addSize([768, 200], [728, 90]).
        build();
window.slot2= googletag.defineSlot('/4370989/CGM-lead-bottom-flex', [320,50], 'div-gpt-ad-1426776676899-0').
defineSizeMapping(mapping2).
addService(googletag.pubads()).
setCollapseEmptyDiv(true);
var mapping = googletag.sizeMapping().
        addSize([480, 200], [320, 50]).
        addSize([768, 200], [728, 90]).
        build();
window.slot1= googletag.defineSlot('/4370989/cgm-lead-flexible-top', [320,50], 'div-gpt-ad-1426776676899-1').
defineSizeMapping(mapping).
addService(googletag.pubads());

googletag.defineSlot('/4370989/Medium_Rectangle_2_internal_ads', [300, 250], 'div-gpt-ad-1426776676899-2').addService(googletag.pubads());
googletag.defineSlot('/4370989/Medium_Rectangle_300x250', [300, 250], 'div-gpt-ad-1426776676899-3').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-186947 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="https://www.channelguidemag.com/" title="Channel Guide Magazine" rel="home">
<img class="mh-header-image" src="https://www.channelguidemag.com/wp-content/uploads/2016/06/CG-Big-Magazine_white-orange-500-1.png" height="139" width="496" alt="Channel Guide Magazine" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-99135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99135"><a href="/tv-listings/">TV Listings</a></li>
<li id="menu-item-151619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-151619"><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/">TV Best Bets</a>
<ul class="sub-menu">
	<li id="menu-item-99133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99133"><a href="https://www.channelguidemag.com/movies-tv/">Movies on TV</a></li>
	<li id="menu-item-154098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154098"><a href="https://www.channelguidemag.com/tv-news/category/vod/">New to On Demand &#038; DVD</a></li>
</ul>
</li>
<li id="menu-item-151620" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-151620"><a href="https://www.channelguidemag.com/tv-news/">TV News</a></li>
<li id="menu-item-99134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99134"><a href="https://www.channelguidemag.com/tv-news/category/sports/">Sports on TV</a>
<ul class="sub-menu">
	<li id="menu-item-152175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152175"><a href="https://www.channelguidemag.com/sports-on-tv/">This Week&#8217;s Schedule</a></li>
</ul>
</li>
<li id="menu-item-151622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151622"><a href="/network-contacts/">How to contact a Network</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-customer-service-container"><ul id="menu-customer-service" class="menu"><li id="menu-item-151605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151605"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&#038;publ=CG&#038;key=IZX2Y91">SUBSCRIBE / RENEW / MORE</a>
<ul class="sub-menu">
	<li id="menu-item-151606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151606"><a href="https://ssl.drgnetwork.com/ecom/TMS/app/live/subscriptions?org=TMS&#038;publ=CG&#038;key_code=IEHCGMG&#038;type=S">Give a Gift</a></li>
	<li id="menu-item-151607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151607"><a href="https://ssl.drgnetwork.com/ecom/tms/cgi/subcustserv/start?org=TMS&#038;publ=CG">Renew/Customer Service</a></li>
	<li id="menu-item-151608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151608"><a href="https://www.channelguidemag.com/frequently-asked-questions-about-channel-guide-magazine/">FAQs</a></li>
	<li id="menu-item-181202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181202"><a href="https://www.channelguidemag.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-151609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151609"><a href="https://www.channelguidemag.com/tv-news/category/archive/">Magazine Archive</a></li>
	<li id="menu-item-156378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156378"><a href="https://www.channelguidemag.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-151616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151616"><a href="https://www.facebook.com/ChannelGuideMagazine/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-151617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151617"><a href="https://www.twitter.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-151618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151618"><a href="https://www.pinterest.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>

<div class="mh-wrapper clearfix">
<span class='mh-best-bets-caption'>TV Best Bets</span>	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-186947" class="post-186947 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-best-bets">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Sunday, July 31: Kevin Bacon and Aldis Hodge Return for &#8216;City on a Hill&#8217; Season 3		</h1>
		<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2022/07/">July 31, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.channelguidemag.com/tv-news/author/staff/">Channel Guide Staff</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/" rel="category tag">TV Best Bets</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Sunday, July 31: Kevin Bacon and Aldis Hodge Return for &#8216;City on a Hill&#8217; Season 3</span></span></span>
</div>
	</header>
		<div class="entry-content clearfix"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Sunday%2C%20July%2031%3A%20Kevin%20Bacon%20and%20Aldis%20Hodge%20Return%20for%20%27City%20on%20a%20Hill%27%20Season%203&body=https%3A%2F%2Fwww.channelguidemag.com%2Ftv-news%2F2022%2F07%2F31%2Fsunday-july-31-city-on-a-hill-showtime-season-3%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="10a5bbea81" data-email-share-track-url="https://www.channelguidemag.com/tv-news/2022/07/31/sunday-july-31-city-on-a-hill-showtime-season-3/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-186947" class="share-facebook sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2022/07/31/sunday-july-31-city-on-a-hill-showtime-season-3/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-186947" class="share-pinterest sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2022/07/31/sunday-july-31-city-on-a-hill-showtime-season-3/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2022/07/31/sunday-july-31-city-on-a-hill-showtime-season-3/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-186947" class="share-twitter sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2022/07/31/sunday-july-31-city-on-a-hill-showtime-season-3/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2022/07/31/sunday-july-31-city-on-a-hill-showtime-season-3/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<figure class="entry-thumbnail">
<img src="https://www.channelguidemag.com/wp-content/uploads/2022/07/CityOnAHillSn3BB-678x381.jpg" alt="City on a Hill Showtime" title="CityOnAHillSn3BB" />
<span class="media-credit">2022 SHOWTIME NETWORKS INC. All rights reserved.</span></figure>
<h3>ALSO SEE: <a href="https://www.tvinsider.com/1031206/nascar-2022-tv-schedule-fox-nbc-sports/" target="_blank" rel="noopener">2022 NASCAR TV Schedule on FOX Sports and NBC</a></h3>
<p><strong>All Times Eastern. <a href="https://www.pbs.org/" target="_blank" rel="noopener">PBS</a> programming varies regionally.</strong></p>
<h2>Sunday, July 31</h2>
<p><strong>City on a Hill<br />
Showtime, 10pm<br />
Season Premiere!</strong><br />
Season 3 of the Boston-set series marks the return of Jackie Rohr (Kevin Bacon) and Decourcy Ward (Aldis Hodge), one of the most dynamic duos on the small screen. Their charged banter makes for riveting television. This season, Jackie finds himself working for a wealthy Beacon Hill resident, while Decourcy is looking at a promotion at work. The two men still spar ferociously whenever they are in each other’s company, and their storylines seem likely to intersect sooner rather than later, which is good news for viewers.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/YNyHYBA-MuA?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<p><strong>NASCAR Cup Series: Verizon 200 at the Brickyard<br />
NBC, 2:30pm Live</strong><br />
IndyCar stars raced on the road course at Indianapolis Motor Speedway yesterday. Today it’s the NASCAR Cup Series’ turn, as Joey Logano, Chase Elliott, Denny Hamlin, Kyle Busch and others compete for 82 laps in the Verizon 200 at the Brickyard.</p>
<p><strong>The Man Who Came to Dinner<br />
MOVIES!, 3:20pm<br />
Catch a Classic!</strong><br />
Bette Davis, Ann Sheridan and Monty Woolley lead this famous 1942 screwball comedy based on Moss Hart and George S. Kaufman’s play. Woolley plays the titular character, pretentious and acerbic New York radio personality Sheridan Whiteside, who falls and breaks his hip on the icy steps outside the home of the prominent small-town Ohio family with whom he had been supposed to dine as a publicity stunt. Whiteside insists on recuperating in the family’s home during the Christmas holiday, and his overbearing nature, unreasonable demands and meddling in the day-to-day happenings of his hosts bring hilarious chaos to their once-peaceful lives. Jimmy Durante and Billie Burke also star.</p>
<p><strong>Who Do You Think You Are?: “Zachary Levi”<br />
NBC, 7pm</strong><br />
Actor Zachary Levi’s journey into his family’s past unearths a story of trauma that has been passed down through generations. He learns of a heartbreaking tale involving his twice great-grandparents, and of his 10-times great-grandmother’s life being in jeopardy when she was accused of witchcraft. Knowing that he wants to start a family of his own, Levi is on a mission to understand his past in order to break the chain of his family’s intergenerational trauma.</p>
<p><strong>Sweet as Pie<br />
UPtv, 7pm<br />
Original Film!</strong><br />
An entrepreneur (Rhiannon Fish) dealing with the implosions of both her startup and a relationship visits her family’s apple orchard in hopes of taking a break from life, until she falls for her childhood best friend (Kurt Szarka), who happens to be the farm’s new manager.</p>
<p><strong>Riverdale<br />
The CW, 8pm<br />
Season Finale!</strong><br />
The sixth season of this drama based on the characters of <em>Archie Comics</em> comes to a close with “Night of the Comet.” Archie (KJ Apa) and the gang join together to save Riverdale from the greatest threat the town has ever faced. Will they be able to defeat Percival Pickens (Chris O’Shea)? A seventh and final season was ordered earlier this year. Lili Reinhart, Camila Mendes, Cole Sprouse and Madelaine Petsch also star.</p>
<p><strong>Naked and Afraid XL: Frozen<br />
Discovery Channel, 8pm<br />
New Series!</strong><br />
This latest spinoff of the <em>Naked and Afraid</em> survival competition series drops 12 of the franchise’s most popular and experienced all-stars into the frigid Rocky Mountains region of Montana, where they take on 14 punishing days and nights in the ice-covered wilderness. Among the franchise veterans competing will be Jake Nodar, Gabrielle Balassone, Ky Furneaux, Waz Addy, Trish Bulinsky and Rod Biggs.</p>
<p><strong>Lies Between Friends<br />
Lifetime, 8pm<br />
Original Film!</strong><br />
This world premiere film finds a wealthy family’s life upended when the 18-year-old daughter of a family friend comes to live with them for a few months. The film stars Matreya Scarrwener and Zibby Allen.</p>
<p><strong>Women Who Rock<br />
EPIX, 9pm<br />
Season Finale!</strong><br />
The four-episode docuseries that pays homage to female pioneers in music concludes.</p>
<p><strong>Alex vs America<br />
Food Network, 9pm<br />
Season Premiere!</strong><br />
Restaurateur, Iron Chef and <em>Chopped </em>judge Alex Guarnaschelli turns up the heat against more trios of competitors out to out-cook her in front of a panel of her peers.</p>
<p><strong>Grantchester: “Episode 4”<br />
PBS, 9pm</strong><br />
A member of Will’s (Tom Brittney) own congregation is found murdered just before a church fundraising event. It quickly becomes clear that the victim, Neil Hughes (Tom Lorcan), was not quite the upstanding member of the community that Will believed him to have been, and secrets emerge that make the vicar question how well he really knows any of his parishioners.</p>
<p><strong>14 Love Letters<br />
Hallmark Movies &amp; Mysteries, 9pm<br />
Original Film!</strong><br />
After historic love letters start anonymously appearing in Kallie Sharp’s (Vanessa Sears) mailbox, the hobby farmer searches for her secret admirer and opens herself up to love. Also stars Franco Lo Presti and Madeleine Claude.</p>
<p><strong>Patagonia: Life on the Edge of the World: “The Far South”<br />
CNN, 9pm</strong><br />
Tonight’s episode takes us to Patagonia’s Far South, which is closer to Antarctica than anywhere else on Earth. This is a land of extremes, where wind speeds soar above 100 miles per hour and giant waves batter the coastline. For those who can survive the elements, the potential riches are great.</p>
<p><strong>Wynonna Judd: Love Is Alive<br />
Reelz, 9pm</strong><br />
This special traces the life and career of famed country music star Wynonna Judd, from her humble beginnings in blue-collar Ashland, Kentucky; to being a teenager and sharing the stage with her late mother, Naomi Judd; to reaching dizzying heights of music success twice; and finally finding peace and love with an unlikely soulmate. Among those sharing their stories of Wynonna in the program are musical superstars and friends, including Blake Shelton, Marty Stuart and Ann Wilson.</p>
<p><strong>Bridge and Tunnel: “Dance the Night Away”<br />
EPIX, 10pm</strong><br />
Pags (Brian Muller) tries to convince Tammy (Gigi Zumbado) to join Wildfire as the band scores some interest from record labels; Mr. Ross (Wass Stevens) attempts to broker a truce between Jill (Caitlin Stasey) and Stacey (Isabella Farrell); Jimmy (Sam Vartholomeos) gets disappointing news from Maya; and Mikey (Jan Luis Castellanos) is determined to get back in the dating game.</p>
<p><strong>Forensic Files II<br />
HLN, 10pm<br />
Season Premiere!</strong><br />
The true-crime docuseries returns for a fourth season featuring eight half-hour episodes, with back-to-back episodes airing the next four Sundays beginning tonight. First, “Blanket Denial” examines the case of a young criminology student who was murdered after leaving a SoHo bar; police investigate everyone at the bar to find the killer. Then, in “Unraveled,” when a 79-year-old woman is found shot to death in her own home, investigators initially suspect her longtime husband and a violent neighbor with a penchant for threats. But shell casings recovered at the scene and a high-tech database reveal the killer to be the last person anyone suspected.</p>
<p><strong>COBRA: Cyberwar: “Episode 4”<br />
PBS, 10pm</strong><br />
As questions are asked about Sutherland’s (Robert Carlyle) personal life, Anna (Victoria Hamilton) seeks the help of intelligence chief Eleanor James (Lisa Palfrey), and a new threat rears its head as public sentiment grows increasingly turbulent.</p>
<p><strong>Love Life<br />
TBS, 10pm</strong><br />
Season 2 of HBO Max’s <em>Love Life</em> comes to TBS tonight. The romantic comedy follows different people from the beginning of their romantic relationships to the end, exploring the different aspects of love and relationships. The format keeps things interesting, and who doesn’t relate to love and heartbreak from beginning to end?</p>
<h3>Monday, Aug. 1</h3>
<p><strong>The Brokenwood Mysteries<br />
Acorn TV<br />
Season Finale!</strong><br />
The New Zealand detective drama’s eighth season concludes with “Four Fires and a Funeral.” The charred remains of a body are discovered in the burned-out remnants of a rural shed, but no one lived there, and no one was meant to be there at all. As Shepherd (Neill Rea) and Simms (Fern Sutherland) are tasked with identifying the unidentifiable, it becomes apparent that this is the third in a run of “accidental” deaths, all attended by the Brokenwood Fire Brigade. Could one of its members be the town’s first serial killer?</p>
<p><strong>Summer Under the Stars: Elvis Presley<br />
TCM, beginning at 6am<br />
Catch a Classic!</strong><br />
Summer Under the Stars (SUTS), Turner Classic Movies’ annual August programming favorite, returns this month, with the network again devoting each of the 31 days to films from a particular actor or actress. Throughout August, seven stars will be spotlighted in SUTS celebrations for the first time. The event begins today with a 12-movie lineup featuring the King of Rock ’n’ Roll, Elvis Presley, which is appropriate, given that this month marks the 45th anniversary of Presley’s untimely passing (he died Aug. 16, 1977, at age 42). Enjoy 24 hours of the legend acting and singing in classics like <em>Viva Las Vegas</em> (1964), <em>Double Trouble</em> (1967), <em>Speedway</em> (1968), <em>The Trouble With Girls</em> (1969) and more, as well as notable Elvis documentaries such as <em>Elvis: That’s the Way It Is</em> (1970) and <em>This Is Elvis</em> (1981).</p>
<p><strong>SharkFest 2022<br />
Nat Geo Wild, beginning at 6pm</strong><br />
Beginning tonight and continuing throughout the week, Nat Geo Wild airs several SharkFest specials and series episodes, including enhanced editions of programming that debuted on Nat Geo a few weeks ago. Leading off this evening’s lineup is the new special <em>Orca vs. Great White</em>, in which researchers investigate if orca whales are hunting great white sharks off New Zealand; two new episodes of the series <em>When Sharks Attack</em>; and more.</p>
<p><strong>Inside Out<br />
HGTV, 8pm<br />
Season Premiere!</strong><br />
This home renovation series set in Southern California features Carmine Sabatella and Mike Pyle working with clients who want a stunning home transformation inside and out. In the Season 2 premiere, the duo takes on a massive project for a couple desperate to complete much-needed renovations. Interior designer Carmine creates a modern kitchen and main bathroom, while landscape designer Mike crafts an updated pool, fire pit lounge and game zone.</p>
<p><strong>Don’t Forget the Lyrics!: “The Cheese-Master of Music!”<br />
FOX, 8pm</strong><br />
A grocery worker tries to sing his way to some serious cheddar in the new episode “The Cheese-Master of Music!”</p>
<p><strong>Gordon Ramsay: Uncharted Showdown: “Wales Tales”<br />
Nat Geo, 8pm</strong><br />
Gordon Ramsay explores the rugged, beautiful country of Wales, from the mountains of Snowdonia to the storm-crashed cliffs of the west coast. On this epic journey, Ramsay flies through the countryside suspended from a helicopter, fishes from a teacup-sized boat, discovers local cheese aged in a mine and harvests seaweed directly from the ocean before facing off against former employee Matt Waldron in a heated cookoff.</p>
<p><strong>American Ninja Warrior: “Semifinals 3”<br />
NBC, 8pm</strong><br />
The semifinals continue in Los Angeles, where competing ninjas will face up to 10 challenging obstacles, including the new Over Under and Flipped Around. The two fastest ninjas will face off on the Power Tower for a Safety Pass going into the National Finals.</p>
<p><strong>Industry<br />
HBO, 9pm<br />
Season Premiere!</strong><br />
The drama series following a group of young bankers in London’s world of high finance returns for an eight-episode second season. Myha’la Herrold, Marisa Abela and Harry Lawtey star.</p>
<p><strong>Beat Shazam: “Who Ya Gonna Call?”<br />
FOX, 9pm</strong><br />
Teams of ghost hunters, security guards and married high school sweethearts compete in the new episode “Who Ya Gonna Call?”</p>
<p><strong>Flip to a Million<br />
HGTV, 9pm<br />
New Series!</strong><br />
This house-flipping experiment follows two couples who are successful flippers in their respective markets: Long Island’s Jonathan and Danielle Wrobel and Chicago’s Jason and EJ Williams. The pairs are dropped in Dallas and attempt to turn $1,000 into a $1 million house sale in six months.</p>
<p><strong>Running Wild With Bear Grylls: The Challenge: “Simu Liu in the Canadian Rockies”<br />
Nat Geo, 9pm</strong><br />
Bear Grylls takes Marvel superhero Simu Liu (<em>Shang-Chi and the Legend of the Ten Rings</em>) to the Canadian Rockies. As their adventure begins, they must trigger an avalanche to clear a path to a ravine and find an old cabin or risk hypothermia as temperatures drop below -20. The next day, Bear sets the ultimate arctic challenge: Simu must strip down to plunge into a frozen lake and then navigate to a dogsled team to whisk them back to civilization.</p>
<p><strong>Claim to Fame: “Domfather”<br />
ABC, 10pm</strong><br />
With more theories than ever floating around the house, contestants stay focused on the end goal of keeping their own identity under wraps. This week’s fashion show challenge forces the players to get creative while staying inconspicuous as they create and show off a look centered around one item of clothing that reveals a clue about themselves. The winner of the challenge receives information about a fellow housemate that brings even more confusion; and later, The Guesser goes with a bold choice as their target.</p>
<p><strong>World of Flavor With Big Moe Cason: “Cowboys and ’Cue in Colombia”<br />
Nat Geo, 10pm</strong><br />
Award-winning barbecue master Moe Cason travels all the way to Colombia to discover one of the world’s oldest methods of cooking meat over an open fire. Along the way, he visits a street vendor to snack on insects, braves piranha- and crocodile-infested waters, and, at a natural preserve called El Encanto de Guanapalo, seeks knowledge from a group of traditional Colombian cowboys.</p>
<p><strong>POV: “He’s My Brother”<br />
PBS, 10pm</strong><br />
Danish director Cille Hannibal and codirector Christine Hanberg turn their documentary filmmaking lens on Christine’s family and the caretaking of her brother, Peter, who requires very specific care for multiple disabilities. As Peter and Christine’s parents age, Christine confronts how to continue giving both Peter and herself dignified lives.</p>
<p><strong>Caught in the Act: Unfaithful<br />
VH1, 10pm<br />
Season Finale!</strong><br />
Host Tami Roman empowers suspicious lovers to catch their partners in the act in the Season 1 finale of the investigative series. Once the investigation is complete, the suspicious lover decides if they want to team up with their partner’s other lover, or take them both down in an undercover ambush.</p>
<p><strong>Snake in the Grass<br />
USA Network, 11pm<br />
New Series!</strong><br />
Fan-favorite reality competition legends from <em>Survivor</em>,<em> Big Brother</em> and <em>Naked and Afraid</em> will be among those competing in this real-life psychological thriller set in the Central American jungle. Each episode features four players who are dropped into the wild for 36 hours with a chance to win $100,000. In order to win, the four must figure out which one of them is the Snake, who is secretly undermining the group every step of the way. If the three players can successfully reveal the identity, they will win the $100,000. If they get it wrong, the Snake walks away with all the money for themselves.</p>
<h3>Tuesday, Aug. 2</h3>
<p><strong>The Hillside Strangler: Devil in Disguise<br />
Peacock<br />
New Series!</strong><br />
This four-part true-crime docuseries offers a new, in-depth peek inside the minds of notorious serial-killing cousins Kenneth Bianchi and Angelo Buono, who allegedly impersonated off-duty police officers to lure victims to their deaths in 1970s Los Angeles. The series features new and exclusive interviews with those close to the case, including Sheryl Kellison, who was Bianchi’s girlfriend at the time of the killings.</p>
<p><strong>Summer Under the Stars: Jean Arthur<br />
TCM, beginning at 6am<br />
Catch a Classic!</strong><br />
At the dawn of talking pictures in the late 1920s, it initially appeared that Gladys Georgianna Greene — who had been acting in silent films, but not yet as a star, under her professional name of Jean Arthur since 1923 — might have ended up among those actors who were never able to transition to the new technology. Her throaty voice made some directors reluctant to cast her in sound films, and Arthur herself was initially unwilling to adapt to what she at first thought was a passing phase. When that proved to not be the case, she changed her mind, worked with a sound coach and began starring in “talkies,” with the distinctive voice that was initially viewed as a potential problem becoming a part of what made her begin to find fame by the mid ’30s. You’ll hear plenty of that voice, and see Arthur in action, during today’s 13-film Summer Under the Stars celebration of the actress. It begins with one of her silent film appearances, an uncredited role in Buster Keaton’s 1925 comedy <em>Seven Chances</em>. Among other notable highlights today: Arthur’s Best Actress Oscar-nominated performance in Best Director Oscar nominee George Stevens’ Best Picture-nominated 1943 comedy <em>The More the Merrier</em>; her three memorable collaborations with director Frank Capra in featured roles where she personified Capra’s “everyday heroine” character type: <em>You Can’t Take It With You</em> (1938), <em>Mr. Smith Goes to Washington </em>(1939) and <em>Mr. Deeds Goes to Town</em> (1936); and her pairings with costar Cary Grant in Howard Hawks’ 1939 adventure/drama <em>Only Angels Have Wings</em> and in Stevens’ 1942 comedy/drama <em>The Talk of the Town</em>.</p>
<p><strong>SharkFest 2022 Continues<br />
Nat Geo Wild, beginning at 6pm</strong><br />
Among the highlights of Nat Geo Wild’s several hours of SharkFest programming tonight are enhanced editions of <em>Sky Sharks</em>, in which drones help experts study sharks, and <em>Maui Shark Mystery</em>, which follows scientists trying to figure out why tiger sharks gather in big numbers around Maui each year.</p>
<p><strong>Parking Lot Payday<br />
AXS TV, 8pm<br />
Season Finale!</strong><br />
The first season of this half-hour game show concludes with tonight’s episode, in which host Zach Selwyn visits the parking lot of a Coldplay concert to test attendees on their knowledge of the band they are about to see, to possibly win cash prizes.</p>
<p><strong>America’s Got Talent: “Auditions End and Judge Deliberations”<br />
NBC, 8pm</strong><br />
The auditions stage of the talent competition’s 17th season concludes tonight, ahead of the live competition shows beginning next Tuesday, Aug. 9.</p>
<p><strong>Dateline: Unforgettable: “The Man Who Talked to Dogs”<br />
Oxygen, 8pm</strong><br />
Investigators track down a suspect in the disappearance of a celebrity dog trainer. Keith Morrison reflects on the fractured love story at the center of this mystery.</p>
<p><strong>Tom Swift<br />
The CW, 9pm<br />
Series Finale!</strong><br />
The <em>Nancy Drew</em> spinoff comes to an end after its first season. In the finale episode, “… And the Cost of Forgiveness,” Tom (Tian Richards) must launch the rescue drone to save his father from outer space, but his plans are jeopardized by an anti-technology attack at Swift Enterprises’ Black engineering conference — and by the fallout from the discovery of his father’s shocking betrayal during Tom’s childhood. Ashleigh Murray, Albert Mwangi and Marquise Vilsón also star.</p>
<p><strong>Edge of the Earth<br />
HBO, 9pm<br />
Series Finale!</strong><br />
Surfers Ian Walsh and Grant “Twiggy” Baker pursue big waves along the remote coast of South Africa in the series finale “The Great Unknown.”</p>
<p><strong>America Outdoors With Baratunde Thurston: “Tidewater: Homecoming”<br />
PBS, 9pm</strong><br />
Along the coast of North Carolina, there is more to outdoor life than sun and surf. As he treks through a daunting swamp, soars above the dunes on a Wright Brothers glider and tracks wild horses on the beach, host Baratunde Thurston discovers how these outdoor environments were shaped by a surprising force: history.</p>
<p><strong>MLB Baseball: L.A. Dodgers at San Francisco Giants<br />
TBS, 9:30pm Live</strong><br />
The L.A. Dodgers are at San Francisco’s Oracle Park to face the Giants in Game 2 of a four-game series between the NL West rivals.</p>
<p><strong>Kitchen Crash<br />
Food Network, 10pm<br />
Season Finale!</strong><br />
Host Jeff Mauro invades a Long Island, New York, block party with three chefs who must convince the locals to hook them up with ingredients for a menu that suits the ’80s prom theme. Chef Julian Rodarte helps judge the results. Ambrosia for all!</p>
<p><strong>Frontline: “Ukraine: Life Under Russia’s Attack”<br />
PBS, 10pm</strong><br />
This episode offers a dramatic and intimate look inside the Russian assault on Kharkiv, told by displaced families trying to survive underground, civilians caught in the fight and first responders risking their lives amid the shelling of Ukraine’s second-largest city.</p>
<h3>Wednesday, Aug. 3</h3>
<p><strong>Lightyear<br />
Disney+<br />
Feature Film Exclusive!</strong><br />
Following its theatrical release in June, the latest Disney/Pixar animated feature film begins its exclusive Disney+ streaming availability starting today. The sci-fi action/adventure tells the origin story of Buzz Lightyear (voiced by Chris Evans), the space ranger who inspired the famous action figure of the <em>Toy Story</em> films. Here, Buzz finds himself marooned on a hostile planet far from Earth alongside his commander, Alisha Hawthorne (Uzo Aduba), and their crew. As he tries to get back home through space and time, he’s joined by a group of ambitious recruits and his charming robot companion cat, Sox (Peter Sohn). Complicating matters and threatening the mission is the arrival of Zurg (James Brolin), an imposing presence with an army of ruthless robots and a mysterious agenda. Keke Palmer and Taika Waititi are also among the voice cast.</p>
<p><strong>Reservation Dogs<br />
FX on Hulu<br />
Season Premiere!</strong><br />
Catch up with Elora (Devery Jacobs), Bear (D’Pharaoh Woon-A-Tai), Willie Jack (Paulina Alexis) and Cheese (Lane Factor) in Season 2 of this hilarious and moving half-hour comedy. The series began with the four Indigenous teenagers in rural Oklahoma stealing, scheming and saving in order to reach California, but moving to that mysterious and faraway state is easier said than done. The new season picks up after the quartet disbanded and forged their own paths. Elora takes off for California, Bear seeks a paternal figure, Willie Jack tries to save the town from falling apart and Cheese reunites with his grandmother (who isn’t actually his grandmother). The first two episodes are available today; subsequent new episodes drop Wednesdays.</p>
<p><strong>Clusterf**k: Woodstock ’99<br />
Netflix</strong><br />
The original Woodstock music festival in 1969 promised peace and music, but its 1999 revival delivered three days of rage, riots and real harm. Why did it go so horribly wrong? This documentary looks for answers.</p>
<p><strong>Summer Under the Stars: Sidney Poitier<br />
TCM, beginning at 6am<br />
Catch a Classic!</strong><br />
Legendary actor Sidney Poitier passed away Jan. 6 at the age of 94, but he left behind an incredible legacy of film and diplomatic work. Today’s Summer Under the Stars lineup on Turner Classic Movies will celebrate Poitier’s cinematic career as an actor and director with a 12-movie lineup featuring famous, groundbreaking titles and performances, along with some perhaps lesser-known ones. Highlights include: the 1955 drama <em>Blackboard Jungle</em>, featuring the star’s breakout performance; the acclaimed drama <em>A Raisin in the Sun</em> (1961); the influential 1957 film noir <em>Edge of the City</em>, costarring John Cassavetes; the 1965 Cold War thriller <em>The Bedford Incident</em>; and <em>Duel at Diablo</em> (1966), Poitier’s first Western. You’ll also enjoy the first three films that Poitier directed, in which he also stars: the 1972 Western <em>Buck and the Preacher</em>, also featuring Harry Belafonte; <em>A Warm December</em>, the 1973 romantic drama costarring Ester Anderson; and the 1974 action comedy <em>Uptown Saturday Night</em>, costarring Bill Cosby and Belafonte, making its TCM premiere.</p>
<p><strong>SharkFest 2022 Continues<br />
Nat Geo Wild, beginning at 6pm</strong><br />
Several hours of SharkFest programming include enhanced installments of <em>Counting Jaws</em>, a look at the effort to determine how many sharks are in a newly discovered great white hot spot close to popular California beaches, and <em>World’s Biggest Hammerhead?</em>, which follows scientists from the Florida Keys to the Bahamas on a quest to document the world’s largest hammerhead shark.</p>
<p><strong>CMA Fest<br />
ABC, 8pm</strong><br />
Dierks Bentley and Elle King host this three-hour concert special. The two are also among the performers at Nashville’s Nissan Stadium. Filmed over four days in June, the special features performances and surprise collaborations, and marks the 19th consecutive year the Country Music Association has produced a summer concert TV special.</p>
<p><strong>MasterChef: Back to Win: “Cooking for Horse Town U.S.A.”<br />
FOX, 8pm</strong><br />
The top 14 chefs divide into two teams to create the best steaks and sides for more than 100 rodeo cowboys and cowgirls in the new episode “Cooking for Horse Town U.S.A.”</p>
<p><strong>Dateline: Secrets Uncovered: “The Night Before Halloween”<br />
Oxygen, 8pm</strong><br />
It takes a special eye to spot the thing that’s out of place at a crime scene. In this case, that thing looked so insignificant, no one even knew what it was or what it meant. It took a team of determined investigators almost two decades to find out.</p>
<p><strong>The Green Planet<br />
PBS, 8pm<br />
Series Finale!</strong><br />
“Human Worlds” brings this natural history docuseries about the fascinating world of plants to a close. The episode explores how people are finding new ways to help save the plants on which we rely for nearly everything, including the air we breathe and food we eat, a number of which are facing extinction. Host Sir David Attenborough looks into everything from projects in Africa to re-seed the landscape to the rebuilding of a tropical rainforest in Brazil, tree by tree, and more.</p>
<p><strong>Animals Decoded: “Invisible Signs”<br />
Smithsonian Channel, 8pm</strong><br />
See how animals around the world communicate using scents, flavors and visual cues invisible to the human senses. Follow scientists as they use modern research and technology to uncover the most subtle of animal messages.</p>
<p><strong>Wellington Paranormal<br />
The CW, 9pm</strong><br />
The quirky comedy parodies a campy horror flick tonight: Paranormal-hunting cops Minogue (Mike Minogue) and O’Leary (Karen O’Leary) search for a lost woman on a small island overrun by a goat-worshipping cult.</p>
<p><strong>So You Think You Can Dance: “The Final Cut”<br />
FOX, 9pm</strong><br />
The remaining contestants hit the stage and perform two unique numbers to determine who moves on to the finals in the new episode “The Final Cut.”</p>
<p><strong>Narco Wars: Chasing the Dragon<br />
Nat Geo, 9pm<br />
Season Premiere!</strong><br />
A Vietnam veteran flooding Harlem with superstrength heroin is the first of the all-new stories in the docuseries that shows how the world got hooked on opioids.</p>
<p><strong>Expedition With Steve Backshall: “Socorro: Expedition Shark Island”<br />
PBS, 10pm</strong><br />
Naturalist Steve Backshall and a team of shark experts and marine biologists set out into the eastern Pacific Ocean to dive unexplored waters on a mission to discover the best-kept secret of our oceans: the place where sharks give birth.</p>
<h3>Thursday, Aug. 4</h3>
<p><strong><a href="https://www.channelguidemag.com/tv-news/2022/06/28/moonhaven-amc-preview-peter-ocko-interview/" rel="noopener" target="_blank">Moonhaven</a><br />
AMC+<br />
Season Finale!</strong><br />
The first season of this sci-fi suspense thriller set on a future lunar base concludes with “The Seeker,” which finds Truelune being tested like never before.</p>
<p><strong>The Orville: New Horizons<br />
Hulu<br />
Season Finale!</strong><br />
Creator/star Seth MacFarlane’s sci-fi comedy/drama concludes its third season with “Future Unknown.” That description also applies to the series itself, which, as of this writing, had not yet been renewed for Season 4.</p>
<p><strong>Kakegurui Twin<br />
Netflix<br />
New Series!</strong><br />
The Japanese <em>Kakegurui Twin</em> comics are adapted into this anime series that follows Mary Saotome, a new transfer student at a private academy, who learns that her new school has a strict hierarchical system determined not by academic achievements or athletic prowess, but by gambling. Can Mary adapt to this new world and carve out a future for herself at this school, without falling into debt?</p>
<p><strong>Super Giant Robot Brothers<br />
Netflix<br />
New Series!</strong><br />
This animated action/adventure series is set in the future and follows two giant robots who discover they are brothers and proceed to help protect Earth from an evil intergalactic empire that is sending kaiju (enormous monsters) to destroy the world.</p>
<p><strong>Wedding Season<br />
Netflix<br />
Original Film!</strong><br />
Ron Howard and Brian Grazer are among the executive producers of this romantic comedy. Pressured by their parents to find spouses, Asha (Pallavi Sharda) and Ravi (Suraj Sharma) pretend to date in order to survive a summer of weddings. But they find themselves falling for each other as they struggle to balance who they are with who their parents want them to be.</p>
<p><strong>Mike Judge’s Beavis and Butt-Head<br />
Paramount+<br />
New Series!</strong><br />
Dimwitted duo Beavis and Butt-Head are back (and stupider than ever, Paramount+ assures us) with their first original episodes in over 10 years in this adult animated series from writer/director/producer Mike Judge, who also voices the characters.</p>
<p><strong><a href="https://www.tvinsider.com/1052600/all-or-nothing-arsenal-prime-video-premiere-date-trailer/" rel="noopener" target="_blank">All or Nothing: Arsenal</a><br />
Prime Video<br />
New Series!</strong><br />
This latest installment of the <em>All or Nothing</em> sports docuseries that chronicles one season in the life of a particular professional sports franchise follows Britain’s Arsenal soccer club, which has developed a large worldwide fan base. The eight episodes take viewers behind the curtain during the team’s roller-coaster 2021-22 season. Oscar-winning actor and Arsenal fan Daniel Kaluuya narrates. Three episodes are available today and Aug. 11; the final two episodes drop Aug. 18.</p>
<p><strong>Good Grief<br />
Sundance Now<br />
Season Premiere!</strong><br />
This New Zealand comedy that follows two millennial sisters (played by real-life sisters Eve and Grace Palmer, who are also cocreators and cowriters of the series) with very different personalities who have inherited a funeral home in their small town from their grandfather returns for Season 2. All six episodes are available today. The new season will also air weekly on the linear IFC channel Wednesdays beginning Aug. 17.</p>
<p><strong>Summer Under the Stars: Ruth Roman<br />
TCM, beginning at 6am<br />
Catch a Classic!</strong><br />
Originally born Norma Roman, this future Hollywood star was renamed “Ruth” after her parents were told by a fortuneteller that “Norma” was an unlucky name. But it seems likely that under any name, Ruth Roman would have made her own luck thanks to the talent that led her to a decades-long career on the big screen, TV and stage. Some of the actress’ notable film appearances can be seen today when she gets her first daylong salute during Turner Classic Movies’ Summer Under the Stars event. The 14-movie lineup begins with <em>Always Leave Them Laughing</em> (1949), a musical comedy/drama led by Milton Berle and Virginia Mayo that was one of Roman’s first films after signing a long-term contract with Warner Bros. The day also includes <em>Lightning Strikes Twice</em> (1951), a drama in which the actress received her first top billing; the 1951 Hitchcock suspense classic <em>Strangers on a Train</em>; <em>Tomorrow Is Another Day</em>, a 1951 film noir in which Roman was also top-billed; and more.</p>
<p><strong>SharkFest 2022 Continues<br />
Nat Geo Wild, beginning at 5pm</strong><br />
Nat Geo Wild offers several more hours of SharkFest specials, including enhanced versions of <em>The Croc That Ate Jaws</em>, which investigates reports of clashes between sharks, and crocs and gators; <em>Shark Queens</em>, which looks to discover if female sharks might be the biggest and baddest sharks of all; and <em>The</em> <em>Shark That Ate Everything</em>, a look at how their boundless hunger and curiosity leads sharks to chow down the most unexpected things.</p>
<p><strong>Press Your Luck: “Oh Mylanta”<br />
ABC, 8pm</strong><br />
Host Elizabeth Banks knows the WHAMMY is up to his old tricks and is keeping the energy up as our contestants vie for the big bucks. Banks is joined by contestants Clifford Amundson (hometown: Onalaska, Wisconsin), Cecily Odiari (San Jose, California) and Angela Belden (West Hills, California).</p>
<p><strong>BattleBots Champions<br />
Discovery Channel, 8pm<br />
New Channel!</strong><br />
The premier robot-fighting competition is back and more ferocious than ever. Each week, eight bots will face off in a “Sin City Slugfest” to win the right to compete in the ultimate Vegas showdown. Victorious bots from the first five episodes will join three Giant Nut winners in the final episode, a winner-takes-all battle for a brand-new BattleBots trophy: the Golden Bolt.</p>
<p><strong>This Old House: “Saratoga Springs: A Legacy Restored”<br />
PBS, 8pm</strong><br />
It’s a wrap on the multigenerational 1864 Dutch Colonial. Once a single-family, then expanded and cobbled together into a three-family, the home has been reconstructed into a two-family with an open floor plan, and the crew gets a tour of the finish.</p>
<p><strong>NFL Preseason Football: Hall of Fame Game: Jacksonville vs. Las Vegas<br />
NBC, 8pm Live</strong><br />
The 2022 NFL preseason kicks off in Canton, Ohio, where Trevor Lawrence and the Jacksonville Jaguars face Hunter Renfrow and the Las Vegas Raiders in primetime.</p>
<p><strong>Missing Twin<br />
LMN, 8pm</strong><br />
In this premiere movie, a popular mommy blogger is haunted by the feeling that the twin daughter she lost at birth is still alive. Her pursuit of the truth throws her into a deadly game of cat and mouse. Stars Alaina Huffman and Josh Murray.</p>
<p><strong>Ask This Old House: “Pizza Oven Repair, What Is It?”<br />
PBS, 8:30pm</strong><br />
Nathan explains the anatomy of track saws; Mark repoints an outdoor pizza oven; and the <em>Ask This Old House</em> team comes together for a 20th anniversary “What Is It?”</p>
<p><strong>Generation Gap: “Starring Garla Fibs”<br />
ABC, 9pm</strong><br />
Host Kelly Ripa is having a hard time holding in the giggles along with special guest Marla Gibbs.</p>
<p><strong>Accused: Guilty or Innocent?<br />
A&amp;E, 9pm<br />
Season Finale!</strong><br />
Season 3 of the true-crime docuseries concludes with “Murdered My Tenant or Self-Defense?” When a landlord shoots a problem tenant dead in Florida, police and prosecutors quickly charge the landlord with murder. He claims the tenant was carrying a machete at the time of the shooting and threatened to kill him. Who will the jury believe?</p>
<p><strong>Alone<br />
History, 9pm<br />
Season Finale!</strong><br />
In “Fight, Flight or Freeze,” the 90-minute Season 9 finale of the survival competition series, the remaining three participants continue to battle Labrador’s harsh snowstorms and below-freezing temperatures. As their minds and bodies are pushed to the limit, they struggle more than ever before. One contestant risks it all to embark on a challenging project, and another loses the ability to hunt for food. With the fight to the finish line intensifying, only one survivalist is able to walk away with the $500,000 prize.</p>
<p><strong>Fright Club: “Demon Cyclone”<br />
Travel Channel, 10pm</strong><br />
Jack Osbourne and the Ghost Brothers get the inside scoop on a real-life hell house; a UFO hangs 10 in South Africa; and actor Jay Mewes shares rare footage of the elusive Beast of Gum Hill.</p>
<p><strong>Alone: The Skills Challenge<br />
History, 10:35pm<br />
New Series!</strong><br />
This spinoff of the <em>Alone</em> survival competition series pits three former participants in head-to-head challenges to complete incredible bushcraft builds — from elevated shelters to hand-crafted ovens to watercrafts — using only basic tools and the natural resources around them. Each half-hour episode is self-filmed by the survivalists. Former <em>Alone</em> competitors returning here include Lucas Miller (Season 1), Callie North (Season 3), Britt Ahart (Seasons 3 and 5), Jordan Jonas (Season 6), Amós Rodriguez (Season 7), Joel Van Der Loon (Season 7) and Clay Hayes (Season 8). Starting next Thursday, Aug. 11, the series moves to its regular time slot beginning a half-hour earlier; that evening will also see the premiere of another new <em>Alone</em> spinoff, <em>Alone: Frozen</em>.</p>
<h3>Friday, Aug. 5</h3>
<p><strong>Black Bird<br />
Apple TV+<br />
Series Finale!</strong><br />
This suspenseful drama inspired by actual events comes to a close. Taron Egerton, Paul Walter Hauser, Greg Kinnear and Ray Liotta, in his final TV role, star.</p>
<p><strong>Luck<br />
Apple TV+<br />
Original Film!</strong><br />
This animated fantasy/comedy film follows young Sam (voice of Eva Noblezada), the unluckiest person in the world. When she discovers the never-before-seen Land of Luck, Sam must unite with the magical creatures there to turn her fortunes around. Also featured in the voice cast are Simon Pegg as Bob, a lucky black cat who becomes Sam’s partner on a quest to find a lucky penny; Whoopi Goldberg as the Captain, the Land of Luck’s head of security; Flula Borg as Jeff, a unicorn; and Jane Fonda as the Dragon, the exuberant CEO of Good Luck and the undisputed luckiest ancient being in all the land.</p>
<p><strong>“Peanuts” Classics Streaming Premieres<br />
Apple TV+</strong><br />
Nine classic (and rarely seen nowadays) <em>Peanuts</em> specials from Mendelson/Melendez Productions make their streaming debuts exclusively on Apple TV+ starting today: <em>A Charlie Brown Celebration </em>(1982); <em>He’s a Bully, Charlie Brown</em> (2006); <em>He’s Your Dog, Charlie Brown</em> (1968); <em>It Was a Short Summer, Charlie Brown</em> (1969); <em>It’s Your First Kiss, Charlie Brown</em> (1977); <em>There’s No Time for Love, Charlie Brown</em> (1973); <em>Why, Charlie Brown, Why?</em> (1990); <em>You’re in Love, Charlie Brown </em>(1967); and <em>You’re the Greatest, Charlie Brown</em> (1979).</p>
<p><strong>Physical<br />
Apple TV+<br />
Season Finale!</strong><br />
The ’80s-set dramedy led by Rose Byrne concludes its second season.</p>
<p><strong>The Snoopy Show<br />
Apple TV+<br />
Season Finale!</strong><br />
The animated <em>Peanuts </em>series returns with the second half of its second season, consisting of seven episodes.</p>
<p><strong>Conjuring Kesha<br />
Discovery+<br />
Season Finale!</strong><br />
In the Season 1 finale, “Descent Into Madness,” Kesha and rapper Big Freedia face their worst fears at West Virginia’s now-defunct Trans-Allegheny Lunatic Asylum. The building comes to life overnight, spurring violent activity and revealing disturbing truths. Psychic Chip Coffey joins the investigation in the hopes of setting the spirits free.</p>
<p><strong>LEGO Star Wars Summer Vacation<br />
Disney+</strong><br />
LEGO and Lucasfilm team up for the animated special <em>LEGO Star Wars Summer Vacation</em>, in which some of the saga’s heroes and droids are on a galactic starcruiser excursion. Finn (voice of Omar Miller) gets separated from the group and encounters three Force ghosts who share stories of summer getaways gone awry. Also in the voice cast are “Weird Al” Yankovic, Yvette Nicole Brown, Kelly Marie Tran, Anthony Daniels and Billy Dee Williams. The special also includes Yankovic’s original song “Scarif Beach Party.”</p>
<p><strong>Prey<br />
Hulu<br />
Original Film!</strong><br />
A prequel to the 1987 action/horror classic <em>Predator</em>, <em>Prey</em> is set in the Comanche Nation 300 years ago and tells the story of Naru (Amber Midthunder), a fierce and highly skilled warrior raised among legendary hunters who roam the Great Plains. When danger threatens her camp, Naru sets out to protect her people. The prey she stalks is a highly evolved alien predator with an advanced arsenal, resulting in a vicious and terrifying showdown between the two adversaries. This is the first movie to have a full dub in the Comanche language.</p>
<p><strong>Recipe Lost and Found<br />
Magnolia Network on discovery+<br />
New Series!</strong><br />
Trained chef and food anthropologist Casey Corn dives into the stories and cultures of different families to re-create their lost family recipes, revealing how food can connect us to our past.</p>
<p><strong>Carter<br />
Netflix<br />
Original Film!</strong><br />
In this one-scene, one-cut action thriller from South Korea, an amnesiac agent (Joo Won) is thrown into the middle of a mysterious operation, and must reclaim his identity and successfully complete his mission on time.</p>
<p><strong>Rise of the Teenage Mutant Ninja Turtles: The Movie<br />
Netflix<br />
Original Film!</strong><br />
This animated film continues the tale of the popular turtle superheroes as depicted in the 2018-20 Nickelodeon series <em>Rise of the Teenage Mutant Ninja Turtles</em>. Leonardo (voice of Ben Schwartz), Michelangelo (Brandon Mychal Smith), Raphael (Omar Benson Miller) and Donatello (Josh Brener) are back in action in a comedic adventure that puts the Turtles to the test when a mysterious stranger arrives from the future to warn of an impending alien invasion.</p>
<p><strong>The Sandman<br />
Netflix<br />
New Series!</strong><br />
This live-action adaptation of Neil Gaiman’s (<em>American Gods</em>) beloved DC comic offers a rich blend of modern myth and dark fantasy in which contemporary fiction, historical drama and legend are interwoven. It follows the people and places affected by Morpheus (Tom Sturridge), the Dream King, as he mends the cosmic — and human — mistakes he’s made during his long existence. The large ensemble cast also includes Gwendoline Christie, Charles Dance, Jenna Coleman, Joely Richardson, Stephen Fry, and the voices of Patton Oswalt and Mark Hamill.</p>
<p><strong>They/Them<br />
Peacock<br />
Original Film!</strong><br />
Three-time Oscar-nominated screenwriter John Logan (<em>Skyfall</em>, <em>Gladiator</em>) makes his directorial debut with, and also wrote, this LGBTQIA+ slasher horror film produced by Blumhouse. The film’s empowering story takes place at a gay conversion camp, where several queer and trans campers join camp director Owen Whistler (Kevin Bacon) for a week of programming intended to “help them find a new sense of freedom.” As the camp’s methods become increasingly more psychologically unsettling, the campers must work together to protect themselves. When a mysterious killer stars claiming victims, things get even more dangerous. Anna Chlumsky, Carrie Preston and Theo Germaine also star.</p>
<p><strong>The Outlaws<br />
Prime Video<br />
Season Premiere!</strong><br />
The British comedy/thriller is back for Season 2, with all six episodes available today. Picking up a few months after the climax of Season 1, the new season finds the disparate group of seven strangers still with some time to serve on their community-service sentences. But they quickly realize that the criminal underworld is not done with them yet. The ragtag group of misfits’ shared past comes back to haunt them in the shape of a terrifying London drug lord — the Dean (Claes Bang) — who is out for blood. Co-creator/-writer/-director Stephen Merchant leads the cast, which also includes Christopher Walken, Rhianne Barreto, Darren Boyd, Gamba Cole, Clare Perkins and Eleanor Tomlinson.</p>
<p><strong>Thirteen Lives<br />
Prime Video<br />
Feature Film Exclusive!</strong><br />
Following its limited one-week theatrical engagement, director Ron Howard’s drama based on real events begins streaming exclusively on Prime. The film recounts the incredible story of the tremendous global effort to rescue a Thai soccer team who became trapped in the Tham Luang cave during an unexpected rainstorm in 2018. Viggo Mortensen, Colin Farrell, Joel Edgerton, Tom Bateman, Paul Gleeson and Pattrakorn Tungsupakul lead the cast.</p>
<p><strong>Summer Under the Stars: Orson Welles<br />
TCM, beginning at 6am<br />
Catch a Classic!</strong><br />
The creative innovation that actor/writer/director George Orson Welles brought to cinema will be on full display during today’s 13-film Summer Under the Stars lineup dedicated to the auteur’s varied appearances in front of and behind the camera (often both). Of course, the lineup includes Welles’ first film, which happens to be his masterpiece — the iconic 1941 drama <em>Citizen Kane</em>, which usually finds itself at or near the top of “Greatest Movies Ever Made” lists. Welles received Best Actor and Best Director Oscar nominations, and shared an Oscar win with Herman J. Mankiewicz for their screenplay. Other highlights include Carol Reed’s famed 1949 film noir <em>The Third Man</em>, featuring Welles in a relatively brief but memorable role as Harry Lime alongside Joseph Cotten, his frequent collaborator from back in their Mercury Theatre days; <em>The Lady From Shanghai</em> (1948), another film noir, written, produced, directed by and starring Welles alongside his estranged wife, Rita Hayworth; <em>Journey Into Fear</em> (1943), a spy thriller led by Cotten, who cowrote the screenplay with Welles (who appears in a smaller role); and a couple of Welles’ Shakespeare adaptations: <em>Othello</em> (1952), with the writer/director also starring as the title character, and <em>Chimes at Midnight</em> (1965), led by writer/director Welles as Falstaff (the multitalented Welles also went ahead and designed the film’s costumes, for good measure).</p>
<p><strong>SharkFest 2022 Continues<br />
Nat Geo Wild, beginning at 5pm</strong><br />
Tonight’s SharkFest programming includes an enhanced edition of <em>Shark Side of the Moon: Lunar Legends</em>, which explores if the moon plays a role in the migration and life cycle of hammerhead sharks, as well as <em>Great White vs. Tiger Shark</em>, which looks into the secrets of these two dangerous predators; <em>Jaws vs. Boats: Bigger Boat</em>, a look at an apparent reported increase in clashes between great whites and other sharks, and boats; <em>Sharks vs. the World</em>, about the many creatures with which these predators find themselves at odds; and more.</p>
<p><strong>Secret Celebrity Renovation: “Debbie Gibson”<br />
CBS, 8pm</strong><br />
Pop icon Debbie Gibson returns to Long Island, New York, to surprise her longtime friend and manager, Heather Moore, with a ranch-style home renovation in this new episode. Gibson’s time in Long Island becomes an emotional journey as she visits many of the people and places from her childhood that helped shape her into the person she is today.</p>
<p><strong>Killer Camp<br />
The CW, 8pm<br />
Season Premiere!</strong><br />
More unlucky campers will try to find the killer in Season 2 of this reality series. Thirteen of them navigate through new deadly twists and surprises while competing to expose the “killer” among them for a share of the $50,000 cash prize. Each night, one of them will be viciously dispatched by camp handyman Bruce, who is back with counselor Bobby Mair, along with a whole host of hilariously elaborate new murders.</p>
<p><strong>Lies Beneath the Surface<br />
LMN, 8pm</strong><br />
In this world TV movie premiere, Hanna is kayaking by herself in a remote lake when she notices some suspicious activity at a nearby cabin, and she believes a woman and daughter staying there may be in danger. After the authorities find nothing unusual, she looks in on the family herself, and it sets off a deadly cat-and-mouse game of survival. Stars Lelia Symington and Michael Perl.</p>
<p><strong>My Lottery Dream Home: “Second Chance Lottery”<br />
HGTV, 9pm</strong><br />
After a close call with a motorcycle accident, a New York couple credits <em>My Lottery Dream Home </em>marathons as their motivation to get through rehabilitation. Now, David Bromstad is happy to help them find their own dream home in sunny St. Augustine, Florida.</p>
<p><strong>César Millán: Better Human Better Dog: “Ten Years to Life” &amp; “Dog Therapy”<br />
Nat Geo, beginning at 9pm; episodes encore tomorrow, Aug. 6, on Nat Geo Wild, beginning at 10pm</strong><br />
In “Ten Years to Life,” César helps the Mayo family with their pit bull, Molly, who has been confined to the backyard for 10 years following an incident at a dog park, among other cases. Then, in “Dog Therapy,” the canine behavioral specialist sets out to help a pair of young, rambunctious dogs — a chocolate Lab and a golden retriever — and their overwhelmed pet parents, who have been pushed to the brink of a breakdown by the pandemic.</p>
<p><strong>The Great American Recipe: “Family”<br />
PBS, 9pm</strong><br />
Celebrate family as the four remaining cooks prepare two dishes inspired by their friends and families. Whether it’s a neighbor’s lasagna or a dish passed down from Grandma, the judges are in for some heartfelt food.</p>
<p><strong>As They Made Us<br />
Showtime, 9pm</strong><br />
In this 2022 drama, a divorced mom (Dianna Agron, <em>Glee</em>) balances carving out a new life for herself with caring for her aging parents (Dustin Hoffman and Candice Bergen).</p>
<p><strong>CMT Campfire Sessions<br />
CMT, 10pm</strong><br />
After a thrilling set at Nashville’s July 4th celebration in front of roughly 250,000, Old Dominion goes acoustic for this intimate summer concert series. (We bet “One Man Band” sounds even better.)</p>
<p><strong>Antiques Roadshow Recut: “Desert Botanical Garden, Part 1”<br />
PBS, 10:30pm</strong><br />
Phenomenal Phoenix finds abound in this half-hour <em>Recut</em>, including a carved nephrite necklace, Neil Armstrong-signed <em>Apollo 11</em> moon landing photos and 1993 Magic: The Gathering Beta cards, one of which is appraised for up to $100,000.</p>
<h3>Saturday, Aug. 6</h3>
<p><strong>Summer Under the Stars: Audrey Hepburn<br />
TCM, beginning at 6am<br />
Catch a Classic!</strong><br />
Audrey Kathleen Ruston, eventually better known to movie fans worldwide as Audrey Hepburn, remains one of the most iconic female stars of the silver screen, thanks to her talent, charisma, elegant beauty and trendsetting fashion sense. So it’s no surprise that she returns to Turner Classic Movies’ annual Summer Under the Stars programming event. Throughout today’s lineup of 11 Hepburn films, you’ll see her range in everything from thrillers to dramas to romantic comedies. The day begins with one of her most famous movies, 1967’s suspenseful <em>Wait Until Dark</em>, which earned the star her fifth and final Best Actress Oscar nomination for her portrayal of a blind woman terrorized by criminals who believe a cache of heroin is hidden somewhere in her apartment. You’ll also see Hepburn in her first Oscar-nominated performance, which resulted in her only win, alongside Gregory Peck in the 1953 Best Picture Oscar-nominated romantic comedy <em>Roman Holiday</em>, looking as stylish as ever in her first starring role thanks to Oscar-winning costume designer Edith Head. Other highlights today include: <em>The Nun’s Story</em>, a 1959 drama featuring Hepburn’s third Oscar-nominated performance; <em>Green Mansions</em> (1959), a romantic adventure film directed by the star’s then-husband, Mel Ferrer; John Huston’s 1960 Western <em>The Unforgiven</em>; <em>Two for the Road</em>, a 1967 romantic comedy costarring Albert Finney; and more.</p>
<p><strong>Pro Football Hall of Fame Enshrinement Ceremony<br />
ESPN &amp; NFL Network, 12pm Live</strong><br />
Players Tony Boselli, Cliff Branch, LeRoy Butler, Sam Mills, Richard Seymour and Bryant Young, coach Dick Vermeil, and official Art McNally are enshrined in the Pro Football Hall of Fame in Canton, Ohio.</p>
<p><strong>MLB Baseball<br />
FS1 &amp; FOX, beginning at 2pm Live</strong><br />
The Miami Marlins are at the Chicago Cubs on FS1, followed by FOX’s regional broadcast with either the N.Y. Yankees at the St. Louis Cardinals or the Cincinnati Reds at the Milwaukee Brewers.</p>
<p><strong>SharkFest 2022 Continues<br />
Nat Geo Wild, beginning at 5pm</strong><br />
Tonight’s three-hour lineup of SharkFest programming features an enhanced edition of <em>Phantom Sharks</em>, a look at sharks’ evolutionary ability to change skin color; <em>Backyard Bull Sharks</em>, which explores how bull sharks may be expanding their range; and <em>Jaws Invasion: The Truth Is Out There</em>, in which experts analyze user-generated footage to get to the bottom of how and why sharks seem more willing than ever to meet us on our own turf by invading unexpected waters, from golf courses and swimming pools to lakes and backyard keys.</p>
<p><strong>Red Election<br />
Ovation, 7pm<br />
New Series!</strong><br />
This international spy thriller that aired late last year on the Viaplay Nordic streaming service makes its exclusive U.S. linear premiere on Ovation beginning tonight. In the premiere episode, MI5 agent Beatrice Ogilvy (Lydia Leonard) and her boss meet an ex-KGB agent who warns them of an impending attack on the U.K. codenamed “Redback.” This plot is connected to Danish firm Rieper-Hansen, which is building a nuclear power station in Scotland. Victoria Carmen Sonne, Stephen Dillane and James D’Arcy also star.</p>
<p><strong>Killer Camp<br />
The CW, 8pm<br />
Season Premiere!</strong><br />
The ’80s-inspired horror whodunit returns, as contestants desperately try to earn money <em>and </em>uncover a fake killer at the same time.</p>
<p><strong>Love in the Limelight<br />
Hallmark Channel, 8pm<br />
Original Film!</strong><br />
Married couple Alexa PenaVega and Carlos PenaVega star as pen pals Summer and Nick. He is her teen crush and the former lead singer of popular boy band the Mendez Boyz. The two finally meet in person when Nick comes to town for a comeback concert. Their friendship has set the stage for romance, and Summer’s abuelita (Ivonne Coll) encourages her to follow her heart.</p>
<p><strong>Belfast<br />
HBO, 8pm</strong><br />
Writer-director Kenneth Branagh manages to create something both heartbreaking and heartwarming with this release from last year — his evocative, semiautobiographical tale of 1969 Belfast, Ireland, seen through the eyes of 9-year-old Buddy (Jude Hill). As political conflict upends and divides the city, Buddy’s parents (Jamie Dornan and Caitríona Balfe) and grandparents (Judi Dench and Ciarán Hinds) struggle with whether or not to leave.</p>
<p><strong>A Dangerous Affair<br />
Lifetime, 8pm</strong><br />
This U.S. premiere film follows the steamy love affair between Amelie (Aubree Bouche), a Pilates instructor, and one of her handsome clients. The duo, however, find themselves dangerously intertwined after Amelie comes face-to-face with a masked woman following a murder. When it’s revealed that the killer has an erotic obsession with her lover, Amelie becomes a target.</p>
<p><strong>Licorice Pizza<br />
EPIX, 9pm</strong><br />
Paul Thomas Anderson’s dramedy of infinite 1970s possibilities follows a California high schooler (Cooper Hoffman) who meets a somewhat aimless twentysomething (Alana Haim). Oddball joys follow, including nutty turns by Sean Penn and Bradley Cooper.</p>
<p><strong>Steal This House: “Easy Livin’ Up North”<br />
HGTV, 9pm</strong><br />
A woman wants to move closer to her family in beautiful Leland, Michigan, but skyrocketing vacation resort prices have put everything out of her budget. She’s relying on Cristy Lee to help her spend less time driving and more time having fun with her family.</p>
<p><strong>Family or Fiancé<br />
OWN, 9pm<br />
Season Premiere!</strong><br />
This emotional unscripted series hosted by relationship coach Tracy McMillan returns for a third season, following more engaged couples and their disapproving families as they try to get on the same page before walking down the aisle. The season premiere features Shanika and Justin, a young couple who are ready to wed; however, unresolved family issues have put the celebration on hold. While Shanika attempts to reconcile with her estranged brother, Toney, information about her past, and a shocking story about a prior pregnancy and a baby that disappeared, causes Justin and his family great concern.</p>
	</div>
		<div id="text-771362228" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&publ=CG&key=IZX2Y94"><img src="https://www.channelguidemag.com/wp-content/uploads/2020/05/CG-Ad_Save-66_728x90_Perry.jpg" /></a></div>
		</div></article><div id="comments" class="mh-comments-wrap">
</div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.channelguidemag.com/tv-news/2022/07/30/saturday-july-30-flowers-in-the-attic-the-origin-finale-lifetime/" rel="prev"><img width="80" height="60" src="https://www.channelguidemag.com/wp-content/uploads/2022/07/FlowersInAtticOriginBB-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Flowers in the Attic The Origin" loading="lazy" srcset="https://www.channelguidemag.com/wp-content/uploads/2022/07/FlowersInAtticOriginBB-80x60.jpg 80w, https://www.channelguidemag.com/wp-content/uploads/2022/07/FlowersInAtticOriginBB-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="186690" data-permalink="https://www.channelguidemag.com/tv-news/2022/07/09/saturday-july-9-flowers-in-the-attic-the-origin-lifetime-movie/flowersinatticoriginbb/" data-orig-file="https://www.channelguidemag.com/wp-content/uploads/2022/07/FlowersInAtticOriginBB.jpg" data-orig-size="1030,438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Lifetime&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FlowersInAtticOriginBB" data-image-description="" data-image-caption="" data-medium-file="https://www.channelguidemag.com/wp-content/uploads/2022/07/FlowersInAtticOriginBB-300x128.jpg" data-large-file="https://www.channelguidemag.com/wp-content/uploads/2022/07/FlowersInAtticOriginBB-1024x435.jpg" /><span class="media-credit"  style="max-width: 80px">Lifetime</span><span>Previous</span><p>Saturday, July 30: The Harrowing Finale of Lifetime&#8217;s &#8216;Flowers in the Attic: The Origin&#8217;</p></a></div>
</nav>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://www.channelguidemag.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="text-771362232" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362225" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Subscribe</span></h4>			<div class="textwidget"><p><center><a id="order-button" href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&amp;publ=CG&amp;key=IZX2Y91"><img loading="lazy" class="wp-image-184602 size-medium aligncenter" src="https://www.channelguidemag.com/wp-content/uploads/2022/07/CGMCoverJuly2022.jpg" alt="" width="300" height="392" /></a></center><br />
<span style="display: block; font: 100% Montserrat; margin: 0 auto; max-width: 250px;">The most complete TV listings and best recommendations delivered right to your door — every month.</span></p>
</div>
		</div><div id="mh_magazine_custom_posts-10" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">In This Issue</span></h4>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-186755 post type-post status-publish format-standard has-post-thumbnail category-comedy category-archive category-preview tag-14480 tag-fx">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2022/07/11/what-we-do-in-the-shadows-season-4-preview/" title="&#8216;What We Do in the Shadows&#8217; Season 4 Features Baby Colin, a Vampire Nightclub and More Hilarious Horrors">
										&#8216;What We Do in the Shadows&#8217; Season 4 Features Baby Colin, a Vampire Nightclub and More Hilarious Horrors									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2022/07/">July 11, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2022/07/11/what-we-do-in-the-shadows-season-4-preview/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-186740 post type-post status-publish format-standard has-post-thumbnail category-drama category-interview category-archive category-preview tag-14480 tag-lifetime">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2022/07/08/flowers-in-the-attic-origin-paul-wesley-lifetime/" title="Catching Up With Paul Wesley of Lifetime&#8217;s &#8216;Flowers in the Attic: The Origin&#8217;">
										Catching Up With Paul Wesley of Lifetime&#8217;s &#8216;Flowers in the Attic: The Origin&#8217;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2022/07/">July 8, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2022/07/08/flowers-in-the-attic-origin-paul-wesley-lifetime/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-186734 post type-post status-publish format-standard has-post-thumbnail category-drama category-interview category-archive category-preview tag-14480 tag-lifetime">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2022/07/08/flowers-in-the-attic-the-origin-lifetime-jemima-rooper/" title="Jemima Rooper Leads the Cast of Lifetime&#8217;s &#8216;Flowers in the Attic: The Origin&#8217;">
										Jemima Rooper Leads the Cast of Lifetime&#8217;s &#8216;Flowers in the Attic: The Origin&#8217;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2022/07/">July 8, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2022/07/08/flowers-in-the-attic-the-origin-lifetime-jemima-rooper/#comments" class="mh-comment-count-link" >6</a></span>
</div>
							</div>
						</li>			</ul></div><div id="text-771362226" class="mh-widget widget_text">			<div class="textwidget"><div style="background-color:  #FF9245; font: 170% Montserrat; font-weight:bold; margin: 10px 0 0; padding: 5px 0; text-align: center;"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&publ=CG&key=IZX2Y94" id="order-button">ORDER NOW!</a></div></div>
		</div><div id="text-771362234" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div>
<div id="wpp-6" class="mh-widget popular-posts">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Posts</span></h4>            <div class="wpp-widget-placeholder" data-widget-id="wpp-6"></div>
            
</div>
<div id="text-771362192" class="mh-widget widget_text">			<div class="textwidget"><center><!-- Medium_Rectangle_300x250 -->
<div id='div-gpt-ad-1426776676899-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426776676899-3'); });
</script>
</div></center>

</div>
		</div><div id="text-771362233" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362223" class="mh-widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#e8e8e8; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://channelguidemag.us4.list-manage.com/subscribe/post?u=a2d9de00dacb27b8907ecc15a&amp;id=6990079feb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2 style="color: #f47d2a;">Email sign up!</h2>
Follow your favorite writers and/or get weekly updates to the best on TV.<br /><br />
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <ul><li><input type="checkbox" value="1" name="group[2865][1]" id="mce-group[2865]-2865-0"><label for="mce-group[2865]-2865-0">5toWATCH Weekly eNewsletter</label></li>
    <li><input type="checkbox" value="131072" name="group[6821][131072]" id="mce-group[6821]-6821-0"><label for="mce-group[6821]-6821-0">Ryan Berenz posts</label></li>
<li><input type="checkbox" value="262144" name="group[6821][262144]" id="mce-group[6821]-6821-2"><label for="mce-group[6821]-6821-2">Barb Oates posts</label></li>
<li><input type="checkbox" value="524288" name="group[6821][524288]" id="mce-group[6821]-6821-3"><label for="mce-group[6821]-6821-3">Jeff Pfeiffer posts</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a2d9de00dacb27b8907ecc15a_6990079feb" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[6]='ADDRESS';ftypes[6]='address';fnames[7]='KEYCODE';ftypes[7]='text';fnames[3]='SUBID';ftypes[3]='text';fnames[4]='VERSION';ftypes[4]='text';fnames[5]='EXPISSUE';ftypes[5]='text';fnames[8]='EXPYEAR';ftypes[8]='text';fnames[9]='ACTIVEMO';ftypes[9]='number';fnames[10]='SFGNO';ftypes[10]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</div>	</aside>	</div>
    </div>
<footer class="mh-footer" id="footer-override">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="text-771362230" class="mh-footer-widget widget_text">			<div class="textwidget"><p><img alt="Channel Guide Logo" src="https://www.channelguidemag.com/wp-content/uploads/2016/06/CG-Big-Magazine_white-orange-500-1.png" /></p>
</div>
		</div><div id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151616"><a href="https://www.facebook.com/ChannelGuideMagazine/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151617"><a href="https://www.twitter.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151618"><a href="https://www.pinterest.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>				</nav></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="nav_menu-4" class="mh-footer-widget widget_nav_menu"><div class="menu-top-menu-footer-container"><ul id="menu-top-menu-footer" class="menu"><li id="menu-item-151599" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-151599"><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/">TV Best Bets</a></li>
<li id="menu-item-151600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151600"><a href="/movies-tv/">Movies On TV</a></li>
<li id="menu-item-151601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151601"><a href="/tv-listings/">TV Listings</a></li>
<li id="menu-item-151602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151602"><a href="https://www.channelguidemag.com/tv-news/category/sports/">Sports</a></li>
<li id="menu-item-151603" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-151603"><a href="https://www.channelguidemag.com/tv-news/">TV News</a></li>
<li id="menu-item-151604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151604"><a href="https://www.channelguidemag.com/tv-news/category/binge-watching/">Binge Watching</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="nav_menu-5" class="mh-footer-widget widget_nav_menu"><div class="menu-customer-service-container"><ul id="menu-customer-service-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151605"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&#038;publ=CG&#038;key=IZX2Y91">SUBSCRIBE / RENEW / MORE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151606"><a href="https://ssl.drgnetwork.com/ecom/TMS/app/live/subscriptions?org=TMS&#038;publ=CG&#038;key_code=IEHCGMG&#038;type=S">Give a Gift</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151607"><a href="https://ssl.drgnetwork.com/ecom/tms/cgi/subcustserv/start?org=TMS&#038;publ=CG">Renew/Customer Service</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151608"><a href="https://www.channelguidemag.com/frequently-asked-questions-about-channel-guide-magazine/">FAQs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181202"><a href="https://www.channelguidemag.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151609"><a href="https://www.channelguidemag.com/tv-news/category/archive/">Magazine Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156378"><a href="https://www.channelguidemag.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="text-771362218" class="mh-footer-widget widget_text">			<div class="textwidget"><p><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&amp;publ=CG&amp;key=IZX2Y93"><img src="https://www.channelguidemag.com/wp-content/uploads/2020/05/CG-Ad_Save-66_300x250_Snowpiercer.jpg" alt="Subscribe and Save" /></a></p>
</div>
		</div>			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-151610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-151610"><a href="https://www.channelguidemag.com/">Channel Guide Magazine</a></li>
<li id="menu-item-151611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151611"><a href="http://www.ondishmag.com">OnDISH Magazine</a></li>
<li id="menu-item-151612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151612"><a href="http://www.iwantmytvmagazine.com/">TV Weekly</a></li>
<li id="menu-item-151613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151613"><a href="http://www.tvguidemagazine.com/">TV Guide Magazine</a></li>
<li id="menu-item-151614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151614"><a href="http://www.view-mag.com/">VIEW Magazine</a></li>
<li id="menu-item-151615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151615"><a href="http://www.remindmagazine.com/">REMIND Magazine</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">@ 2020 Channel Guide Magazine</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.channelguidemag.com\/tv-news\/2022\/07\/31\/sunday-july-31-city-on-a-hill-showtime-season-3\/":186947};
	</script>
						<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202230.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1',blog:'113259570',post:'186947',tz:'-5',srv:'www.channelguidemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '113259570', '186947' ]);
</script>
</body>
</html>