<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Monday, May 23: &#039;Prehistoric Planet&#039; Transports You 66 Million Years in the Past</title>
	<meta name="description" content="Sir David Attenborough narrates this five-part natural history docuseries that uses the latest paleontological learnings and state-of-the-art technology to transport viewers 66 million years into the past." />
	<link rel="canonical" href="https://www.channelguidemag.com/tv-news/2022/05/23/monday-may-23-prehistoric-planet-apple-tv/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Monday, May 23: &#039;Prehistoric Planet&#039; Transports You 66 Million Years in the Past" />
	<meta property="og:description" content="Sir David Attenborough narrates this five-part natural history docuseries that uses the latest paleontological learnings and state-of-the-art technology to transport viewers 66 million years into the past." />
	<meta property="og:url" content="https://www.channelguidemag.com/tv-news/2022/05/23/monday-may-23-prehistoric-planet-apple-tv/" />
	<meta property="og:site_name" content="Channel Guide Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/ChannelGuideMagazine" />
	<meta property="article:published_time" content="2022-05-23T11:00:59+00:00" />
	<meta property="article:modified_time" content="2022-05-20T13:53:13+00:00" />
	<meta property="og:image" content="https://www.channelguidemag.com/wp-content/uploads/2022/05/PrehistoricPLanetBB.jpg" />
	<meta property="og:image:width" content="1030" />
	<meta property="og:image:height" content="438" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Channel Guide Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="39 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.channelguidemag.com/#website","url":"https://www.channelguidemag.com/","name":"Channel Guide Magazine","description":"Our writers comment on the state of TV","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.channelguidemag.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.channelguidemag.com/tv-news/2022/05/23/monday-may-23-prehistoric-planet-apple-tv/#primaryimage","url":"https://www.channelguidemag.com/wp-content/uploads/2022/05/PrehistoricPLanetBB.jpg","contentUrl":"https://www.channelguidemag.com/wp-content/uploads/2022/05/PrehistoricPLanetBB.jpg","width":1030,"height":438,"caption":"Prehistoric Planet AppleTV+"},{"@type":"WebPage","@id":"https://www.channelguidemag.com/tv-news/2022/05/23/monday-may-23-prehistoric-planet-apple-tv/#webpage","url":"https://www.channelguidemag.com/tv-news/2022/05/23/monday-may-23-prehistoric-planet-apple-tv/","name":"Monday, May 23: 'Prehistoric Planet' Transports You 66 Million Years in the Past","isPartOf":{"@id":"https://www.channelguidemag.com/#website"},"primaryImageOfPage":{"@id":"https://www.channelguidemag.com/tv-news/2022/05/23/monday-may-23-prehistoric-planet-apple-tv/#primaryimage"},"datePublished":"2022-05-23T11:00:59+00:00","dateModified":"2022-05-20T13:53:13+00:00","author":{"@id":"https://www.channelguidemag.com/#/schema/person/6fdbf81be098622882a3461cbb3e8e1f"},"description":"Sir David Attenborough narrates this five-part natural history docuseries that uses the latest paleontological learnings and state-of-the-art technology to transport viewers 66 million years into the past.","breadcrumb":{"@id":"https://www.channelguidemag.com/tv-news/2022/05/23/monday-may-23-prehistoric-planet-apple-tv/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.channelguidemag.com/tv-news/2022/05/23/monday-may-23-prehistoric-planet-apple-tv/"]}]},{"@type":"BreadcrumbList","@id":"https://www.channelguidemag.com/tv-news/2022/05/23/monday-may-23-prehistoric-planet-apple-tv/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.channelguidemag.com/"},{"@type":"ListItem","position":2,"name":"TV News","item":"https://www.channelguidemag.com/tv-news/"},{"@type":"ListItem","position":3,"name":"Monday, May 23: &#8216;Prehistoric Planet&#8217; Transports You 66 Million Years in the Past"}]},{"@type":"Person","@id":"https://www.channelguidemag.com/#/schema/person/6fdbf81be098622882a3461cbb3e8e1f","name":"Channel Guide Staff","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.channelguidemag.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/68b6c70392ac45a38a16ac89e1b612bb?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/68b6c70392ac45a38a16ac89e1b612bb?s=96&d=blank&r=g","caption":"Channel Guide Staff"},"url":"https://www.channelguidemag.com/tv-news/author/staff/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Channel Guide Magazine &raquo; Feed" href="https://www.channelguidemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Channel Guide Magazine &raquo; Comments Feed" href="https://www.channelguidemag.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-435360-2"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.channelguidemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ba7d5d3f19d692056d92cb59b901ca80"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.channelguidemag.com/wp-includes/css/dist/block-library/style.min.css?ver=ba7d5d3f19d692056d92cb59b901ca80' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.channelguidemag.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.channelguidemag.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=ba7d5d3f19d692056d92cb59b901ca80' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='media-credit-css'  href='https://www.channelguidemag.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.channelguidemag.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine/style.css?ver=ba7d5d3f19d692056d92cb59b901ca80' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine-child/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans:300,400,400italic,600,700,700italic%7cMontserrat:300,400,400italic,600,700,700italic' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.channelguidemag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.channelguidemag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.5.3' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.channelguidemag.com","hash_tracking":"false","ua":"UA-435360-2","v4_id":""};/* ]]> */
</script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.channelguidemag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.channelguidemag.com\/wp-json\/wordpress-popular-posts","ID":185724,"token":"58b62edb18","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.channelguidemag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.channelguidemag.com/wp-json/wp/v2/posts/185724" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.channelguidemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.channelguidemag.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7FdZg-Mjy' />
<link rel="alternate" type="application/json+oembed" href="https://www.channelguidemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelguidemag.com%2Ftv-news%2F2022%2F05%2F23%2Fmonday-may-23-prehistoric-planet-apple-tv%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.channelguidemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelguidemag.com%2Ftv-news%2F2022%2F05%2F23%2Fmonday-may-23-prehistoric-planet-apple-tv%2F&#038;format=xml" />
            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css">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</style>
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://www.channelguidemag.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Montserrat", sans-serif; }
body { font-family: "Droid Sans", sans-serif; }
</style>
<link rel="amphtml" href="https://www.channelguidemag.com/tv-news/2022/05/23/monday-may-23-prehistoric-planet-apple-tv/amp/"><link rel="icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-270x270.png" />


<script src="https://cmp.osano.com/16BcscRpZUDCE2Y0Z/0b6a2128-f6bd-4fa8-b909-5ed16896e933/osano.js"></script>



<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
var mapping2 = googletag.sizeMapping().
        addSize([480, 200], [320, 50]).
        addSize([768, 200], [728, 90]).
        build();
window.slot2= googletag.defineSlot('/4370989/CGM-lead-bottom-flex', [320,50], 'div-gpt-ad-1426776676899-0').
defineSizeMapping(mapping2).
addService(googletag.pubads()).
setCollapseEmptyDiv(true);
var mapping = googletag.sizeMapping().
        addSize([480, 200], [320, 50]).
        addSize([768, 200], [728, 90]).
        build();
window.slot1= googletag.defineSlot('/4370989/cgm-lead-flexible-top', [320,50], 'div-gpt-ad-1426776676899-1').
defineSizeMapping(mapping).
addService(googletag.pubads());

googletag.defineSlot('/4370989/Medium_Rectangle_2_internal_ads', [300, 250], 'div-gpt-ad-1426776676899-2').addService(googletag.pubads());
googletag.defineSlot('/4370989/Medium_Rectangle_300x250', [300, 250], 'div-gpt-ad-1426776676899-3').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-185724 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="https://www.channelguidemag.com/" title="Channel Guide Magazine" rel="home">
<img class="mh-header-image" src="https://www.channelguidemag.com/wp-content/uploads/2016/06/CG-Big-Magazine_white-orange-500-1.png" height="139" width="496" alt="Channel Guide Magazine" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-99135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99135"><a href="/tv-listings/">TV Listings</a></li>
<li id="menu-item-151619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-151619"><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/">TV Best Bets</a>
<ul class="sub-menu">
	<li id="menu-item-99133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99133"><a href="https://www.channelguidemag.com/movies-tv/">Movies on TV</a></li>
	<li id="menu-item-154098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154098"><a href="https://www.channelguidemag.com/tv-news/category/vod/">New to On Demand &#038; DVD</a></li>
</ul>
</li>
<li id="menu-item-151620" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-151620"><a href="https://www.channelguidemag.com/tv-news/">TV News</a></li>
<li id="menu-item-99134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99134"><a href="https://www.channelguidemag.com/tv-news/category/sports/">Sports on TV</a>
<ul class="sub-menu">
	<li id="menu-item-152175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152175"><a href="https://www.channelguidemag.com/sports-on-tv/">This Week&#8217;s Schedule</a></li>
</ul>
</li>
<li id="menu-item-151622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151622"><a href="/network-contacts/">How to contact a Network</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-customer-service-container"><ul id="menu-customer-service" class="menu"><li id="menu-item-151605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151605"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&#038;publ=CG&#038;key=IZX2Y91">SUBSCRIBE / RENEW / MORE</a>
<ul class="sub-menu">
	<li id="menu-item-151606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151606"><a href="https://ssl.drgnetwork.com/ecom/TMS/app/live/subscriptions?org=TMS&#038;publ=CG&#038;key_code=IEHCGMG&#038;type=S">Give a Gift</a></li>
	<li id="menu-item-151607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151607"><a href="https://ssl.drgnetwork.com/ecom/tms/cgi/subcustserv/start?org=TMS&#038;publ=CG">Renew/Customer Service</a></li>
	<li id="menu-item-151608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151608"><a href="https://www.channelguidemag.com/frequently-asked-questions-about-channel-guide-magazine/">FAQs</a></li>
	<li id="menu-item-181202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181202"><a href="https://www.channelguidemag.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-151609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151609"><a href="https://www.channelguidemag.com/tv-news/category/archive/">Magazine Archive</a></li>
	<li id="menu-item-156378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156378"><a href="https://www.channelguidemag.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-151616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151616"><a href="https://www.facebook.com/ChannelGuideMagazine/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-151617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151617"><a href="https://www.twitter.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-151618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151618"><a href="https://www.pinterest.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>

<div class="mh-wrapper clearfix">
<span class='mh-best-bets-caption'>TV Best Bets</span>	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-185724" class="post-185724 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-best-bets">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Monday, May 23: &#8216;Prehistoric Planet&#8217; Transports You 66 Million Years in the Past		</h1>
		<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2022/05/">May 23, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.channelguidemag.com/tv-news/author/staff/">Channel Guide Staff</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/" rel="category tag">TV Best Bets</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Monday, May 23: &#8216;Prehistoric Planet&#8217; Transports You 66 Million Years in the Past</span></span></span>
</div>
	</header>
		<div class="entry-content clearfix"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2022/05/23/monday-may-23-prehistoric-planet-apple-tv/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-185724" class="share-facebook sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2022/05/23/monday-may-23-prehistoric-planet-apple-tv/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-185724" class="share-pinterest sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2022/05/23/monday-may-23-prehistoric-planet-apple-tv/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2022/05/23/monday-may-23-prehistoric-planet-apple-tv/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-185724" class="share-twitter sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2022/05/23/monday-may-23-prehistoric-planet-apple-tv/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2022/05/23/monday-may-23-prehistoric-planet-apple-tv/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<figure class="entry-thumbnail">
<img src="https://www.channelguidemag.com/wp-content/uploads/2022/05/PrehistoricPLanetBB-678x381.jpg" alt="Prehistoric Planet AppleTV+" title="PrehistoricPLanetBB" />
<span class="media-credit">Copyright © 2022 Apple Inc. All rights reserved.</span></figure>
<h3>ALSO SEE: <a href="https://www.tvinsider.com/1031206/nascar-2022-tv-schedule-fox-nbc-sports/" target="_blank" rel="noopener">2022 NASCAR TV Schedule on FOX Sports and NBC</a></h3>
<p><strong>All Times Eastern. <a href="https://www.pbs.org/" target="_blank" rel="noopener">PBS</a> programming varies regionally.</strong></p>
<h2>Monday, May 23</h2>
<p><strong>Prehistoric Planet<br />
Apple TV+<br />
New Series!</strong><br />
Sir David Attenborough narrates this five-part natural history docuseries that uses the latest paleontological learnings and state-of-the-art technology to transport viewers 66 million years into the past and unveil the spectacular habitats and inhabitants of ancient Earth in an immersive experience. <em>Prehistoric Planet</em> presents little-known and surprising facts about dinosaur life set against the backdrop of Cretaceous environments, from revealing eye-opening details about T. rex parenting techniques, to exploring the mysterious depths of the oceans and the deadly dangers in the sky. A new episode is available daily beginning today and through this Friday, May 27.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/vnoNeMlNeD0?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<p><strong>Baby Drivers<br />
discovery+<br />
New Series!</strong><br />
This docuseries follows Troy Adams and his famed Adams Motorsports Park, one of the first African American-owned go-kart tracks in the country, and introduces some of the kids behind the wheel here who are aiming to be the next great go-karting superstar.</p>
<p><strong>Ghost in the Shell: SAC_2045<br />
Netflix<br />
Season Premiere!</strong><br />
Season 2 of this 3D computer-animated sci-fi anime series picks up from the mysterious ending of Season 1, and the battle between Public Security Section 9 and a “post-human” threat to humanity has finally begun.</p>
<p><strong>Special Theme: Busby Berkeley<br />
TCM, beginning at 8am<br />
Catch a Classic!</strong><br />
Turner Classic Movies’ final Monday celebration of the work of legendary musical choreographer/director Busby Berkeley concludes with today’s 14-film lineup that runs the gamut from some of his earliest big-screen work to the last films featuring his contributions. First up is the 1932 romantic adventure drama <em>Bird of Paradise</em>, on which Berkeley was an uncredited choreographer for a dance scene. This is followed by three films on which Berkeley served as the overall director: the musical comedies <em>I Live for Love</em> (1935), led by Dolores del Rio, and <em>Bright Lights</em> (1935), starring Joe E. Brown and Ann Dvorak; and <em>She Had to Say Yes</em> (1933), a drama starring Loretta Young that marked Berkeley’s directorial debut. Next are two short films that include highlights of notable Berkeley-staged dance numbers: <em>Three Cheers for the Girls </em>(1943) is a 16-minute showcase of six production numbers from various Warner Bros. musicals, while the 19-minute <em>Calling All Girls</em> (1942) shows the process that Warner Bros. used to select women for the chorus line in movie musicals, presenting as examples clips from 1930s Berkeley production numbers. Moving back into feature film territory, the lineup continues with <em>Born to Sing</em> (1942), featuring a finale with a musical number directed by Berkeley, followed by two early 1950s productions that he choreographed: <em>Two Weeks With Love</em> (1950) and <em>Two Tickets to Broadway</em> (1951). Beginning in primetime and continuing into early tomorrow morning are five films from Berkeley’s later career as a film choreographer: <em>Million Dollar Mermaid </em>(1952), starring Esther Williams; another Williams-led musical, <em>Easy to Love</em> (1953); <em>Small Town Girl</em> (1953), featuring Jane Powell, Farley Granger and Ann Miller; <em>Rose Marie</em> (1954), with Ann Blyth and Howard Keel; and <em>Billy Rose’s Jumbo</em> (1962), based on the Rodgers and Hart stage musical, and starring Doris Day, Jimmy Durante and Martha Raye, which was Berkeley’s final film as choreographer.</p>
<p><strong>The Neighborhood<br />
CBS, 8pm<br />
Season Finale!</strong><br />
Come join the Butler family! In the Season 4 finale, sweet younger son Marty is on bended knee before tough boxer girlfriend Necie (Marcel Spears and Chelsea Harris). “Marty is super confident — maybe too confident,” reveals Spears with a laugh. “I’m pretty sure he dreamed about proposing to a woman his whole life.” Dave (Max Greenfield) and Gemma (Beth Behrs) had already helped the engineer with his shopping list: “a ring fit for royalty,” Spears says, “as long as it’s in his budget.” Event planner Chika (guest Gina Yashere) takes the next hurdle: a party honoring “the customs and traditions of Necie’s [Nigerian] family, every single one.” The series has been renewed for Season 5.</p>
<p><strong>All American: “Champagne Glasses”<br />
The CW, 8pm<br />
Season Finale!</strong><br />
After an intense ending to the Halloween party, Spencer (Daniel Ezra) tries his best to compartmentalize everything and focus on the big homecoming game. Much to Laura’s (Monet Mazur) dismay, Billy (Taye Diggs) and Olivia (Samantha Logan) set out on a mission to do what they think is right, which leads them to learn more than they anticipated. Layla (Greta Onieogou) gets an unexpected bombshell at work, Coop (Bre-Z) is at an emotional crossroad, and Asher (Cody Christian) learns the power of adjustments. Meanwhile, Grace (Karimah Westbrook) gets a life-changing offer she may not be able to refuse.</p>
<p><strong>Don’t Forget the Lyrics!<br />
FOX, 8pm<br />
Season Premiere!</strong><br />
Niecy Nash hosts this revival of the musical-memory game show in which contestants try to complete the words to songs for a chance to win $1 million.</p>
<p><strong>NBC Movie of the Week: “Jurassic World”<br />
NBC, 8pm</strong><br />
With <em>Jurassic World: Dominion</em> hitting theaters in less than three weeks, it’s a good time to revisit this 2015 blockbuster that spun <em>Jurassic Park</em> off into the <em>Jurassic World</em> franchise. In the film, things go awry at a high-tech popular theme park when the genetically modified creatures break through the gates and put tourists — and everything else in their way — in grave danger. Chris Pratt and Bryce Dallas Howard star.</p>
<p><strong>Antiques Roadshow: “Colonial Williamsburg, Hour 3”<br />
PBS, 8pm</strong><br />
In the final episode from Virginia’s Colonial Williamsburg, catch captivating appraisals such as a Marvel Silver Age comics collection, a 1969 Rolex Explorer watch and a circa 17th century Tibetan bronze Buddha. Which one is appraised between $30,000 and $100,000?</p>
<p><strong>Bob Hearts Abishola<br />
CBS, 8:30pm<br />
Season Finale!</strong><br />
Abishola (Folake Olowofo­yeku) steps up her church­going to see the magnetic new pastor. And Bob (Billy Gardell) has to do damage control when mom Dottie (Christine Ebersole) hands out upper management bonuses but skips Goodwin (Bayo Akinfemi), the sock company’s star employee. CBS has renewed the comedy for another season.</p>
<p><strong>Better Call Saul<br />
AMC, 9pm<br />
Midseason Finale!</strong><br />
Jimmy McGill’s (Bob Odenkirk) transformation into criminal lawyer Saul Goodman is nearly complete. The final six episodes of the series premiere July 11.</p>
<p><strong>NCIS<br />
CBS, 9pm<br />
Season Finale!</strong><br />
Season 19 of the <em>NCIS</em> franchise’s flagship concludes with “Birds of a Feather,” in which Parker (Gary Cole) is framed for murder. The series has been renewed for its milestone 20th season.</p>
<p><strong>All American: Homecoming: “Irreplaceable”<br />
The CW, 9pm<br />
Season Finale!</strong><br />
As homecoming week continues, Simone (Geffri Maya) grapples with her role on the tennis team and Thea (Camille Hyde) receives some upsetting news. With Coach Marcus (Cory Hardrict) nowhere to be found, an interim coach steps in, which creates conflict for Damon (Peyton Alex Smith) and JR (Sylvester Powell) as they try to win their most important game. Keisha (Netta Walker) throws herself into raising funds for Bringston in the hopes of helping to keep her chosen family together, while Cam (Mitchell Edwards) makes a decision that could have major consequences.</p>
<p><strong>Beat Shazam<br />
FOX, 9pm<br />
Season Premiere!</strong><br />
Host Jamie Foxx is joined by his daughter and deejay Corinne Foxx for Season 5 of the game show that has teams racing against the clock and each other to identify the biggest hit songs of all time.</p>
<p><strong>Two Shallow Graves: “The Desert Ping” &amp; “Where’s Dan?”<br />
Investigation Discovery, beginning at 9pm; also streams on discovery+</strong><br />
Two new hourlong installments of this true-crime docuseries are available today, beginning with “The Desert Ping,” in which Merritt’s phone pings near the desert graves, and authorities wonder whether he buried the bodies or merely visited a sister. Then, “Where’s Dan?” looks into how new DNA evidence found in the graves may reveal who murdered the McStays.</p>
<p><strong>NCIS: Hawai‘i<br />
CBS, 10pm<br />
Season Finale!</strong><br />
In “Ohana,” the second half of a two-part season finale, Capt. Milius (returning guest star Enver Gjokaj) continues to work with Jane (Vanessa Lachey) in the aftermath of the prisoner exchange. The series has been renewed for Season 2.</p>
<p><strong>Independent Lens: “One Child Nation”<br />
PBS, 10pm</strong><br />
China’s one-child policy forever changed the lives of mothers and children. Inspired by the birth of her first child, filmmaker Nanfu Wang returns to China to speak with her mother and brother and explore the ripple effect of this social experiment.</p>
<h3>Tuesday, May 24</h3>
<p><strong>The Responder<br />
BritBox<br />
New Series!</strong><br />
Martin Freeman stars in this British police procedural that is set in Liverpool and is the first original television project for creator/writer Tony Schumacher, who formerly worked with the police force in Merseyside, the English county in which Liverpool is located. <em>The Responder</em> holds a mirror up to the emotional extremes of life on the front line of British policing — sometimes darkly funny, sometimes painfully tragic and always challenging. It follows five nights in the life of Chris Carson (Freeman), a crisis-stricken, morally compromised, unconventional urgent response officer (aka “responder”) tackling a series of night shifts on his beat. “A responder is someone who never gives you good news,” Schumacher explains, “somebody who kicks in doors, races round town centers. … When I first joined the police, I remember on my second or third night, an old bobby called Colin said to me, ‘You will never knock on someone’s door and tell them they’ve won the lottery.’ You are only ever going to deliver bad news in this job, so it’s a big responsibility to take on — but conversely, it’s incredibly exciting. Occasionally, you do things that change people’s lives.” Amid that tense backdrop, while trying to keep his head above water both personally and professionally, Carson is forced to take on a new rookie partner, Rachel (Adelayo Adedayo), and both of them soon discover that survival in this high-pressure, relentless nighttime world will depend on them either helping or destroying each other. <em>The Responder</em> aired in the U.K. earlier this year to mostly positive reviews and has been renewed for a second season. <em>— Jeff Pfeiffer</em></p>
<p><strong>Yo! MTV Raps<br />
Paramount+<br />
New Series!</strong><br />
The groundbreaking hip-hop music video series that originally aired on MTV from 1988-95 is revived and reimagined in this series that offers a comprehensive deep dive into the current state of hip-hop. It features hosted segments from renowned battle rapper Conceited and celebrated deejay DJ Diamond Kuts, along with live performances, cyphers and lifestyle content. The rebooted series kicks off today with an episode about Freddie Gibbs; subsequent new episodes are available Tuesdays. Additionally, 50 of the best archival episodes of the original <em>Yo! MTV Raps</em> are also available to stream on Paramount+.</p>
<p><strong>Sins of the Amish<br />
Peacock<br />
New Series!</strong><br />
This two-part true-crime docuseries offers firsthand accounts from a group of courageous women seeking justice for the violent crimes they experienced while living as members of the Amish and Mennonite communities. Behind the public guise of an idyllic lifestyle lies a sinister world of abuse and mind control, where a woman’s life is made to center around the needs of men at any cost.</p>
<p><strong>TCM Spotlight: Around the World in 80 Movies<br />
TCM, beginning at 6am<br />
Catch a Classic!</strong><br />
This month’s globetrotting Tuesday programming event on Turner Classic Movies that brings viewers to places all around the world through cinema continues. Today’s journey finishes up its tour of Africa before heading to the Middle East and Asia with the following titles set in and/or produced in various countries: <em>Something of Value</em> (1957) (Kenya); <em>Dark of the Sun</em> (1968) (Democratic Republic of the Congo); <em>Mogambo</em> (1953) (French Equatorial Africa); <em>Lovers Courageous</em> (1932) (South Africa); <em>Lawrence of Arabia</em> (1962) (Saudi Arabia); <em>Kismet </em>(1944) (Afghanistan); <em>Exodus</em> (1960) (Israel); <em>Gandhi </em>(1982) (India); <em>Black Narcissus</em> (1947) (Nepal); <em>The Painted Veil</em> (1934) (China); <em>In the Mood for Love</em> (2000) (Hong Kong); <em>The Hook</em> (1963) (South Korea); and <em>Kwaidan </em>(1964) (Japan).</p>
<p><strong>FBI<br />
CBS, 8pm<br />
Season Finale!</strong><br />
<em>FBI</em>’s fourth season concludes with “Prodigal Son.” Assistant Special Agent in Charge Jubal Valentine’s (Jeremy Sisto) son Tyler (Caleb Reese Paul) won’t cooperate when the FBI team discovers that one of the deadly robbers who stole a cache of automatic weapons is his classmate. The series has been renewed for Seasons 5 and 6.</p>
<p><strong>Name That Tune<br />
FOX, 8pm<br />
Season Finale!</strong><br />
Season 2 of the musical guessing game closes with the two-part finale “Movie Night” and “Superfan and the Mompreneur.”</p>
<p><strong>Young Rock<br />
NBC, beginning at 8pm<br />
Season Finale!</strong><br />
Season 2 of Dwayne “The Rock” Johnson’s semiautobiographical sitcom concludes with back-to-back half-hour episodes. First, in “You Gotta Get Down to Get Up,” in 1996 Memphis, the WWF sends Dwayne (Uli Latukefu) to Memphis to develop his wrestling skills, and when a booker bullies Downtown Bruno (Ryan Pinkston), Dwayne decides to fight back. Meanwhile, in 2032, candidate Dwayne Johnson’s (Johnson) conflict with Dr. Julien (guest star Sean Astin) comes to a head. Then, in “Let the People Decide,” 2032 candidate Johnson rides the ups and downs of election day; in 1984, Rocky (Joseph Lee Anderson) and Ata (Stacey Leilua) are at a crossroads with their futures in wrestling; in 1987, teenage Dwayne (Bradley Constant) learns that the family is leaving Nashville; and in 1996, Dwayne’s rise through the WWF doesn’t go as planned. The series has been renewed for Season 3.</p>
<p><strong>The Chase: “Handsome, Intelligent, Charming … and Humble”<br />
ABC, 9pm</strong><br />
Brad “The Buzzsaw” Rutter makes his first official appearance of Season 3. As the featured Chaser, Rutter takes on an English professor, medical science liaison and a criminal defense attorney while Sara Haines hosts.</p>
<p><strong>FBI: International<br />
CBS, 9pm<br />
Season Finale!</strong><br />
Stuffed with international intrigue and exotic locations, the third entry in Dick Wolf’s <em>FBI </em>franchise closes out its first season about the Feds’ Budapest-based mobile Fly Team with “a giant global political thriller reminiscent of a great Jason Bourne movie,” says executive producer Derek Haas. “It [involves] the FBI, the CIA and international borders.” There’s also a very personal connection to the team leader, Special Agent Scott Forrester (Luke Kleintank). When a private jet carrying American citizens crashes in Poland, one of the casualties is a passenger called Hutchinson — the name on a file that his long-missing mother, supposed traitor Angela Cassidy (Elizabeth Mitchell), requested in a surprising visit: She swore she was actually undercover for the government. As the team looks into a man who missed the flight, Forrester goes rogue and heads to Croatia to get some answers. The show will return for Seasons 2 and 3.</p>
<p><strong>Two Shallow Graves<br />
Investigation Discovery, beginning at 9pm; also streams on discovery+<br />
Series Finale!</strong><br />
The true-crime docuseries concludes with two hourlong episodes. In “The Verdict,” the defense and prosecution present their final arguments with closing statements, and it is now up to the jury to determine guilt or innocence. Then, in “Stay Out of Dodge,” the series finale, Merritt is furious with his attorneys for failing to call an expert witness he believes can prove phone records placing him at the gravesite are “impossible,” while another key figure in the case breaks his silence about the crime.</p>
<p><strong>This Is Us<br />
NBC, 9pm<br />
Series Finale!</strong><br />
When <em>This Is Us</em> premiered in September 2016 to 10.1 million viewers, no one could have imagined what a roller coaster of an emotional ride we were embarking on. After six emotional seasons, <a href="https://www.channelguidemag.com/tv-news/2022/05/18/how-did-this-is-us-end-series-finale-nbc/" target="_blank" rel="noopener">the beloved drama comes to its conclusion</a> with “Us.” What is the final fate of the Big Three? The only thing we know is creator Dan Fogelman won’t disappoint.</p>
<p><strong>American Experience: “Plague at the Golden Gate”<br />
PBS, 9pm</strong><br />
More than 100 years before the COVID-19 pandemic set off fear and anti-Asian sentiment, the 1900 outbreak of bubonic plague in San Francisco’s Chinatown unleashed a similar crisis, with health officials drawing on racist pseudoscience to cover up the threat and protect the city’s burgeoning economy. This film tells the gripping story of the race to save San Francisco and the nation from a deadly plague, while also offering an examination of the relationship between the medical community, city powerbrokers and the Chinese American community.</p>
<p><strong>FBI: Most Wanted<br />
CBS, 10pm<br />
Season Finale!</strong><br />
The third season of <em>FBI: Most Wanted</em> wraps up with “A Man Without a Country.” The Fugitive Task Force chases a desperate Russian oligarch who goes on a terror spree in New York City in an attempt to avoid an impossible situation. CBS has renewed the series for Seasons 4 and 5.</p>
<p><strong>New Amsterdam<br />
NBC, 10pm<br />
Season Finale!</strong><br />
In “I’ll Be Your Shelter,” the Season 4 finale, as a monster hurricane approaches New York, Bloom (Janet Montgomery) and the team scramble to put preparations in place. Meanwhile, Max (Ryan Eggold) and Helen (Freema Agyeman) make plans for an intimate New York wedding as she returns from London; Iggy (Tyler Labine) and Martin (Mike Doyle) reach a crossroads; and Reynolds (Jocko Sims) finally makes contact with his father. The medical drama will return for a fifth and final season.</p>
<p><strong>Rich &amp; Shameless<br />
TNT, 10:30pm<br />
Season Finale!</strong><br />
The true-crime series scrutinizes Peter Nygard, the fashion industry bigwig who, among other transgressions, allegedly used “pamper parties” at his Bahamian estate to target and assault women.</p>
<h3>Wednesday, May 25</h3>
<p><strong>Somebody Feed Phil<br />
Netflix<br />
Season Premiere!</strong><br />
<em>Everybody Loves Raymond </em>creator Phil Rosenthal returns for Season 5 of his series in which he travels the globe to take in local cuisine and culture. This five-episode season finds Phil heading to Oaxaca, Maine, Helsinki, Portland and Madrid.</p>
<p><strong>The Great American Tag Sale With Martha Stewart<br />
ABC, 8pm</strong><br />
Martha Stewart, known for turning everyday living into an art form, is ready to part ways with pieces from her vast collection of furniture, art and housewares in this new one-hour special. She will regale viewers with fond memories of how these beloved items were acquired and offer expert advice on how to execute a successful tag sale. Alongside her team of event planners, Martha will host a series of tag sale events including an exclusive cocktail party for celebrities and neighbors to preview the sale.</p>
<p><strong>Music’s Greatest Mysteries<br />
AXS TV, 8pm</strong><br />
Take a look at the Scorpions’ fight to end the Cold War and other topics in this episode.</p>
<p><strong>Survivor<br />
CBS, 8pm<br />
Season Finale!</strong><br />
Before this breakneck 26-day season ends with a sole survivor winning $1 million, the final five take part in a nail-biter of an immunity challenge that comes down to <em>just one puzzle piece</em>.</p>
<p><strong>The Flash: “The Curious Case of Bartholomew Allen”<br />
The CW, 8pm</strong><br />
The Flash (Grant Gustin) gets blasted with a shockwave forcing his body to age prematurely.</p>
<p><strong>Expedition Unknown<br />
Discovery Channel, 8pm; also streams on discovery+<br />
Season Premiere!</strong><br />
Adventurer Josh Gates is back for an 11th season of venturing into some of the world’s most mysterious places. The season premiere is the first part of a two-episode exploration that brings Gates and his crew into Poland to be the first people since World War II to enter a recently discovered hidden Nazi tunnel inside an extinct volcano. The team makes historic finds as they seek stolen art and uncover other dark secrets hidden away since the end of the war.</p>
<p><strong>MasterChef: Back to Win<br />
FOX, 8pm<br />
Season Premiere!</strong><br />
Gordon Ramsay, Aarón Sánchez and Joe Bastianich preside over <em>MasterChef</em> Season 12, dubbed “Back to Win.” <em>MasterChef</em> reopens the door to some of the most memorable and talented cooks in the competition’s history as 20 all-stars get a second chance to prove they have what it takes.</p>
<p><strong>Chicago Med<br />
NBC, 8pm<br />
Season Finale!</strong><br />
The Season 7 finale, “And Now We Come to the End,” finds Will (Nick Gehlfuss) and Hannah (Jessy Schram) clashing over a patient in need of a kidney transplant; Crockett (Dominic Rains) facing a tough decision when Blake (Sarah Rafferty) is in surgery; Ethan (Brian Tee) and Archer (Steven Weber) treating the son of Med’s general counsel; and Med’s family growing. The series has been renewed for an eighth season.</p>
<p><strong>Score by Jerry Goldsmith<br />
TCM, beginning at 8pm<br />
Catch a Classic!</strong><br />
Jerry Goldsmith ranks as one of Hollywood’s most prolific, innovative and influential composers and conductors; over his six-decade career, he scored everything from episodes of <em>The Twilight Zone</em> and <em>The Waltons</em> (along with that series’ theme music) among his television work, to feature films across various genres, including horror movies (like <em>Gremlins </em>and his Oscar-winning score for <em>The Omen</em>), dramas (such as <em>Rudy</em> and his Oscar-nominated score for <em>Patton</em>), thrillers (including <em>Basic Instinct</em> and his Oscar-nominated score for <em>Chinatown</em>), action flicks (such as <em>Rambo: First Blood Part II</em> and <em>Air Force One</em>); sci-fi/fantasy films (his Oscar-nominated scores for the original <em>Planet of the Apes</em> and <em>Star Trek: The Motion Picture</em>, among those); and more. Goldsmith racked up 18 Academy Award nominations and one win over his career, and he is one of only five composers — along with fellow film-scoring legends Elmer Bernstein, Bernard Herrmann, Max Steiner and John Williams — to have had more than one score selected for inclusion on the American Film Institute’s 2005 list of the 25 greatest film scores in American cinema. Tonight’s lineup on Turner Classic Movies celebrates the diversity and enduring legacy of Goldsmith with four films for which he composed the scores. The evening starts with <em>Seven Days in May </em>(1964), director John Frankenheimer’s political thriller, featuring a screenplay by Rod Serling, about a military-political cabal’s planned takeover of the U.S. government. Burt Lancaster, Kirk Douglas, Fredric March and Ava Gardner star. Up next is the inspired-by-a-true-story prison break classic <em>Papillon</em> (1973), which stars Steve McQueen and Dustin Hoffman, and which earned Goldsmith an Oscar nomination for his emotional score. Following that is a film that boasts one of Goldsmith’s finest scores of the 1980s, and one that earned him yet another Oscar nod: <em>Poltergeist</em> (1982). Producer/cowriter Steven Spielberg’s haunted house thriller is greatly enhanced by Goldsmith’s memorable music, not only through the more exciting and fast-moving parts of the score, but also via the more quietly ominous elements of the movie’s main theme, the simultaneously soothing and creepy, lullaby-like “Carol Anne’s Theme.” The Goldsmith celebration concludes with <em>The Wind and the Lion</em> (1975), the action-packed Sean Connery and Candice Bergen-led war film that boasts another Oscar-nominated score by Goldsmith, who earned praise for incorporating a large and diverse ensemble of instruments for this music, including many from Morocco, the movie’s setting.</p>
<p><strong>The American Rescue Dog Show<br />
ABC, 9pm</strong><br />
<em>The American Rescue Dog Show</em> is the preeminent dog competition featuring rescued companions as they strut their fluff, competing for a slew of “best in” titles while stealing America’s hearts. In the two-hour special, rescued dogs from all across the country will compete in seven categories including Best in Underbite, Best in Snoring, Best in Belly Rubs and more.</p>
<p><strong>Expedition X<br />
Discovery Channel, 9pm; also streams on discovery+<br />
Season Premiere!</strong><br />
In Season 5 of adventurer Josh Gates’ <em>Expedition Unknown</em> spinoff series, Gates and his team of investigators continue to explore the stranger side of the unknown. The premiere episode kicks off in the notorious Ring of Fire, where scientist Phil Torres and paranormal researcher Jessica Chobot investigate videos and eyewitness reports of mysterious objects flying around Mexico’s tallest active volcano. Later, Phil and Jess test a bold scientific theory at the site of America’s deadliest avalanche and train wreck, where witnesses report bizarre apparitions and rumors swirl about a shocking coverup.</p>
<p><strong>Buy It or Build It: “Making a Modern Farmhouse”<br />
HGTV, 9pm</strong><br />
Alex and Dave need a new home and are open to either buying it or building it. Their dream is to have an open floor plan with a rustic modern kitchen and space to entertain. Calvin and Chris LaMont want to deliver everything on their wish list on time and on budget, but that becomes easier said than done.</p>
<p><strong>Chicago Fire<br />
NBC, 9pm<br />
Season Finale!</strong><br />
In the Season 10 finale, “The Magnificent City of Chicago,” the big wedding day arrives, and Firehouse 51 welcomes Casey (Jesse Spencer) back to celebrate the joyous occasion. Meanwhile, Emma’s (Caitlin Carver) plans to replace Violet (Hanako Greensmith) come to a shocking end. The drama will return for Season 11.</p>
<p><strong>NOVA: “Ice Age Footprints”<br />
PBS, 9pm</strong><br />
Thousands of prehistoric footprints left by Ice Age humans and animals stretch for miles across the blinding white surfaces of New Mexico’s White Sands National Park. In this episode, find out how this phenomenal collection of prints preserves a unique series of snapshots of life and behavior, capturing moments when humans crossed paths with extinct beasts and providing important new evidence about the peopling of the Americas.</p>
<p><strong>Josh Gates Tonight<br />
Discovery Channel, 10pm<br />
Season Premiere!</strong><br />
Discovery’s Wednesday evening Josh Gates programming lineup concludes with the Season 5 premiere of Gates’ talk show, which features an eclectic group of celebrity guests, original cocktails and trademark excursions into the field, as well as Gates’ insights into his <em>Expedition Unknown </em>and <em>Expedition X</em> adventures. Guests this season include Evangeline Lilly, LeVar Burton and more.</p>
<p><strong>Chicago P.D.<br />
NBC, 10pm<br />
Season Finale!</strong><br />
In the ninth season finale, “You and Me,” after an explosion rocks the case, the team scrambles to finally take down Escano (José Zúñiga) as everyone nears their breaking point. The series has been renewed for Season 10.</p>
<p><strong>Colombia — Wild and Free<br />
PBS, 10pm<br />
Series Finale!</strong><br />
The series finale, “From the Pacific to the Andes,” journeys to the largely uninhabited Pacific coast of Colombia, where humpback whales give birth and fish hunt crabs in the mangrove forests. It then ascends to snow-capped Andean volcanoes, which are home to stunning spectacled bears, condors and hummingbirds.</p>
<h3>Thursday, May 26</h3>
<p><strong>The Unauthorized History of the Vietnam War<br />
FOX Nation</strong><br />
Chief political anchor Bret Baier showcases how the Vietnam War left an indelible mark on a generation of Americans and changed the course of human events across the globe. New evidence provides a different perspective on key events and pivotal decisions from the largely misunderstood conflict.</p>
<p><strong>Fight or Flight<br />
discovery+<br />
New Series!</strong><br />
For more than 15 years, Bollywood-star-turned-human-rights-advocate Somy Ali and her groundbreaking nonprofit No More Tears have rescued thousands of men, women and children from domestic violence and sex trafficking. Now, this unflinching docuseries intimately follows Somy’s intense, complex and sometimes heartbreaking work as she illustrates the horrors and frequency of abuse, profiling the very real dangers and emotional impact of transforming a victim into a survivor. In every episode, the clock is ticking as she works with real victims. It’s a race against time to extricate them from the situations they seek to escape; secure legal, medical and educational counsel; and find them a safe place to stay while working alongside them to rebuild their lives. Viewers will go along with Somy as she navigates the best way to help these victims, experiences the emotional highs and lows of advocacy, and discusses her own journey as she reckons with her traumatic past and the abuse she herself suffered as a young woman. The first three episodes are available today; subsequent new episodes are available Thursdays.</p>
<p><strong>Mountain Trails<br />
discovery+</strong><br />
This immersive program takes viewers on excursions to key mountain ranges around the world.</p>
<p><strong>Look at Me: XXXTentacion<br />
Hulu</strong><br />
This documentary explores how Florida teenager Jahseh Onfroy became SoundCloud rapper XXXTENTACION, one of the most-streamed artists on the planet. Through frank commentary from family, friends and romantic partners, and unseen archival footage, director Sabaah Folayan offers a sensitive portrayal of an artist whose acts of violence, raw musical talent and open struggles with mental health left an indelible mark on his generation before his death at the age of 20.</p>
<p><strong>My Little Pony: Make Your Mark<br />
Netflix</strong><br />
This 44-minute special serves as a teaser for the upcoming eight-episode series of the same name that is slated to premiere on Netflix this September. The special and the series are created with 3D computer animation and follow <em>My Little Pony</em>’s Mane 5 on a journey of self-discovery through action-packed, hilarious and heartfelt stories. Featured among the voice cast is Maitreyi Ramakrishnan, star of Netflix’s hit series <em>Never Have I Ever</em>.</p>
<p><strong>The Dreamers<br />
Sundance Now<br />
New Series!</strong><br />
This hit crime/comedy series from Israel is set in 2008 against the backdrop of rising tensions in the Gaza Strip. It<em> </em>tells the story of three young Palestinian students — Warda (Maisa Abd Elhadi), Kayes (Riyad Sliman) and Salah (Aiman Daw) — who travel to Tel Aviv and try to establish a new and liberated Palestinian community for themselves. When they attempt to buy drugs and get high at the end of a long day, they find themselves caught in a drug deal with a Palestinian crime family who ultimately see the three indebted students as ideal accomplices for getting their goods distributed among local youth. This gets them into trouble with the local crime world, the police and their own families. The trio realizes that, in order to unload the drugs, they have to create the “new Palestinian scene.” In their own unique way, they decide to initiate an anti-war protest in the form of a large music festival featuring Jews and Palestinians together. In the process, they create a historic moment in the Palestinian and Jewish underground scene. The series is in Arabic and Hebrew languages, with English subtitles. All 10 episodes are available today.</p>
<p><strong>NHL Stanley Cup Playoffs: Second Round<br />
ESPN, beginning at 7pm Live</strong><br />
A pair of Stanley Cup playoffs conference semifinal games air tonight on ESPN.</p>
<p><strong>Grey’s Anatomy: “Out for Blood/You Are the Blood”<br />
ABC, 8pm<br />
Season Finale!</strong><br />
In Hour 1 of the two-part season finale, Grey Sloan Memorial is setting up a voluntary donation center due to a blood shortage. Meanwhile, Nick (Scott Speedman) asks Meredith (Ellen Pompeo) for help with his patient, and Winston (Anthony Hill) is hung up on his relationship with his brother. In Hour 2, Meredith makes a risky decision regarding a patient, and Owen’s (Kevin McKidd) actions to help his fellow veterans come to light.</p>
<p><strong>MasterChef Junior Edition: “The Restaurant Takeover”<br />
FOX, 8pm</strong><br />
The top six junior chefs put their professional skills to the test during a restaurant takeover at the luxury hotel NoMad in downtown Los Angeles in the new episode “The Restaurant Takeover.”</p>
<p><strong>Celebrity Escape Room<br />
NBC, 8pm</strong><br />
In celebration of the Red Nose Day fundraising initiative to raise awareness of, and money to help combat, child poverty, NBC airs a rebroadcast of this hourlong special starring Ben Stiller, Jack Black, Courteney Cox, Lisa Kudrow and Adam Scott.</p>
<p><strong>This Old House: “Saratoga Springs: Raise the Roof”<br />
PBS, 8pm</strong><br />
The original foundation of the house in Saratoga Springs needs repainting; a steel beam is installed in the new basement; trends in plumbing fixtures are explored; and a truss system is the solution for the third-floor living space, which leads to a visit to the manufacturer.</p>
<p><strong>Star of the Month: Anna May Wong<br />
TCM, beginning at 8pm<br />
Catch a Classic!</strong><br />
Turner Classic Movies’ monthlong Thursday night celebration of the films of pioneering Asian American actress Anna May Wong concludes tonight with three of her later movies. First is the network premiere of <em>Lady From Chungking</em> (1942). This was produced during a period when Wong was not making many movies, instead focusing her attention on events and appearances in support of China’s struggle against Japan; while Japan’s war with the United States was just beginning in 1942, its military aggression toward China had been ongoing since the ’30s and was a cause toward which Wong was passionate about bringing attention. <em>Lady From Chungking</em> was one of two anti-Japanese propaganda war films she starred in that year, donating her salary from both toward relief for China. In its tale of Chinese guerrillas fighting against Japanese occupiers, <em>Lady From Chungking</em> differs from the many other war films that filled theaters during this time in that the Chinese characters are portrayed as empowered heroes rather than victims awaiting rescue by Americans; in fact, one of the plotlines here finds the guerrillas, led by Wong’s character, trying to rescue two downed American pilots from Japanese custody. Wong did not appear in another film until seven years later, when she took on a small role as a housekeeper in tonight’s next movie, the B-movie film noir <em>Impact </em>(1949). In the 1950s, Wong went on another movie hiatus and instead focused on television appearances — including as the title character in the 1951 detective drama <em>The Gallery of Madame Liu-Tsong</em>, the first U.S. television series with an Asian American as the lead. She returned to the big screen in tonight’s final film in TCM’s lineup: <em>Portrait in Black</em>, a 1960 thriller led by Lana Turner and Anthony Quinn that marked Wong’s final film appearance.</p>
<p><strong><a href="https://www.channelguidemag.com/tv-news/2022/03/16/welcome-to-flatch-fox-preview/">Welcome to Flatch</a><br />
FOX, 9pm<br />
Season Finale!</strong><br />
Back-to-back episodes wrap up Season 1 of <em>Welcome to Flatch</em> tonight. In “Pyramid Scheme,” Kelly (Holmes) accidentally gets involved in a green juice pyramid scheme. Then in “Merry Flatchmas,” disaster ensues when Kelly is put in charge of the Flatch Christmas celebration. FOX has renewed <em>Welcome to Flatch</em> for Season 2.</p>
<p><strong>Windy City Rehab: “Suburban Jungle”<br />
HGTV, 9pm</strong><br />
Alison Victoria takes on a project to rescue her clients from a bad floor plan in the Chicago suburb of Evanston. She will have to juggle a huge budget, tight timelines and demanding homeowners as she struggles to keep the renovation on track.</p>
<p><strong>Alone<br />
History, 9pm<br />
Season Premiere!</strong><br />
In Season 9 of this survival competition series, for the first time ever, 10 contestants fight to survive in the bitter wilderness of Labrador, on Canada’s northeast shores — a location known as a hunting ground for polar bears. In “Drop Shock,” the 90-minute premiere episode, shortly after dropoff, the survivalists are forced to make quick decisions in the face of imminent bad weather. One participant finds creative ways to make a home, while another faces pressure early as a predator encircles their camp.</p>
<p><strong>Bull<br />
CBS, 10pm<br />
Series Finale!</strong><br />
The legal drama starring Michael Weatherly as Dr. Jason Bull of the Trial Analysis Corporation concludes tonight after six seasons with the series finale “Goodbye.”</p>
<p><strong><a href="https://www.channelguidemag.com/tv-news/2019/11/12/kings-of-pain-history-channel/">Kings of Pain</a><br />
History, 10:30pm<br />
Season Premiere!</strong><br />
Wildlife biologist Adam Thorn and professional animal handler “Caveman” Rob Alleva are back for Season 2, continuing their scientific journey to get bitten and stung by some of the most dangerous creatures in the world to create history’s complete and comprehensive guide to pain that will ultimately help save lives. In the season premiere episode, “The Scorpion King,” the men take on America’s biggest and deadliest scorpions, resulting in a hugely painful wake-up call.</p>
<h3>Friday, May 27</h3>
<p><strong>Carpool Karaoke: The Series<br />
Apple TV+<br />
Season Premiere!</strong><br />
The Emmy-winning series returns for Season 5, and over the first few installments, the stars sharing a car, singing along to their personal playlists and embarking on adventures, include Simu Liu and Jessica Henwick; <em>White Lotus</em> costars Murray Bartlett, Alexandra Daddario and Sydney Sweeney; Anitta and Saweetie; Zooey Deschanel and Jonathan Scott, who first met on <em>Carpool Karaoke</em>; CM Punk, Britt Baker, Christian Cage, Bryan Danielson, MJF, Will Hobbs and Ruby Soho of All Elite Wrestling; and Marc, Heidi, Dixie and Charli D’Amelio. Additional episodes will debut later this year.</p>
<p><strong>Helpsters<br />
Apple TV+<br />
Season Premiere!</strong><br />
Season 3 of the award-winning live-action preschool series from the makers of <em>Sesame Street</em> features guest appearances from Bradley Cooper, James Monroe Iglehart, Daphne Rubin-Vega and more.</p>
<p><strong>Obi-Wan Kenobi<br />
Disney+<br />
New Series!</strong><br />
Ewan McGregor reprises his role as Jedi master Obi-Wan Kenobi and Hayden Christensen returns as Darth Vader in this six-episode <em>Star Wars</em> series, set 10 years after the events of <em>Episode III: Revenge of the Sith</em>. Kenobi lives in exile in the deserts of Tatooine, keeping watch over young Luke Skywalker (Grant Feely) as he’s raised by Uncle Owen (Joel Edgerton) and Aunt Beru (Bonnie Piesse). Meanwhile, the Empire has assembled an elite group of warriors, the Inquisitors, to hunt down Kenobi and the few Jedi who escaped the Purge. Rupert Friend, Benny Safdie, Indira Varma, Kumail Nanjiani, Simone Kessell, Moses Ingram and Sung Kang also star. The first two episodes are available today; subsequent new episodes will be available Wednesdays beginning June 1.</p>
<p><strong>We Feed People<br />
Disney+</strong><br />
Following a festival run that began at this year’s SXSW, this feature documentary from National Geographic and director Ron Howard makes its small-screen premiere on Disney+. The film follows renowned chef and humanitarian José Andrés and his inspirational World Central Kitchen as they travel the globe responding to crises the best way they know how: using the power of food to nourish the world.</p>
<p><strong>Shoresy<br />
Hulu<br />
New Series!</strong><br />
This half-hour comedy is a spinoff of <em>Letterkenny</em>, with Jared Keeso reprising the fan-favorite title character.</p>
<p><strong>Stranger Things<br />
Netflix<br />
Season Premiere!</strong><br />
The first half of Season 4 (the second half premieres on July 1) of the penultimate season of <em>Stranger Things </em>picks up six months after the Battle of Starcourt, which brought terror and destruction to Hawkins. Separated for the first time, the young heroes struggle with high school as a new and terrifying supernatural threat surfaces. Stars David Harbour, Winona Ryder, Millie Bobby Brown, Finn Wolfhard, Caleb McLaughlin, Gaten Matarazzo, Natalia Dyer and Joe Keery.</p>
<p><strong>Kick Like Tayla<br />
Prime Video</strong><br />
This Australian Amazon Original documentary celebrates the career of one of that country’s most recognizable athletes, Australian rules footballer and pro boxer Tayla Harris, as she strives for sporting greatness amid ever-increasing media and social scrutiny, including sexist online harassment. With unprecedented access into her life, the hourlong film chronicles the public and personal challenges Harris has faced, and both she and her inner circle provide insights into how she has chosen to use her platform as a power for good.</p>
<p><strong>Quest for the Stanley Cup<br />
ESPN+, 2pm<br />
Season Premiere!</strong><br />
Season 7 of this docuseries takes a behind-the-scenes look at the remaining eight NHL playoff teams vying for the chance to hoist the Stanley Cup — Calgary Flames, Caroline Hurricanes, Colorado Avalanche, Edmonton Oilers, Florida Panthers, New York Rangers, St. Louis Blues and Tampa Bay Lightning. New episodes air Fridays at this time through July 8.</p>
<p><strong>The Prison Breaker<br />
Investigation Discovery, beginning at 8pm<br />
New Series!</strong><br />
This four-part series, with all four hourlong episodes airing back-to-back tonight (episodes previously streamed on discovery+), tells the true story of fugitive Richard McNair. McNair’s friends and family, the law enforcement officers he betrayed and the journalists pursuing the truth recall the man’s 1992 jailbreak and his astonishing time on the run.</p>
<p><strong>Mom Made Me Do It<br />
LMN, 8pm<br />
Original Film!</strong><br />
Star student Jade (Lizzie Boys) and her mother Frida (Kate Drummond), a crime author, have a great relationship. But when she discovers Frida’s secret financial problems, Jade joins her bad-boy crush Rick (Tyson Arner) in a series of high-profile burglaries that net enough cash to pay off Frida’s debts. However, when she tries to quit the criminal world, Rick’s gang has other ideas — and now both Jade and Frida must fight for their very lives.</p>
<p><strong>The Blacklist<br />
NBC, 8pm<br />
Season Finale!</strong><br />
It was Marvin Gerard (Fisher Stevens)! Now that Reddington (James Spader) knows his lawyer was behind the death of his beloved Elizabeth (Megan Boone) and the blackmail of ex-task force chief Harold Cooper (Harry Lennix), “Red wants to kill Marvin for what he did to Liz,” says executive producer John Eisendrath. “Cooper will go to prison, unless he can capture Marvin and make a case against him.” So Cooper and Red have the same target — but conflicting agendas. Who will get to Marvin first? Whatever happens, Eisendrath says, “the season ends with a revelation that puts Reddington in greater peril than ever before!” The series has been renewed for Season 10.</p>
<p><strong>Memorial Day Movie Marathon<br />
TCM, beginning at 8pm<br />
Catch a Classic!</strong><br />
Starting tonight, and running all the way through Memorial Day (Monday, May 30) into the early morning hours of May 31, Turner Classic Movies airs a nonstop, 82-hour marathon of memorable war and military-themed films to commemorate the holiday on which Americans remember the veterans who made the ultimate sacrifice. The weekend’s complete lineup of movies beginning tonight, in order, features the following titles: Friday, May 27 (primetime and late-night) —<em> Twelve O’Clock High </em>(1949); <em>The Young and the Brave</em> (1963); <em>Battleground</em> (1949); <em>Go for Broke!</em> (1951); <em>Torpedo Run</em> (1958). Saturday, May 28 (beginning early morning and running all day through late-night) — <em>Darby’s Rangers</em> (1958); <em>Flying Leathernecks</em> (1951); <em>Thunder Afloat</em> (1939); <em>For Me and My Gal</em> (1942); <em>See Here, Private Hargrove</em> (1944); <em>Up Periscope</em> (1959); <em>Attack</em> (1956); <em>From Here to Eternity</em> (1953); <em>Fighter Squadron</em> (1948); <em>Bad Day at Black Rock</em> (1955, airing as part of the Noir Alley programming block); <em>Breakthrough </em>(1950); <em>Hell to Eternity</em> (1960). Sunday, May 29 (beginning early morning and running all day through late-night) — <em>Ace of Aces</em> (1932); <em>They Were Expendable</em> (1945); <em>Bad Day at Black Rock</em> (encore Noir Alley showing); <em>The Great Escape</em> (1963); <em>The Steel Helmet</em> (1951); <em>Action in the North Atlantic</em> (1943); <em>December 7</em> (1943); <em>Destination Tokyo</em> (1943); <em>The Red Badge of Courage</em> (1951); <em>The Big Parade</em> (1925, airing as part of the Silent Sunday Nights programming block); <em>The Cranes Are Flying</em> (1957); <em>Imitation General</em> (1958). Monday, May 30 (beginning early morning and running all day through late-night) —<em> Till the End of Time </em>(1946); <em>Battle of the Bulge</em> (1965); <em>One Minute to Zero</em> (1952); <em>Merrill’s Marauders</em> (1962); <em>The Naked and the Dead</em> (1958); <em>Sergeant York</em> (1941); <em>The Longest Day</em> (1962); <em>Bataan </em>(1943); <em>The Dirty Dozen</em> (1967); <em>Take the High Ground</em> (1953).</p>
<p><strong>Vacation House Rules: “Historic Lodge”<br />
HGTV, 9pm</strong><br />
Husband and wife Sean and Cindy have a 150-year-old cabin that they are hoping could help generate some additional income. But with so much work to be done, they lean on contractor Scott McGillivray and designer Debra Salmoni to help preserve the historic feel and create a classic homestead experience for renters.</p>
<p><strong>Great Performances: “Keeping Company With Sondheim”<br />
PBS, 9pm</strong><br />
This documentary, airing as part of <em>Great Performances</em>’ “Broadway’s Best” lineup, explores the legacy of Stephen Sondheim and George Furth’s musical <em>Company</em>. Filmed over two years, it takes an inside look at director Marianne Elliott’s creative process in bringing the reimagined gender-swapped production to Broadway during the COVID-19 pandemic. The film features rehearsal and performance footage, plus new interviews with Elliott, stars Katrina Lenk and Patti LuPone, Sondheim (who passed in late 2021) and members of the original 1970 cast.</p>
<h3>Saturday, May 28</h3>
<p><strong><a href="https://heroeshonorfestival.com" rel="noopener" target="_blank">Heroes Honor Festival</a><br />
FOX Nation</strong><br />
This Memorial Day, FOX Nation will live stream the Heroes Honor Festival to celebrate our valiant Vietnam veterans and listen to Toby Keith and more musical artists sing about America from Daytona Beach, Florida.</p>
<p><strong>MLB Baseball<br />
FS1 &amp; FOX, beginning at 4pm Live</strong><br />
FS1 airs an afternoon MLB matchup with the Cleveland Guardians at the Detroit Tigers. FOX’s primetime regional game has the L.A. Dodgers at the Arizona Diamondbacks, the Philadelphia Phillies at the N.Y. Mets or the Chicago Cubs at the Chicago White Sox.</p>
<p><strong>Teen Titans Go! &amp; DC Super Hero Girls: Mayhem in the Multiverse<br />
Cartoon Network, 6pm<br />
Exclusive Film Premiere!</strong><br />
This movie reunites the heroes from DC Comics’ animated series <em>Teen Titans Go! </em>and <em>DC Super Hero Girls</em> for an epic adventure. With the help of an ancient Kryptonian power, Lex Luthor unites the world’s supervillains to capture all of Earth’s superheroes until only the Super Hero Girls are left to stop Luthor and his Legion of Doom. They must cross dimensions to rescue their fellow superheroes from the Phantom Zone, but a fortuitous wrong turn leads them to Titans Tower, where they find much-needed allies in the Teen Titans.</p>
<p><strong>Murdoch Mysteries: “Rawhide Ralph” &amp; “It’s a Wonderful Game”<br />
Ovation, beginning at 7pm</strong><br />
In “Rawhide Ralph,” when Harry Murdoch (Stephen McHattie) comes to visit, he and Ogden (Hélène Joy) are abducted by one of Murdoch’s (Yannick Bisson) crazed foes. Then, in “It’s a Wonderful Game,” Murdoch and his colleagues attend a charity basketball game where the coach is murdered. Toronto Raptors head coach Nick Nurse makes a special guest appearance in this episode.</p>
<p><strong>Old<br />
HBO, 8pm</strong><br />
Imagine the Yelp review for the tropical beach in this thriller: “Perfect and secluded, but our visit felt like it was over in seconds.” No wonder — in M. Night Shyamalan’s latest, a dozen vacationers inexplicably age one year every 30 minutes!</p>
<p><strong>Renovation Goldmine: “Original to Outstanding”<br />
HGTV, 8pm</strong><br />
Joe and Meg Piercy break down the walls to give a Tudor-style home an updated layout that’s more practical for a family of five. Then, they must figure out how to rework the first floor of a couple’s historic greystone without losing their sentimental furniture.</p>
<p><strong>I Won&#8217;t Let You Go<br />
Lifetime, 8pm<br />
Original Film!</strong><br />
Angela West has always wanted a family, and now that she has one with her devoted husband, Keith, she couldn’t be happier. When an ex-boyfriend starts stalking her, Angela turns to Keith for protection. But no matter what she tries, she can’t seem to shake the stalker who is ruining her life. Paniz Zade and Luke Humphrey star. Inspired by true events.</p>
<p><strong>Jeremiah Johnson<br />
MOVIES!, 8pm<br />
Catch a Classic!</strong><br />
If all you’ve seen of Robert Redford’s 1972 film <em>Jeremiah Johnson</em> is the ubiquitous “bearded guy nodding approvingly” clip from the movie that has been used as a popular internet reaction meme for about a decade, here’s your chance to check out the full, compelling source material. In director Sydney Pollack’s film — the first Western to ever be accepted into the Cannes Film Festival, where it was in competition for the highest prize, the Palme d’Or — Redford plays the title character, a veteran of the Mexican-American War who becomes an isolated mountain man enduring cruel winters alone in the Rockies, supporting himself as a trapper while engaged in a personal war with the Crow warriors responsible for the deaths of his common-law wife and adopted son. Based partly on the life of real-life mountain man John Jeremiah Johnson, the film features terrific location filming shot in many areas across Utah.</p>
<p><strong>Transplant: “Scars”<br />
NBC, 8pm</strong><br />
After a few weeks off, the Canadian medical drama returns with new episodes and moves to Saturday nights to round out its second season, beginning with this episode in which Bash’s (Hamza Haq) past weighs heavily on him as he fights for an emancipated teenager with a failing kidney; Mags (Laurence Leboeuf) treats a baby with a complicated heart condition; Theo (Jim Watson) is surprised by a young asthma patient’s brazen mother; and, after a patient’s parent makes waves, Bishop (John Hannah) advises Bash to play it safe.</p>
<p><strong>Everything But the House<br />
HGTV, 9pm<br />
Season Premiere!</strong><br />
Clean up and cash in! Appraisers scour a New Jersey widow’s home from attic to basement in search of treasure to auction.</p>
<p><strong>Portals to Hell: “Kreischer Mansion”<br />
Travel Channel, 10pm; also streams on discovery+</strong><br />
Katrina takes Jack to Kreischer Mansion in Staten Island, New York, where a past paranormal experience has left her searching for answers. A new spirit has taken up residence since her last visit, but it may not be what the new owners think it is.</p>
	</div>
		<div id="text-771362228" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&publ=CG&key=IZX2Y94"><img src="https://www.channelguidemag.com/wp-content/uploads/2020/05/CG-Ad_Save-66_728x90_Perry.jpg" /></a></div>
		</div></article><div id="comments" class="mh-comments-wrap">
</div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.channelguidemag.com/tv-news/2022/05/22/sunday-may-22-nascar-all-star-race-2022-date-time-tv-channel/" rel="prev"><img width="80" height="60" src="https://www.channelguidemag.com/wp-content/uploads/2022/05/NASCARAllStar2021BB-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="NASCAR All-Star Race 2021" loading="lazy" srcset="https://www.channelguidemag.com/wp-content/uploads/2022/05/NASCARAllStar2021BB-80x60.jpg 80w, https://www.channelguidemag.com/wp-content/uploads/2022/05/NASCARAllStar2021BB-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="185720" data-permalink="https://www.channelguidemag.com/tv-news/2022/05/22/sunday-may-22-nascar-all-star-race-2022-date-time-tv-channel/nascarallstar2021bb/" data-orig-file="https://www.channelguidemag.com/wp-content/uploads/2022/05/NASCARAllStar2021BB.jpg" data-orig-size="1030,438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2021 Getty Images&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NASCARAllStar2021BB" data-image-description="" data-image-caption="" data-medium-file="https://www.channelguidemag.com/wp-content/uploads/2022/05/NASCARAllStar2021BB-300x128.jpg" data-large-file="https://www.channelguidemag.com/wp-content/uploads/2022/05/NASCARAllStar2021BB-1024x435.jpg" /><span class="media-credit"  style="max-width: 80px">Sean Gardner/Getty Images</span><span>Previous</span><p>Sunday, May 22: A $1 Million Prize Is on the Line in NASCAR&#8217;s All-Star Race</p></a></div>
</nav>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://www.channelguidemag.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="text-771362232" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362225" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Subscribe</span></h4>			<div class="textwidget"><p><center><a id="order-button" href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&amp;publ=CG&amp;key=IZX2Y91"><img loading="lazy" class="wp-image-184602 size-medium aligncenter" src="https://www.channelguidemag.com/wp-content/uploads/2022/05/CGMCoverMay2022.jpg" alt="" width="300" height="392" /></a></center><br />
<span style="display: block; font: 100% Montserrat; margin: 0 auto; max-width: 250px;">The most complete TV listings and best recommendations delivered right to your door — every month.</span></p>
</div>
		</div><div id="mh_magazine_custom_posts-10" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">In This Issue</span></h4>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-185702 post type-post status-publish format-standard has-post-thumbnail category-drama category-archive category-preview tag-14477 tag-carousel tag-nbc">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2022/05/18/how-did-this-is-us-end-series-finale-nbc/" title="Prepare Yourself for the &#8216;This Is Us&#8217; Emotional Series Finale">
										Prepare Yourself for the &#8216;This Is Us&#8217; Emotional Series Finale									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2022/05/">May 18, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2022/05/18/how-did-this-is-us-end-series-finale-nbc/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-185630 post type-post status-publish format-standard has-post-thumbnail category-drama category-interview category-archive category-preview tag-14477 tag-carousel tag-hbo">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2022/05/12/hbo-time-travelers-wife-preview/" title="HBO&#8217;s &#8216;The Time Traveler&#8217;s Wife&#8217; Offers a Fresh Take on the Tearjerker">
										HBO&#8217;s &#8216;The Time Traveler&#8217;s Wife&#8217; Offers a Fresh Take on the Tearjerker									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2022/05/">May 12, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2022/05/12/hbo-time-travelers-wife-preview/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-185419 post type-post status-publish format-standard has-post-thumbnail category-comedy category-archive category-preview tag-14477 tag-showtime">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2022/04/28/i-love-that-for-you-showtime-vanessa-bayer/" title="We&#8217;re Sold on Vanessa Bayer&#8217;s &#8216;I Love That for You&#8217;">
										We&#8217;re Sold on Vanessa Bayer&#8217;s &#8216;I Love That for You&#8217;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2022/04/">April 28, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2022/04/28/i-love-that-for-you-showtime-vanessa-bayer/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>			</ul></div><div id="text-771362226" class="mh-widget widget_text">			<div class="textwidget"><div style="background-color:  #FF9245; font: 170% Montserrat; font-weight:bold; margin: 10px 0 0; padding: 5px 0; text-align: center;"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&publ=CG&key=IZX2Y94" id="order-button">ORDER NOW!</a></div></div>
		</div><div id="text-771362234" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div>
<div id="wpp-6" class="mh-widget popular-posts">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Posts</span></h4>            <div class="wpp-widget-placeholder" data-widget-id="wpp-6"></div>
            
</div>
<div id="text-771362192" class="mh-widget widget_text">			<div class="textwidget"><center><!-- Medium_Rectangle_300x250 -->
<div id='div-gpt-ad-1426776676899-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426776676899-3'); });
</script>
</div></center>

</div>
		</div><div id="text-771362233" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362223" class="mh-widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#e8e8e8; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://channelguidemag.us4.list-manage.com/subscribe/post?u=a2d9de00dacb27b8907ecc15a&amp;id=6990079feb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2 style="color: #f47d2a;">Email sign up!</h2>
Follow your favorite writers and/or get weekly updates to the best on TV.<br /><br />
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <ul><li><input type="checkbox" value="1" name="group[2865][1]" id="mce-group[2865]-2865-0"><label for="mce-group[2865]-2865-0">5toWATCH Weekly eNewsletter</label></li>
    <li><input type="checkbox" value="131072" name="group[6821][131072]" id="mce-group[6821]-6821-0"><label for="mce-group[6821]-6821-0">Ryan Berenz posts</label></li>
<li><input type="checkbox" value="262144" name="group[6821][262144]" id="mce-group[6821]-6821-2"><label for="mce-group[6821]-6821-2">Barb Oates posts</label></li>
<li><input type="checkbox" value="524288" name="group[6821][524288]" id="mce-group[6821]-6821-3"><label for="mce-group[6821]-6821-3">Jeff Pfeiffer posts</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a2d9de00dacb27b8907ecc15a_6990079feb" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[6]='ADDRESS';ftypes[6]='address';fnames[7]='KEYCODE';ftypes[7]='text';fnames[3]='SUBID';ftypes[3]='text';fnames[4]='VERSION';ftypes[4]='text';fnames[5]='EXPISSUE';ftypes[5]='text';fnames[8]='EXPYEAR';ftypes[8]='text';fnames[9]='ACTIVEMO';ftypes[9]='number';fnames[10]='SFGNO';ftypes[10]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</div>	</aside>	</div>
    </div>
<footer class="mh-footer" id="footer-override">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="text-771362230" class="mh-footer-widget widget_text">			<div class="textwidget"><p><img alt="Channel Guide Logo" src="https://www.channelguidemag.com/wp-content/uploads/2016/06/CG-Big-Magazine_white-orange-500-1.png" /></p>
</div>
		</div><div id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151616"><a href="https://www.facebook.com/ChannelGuideMagazine/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151617"><a href="https://www.twitter.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151618"><a href="https://www.pinterest.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>				</nav></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="nav_menu-4" class="mh-footer-widget widget_nav_menu"><div class="menu-top-menu-footer-container"><ul id="menu-top-menu-footer" class="menu"><li id="menu-item-151599" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-151599"><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/">TV Best Bets</a></li>
<li id="menu-item-151600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151600"><a href="/movies-tv/">Movies On TV</a></li>
<li id="menu-item-151601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151601"><a href="/tv-listings/">TV Listings</a></li>
<li id="menu-item-151602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151602"><a href="https://www.channelguidemag.com/tv-news/category/sports/">Sports</a></li>
<li id="menu-item-151603" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-151603"><a href="https://www.channelguidemag.com/tv-news/">TV News</a></li>
<li id="menu-item-151604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151604"><a href="https://www.channelguidemag.com/tv-news/category/binge-watching/">Binge Watching</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="nav_menu-5" class="mh-footer-widget widget_nav_menu"><div class="menu-customer-service-container"><ul id="menu-customer-service-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151605"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&#038;publ=CG&#038;key=IZX2Y91">SUBSCRIBE / RENEW / MORE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151606"><a href="https://ssl.drgnetwork.com/ecom/TMS/app/live/subscriptions?org=TMS&#038;publ=CG&#038;key_code=IEHCGMG&#038;type=S">Give a Gift</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151607"><a href="https://ssl.drgnetwork.com/ecom/tms/cgi/subcustserv/start?org=TMS&#038;publ=CG">Renew/Customer Service</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151608"><a href="https://www.channelguidemag.com/frequently-asked-questions-about-channel-guide-magazine/">FAQs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181202"><a href="https://www.channelguidemag.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151609"><a href="https://www.channelguidemag.com/tv-news/category/archive/">Magazine Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156378"><a href="https://www.channelguidemag.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="text-771362218" class="mh-footer-widget widget_text">			<div class="textwidget"><p><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&amp;publ=CG&amp;key=IZX2Y93"><img src="https://www.channelguidemag.com/wp-content/uploads/2020/05/CG-Ad_Save-66_300x250_Snowpiercer.jpg" alt="Subscribe and Save" /></a></p>
</div>
		</div>			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-151610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-151610"><a href="https://www.channelguidemag.com/">Channel Guide Magazine</a></li>
<li id="menu-item-151611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151611"><a href="http://www.ondishmag.com">OnDISH Magazine</a></li>
<li id="menu-item-151612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151612"><a href="http://www.iwantmytvmagazine.com/">TV Weekly</a></li>
<li id="menu-item-151613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151613"><a href="http://www.tvguidemagazine.com/">TV Guide Magazine</a></li>
<li id="menu-item-151614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151614"><a href="http://www.view-mag.com/">VIEW Magazine</a></li>
<li id="menu-item-151615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151615"><a href="http://www.remindmagazine.com/">REMIND Magazine</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">@ 2020 Channel Guide Magazine</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.channelguidemag.com\/tv-news\/2022\/05\/23\/monday-may-23-prehistoric-planet-apple-tv\/":185724};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/tv-news/2022/05/23/monday-may-23-prehistoric-planet-apple-tv/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.channelguidemag.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.9.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202221.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9.1',blog:'113259570',post:'185724',tz:'-5',srv:'www.channelguidemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '113259570', '185724' ]);
</script>
</body>
</html>