<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Saturday, April 16: Get Swept Up in Lifetime&#039;s &#039;Wrath: A Seven Deadly Sins Story&#039;</title>
	<meta name="description" content="Lifetime&#039;s &#039;Seven Deadly Sins&#039; movie series continues with &#039;Wrath,&#039; a tale of affection transformed into obsession." />
	<link rel="canonical" href="https://www.channelguidemag.com/tv-news/2022/04/16/saturday-april-16-lifetime-wrath-a-seven-deadly-sins-story/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Saturday, April 16: Get Swept Up in Lifetime&#039;s &#039;Wrath: A Seven Deadly Sins Story&#039;" />
	<meta property="og:description" content="Lifetime&#039;s &#039;Seven Deadly Sins&#039; movie series continues with &#039;Wrath,&#039; a tale of affection transformed into obsession." />
	<meta property="og:url" content="https://www.channelguidemag.com/tv-news/2022/04/16/saturday-april-16-lifetime-wrath-a-seven-deadly-sins-story/" />
	<meta property="og:site_name" content="Channel Guide Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/ChannelGuideMagazine" />
	<meta property="article:published_time" content="2022-04-16T11:00:24+00:00" />
	<meta property="article:modified_time" content="2022-04-15T18:19:24+00:00" />
	<meta property="og:image" content="https://www.channelguidemag.com/wp-content/uploads/2022/04/WrathLifetime2BB.jpg" />
	<meta property="og:image:width" content="1030" />
	<meta property="og:image:height" content="438" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Channel Guide Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="53 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.channelguidemag.com/#website","url":"https://www.channelguidemag.com/","name":"Channel Guide Magazine","description":"Our writers comment on the state of TV","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.channelguidemag.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.channelguidemag.com/tv-news/2022/04/16/saturday-april-16-lifetime-wrath-a-seven-deadly-sins-story/#primaryimage","inLanguage":"en-US","url":"https://www.channelguidemag.com/wp-content/uploads/2022/04/WrathLifetime2BB.jpg","contentUrl":"https://www.channelguidemag.com/wp-content/uploads/2022/04/WrathLifetime2BB.jpg","width":1030,"height":438,"caption":"Wrath A Seven Deadly Sins Story Lifetime"},{"@type":"WebPage","@id":"https://www.channelguidemag.com/tv-news/2022/04/16/saturday-april-16-lifetime-wrath-a-seven-deadly-sins-story/#webpage","url":"https://www.channelguidemag.com/tv-news/2022/04/16/saturday-april-16-lifetime-wrath-a-seven-deadly-sins-story/","name":"Saturday, April 16: Get Swept Up in Lifetime's 'Wrath: A Seven Deadly Sins Story'","isPartOf":{"@id":"https://www.channelguidemag.com/#website"},"primaryImageOfPage":{"@id":"https://www.channelguidemag.com/tv-news/2022/04/16/saturday-april-16-lifetime-wrath-a-seven-deadly-sins-story/#primaryimage"},"datePublished":"2022-04-16T11:00:24+00:00","dateModified":"2022-04-15T18:19:24+00:00","author":{"@id":"https://www.channelguidemag.com/#/schema/person/6fdbf81be098622882a3461cbb3e8e1f"},"description":"Lifetime's 'Seven Deadly Sins' movie series continues with 'Wrath,' a tale of affection transformed into obsession.","breadcrumb":{"@id":"https://www.channelguidemag.com/tv-news/2022/04/16/saturday-april-16-lifetime-wrath-a-seven-deadly-sins-story/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.channelguidemag.com/tv-news/2022/04/16/saturday-april-16-lifetime-wrath-a-seven-deadly-sins-story/"]}]},{"@type":"BreadcrumbList","@id":"https://www.channelguidemag.com/tv-news/2022/04/16/saturday-april-16-lifetime-wrath-a-seven-deadly-sins-story/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.channelguidemag.com/"},{"@type":"ListItem","position":2,"name":"TV News","item":"https://www.channelguidemag.com/tv-news/"},{"@type":"ListItem","position":3,"name":"Saturday, April 16: Get Swept Up in Lifetime&#8217;s &#8216;Wrath: A Seven Deadly Sins Story&#8217;"}]},{"@type":"Person","@id":"https://www.channelguidemag.com/#/schema/person/6fdbf81be098622882a3461cbb3e8e1f","name":"Channel Guide Staff","image":{"@type":"ImageObject","@id":"https://www.channelguidemag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/68b6c70392ac45a38a16ac89e1b612bb?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/68b6c70392ac45a38a16ac89e1b612bb?s=96&d=blank&r=g","caption":"Channel Guide Staff"},"url":"https://www.channelguidemag.com/tv-news/author/staff/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Channel Guide Magazine &raquo; Feed" href="https://www.channelguidemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Channel Guide Magazine &raquo; Comments Feed" href="https://www.channelguidemag.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-435360-2"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.channelguidemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ba7d5d3f19d692056d92cb59b901ca80"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.channelguidemag.com/wp-includes/css/dist/block-library/style.min.css?ver=ba7d5d3f19d692056d92cb59b901ca80' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.channelguidemag.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.channelguidemag.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=ba7d5d3f19d692056d92cb59b901ca80' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='media-credit-css'  href='https://www.channelguidemag.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.channelguidemag.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine/style.css?ver=ba7d5d3f19d692056d92cb59b901ca80' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine-child/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans:300,400,400italic,600,700,700italic%7cMontserrat:300,400,400italic,600,700,700italic' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.channelguidemag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.channelguidemag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.5.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.channelguidemag.com","hash_tracking":"false","ua":"UA-435360-2","v4_id":""};/* ]]> */
</script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.channelguidemag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.channelguidemag.com\/wp-json\/wordpress-popular-posts","ID":185160,"token":"55df7b7116","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.channelguidemag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.channelguidemag.com/wp-json/wp/v2/posts/185160" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.channelguidemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.channelguidemag.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7FdZg-Mas' />
<link rel="alternate" type="application/json+oembed" href="https://www.channelguidemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelguidemag.com%2Ftv-news%2F2022%2F04%2F16%2Fsaturday-april-16-lifetime-wrath-a-seven-deadly-sins-story%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.channelguidemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelguidemag.com%2Ftv-news%2F2022%2F04%2F16%2Fsaturday-april-16-lifetime-wrath-a-seven-deadly-sins-story%2F&#038;format=xml" />
            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css">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</style>
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://www.channelguidemag.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Montserrat", sans-serif; }
body { font-family: "Droid Sans", sans-serif; }
</style>
<link rel="amphtml" href="https://www.channelguidemag.com/tv-news/2022/04/16/saturday-april-16-lifetime-wrath-a-seven-deadly-sins-story/amp/"><link rel="icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-270x270.png" />


<script src="https://cmp.osano.com/16BcscRpZUDCE2Y0Z/0b6a2128-f6bd-4fa8-b909-5ed16896e933/osano.js"></script>



<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
var mapping2 = googletag.sizeMapping().
        addSize([480, 200], [320, 50]).
        addSize([768, 200], [728, 90]).
        build();
window.slot2= googletag.defineSlot('/4370989/CGM-lead-bottom-flex', [320,50], 'div-gpt-ad-1426776676899-0').
defineSizeMapping(mapping2).
addService(googletag.pubads()).
setCollapseEmptyDiv(true);
var mapping = googletag.sizeMapping().
        addSize([480, 200], [320, 50]).
        addSize([768, 200], [728, 90]).
        build();
window.slot1= googletag.defineSlot('/4370989/cgm-lead-flexible-top', [320,50], 'div-gpt-ad-1426776676899-1').
defineSizeMapping(mapping).
addService(googletag.pubads());

googletag.defineSlot('/4370989/Medium_Rectangle_2_internal_ads', [300, 250], 'div-gpt-ad-1426776676899-2').addService(googletag.pubads());
googletag.defineSlot('/4370989/Medium_Rectangle_300x250', [300, 250], 'div-gpt-ad-1426776676899-3').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-185160 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="https://www.channelguidemag.com/" title="Channel Guide Magazine" rel="home">
<img class="mh-header-image" src="https://www.channelguidemag.com/wp-content/uploads/2016/06/CG-Big-Magazine_white-orange-500-1.png" height="139" width="496" alt="Channel Guide Magazine" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-99135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99135"><a href="/tv-listings/">TV Listings</a></li>
<li id="menu-item-151619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-151619"><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/">TV Best Bets</a>
<ul class="sub-menu">
	<li id="menu-item-99133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99133"><a href="https://www.channelguidemag.com/movies-tv/">Movies on TV</a></li>
	<li id="menu-item-154098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154098"><a href="https://www.channelguidemag.com/tv-news/category/vod/">New to On Demand &#038; DVD</a></li>
</ul>
</li>
<li id="menu-item-151620" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-151620"><a href="https://www.channelguidemag.com/tv-news/">TV News</a></li>
<li id="menu-item-99134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99134"><a href="https://www.channelguidemag.com/tv-news/category/sports/">Sports on TV</a>
<ul class="sub-menu">
	<li id="menu-item-152175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152175"><a href="https://www.channelguidemag.com/sports-on-tv/">This Week&#8217;s Schedule</a></li>
</ul>
</li>
<li id="menu-item-151622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151622"><a href="/network-contacts/">How to contact a Network</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-customer-service-container"><ul id="menu-customer-service" class="menu"><li id="menu-item-151605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151605"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&#038;publ=CG&#038;key=IZX2Y91">SUBSCRIBE / RENEW / MORE</a>
<ul class="sub-menu">
	<li id="menu-item-151606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151606"><a href="https://ssl.drgnetwork.com/ecom/TMS/app/live/subscriptions?org=TMS&#038;publ=CG&#038;key_code=IEHCGMG&#038;type=S">Give a Gift</a></li>
	<li id="menu-item-151607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151607"><a href="https://ssl.drgnetwork.com/ecom/tms/cgi/subcustserv/start?org=TMS&#038;publ=CG">Renew/Customer Service</a></li>
	<li id="menu-item-151608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151608"><a href="https://www.channelguidemag.com/frequently-asked-questions-about-channel-guide-magazine/">FAQs</a></li>
	<li id="menu-item-181202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181202"><a href="https://www.channelguidemag.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-151609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151609"><a href="https://www.channelguidemag.com/tv-news/category/archive/">Magazine Archive</a></li>
	<li id="menu-item-156378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156378"><a href="https://www.channelguidemag.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-151616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151616"><a href="https://www.facebook.com/ChannelGuideMagazine/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-151617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151617"><a href="https://www.twitter.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-151618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151618"><a href="https://www.pinterest.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>

<div class="mh-wrapper clearfix">
<span class='mh-best-bets-caption'>TV Best Bets</span>	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-185160" class="post-185160 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-best-bets">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Saturday, April 16: Get Swept Up in Lifetime&#8217;s &#8216;Wrath: A Seven Deadly Sins Story&#8217;		</h1>
		<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2022/04/">April 16, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.channelguidemag.com/tv-news/author/staff/">Channel Guide Staff</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/" rel="category tag">TV Best Bets</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Saturday, April 16: Get Swept Up in Lifetime&#8217;s &#8216;Wrath: A Seven Deadly Sins Story&#8217;</span></span></span>
</div>
	</header>
		<div class="entry-content clearfix"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2022/04/16/saturday-april-16-lifetime-wrath-a-seven-deadly-sins-story/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-185160" class="share-facebook sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2022/04/16/saturday-april-16-lifetime-wrath-a-seven-deadly-sins-story/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-185160" class="share-pinterest sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2022/04/16/saturday-april-16-lifetime-wrath-a-seven-deadly-sins-story/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2022/04/16/saturday-april-16-lifetime-wrath-a-seven-deadly-sins-story/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-185160" class="share-twitter sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2022/04/16/saturday-april-16-lifetime-wrath-a-seven-deadly-sins-story/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2022/04/16/saturday-april-16-lifetime-wrath-a-seven-deadly-sins-story/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<figure class="entry-thumbnail">
<img src="https://www.channelguidemag.com/wp-content/uploads/2022/04/WrathLifetime2BB-678x381.jpg" alt="Wrath A Seven Deadly Sins Story Lifetime" title="WrathLifetime2BB" />
<span class="media-credit">Lifetime</span></figure>
<h3>ALSO SEE: <a href="https://www.tvinsider.com/1031206/nascar-2022-tv-schedule-fox-nbc-sports/" target="_blank" rel="noopener">2022 NASCAR TV Schedule on FOX Sports and NBC</a></h3>
<p><strong>All Times Eastern. <a href="https://www.pbs.org/" target="_blank" rel="noopener">PBS</a> programming varies regionally.</strong></p>
<h2>Saturday, April 16</h2>
<p><strong>Wrath: A Seven Deadly Sins Story<br />
Lifetime, 8pm<br />
Original Film!</strong><br />
After single lawyer Chastity Jeffries (Destiny Child’s Michelle Williams) meets Xavier Collins (Antonio Cupo), he seems to be everything she is looking for in a partner — handsome, smart and a lawyer as well. As his affection turns to obsession, Chastity realizes that she has been swept up by Xavier’s passion and has abandoned her principles. When Xavier’s jealousy and wrath lead to suspicious actions and dangerous threats, Chastity confides in her mother Sarah (Tina Knowles-Lawson) and turns to her former childhood boyfriend Roger Thompkins (Romeo Miller). But in the end, it is Chastity who will have to fight to save herself.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/RriZzZZqhac?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<p><strong>Easter From King’s 2022<br />
BritBox<br />
U.S. Exclusive!</strong><br />
Celebrate Easter with readings and seasonal hymns performed by a world-famous choir from the chapel of King’s College in Cambridge.</p>
<p><strong>Homegrown<br />
Magnolia Network, 11am<br />
New Series!</strong><br />
Atlanta-based farmer Jamila Norman helps families transform outdoor spaces into beautiful and functional backyard farms. The series makes its linear cable premiere with two back-to-back half-hour episodes.</p>
<p><strong>Growing Floret<br />
Magnolia Network, 12pm<br />
New Series!</strong><br />
This series, making its linear cable premiere today, follows Erin and Chris Benzakein, who have spent the last decade building their family-run business, Floret Farms, in the fertile Skagit River Valley of Washington state. Now, they are risking everything to add and rehabilitate 24 new acres and expand their business.</p>
<p><strong>NHL Hockey: Minnesota at St. Louis<br />
ABC, 3pm Live</strong><br />
Kirill Kaprizov and the Minnesota Wild skate against Jordan Kyrou and the Blues in St. Louis for a Saturday NHL matinee on ABC.</p>
<p><strong>Murdoch Mysteries: “Murdoch Knows Best”<br />
Ovation, 7pm</strong><br />
After a man’s murder, Murdoch (Yannick Bisson) and Brackenreid (Thomas Craig) discover spy Terrence Meyers’ (Peter Keleghan) civilian life.</p>
<p><strong>USFL Football: New Jersey at Birmingham<br />
FOX &amp; NBC, 7:30pm Live</strong><br />
The new USFL pro football league kicks off tonight on FOX and NBC with the New Jersey Generals at the Birmingham Stallions. The eight-team league has a 10-week regular season, followed by playoffs June 25 and the championship game July 3. Games air on NBC, FOX, FS1 or USA Network, with some streaming exclusively on Peacock.</p>
<p><strong>Love, Classified<br />
Hallmark Channel, 8pm<br />
Original Film!</strong><br />
Romance novelist Emilia (Melora Hardin) is a whirlwind who blows back into the lives of her adult children, Taylor (Katherine McNamara) and Zach (Max Lloyd-Jones), under the pretense of a book signing arranged by her hometown’s local book shop. As Emilia tries to reconnect, Taylor and Zach explore new and past relationships through an app that boasts old-fashioned human connection by way of the classified ad. Zach is given a chance to heal old wounds, while Taylor matches with a woman who changes the way she’s always thought about love.</p>
<p><strong>Mash-Up Our Home: “California Cottage”<br />
HGTV, 9pm</strong><br />
Three generations of a family are moving into one home, but while the elders are ready for something modern, the younger generation wants a vintage look. Kele Dobrinski and Christina Valencia create two separate wings as they find common ground for their shared spaces.</p>
<p><strong>Ghost Hunters<br />
Travel Channel, 9pm<br />
New Series!</strong><br />
Streaming on discovery+ since January, this reboot of the influential paranormal series <em>Ghost Hunters</em> now makes its linear cable premiere. In 12 new hourlong episodes, the original members of The Atlantic Paranormal Society (TAPS) — Jason Hawes, Steve Gonsalves and Dave Tango, along with Shari DeBenedetti — reunite to revisit their most chilling cases and investigate disturbing new hauntings.</p>
<p><strong>Life Under Renovation<br />
HGTV, 11pm<br />
New Series!</strong><br />
Five extraordinary families across the country take on the ambitious task of building their dream homes. Using self-shot footage, they capture the real-life experience of renovating, with all the struggles and successes that lead to breathtaking reveals.</p>
<p><strong>Saturday Night Live: “Lizzo”<br />
NBC, 11:30pm Live; also live-streams on Peacock</strong><br />
Grammy winner Lizzo pulls double-duty tonight as she makes her <em>SNL</em> hosting debut and also performs as musical guest for the second time.</p>
<p><strong>Night and the City<br />
TCM, 12:30am (late-night); re-airs April 17 at 10am<br />
Catch a Classic!</strong><br />
Richard Widmark, Gene Tierney and Googie Withers lead this 1950 film noir favorite airing in this (late) evening’s Noir Alley programming block hosted by Eddie Muller. Widmark plays small-time hustler Harry Fabian, who is desperate to enter a life of luxury and puts together a wrestling scheme that he thinks will be his ticket to financial success. But, as usual, he is only fooling himself. Real-life pro wrestlers Stanislaus Zbyszko and Mike Mazurki also make appearances in the film, which was shot on location in London (the British version of the film runs about six minutes longer than the American one, which is what TCM is airing). <em>Night and the City</em> is worth staying up for, but if you can’t make it, TCM is re-airing the film tomorrow morning (all Noir Alley titles encore the Sunday mornings following their late Saturday night airings).</p>
<h3>Sunday, April 17</h3>
<p><strong>Easter Celebration Movies<br />
MOVIES!, beginning at 12pm<br />
TCM, beginning at 8pm<br />
Catch a Classic!</strong><br />
MOVIES! and Turner Classic Movies each offer a celebration of today’s Easter holiday with film lineups. The triple feature on MOVIES! airs throughout the afternoon and is devoted to faith-inspired titles, beginning with <em>Demetrius and the Gladiators</em>, a 1954 sequel to 1953’s <em>The Robe</em>. Victor Mature stars as the title character, and the cast also includes Susan Hayward, Ernest Borgnine, Michael Rennie and Anne Bancroft. Next is <em>The Bible</em> (1966), director John Huston’s nearly three-hour epic featuring five main sections that dramatize the Bible stories about the creation, the Garden of Eden, Cain and Abel, Noah’s Ark, and Abraham, as well as shorter segments based on the building of the Tower of Babel and the destruction of Sodom and Gomorrah. Among <em>The Bible</em>’s large cast are Michael Parks, Richard Harris, George C. Scott, Ava Gardner, Peter O’Toole and Huston himself as Noah, the narrator and the voice of God. The Easter lineup on MOVIES! concludes with <em>Come to the Stable</em> (1949), a comedy/drama based on a true story about two French religious sisters (played by Loretta Young and Celeste Holm) who come to a small New England town and involve the townspeople in helping them build a children’s hospital. Young received a Best Actress Oscar nomination, and Holm was nominated for Best Supporting Actress along with costar Elsa Lanchester. Turner Classic Movies’ Easter Sunday primetime double feature includes a mix of the secular and the sacred. The evening begins with Judy Garland and Fred Astaire in 1948’s Oscar-winning <em>Easter Parade</em>, the musical featuring classic Irving Berlin tunes like “Easter Parade,” “Steppin’ Out With My Baby” and “A Couple of Swells.” The second film on the bill is the 1961 biblical epic <em>King of Kings</em>, a dramatization of the life of Jesus (portrayed by Jeffrey Hunter).</p>
<p><strong>From the Source<br />
Magnolia Network, 3pm<br />
New Series!</strong><br />
Award-winning chef and restaurateur Katie Button explores the origins and stories behind different delicious ingredients. She also shares her knowledge of cooking techniques to inspire others to be more curious, creative and joyful cooks. The series makes its linear cable premiere with two back-to-back half-hour episodes.</p>
<p><strong>2022 Movieguide Movies That Inspire<br />
REELZ Channel, 3pm</strong><br />
In this hourlong special, see the top inspirational movies for families and mature audiences that were represented at Movieguide’s annual awards show celebrating the best films of 2021. Nominated movies across various categories include <em>American Underdog</em>, <em>King Richard</em>, <em>A Quiet Place Part II</em>, <em>Dune</em>, <em>Black Widow</em>, <em>The Boss Baby: Family Business</em>, <em>Cyrano</em>, <em>Belfast</em> and <em>Sing 2</em>.</p>
<p><strong>Collector’s Call: “Wonder Woman”<br />
MeTV, 6:30pm</strong><br />
Vivian Eisenstadt is a fan of all things Wonder Woman, and she’s amassed a truly super collection of over 2,000 items. In this edition of <em>Collector’s Call</em>, she will share some of her favorite pieces of memorabilia, including some highly valuable action figures and a rare comic book from 1941. Pop-culture historian and archivist Rob Klein will join host <a href="https://www.channelguidemag.com/tv-news/2022/04/11/5-questions-lisa-whelchel-metv-collectors-call/">Lisa Whelchel</a> to appraise Vivian’s wonderful collectibles and will offer Vivian the chance to trade one of her favorite pieces for an item Rob considers the “holy grail” of Wonder Woman memorabilia.</p>
<p><strong>NASCAR Cup Series: Food City Dirt Race<br />
FOX, 7pm Live</strong><br />
Tennessee’s Bristol Motor Speedway is converted to a dirt track for the primetime Food City Dirt Race. Last year’s event, the first NASCAR Cup Series race on dirt since 1970, was an entertaining endurance test won by Joey Logano.</p>
<p><strong>American Song Contest: “The Qualifiers Part 4”<br />
NBC, 7pm</strong><br />
In a repeat of last Monday’s episode of the competition series, three artists from Week 3 are revealed as advancing to the semifinals, and 11 artists from across the country perform original music to earn the country’s vote for best hit song. Snoop Dogg and Kelly Clarkson host.</p>
<p><strong>Tournament of Champions III: “A Champion Is Crowned”<br />
Food Network, 8pm<br />
Season Finale!</strong><br />
Of the remaining nervous chefs, four become two become one big ($100,000) winner crowned by Guy Fieri.</p>
<p><strong>When Calls the Heart: “Hope Valley Days”<br />
Hallmark Channel, 8pm</strong><br />
In the first of a two-parter, teacher Elizabeth (Erin Krakow) and her fellow locals celebrate Hope Valley Days — though an unwelcome attendee casts a shadow on the event.</p>
<p><strong>Call the Midwife: “Episode 5”<br />
PBS, 8pm</strong><br />
Trixie (Helen George) is assigned to a complicated case involving a paraplegic husband; Sister Hilda (Fenella Woolgar) is called to the primary school and asks Nancy (Megan Cusack) and Sister Frances (Ella Bruccoleri) for help; and Nurse Crane (Linda Bassett) receives exciting news that will take her on an adventure of a lifetime.</p>
<p><strong>Bon Jovi: Breaking the Band<br />
REELZ Channel, 8pm</strong><br />
With a career spanning nearly 40 years and over 130 million records sold, Bon Jovi is one of the bestselling American rock bands in history. But behind the good-time image, the band’s namesake and frontman, Jon Bon Jovi, became a controlling leader with an iron grip. Those who forgot his rules or requirements were replaced, and the brand became bigger than the band. This two-hour episode reveals the inside story of the rise and fall of this 1980s phenomenon that continues to reinvent itself to this day, with insights from Desmond Child, co-songwriter of hits like “You Give Love a Bad Name” and “Livin’ on a Prayer,” as well as Danny Francis, the band’s head of security.</p>
<p><strong>Power Book IV: Force<br />
Starz, 8pm<br />
Season Finale!</strong><br />
The <em>Power</em> spinoff following Tommy Egan (Joseph Sikora) and his exploits in Chicago’s drug game finishes its first season with “Family Business.” Starz has renewed the series for Season 2.</p>
<p><strong>90 Day Fiancé<br />
TLC, 8pm<br />
Season Premiere!</strong><br />
The original <em>90 Day</em> series that started it all and sparked obsessive conversation around the world is back! Seven couples have 90 days to figure out whether their love can go the distance when the ninth season of the popular series returns. Couples have 90 days to wed before visas start to expire and their fiancé is sent back to their home country. Will any of these seven couples make it to the altar?</p>
<p><strong>Fear the Walking Dead: “Follow Me”<br />
AMC, 9pm</strong><br />
Season 7 resumes with the huge news that Madison Clark (Kim Dickens), presumed dead after a noble sacrifice in Season 4, is returning. But when?!</p>
<p><strong>NCIS: Los Angeles: “MWD”<br />
CBS, 9pm</strong><br />
NCIS investigates the kidnapping of Boomer, a military working dog, in the new episode “MWD.”</p>
<p><strong>From: “Into the Woods”<br />
EPIX, 9pm</strong><br />
A new episode of the sci-fi/horror series premieres tonight. Harold Perrineau, Eion Bailey, Catalina Sandino Moreno and Shaun Majumder star.</p>
<p><strong>Weakest Link: “Who Still Can’t Believe It’s Not Butter?”<br />
NBC, 9pm</strong><br />
A new episode of the Jane Lynch-hosted game show premieres tonight.</p>
<p><strong>Sanditon: “Episode 5”<br />
PBS, 9pm</strong><br />
Lennox (Tom Weston-Jones) and Colbourne’s (Ben Lloyd-Hughes) rivalry over Charlotte (Rose Williams) comes to a head; Georgiana (Crystal Clarke) makes a decision that will her impact her future forever; Edward’s (Jack Fox) manipulation of Esther (Charlotte Spencer) takes a dark turn; Alison (Rosie Graham) realizes what she has been missing; and Tom’s (Kris Marshall) woes escalate, with Arthur (Turlough Convery) attempting to come to his rescue.</p>
<p><strong>The First Lady<br />
Showtime, 9pm<br />
New Series!</strong><br />
American leadership is reframed through the eyes of three of its most memorable first ladies — Eleanor Roosevelt (Gillian Anderson), Betty Ford (Michelle Pfeiffer) and Michelle Obama (Viola Davis). Exploring everything from their journeys to Washington to their family life and world-changing political contributions, the impact of the White House’s women is no longer hidden from view.</p>
<p><strong>Wicked Tuna: “Woah Brother”<br />
Nat Geo, 9pm</strong><br />
Sibling duo Tyler and Marissa McLaughlin butt heads when Marissa refuses to get out of bed to help Tyler reel in a bluefin tuna in the pouring rain. The explosive fight ends with Marissa’s future on Team <em>Pinwheel</em> hanging in the balance. Meanwhile, Team <em>Hot Tuna</em> makes their biggest catch of the season using their tried-and-true bait technique, scoring close to $10,000 for a 656-pound tuna. Check out this exclusive clip from the episode:</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/Z3pLZl5JMRY?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<p><strong>Unsung Presents: The Decades: “1990s”<br />
TV One, 9pm</strong><br />
This special decades-focused episode of <em>Unsung</em> looks back at the music of the 1990s, a decade of triumph and turbulence as R&amp;B and hip-hop went well beyond just crossing over. They began to dominate the charts and define mainstream American music, while artists were able to impact society in ways both serious and playful. Featured artists in the program include All-4-One, Az Yet, Lisa Fischer, Jade and Digital Underground.</p>
<p><strong>61st Street: “The Hunter and the Hunted”<br />
AMC, 10pm; also streams on AMC+ &amp; ALLBLK</strong><br />
While on a collision course with the Chicago Police Department, Moses (Tosin Cole) makes contact with the one person who could save him. Meanwhile, Martha (Aunjanue Ellis) chases political aspirations.</p>
<p><strong>S.W.A.T.: “Cry Foul”<br />
CBS, 10pm</strong><br />
SWAT hunts down an environmental terrorist after a series of deadly explosions hits oil derricks across Los Angeles in the new episode “Cry Foul.”</p>
<p><strong>Transplant: “Liberty”<br />
NBC, 10pm</strong><br />
Bash (Hamza Haq) and Rania (Nora Guerch) finally confront a hard truth; June’s (Ayisha Issa) brother, Charles (Dorian Grey), brings urgent news about their father; Mags (Laurence Leboeuf) decides to broaden her horizons; and Dr. Bishop (John Hannah) faces a daunting professional challenge.</p>
<p><strong>Before We Die: “Episode 5”<br />
PBS, 10pm</strong><br />
Hannah (Lesley Sharp) and Billy (Vincent Regan) figure out how the Mimicas plan to smuggle cocaine into the U.K., but with Christian (Patrick Gibson) unavailable, they have no way of knowing when or where the consignment will be delivered. When another drug dealer confesses to Sean’s murder, it looks like the Mimicas are in the clear — until Bianca (Issy Knopfler) makes a discovery that turns everything on its head.</p>
<p><strong>Uncensored: “Erica Campbell”<br />
TV One, 10pm</strong><br />
Follow the life and career of Grammy-winning gospel/Christian R&amp;B/contemporary R&amp;B singer-songwriter Erica Campbell as she offers an account of her rise to fame.</p>
<p><strong><a href="https://www.channelguidemag.com/tv-news/2022/03/04/courteney-cox-shining-vale-starz/">Shining Vale</a><br />
Starz, 10:10pm<br />
Season Finale!</strong><br />
Season 1 of this darkly comic thriller about a dysfunctional family and the supernatural occurrences in their new house concludes with “Chapter Eight — We Are Phelps.” Courteney Cox, Greg Kinnear and Mira Sorvino star.</p>
<h3>Monday, April 18</h3>
<p><strong>The Good Karma Hospital<br />
Acorn TV<br />
Season Finale!</strong><br />
In the Season 4 finale, Lydia (Amanda Redman) and Greg’s (Neil Morrissey) wedding plans are upset by three emergency admissions. Meanwhile, Ruby (Amrita Acharia) must decide: Can she finally forgive an untrustworthy Gabriel (James Krishna Floyd)?</p>
<p><strong>Hidden Assets<br />
Acorn TV<br />
U.S. Premiere Series!</strong><br />
In this crime drama from Ireland, a routine raid led by a detective in the Irish Criminal Assets Bureau reveals that a small-time drug dealer has been receiving substantial funding from a seemingly untraceable source — not in cash, but in rough diamonds. When these diamonds are linked to a series of bombings in Belgium, Detective Emer Berry (Angeline Ball) is forced to work with Police Commissioner Christina De Jong (Wouter Hendrickx). Together, they unravel a political conspiracy fueling domestic unrest for financial gain. Two new episodes of this six-episode season are available Mondays beginning today.</p>
<p><strong>The Batman<br />
HBO Max<br />
Feature Film Premiere!</strong><br />
Writer/director Matt Reeves’ blockbuster reimagining of DC Comics’ Dark Knight, which debuted in theaters in March, makes a quick turnaround to streaming as it becomes available on HBO Max beginning today. Starring Robert Pattinson as Batman/Bruce Wayne, the film follows the World’s Greatest Detective into Gotham City’s underworld to follow a trail of cryptic clues when a killer targets the city’s elite with a series of sadistic machinations. There, he encounters such characters as Selina Kyle (Zoë Kravitz), the Penguin (Colin Farrell), Carmine Falcone (John Turturro) and the Riddler (Paul Dano).</p>
<p><strong>The 126th Boston Marathon<br />
USA Network, 8:30am</strong><br />
This year’s Patriots’ Day race marks the 50th anniversary of the first official women’s field.</p>
<p><strong>American Idol<br />
ABC, 8pm</strong><br />
Following the Top 20 reveal, America votes tonight to determine which 10 <em>Idol</em> hopefuls will continue on in their musical journey, capping off a night of unforgettable performances. Judges Luke Bryan, Katy Perry and Lionel Richie will choose the additional four singers to join the Top 14. Emmy-winning producer Ryan Seacrest hosts.</p>
<p><strong>The Neighborhood: “Welcome to the Feud”<br />
CBS, 8pm</strong><br />
Calvin (Cedric the Entertainer) complicates Dave’s (Max Greenfield) efforts to mediate a dispute between two wealthy brothers in the new episode “Welcome to the Feud.”</p>
<p><strong>9-1-1: “Dumb Luck”<br />
FOX, 8pm</strong><br />
The members of the 118 race to the rescue of a woman who fell off her penthouse balcony in the new episode “Dumb Luck.”</p>
<p><strong>American Song Contest: “The Live Qualifiers Part 5”<br />
NBC, 8pm Live</strong><br />
The live qualifiers conclude as three artists from week 4 are revealed as moving on to the semifinals, and 11 remaining artists representing their state or territory perform original music to earn America’s vote for best hit song.</p>
<p><strong>Antiques Roadshow: “Natural Wonders”<br />
PBS, 8pm</strong><br />
<em>Antiques Roadshow</em> explores some of the most fascinating treasures that were created from organic materials, as well as those that capture the beauty and power of our natural world.</p>
<p><strong>Star of the Month: Errol Flynn<br />
TCM, beginning at 8pm<br />
Catch a Classic!</strong><br />
Along with pirate films and historical adventure swashbucklers, Hollywood golden age screen icon Errol Flynn also made a number of action-packed Westerns and war films during his career, and a few of these can be seen in the 11-movie Star of the Month lineup devoted to Flynn beginning tonight and running into early tomorrow evening. Up first are the Westerns, starting with two directed by Flynn’s frequent collaborator Michael Curtiz: <em>Dodge City</em> (1939) and <em>Santa Fe Trail</em> (1940). Following those is <em>They Died With Their Boots On</em> (1941), the first of several films on which Flynn worked with director Raoul Walsh. It also marked Flynn’s eighth and final onscreen pairing with Olivia de Havilland. After that are <em>San Antonio</em> (1945); <em>Virginia City </em>(1940), another Curtiz film; and <em>Silver River</em> (1948), Flynn’s final teaming with Walsh. This brings the lineup into tomorrow morning, when it will move on to five Flynn war movies: <em>Uncertain Glory</em> (1944) and <em>Desperate Journey</em> (1942), directed by Walsh; <em>Edge of Darkness</em> (1943); <em>Objective, Burma!</em> (1945), another Walsh film; and <em>The Dawn Patrol</em> (1938).</p>
<p><strong>Bob Hearts Abishola: “Greasy Underdog”<br />
CBS, 8:30pm</strong><br />
Abishola (Folake Olowofoyeku), husband Bob (Billy Gardell) and friend Kemi (Gina Yashere) rally around Abishola’s cousin Morenike (Tori Danner) when she is disowned after coming out as gay.</p>
<p><strong>Better Call Saul<br />
AMC, 9pm<br />
Season Premiere!</strong><br />
<em>Better Call Saul</em>’s final season concludes the complicated journey and transformation of its compromised hero, Jimmy McGill (Bob Odenkirk), into criminal lawyer Saul Goodman. From the cartel to the courthouse, from Albuquerque to Omaha, Season 6 tracks Jimmy, Saul and Gene as well as Jimmy’s complex relationship with Kim (Rhea Seehorn), who is in the midst of her own existential crisis. Meanwhile, Mike (Jonathan Banks), Gus (Giancarlo Esposito), Nacho (Michael Mando) and Lalo (Tony Dalton) are locked into a game of cat and mouse with mortal stakes.</p>
<p><strong>All American: Homecoming: “Just a Friend”<br />
The CW, 9pm</strong><br />
When Damon (Peyton Alex Smith) goes home for a quick trip to get answers from his father about his adoption, Simone (Geffri Maya) drops everything to be his support system. Thea (Camille Hyde) and Nathaniel (guest star Rhoyle Ivy King) immerse themselves in sorority life by helping with the gala, but they discover sorority politics are no joke. JR (Sylvestor Powell) knows what he wants now and is ready to fight for it. Meanwhile, Amara (Kelly Jenrette) fights for her job as a video of her criticizing Bringston surfaces.</p>
<p><strong>9-1-1: Lone Star: “Impulse Control”<br />
FOX, 9pm</strong><br />
Owen (Rob Lowe) and his team respond to emergencies at a fast food drive-thru, a high school wrestling match and a road rage incident in the new episode “Impulse Control.”</p>
<p><strong>The Julia Child Challenge: “Mastering the Art of Julia Child”<br />
Food Network, 9pm<br />
Season Finale!</strong><br />
Tonight, a winner will win a trip to Paris to study at Le Cordon Bleu, just as Julia Child herself did so many years ago.</p>
<p><strong>Celebrity IOU<br />
HGTV, 9pm<br />
Season Premiere!</strong><br />
Hollywood A-listers express gratitude to people who have impacted their lives by surprising them with home renovations. The celebrities get hands-on with Drew and Jonathan Scott to design and build beautifully customized spaces.</p>
<p><strong>NCIS: Hawai‘i: “Nurture”<br />
CBS, 10pm</strong><br />
In the new episode “Nurture,” the NCIS team investigates a shipwreck carrying exotic animals that now threaten the native wildlife on Oahu.</p>
<p><strong>Better Things: “England”<br />
FX, 10pm</strong><br />
Before the L.A.-set comedy comes to a fittingly warm, friend-filled end April 25, the Fox clan led by single mom Sam (cocreator Pamela Adlon) takes a life-changing trip to England. The itinerary starts in Liverpool, where more family history is revealed. Then it’s on to London for another memorable bar scene between Sam and her mother, Phil (Celia Imrie); a hauntingly beautiful moment for youngest daughter Duke (Olivia Edward); and the seeds of multiple new beginnings. “I get chills,” says Adlon, thinking of the episode. “We call the show ‘the portal’ because it just wants what it wants. All of this magic came together in England.”</p>
<p><strong>My Brilliant Friend: Those Who Leave and Those Who Stay<br />
HBO, 10pm<br />
Season Finale!</strong><br />
Season 3 of the drama series following two women’s lifelong friendship concludes tonight.</p>
<p><strong>I Was There: “Bloody Sunday”<br />
History, 10pm</strong><br />
Host Theo E.J. Wilson time-travels to the tension-filled 1960s to see how inspirational civil rights hero John Lewis came to lead a historic march across the Edmund Pettus Bridge in Selma, Alabama, on “Bloody Sunday,” March 7, 1965. Wilson charts Lewis’ career, from his first childhood protest to risking his body and his life as a civil rights icon to the Bloody Sunday march, and discovers how a decision to air the march — which resulted in shocking violence inflicted upon the peaceful participants — on national TV helped lead to change.</p>
<p><strong>The Endgame: “All That Glitters”<br />
NBC, 10pm</strong><br />
Elena’s (Morena Baccarin) newest target sheds light on her ultimate endgame.</p>
<p><strong>POV: “On the Divide”<br />
PBS, 10pm</strong><br />
This documentary, an Official Selection at the Tribeca Film Festival, follows the story of three Latinx people living in McAllen, Texas, who, despite their views, are connected by the most unexpected of places: the last abortion clinic on the U.S.-Mexico border. As threats to the clinic and their personal safety mount, the three individuals are forced to make decisions they never could have imagined.</p>
<h3>Tuesday, April 19</h3>
<p><strong>White Hot: The Rise &amp; Fall of Abercrombie &amp; Fitch<br />
Netflix</strong><br />
Abercrombie &amp; Fitch conquered malls in the late 1990s and early 2000s with gorgeous models, pulsing dance beats and a fierce scent. But as this documentary explores, while the brand was running white hot, its popular “all-American” image began burning out as controversy came to light surrounding its exclusionary marketing and discriminatory hiring.</p>
<p><strong>Yorkshire Ripper: The Secret Murders<br />
Sundance Now<br />
New Series!</strong><br />
This two-part docuseries looks into the murders linked to Peter Sutcliffe. Both episodes are available today.</p>
<p><strong>Judge Steve Harvey: “I’ve Learned Absolutely Nothing”<br />
ABC, 8pm</strong><br />
Steve Harvey serves as the judge, jury and star, and must rule on various cases in his courtroom based on some good old common sense. In the first case, friends go at each other when one sues the other for money borrowed, plus interest on the loan. In the second case, a new bride claims one of her bridesmaids owes her money after dropping out of the wedding at the last minute. In the third case, a woman sues her brother claiming he owes her money for lost bets over a series of billiard games and hopes that Judge Steve will see things her way.</p>
<p><strong>FBI: “Fear Nothing”<br />
CBS, 8pm</strong><br />
When the team discovers that deadly sarin gas may have been bought by terrorists, Special Agent Omar Adom Zidan (Zeeko Zaki), who has seen its tragic effects up close before, must confront one of his biggest fears.</p>
<p><strong>The Resident: “All We Have Is Now”<br />
FOX, 8pm</strong><br />
In the new episode “All We Have Is Now,” the hospital struggles to stay organized while Raptor (Malcolm-Jamal Warner) is on leave.</p>
<p><strong>Young Rock: “Kiss and Release”<br />
NBC, 8pm</strong><br />
Hawaii, 1984: When Dewey (Adrian Groulx) gets in trouble at school, Ata (Stacey Leilua) enlists the help of André the Giant (Matthew Willig) to set him straight. Meanwhile, Lia (Ana Tuisila), on trial for extortion, attempts to curry favor with the jury.</p>
<p><strong>Finding Your Roots<br />
PBS, 8pm<br />
Season Finale!</strong><br />
Season 8 concludes with “Where Did We Come From?” Dr. Henry Louis Gates Jr. journeys with three guests from diverse backgrounds — news anchor Erin Burnett, actress Amy Carlson and fashion journalist André Leon Talley (in one of his final appearances before his passing in January) — as they meet the ancestors who laid the groundwork for their successes.</p>
<p><strong>British Classics With Juliet Mills: “With David Lean”<br />
TCM, beginning at 8pm<br />
Catch a Classic!</strong><br />
British American actress Juliet Mills introduces this evening of four classic films from legendary British filmmaker David Lean, which ranges from the first movie he directed to one of his last. That first title begins the evening; it’s the 1942 patriotic war film <em>In Which We Serve</em>, which Lean, then 34, codirected with Noël Coward (Lean helmed the action sequences, and the experience certainly must have proved useful for his eventual mastery in later directing epic action for films like <em>Lawrence of Arabia</em> and <em>The Bridge on the River Kwai</em>). Airing after that is <em>Great Expectations</em> (1946), an adaptation of Charles Dickens’ classic novel that earned Lean a Best Director Oscar nomination as well as a shared nomination for the screenplay he cowrote with Ronald Neame and Anthony Havelock-Allan. Next is <em>Ryan’s Daughter</em> (1970), the third-to-last film that Lean, then in his early 60s, directed. The epic romantic drama stars Robert Mitchum, Trevor Howard, Best Actress Oscar nominee Sarah Miles and Best Supporting Actor Oscar winner John Mills. Tonight’s final movie brings us back to the ’40s with <em>This Happy Breed</em>. The 1944 drama, based on a Coward play, was the second feature Lean directed (his first solo directorial effort) and the first that he was also involved in writing (again with Neame and Havelock-Allan).</p>
<p><strong><a href="https://www.channelguidemag.com/tv-news/2022/04/04/greg-norman-30-for-30-shark-espn/">30 for 30: Shark</a><br />
ESPN, 8:30pm</strong><br />
Australian golf great Greg Norman never won the Masters Tournament, but his three second-place finishes are legendary for how spectacularly he let victory slip away. In this new <em>30 for 30</em> documentary, Norman candidly discusses those heartbreaking moments, watches some of them for the first time and returns to Augusta National Golf Club to take another shot at a few strokes that didn’t go his way decades earlier.</p>
<p><strong>Mr. Mayor: “Venus on the Moon”<br />
NBC, 8:30pm</strong><br />
Neil (Ted Danson) is forced to burst Orly’s (Kyla Kenedy) bubble about her “perfect mother”; Arpi (Holly Hunter) uses the office’s high school interns to help get a bill passed; and a freshly rejected Mikaela (Vella Lovell) tries to prove that she has plenty of time in her life for things besides work.</p>
<p><strong>black-ish<br />
ABC, 9pm<br />
Series Finale!</strong><br />
In the series finale “Homegoing,” Pops and Ruby (Laurence Fishburne and Jenifer Lewis) prepare to move away, and Dre and Bow (Anthony Anderson and Tracee Ellis Ross) consider if they should also make a big life change. <em>black-ish: A Celebration — An ABC News Special</em> follows.</p>
<p><strong>Name That Tune: “Country Divas and Spicy Stars of the Stage”<br />
FOX, 9pm</strong><br />
The new episode “Country Divas and Spicy Stars of the Stage” has Cassadee Pope, Jana Kramer, Mel B. and Tituss Burgess playing the musical guessing game for charity.</p>
<p><strong>Crime Scene Confidential<br />
Investigation Discovery, 9pm; also streams on discovery+<br />
Season Finale!</strong><br />
The new true-crime series in which former crime scene investigator Alina Burroughs revisits shocking and controversial murder cases from around the country concludes its first season.</p>
<p><strong>This Is Us: “Day of the Wedding”<br />
NBC, 9pm</strong><br />
It’s happening! Tonight, we finally return to Kate’s (Chrissy Metz) long-teased wedding day to her colleague Phillip (Chris Geere) and, hopefully, get answers to our questions about their courtship!</p>
<p><strong>Rise of the Nazis: Dictators at War: “Stalingrad”<br />
PBS, 9pm</strong><br />
In the second part of this three-episode look at the World War II battles between Germany and the Soviet Union on the Eastern Front in Europe, it is 1942, and Hitler has just lost the Battle of Moscow. Now, with winter arriving in Russia, German troops are in desperate need of fuel and resources.</p>
<p><strong>Mysteries of the Abandoned<br />
Science Channel, 9pm<br />
Season Premiere!</strong><br />
A luxurious skyscraper in the center of a bustling Bangkok metropolis is now an eerie ghost tower. An enormous war machine lies stranded in a coastal grave along the beaches of Dagestan, Russia. A majestic estate for the rich and powerful now lies abandoned in the highlands of Argentina. With some of the world’s most amazing engineering projects now in ruins, this series returns to follow experts as they uncover the stories behind these deserted marvels and reveal their once rich, sometimes mysterious, past and why they were left behind. New episodes premiere Tuesday nights on Science Channel and Thursday nights on Discovery Channel.</p>
<p><strong>To Tell the Truth<br />
ABC, 10pm</strong><br />
Marlon Wayans, Arsenio Hall and Joel McHale make up the celebrity panel. Our celebrity guests go wild attempting to identify this week’s imposters with flying colors. Panelists include a celebrity body piercer, Beanie Baby collector, haunted house manager, German Wheel artist and Pride flag designer.</p>
<p><strong>Mayans M.C.<br />
FX, 10pm<br />
Season Premiere!</strong><br />
Season 4 of the <em>Sons of Anarchy</em> spinoff following the adventures of Ezekiel “EZ” Reyes (JD Pardo) and the Santo Padre charter of the Mayans Motorcycle Club picks up after May’s explosive Season 3 finale. As part of their effort to take down Santo Padre, other charters tossed Molotov cocktails into the clubhouse of their rival. Things won’t get any smoother as showrunner Elgin James promised that the new season will be EZ’s darkest chapter yet.</p>
<p><strong>New Amsterdam: “All Night Long”<br />
NBC, 10pm<br />
New Episodes!</strong><br />
After various preemptions by the Winter Olympics and the limited series <em>The Thing About Pam</em>, which aired in this time slot for six weeks, this hit medical drama makes its return with new Season 4 episodes. In “All Night Long,” the New Amsterdam team goes out for a night of karaoke and drinking, but must face the consequences at work the next day. Meanwhile, Iggy (Tyler Labine) helps a mysterious patient confront a past trauma; Reynolds (Jocko Sims) and Dr. Malvo (Frances Turner) discuss their future; and Leyla (Shiva Kalaiselvan) gives Bloom (Janet Montgomery) some bad news.</p>
<p><strong>Deadliest Catch: Bloodline<br />
Discovery Channel, 10pm; also streams on discovery+<br />
Season Premiere!</strong><br />
In Season 3 of this <em>Deadliest Catch</em> spinoff, as the world opens back up, demand is up for seafood from Capt. Josh Harris and Casey McManus’ warm-water fishing operation in Hawaii — but so is the competition. Needing all the help they can get, Josh reaches out to his estranged older brother, Shane, for the first time since their father, Capt. Phil, died over a decade ago. Can Josh and Shane put bad blood behind them to follow in their father’s footsteps and find the fish their company needs to succeed? Or will opening old wounds push the partners and family further apart?</p>
<p><strong>Frontline: “The Power of Big Oil, Part 1”<br />
PBS, 10pm</strong><br />
Tonight, <em>Frontline </em>begins a three-part special series (continuing Tuesdays through May 3) offering a deeply researched investigation into what scientists, corporations (particularly the oil industry), politicians and the public have known about climate change for decades and the many missed opportunities to mitigate the problem. The first episode looks at the fossil fuel industry’s history of casting doubt and delaying action on climate change.</p>
<h3>Wednesday, April 20</h3>
<p><strong>All on the Table<br />
discovery+<br />
New Series!</strong><br />
This series follows hopeful restaurateurs looking to secure funding for their dream venture.</p>
<p><strong>Pálpito (The Marked Heart)<br />
Netflix<br />
New Series!</strong><br />
In this Colombian production, Simón’s (Michel Brown) wife is murdered in order to extract her heart and transplant it into Camila (Ana Lucía Domínguez), the wife of a wealthy man. In search of revenge, Simón immerses himself in the dangerous world of organ trafficking. Ultimately, destiny finds him falling in love with Camila, the woman who survived thanks to his murdered wife’s heart.</p>
<p><strong>Russian Doll<br />
Netflix<br />
Season Premiere!</strong><br />
Set four years after Nadia (Emmy nominee Natasha Lyonne) and Alan (Charlie Barnett) escaped mortality’s time loop together, Season 2 of this Emmy-winning comedy/drama will continue to explore existential themes through an often humorous sci-fi lens. Discovering a fate even worse than endless death, this season finds Nadia and Alan delving deeper into their pasts through an unexpected time portal located in one of Manhattan’s most notorious locations.</p>
<p><strong>The Real World Homecoming: New Orleans<br />
Paramount+<br />
Season Premiere!</strong><br />
The third installment of the unscripted series that reunites original cast members from long-ago seasons of <em>The Real World</em> brings together the housemates from the series’ ninth season that was set in New Orleans and aired in 2000. Coming back together in the Big Easy are David “Tokyo” Broom, Melissa Beck (nee Howard), Jamie Murray, Danny Roberts, Matt Smith, Julie Stoffer and Kelley Wolf (nee Limp), all now in their 40s. The original archived 23-episode season of <em>The Real World: New Orleans</em> is also now available to stream on Paramount+.</p>
<p><strong>So Dumb It’s Criminal Hosted by Snoop Dogg<br />
Peacock<br />
New Series!</strong><br />
Snoop Dogg hosts this series that, as its title suggests, looks at some of the world’s dumbest criminals. All eight Season 1 episodes are available today.</p>
<p><strong>The Goldbergs: “Grand Theft Scooter”<br />
ABC, 8pm</strong><br />
Beverly decides to join Adam and Brea on their much-anticipated beachside vacation in Miami to take of care of Pops’ possessions at his Florida condominium. Meanwhile, Barry’s celebratory joy after acing the MCAT is short-lived after Erica becomes the local hero when she saves a man from choking at the mall food court.</p>
<p><strong>Music’s Greatest Mysteries: “Rising Sun, Rhymes and Cher”<br />
AXS TV, 8pm</strong><br />
Among the musical mysteries investigated in this new episode are the real-life origins of the Animals’ “House of the Rising Sun” and the scandal that ensued from Cher filming her “If I Could Turn Back Time” music video aboard the Navy’s USS <em>Missouri</em> battleship.</p>
<p><strong>Freddie Mercury: The Final Act<br />
The CW, 8pm</strong><br />
This new BBC documentary tells the story of how friends of Freddie Mercury, Queen’s legendary lead singer, organized a tribute concert to raise awareness of and fight shame around HIV/AIDS, the disease that contributed to Mercury’s death. The documentary also features performances from Elton John, George Michael, David Bowie and more.</p>
<p><strong>The Masked Singer: “Don’t Mask, Don’t Tell — The Good, the Bad &amp; the Cuddly — Round 3”<br />
FOX, 8pm</strong><br />
In the new episode “Don’t Mask, Don’t Tell — The Good, the Bad &amp; the Cuddly — Round 3,” a new group of five singers is introduced in the third and final round of the season.</p>
<p><strong>Chicago Med: “Like a Phoenix Rising From the Ashes”<br />
NBC, 8pm</strong><br />
Will (Nick Gehlfuss) and Hannah (Jessy Schram) work to save a surrogate’s baby; Charles (Oliver Platt) cares for a former patient of Lonnie’s (Nora Dunn) who is on a hunger strike; Ethan (Brian Tee) and Archer (Steven Weber) help a patient with ties to Ethan’s late father; and Dylan (Guy Lockard) and Maggie (Marlyne Barrett) are stumped by a drunk patient who claims to be sober.</p>
<p><strong>Changing Planet<br />
PBS, 8pm</strong><br />
Conservation scientist Dr. M. Sanjayan launches an unprecedented seven-year global storytelling effort to monitor climate change by highlighting seven unique locations that each present a litmus test for change happening across the planet. PBS and Sanjayan will return each Earth Day for the next seven years to examine positive changes and reasons for hope. Locations are the West Coast of America, the Great Barrier Reef, the East African Plains, the Arctic, the Sundarbans and the Ganges, the Amazon Basin, and coastal Southeast Asia.</p>
<p><strong>Cypress Hill: Insane in the Brain<br />
Showtime, 8pm</strong><br />
Airing under Showtime’s Hip Hop 50 banner — a multiyear project consisting of productions celebrating the 50th anniversary of hip-hop music — this documentary chronicles legendary rap group Cypress Hill. Told through the intimate lens of director Estevan Oriol, who incorporates never-before-seen archival footage and images that he himself shot back in the day, the film tells the story of a brotherhood that created a lasting legacy steeped in a unique sound informed by social consciousness and the acceptance of cannabis.</p>
<p><strong>The Miracle Panda<br />
Smithsonian Channel, 8pm</strong><br />
At the height of a global pandemic, a mama bear considered too old to fall pregnant is granted one more chance, despite a shortage of zoo staff and a tiny window of opportunity. The dedicated global team of animal keepers, veterinarians and conservationists who have worked tirelessly to save a beloved species are rewarded with the miraculous arrival of a panda bear cub who becomes an international symbol of joy and hope. Narrated by award-winning actor Lucy Liu, <em>The Miracle Panda</em> tells the story of Xiao Qi Ji, the “Little Miracle,” who was born at the Smithsonian’s National Zoo in August 2020 against all odds. This heartwarming, emotional film follows one family of pandas and shines a light on the incredibly successful 50-year collaboration between scientists, veterinarians, panda keepers and conservationists from the Smithsonian’s National Zoo &amp; Conservation Biology Institute and their counterparts in China to save giant pandas from the brink of extinction.</p>
<p><strong>Special Theme: Addiction and Recovery<br />
TCM, beginning at 8pm<br />
Catch a Classic!</strong><br />
Turner Classic Movies’ monthlong Wednesday night exploration of films that have seriously tackled substance abuse in their stories continues with six titles addressing the devastation of heroin addiction, starting with <em>The Man With the Golden Arm</em> (1956), in which Frank Sinatra gives a Best Actor Oscar-nominated performance as a drug addict who gets clean while in prison, but struggles to stay that way once released. Eleanor Parker and Kim Novak also star. After that is <em>The Panic in Needle Park</em> (1971), a romantic drama starring Al Pacino, in his first lead role, and Kitty Winn as young heroin addicts whose lives continue to spiral downward. Up next are two films making their TCM premieres: <em>Trainspotting </em>(1996), Danny Boyle’s dark comedy/drama about Edinburgh heroin addicts featuring an ensemble cast led by Ewan McGregor, Jonny Lee Miller and Robert Carlyle; and <em>The Basketball Diaries</em> (1995), a crime drama based on Jim Carroll’s autobiographical novel about the heroin addiction he developed during his years as a promising high school basketball player and writer, starring Leonardo DiCaprio as Carroll. The lineup concludes early tomorrow morning with <em>Dusty and Sweets McGee</em> (1971), a somewhat experimental film about heroin junkies, and the documentary short <em>The Distant Drummer: Flowers of Darkness</em> (1972), which traces the use of the opium poppy from ancient times to the modern era.</p>
<p><strong>The Wonder Years: “Bill’s New Gig”<br />
ABC, 8:30pm</strong><br />
Bill is excited to have made tenure at the university, only to find that his focus on career and family has cost him his spot in his band. Lillian encourages Bill to write and perform solo, especially as an attractive young jazz singer approaches Bill to collaborate. Meanwhile, Bruce adjusts to living at home.</p>
<p><strong>Domino Masters: “Quarterfinals: Circus Night”<br />
FOX, 9pm</strong><br />
The quarterfinals of the Rube Goldberg competition series begin with Circus Night — and host Eric Stonestreet resurrecting his clown persona Fizbo from <em>Modern Family</em>!</p>
<p><strong>Chicago Fire: “Finish What You Started”<br />
NBC, 9pm</strong><br />
Firehouse 51 tackles a fire caused by a dropped jet engine, and one of their own is accused of a theft related to the incident. Meanwhile, Kidd (Miranda Rae Mayo) and Boden (Eamonn Walker) disapprove of Kylie’s (Katelynn Shennett) potential new love interest.</p>
<p><strong>Home Economics: “Mango THC Gummies, $18”<br />
ABC, 9:30pm</strong><br />
Tonight, the moms at Gretchen’s school hear Connor is once again unattached.</p>
<p><strong>A Million Little Things: “Lessons Learned”<br />
ABC, 10pm</strong><br />
Gary, Maggie, Eddie and Anna go on a double date where Anna has an awkward encounter with Peter. Meanwhile, Eddie struggles to reconnect with fans at a music convention.</p>
<p><strong>Good Sam: “Family/Business”<br />
CBS, 10pm</strong><br />
Just as Dr. Rob Griffith (Jason Isaacs) is about to make an official return to surgery, the future of Lakeshore Sentinel Hospital is suddenly thrown into doubt. Isaacs also directs the new episode “Family/Business.”</p>
<p><strong>Snowfall<br />
FX, 10pm<br />
Season Finale!</strong><br />
Season 5 of the drama following drug kingpin Franklin Saint (Damson Idris) in 1980s Los Angeles concludes with “Fault Lines.”</p>
<p><strong>Chicago P.D.: “Fool’s Gold”<br />
NBC, 10pm</strong><br />
After the murder of a wealthy Chicago man, Atwater (LaRoyce Hawkins) and the team dig in to uncover the truth, suspecting there is more to the story than meets the eye.</p>
<p><strong>We Need to Talk About America<br />
Fuse, 11pm<br />
New Series!</strong><br />
American culture can seem weird and wild, especially from the perspective of first-generation and bicultural comedians. In this series, a diverse panel of freethinking, freewheeling professional roasters, including Chinedu Unaka, Tim Chantarangsu, Sherry Cola, Paul Elia, Zainab Johnson, Crystal Marie-Denha and others, share their sharp-witted and honest reactions to American oddities from gender reveals and eating contests, to over-the-top proposals and social media. In tonight’s premiere episode, “Gotta Swipe Right,” the comedians put “life hacks” on trial, expose the secrets of Area 51 and more.</p>
<p><strong>The Green Room With Nadia Brown<br />
Ovation, 11pm<br />
Season Finale!</strong><br />
In the first-season finale episode of the comedic journalism series that explores the creative economy, host Nadia Brown reveals the surprising creative solutions to hot-button issues like healthcare and criminal justice, and explores arts and culture’s unique ability to heal our society. Recent government initiatives designed to assist the creative sector are also explored, and Nadia speaks with U.S. Rep. Teresa Leger Fernández about current arts legislation she has cosponsored and her commitment to supporting the arts and culture sector.</p>
<h3>Thursday, April 21</h3>
<p><strong>Curb Your Carbon<br />
discovery+</strong><br />
Ryan Reynolds narrates this look at simple and effective ways to help fight climate change.</p>
<p><strong>The Flight Attendant<br />
HBO Max<br />
Season Premiere!</strong><br />
Kaley Cuoco returns as Cassie Bowden in Season 2 of this dark comedy series, which was filmed in Los Angeles, Berlin and Reykjavik. Cassie is now living her best sober life in L.A. while moonlighting as a CIA asset in her spare time. But when an overseas assignment leads her to inadvertently witness a murder, she becomes entangled in another international intrigue. Along with Cuoco, returning regulars include Zosia Mamet, Griffin Matthews, Deniz Akdeniz and Rosie Perez. The first two episodes of the eight-episode season are available today, followed by two more next Thursday, April 28. There will then be one new episode each Thursday through May 26.</p>
<p><strong>Noir to Die For!<br />
MOVIES!, beginning at 6am<br />
Catch a Classic!</strong><br />
Enjoy a 13-film, 24-hour-plus lineup of some lesser-known but still enjoyable film noir titles from that genre’s heyday in the 1940s and ’50s. Airing today, in order, are: <em>The Locket</em> (1946), with Robert Mitchum, Laraine Day and Brian Aherne; <em>Walk East on Beacon</em> (1952), starring George Murphy; <em>Moontide</em> (1942), led by Jean Gabin, Ida Lupino and Claude Rains; <em>High Wall</em> (1947), with Robert Taylor and Audrey Totter; <em>He Walked by Night</em> (1948), starring Richard Basehart and Scott Brady; <em>The House on Telegraph Hill</em> (1951), again headlined by Basehart; <em>When Strangers Marry</em> (1944, aka <em>Betrayed</em>), starring Kim Hunter, Mitchum (billed as Bob Mitchum) and Dean Jagger; <em>I Was a Communist for the F.B.I.</em> (1951), with Frank Lovejoy and Dorothy Hart; <em>The Harder They Fall </em>(1956), starring Humphrey Bogart in his final film role and Rod Steiger; <em>Cornered</em> (1945), with Dick Powell and Walter Slezak; <em>Angel Face</em> (1953), again led by Mitchum and costarring Jean Simmons; <em>Raw Deal</em> (1948), starring Dennis O’Keefe, Claire Trevor and frequent noir heavy Raymond Burr; and <em>The Kennel Murder Case</em> (1933), featuring William Powell in his last appearance as Philo Vance.</p>
<p><strong>Young Sheldon: “A God-Fearin’ Baptist and a Hot Trophy Husband”<br />
CBS, 8pm</strong><br />
In the new episode “A God-Fearin’ Baptist and a Hot Trophy Husband,” Mary and George (Zoe Perry and Lance Barber) insist on meeting the new woman in Georgie’s (Montana Jordan) life.</p>
<p><strong>NHL Hockey: Toronto at Tampa Bay<br />
ESPN, beginning at 8pm Live</strong><br />
ESPN’s Thursday NHL bill has Auston Matthews and the Toronto Maple Leafs on the road against Steven Stamkos and the Tampa Bay Lightning.</p>
<p><strong>MasterChef Junior Edition: “Where’s Walnuts?”<br />
FOX, 8pm</strong><br />
In the new episode “Where’s Walnuts?,” 11 junior chefs face a nutty Mystery Box test before competing in a fiery elimination challenge.</p>
<p><strong>This Old House: “West Roxbury: A Modern Victorian”<br />
PBS, 8pm</strong><br />
It’s a wrap on the 1890s Victorian home in West Roxbury, Massachusetts. The single-family-turned-two-family then turned back into a single-family house has a new modern look with a better planned living space for the family of four, and the whole crew is present for the reveal.</p>
<p><strong>United States of Al: “Guilt/Gunah”<br />
CBS, 8:30pm</strong><br />
Riley (Parker Young) begins to feel guilty about his affair with Vanessa (Kelli Goss) after a heart-to-heart talk with her boyfriend, Freddy (guest star Brian Thomas Smith), in the new episode “Guilt/Gunah.”</p>
<p><strong>Ghosts<br />
CBS, 9pm<br />
Season Finale!</strong><br />
The hauntingly funny freshman series finishes its first season with “Farnsby &amp; B.” <em>Ghosts</em> has been renewed for Season 2.</p>
<p><strong>Call Me Kat: “Call Me What the Kat Dragged In”<br />
FOX, 9pm</strong><br />
In the new episode “Call Me What the Kat Dragged In,” Kat (Mayim Bialik) leans on Nick (guest star Andy Favreau) to help her deal with her relationship change.</p>
<p><strong>Windy City Rehab<br />
HGTV, 9pm<br />
Season Premiere!</strong><br />
Interior designer Alison Victoria combines upscale design with a passion for her hometown as she buys and restores old homes in Chicago. For these neglected houses in historic neighborhoods, she works to restore dignity to the homes while adding more square footage, style and modern twists.</p>
<p><strong>Welcome to Flatch: “RIP Cynthia”<br />
FOX, 9:30pm</strong><br />
Kelly (Holmes) and Shrub (Sam Straley) volunteer at a senior computer class, and the town gets a lesson on catfishing in the new episode “RIP Cynthia.”</p>
<p><strong>Fast Foodies<br />
truTV, 10pm<br />
Season Finale!</strong><br />
Joel McHale returns to TV’s most-bleeped cooking contest and shocks the chefs when he asks them to do fast-food takes on his mother’s spaghetti carbonara, meaning messy carbonara burgers, hot dogs and empanadas.</p>
<h3>Friday, April 22</h3>
<p><strong>The Long Game: Bigger Than Basketball<br />
Apple TV+<br />
New Series!</strong><br />
This five-part docuseries from Seth Gordon (<em>The King of Kong</em>) chronicles the inspiring, coming-of-age story of basketball phenom Makur Maker. It follows Maker, the NBA hopeful who grabbed global headlines with his groundbreaking decision to forgo the NBA and play for Howard University, making him the highest-ranked high school player in the modern recruiting era to commit to a historically Black university (HBCU). The series offers an intimate look at Maker’s life as a student-athlete with a dream of making it to the NBA, while unexpected physical challenges and a global pandemic threaten his college career. It also explores his life off the courts, and how his journey from fleeing war-torn South Sudan as a child and his tight-knit support system led him to go to an HBCU, and in turn, allowed him to make an impactful statement in the wake of America’s cultural response to the Black Lives Matter movement.</p>
<p><strong>They Call Me Magic<br />
Apple TV+<br />
New Series!</strong><br />
This docuseries delves into the extraordinary story of two-time NBA Hall of Famer and cultural icon Earvin “Magic” Johnson. With unprecedented access, and featuring intimate interviews with Magic, his family and an all-star lineup, the four-part series explores his remarkable accomplishments and the global impact that his life — both on and off the court — has had. “You’ll see all phases of my life,” Johnson explains about this series, “and also me giving back, talking about when I announced [I had] HIV 30 years ago. So it’s so many different things that you’re going to get out of this documentary.” All four episodes are available today.</p>
<p><strong>WeCrashed<br />
Apple TV+<br />
Season Finale!</strong><br />
The Jared Leto/Anne Hathaway-led dramatization of the love story at the center of the rise and fall of WeWork finishes its first season with this episode.</p>
<p><strong>Little Big World<br />
discovery+</strong><br />
This special airing in celebration of Earth Day places viewers within the scenario of a Little Big World in their own backyard. The immersion will move through plants and flowers in the garden, over countertops and in between household products, and through pipes and various small openings to create this “larger than life” world.</p>
<p><strong>Unraveled: Once a Killer<br />
discovery+</strong><br />
In the next installment of the <em>Unraveled</em> anthology, Alexis Linkletter and Billy Jensen investigate the most elusive criminal to ever strike — the “one and done killer.” These mysterious offenders commit a brutal murder without leaving sufficient evidence, never kill again and disappear back into society for decades, leaving detectives and criminal profilers with an unsolvable case. With a companion podcast releasing in advance of the two-hour special, <em>Unraveled</em> exposes the limitations of criminal profiling and reveals a new investigative technique that could change the way investigators interpret cold cases.</p>
<p><strong>The Biggest Little Farm: The Return<br />
Disney+</strong><br />
Based on the 2018 award-winning feature documentary film that tells the story of John and Molly Chester — who abandoned their urban life in Los Angeles to live on a barren farm and grow food in harmony with nature — this new half-hour special follows their journey of transforming the land into a working farm that is a complex world reflecting our planet’s biodiversity.</p>
<p><strong>Disneynature’s “Polar Bear”<br />
Disney+<br />
Exclusive Film!</strong><br />
Catherine Keener narrates this latest natural history film in the Disneynature franchise. This one tells the story of a new polar bear mother whose memories of her own youth prepare her to navigate motherhood in the increasingly challenging world that these creatures face today.</p>
<p><strong>Explorer: The Last Tepui<br />
Disney+</strong><br />
This hourlong National Geographic special follows elite climber Alex Honnold (<em>Free Solo</em>) and a world-class climbing team on a grueling mission deep in the Amazon jungle as they attempt a first-ascent climb up a 1,000-foot-tall sheer cliff. Their goal is to deliver legendary biologist Bruce Means to the top of a massive “island in the sky” known as a tepui to search for undiscovered animal species.</p>
<p><strong>Blippi Learns &amp; Blippi Visits<br />
Cartoonito on HBO Max<br />
New Series!</strong><br />
Blippi, the character in a series of popular digital educational videos for young children, is joining a new preschool programming block on HBO Max’s Cartoonito with two series beginning today. <em>Blippi Learns</em> is a live-action show tailored for children ages 2-5. In it, Blippi gets hands-on with fun art projects and simple science experiments to encourage curiosity and creativity in kids. The live-action series <em>Blippi Visits</em> takes young viewers on field trips to exciting places like museums, play spaces, nature parks and zoos. Cartoonito has also picked up seven live-action <em>Blippi </em>specials that will premiere at later dates.</p>
<p><strong>Pretty Hard Cases<br />
IMDb TV<br />
Season Premiere!</strong><br />
Meredith MacNeill and Adrienne C. Moore returns for Season 2 of this buddy-cop drama that follows detectives Samantha Wazowski and Kelly Duff in their work and personal lives. As official partners in the Guns &amp; Gangs Unit, Sam and Kelly have never been better at blending their different skills to get the job done, whether they are solving a crime in the community or tackling systemic corruption within the force.</p>
<p><strong>Selling Sunset<br />
Netflix<br />
Season Premiere!</strong><br />
In Season 5 of this reality series that follows brokers in Los Angeles’ elite real estate market, there are new loves, old foes and an exciting fresh face. With the luxury market on fire, competition comes to a boil at the brokerage. Who will shine, and who will stumble?</p>
<p><strong>A Very British Scandal<br />
Prime Video<br />
New Series!</strong><br />
This limited British historical drama explores the scandalous 1963 divorce of Margaret Campbell, Duchess of Argyll (Claire Foy) and Ian Campbell, Duke of Argyll (Paul Bettany), one of the most notorious, extraordinary and brutal legal cases of the 20th century. The series turns this case inside out to explore the social and political climate of postwar Britain, looking at attitudes toward women and asking whether institutional misogyny was widespread at the time. As her contemporaries, the press and the judiciary sought to vilify her, Margaret kept her head held high, refusing to go quietly as she was betrayed by her friends and publicly shamed by a society that reveled in her fall from grace. All three episodes are available today.</p>
<p><strong>Earth Day Takeover<br />
BBC America, beginning at 6am</strong><br />
All day today (Earth Day), and most of tomorrow, enjoy some of the finest wildlife programming from the unparalleled natural history unit at the BBC. Starting early today, BBC America will air all 11 episodes of the classic 2006 <em>Planet Earth</em> series, followed by six of the seven episodes of the ocean-focused 2017 series <em>Blue Planet II</em>. This is followed, continuing into tomorrow, with a re-air of the first 10 <em>Planet Earth</em> episodes, then the six <em>Blue Planet II</em> episodes, before the natural history marathon concludes with five of the six episodes of 2013’s <em>Planet Earth: Africa</em>.</p>
<p><strong>Wild Coasts<br />
Nat Geo Wild, 6pm</strong><br />
This special airing in celebration of Earth Day explores the world’s diverse and dynamic coastlines. Along these coasts, Mother Nature thrives, as marine iguanas dive into the sea, Atlantic bottlenose dolphins coordinate a beach assault, sea turtles choose a mate, jaguars hunt the shores, penguins surf the waves and more.</p>
<p><strong>Secrets of the Whales<br />
Nat Geo &amp; Nat Geo Wild, beginning at 7pm<br />
New Series!</strong><br />
In celebration of Earth Day today, all four episodes of this fascinating docuseries air back-to-back in its linear Nat Geo premiere (the series debuted last year on the Disney+ streaming service). Executive produced by James Cameron and narrated by Sigourney Weaver, it plunges viewers deep within the epicenter of whale culture to experience the extraordinary communication skills and intricate social structures of five different whale species: orcas, humpbacks, belugas, narwhals and sperm whales.</p>
<p><strong>Killer Rivalry<br />
LMN, 8pm<br />
Original Film!</strong><br />
Charly (Nzingha Milu-Beatris Ashford) and Anika (Shantelle Lee Cuevas) are volleyball rivals from opposing teams. Every year, the two teams pull pranks on each other, but things start to get out of hand when Anika’s volleyball partner is found dead. As the season moves forward, Charly becomes the target of some extreme pranks, with all signs pointing to Anika as the culprit. But Charly’s own teammates seem suspicious, too. Charly only trusts her new friend, Becky (Anna Marie Dobbins), the team’s intern. When Anika and Charly find themselves tied up in a cabin together, the two rivals must figure out who exactly has been coming for them.</p>
<p><strong>The Blacklist: “El Conejo”<br />
NBC, 8pm</strong><br />
When a member of the task force is captured by the leader of a cartel, they turn to Red (James Spader) for guidance. Red also investigates a seemingly impossible heist.</p>
<p><strong>Peter Bogdanovich Memorial Tribute — Parts 1 &amp; 2<br />
TCM, beginning at 8pm (Part 1); April 23 beginning at 8pm (Part 2)<br />
Catch a Classic!</strong><br />
Oscar-nominated filmmaker Peter Bogdanovich, one of the most renowned filmmakers of the “New Hollywood” era and beyond, passed away on Jan. 6 at age 82. In remembrance of this artist, Turner Classic Movies is presenting a two-night memorial tribute featuring several movies he directed starting tonight with three of his most remembered titles, and concluding tomorrow night (April 23) with two works of his that may not be as well known. Tonight’s lineup begins with the 1973 road comedy/drama <em>Paper Moon</em>, which was also coproduced by Bogdanovich and stars real-life father and daughter Ryan and Tatum O’Neal. Tatum, at age 10, beat out her costar Madeline Kahn for the Oscar in the Best Supporting Actress category and remains the youngest winner of a competitive Academy Award to date. Up next is Bogdanovich’s most acclaimed film, the mesmerizing Best Picture Oscar-nominated 1971 drama <em>The Last Picture Show</em>, which earned him a Best Director Oscar nomination as well as a shared nomination for the screenplay he cowrote with Larry McMurtry as an adaptation of McMurtry’s novel. Ben Johnson and Cloris Leachman took home Best Supporting Actor and Best Supporting Actress Oscars for their performances. Closing out the opening night of TCM’s Bogdanovich tribute is <em>What’s Up, Doc?</em> (1972), a very funny homage to the romantic screwball comedies and Bugs Bunny cartoons of the 1930s and ’40s led by Barbra Streisand, Ryan O’Neal and Kahn. When the salute to the director picks up again tomorrow night, you can enjoy <em>Saint Jack</em> (1979), a crime drama directed and cowritten by Bogdanovich and starring Ben Gazzara, Denholm Elliott and George Lazenby; and <em>The Great Buster: A Celebration</em> (2018), the last film Bogdanovich directed. It’s a critically acclaimed documentary also written and narrated by the director that chronicles the life and career of iconic silent-era filmmaker and comedian Buster Keaton.</p>
<p><strong>RuPaul’s Drag Race<br />
VH1, 8pm<br />
Season Finale!</strong><br />
The remaining Season 14 queens bring their charisma, uniqueness, nerve and talent to Sin City for a final lip-sync challenge at the Flamingo Hotel, where last year’s winner, Symone, will crown America’s Next Drag Superstar. As host RuPaul would say, tune in, hunty!</p>
<p><strong>A Tiny Audience<br />
HBO Latino, 9pm; also streams on HBO Max<br />
Season Premiere!</strong><br />
The music series that showcases Latin music icons and rising stars in performance returns for Season 3. The season premiere episode features Becky G, who reflects on her early career that began at the age of 9 and performs her hits “Mayores,” “Sin pijama” and “Shower,” along with an emotional rendition of a new, unreleased song dedicated to her grandmother. Other artists featured in Season 3 include Jay Wheeler, Zion &amp; Lennox, Jessie Reyez, Guaynaa, Manuel Medrano and more.</p>
<p><strong>Great Performances: Now Hear This: “Aaron Copland: Dean of American Music”<br />
PBS, 9pm</strong><br />
Traveling and studying from Colorado Springs to New York City, host Scott Yoo explores how Pulitzer-, Grammy- and Oscar-winning composer Aaron Copland drew from his Jewish roots, modernism and American folk music to create a signature American sound in his classical compositions and film scores.</p>
<p><strong>Unraveled: Experts on Trial<br />
Investigation Discovery, 10pm</strong><br />
In this two-hour <em>Unraveled</em> special, Billy and Alexis expose serious problems with forensic experts’ testimony in the U.S. court system, citing multiple cases in which people were charged with murders they didn’t commit based largely on an expert’s opinions.</p>
<p><strong>The Trick<br />
PBS, 10pm</strong><br />
This conspiracy thriller and cautionary tale dramatizes the real-life story of the 2009 “Climategate” scandal, when a media storm undermined confidence in the science of climate change. Professor Phil Jones (Jason Watkins) and his team at the University of East Anglia find themselves in the middle of a major investigation, with their 30 years of research work being questioned in the first “fake news” attack. An emotive, domestic story, <em>The Trick</em> charts Jones’ unjustified persecution and the ultimate exoneration of both himself and the science.</p>
<p><strong>Gorongosa: Paradise Reborn<br />
Nat Geo, 11pm</strong><br />
Mozambique’s Gorongosa National Park was once known as “Africa’s Eden,” but 15 years of war almost completely wiped out all animal wildlife there. Now, the Gorongosa Restoration Project, with a group of dedicated people, has started the greatest wildlife restoration effort in history to bring the park back to its former glory. This Earth Day special is told through the journey of Mwana Nzo, a strong female elephant scarred by war, who slowly adapts to peace in a park now bursting with life.</p>
<h3>Saturday, April 23</h3>
<p><strong>Out of Africa<br />
TCM, 3:15pm<br />
Catch a Classic!</strong><br />
Meryl Streep and Robert Redford make an incredible onscreen pairing in Best Director Oscar winner Sydney Pollack’s epic, Best Picture Oscar-winning 1985 romantic drama that is loosely based on the autobiographical 1937 book by Danish author Karen Blixen (writing under her frequent English-language pseudonym of Isak Dinesen). Streep earned a Best Actress Oscar nomination as Blixen in this recounting of the noblewoman’s roughly 20 years spent running a coffee plantation in the part of Africa now known as Kenya, including recollections of her lover, English big-game hunter Denys Finch Hatton, portrayed in the movie by Redford. Just as the book offered a lyrical meditation on, and a tribute to, Africa and the people Blixen met there, this stunning film offers a likewise poetic experience enhanced not only by its emotional performances and incredible locations, but also by an often achingly beautiful, Oscar-winning musical score by John Barry that is every bit as lush and sweeping as the gorgeous cinematography of the African landscape captured by Oscar winner David Watkin.</p>
<p><strong>NASCAR Xfinity Series: Ag-Pro 300<br />
FOX, 4pm Live</strong><br />
Talladega Superspeedway in Alabama is the site of the NASCAR Xfinity Series Ag-Pro 300, featuring emerging stars Noah Gragson, Ty Gibbs, Riley Herbst, Josh Berry and others.</p>
<p><strong>Murdoch Mysteries: “The Lady Vanishes”<br />
Ovation, 7pm</strong><br />
Murdoch (Yannick Bisson) investigates when Higgins (Lachlan Murdoch) goes missing while searching for his abducted sister-in-law.</p>
<p><strong>A Tail of Love<br />
Hallmark Channel, 8pm<br />
Original Film!</strong><br />
Bella (Brittany Bristow) learns her dog rescue’s future is in question when they lose funding from their main sponsor, a dog food company that’s being sold. The late owner’s son, JR (Chris McNally), is a soldier who is home on leave to handle the sale. During a visit to the rescue, JR quickly bonds with Indie, a retired military dog they just took in, and begins spending more time there. When Bella learns the rescue’s property is also being sold, she turns to JR for help with finding the missing document proving her grandparents purchased the land many years before.</p>
<p><strong>Greed: A Seven Deadly Sins Story<br />
Lifetime, 8pm<br />
Original Film!</strong><br />
Interior decorator Zuri Maxwell (Monique Coleman) had it all — a career she adored, loving family and friends, and a good man in her life, artist Stephon Gardner (Nathan Witte). But greed threatens to destroy everything when Zuri meets handsome benefactor and entrepreneur Godfrey Anderson (Eric Benét) and his fabulously wealthy aunt Miss Viv (LisaRaye McCoy). They have everything Zuri thinks she wants. As Godfrey romances her, she compromises the values and morals that should guide her in an effort to be part of the moneyed world she so desperately wants in on.</p>
<p><strong>Mash-Up Our Home: “Bernese Farmhouse”<br />
HGTV, 9pm</strong><br />
A dog-loving couple’s home may be on the newer side, but the design choices are starting to show their age. When they can’t decide between modern farmhouse and industrial styles, Christina Valencia and Kele Dobrinski turn to their four-legged friends for some inspiration.</p>
<p><strong>Pawn Stars: “I Came, I Saw, I Pawned; Weird, Odd &amp; Outrageous”<br />
History, 9pm</strong><br />
Tonight’s back-to-back episodes have the men of Las Vegas’ Gold and Silver Pawn shop debating the value of a rare Pokémon card and signed <em>Walking Dead </em>action figures, as well as an ancient Egyptian mummy and a so-called “vintage love tester.”</p>
<p><strong>Heartland Docs, DVM<br />
Nat Geo Wild, 10pm<br />
Season Premiere!</strong><br />
The unscripted series that follows married veterinarian couple Drs. Erin and Ben Schroeder as they treat all creatures great and small in their Nebraska practice and around the surrounding countryside returns for Season 4. In the premiere, the Schroeders rush to the rescue when a car accident leaves three beloved horses injured. Back at the clinic, Dr. Erin freezes off a Shih Poo’s warts, while Dr. Ben helps a lumbering St. Bernard with a neurological issue before saving a precocious young farmer’s flock of chickens.</p>
	</div>
		<div id="text-771362228" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&publ=CG&key=IZX2Y94"><img src="https://www.channelguidemag.com/wp-content/uploads/2020/05/CG-Ad_Save-66_728x90_Perry.jpg" /></a></div>
		</div></article><div id="comments" class="mh-comments-wrap">
</div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.channelguidemag.com/tv-news/2022/04/15/friday-april-15-outer-range-prime-video/" rel="prev"><img width="80" height="60" src="https://www.channelguidemag.com/wp-content/uploads/2022/04/OuterRangeBB-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Outer Range Prime Video" loading="lazy" srcset="https://www.channelguidemag.com/wp-content/uploads/2022/04/OuterRangeBB-80x60.jpg 80w, https://www.channelguidemag.com/wp-content/uploads/2022/04/OuterRangeBB-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="185156" data-permalink="https://www.channelguidemag.com/tv-news/2022/04/15/friday-april-15-outer-range-prime-video/outerrangebb/" data-orig-file="https://www.channelguidemag.com/wp-content/uploads/2022/04/OuterRangeBB.jpg" data-orig-size="1030,438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Prime Video&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OuterRangeBB" data-image-description="" data-image-caption="" data-medium-file="https://www.channelguidemag.com/wp-content/uploads/2022/04/OuterRangeBB-300x128.jpg" data-large-file="https://www.channelguidemag.com/wp-content/uploads/2022/04/OuterRangeBB-1024x435.jpg" /><span class="media-credit"  style="max-width: 80px">Prime Video</span><span>Previous</span><p>Friday, April 15: Josh Brolin Stars in Sci-Fi Western &#8216;Outer Range&#8217;</p></a></div>
</nav>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://www.channelguidemag.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="text-771362232" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362225" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Subscribe</span></h4>			<div class="textwidget"><p><center><a id="order-button" href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&amp;publ=CG&amp;key=IZX2Y91"><img loading="lazy" class="wp-image-184602 size-medium aligncenter" src="https://www.channelguidemag.com/wp-content/uploads/2022/03/CGMCoverApril2022.jpg" alt="" width="300" height="392" /></a></center><br />
<span style="display: block; font: 100% Montserrat; margin: 0 auto; max-width: 250px;">The most complete TV listings and best recommendations delivered right to your door — every month.</span></p>
</div>
		</div><div id="mh_magazine_custom_posts-10" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">In This Issue</span></h4>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-185134 post type-post status-publish format-standard has-post-thumbnail category-5-questions-with category-interview category-archive tag-14476 tag-metv">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2022/04/11/5-questions-lisa-whelchel-metv-collectors-call/" title="5 Questions With Lisa Whelchel of MeTV&#8217;s &#8216;Collector&#8217;s Call&#8217;">
										5 Questions With Lisa Whelchel of MeTV&#8217;s &#8216;Collector&#8217;s Call&#8217;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2022/04/">April 11, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2022/04/11/5-questions-lisa-whelchel-metv-collectors-call/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-185057 post type-post status-publish format-standard has-post-thumbnail category-documentary category-archive category-preview category-sports tag-14476 tag-espn">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2022/04/04/greg-norman-30-for-30-shark-espn/" title="Greg Norman Relives His Not-So-Greatest Moments for ‘30 for 30: Shark’">
										Greg Norman Relives His Not-So-Greatest Moments for ‘30 for 30: Shark’									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2022/04/">April 4, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2022/04/04/greg-norman-30-for-30-shark-espn/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-185035 post type-post status-publish format-standard has-post-thumbnail category-drama category-archive category-preview category-tv-news-program-updates tag-14476 tag-carousel tag-showtime">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2022/04/01/the-first-lady-highlights-3-of-americas-most-memorable-wives/" title="&#8216;The First Lady&#8217; Highlights 3 of America&#8217;s Most Memorable Wives">
										&#8216;The First Lady&#8217; Highlights 3 of America&#8217;s Most Memorable Wives									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2022/04/">April 1, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2022/04/01/the-first-lady-highlights-3-of-americas-most-memorable-wives/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>			</ul></div><div id="text-771362226" class="mh-widget widget_text">			<div class="textwidget"><div style="background-color:  #FF9245; font: 170% Montserrat; font-weight:bold; margin: 10px 0 0; padding: 5px 0; text-align: center;"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&publ=CG&key=IZX2Y94" id="order-button">ORDER NOW!</a></div></div>
		</div><div id="text-771362234" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div>
<div id="wpp-6" class="mh-widget popular-posts">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Posts</span></h4>            <div class="wpp-widget-placeholder" data-widget-id="wpp-6"></div>
            
</div>
<div id="text-771362192" class="mh-widget widget_text">			<div class="textwidget"><center><!-- Medium_Rectangle_300x250 -->
<div id='div-gpt-ad-1426776676899-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426776676899-3'); });
</script>
</div></center>

</div>
		</div><div id="text-771362233" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362223" class="mh-widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#e8e8e8; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://channelguidemag.us4.list-manage.com/subscribe/post?u=a2d9de00dacb27b8907ecc15a&amp;id=6990079feb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2 style="color: #f47d2a;">Email sign up!</h2>
Follow your favorite writers and/or get weekly updates to the best on TV.<br /><br />
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <ul><li><input type="checkbox" value="1" name="group[2865][1]" id="mce-group[2865]-2865-0"><label for="mce-group[2865]-2865-0">5toWATCH Weekly eNewsletter</label></li>
    <li><input type="checkbox" value="131072" name="group[6821][131072]" id="mce-group[6821]-6821-0"><label for="mce-group[6821]-6821-0">Ryan Berenz posts</label></li>
<li><input type="checkbox" value="262144" name="group[6821][262144]" id="mce-group[6821]-6821-2"><label for="mce-group[6821]-6821-2">Barb Oates posts</label></li>
<li><input type="checkbox" value="524288" name="group[6821][524288]" id="mce-group[6821]-6821-3"><label for="mce-group[6821]-6821-3">Jeff Pfeiffer posts</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a2d9de00dacb27b8907ecc15a_6990079feb" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[6]='ADDRESS';ftypes[6]='address';fnames[7]='KEYCODE';ftypes[7]='text';fnames[3]='SUBID';ftypes[3]='text';fnames[4]='VERSION';ftypes[4]='text';fnames[5]='EXPISSUE';ftypes[5]='text';fnames[8]='EXPYEAR';ftypes[8]='text';fnames[9]='ACTIVEMO';ftypes[9]='number';fnames[10]='SFGNO';ftypes[10]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</div>	</aside>	</div>
    </div>
<footer class="mh-footer" id="footer-override">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="text-771362230" class="mh-footer-widget widget_text">			<div class="textwidget"><p><img alt="Channel Guide Logo" src="https://www.channelguidemag.com/wp-content/uploads/2016/06/CG-Big-Magazine_white-orange-500-1.png" /></p>
</div>
		</div><div id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151616"><a href="https://www.facebook.com/ChannelGuideMagazine/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151617"><a href="https://www.twitter.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151618"><a href="https://www.pinterest.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>				</nav></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="nav_menu-4" class="mh-footer-widget widget_nav_menu"><div class="menu-top-menu-footer-container"><ul id="menu-top-menu-footer" class="menu"><li id="menu-item-151599" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-151599"><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/">TV Best Bets</a></li>
<li id="menu-item-151600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151600"><a href="/movies-tv/">Movies On TV</a></li>
<li id="menu-item-151601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151601"><a href="/tv-listings/">TV Listings</a></li>
<li id="menu-item-151602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151602"><a href="https://www.channelguidemag.com/tv-news/category/sports/">Sports</a></li>
<li id="menu-item-151603" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-151603"><a href="https://www.channelguidemag.com/tv-news/">TV News</a></li>
<li id="menu-item-151604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151604"><a href="https://www.channelguidemag.com/tv-news/category/binge-watching/">Binge Watching</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="nav_menu-5" class="mh-footer-widget widget_nav_menu"><div class="menu-customer-service-container"><ul id="menu-customer-service-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151605"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&#038;publ=CG&#038;key=IZX2Y91">SUBSCRIBE / RENEW / MORE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151606"><a href="https://ssl.drgnetwork.com/ecom/TMS/app/live/subscriptions?org=TMS&#038;publ=CG&#038;key_code=IEHCGMG&#038;type=S">Give a Gift</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151607"><a href="https://ssl.drgnetwork.com/ecom/tms/cgi/subcustserv/start?org=TMS&#038;publ=CG">Renew/Customer Service</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151608"><a href="https://www.channelguidemag.com/frequently-asked-questions-about-channel-guide-magazine/">FAQs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181202"><a href="https://www.channelguidemag.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151609"><a href="https://www.channelguidemag.com/tv-news/category/archive/">Magazine Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156378"><a href="https://www.channelguidemag.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="text-771362218" class="mh-footer-widget widget_text">			<div class="textwidget"><p><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&amp;publ=CG&amp;key=IZX2Y93"><img src="https://www.channelguidemag.com/wp-content/uploads/2020/05/CG-Ad_Save-66_300x250_Snowpiercer.jpg" alt="Subscribe and Save" /></a></p>
</div>
		</div>			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-151610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-151610"><a href="https://www.channelguidemag.com/">Channel Guide Magazine</a></li>
<li id="menu-item-151611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151611"><a href="http://www.ondishmag.com">OnDISH Magazine</a></li>
<li id="menu-item-151612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151612"><a href="http://www.iwantmytvmagazine.com/">TV Weekly</a></li>
<li id="menu-item-151613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151613"><a href="http://www.tvguidemagazine.com/">TV Guide Magazine</a></li>
<li id="menu-item-151614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151614"><a href="http://www.view-mag.com/">VIEW Magazine</a></li>
<li id="menu-item-151615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151615"><a href="http://www.remindmagazine.com/">REMIND Magazine</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">@ 2020 Channel Guide Magazine</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.channelguidemag.com\/tv-news\/2022\/04\/16\/saturday-april-16-lifetime-wrath-a-seven-deadly-sins-story\/":185160};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/tv-news/2022/04/16/saturday-april-16-lifetime-wrath-a-seven-deadly-sins-story/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.channelguidemag.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.8' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202215.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'113259570',post:'185160',tz:'-5',srv:'www.channelguidemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '113259570', '185160' ]);
</script>
</body>
</html>