<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Thursday, March 17: March Madness Tips Off on CBS, TBS, TNT and truTV</title>
	<meta name="description" content="The NCAA Men&#039;s Basketball Tournament begins in earnest with first-round action at venues around the country today and tomorrow on CBS, TBS, TNT and truTV." />
	<link rel="canonical" href="https://www.channelguidemag.com/tv-news/2022/03/17/thursday-march-17-march-madness-2022-tv-schedule-cbs-tbs-tnt-trutv/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Thursday, March 17: March Madness Tips Off on CBS, TBS, TNT and truTV" />
	<meta property="og:description" content="The NCAA Men&#039;s Basketball Tournament begins in earnest with first-round action at venues around the country today and tomorrow on CBS, TBS, TNT and truTV." />
	<meta property="og:url" content="https://www.channelguidemag.com/tv-news/2022/03/17/thursday-march-17-march-madness-2022-tv-schedule-cbs-tbs-tnt-trutv/" />
	<meta property="og:site_name" content="Channel Guide Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/ChannelGuideMagazine" />
	<meta property="article:published_time" content="2022-03-17T11:00:51+00:00" />
	<meta property="article:modified_time" content="2022-03-16T17:50:27+00:00" />
	<meta property="og:image" content="https://www.channelguidemag.com/wp-content/uploads/2018/03/NCAAMarchMadnessBB.jpg" />
	<meta property="og:image:width" content="1030" />
	<meta property="og:image:height" content="438" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Channel Guide Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="51 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.channelguidemag.com/#website","url":"https://www.channelguidemag.com/","name":"Channel Guide Magazine","description":"Our writers comment on the state of TV","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.channelguidemag.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.channelguidemag.com/tv-news/2022/03/17/thursday-march-17-march-madness-2022-tv-schedule-cbs-tbs-tnt-trutv/#primaryimage","inLanguage":"en-US","url":"https://www.channelguidemag.com/wp-content/uploads/2018/03/NCAAMarchMadnessBB.jpg","contentUrl":"https://www.channelguidemag.com/wp-content/uploads/2018/03/NCAAMarchMadnessBB.jpg","width":1030,"height":438,"caption":"March Madness"},{"@type":"WebPage","@id":"https://www.channelguidemag.com/tv-news/2022/03/17/thursday-march-17-march-madness-2022-tv-schedule-cbs-tbs-tnt-trutv/#webpage","url":"https://www.channelguidemag.com/tv-news/2022/03/17/thursday-march-17-march-madness-2022-tv-schedule-cbs-tbs-tnt-trutv/","name":"Thursday, March 17: March Madness Tips Off on CBS, TBS, TNT and truTV","isPartOf":{"@id":"https://www.channelguidemag.com/#website"},"primaryImageOfPage":{"@id":"https://www.channelguidemag.com/tv-news/2022/03/17/thursday-march-17-march-madness-2022-tv-schedule-cbs-tbs-tnt-trutv/#primaryimage"},"datePublished":"2022-03-17T11:00:51+00:00","dateModified":"2022-03-16T17:50:27+00:00","author":{"@id":"https://www.channelguidemag.com/#/schema/person/6fdbf81be098622882a3461cbb3e8e1f"},"description":"The NCAA Men's Basketball Tournament begins in earnest with first-round action at venues around the country today and tomorrow on CBS, TBS, TNT and truTV.","breadcrumb":{"@id":"https://www.channelguidemag.com/tv-news/2022/03/17/thursday-march-17-march-madness-2022-tv-schedule-cbs-tbs-tnt-trutv/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.channelguidemag.com/tv-news/2022/03/17/thursday-march-17-march-madness-2022-tv-schedule-cbs-tbs-tnt-trutv/"]}]},{"@type":"BreadcrumbList","@id":"https://www.channelguidemag.com/tv-news/2022/03/17/thursday-march-17-march-madness-2022-tv-schedule-cbs-tbs-tnt-trutv/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.channelguidemag.com/"},{"@type":"ListItem","position":2,"name":"TV News","item":"https://www.channelguidemag.com/tv-news/"},{"@type":"ListItem","position":3,"name":"Thursday, March 17: March Madness Tips Off on CBS, TBS, TNT and truTV"}]},{"@type":"Person","@id":"https://www.channelguidemag.com/#/schema/person/6fdbf81be098622882a3461cbb3e8e1f","name":"Channel Guide Staff","image":{"@type":"ImageObject","@id":"https://www.channelguidemag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/68b6c70392ac45a38a16ac89e1b612bb?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/68b6c70392ac45a38a16ac89e1b612bb?s=96&d=blank&r=g","caption":"Channel Guide Staff"},"url":"https://www.channelguidemag.com/tv-news/author/staff/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Channel Guide Magazine &raquo; Feed" href="https://www.channelguidemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Channel Guide Magazine &raquo; Comments Feed" href="https://www.channelguidemag.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.4.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-435360-2"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.channelguidemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1035e7eab2f10a96dcb71cdbe64044eb"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.channelguidemag.com/wp-includes/css/dist/block-library/style.min.css?ver=1035e7eab2f10a96dcb71cdbe64044eb' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.channelguidemag.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.channelguidemag.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=1035e7eab2f10a96dcb71cdbe64044eb' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='media-credit-css'  href='https://www.channelguidemag.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.channelguidemag.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine/style.css?ver=1035e7eab2f10a96dcb71cdbe64044eb' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine-child/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans:300,400,400italic,600,700,700italic%7cMontserrat:300,400,400italic,600,700,700italic' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.channelguidemag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.channelguidemag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.channelguidemag.com","hash_tracking":"false","ua":"UA-435360-2","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.4.0' id='monsterinsights-frontend-script-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.channelguidemag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.channelguidemag.com\/wp-json\/wordpress-popular-posts","ID":184722,"token":"9b1aab031b","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.channelguidemag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.channelguidemag.com/wp-json/wp/v2/posts/184722" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.channelguidemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.channelguidemag.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7FdZg-M3o' />
<link rel="alternate" type="application/json+oembed" href="https://www.channelguidemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelguidemag.com%2Ftv-news%2F2022%2F03%2F17%2Fthursday-march-17-march-madness-2022-tv-schedule-cbs-tbs-tnt-trutv%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.channelguidemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelguidemag.com%2Ftv-news%2F2022%2F03%2F17%2Fthursday-march-17-march-madness-2022-tv-schedule-cbs-tbs-tnt-trutv%2F&#038;format=xml" />
            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css">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</style>
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://www.channelguidemag.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Montserrat", sans-serif; }
body { font-family: "Droid Sans", sans-serif; }
</style>
<link rel="amphtml" href="https://www.channelguidemag.com/tv-news/2022/03/17/thursday-march-17-march-madness-2022-tv-schedule-cbs-tbs-tnt-trutv/amp/"><link rel="icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-270x270.png" />


<script src="https://cmp.osano.com/16BcscRpZUDCE2Y0Z/0b6a2128-f6bd-4fa8-b909-5ed16896e933/osano.js"></script>



<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
var mapping2 = googletag.sizeMapping().
        addSize([480, 200], [320, 50]).
        addSize([768, 200], [728, 90]).
        build();
window.slot2= googletag.defineSlot('/4370989/CGM-lead-bottom-flex', [320,50], 'div-gpt-ad-1426776676899-0').
defineSizeMapping(mapping2).
addService(googletag.pubads()).
setCollapseEmptyDiv(true);
var mapping = googletag.sizeMapping().
        addSize([480, 200], [320, 50]).
        addSize([768, 200], [728, 90]).
        build();
window.slot1= googletag.defineSlot('/4370989/cgm-lead-flexible-top', [320,50], 'div-gpt-ad-1426776676899-1').
defineSizeMapping(mapping).
addService(googletag.pubads());

googletag.defineSlot('/4370989/Medium_Rectangle_2_internal_ads', [300, 250], 'div-gpt-ad-1426776676899-2').addService(googletag.pubads());
googletag.defineSlot('/4370989/Medium_Rectangle_300x250', [300, 250], 'div-gpt-ad-1426776676899-3').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-184722 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="https://www.channelguidemag.com/" title="Channel Guide Magazine" rel="home">
<img class="mh-header-image" src="https://www.channelguidemag.com/wp-content/uploads/2016/06/CG-Big-Magazine_white-orange-500-1.png" height="139" width="496" alt="Channel Guide Magazine" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-99135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99135"><a href="/tv-listings/">TV Listings</a></li>
<li id="menu-item-151619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-151619"><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/">TV Best Bets</a>
<ul class="sub-menu">
	<li id="menu-item-99133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99133"><a href="https://www.channelguidemag.com/movies-tv/">Movies on TV</a></li>
	<li id="menu-item-154098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154098"><a href="https://www.channelguidemag.com/tv-news/category/vod/">New to On Demand &#038; DVD</a></li>
</ul>
</li>
<li id="menu-item-151620" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-151620"><a href="https://www.channelguidemag.com/tv-news/">TV News</a></li>
<li id="menu-item-99134" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-99134"><a href="https://www.channelguidemag.com/tv-news/category/sports/">Sports on TV</a>
<ul class="sub-menu">
	<li id="menu-item-152175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152175"><a href="https://www.channelguidemag.com/sports-on-tv/">This Week&#8217;s Schedule</a></li>
</ul>
</li>
<li id="menu-item-151622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151622"><a href="/network-contacts/">How to contact a Network</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-customer-service-container"><ul id="menu-customer-service" class="menu"><li id="menu-item-151605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151605"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&#038;publ=CG&#038;key=IZX2Y91">SUBSCRIBE / RENEW / MORE</a>
<ul class="sub-menu">
	<li id="menu-item-151606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151606"><a href="https://ssl.drgnetwork.com/ecom/TMS/app/live/subscriptions?org=TMS&#038;publ=CG&#038;key_code=IEHCGMG&#038;type=S">Give a Gift</a></li>
	<li id="menu-item-151607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151607"><a href="https://ssl.drgnetwork.com/ecom/tms/cgi/subcustserv/start?org=TMS&#038;publ=CG">Renew/Customer Service</a></li>
	<li id="menu-item-151608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151608"><a href="https://www.channelguidemag.com/frequently-asked-questions-about-channel-guide-magazine/">FAQs</a></li>
	<li id="menu-item-181202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181202"><a href="https://www.channelguidemag.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-151609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151609"><a href="https://www.channelguidemag.com/tv-news/category/archive/">Magazine Archive</a></li>
	<li id="menu-item-156378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156378"><a href="https://www.channelguidemag.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-151616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151616"><a href="https://www.facebook.com/ChannelGuideMagazine/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-151617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151617"><a href="https://www.twitter.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-151618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151618"><a href="https://www.pinterest.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>

<div class="mh-wrapper clearfix">
<span class='mh-best-bets-caption'>TV Best Bets</span>	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-184722" class="post-184722 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-tv-best-bets">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Thursday, March 17: March Madness Tips Off on CBS, TBS, TNT and truTV		</h1>
		<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2022/03/">March 17, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.channelguidemag.com/tv-news/author/staff/">Channel Guide Staff</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.channelguidemag.com/tv-news/category/sports/" rel="category tag">Sports</a>, <a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/" rel="category tag">TV Best Bets</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Thursday, March 17: March Madness Tips Off on CBS, TBS, TNT and truTV</span></span></span>
</div>
	</header>
		<div class="entry-content clearfix"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2022/03/17/thursday-march-17-march-madness-2022-tv-schedule-cbs-tbs-tnt-trutv/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-184722" class="share-facebook sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2022/03/17/thursday-march-17-march-madness-2022-tv-schedule-cbs-tbs-tnt-trutv/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-184722" class="share-pinterest sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2022/03/17/thursday-march-17-march-madness-2022-tv-schedule-cbs-tbs-tnt-trutv/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2022/03/17/thursday-march-17-march-madness-2022-tv-schedule-cbs-tbs-tnt-trutv/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-184722" class="share-twitter sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2022/03/17/thursday-march-17-march-madness-2022-tv-schedule-cbs-tbs-tnt-trutv/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2022/03/17/thursday-march-17-march-madness-2022-tv-schedule-cbs-tbs-tnt-trutv/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<figure class="entry-thumbnail">
<img src="https://www.channelguidemag.com/wp-content/uploads/2018/03/NCAAMarchMadnessBB-678x381.jpg" alt="March Madness" title="NCAAMarchMadnessBB" />
<span class="media-credit">NCAA</span></figure>
<h3>ALSO SEE: <a href="https://www.tvinsider.com/1031206/nascar-2022-tv-schedule-fox-nbc-sports/" target="_blank" rel="noopener">2022 NASCAR TV Schedule on FOX Sports and NBC</a></h3>
<p><strong>All Times Eastern. <a href="https://www.pbs.org/" target="_blank" rel="noopener">PBS</a> programming varies regionally.</strong></p>
<h2>Thursday, March 17</h2>
<p><strong>NCAA Men’s Basketball Tournament: First Round<br />
CBS, TBS, TNT &amp; truTV, beginning at 12pm Live</strong><br />
With the First Four games finished, the NCAA Men’s Basketball Tournament begins in earnest with first-round action at venues around the country today and tomorrow on CBS, TBS, TNT and truTV.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">The Road to the Final Four starts this month. Don’t miss seeing all the action LIVE at a city near you.</p>
<p>Tickets:<br />👉 <a href="https://t.co/ljWgCkJ1Nk">https://t.co/ljWgCkJ1Nk</a> <a href="https://t.co/NRJk5AJvul">pic.twitter.com/NRJk5AJvul</a></p>
<p>&mdash; NCAA March Madness (@MarchMadnessMBB) <a href="https://twitter.com/MarchMadnessMBB/status/1498704621673537543?ref_src=twsrc%5Etfw">March 1, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Secrets of the Universe: “James Webb — The $10 Billion Space Telescope”<br />
<a href="https://curiositystream.com/" target="_blank" rel="noopener">Curiosity Stream</a></strong><br />
This is the story of the James Webb Space Telescope, told by the people who have devoted their lives to it. It is the world’s largest, most advanced and most expensive telescope, and building it has been fraught with challenges.</p>
<p><strong>Millennials<br />
ALLBLK<br />
Season Premiere!</strong><br />
The sitcom that follows the lives of four 20-something Los Angeles roommates returns for Season 2.</p>
<p><strong>Jellystone<br />
HBO Max<br />
Season Premiere!</strong><br />
The animated kids series that offers new takes on classic Hanna-Barbera cartoon characters like Yogi Bear, Jabberjaw, Augie Doggie and many others is back for Season 2, consisting of 19 new episodes.</p>
<p><strong>Minx<br />
HBO Max<br />
New Series!</strong><br />
This series is set in 1970s Los Angeles and centers around Joyce (Ophelia Lovibond), an earnest young feminist who joins forces with a low-rent publisher (Jake Johnson) to create the first erotic magazine for women. The 10-episode comedy airs two new episodes each week through April 14.</p>
<p><strong>Star Trek: Discovery<br />
Paramount+<br />
Season Finale!</strong><br />
The <em>Star Trek</em> spinoff concludes its fourth season. It has been renewed for Season 5.</p>
<p><strong>Below Deck Down Under<br />
Peacock<br />
New Series!</strong><br />
This latest entry in the <em>Below Deck</em> franchise is set against the stunning backdrop of the tropical Whitsunday Islands and world-famous Great Barrier Reef in northeastern Australia. It explores the complex and often explosive dynamics of the crew and a rotating group of demanding charter guests on the yacht <em>M/Y Thalassa</em>. The first three episodes are available today; subsequent new episodes are available Thursdays.</p>
<p><strong><a href="https://www.channelguidemag.com/tv-news/2022/02/25/tcm-31-days-of-oscar-2022-schedule-highlights/" target="_blank" rel="noopener">31 Days of Oscar: 1960s Winners</a><br />
TCM, beginning at 6am<br />
Catch a Classic!</strong><br />
Turner Classic Movies’ 31 Days of Oscar event continues its Thursday salute to Academy Award-winning films from the 1960s with today’s daylong lineup featuring the following titles: <em>Closely Watched Trains</em> (1966) — won in its only nominated category: Best Foreign Language Film (Czechoslovakia); <em>The Shop on Main Street </em>(1965) — two nominations, one win: Best Foreign Language Film (Czechoslovakia); <em>Through a Glass Darkly</em> (1961) — two nominations, one win: Best Foreign Language Film (Sweden); <em>Z</em> (1969) — five nominations, two wins: Best Foreign Language Film (Algeria) and Best Film Editing; <em>Two Women</em> (1960) — won in its only nominated category: Best Actress (Sophia Loren); <em>The Facts of Life</em> (1960) — five nominations, one win: Best Costume Design, Black-and-White; <em>Cactus Flower </em>(1969) — won in its only nominated category: Best Supporting Actress (Goldie Hawn); <em>The Music Man</em> (1962) — six nominations, one win: Best Music, Scoring of Music, Adaptation or Treatment; <em>Oliver!</em> (1968) — 11 nominations, five wins: notable wins include Best Picture (the last G-rated film to earn that award), Best Director (Carol Reed) and Best Music, Score of a Musical Picture (Original or Adaptation), while Onna White also received an honorary award for her choreography; <em>Camelot </em>(1967) — five nominations, three wins: Best Art Direction-Set Decoration, Best Costume Design and Best Music, Scoring of Music, Adaptation or Treatment; and <em>How the West Was Won</em> (1962) — eight nominations, three wins: Best Original Screenplay, Best Sound and Best Film Editing.</p>
<p><strong>Station 19: “In My Tree”<br />
ABC, 8pm</strong><br />
The Dean Miller Memorial Clinic has its opening day. Meanwhile, Sullivan gives Beckett an ultimatum, and the crew responds to a skydiving incident.</p>
<p><strong>MasterChef Junior<br />
FOX, 8pm<br />
Season Premiere!</strong><br />
Young chefs in Season 8 will cook for diners at a Renaissance fair and a motocross track, as well as compete in a donut challenge and a WWE-themed episode. Chefs Gordon Ramsay, Daphne Oz and Aarón Sánchez will decide which contestant takes home the $100,000 grand prize.</p>
<p><strong>Flip or Flop: “Spanish Lessons”<br />
HGTV, 8pm</strong><br />
Tarek El Moussa and Christina Haack take on a huge project with an elaborate Spanish design that has proven to be difficult and costly in previous flips. They hope their past experiences will be enough to get everything just right and master this complicated style.</p>
<p><strong>A Gift of Murder<br />
LMN, 8pm<br />
Original Film!</strong><br />
When Dylan (Bailey Bass) is forced to transfer to a new school after her mom Cindy (Kate Orsini) is admitted to rehab, she quickly rubs reigning mean girl Tiffany (Courtney Lauren Cummings) the wrong way. Dylan’s aunt and uncle offer to throw a Sweet 16 party to help her adjust, but Tiffany will stop at nothing, not even murder, to destroy Dylan’s plans.</p>
<p><strong>Law &amp; Order: “Fault Lines”<br />
NBC, 8pm</strong><br />
After a family court judge is murdered, Bernard (Anthony Anderson) and Cosgrove (Jeffrey Donovan) dig into the many grievances against him. Meanwhile, when the DA’s office is faced with unforeseen challenges, Maroun (Odelya Halevi) takes matters into her own hands to save the case.</p>
<p><strong>This Old House: “West Roxbury: Exploring Flooring”<br />
PBS, 8pm</strong><br />
As work continues on the 1890s Victorian home in West Roxbury, Massachusetts, the front porch gets a new set of granite stairs and a brick walkway; a new back door seals the house; the homeowners decide on a finish for the floors; and a cable rail system is installed on the back stairs. The episode also features a visit to a trade school in Philadelphia.</p>
<p><strong>Call Me Kat: “Call Me the Bad Boy of Cheese”<br />
FOX, 9pm</strong><br />
In the new episode “Call Me the Bad Boy of Cheese,” Kat (Mayim Bialik) tries to welcome a new business to the neighborhood, but the owner thinks he can get away with whatever he wants.</p>
<p><strong>Law &amp; Order: Special Victims Unit: “Sorry If It Got Weird for You”<br />
NBC, 9pm</strong><br />
The creator of a dating app is accused of using it to rape women. Meanwhile, Velasco’s (Octavio Pisano) experience as an SVU detective is put on trial.</p>
<p><strong>Welcome to Flatch<br />
FOX, 9:30pm<br />
New Series!</strong><br />
When a documentary crew sets out to explore life in small-town America, they stumble upon Flatch, Ohio, which is made up of many eccentric personalities. Two of them are cousins and best buds Kelly (Holmes) and Lloyd “Shrub” Mallet (Sam Straley), foulmouthed ne’er-do-wells who have deep-seated rivalries with Flatch’s other residents. Based on the U.K. series <em>This Country</em> and shot in mockumentary style, the series also stars Seann William Scott, Aya Cash, Krystal Smith, Justin Linville and Taylor Ortega.</p>
<p><strong>Law &amp; Order: Organized Crime: “Guns &amp; Roses”<br />
NBC, 10pm</strong><br />
The task force investigates a connection between the Marcy Organization and the murder of a lawyer and her client; Stabler (Christopher Meloni) settles into a new assignment; and Bell (Danielle Moné Truitt) reminds Nova (Nona Parker Johnson) who she really works for.</p>
<h3>Friday, March 18</h3>
<p><strong>WeCrashed<br />
Apple TV+<br />
New Series!</strong><br />
Jared Leto and Anne Hathaway star in and executive produce this eight-episode limited series inspired by actual events, and the love story at the center of it all, as chronicled in the hit podcast <em>WeCrashed: The Rise and Fall of WeWork</em>. WeWork grew from a single coworking space into a global workspace solutions brand worth $47 billion in under a decade. Then, in less than a year, its value plummeted. What happened? The first three episodes are available today; subsequent new episodes are available Fridays.</p>
<p><strong>Cheaper by the Dozen<br />
Disney+<br />
Original Film!</strong><br />
Gabrielle Union and Zach Braff star in this reboot and reimagining of the beloved family comedy film franchise that began with the original film of the same name and its sequel in 1950 and 1952, followed by a Steve Martin-led remake and its sequel in 2003 and 2005. Like the earlier movies, this one is inspired by the real-life Gilbreth family as it follows its two protagonists (played by Union and Braff) who live with their blended family and manage a business in New Jersey. <em>black-ish</em> creator Kenya Barris is a producer and cowriter.</p>
<p><strong>More Than Robots<br />
Disney+</strong><br />
Gillian Jacobs directed this documentary that follows four teams of teenagers from around the world as they prepare for the 2020 FIRST Robotics Competition. Get to know teams from Los Angeles, Mexico City and Chiba, Japan, as they work toward the goal of taking their unique designs all the way to the highly competitive global championships.</p>
<p><strong>Deep Water<br />
Hulu<br />
Original Film!</strong><br />
Adrian Lyne (<em>Fatal Attraction</em>) directed this psychological thriller based on the novel by famed mystery writer Patricia Highsmith (<em>The Talented Mr. Ripley</em>), and led by Ben Affleck and Ana de Armas. The story delves inside the marriage of picture-perfect Vic (Affleck) and Melinda (de Armas) Van Allen to discover the dangerous mind games they play and what happens to the people who get caught up in them.</p>
<p><strong>Life &amp; Beth<br />
Hulu<br />
New Series!</strong><br />
Beth (Amy Schumer) has a pretty great life — she works as a wine distributor in Manhattan and is in a relationship with a successful guy. But when a sudden event causes Beth to take another look at her past, her present changes forever. She attempts to build a stronger, bolder, more authentic life for herself while honoring the person she was before. Also stars Michael Cera, Violet Young, Laura Benanti, Michael Rapaport and Susannah Flood. All 10 episodes are available today.</p>
<p><strong>Ranch to Table<br />
Magnolia Network on discovery+<br />
Season Premiere!</strong><br />
This is the second season of the series chronicling seventh-generation cattle rancher and entrepreneur Elizabeth Poett, who runs her family’s 14,000-acre ranch while crafting regional dishes using her own fresh ingredients.</p>
<p><strong>Black Crab<br />
Netflix<br />
Original Film!</strong><br />
Noomi Rapace leads this Swedish action thriller set in a postapocalyptic world torn apart by climate change and war. During a long, harsh winter, six soldiers embark on a covert mission across a frozen archipelago, risking their lives to transport a mysterious package that could end the war. As they enter hostile enemy territory, they have no idea what dangers lie ahead, or who — if anyone — they can trust. But for speed-skater-turned-soldier Caroline Edh (Rapace), the mission is about something else entirely.</p>
<p><strong>Human Resources<br />
Netflix<br />
New Series!</strong><br />
From the minds behind the award-winning adult animation favorite <em>Big Mouth</em> comes this animated spinoff, again aimed at adults, that pulls back the curtain on the daily lives of the creatures — Hormone Monsters, Depression Kitties, Shame Wizards and many more — that help humans journey through every aspect of life, from puberty and parenthood to the twilight years. The all-star voice cast includes Nick Kroll, Maya Rudolph and David Thewlis reprising their <em>Big Mouth</em> roles, as well as newcomers like Aidy Bryant, Keke Palmer and Randall Park.</p>
<p><strong>Master<br />
Prime Video<br />
Feature Film Exclusive!</strong><br />
Regina Hall, Zoe Renee and Amber Gray star in writer/director Mariama Diallo’s directorial debut, which made its premiere at this year’s Sundance Film Festival. In the thriller, three women strive to find their place at a prestigious Northeastern university as old as the country, and whose frosty elitism may hide something more sinister. When anonymous racist attacks target a Black freshman — who insists she is being haunted by ghosts of the school’s past — each woman must determine where the real menace lies.</p>
<p><strong>Discovering Royalty on Film<br />
True Royalty TV</strong><br />
This documentary offers a cinematic journey as distinguished critics and historians count down their top 25 films about kings, queens and other royal leaders. Included are looks at <em>The Last Emperor</em> (1987), <em>Elizabeth</em> (1998), <em>Cleopatra</em> (1963), <em>The Queen</em> (2006), <em>The King’s Speech</em> (2010) and more. Visit trueroyalty.tv for more info about the streaming service dedicated to all things royal.</p>
<p><strong><a href="https://www.channelguidemag.com/tv-news/2022/02/25/tcm-31-days-of-oscar-2022-schedule-highlights/" target="_blank" rel="noopener">31 Days of Oscar: 1970s Winners</a><br />
TCM, beginning at 8am<br />
Catch a Classic!</strong><br />
Turner Classic Movies’ 31 Days of Oscar event continues its Friday salute to Academy Award-winning films from the 1970s with today’s daylong lineup featuring the following titles: <em>Butterflies Are Free</em> (1972) — three nominations, one win: Best Supporting Actress (Eileen Heckart); <em>Travels With My Aunt </em>(1972) — four nominations, one win: Best Costume Design (Anthony Powell); <em>A Little Romance</em> (1979) — two nominations, one win: Best Music, Original Score (Georges Delerue); <em>California Suite</em> (1978) — three nominations, one win: Best Supporting Actress (Maggie Smith); <em>The Goodbye Girl</em> (1977) — five nominations, one win: Best Actor (Richard Dreyfuss); <em>The Sunshine Boys</em> (1975) — four nominations, one win: Best Supporting Actor (George Burns); <em>Annie Hall </em>(1977) — five nominations, four wins: Best Picture, Best Actress (Diane Keaton), Best Director (Woody Allen) and Best Original Screenplay (Allen and Marshall Brickman); <em>Shampoo </em>(1975) — four nominations, one win: Best Supporting Actress (Lee Grant); <em>The Sting </em>(1973) — 10 nominations, seven wins, notably including Best Picture, Best Director (George Roy Hill), Best Original Screenplay (David S. Ward), Best Costume Design (Edith Head) and Best Music, Scoring Original Song Score and/or Adaptation (Marvin Hamlisch); <em>Dog Day Afternoon</em> (1975) — six nominations, one win: Best Original Screenplay (Frank Pierson); and <em>Shaft </em>(1971) — two nominations, one win: Best Music, Original Song (“Theme from <em>Shaft</em>” by Isaac Hayes).</p>
<p><strong>English Premier League Soccer: Wolves vs. Leeds United<br />
USA Network, beginning at 3:30pm Live</strong><br />
Live soccer action from the English Premier League’s Wolves and Leeds United is preceded by a half-hour pregame show.</p>
<p><strong>Drowning in Secrets<br />
LMN, 8pm<br />
Original Film!</strong><br />
When her sister Maya (Chelsea Vale) disappears during a fun day out on the water, a determined Misha Caldwell (Christina DeRosa) goes looking for answers — and learns a shocking truth that could endanger her whole family. Former <em>Baywatch </em>hunk David Chokachi costars.</p>
<p><strong>Brain Games: On the Road<br />
Nat Geo, 8pm</strong><br />
Four back-to-back episodes air tonight. Here are a few of the games covered in the first episode: upside-down frowns, hot dates, bizarre bazaar and the missing link. Plus, viewers get to challenge themselves with fascinating games about The Bizarreness Effect and Convergent Thinking. How will your brain stack up against the players?</p>
<p><strong>The Blacklist: “The Chairman”<br />
NBC, 8pm</strong><br />
The task force pursues their latest target, the Chairman, who operates a dark web stock market that trades shares of criminal organizations. Meanwhile, Red (James Spader) takes extreme measures to locate a tracking device, which sends Ressler (Diego Klattenhoff) into a spiral, and Cooper (Harry Lennix) makes contact with his blackmailer.</p>
<p><strong>Diners, Drive-Ins and Dives: “Getting’ Funky in Flavortown”<br />
Food Network, 9pm</strong><br />
Nachos and burgers with local flavor tempt Guy Fieri in Laramie, Wyoming, but will the duck tacos in Anchorage quack his list of Top 10 tastes?</p>
<p><strong>Great Performances: “Movies for Grownups Awards 2022 With AARP the Magazine”<br />
PBS, 9pm</strong><br />
PBS again broadcasts this ceremony for the awards that are entering their 20th year of celebrating film and TV/streaming productions from the previous year that resonate with older viewers. Some of this year’s notable title and actor nominees include <em>Being the Ricardos</em>, <em>Mare of Easttown</em>, Gillian Anderson (<em>The Crown</em>), Kevin Costner (<em>Yellowstone</em>) and more. Best Actress (TV/Streaming) nominee Lily Tomlin (<em>Grace and Frankie</em>) will also be honored with this year’s Movies for Grownups Career Achievement Award. Actor Alan Cumming hosts the event.</p>
<p><strong>I Survived a Serial Killer<br />
A&amp;E, 10pm<br />
Season Finale!</strong><br />
Back-to-back accounts of bravery: Michigan’s Madison Nygard explains how, at 16, she jumped to freedom from the car of her would-be kidnapper and murderer, while Josefina Rivera tells a daring tale of escape after being shackled as a 25-year-old in her Pennsylvania captor’s house of horrors.</p>
<p><strong>The Ghost Town Terror: “A Place for the Dead”<br />
Travel Channel, 10pm</strong><br />
Tim and Sapphire make connections between the bloody history of Anaconda, Montana, and Gunslinger Gulch. But it’s a trek into the hills in search of a mysterious pit that has medium Sarah Lemos fearing for everyone’s immediate safety.</p>
<h3>Saturday, March 19</h3>
<p><strong>Ghost Hunters<br />
discovery+<br />
Season Finale!</strong><br />
The first season of the rebooted paranormal series concludes with “Tortured Souls of Cresson.” In the episode, the TAPS team is joined by the Ghost Brothers and Dustin Pari to investigate Cresson Sanitorium in Pennsylvania.</p>
<p><strong><a href="https://www.channelguidemag.com/tv-news/2022/02/25/tcm-31-days-of-oscar-2022-schedule-highlights/" target="_blank" rel="noopener">31 Days of Oscar</a> on HBO Max: “Unforgiven”<br />
HBO Max</strong><br />
Today’s Oscar-winning film streaming on HBO Max that won’t be found during linear cable sister network TCM’s monthlong 31 Days of Oscar event is <em>Unforgiven</em> (1992). The highly acclaimed Western won Academy Awards for Best Picture, Best Supporting Actor (Gene Hackman), Best Director (Clint Eastwood, who also received a Best Actor nomination) and Best Film Editing (Joel Cox).</p>
<p><strong><a href="https://www.channelguidemag.com/tv-news/2022/02/25/tcm-31-days-of-oscar-2022-schedule-highlights/" target="_blank" rel="noopener">31 Days of Oscar</a>: Best Actor Winners &amp; 1980s Winners<br />
TCM, beginning at 6:15am &amp; 8pm<br />
Catch a Classic!</strong><br />
From the morning into the early evening today, Turner Classic Movies’ 31 Days of Oscar celebration will spotlight six films that earned Best Actor wins for one of their stars: <em>The Story of Louis Pasteur </em>(1936, Paul Muni), <em>Captains Courageous</em> (1937, Spencer Tracy), <em>Watch on the Rhine </em>(1943, Paul Lukas), <em>Lilies of the Field</em> (1963, Sidney Poitier, the first Black actor to win this award), <em>Sergeant York </em>(1941, Gary Cooper) and <em>Gandhi</em> (1982, Ben Kingsley). Starting in primetime, TCM then airs five Oscar-winning favorites from the 1980s: <em>Out of Africa</em> (1985) — 11 nominations, seven wins, notably including Best Picture, Best Director (Sydney Pollack) and Best Music, Original Score (John Barry); <em>On Golden Pond </em>(1981) — 10 nominations, three wins: Best Actor (Henry Fonda), Best Actress (Katharine Hepburn) and Best Adapted Screenplay (Ernest Thompson); <em>Places in the Heart </em>(1984) — seven nominations, two wins: Best Actress (Sally Field) and Best Original Screenplay (Robert Benton); <em>A Fish Called Wanda</em> (1988) — three nominations, one win: Best Supporting Actor (Kevin Kline); and <em>Babette’s Feast</em> (1987) — won in its only nominated category: Best Foreign Language Film (Denmark).</p>
<p><strong>12 Hours of Sebring<br />
Peacock, live-streams beginning at 10am; USA Network, beginning at 3:30pm Live</strong><br />
Peacock live-streams 12 hours, and USA Network offers seven hours of live coverage, from this year’s installment of the endurance race event for sports cars held at Sebring International Raceway in Florida.</p>
<p><strong>NCAA Men’s Basketball Tournament: Second Round<br />
CBS, TBS, TNT &amp; truTV, beginning at 12pm Live</strong><br />
The 32 teams still alive in the NCAA Men’s Basketball Tournament field compete in the second round today and tomorrow on CBS, TBS, TNT and truTV.</p>
<p><strong>Murdoch Mysteries: “Blood on the Tracks”<br />
Ovation, 7pm</strong><br />
When their train derails, Ogden (Hélène Joy) and Brackenreid (Thomas Craig) suspect it was sabotage to hide a murder.</p>
<p><strong><a href="https://www.tvinsider.com/1017947/nhl-regular-season-2021-tv-schedule/" target="_blank" rel="noopener">NHL Hockey</a>: N.Y. Rangers at Tampa Bay<br />
ABC, 8pm Live</strong><br />
Artemi Panarin and the N.Y. Rangers try to bottle up Steven Stamkos and the two-time defending Stanley Cup champion Tampa Bay Lightning.</p>
<p><strong>Great Chocolate Showdown: “The Finale: Good Things Come to Those Who Bake”<br />
The CW, 8pm<br />
Season Finale!</strong><br />
In this delightfully sweet ending to the series, the top three home bakers take on their toughest challenge yet — creating an epic assortment of showstopping confections to fill their dream bake shop window. One home baker will walk away with the grand prize of $50,000.</p>
<p><strong>The Many Saints of Newark<br />
HBO, 8pm</strong><br />
This intricate, must-see prequel for <em>Sopranos </em>fans tells the fiery tale of the making of Tony Soprano — played by series star James Gandolfini’s son, Michael — who is taken under the wing of loving but hot-tempered uncle Dickie Moltisanti (Alessandro Nivola), with explosive results. Part of the appeal comes with seeing stars re-create show regulars (notably Vera Farmiga as Tony’s dominating mother, Livia), but <em>Many Saints </em>is truly Dickie’s saga. It lets you know why Tony woke up one morning and got himself a gun.</p>
<p><strong>Sins in the Suburbs<br />
Lifetime, 8pm<br />
Original Film!</strong><br />
Heather is a struggling artist living in a quiet suburban neighborhood. All seems well until one day, the good-looking and single Tyler moves in next door. Heather is initially intrigued by Tyler — he is charming, handsome and seems quite successful. But as news of a local serial killer begins to spread and the number of victims rises, Heather begins to question if Tyler may somehow be involved. Stars Monique Sypkens and Brandon Santana.</p>
<p><strong>World’s Funniest Animals: “National Puppy Day Special”<br />
The CW, 9pm</strong><br />
Celebrate puppies with all of the cutest canine clips, featuring perplexed pooches, drowsy dogs, furry friends and hyper hounds. Special guest Lissette Rojo joins host Elizabeth Stanton from the Burbank Animal Shelter in Burbank, California, with commentary from Brian Cooper, Anna Maria Perez De Tagle, Carmen Hodgson, Noah Matthews, Mikalah Gordon, AJ Gibson, Emile Ennis Jr. and Katherine Murray.</p>
<h3>Sunday, March 20</h3>
<p><strong>31 Days of Oscar: Best Actress Winners and 1990s &amp; 2000s Winners<br />
TCM, beginning at 6:45am &amp; 8pm<br />
Catch a Classic!</strong><br />
From the morning into the early evening today, Turner Classic Movies’ 31 Days of Oscar celebration will spotlight seven films that earned Best Actress wins for one of their stars: <em>Morning Glory</em> (1933, Katharine Hepburn, her first Oscar win), <em>Jezebel</em> (1938, Bette Davis), <em>Johnny Belinda </em>(1948, Jane Wyman), <em>I Want to Live!</em> (1958, Susan Hayward), <em>Mildred Pierce </em>(1945, Joan Crawford), <em>The Trip to Bountiful</em> (1985, Geraldine Page) and <em>The Miracle Worker</em> (1962, Anne Bancroft). Starting in primetime, TCM then airs four Oscar-winning favorites from the 1990s and 2000s: <em>A River Runs Through It</em> (1992) — three nominations, one win: Best Cinematography; <em>When We Were Kings </em>(1996) — won in its only nominated category: Best Documentary, Features; <em>There Will Be Blood </em>(2007) — eight nominations, two wins: Best Actor (Daniel Day-Lewis) and Best Cinematography; and <em>Leaving Las Vegas</em> (1995) — four nominations, one win: Best Actor (Nicolas Cage).</p>
<p><strong>Formula 1 Racing: Gulf Air Bahrain Grand Prix<br />
ESPN, 10:55am Live</strong><br />
The 2022 F1 season opens in the Middle East, where top drivers Lewis Hamilton, Max Verstappen and Lando Norris do 57 laps for 308 km around the 15-turn course at the Bahrain International Circuit.</p>
<p><strong>NASCAR Cup Series: Folds of Honor QuikTrip 500<br />
FOX, 3pm Live</strong><br />
The newly resurfaced Atlanta Motor Speedway hosts NASCAR Cup Series stars Kyle Larson, Brad Keselowski, Martin Truex Jr., Denny Hamlin and other top contenders for the Folds of Honor QuikTrip 500.</p>
<p><strong>America’s Got Talent: Extreme: “The $500,000 Finale”<br />
NBC, 7pm</strong><br />
Enjoy an edited-down version of last week’s first season finale of this competition series, in which the first grand-prize winner was determined.</p>
<p><strong>The Wedding Fix<br />
UPtv, 7pm<br />
Original Film!</strong><br />
Reeling from a breakup, professional over-planner Gwen (Andrea Brooks) pitches in to help put the finishing touches on her best friend’s wedding. But when she’s teamed up with best man Josh (Patch May), a free-spirited nature guide, she finds that pulling together this wedding might not be as easy as she thought.</p>
<p><strong>Don’t Hang Up<br />
Bounce, 8pm</strong><br />
A thriller premise based on a true story: In one phone call, a dad (Wendell Pierce, <em>Tom Clancy’s Jack Ryan</em>) learns his daughter has been taken hostage and is ordered to fulfill a series of missions to get her back — while staying on the line and ignoring his increasingly frantic wife (Lauren Holly).</p>
<p><strong>The Equalizer: “D.W.B.”<br />
CBS, 8pm</strong><br />
In the new episode “D.W.B.,” two deputies fear reprisal after using excessive force on Dante (Tory Kittles) before realizing he’s a fellow cop.</p>
<p><strong>Riverdale: “Chapter One Hundred and One: Unbelievable”<br />
The CW, 8pm<br />
New Episodes!</strong><br />
As news begins to spread about the bombing at the Andrews’ home, Archie (KJ Apa), Betty (Lili Reinhart) and Jughead (Cole Sprouse) begin to deal with mysterious side effects from the explosion. Elsewhere, Veronica (Camila Mendes) spirals after learning that Hiram (Mark Consuelos) may have been involved, and Cheryl (Madelaine Petsch) is consumed with guilt when she believes she may have had a hand in the explosion.</p>
<p><strong>The Simpsons: “Bart the Cool Kid”<br />
FOX, 8pm</strong><br />
When Bart (voice of Nancy Cartwright) befriends a famous kid influencer, Homer (voice of Dan Castellaneta) leads a rebellion of loser dads against them in the new episode “Bart the Cool Kid.”</p>
<p><strong>The Courtship: “Test of Sportsmanship”<br />
NBC, 8pm</strong><br />
A new episode of this Jane Austen-inspired dating series premieres tonight. Suitors attempt to woo the show’s heroine using courtship methods popular during England’s Regency era.</p>
<p><strong>Call the Midwife<br />
PBS, 8pm<br />
Season Premiere!</strong><br />
The popular and acclaimed British drama returns for Season 11. In tonight’s season premiere, it’s Easter 1967, and preparations are underway for a colorful parade outside Nonnatus House. However, Trixie (Helen George) is left shocked when routine building work nearby uncovers a terrible secret.</p>
<p><strong>The Great North: “You’ve Got Math Adventure”<br />
FOX, 8:30pm</strong><br />
In the new episode “You’ve Got Math Adventure,” Honeybee (voice of Dulce Sloan) agrees to help Moon (voice of Aparna Nancherla) with his school problems, only to learn that something else is on his mind.</p>
<p><strong>NCIS: Los Angeles: “Murmuration”<br />
CBS, 9pm</strong><br />
The NCIS team investigates an unidentified aircraft that flies into U.S. airspace in the new episode “Murmuration.”</p>
<p><strong>Wicked Tuna: “Dog Days”<br />
Nat Geo, 9pm</strong><br />
In the new episode “Dog Days,” the crew celebrates the life of Captain TJ Ott’s dog, Reba, who lost her battle with cancer during filming last summer. TJ’s dogs have been a constant presence on his boat since he first joined the cast all the way back in Season 3, and Reba quickly became a fan favorite. Meanwhile, on the water, the fleet rallies around the Ott clan as <em>Hot Tuna </em>crew members Tim Sr., Mike, and Jarrett take the boat out without TJ in an effort to finally get the <em>Hot Tuna</em> on the leaderboard and score a massive catch in Reba’s honor.</p>
<p><strong>Bob’s Burgers: “Ancient Misbehavin”<br />
FOX, 9pm</strong><br />
After feeling slighted by a teacher during a special Ancient Greece unit, Louise (voice of Kristen Schaal) and her cohorts seek justice in the new episode “Ancient Misbehavin.”</p>
<p><strong>An Audience With Adele<br />
NBC, 9pm</strong><br />
Music superstar Adele performs her first hometown show since 2017 in this two-hour special filmed at the London Palladium. In front of a star-studded audience, Adele sings a collection of her original songs, from classic chart-toppers like “Hello” to newer hits such as “Easy on Me.” Throughout the concert, celebrity guests ask her questions about her idols and inspirations, and at one point, Adele is even surprised with a guest from her childhood. This special will be available to stream on Peacock beginning tomorrow.</p>
<p><strong>Sanditon<br />
PBS, 9pm<br />
Season Premiere!</strong><br />
The fan-favorite drama inspired by Jane Austen’s final, unfinished novel is back. After the first season’s finale left viewers hanging in suspense, the story continues with its high-spirited heroine, Charlotte Heywood (Rose Williams), returning to the picturesque coastal resort of Sanditon and the companionship of her friend Georgiana Lambe (Crystal Clarke). What adventures, scandals, intrigue and — above all else — romance await Miss Heywood this season?</p>
<p><strong>Unsung: “Thelma Houston”<br />
TV One, 9pm</strong><br />
Thelma Houston has been performing and entertaining fans for over 50 years with her soulful and powerful voice. In this episode of <em>Unsung</em>, Houston comes together with friends and family to tell her incredible journey.</p>
<p><strong>Family Guy: “Hard Boiled Meg”<br />
FOX, 9:30pm</strong><br />
Meg (voice of Mila Kunis) is invigorated by being a getaway driver in the new episode “Hard Boiled Meg.”</p>
<p><strong>Step Into &#8230; the Movies With Derek and Julianne Hough<br />
ABC, 10pm</strong><br />
The <em>Dancing With the Stars </em>siblings re-create iconic cinematic numbers — with a modern spin — from <em>Singin’ in the Rain</em>, <em>Beauty and the Beast</em>, <em>Dirty Dancing </em>and more in this one-hour special to herald the 94th Academy Awards.</p>
<p><strong>Before We Die<br />
PBS, 10pm<br />
New Series!</strong><br />
In this U.K. adaptation of the Swedish crime thriller, Lesley Sharp stars as Detective Hannah Laing, who faces impossible choices in a murky world where loyalties are tested and lines are blurred. In the premiere episode, when her lover and partner, Sean Hardacre (Bill Ward), goes missing, Hannah launches an urgent manhunt. She contacts “Issy,” one of Sean’s confidential sources, but can the informant help her discover Sean’s whereabouts before it is too late?</p>
<p><strong>Super Pumped: The Battle for Uber: “Boober”<br />
Showtime, 10pm</strong><br />
Uma Thurman joins the cast as charismatic entrepreneur Arianna Huffington. The Greek American businesswoman charms power-hungry Uber CEO and founder Travis Kalanick (Joseph Gordon-Levitt), unnerves his board — and makes a mean omelet.</p>
<p><strong>Expedition Bigfoot<br />
Travel Channel, 10pm; preseason special 9pm<br />
Season Premiere!</strong><br />
The paranormal series that follows a team of investigators searching for the famous ape-man Sasquatch returns for Season 3. The season premiere is preceded by an hourlong special.</p>
<p><strong>Uncensored: “Master P”<br />
TV One, 10pm</strong><br />
Discover how Southern rap legend Percy Robert Miller Sr. — better known as Master P — grew his No Limit brand from a record store into one of the most successful independent labels in the industry. His emphasis on ownership, generational wealth and philanthropy made him a millionaire before the age of 30.</p>
<h3>Monday, March 21</h3>
<p><strong>The Good Karma Hospital<br />
Acorn TV<br />
Season Premiere!</strong><br />
The British medical drama set at a hospital in South India returns for Season 4. The first two episodes are available today; subsequent new episodes are available Mondays.</p>
<p><strong>31 Days of Oscar: 1920s &amp; 1930s Winners<br />
TCM, beginning at 5:15am<br />
Catch a Classic!</strong><br />
Turner Classic Movies’ 31 Days of Oscar event continues its Monday salute to Academy Award-winning films from the 1920s and ‘30s with today’s daylong lineup featuring the following titles: <em>The Life of Emile Zola</em> (1937) — 10 nominations, three wins: Best Picture, Best Supporting Actor (Joseph Schildkraut) and Best Writing, Screenplay; <em>The Circus </em>(1928) — star/writer/director Charles Chaplin was originally nominated for Best Actor, but the Academy decided to remove his name from competition and instead give him an honorary award “for versatility and genius in acting, writing, directing and producing <em>The Circus</em>”; <em>The Music Box </em>(1932) — won in its only nominated category: Best Short Subject, Comedy; <em>Sweethearts</em> (1938) — two nominations, no wins, but Oliver T. Marsh and Allen M. Davey received an honorary award for their color cinematography; <em>Naughty Marietta</em> (1935) — two nominations, one win: Best Sound, Recording; <em>The Cowboy and the Lady</em> (1938) — three nominations, one win: Best Sound, Recording; <em>The Awful Truth </em>(1937) — six nominations, one win: Best Director (Leo McCarey); <em>You Can’t Take It With You </em>(1938) — seven nominations, two wins: Best Picture and Best Director (Frank Capra); <em>Goodbye, Mr. Chips</em> (1939) — seven nominations, one win: Best Actor (Robert Donat); <em>Boys Town </em>(1938) — five nominations, two wins: Best Actor (Spencer Tracy) and Best Writing, Original Story; <em>The Gay Divorcee</em> (1934) — five nominations, one win: Best Music, Original Song (“The Continental” by Con Conrad and Herb Magidson); <em>The Merry Widow</em> (1934) — won in its only nominated category: Best Art Direction; and <em>The Broadway Melody</em> (1929) — three nominations, one win: Best Picture.</p>
<p><strong>American Idol<br />
ABC, 8pm</strong><br />
Season 5 of <em>American Idol</em> continues on ABC as superstar judges Luke Bryan, Katy Perry and Lionel Richie journey to find America’s next singing sensation. As the final auditions across Los Angeles; Austin, Texas; and Nashville, Tennessee, come to an end, the show’s iconic judge auditions will surprise audiences and hopefuls alike with never-before-seen twists, and the final Platinum Ticket winner is revealed. Emmy Award-winning producer Ryan Seacrest hosts.</p>
<p><strong>The Neighborhood: “Welcome to the Man Code”<br />
CBS, 8pm</strong><br />
Relationships are tested when Calvin’s (Cedric the Entertainer) longtime pal (guest star Bill Bellamy) harbors a secret, and a suspicious Dave (Max Greenfield) wonders what’s going on between his principal wife Gemma (Beth Behrs) and a coach at her school.</p>
<p><strong>Street Outlaws: America’s List<br />
Discovery Channel, 8pm<br />
Season Premiere!</strong><br />
Season 2 is all about finding the ultimate street racer as top competitors from every corner of the country — including Kye Kelley, JJ da Boss, Ryan Martin, Precious and Lizzie Musi — set out to prove that they have the speed and strategy for a spot on America’s List, which expands to 25 spots this season. There is no more hiding — every outlaw must now face his or her opponent head on.</p>
<p><strong>9-1-1<br />
FOX, 8pm<br />
New Episodes!</strong><br />
The hit first-responder drama continues with new Season 5 episodes tonight. Athena (Angela Bassett), Bobby (Peter Krause) and the 118 speed to the rescue of a family whose pickup truck has been rigged with a pipe bomb that will detonate if the vehicle slows under 55 mph.</p>
<p><strong>American Song Contest<br />
NBC, 8pm Live<br />
New Series!</strong><br />
Similar to the famed Eurovision Song Contest, this competition series celebrates the different musical styles and genres across America. It features live performances of new, original songs from one solo artist, duo, DJ or band representing each of the 50 states, five U.S. territories and the District of Columbia, who are all vying to win the country’s vote for the Best Original Song. The competition consists of a series of qualifying rounds, followed by the semifinals and the ultimate grand final in which one state or territory will emerge victorious. Snoop Dogg and Kelly Clarkson host.</p>
<p><strong>Antiques Roadshow: “Omni Mount Washington Resort, Hour 3”<br />
PBS, 8pm</strong><br />
Season 26 returns from hiatus with new episodes starting with the third and final hour covering the appraisals done at the Omni Mount Washington Resort in Bretton Woods, New Hampshire.</p>
<p><strong>Bob (Hearts) Abishola: “I’ll Sleep When I’m Dead”<br />
CBS, 8:30pm</strong><br />
Bob (Billy Gardell) is under pressure when the successful MaxDot television commercial generates more business than the company can handle in the new episode “I’ll Sleep When I’m Dead.”</p>
<p><strong>NCIS: “The Wake”<br />
CBS, 9pm</strong><br />
In the new episode “The Wake,” a gruesome mishap at a gender-reveal party leads NCIS to the case of a missing teacher that was popularized on a true-crime podcast.</p>
<p><strong>All American: Homecoming: “Truth Hurts”<br />
The CW, 9pm</strong><br />
When the power goes out at Bringston, everyone takes the time to reveal some surprising truths to each other. Simone (Geffri Maya) grapples with telling her friends about her son when she learns he will be in town for a visit, and Thea (Camille Hyde) unexpectedly turns to Simone for dating advice. Damon (Peyton Alex Smith) becomes worried about JR (Sylvester Powell), who is dealing with issues in the wrong way. Meanwhile, Coach Marcus (Cory Hardrict) and Amara’s (Kelly Jenrette) relationship comes to a head, leaving them questioning how to move forward.</p>
<p><strong>9-1-1: Lone Star: “Prince Albert in a Can”<br />
FOX, 9pm</strong><br />
Owen and the 126 race to the rescue when a package at the governor’s office may contain a biohazard.</p>
<p><strong>The Gilded Age<br />
HBO, 9pm<br />
Season Finale!</strong><br />
Season 1 of the period drama from <em>Downton Abbey</em> creator Julian Fellowes concludes tonight.</p>
<p><strong>Inn the Works<br />
Magnolia Network, 9pm<br />
New Series!</strong><br />
This is the linear Magnolia Network premiere of the series in which Lindsey Kurowski and her family restore historic motels, inns and lodges across America to give vacationers the stay of their dreams.</p>
<p><strong>90 Day Diaries<br />
TLC, 9pm<br />
Season Premiere!</strong><br />
Kalani and Asuelu face marital problems while trying to move from Utah. Ron offers Brandon and Julia a big solution to their small apartment woes. Cortney has an awkward first date at an animal safari. Tom hopes to seal his future with girlfriend Mariah.</p>
<p><strong>Snowpiercer: “A Beacon for Us All”<br />
TNT, 9pm</strong><br />
In the penultimate episode of the season, the survivors are reunited with old friends as the train throws a party. But alliances are tested as the truth is finally revealed.</p>
<p><strong>Secrets of the Chippendales Murders<br />
A&amp;E, 10pm</strong><br />
In ’80s New York City, the male striptease act branched out to an East Coast club. (“By the end of the night, [patrons] were hanging from the rafters &#8230; literally!” says Chippendales associate producer Jay D. Schwartz.) And a gunman killed choreographer Nick De Noia — a victim of success?</p>
<p><strong>NCIS: Hawai‘i: “Breach”<br />
CBS, 10pm</strong><br />
A ransomware attack at a dam threatens to cut off all power and water to the island in the new episode “Breach.”</p>
<p><strong>I Was There: “Killer in the White City”<br />
History, 10pm</strong><br />
Theo E.J. Wilson travels back in time to 1893 Chicago, finding himself in the lair of America’s first famous serial killer, H.H. Holmes. But how did Holmes become such a prolific murderer? Theo follows Holmes’ dark road from con man to the owner of a fiendishly engineered “murder castle,” where he hunts his victims in the convenient shadow of the World’s Columbian Exposition.</p>
<p><strong>The Endgame: “Gold Rush”<br />
NBC, 10pm</strong><br />
Crime boss Elena Federova’s (Morena Baccarin) operatives try to infiltrate the Federal Reserve, and the FBI scrambles!</p>
<p><strong>Ragdoll<br />
AMC, 1:15am (late-night)</strong><br />
In order to protect the next person on the kill list, Rose (Henry Lloyd-Hughes) and Baxter (Thalissa Teixeira) attempt to outwit the Ragdoll Killer with an unorthodox plan. Edmund’s (Lucy Hale) past catches up with her as she investigates Rose and his unusual behavior.</p>
<h3>Tuesday, March 22</h3>
<p><strong>31 Days of Oscar on HBO Max: “One Flew Over the Cuckoo’s Nest”<br />
HBO Max</strong><br />
Today’s Oscar-winning film streaming on HBO Max that won’t be found during linear cable sister network TCM’s monthlong 31 Days of Oscar event is <em>One Flew Over the Cuckoo’s Nest</em> (1975). The iconic psychological comedy/drama is one of only three films to have won all five major Academy Awards: Best Picture, Best Actor (Jack Nicholson), Best Actress (Louise Fletcher), Best Director (Milos Forman) and Best Screenplay (adapted by Lawrence Hauben and Bo Goldman from Ken Kesey’s novel). The film also received four other nominations, including a Best Supporting Actor nod for Brad Dourif in his film debut.</p>
<p><strong>31 Days of Oscar: 1940s Winners<br />
TCM, beginning at 6am<br />
Catch a Classic!</strong><br />
Turner Classic Movies’ 31 Days of Oscar event continues its Tuesday salute to Academy Award-winning films from the 1940s with today’s daylong lineup featuring the following titles: <em>The Secret Land</em> (1948) — won in its only nominated category: Best Documentary, Features; <em>This Land Is Mine </em>(1943) — won in its only nominated category: Best Sound, Recording; <em>49th Parallel </em>(1941) — three nominations, one win: Best Writing, Original Story; <em>The Search</em> (1948) — four nominations, one win for Best Story, and Czechoslovak child actor Ivan Jandl received a special Juvenile Academy Award for his performance; <em>Battleground</em> (1949) — six nominations, two wins: Best Writing, Story and Screenplay and Best Cinematography, Black-and-White; <em>Air Force</em> (1943) — four nominations, one win: Best Film Editing; <em>Thirty Seconds Over Tokyo</em> (1944) — two nominations, one win: Best Effects, Special Effects; <em>The Grapes of Wrath </em>(1940) — seven nominations, two wins: Best Supporting Actress (Jane Darwell) and Best Director (John Ford); <em>How Green Was My Valley</em> (1941) — 10 nominations, five wins, notably including Best Picture, Best Supporting Actor (Donald Crisp) and Best Director (Ford with his second consecutive win); <em>A Letter to Three Wives </em>(1949) — three nominations, two wins: Best Director and Best Writing, Screenplay (Joseph L. Mankiewicz in both instances); <em>Kitty Foyle</em> (1940) — five nominations, one win: Best Actress (Ginger Rogers); <em>Blithe Spirit</em> (1945) — won in its only nominated category: Best Effects, Special Effects; and <em>That Hamilton Woman</em> (1941) — four nominations, one win: Best Sound, Recording.</p>
<p><strong>FBI: “Scar Tissue”<br />
CBS, 8pm</strong><br />
When murder victims are discovered bound by the same sophisticated knot, the team realizes they have a cross-country serial killer on their hands in the new episode “Scar Tissue.”</p>
<p><strong>Superman &amp; Lois: “Into Oblivion”<br />
The CW, 8pm</strong><br />
Lois (Elizabeth Tulloch), Clark (Tyler Hoechlin) and Natalie (Tayler Buck) notice a difference in John Henry’s (Wolé Parks) behavior and fear something might be very wrong. Meanwhile, Kyle (Erik Valdez) encounters an awkward moment with Lana (Emmanuelle Chriqui) while stopping by the house to pick Sarah (Inde Navarrette) up for school. Lastly, Jonathan (Jordan Elsass) and Jordan (Alex Garfin) brace themselves when they realize a talking-to from their parents is headed their way.</p>
<p><strong>iHeartRadio Music Awards<br />
FOX, 8pm Live</strong><br />
The iHeartRadio Music Awards air live from the Shrine Auditorium in Los Angeles, featuring awards presentations in multiple categories, performances from the biggest artists in music and much more.</p>
<p><strong>Young Rock: “Seven Bucks”<br />
NBC, 8pm</strong><br />
Calgary, 1996: Dwayne (Uli Latukefu) struggles to find his footing on the Calgary Stampeders practice squad; fearing he’ll be cut, he spends a life-changing day with a teammate and gains a new perspective. In 2032, an online troll threatens Dwayne’s (Dwayne Johnson) presidential campaign.</p>
<p><strong>Mr. Mayor: “Mayor Daddy”<br />
NBC, 8:30pm</strong><br />
Mikaela (Vella Lovell) learns that her award for flattening the homelessness curve is based on a lie, and, with James (Yedoye Travis) and Arpi’s (Holly Hunter) help, grows determined to make a change for real. Meanwhile, Neil (Ted Danson) realizes that his excitement about the I-Team has caused his original staff to act out like children, so he attempts to appease them.</p>
<p><strong>Abbott Elementary: “Open House”<br />
ABC, 9pm</strong><br />
It’s Open House night at Abbott Elementary, and while Janine prepares to meet her struggling student’s mother, the rest of the faculty uses the time to relax. Gregory is taken aback when he learns how Ava got the principal job, and later, Barbara’s daughter’s visit creates a commotion in more ways than one.</p>
<p><strong>FBI: International: “The Kill List”<br />
CBS, 9pm</strong><br />
In the new episode “The Kill List,” the Fly Team must figure out how to keep the U.S. attorney general (guest star Rebecca Blair) safe amid a possible security breach while she’s in Hungary for an important meeting.</p>
<p><strong>Crime Scene Confidential: “Cracking Brian’s Case”<br />
Investigation Discovery, 9pm; also streams on discovery+</strong><br />
When family man Brian Hughes is found dead in his living room, it looks like a robbery gone wrong. However, the evidence soon suggests a plot hatched from inside his home, and crime scene investigator Alina Burroughs deciphers the ballistics to give a silenced victim the final word.</p>
<p><strong>This Is Us: “The Hill”<br />
NBC, 9pm</strong><br />
“It’s really the beginning of the end for them,” Chrissy Metz says of tonight’s tearjerker, which may <em>finally </em>reveal how Kate and her husband Toby (Chris Sullivan) come to part ways. Since the start of the time-hopping drama’s final season, Toby has been working at a San Francisco startup, flying back to Los Angeles to spend weekends with music teacher Kate and their two young children. “They’re finding that their happiness is in two different places, and that’s a really hard place to be,” says Metz. This week, Kate — who viewers know will (somehow!) be marrying her colleague Phillip (Chris Geere) in the future — visits Toby in the City by the Bay. They’re both eager to reconnect, but fate has different plans. “An incident at Toby’s company party not only jars Kate into reality, but also makes her start questioning what is most important to her,” Metz hints.<br />
The hour, which the actress cowrote, includes returns to when Toby and Kate met, as well as a scene that she says put her stomach in knots: “It’s a doozy. One of the hardest things I’ve ever had to shoot with [Sullivan].” Still, Metz sounds excited for what happens next. “We’ve seen Kate coming into her own, slowly but surely. This is a catalyst for a new way of life.”</p>
<p><strong>Frontline: “Pelosi’s Power”<br />
PBS, 9pm</strong><br />
This episode looks at the life and legacy of Speaker of the House Nancy Pelosi, who, across three decades, has gained and wielded power, and more recently faced grave challenges from Donald Trump and his allies.</p>
<p><strong>Black-ish: “And the Winner Is…”<br />
ABC, 9:30pm</strong><br />
Dre gets news that he’s been nominated for an Ad World Award but may have to miss an important family function if he attends. Meanwhile, Olivia returns from Yale to visit Junior, who has a full day of L.A. fun planned for their visit.</p>
<p><strong>To Tell the Truth<br />
ABC, 10pm</strong><br />
Loni Love, Adam Pally and Ron Funches make up the celebrity panel. End your night on a high note with this week’s panel featuring a concertmaster, toilet-paper-wedding-dress designer, wing walker, telegram singer and vegan chef.</p>
<p><strong>FBI: Most Wanted: “Incel”<br />
CBS, 10pm</strong><br />
The team must track down a murderous member of the incel community targeting those he believes never gave him a chance in the new episode “Incel.”</p>
<p><strong>History’s Greatest Mysteries: “Shackleton’s <em>Endurance</em>: The Lost Ice Ship Found”<br />
History, 10pm</strong><br />
This special 90-minute episode follows the recent news about the history-making discovery of Sir Ernest Shackleton’s ship, <em>Endurance</em>, which was lost during his ill-fated 1914 Antarctic expedition. The program will offer a definitive look at that expedition, as well as a chronicle of maritime archaeologists’ relentless mission to find this highly revered and long-lost vessel, which had become the holy grail of shipwrecks.</p>
<p><strong>The Thing About Pam: “She’s a Star Witness”<br />
NBC, 10pm</strong><br />
Pam (Renée Zellweger) gets her 15 minutes of fame when D.A. Leah Askey (Judy Greer) calls her to the stand as a witness for the prosecution even as Joel Schwartz (Josh Duhamel) tries to poke holes in the case against Russ (Glenn Fleshler).</p>
<h3>Wednesday, March 23</h3>
<p><strong>Parallels<br />
Disney+<br />
New Series!</strong><br />
Disney+’s first French-language series finds four teens scattered across time and space by a mysterious event. All six episodes are available today.</p>
<p><strong>31 Days of Oscar: 1950s Winners<br />
TCM, beginning at 8:30am<br />
Catch a Classic!</strong><br />
Turner Classic Movies’ 31 Days of Oscar event continues its Wednesday salute to Academy Award-winning films from the 1950s with today’s daylong lineup featuring the following titles: <em>Les Girls</em> (1957) — three nominations, one win: Best Costume Design; <em>The Solid Gold Cadillac</em> (1956) — two nominations, one win: Best Costume Design, Black-and-White; <em>Designing Woman</em> (1957) — won in its only nominated category: Best Original Screenplay (George Wells); <em>Tom Thumb</em> (1958) — won in its only nominated category: Best Effects, Special Effects; <em>Lili</em> (1953) — six nominations, one win: Best Music, Scoring of a Dramatic or Comedy Picture (Bronislau Kaper); <em>Cyrano de Bergerac</em> (1950) — won in its only nominated category: Best Actor (José Ferrer); <em>Harvey </em>(1950) — two nominations, one win: Best Supporting Actress (Josephine Hull); <em>Lust for Life</em> (1956) — four nominations, one win: Best Supporting Actor (Anthony Quinn); <em>On the Waterfront</em> (1954) — 12 nominations, eight wins, notably including Best Picture, Best Actor (Marlon Brando), Best Supporting Actress (Eva Marie Saint), Best Director (Elia Kazan) and Best Original Screenplay (Budd Schulberg); <em>A Streetcar Named Desire</em> (1951) — 12 nominations, four wins: Best Actress (Vivien Leigh), Best Supporting Actor (Karl Malden), Best Supporting Actress (Kim Hunter) and Best Art Direction-Set Decoration, Black-and-White; and <em>The Old Man and the Sea </em>(1958) — three nominations, one win: Best Music, Scoring of a Dramatic or Comedy Picture (Dimitri Tiomkin).</p>
<p><strong>NBA Basketball<br />
ESPN, beginning at 7:30pm Live</strong><br />
ESPN’s Wednesday night NBA doubleheader has the Brooklyn Nets in Memphis to take on the Grizzlies, followed by the Philadelphia 76ers in Los Angeles for a matchup against the Lakers.</p>
<p><strong>The Goldbergs: “The Strangest Affair of All Time”<br />
ABC, 8pm</strong><br />
When Murray goes out of town, Jane Bales (Leslie Grossman) attempts to make a power grab at the Ottoman Empire, forcing Beverly to retaliate. Meanwhile, Adam is thrilled to learn that Dave Kim (Kenny Ridwan) also plans to attend NYU. The excitement is short-lived when Adam weighs the cost of his popularity after the two agree to be college roommates.</p>
<p><strong>Music’s Greatest Mysteries<br />
AXS TV, 8pm<br />
Season Premiere!</strong><br />
The series returns for a 10-episode second season to explore a fresh crop of myths and legends from music lore (30 in total). Tonight’s season premiere investigates the possible role of Doors frontman Jim Morrison’s father in the start of the Vietnam War; the strange circumstances surrounding the death of original AC/DC frontman Bon Scott; and whether or not Lady Gaga was responsible for exposing an underground dognapping ring.</p>
<p><strong>The Flash: “The Fire Next Time”<br />
The CW, 8pm</strong><br />
Barry (Grant Gustin) trusts his instincts during a murder investigation, believing the suspect, despite the overwhelming evidence against him. Meanwhile, Iris (Candice Patton) gives Allegra (Kayla Compton) an opportunity to be a mentor.</p>
<p><strong>The Masked Singer: “The Double Unmasking — Round 1 Finals”<br />
FOX, 8pm</strong><br />
The three Group A finalists perform, but only one will move on to the finale in the new episode “The Double Unmasking — Round 1 Finals.”</p>
<p><strong>Gangs of Lemur Island<br />
Smithsonian Channel, 8pm<br />
New Series!</strong><br />
Among the forests and ruins of Madagascar’s Berenty Reserve, four gangs of ring-tailed lemurs are locked in a feud over territory, resources and power. This five-part series places you in the heart of “Lemur Island,” where half of the world’s wild population of lemurs share a fragment of land less than a square mile. Here, battle lines are drawn and crossed, leaders are trusted and tested, and gang members thrive or perish in the harsh extremes of this intense environment.</p>
<p><strong>The Wonder Years: “Jobs and Hangouts”<br />
ABC, 8:30pm</strong><br />
As the reboot, set in 1960s Alabama, continues its stellar first season, 17-year-old Kim (Laura Kariuki) starts a job at a Montgomery diner. She contends with a racist coworker and her former boyfriend Kwame (Myron Parker Wright), who pops in with a new girl. Tip well, please!</p>
<p><strong>Domino Masters: “Qualifiers: Time Travel”<br />
FOX, 9pm</strong><br />
Four new teams of domino enthusiasts face off in a toppling tournament with a time-travel theme in the new episode “Qualifiers: Time Travel.” The two best teams move on to the next round.</p>
<p><strong>Home Inspector Joe: “Hand-Me-Down Hazards”<br />
HGTV, 9pm</strong><br />
Antonio and Sam LaValva are ready to settle down near family in their hometown of Rye, New York. Sam’s sister recently put her home on the market, but they know it comes with a lot of problems. They tour it and another property with Joe Mazza and Noel Gatts to see if a more turnkey home is the better option.</p>
<p><strong>Mysterious Creatures With Forrest Galante: “The Anaconda’s Lair”<br />
Animal Planet, 10pm</strong><br />
Hiss-torical! Wildlife biologist Forrest Galante and zoologist wife Jessica Summerfield travel to Brazil in pursuit of a legendary 60-foot snake — the largest anaconda ever seen.</p>
<p><strong>Good Sam: “Keep Talking”<br />
CBS, 10pm</strong><br />
Asking for help is not in Rob “Griff” Griffith’s nature. But the brusque doctor (Jason Isaacs) — who is still recovering from being shot, spending six months in a coma and waking to find his daughter, Sam (Sophia Bush), in his role as chief of cardiothoracic surgery at their Detroit hospital — has no choice this week. With his body inexplicably in revolt, causing him to drop surgical instruments, he sees a therapist at Sam’s urging. Bush’s former <em>One Tree Hill </em>costars Bethany Joy Lenz and Hilarie Burton also appear tonight as a patient accompanied by her sister.</p>
<p><strong>Expedition With Steve Backshall: Unpacked: “Close Encounters”<br />
PBS, 10pm</strong><br />
Examine close encounters with awe-inspiring creatures and with Mother Nature herself.</p>
<p><strong>The Green Room With Nadia Brown<br />
Ovation, 11pm<br />
New Series!</strong><br />
Broadway actor Nadia Brown hosts this five-part comedic journalism series that celebrates and explores subjects related to the arts. In the premiere episode, “Who Wants to Be a $919 Billionaire?,” Brown delves into the billion-dollar business of the arts and the massive impact of the creative sector on the economy.</p>
<h3>Thursday, March 24</h3>
<p><strong>Love Like the Falling Petals<br />
Netflix<br />
Original Film!</strong><br />
This romantic drama from Japan is a tale of love that encapsulates the transience and beauty of cherry blossoms. After falling in love with his hair stylist, Misaki (Honoka Matsumoto), Haruto (Kento Nakajima) musters up the courage to ask her out. However, Misaki contracts a rare disease that makes her age many times faster than most people. Facing the reality of being unable to pass the years at the same speed as their loved one, what will Haruto and Misaki decide to do?</p>
<p><strong>Halo<br />
Paramount+<br />
New Series!</strong><br />
After years of buzz and anticipation, this live-action series adaptation of the popular and influential video game franchise finally makes its debut. Boasting Steven Spielberg among its executive producers, <em>Halo</em> stars Pablo Schreiber as the Master Chief, Spartan-117; Natascha McElhone as Dr. Halsey, creator of the Spartan super soldiers; and Jen Taylor as Cortana, the most advanced AI in human history, and potentially the key to the survival of the human race. Other characters from the game, as well as original characters, will also appear in the series, which takes place in the universe that debuted in 2001 with the launch of Xbox’s first Halo game.</p>
<p><strong>Bel-Air<br />
Peacock</strong><br />
The ninth episode of this dramatic reenvisioning of the ’90s sitcom <em>The Fresh Prince of Bel-Air</em>, which drops today, finds two costars from the original series reuniting for guest-starring roles. Daphne Maxwell Reid, who played Aunt Viv in <em>Fresh Prince</em> Seasons 4-6, and Vernee Watson-Johnson, who played Viola “Vy” Smith in a recurring role throughout all six seasons, guest-star as, respectively, Helen and Janice, members of the Art Council Board of Trustees.</p>
<p><strong>WWE Evil<br />
Peacock<br />
New Series!</strong><br />
John Cena is an executive producer and the creator of Peacock’s first original series from WWE Studios, an eight-part look inside the psyches of the most diabolical antagonists in WWE and their impact on mainstream culture. Each hourlong installment takes a deep dive into a single infamous heel, unveiling rare behind-the-scenes details from some of the biggest names in the industry. All Season 1 episodes drop today and, in order, the subjects are: “Hollywood” Hulk Hogan; The Miz; Sasha Banks; Brothers of Destruction; Randy Orton; Stephanie McMahon; Ric Flair; and Roman Reigns.</p>
<p><strong>The Spine of Night<br />
Shudder<br />
Feature Film Exclusive!</strong><br />
Richard E. Grant, Lucy Lawless, Patton Oswalt, Betty Gabriel and Joe Manganiello lend their voices to this ultra-violent, adult animated dark fantasy epic that in its theme, content and tones, as well as its use of rotoscoped animation, recalls similar titles from the late 1970s and early ’80s such as 1981’s <em>Heavy Metal</em> and Ralph Bakshi’s <em>Fire and Ice</em> (1983). The story follows a group of heroes from different eras and cultures who must band together to defeat an ancient dark magic that has fallen into sinister hands and unleashes ages of suffering upon humanity.</p>
<p><strong>31 Days of Oscar: 1960s Winners<br />
TCM, beginning at 6:30am<br />
Catch a Classic!</strong><br />
Turner Classic Movies’ 31 Days of Oscar event continues its Thursday salute to Academy Award-winning films from the 1960s with today’s daylong lineup featuring the following titles: <em>A Funny Thing Happened on the Way to the Forum</em> (1966) — won in its only nominated category: Best Music, Scoring of Music, Adaptation or Treatment (Ken Thorne); <em>Exodus </em>(1960) — three nominations, one win: Best Music, Scoring of a Dramatic or Comedy Picture (Ernest Gold); <em>It’s a Mad, Mad, Mad, Mad World</em> (1963) — six nominations, one win: Best Effects, Sound Effects; <em>The Time Machine</em> (1960) — won in its only nominated category: Best Effects, Special Effects; <em>2001: A Space Odyssey</em> (1968) — four nominations, one win: Best Effects, Special Visual Effects (Stanley Kubrick); <em>The Producers </em>(1967) — two nominations, one win: Best Original Screenplay (Mel Brooks); <em>Tom Jones </em>(1963) — 10 nominations, four wins: Best Picture, Best Director (Tony Richardson), Best Adapted Screenplay (John Osborne) and Best Music, Score, Substantially Original (John Addison); <em>Splendor in the Grass </em>(1961) — two nominations, one win: Best Original Screenplay (William Inge); <em>Planet of the Apes</em> (1968) — no wins among its two nominations, but John Chambers received an honorary award for what the Academy described as “his outstanding make-up achievement in the movie”; and <em>What Ever Happened to Baby Jane?</em> (1962) — five nominations, one win: Best Costume Design, Black-and-White (Norma Koch).</p>
<p><strong>Figure Skating: ISU World Figure Skating Championships<br />
USA Network, 1pm Live</strong><br />
USA Network and NBC combine to televise the 2022 ISU World Figure Skating Championships from Montpellier, France, through Saturday.</p>
<p><strong>NCAA Men’s Basketball Tournament: Regional Semifinals<br />
CBS &amp; TBS, beginning at 7pm Live</strong><br />
The NCAA Men’s Basketball Tournament Sweet 16 regional semifinals are held today and tomorrow in San Antonio, San Francisco, Chicago and Philadelphia.</p>
<p><strong>Station 19: “Cold Blue Steel and Sweet Fire”<br />
ABC, 8pm</strong><br />
The past of Lt. Sullivan (Boris Kodjoe) and fire chief Ross (Merle Dandridge) is revealed. Ben (Jason George) and his wife, <em>Grey’s </em>doc Bailey (Chandra Wilson), press their case to raise orphaned Pru.</p>
<p><strong>MasterChef Junior Edition: “Taste It, Make It”<br />
FOX, 8pm</strong><br />
Fifteen chefs remain and must join together in groups to create show-stopping pizzas in the new episode “Taste It, Make It.”</p>
<p><strong>Call Me Kat: “Call Me a McCluckhead”<br />
FOX, 9pm</strong><br />
Sheila (Swoosie Kurtz) convinces Kat and Oscar (Mayim Bialik and Christopher Rivas) to join her on a double date with a man who owns a local chain restaurant in the new episode “Call Me a McCluckhead.”</p>
<p><strong>Growing Up Hip Hop<br />
WE tv, 9pm<br />
Season Finale!</strong><br />
The series that follows the lives of the children of hip-hop legends airs its Season 6 finale tonight.</p>
<p><strong>Welcome to Flatch: “Jesus Take the Wheel”<br />
FOX, 9:30pm</strong><br />
Kelly (Holmes) starts a ride-sharing business and enlists Shrub (Sam Straley) as her partner in the new episode “Jesus Take the Wheel.”</p>
<p><strong>grown-ish: “Empire State of Mind”<br />
Freeform, 10pm<br />
Season Finale!</strong><br />
It’s graduation, and the Johnson family wasn’t going to miss Zoey’s (Yara Shahidi) big day! The crew comes together to celebrate their four years together and toast their post-graduation plans.</p>
<p><strong>Atlanta<br />
FX, 10pm<br />
Season Premiere!</strong><br />
Taking place almost entirely in Europe, Season 3 finds Earn (Donald Glover), “Paper Boi” Alfred (Brian Tyree Henry), Darius (LaKeith Stanfield) and Van (Zazie Beetz) in the midst of a successful European tour, as the group navigates their new surroundings as outsiders, and struggles to adjust to the newfound success they had aspired to. The first two Season 3 episodes premiere tonight.</p>
<h3>Friday, March 25</h3>
<p><strong>Ibiza Weekender<br />
discovery+<br />
New Series!</strong><br />
Follow the reps of a high-end hotel on Ibiza — a Mediterranean island that is a popular destination for the rich and famous — as they navigate their way around party hotspots during a summer full of hopes, dreams, loves and fears, all while dealing with their guests.</p>
<p><strong>Olivia Rodrigo: driving home 2 u (a SOUR film)<br />
Disney+<br />
Original Film!</strong><br />
In this film, singer-songwriter Olivia Rodrigo takes audiences on a familiar road trip from Salt Lake City, where she began writing her triple-platinum debut album <em>SOUR</em>, to Los Angeles. Along the way, she recounts the memories of writing and creating the album.</p>
<p><strong>31 Days of Oscar on HBO Max: “12 Years a Slave”<br />
HBO Max</strong><br />
Today’s Oscar-winning film streaming on HBO Max that won’t be found during linear cable sister network TCM’s monthlong 31 Days of Oscar event is <em>12 Years a Slave</em> (2013). The biographical drama based on the 1853 slave memoir by Solomon Northup won three of the nine Academy Awards for which it was nominated: Best Picture, Best Supporting Actress (Lupita Nyong’o) and Best Adapted Screenplay (John Ridley).</p>
<p><strong>Bridgerton<br />
Netflix<br />
Season Premiere!</strong><br />
The hit period drama based on Julia Quinn’s novels returns for Season 2, which takes its tale from Quinn’s second book, <em>The Viscount Who Loved Me</em>. With Daphne (Phoebe Dynevor) now wed, the focus shifts to her eldest brother, stubborn bachelor Anthony Bridgerton (Jonathan Bailey), who has decided he should settle down. He first sets his sights on endearing young Edwina Sharma (Charithra Chandran), but instead finds a possible match in her strong-willed older sister Kate (Simone Ashley). Also this season, another Bridgerton daughter, Eloise (Claudia Jessie), is forced to make herself available to suitors, despite her disdain for the process.</p>
<p><strong>Lizzo’s Watch Out for the Big Grrrls<br />
Prime Video<br />
New Series!</strong><br />
In this unscripted series, music superstar Lizzo (who is also an executive producer) is looking for confident, badass women to join her world tour as part of the elite ranks of her Big Grrrls backup dancers. Ten hopeful women move into the Big Grrrls House, where they must prove they have what it takes to make it to the end and join Lizzo in front of a global audience on the center stage. Joining Lizzo in her search for dynamic dancers are choreographers Tanisha Scott and Chawnta’ Marie Van (an O.G. Big Grrrls member), dancers Shirlene Quigley and Grace Holden, and several special guests, including choreographer Charm La’Donna, body movement expert Rashida KhanBey Miller and multiplatinum singer-songwriter SZA. All eight episodes are available today.</p>
<p><strong>31 Days of Oscar: 1970s Winners<br />
TCM, beginning at 6:30am<br />
Catch a Classic!</strong><br />
Turner Classic Movies’ 31 Days of Oscar event concludes its Friday salute to Academy Award-winning films from the 1970s with today’s daylong lineup featuring the following titles: <em>Dersu Uzala</em> (1975) — won in its only nominated category: Best Foreign Language Film (Soviet Union); <em>The Discreet Charm of the Bourgeoisie </em>(1972) — two nominations, one win: Best Foreign Language Film (France); <em>Day for Night</em> (1973) — four nominations, one win: Best Foreign Language Film (France); <em>Logan’s Run</em> (1976) — no wins among its two nominations, but L.B. Abbott, Glen Robinson and Matthew Yuricich received a Special Achievement Award for their visual effects; <em>Being There</em> (1979) — two nominations, one win: Best Supporting Actor (Melvyn Douglas); <em>The Candidate</em> (1972) — two nominations, one win: Best Original Screenplay (Jeremy Larner); <em>Fiddler on the Roof </em>(1971) — eight nominations, three wins: Best Music, Scoring Adaptation and Original Song Score (John Williams), Best Cinematography (Oswald Morris) and Best Sound; <em>All That Jazz</em> (1979) — nine nominations, four wins: Best Art Direction-Set Decoration, Best Costume Design, Best Film Editing and Best Music, Original Song Score and Its Adaptation or Best Adaptation Score; and <em>Woodstock </em>(1970) — three nominations, one win: Best Documentary, Feature.</p>
<p><strong>Charmed: “Unlucky Charmed”<br />
The CW, 8pm</strong><br />
Mel (Melonie Diaz) suddenly finds herself haunted by memories of her mysterious breakup with Ruby (guest star Bethany Brown), while Maggie’s (Sarah Jeffery) demon-hunting habit puts strain on her relationship with Jordan (Jordan Donica). Harry (Rupert Evans) tries to train the newest Charmed One (Lucy Barrett), but gets derailed when they all must focus on a formidable new nemesis who starts wreaking havoc throughout the magical world.</p>
<p><strong>Gold Rush<br />
Discovery Channel, 8pm<br />
Season Finale!</strong><br />
Season 12 of Discovery’s No. 1 series concludes, followed by the new spinoff series <em>Hoffman Family Gold</em>.</p>
<p><strong>The Blacklist: “Genuine Models Inc.”<br />
NBC, 8pm</strong><br />
The task force is led to an unusual suspect when the wealthy clients of an apparent escort service start turning up dead; Red (James Spader) and a friend attempt to recover an item after reuniting at a friend’s memorial; and Cooper (Harry Lennix) heads to Atlanta to follow a lead on his blackmailer.</p>
<p><strong>Selling the Big Easy: “The Metairie Mansion vs. the New Charmer”<br />
HGTV, 9pm</strong><br />
Two newlyweds are looking for their first home together, and they’re searching both sides of the causeway to find that perfect new construction. Meanwhile, Brittany Picolo-Ramos must uncover why a home with incredible custom features has been sitting on the market.</p>
<p><strong>Great Performances: “The Conductor”<br />
PBS, 9pm</strong><br />
Follow Marin Alsop’s journey to become the first female music director of a major American orchestra (the Baltimore Symphony Orchestra) despite repeated rejection by the classical music industry. This program features footage of Alsop with her mentor, famed composer/conductor Leonard Bernstein, set to a soundtrack of her performances.</p>
<p><strong>American Justice: “Fame, Football, Fatality”<br />
A&amp;E, 10pm</strong><br />
Aaron Hernandez had it all. The New England Patriots star tight end was revered for his true gridiron grit. But he also had a temper to match his reputation for toughness, and on June 17, 2013, he murdered close friend Odin Lloyd. This episode plays out the shocking investigation.</p>
<p><strong>Hoffman Family Gold<br />
Discovery Channel, 10pm<br />
New Series!</strong><br />
This latest spinoff of Discovery’s hit <em>Gold Rush</em> franchise finds OG gold-rusher Todd Hoffman, four years after he walked away from his mining career to focus on his family, given an opportunity too good to pass up and returning to Alaska for one final shot at redemption. With his father, Jack, and his son Hunter in tow, will Hoffman be able to save a struggling mine for the ultimate payday?</p>
<p><strong>The Ghost Town Terror: “Hunted”<br />
Travel Channel, 10pm</strong><br />
Tim uncovers a bone-chilling link between Gunslinger Gulch and a former brothel in Butte, Montana. Back at the ranch, the team grows more concerned for the Broussards after an experiment reveals a dark force’s psychological warfare.</p>
<p><strong>Painting With John<br />
HBO, 11pm<br />
Season Finale!</strong><br />
Musician, actor, director and painter John Lurie hones his intricate watercolor techniques while reflecting on what he’s learned about life as Season 2 of the series concludes with “Old Man Dancing.”</p>
<h3>Saturday, March 26</h3>
<p><strong>31 Days of Oscar on HBO Max: “The Lord of the Rings: The Return of the King”<br />
HBO Max</strong><br />
Today’s Oscar-winning film streaming on HBO Max that won’t be found during linear cable sister network TCM’s monthlong 31 Days of Oscar event is <em>The Lord of the Rings: The Return of the King</em> (2003). Peter Jackson’s epic conclusion to his adaptation of author J.R.R. Tolkien’s classic fantasy saga earned him a Best Director Oscar, and brought home a lot of other hardware, as well — it won all 11 of the Academy Awards for which it was nominated, tying with <em>Ben-Hur</em> (1959) and <em>Titanic</em> (1997) for the film with the most Oscar wins. Notable other categories in which it won were Best Picture, Best Adapted Screenplay (Jackson, Fran Walsh and Philippa Boyens) and Best Original Score (Howard Shore).</p>
<p><strong>31 Days of Oscar: Best Director Winners &amp; 1980s Winners<br />
TCM, beginning at 5:30am &amp; 8pm<br />
Catch a Classic!</strong><br />
From the morning into the early evening today, Turner Classic Movies’ 31 Days of Oscar celebration will spotlight five films that earned awards for their directors: <em>Mr. Deeds Goes to Town</em> (1936, Frank Capra), <em>The Best Years of Our Lives</em> (1946, William Wyler), <em>Casablanca </em>(1942, Michael Curtiz), <em>Lawrence of Arabia</em> (1962, David Lean) and <em>The Bridge on the River Kwai </em>(1957, Lean again). Starting in primetime, TCM then airs four Oscar-winning favorites from the 1980s: <em>A Passage to India</em> (1984) — 11 nominations, two wins: Best Supporting Actress (Peggy Ashcroft) and Best Music, Original Score (Maurice Jarre); <em>The Last Emperor </em>(1987) — won in all nine of its nominated categories, notably including Best Picture, Best Director (Bernardo Bertolucci) and Best Cinematography (Vittorio Storaro); <em>Dangerous Liaisons </em>(1988, network premiere) — seven nominations, three wins: Best Adapted Screenplay, Best Art Direction and Best Costume Design; and <em>The Times of Harvey Milk </em>(1984) — won in its only nominated category: Best Documentary, Feature.</p>
<p><strong>Be My Guest With Ina Garten<br />
Food Network, 12pm<br />
New Series!</strong><br />
This new series starring the Barefoot Contessa herself, Ina Garten, is a fresh take on Ina’s signature style of welcoming viewers into her home. In addition to this half-hour version on Food Network, there will be an hourlong extended cut on discovery+ and a companion podcast. Episode 1 features the series’ first guest, actress Julianna Margulies.</p>
<p><strong>Figure Skating: ISU World Figure Skating Championships<br />
USA Network &amp; NBC, beginning at 4pm</strong><br />
The 2022 ISU World Figure Skating Championships from Montpellier, France, conclude with the men’s free skate and the free dance competitions on USA Network. NBC has primetime coverage of the women’s free skate.</p>
<p><strong>NCAA Men’s Basketball Tournament: Regional Finals<br />
CBS &amp; TBS, beginning at 6pm Live</strong><br />
The NCAA Men’s Basketball Tournament Elite 8 regional finals are held tonight (TBS) and tomorrow (CBS) in San Antonio, San Francisco, Chicago and Philadelphia. The winners advance to the Final Four April 2 in New Orleans.</p>
<p><strong>Built It Forward: “A Fresh Start in the Southwest”<br />
HGTV, 6pm</strong><br />
Matt Blashaw and Taniya Nayak fly to Albuquerque, New Mexico, to meet a first-time homeowner and her colleagues at Crossroads for Women. With some help from Lowe’s, they’ll transform her home into a Hollywood oasis and give the Center’s exterior a creative refresh.</p>
<p><strong>Murdoch Mysteries: “Love or Money”<br />
Ovation, 7pm</strong><br />
When Murdoch (Yannick Bisson) investigates the murder of a ladies’ man, Crabtree’s (Jonny Harris) aunt is the prime suspect.</p>
<p><strong>A Second Chance at Love<br />
Hallmark Channel, 8pm<br />
Original Film!</strong><br />
On the surface, Alicia (Alvina August) and Arnold’s (Jarod Joseph) marriage is picture perfect; however, there is something amiss. Arnold is ready to grow their family, but subconsciously Alicia is hesitant to the idea. Rather than face the problem head on, Alicia, the self-proclaimed “love doctor,” immerses herself in her divorced parents Jack (Eriq La Salle) and Brenda’s (Gloria Reuben) dating affairs by setting them each up on a blind date dating app.</p>
<p><strong>Dune<br />
HBO, 8pm</strong><br />
Director Denis Villeneuve’s take on the first half of Frank Herbert’s classic novel is a dazzling sci-fi epic nominated for 10 awards at Sunday’s Oscars. In the year 10191, the galaxy-ruling Emperor hands control of the barren desert planet Arrakis to Duke Leto (Oscar Isaac), who also governs a nearby ocean world. The good news for the Duke: The “spice,” a valuable, mysterious substance that is the source of heightened consciousness and interstellar flight throughout the universe, is available in abundance on Arrakis. The bad news: Everybody else wants control too. Can all-out war be avoided? Perhaps, if the Duke’s son Paul (Timothée Chalamet) turns out to be “the one” fated to guide humanity forward.</p>
<p><strong>Mash-Up Our Home: “New Old World”<br />
HGTV, 8pm</strong><br />
Can Christina Valencia and Kele Dobrinski bring old Italian-American flavor to a small 1950s home, while simultaneously infusing it with a modern, coastal vibe? Clients Mario and Jenny are stuck, needing a mash-up, and blocked by a double fireplace layout.</p>
<p><strong>The Lost Girls<br />
Lifetime, 8pm<br />
Original Film!</strong><br />
After escaping from a sex trafficking ring, one teenage girl struggles to reconnect with herself and her family. To rescue her helpless friends, she must confront her own fears and help lead the police to her traffickers — at all costs. Stars Jane Widdop, Olivia d’Abo, Randall Batinkoff, Juliette Hanover and Dylan Sprayberry.</p>
<p><strong>Jurassic Park: The Unknown Story<br />
REELZ Channel, 8pm</strong><br />
Get the behind-the-scenes details of director Steven Spielberg’s 1993 blockbuster <em>Jurassic Park</em>, the adaptation of Michael Crichton’s novel that ushered in a groundbreaking era of CGI visual effects in bringing many of its dinosaur characters to life and launched a franchise continuing into this summer’s upcoming <em>Jurassic World: Dominion</em>.</p>
<p><strong>Critter Fixers: Country Vets<br />
Nat Geo Wild, 9pm<br />
Season Premiere!</strong><br />
In the Season 3 premiere, the docs at Critter Fixer get to the bottom of a medical mystery involving a pregnant goat, deflate a turkey whose head is full of air and host a Vet for a Day event with kids who want to learn all about being a veterinarian. Plus, wobbly kittens appear in the clinic, a little leopard gecko has a big eye problem and Dr. Hodges operates on a dog with one of the biggest tumors he’s ever seen.</p>
<p><strong>Raiders of the Lost Ark: The Unknown Story<br />
REELZ Channel, 9pm</strong><br />
Find out how a conversation between friends George Lucas and Steven Spielberg during a 1977 vacation helped lead to <em>Raiders of the Lost Ark</em>, the 1981 blockbuster that launched the adventure film franchise led by Harrison Ford’s daredevil archaeologist Indiana Jones. The special will also look into how Tom Selleck was almost the actor to don Indy’s fedora and whip, the unfortunate events that almost shut down the movie’s production and more.</p>
	</div>
		<div id="text-771362228" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&publ=CG&key=IZX2Y94"><img src="https://www.channelguidemag.com/wp-content/uploads/2020/05/CG-Ad_Save-66_728x90_Perry.jpg" /></a></div>
		</div></article><div id="comments" class="mh-comments-wrap">
</div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.channelguidemag.com/tv-news/2022/03/16/welcome-to-flatch-fox-preview/" rel="prev"><img width="80" height="60" src="https://www.channelguidemag.com/wp-content/uploads/2022/03/WelcomeToFlatchBB-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Welcome to Flatch FOX" srcset="https://www.channelguidemag.com/wp-content/uploads/2022/03/WelcomeToFlatchBB-80x60.jpg 80w, https://www.channelguidemag.com/wp-content/uploads/2022/03/WelcomeToFlatchBB-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="184775" data-permalink="https://www.channelguidemag.com/welcometoflatchbb/" data-orig-file="https://www.channelguidemag.com/wp-content/uploads/2022/03/WelcomeToFlatchBB.jpg" data-orig-size="1030,438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 2022 FOX Media LLC. Credit: Brownie Harris\/FOX&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WelcomeToFlatchBB" data-image-description="" data-image-caption="" data-medium-file="https://www.channelguidemag.com/wp-content/uploads/2022/03/WelcomeToFlatchBB-300x128.jpg" data-large-file="https://www.channelguidemag.com/wp-content/uploads/2022/03/WelcomeToFlatchBB-1024x435.jpg" /><span>Previous</span><p>&#8216;Welcome to Flatch&#8217;: Cousins Kelly and Shrub Wreak Hilarious Havoc in a Little Ohio Town</p></a></div>
</nav>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://www.channelguidemag.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="custom_html-7" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class='s2nPlayer k-EJmZUnNI' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=EJmZUnNI&cid=9144&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script></div></div><div id="text-771362214" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Today&#8217;s Live Sports</span></h4>			<div class="textwidget"><iframe id="live-sports" src="https://www.channelguidemag.com/sports-on-tv/sports-live-today.php" border="0" frameborder="0" scrolling="yes" allowtransparency="true"></iframe></div>
		</div><div id="text-771362232" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362225" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Subscribe</span></h4>			<div class="textwidget"><p><center><a id="order-button" href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&amp;publ=CG&amp;key=IZX2Y91"><img loading="lazy" class="wp-image-184602 size-medium aligncenter" src="https://www.channelguidemag.com/wp-content/uploads/2022/03/March_2022_Channel_Guide_Magazine_cover-228x300.jpg" alt="" width="300" height="392" /></a></center><br />
<span style="display: block; font: 100% Montserrat; margin: 0 auto; max-width: 250px;">The most complete TV listings and best recommendations delivered right to your door — every month.</span></p>
</div>
		</div><div id="mh_magazine_custom_posts-10" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">In This Issue</span></h4>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-184774 post type-post status-publish format-standard has-post-thumbnail category-comedy category-archive category-preview tag-14475 tag-fox">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2022/03/16/welcome-to-flatch-fox-preview/" title="&#8216;Welcome to Flatch&#8217;: Cousins Kelly and Shrub Wreak Hilarious Havoc in a Little Ohio Town">
										&#8216;Welcome to Flatch&#8217;: Cousins Kelly and Shrub Wreak Hilarious Havoc in a Little Ohio Town									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2022/03/">March 16, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2022/03/16/welcome-to-flatch-fox-preview/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-184639 post type-post status-publish format-standard has-post-thumbnail category-drama category-horror category-archive category-preview tag-14475 tag-carousel tag-starz">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2022/03/04/courteney-cox-shining-vale-starz/" title="Courteney Cox Enters a Darkly Comic House of Horrors in &#8216;Shining Vale&#8217;">
										Courteney Cox Enters a Darkly Comic House of Horrors in &#8216;Shining Vale&#8217;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2022/03/">March 4, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2022/03/04/courteney-cox-shining-vale-starz/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-184633 post type-post status-publish format-standard has-post-thumbnail category-drama category-archive category-preview category-sports tag-14475 tag-hbo">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2022/03/04/winning-time-the-rise-of-the-lakers-dynasty-hbo/" title="&#8216;Winning Time: The Rise of the Lakers Dynasty&#8217; Is a Magical Shot of &#8217;80s Excess">
										&#8216;Winning Time: The Rise of the Lakers Dynasty&#8217; Is a Magical Shot of &#8217;80s Excess									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2022/03/">March 4, 2022</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2022/03/04/winning-time-the-rise-of-the-lakers-dynasty-hbo/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>			</ul></div><div id="text-771362226" class="mh-widget widget_text">			<div class="textwidget"><div style="background-color:  #FF9245; font: 170% Montserrat; font-weight:bold; margin: 10px 0 0; padding: 5px 0; text-align: center;"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&publ=CG&key=IZX2Y94" id="order-button">ORDER NOW!</a></div></div>
		</div><div id="text-771362234" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div>
<div id="wpp-6" class="mh-widget popular-posts">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Posts</span></h4>            <div class="wpp-widget-placeholder" data-widget-id="wpp-6"></div>
            
</div>
<div id="text-771362192" class="mh-widget widget_text">			<div class="textwidget"><center><!-- Medium_Rectangle_300x250 -->
<div id='div-gpt-ad-1426776676899-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426776676899-3'); });
</script>
</div></center>

</div>
		</div><div id="text-771362233" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362223" class="mh-widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#e8e8e8; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://channelguidemag.us4.list-manage.com/subscribe/post?u=a2d9de00dacb27b8907ecc15a&amp;id=6990079feb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2 style="color: #f47d2a;">Email sign up!</h2>
Follow your favorite writers and/or get weekly updates to the best on TV.<br /><br />
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <ul><li><input type="checkbox" value="1" name="group[2865][1]" id="mce-group[2865]-2865-0"><label for="mce-group[2865]-2865-0">5toWATCH Weekly eNewsletter</label></li>
    <li><input type="checkbox" value="131072" name="group[6821][131072]" id="mce-group[6821]-6821-0"><label for="mce-group[6821]-6821-0">Ryan Berenz posts</label></li>
<li><input type="checkbox" value="262144" name="group[6821][262144]" id="mce-group[6821]-6821-2"><label for="mce-group[6821]-6821-2">Barb Oates posts</label></li>
<li><input type="checkbox" value="524288" name="group[6821][524288]" id="mce-group[6821]-6821-3"><label for="mce-group[6821]-6821-3">Jeff Pfeiffer posts</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a2d9de00dacb27b8907ecc15a_6990079feb" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[6]='ADDRESS';ftypes[6]='address';fnames[7]='KEYCODE';ftypes[7]='text';fnames[3]='SUBID';ftypes[3]='text';fnames[4]='VERSION';ftypes[4]='text';fnames[5]='EXPISSUE';ftypes[5]='text';fnames[8]='EXPYEAR';ftypes[8]='text';fnames[9]='ACTIVEMO';ftypes[9]='number';fnames[10]='SFGNO';ftypes[10]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</div>	</aside>	</div>
    </div>
<footer class="mh-footer" id="footer-override">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="text-771362230" class="mh-footer-widget widget_text">			<div class="textwidget"><p><img alt="Channel Guide Logo" src="https://www.channelguidemag.com/wp-content/uploads/2016/06/CG-Big-Magazine_white-orange-500-1.png" /></p>
</div>
		</div><div id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151616"><a href="https://www.facebook.com/ChannelGuideMagazine/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151617"><a href="https://www.twitter.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151618"><a href="https://www.pinterest.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>				</nav></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="nav_menu-4" class="mh-footer-widget widget_nav_menu"><div class="menu-top-menu-footer-container"><ul id="menu-top-menu-footer" class="menu"><li id="menu-item-151599" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-151599"><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/">TV Best Bets</a></li>
<li id="menu-item-151600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151600"><a href="/movies-tv/">Movies On TV</a></li>
<li id="menu-item-151601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151601"><a href="/tv-listings/">TV Listings</a></li>
<li id="menu-item-151602" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-151602"><a href="https://www.channelguidemag.com/tv-news/category/sports/">Sports</a></li>
<li id="menu-item-151603" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-151603"><a href="https://www.channelguidemag.com/tv-news/">TV News</a></li>
<li id="menu-item-151604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151604"><a href="https://www.channelguidemag.com/tv-news/category/binge-watching/">Binge Watching</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="nav_menu-5" class="mh-footer-widget widget_nav_menu"><div class="menu-customer-service-container"><ul id="menu-customer-service-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151605"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&#038;publ=CG&#038;key=IZX2Y91">SUBSCRIBE / RENEW / MORE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151606"><a href="https://ssl.drgnetwork.com/ecom/TMS/app/live/subscriptions?org=TMS&#038;publ=CG&#038;key_code=IEHCGMG&#038;type=S">Give a Gift</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151607"><a href="https://ssl.drgnetwork.com/ecom/tms/cgi/subcustserv/start?org=TMS&#038;publ=CG">Renew/Customer Service</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151608"><a href="https://www.channelguidemag.com/frequently-asked-questions-about-channel-guide-magazine/">FAQs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181202"><a href="https://www.channelguidemag.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151609"><a href="https://www.channelguidemag.com/tv-news/category/archive/">Magazine Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156378"><a href="https://www.channelguidemag.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="text-771362218" class="mh-footer-widget widget_text">			<div class="textwidget"><p><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&amp;publ=CG&amp;key=IZX2Y93"><img src="https://www.channelguidemag.com/wp-content/uploads/2020/05/CG-Ad_Save-66_300x250_Snowpiercer.jpg" alt="Subscribe and Save" /></a></p>
</div>
		</div>			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-151610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-151610"><a href="https://www.channelguidemag.com/">Channel Guide Magazine</a></li>
<li id="menu-item-151611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151611"><a href="http://www.ondishmag.com">OnDISH Magazine</a></li>
<li id="menu-item-151612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151612"><a href="http://www.iwantmytvmagazine.com/">TV Weekly</a></li>
<li id="menu-item-151613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151613"><a href="http://www.tvguidemagazine.com/">TV Guide Magazine</a></li>
<li id="menu-item-151614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151614"><a href="http://www.view-mag.com/">VIEW Magazine</a></li>
<li id="menu-item-151615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151615"><a href="http://www.remindmagazine.com/">REMIND Magazine</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">@ 2020 Channel Guide Magazine</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.channelguidemag.com\/tv-news\/2022\/03\/17\/thursday-march-17-march-madness-2022-tv-schedule-cbs-tbs-tnt-trutv\/":184722};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/tv-news/2022/03/17/thursday-march-17-march-madness-2022-tv-schedule-cbs-tbs-tnt-trutv/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.channelguidemag.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202211.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'113259570',post:'184722',tz:'-5',srv:'www.channelguidemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '113259570', '184722' ]);
</script>
</body>
</html>