<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Saturday, Dec. 18: The Holmes Family Has a Friendly Christmas Contest in &#039;Holmes for the Holidays&#039;</title>
	<meta name="description" content="Contractor Mike Holmes, his daughter Sherry and son Michael have a competition to see who can create the most over-the-top light displays, ice sculptures, gingerbread houses and more." />
	<link rel="canonical" href="https://www.channelguidemag.com/tv-news/2021/12/18/saturday-dec-18-holmes-for-the-holidays-hgtv/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Saturday, Dec. 18: The Holmes Family Has a Friendly Christmas Contest in &#039;Holmes for the Holidays&#039;" />
	<meta property="og:description" content="Contractor Mike Holmes, his daughter Sherry and son Michael have a competition to see who can create the most over-the-top light displays, ice sculptures, gingerbread houses and more." />
	<meta property="og:url" content="https://www.channelguidemag.com/tv-news/2021/12/18/saturday-dec-18-holmes-for-the-holidays-hgtv/" />
	<meta property="og:site_name" content="Channel Guide Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/ChannelGuideMagazine" />
	<meta property="article:published_time" content="2021-12-18T12:04:48+00:00" />
	<meta property="article:modified_time" content="2021-12-17T17:03:58+00:00" />
	<meta property="og:image" content="https://www.channelguidemag.com/wp-content/uploads/2021/12/HolmesForHolidaysBB.jpg" />
	<meta property="og:image:width" content="1030" />
	<meta property="og:image:height" content="438" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Channel Guide Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="42 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.channelguidemag.com/#website","url":"https://www.channelguidemag.com/","name":"Channel Guide Magazine","description":"Our writers comment on the state of TV","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.channelguidemag.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.channelguidemag.com/tv-news/2021/12/18/saturday-dec-18-holmes-for-the-holidays-hgtv/#primaryimage","inLanguage":"en-US","url":"https://www.channelguidemag.com/wp-content/uploads/2021/12/HolmesForHolidaysBB.jpg","contentUrl":"https://www.channelguidemag.com/wp-content/uploads/2021/12/HolmesForHolidaysBB.jpg","width":1030,"height":438,"caption":"Holmes for the Holidays HGTV"},{"@type":"WebPage","@id":"https://www.channelguidemag.com/tv-news/2021/12/18/saturday-dec-18-holmes-for-the-holidays-hgtv/#webpage","url":"https://www.channelguidemag.com/tv-news/2021/12/18/saturday-dec-18-holmes-for-the-holidays-hgtv/","name":"Saturday, Dec. 18: The Holmes Family Has a Friendly Christmas Contest in 'Holmes for the Holidays'","isPartOf":{"@id":"https://www.channelguidemag.com/#website"},"primaryImageOfPage":{"@id":"https://www.channelguidemag.com/tv-news/2021/12/18/saturday-dec-18-holmes-for-the-holidays-hgtv/#primaryimage"},"datePublished":"2021-12-18T12:04:48+00:00","dateModified":"2021-12-17T17:03:58+00:00","author":{"@id":"https://www.channelguidemag.com/#/schema/person/6fdbf81be098622882a3461cbb3e8e1f"},"description":"Contractor Mike Holmes, his daughter Sherry and son Michael have a competition to see who can create the most over-the-top light displays, ice sculptures, gingerbread houses and more.","breadcrumb":{"@id":"https://www.channelguidemag.com/tv-news/2021/12/18/saturday-dec-18-holmes-for-the-holidays-hgtv/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.channelguidemag.com/tv-news/2021/12/18/saturday-dec-18-holmes-for-the-holidays-hgtv/"]}]},{"@type":"BreadcrumbList","@id":"https://www.channelguidemag.com/tv-news/2021/12/18/saturday-dec-18-holmes-for-the-holidays-hgtv/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.channelguidemag.com/"},{"@type":"ListItem","position":2,"name":"TV News","item":"https://www.channelguidemag.com/tv-news/"},{"@type":"ListItem","position":3,"name":"Saturday, Dec. 18: The Holmes Family Has a Friendly Christmas Contest in &#8216;Holmes for the Holidays&#8217;"}]},{"@type":"Person","@id":"https://www.channelguidemag.com/#/schema/person/6fdbf81be098622882a3461cbb3e8e1f","name":"Channel Guide Staff","image":{"@type":"ImageObject","@id":"https://www.channelguidemag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/68b6c70392ac45a38a16ac89e1b612bb?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/68b6c70392ac45a38a16ac89e1b612bb?s=96&d=blank&r=g","caption":"Channel Guide Staff"},"url":"https://www.channelguidemag.com/tv-news/author/staff/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Channel Guide Magazine &raquo; Feed" href="https://www.channelguidemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Channel Guide Magazine &raquo; Comments Feed" href="https://www.channelguidemag.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-435360-2"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.channelguidemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=66ffb00fccdb487e64a4acd22425fb5e"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.channelguidemag.com/wp-includes/css/dist/block-library/style.min.css?ver=66ffb00fccdb487e64a4acd22425fb5e' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.channelguidemag.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.channelguidemag.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=66ffb00fccdb487e64a4acd22425fb5e' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://www.channelguidemag.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.channelguidemag.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine/style.css?ver=66ffb00fccdb487e64a4acd22425fb5e' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine-child/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans:300,400,400italic,600,700,700italic%7cMontserrat:300,400,400italic,600,700,700italic' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.channelguidemag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.channelguidemag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.channelguidemag.com","hash_tracking":"false","ua":"UA-435360-2","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.2.0' id='monsterinsights-frontend-script-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.channelguidemag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.channelguidemag.com\/wp-json\/wordpress-popular-posts","ID":183654,"token":"25da09d244","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.0' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.channelguidemag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.channelguidemag.com/wp-json/wp/v2/posts/183654" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.channelguidemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.channelguidemag.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7FdZg-LMa' />
<link rel="alternate" type="application/json+oembed" href="https://www.channelguidemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelguidemag.com%2Ftv-news%2F2021%2F12%2F18%2Fsaturday-dec-18-holmes-for-the-holidays-hgtv%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.channelguidemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelguidemag.com%2Ftv-news%2F2021%2F12%2F18%2Fsaturday-dec-18-holmes-for-the-holidays-hgtv%2F&#038;format=xml" />
        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <style type="text/css">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</style>
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://www.channelguidemag.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Montserrat", sans-serif; }
body { font-family: "Droid Sans", sans-serif; }
</style>
<link rel="amphtml" href="https://www.channelguidemag.com/tv-news/2021/12/18/saturday-dec-18-holmes-for-the-holidays-hgtv/amp/"><link rel="icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-270x270.png" />


<script src="https://cmp.osano.com/16BcscRpZUDCE2Y0Z/0b6a2128-f6bd-4fa8-b909-5ed16896e933/osano.js"></script>



<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
var mapping2 = googletag.sizeMapping().
        addSize([480, 200], [320, 50]).
        addSize([768, 200], [728, 90]).
        build();
window.slot2= googletag.defineSlot('/4370989/CGM-lead-bottom-flex', [320,50], 'div-gpt-ad-1426776676899-0').
defineSizeMapping(mapping2).
addService(googletag.pubads()).
setCollapseEmptyDiv(true);
var mapping = googletag.sizeMapping().
        addSize([480, 200], [320, 50]).
        addSize([768, 200], [728, 90]).
        build();
window.slot1= googletag.defineSlot('/4370989/cgm-lead-flexible-top', [320,50], 'div-gpt-ad-1426776676899-1').
defineSizeMapping(mapping).
addService(googletag.pubads());

googletag.defineSlot('/4370989/Medium_Rectangle_2_internal_ads', [300, 250], 'div-gpt-ad-1426776676899-2').addService(googletag.pubads());
googletag.defineSlot('/4370989/Medium_Rectangle_300x250', [300, 250], 'div-gpt-ad-1426776676899-3').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-183654 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="https://www.channelguidemag.com/" title="Channel Guide Magazine" rel="home">
<img class="mh-header-image" src="https://www.channelguidemag.com/wp-content/uploads/2016/06/CG-Big-Magazine_white-orange-500-1.png" height="139" width="496" alt="Channel Guide Magazine" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-99135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99135"><a href="/tv-listings/">TV Listings</a></li>
<li id="menu-item-151619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-151619"><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/">TV Best Bets</a>
<ul class="sub-menu">
	<li id="menu-item-99133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99133"><a href="https://www.channelguidemag.com/movies-tv/">Movies on TV</a></li>
	<li id="menu-item-154098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154098"><a href="https://www.channelguidemag.com/tv-news/category/vod/">New to On Demand &#038; DVD</a></li>
</ul>
</li>
<li id="menu-item-151620" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-151620"><a href="https://www.channelguidemag.com/tv-news/">TV News</a></li>
<li id="menu-item-99134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99134"><a href="https://www.channelguidemag.com/tv-news/category/sports/">Sports on TV</a>
<ul class="sub-menu">
	<li id="menu-item-152175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152175"><a href="https://www.channelguidemag.com/sports-on-tv/">This Week&#8217;s Schedule</a></li>
</ul>
</li>
<li id="menu-item-151622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151622"><a href="/network-contacts/">How to contact a Network</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-customer-service-container"><ul id="menu-customer-service" class="menu"><li id="menu-item-151605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151605"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&#038;publ=CG&#038;key=IZX2Y91">SUBSCRIBE / More</a>
<ul class="sub-menu">
	<li id="menu-item-151606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151606"><a href="https://ssl.drgnetwork.com/ecom/TMS/app/live/subscriptions?org=TMS&#038;publ=CG&#038;key_code=IEHCGMG&#038;type=S">Give a Gift</a></li>
	<li id="menu-item-151607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151607"><a href="https://ssl.drgnetwork.com/ecom/tms/cgi/subcustserv/start?org=TMS&#038;publ=CG">Renew/Customer Service</a></li>
	<li id="menu-item-151608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151608"><a href="https://www.channelguidemag.com/frequently-asked-questions-about-channel-guide-magazine/">FAQs</a></li>
	<li id="menu-item-181202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181202"><a href="https://www.channelguidemag.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-151609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151609"><a href="https://www.channelguidemag.com/tv-news/category/archive/">Magazine Archive</a></li>
	<li id="menu-item-156378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156378"><a href="https://www.channelguidemag.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-151616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151616"><a href="https://www.facebook.com/ChannelGuideMagazine/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-151617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151617"><a href="https://www.twitter.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-151618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151618"><a href="https://www.pinterest.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>

<div class="mh-wrapper clearfix">
<span class='mh-best-bets-caption'>TV Best Bets</span>	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-183654" class="post-183654 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-best-bets">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Saturday, Dec. 18: The Holmes Family Has a Friendly Christmas Contest in &#8216;Holmes for the Holidays&#8217;		</h1>
		<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/12/">December 18, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.channelguidemag.com/tv-news/author/staff/">Channel Guide Staff</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/" rel="category tag">TV Best Bets</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Saturday, Dec. 18: The Holmes Family Has a Friendly Christmas Contest in &#8216;Holmes for the Holidays&#8217;</span></span></span>
</div>
	</header>
		<div class="entry-content clearfix"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/12/18/saturday-dec-18-holmes-for-the-holidays-hgtv/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-183654" class="share-facebook sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/12/18/saturday-dec-18-holmes-for-the-holidays-hgtv/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-183654" class="share-pinterest sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/12/18/saturday-dec-18-holmes-for-the-holidays-hgtv/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/12/18/saturday-dec-18-holmes-for-the-holidays-hgtv/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-183654" class="share-twitter sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/12/18/saturday-dec-18-holmes-for-the-holidays-hgtv/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/12/18/saturday-dec-18-holmes-for-the-holidays-hgtv/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<figure class="entry-thumbnail">
<img src="https://www.channelguidemag.com/wp-content/uploads/2021/12/HolmesForHolidaysBB-678x381.jpg" alt="Holmes for the Holidays HGTV" title="HolmesForHolidaysBB" />
<span class="media-credit">John Spaulding/HGTV</span></figure>
<h3><strong>ALSO SEE:</strong> <a href="https://www.tvinsider.com/1012553/2021-nfl-regular-season-tv-schedule/" target="_blank" rel="noopener">Complete 2021 NFL TV Schedule</a></h3>
<p><strong>All Times Eastern. <a href="https://www.pbs.org/" target="_blank" rel="noopener">PBS</a> programming varies regionally.</strong></p>
<h2>Saturday, Dec. 18</h2>
<p><strong>Holmes for the Holidays<br />
HGTV, 8pm</strong><br />
The stars of <em>Holmes Family Rescue</em> — contractor Mike Holmes, his daughter Sherry and son Michael — each believe their home is the best-dressed for the holidays. During this one-hour special, they battle it out in a friendly family Christmas competition to see who can create the most over-the-top light displays, ice sculptures and gingerbread houses — with Mike’s uncle, Billy Bell, deciding the ultimate winner. Mike and his wife, Anna, will trim their home in a modern Christmas theme, complete with a dazzling animated show with thousands of twinkling lights. It’ll be a holiday all about the kids for Sherry and her husband, Blake, who recently welcomed their second child, as they turn their backyard into a North Pole winter wonderland. And Michael will wow with a cozy, rustic holiday theme inspired by his wife Lisa Marie’s love of animals. The Holmes family also will share holiday safety tips and give back to the community in meaningful ways throughout the special.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/HolmesForTheHolidays?src=hash&amp;ref_src=twsrc%5Etfw">#HolmesForTheHolidays</a> on <a href="https://twitter.com/hgtv?ref_src=twsrc%5Etfw">@hgtv</a> December 18th! <a href="https://t.co/hcQDMXuF5Z">pic.twitter.com/hcQDMXuF5Z</a></p>
<p>&mdash; Sherry Holmes (@thesherryholmes) <a href="https://twitter.com/thesherryholmes/status/1468265101048176641?ref_src=twsrc%5Etfw">December 7, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>My Dream Kitchen: Carla Hall<br />
discovery+</strong><br />
Chef Carla Hall has lived in her Washington, D.C., home for over 20 years. She grew into adulthood and built her success in this house, and now she shares it with her husband, Matthew. Finally, she is rewarding herself by building the kitchen of her dreams, but like a tricky recipe, it’s not always as easy as it seems. Differing tastes from Matthew, having to move out during construction, endless delays and a very lengthy renovation push the project — and Carla’s patience — to its limits. Will Carla get the chef’s kitchen she has dreamed of?</p>
<p><strong>My Dream Kitchen: Giada De Laurentiis<br />
discovery+</strong><br />
Professional chef Giada De Laurentiis has spent more than 20 years cooking in kitchens all over the world. Now, for the first time, the Food Network star, cookbook author and restaurateur has the opportunity to build her own kitchen from the ground up as she renovates the midcentury house in Los Angeles that she purchased for her forever home. But bringing this vision to reality is filled with unexpected twists and turns as bold design choices come to life, and construction delays and supply chain issues conspire to delay the culmination of this dream.</p>
<p><strong>College Football<br />
ABC &amp; ESPN, beginning at 11am Live</strong><br />
Seven bowl games are on the schedule for Saturday with the RoofClaim.com Boca Raton Bowl: Western Kentucky vs. Appalachian State (ESPN), the Cricket Celebration Bowl: South Carolina State vs. Jackson State (ABC), the PUBG Mobile New Mexico Bowl: UTEP vs. Fresno State (ESPN), the Radiance Technologies Independence Bowl: UAB vs. BYU (ABC), the LendingTree Bowl: Eastern Michigan vs. Liberty (ESPN), the Jimmy Kimmel LA Bowl: Utah State vs. Oregon State (ABC) and the R+L Carriers New Orleans Bowl: Louisiana vs. Marshall (ESPN).</p>
<p><strong>College Basketball: CBS Sports Classic<br />
CBS, beginning at 3pm Live</strong><br />
The CBS Sports Classic event at T-Mobile Arena in Las Vegas features North Carolina vs. Kentucky. Ohio State and UCLA had to withdraw from the event due to COVID-19 protocols.</p>
<p><strong>Holiday Affair<br />
TCM, 6:15pm<br />
Catch a Classic!</strong><br />
Robert Mitchum may be better known for his tough-guy roles in films noir, Westerns and dramas, but he displays a nice comic touch with a change-of-pace role for him in this 1949 Yuletide-flavored romantic comedy. Mitchum plays department store clerk Steve Mason, who ends up getting fired after he lets war widow Connie Ennis (Janet Leigh), who is also a comparison shopper for a rival store, off the hook for returning a pricey train set. But Steve is determined to make a Christmas gift of the toy to give to Connie’s young son — and to go to war for her affections against her sort-of steady (Wendell Corey). Harry Morgan, Henry O’Neill and Esther Dale also star.</p>
<p><strong>When Hope Calls: “A Country Christmas, Parts 1 and 2”<br />
GAC Family, 8pm</strong><br />
The cast of <em>When Hope Calls</em> returns for this two-part holiday film that finds Abigail Stanton from <em>When Calls the Heart</em> (Lori Loughlin) and her son Cody (Carter Ryan) visiting Lillian’s (Morgan Kohan) orphanage, and the town of Brookfield scurrying to be named America’s No. 1 Country Christmas Town by a national magazine.</p>
<p><strong>The Christmas House 2: Deck Those Halls<br />
Hallmark Channel, 8pm<br />
Original Film!</strong><br />
The Mitchell brothers compete to see who can create the best Christmas House. Stars Robert Buckley, Ana Ayora, Jonathan Bennett, Sharon Lawrence, Treat Williams and Brad Harder.</p>
<p><strong>Toying With the Holidays<br />
Lifetime, 8pm<br />
Original Film!</strong><br />
Workaholic designer Danielle (Cindy Busby) returns to her hometown of Holly Pines for the holidays with her young son, Paul, and hopes to introduce him to some beloved holiday traditions — in particular, the town’s North Pole Express train. Once home, she discovers that the North Pole Express has been sidelined. Determined to help, Danielle reconnects with her former high school classmate Kevin (Chad Michael Murray), now a hobbyist and model train enthusiast himself. Together, Danielle and Kevin attempt to pull off a Christmas miracle that would get the old North Pole Express running — and quite possibly give Danielle many reasons, one of them romantic, to consider staying in Holly Pines for good …</p>
<p><strong>Deadly Girls’ Night Out<br />
LMN, 8pm<br />
Original Film!</strong><br />
Willa heads to her hometown for the holidays for the first time in years. She and her high school friends Naomi and Tia decide to hit the town for a girls’ night out. The fun is cut short when Naomi meets an untimely death. All signs point to an apparent suicide, but Willa doesn’t believe this. Desperate to avenge their friend, Willa and Tia try to dig up any piece of evidence they can find. But with no real leads, they are left hopeless, and worse, it appears someone doesn’t want Willa to keep searching. Gina Vitori, René Ashton, James Hyde, Emma Jessop and Josh Murray star.</p>
<p><strong>Destination Fear: “Loftus Hall”<br />
Travel Channel, 9pm</strong><br />
The team jumps out of their comfort zone and across the pond to the rugged and stormy coast of Ireland — and their first ever international investigation together. They’re prepared to come face-to-face with poltergeists, ghostly nuns and maybe the devil himself inside Loftus Hall, a cursed 14th century mansion. It’s a location that will test Dakota’s theory that the older and more ancient the entity, the more active and frightening it becomes.</p>
<p><strong>Christmas for Keeps<br />
Hallmark Movies &amp; Mysteries, 10pm<br />
Original Film!</strong><br />
At Christmastime, a close-knit group of childhood friends returns home after 10 years to take part in the celebration of the life of their beloved high school teacher. Stars Christa B. Allen, Ryan Rottman, Ashley Newbrough and Marielle Scott.</p>
<p><strong>Kindred Spirits<br />
Travel Channel, 10pm; also streams on discovery+<br />
Season Premiere!</strong><br />
The paranormal investigation series returns for Season 6 with “The Undertaker’s Secret,” in which Amy Bruni and Adam Berry investigate an old Masonic temple shrouded in mystery and local lore. Their hair-raising paranormal investigation with psychic medium Chip Coffey leads to the daunting realization that they may be investigating a cold-case murder.</p>
<p><strong>Saturday Night Live: “Paul Rudd/Charli XCX”<br />
NBC, 11:30pm Live</strong><br />
<em>SNL</em>’s last new episode of 2021 features actor Paul Rudd hosting for his fifth time, and Grammy-nominated English singer-songwriter Charli XCX making her second appearance as musical guest.</p>
<h3>Sunday, Dec. 19</h3>
<p><strong>Home Town: Ben’s Workshop<br />
discovery+<br />
Season Premiere!</strong><br />
Returning for its second season, this series features master woodworker Ben Napier as he shares his expertise in craftsmanship and carpentry with celebrity guests who help him build iconic wood projects at his workshop in Laurel, Mississippi.</p>
<p><strong>1883<br />
Paramount+; series premiere simulcast at 8pm on Paramount Network<br />
New Series!</strong><br />
<em>Yellowstone</em> cocreator Taylor Sheridan created this prequel to the Kevin Costner-led hit that presents an origin story for how the Duttons first settled in Montana. The series follows the Dutton family in the 19th century as they embark on a journey west through the Great Plains toward the last bastion of untamed America. Sam Elliott stars as Shea Brennan, a tough-as-nails cowboy with immense sadness in his past, who has the herculean task of guiding a group from Texas to Montana, and who does not suffer fools. Real-life spouses Faith Hill and Tim McGraw portray James and Margaret Dutton, patriarch and matriarch of the Dutton family. Billy Bob Thornton and Isabel May also star. The series premiere is simulcast this evening on Paramount Network; new episodes are available to stream Sundays on Paramount+.</p>
<p><strong>A Very Merry MeTV<br />
MeTV, beginning at 9am</strong><br />
Enjoy a day of holiday episodes from classic TV series like <em>Saved by the Bell</em>, <em>The Flintstones</em>, <em>The Brady Bunch</em>, <em>Gilligan’s Island</em>, <em>M*A*S*H</em>, <em>The Love Boat</em> and more.</p>
<p><strong>The Sound of Music<br />
ABC, 7pm<br />
Catch a Classic!</strong><br />
Based on the great 1959 Rodgers and Hammerstein stage musical of the same name, this 1965 big-screen adaptation of <em>The Sound of Music</em> is a stand-alone classic in its own right. One of the finest movie musical dramas ever produced, the hugely entertaining and practically flawless film won five of the 10 Oscars for which it was nominated, including Best Picture and Best Director (Robert Wise). It’s filled with a nonstop string of iconic and hummable tunes like “Edelweiss,” “My Favorite Things,” “Climb Ev’ry Mountain,” “Do-Re-Mi,” “Sixteen Going on Seventeen,” “The Lonely Goatherd” and “The Sound of Music,” and these songs are all big parts of why audiences made the movie a blockbuster that was, for a few years, the highest-grossing film of all time. The other big reasons <em>The Sound of Music</em> succeeds so effectively are the engaging performances from its terrific cast members, led by Best Actress Oscar nominee Julie Andrews, who plays Maria von Trapp in a story based on von Trapp’s memoir. In the late 1930s, Maria, a young novitiate, is sent by her convent to Austria to become a governess to the seven children of widowed naval officer Captain von Trapp (Christopher Plummer in the role that made him a film star). Maria brings love and music into the lives of the von Trapp family, even as the rise of Nazism in neighboring Germany begins to cast an ominous shadow. <em>— Jeff Pfeiffer</em></p>
<p><strong>Patti LaBelle’s Holiday Party<br />
TV One, 7pm</strong><br />
In this hourlong special, music icon Patti LaBelle invites viewers over to her house for some great food, delicious desserts and her famous holiday punch. She’ll end the night on a high note with a little performance around the tree and piano.</p>
<p><strong>Christmas Together<br />
UPtv, 7pm<br />
Original Film!</strong><br />
A woman (Anna Marie Dobbins) leaves New York for Los Angeles after a breakup and falls in love while renting the guest house of a young father (Marc Herrmann). Vivica A. Fox also stars.</p>
<p><strong>A Charlie Brown Christmas<br />
PBS &amp; PBS Kids, 7:30pm</strong><br />
This iconic, Emmy- and Peabody Award-winning longtime TV favorite from 1965 is the first, and probably the most beloved, holiday special featuring Charles Schulz’s <em>Peanuts</em> gang. Accompanied by a classic jazz score from Vince Guaraldi, Charlie Brown (voice of Peter Robbins), tired of the commercialism surrounding Christmas that he sees at every turn, tries to find out what the holiday is really about. All <em>Peanuts</em> holiday specials, including this one, are also always available to stream year-round on Apple TV+.</p>
<p><strong>Christmas Takes Flight<br />
CBS, 8pm<br />
Original Film!</strong><br />
Jenny Beckett (Katie Lowes) is a pilot for her family-owned regional airline. Matt Hansen (Evan Williams) is a number-crunching businessman only concerned about the bottom line. After Matt purchases Jenny’s airline, he cancels the company’s annual holiday children’s charity benefit in a cost-cutting move. But Jenny rallies the community to help save the event and unexpectedly finds herself falling for Matt in the process.</p>
<p><strong>The Simpsons: “A Made Maggie”<br />
FOX, 8pm</strong><br />
Fat Tony (voice of returning guest Joe Mantegna) becomes godfather to Maggie Simpson in the new episode “A Made Maggie.”</p>
<p><strong>Joy at Christmas<br />
GAC Family, 8pm<br />
Original Film!</strong><br />
When her family firm’s annual Christmas toy drive is in jeopardy, Holly Silver (Cindy Busby) must convince pro athlete Jack Kane (Sam Page) to be the public face of the toy drive to help save it.</p>
<p><strong>’Tis the Season to Be Merry<br />
Hallmark Channel, 8pm<br />
Original Film!</strong><br />
Looking for a fresh angle to her book on relationships, Merry (Rachael Leigh Cook) heads to snow-covered Vermont. She finds a new perspective and Christmas cheer with charismatic aid worker Chris (Travis Van Winkle).</p>
<p><strong>Under the Christmas Tree<br />
Lifetime, 8pm<br />
Original Film!</strong><br />
Marketing whiz Alma Beltran (Elise Bauman) and Christmas tree whisperer Charlie Freemont (Tattiawna Jones) cross paths when Charlie finds the perfect tree for the Maine governor’s holiday celebration — right in Alma’s backyard. While they initially spar, romantic sparks soon begin to fly between the two women as the enchanting tree and some Christmas fairy dust from the town’s pâtissière extraordinaire (Ricki Lake) bring out the best in them and inspire each other to take leaps of faith and fight for love and Christmas magic.</p>
<p><strong>The Great North: “Dip the Halls Adventure”<br />
FOX, 8:30pm</strong><br />
Tobin patriarch Beef (voice of Nick Offerman) is on the lookout for a missing Bigfoot costume in Alaska.</p>
<p><strong>Condor: “The Road We Take”<br />
EPIX, 9pm</strong><br />
Kat (Isidora Goreshter) watches as Volk (Jonathan Kells Phillips) serves up some justice. Meanwhile, Mae’s (Kristen Hager) discussions with Sen. Thrush (Sherri Saum) have unintended consequences.</p>
<p><strong>Bob’s Burgers: “Gene’s Christmas Break”<br />
FOX, 9pm</strong><br />
Middle Belcher child Gene (voice of Eugene Mirman) breaks his favorite rare 1970s holiday record and hunts for a replacement with the help of his sisters.</p>
<p><strong>The Toys That Built America<br />
History, 9pm<br />
Season Finale!</strong><br />
The season concludes with “Board Game Empires.” After failing to make a living selling lithographs, Milton Bradley creates one of America’s first board games, which will go on to become one of the biggest of all time. But the Parker brothers threaten Bradley’s reign. However, it’s the game of Monopoly that will upend the business. In its earliest days, that game might have been pirated from its true creator, who has been largely lost to history — until now.</p>
<p><strong>Claws<br />
TNT, 9pm<br />
Season Premiere!</strong><br />
The highly anticipated fourth and final season of TNT’s wickedly dark and funny series starring Niecy Nash, Carrie Preston, Judy Reyes, Karrueche Tran and Jenn Lyon premieres. Desna (Nash) and Quiet Ann (Reyes) have some unfinished business after the Season 3 finale that left the casino up in flames.</p>
<p><strong>Small Town Christmas: “Natchitoches, La.”<br />
UPtv, 9pm</strong><br />
Host Megan Alexander explores the food, drink, music, entertainment and faith that residents of Natchitoches, Louisiana, enjoy during the Christmas season.</p>
<p><strong>Family Guy: “Christmas Crime”<br />
FOX, 9:30pm</strong><br />
In the new episode “Christmas Crime,” Mayor Wild West’s (voice of returning guest star Sam Elliott) Nativity scene is ruined, and Brian (voice of Seth MacFarlane) is the prime suspect.</p>
<h3>Monday, Dec. 20</h3>
<p><strong>Agatha Raisin: Kissing Christmas Goodbye<br />
Acorn TV</strong><br />
Ahead of quirky British mystery series <em>Agatha Raisin</em>’s fourth season coming to Acorn TV in March 2022, enjoy this one-off holiday special based on the show. Agatha (Ashley Jensen) is hired to protect a woman from her ghosts of Christmas past, but when she’s found dead, Agatha has a murder investigation on her hands, with everyone in the village a would-be suspect — including the woman’s children.</p>
<p><strong>A Ghost Story for Christmas<br />
BritBox</strong><br />
Streaming service BritBox drops a spooky holiday treat today by making available most of the <em>A Ghost Story for Christmas </em>short films produced by the BBC during the holiday season yearly between 1971 and 1978, then sporadically since 2005. The films adapt classic supernatural tales, mostly the short stories of M.R. James.</p>
<p><strong>Classic Christmas Marathon Continues<br />
TCM, beginning at 7:30am<br />
Catch a Classic!</strong><br />
After beginning last night, Turner Classic Movies’ Classic Christmas movie marathon continues in full force all day today, and goes on nonstop until the evening of Christmas Day (Saturday, Dec. 25). Today’s lineup of movies that are in some way related to the holidays features, in order: <em>Kind Lady</em> (1935), <em>The Man Who Came to Dinner</em> (1942), <em>Cover Up</em> (1949), <em>Crooks Anonymous (</em>1962), <em>Backfire </em>(1950), <em>Mr. Soft Touch</em> (1949), <em>Lady on a Train</em> (1945), <em>We’re No Angels </em>(1955), <em>Fitzwilly</em> (1967), <em>Lady in the Lake</em> (1947), <em>Larceny, Inc.</em> (1942) and <em>The Silent Partner </em>(1978).</p>
<p><strong>The Wizard of Oz<br />
TNT, 7pm</strong><br />
Because, because, because, because, because — because you know you can’t let a year go by without seeing it again. The 1939 Victor Fleming classic adventure of Dorothy and all of the pals she meets in the merry old land of Oz is back. This timeless classic stars Judy Garland, Frank Morgan and Ray Bolger.</p>
<p><strong>Dynasty<br />
The CW, 8pm<br />
Season Premiere!</strong><br />
The Carringtons make a special appearance on Monday night as they head into Season 5. Back-to-back episodes pick up from October’s shocking finale, when media mogul Fallon (Elizabeth Gillies) was gunned down by her evil assistant, Eva (Kara Royster). Now it’s touch and go at the hospital as Carrington patriarch Blake (Grant Show) waits by his daughter’s bedside. “We get some great moments where he talks about how proud he is of her and how he can’t lose her,” says showrunner Josh Reims. “It’s a vulnerable side of Blake that we never really see.” That cliffhanger and the plot by jealous brother-in-law Beto (Geovanni Gopradi) to assassinate Blake will soon be wrapped up “in one way or another,” Reims promises. In the Christmassy second hour, “we do things we don’t normally do,” Reims notes, but there’s still drama. Alexis (Elaine Hendrix) is set to spend the holidays behind bars, accused of pushing the doctor blackmailing her son, Adam (Sam Underwood), from her penthouse to his death. After tonight, the soap goes on hiatus until March, which is when “we find out what <em>actually </em>happened on [Alexis’] balcony,” Reims says. Until then, looks like orange is the new black for blondie!</p>
<p><strong>NFL Football: Minnesota at Chicago<br />
ESPN, 8pm Live</strong><br />
Kirk Cousins leads the Minnesota Vikings into Chicago’s Soldier Field for a Week 15 NFC North contest with Justin Fields and the Bears on <em>Monday Night Football</em>.</p>
<p><strong>The Secrets of Christmas: Revealed<br />
FOX, 8pm</strong><br />
In this festive comedy special, Christmas experts discuss the shocking revelations from a massive data breach that released millions of secret documents from Santa Claus’ workshop. The confidential inner workings of Santa’s operation are exposed, including a hidden network of spying elves and Mrs. Claus’ covert role in pulling off the most magical day of the year.</p>
<p><strong>Candy Cane Candidate<br />
Lifetime, 8pm<br />
Original Film!</strong><br />
Natural-born leader Julia (Jacky Lai) returns to her hometown of North Falls for Christmas to drown her sorrows in eggnog, cookies and Yuletide after her recent political campaign for city council ended in a landslide loss. It’s the perfect place for Julia’s holiday escape — until she realizes coming home means running into her old high school rival, Parker (Jake Epstein), the arrogant know-it-all who beat her in a race for senior class president. When the North Falls mayor resigns, the town holds an emergency election, and Julia and Parker find themselves once again facing off. But as they campaign their way through the Christmas season and plan a toy drive together, Julia begins to see a different side of Parker, and the ice between them slowly begins to thaw. As their political race comes to a head, the two discover winning isn’t everything.</p>
<p><strong><a href="https://www.channelguidemag.com/tv-news/2021/11/30/harry-connick-jr-annie-live-nbc/">Annie Live!</a><br />
NBC, 8pm</strong><br />
NBC encores its performance of <em>Annie</em>, the Depression-era story about an optimistic young girl living a hard-knock life in an orphanage, which first aired live earlier this month. Celina Smith stars as Annie, with Taraji P. Henson as Miss Hannigan, Harry Connick Jr. as Oliver “Daddy” Warbucks, Nicole Scherzinger as Grace Farrell, Tituss Burgess as Rooster Hannigan and Megan Hilty as Lily St. Regis.</p>
<p><strong>Aerial America<br />
Smithsonian Channel, 8pm</strong><br />
You won’t be able to take any selfies when you visit these top tourist destinations — Alaska’s Denali National Park, Gateway Arch in St. Louis and the National Mall in D.C., for starters — but you’ll avoid so many other travel hassles.</p>
<p><strong>Tough Love With Hilary Farr<br />
HGTV, 9pm<br />
New Series!</strong><br />
<em>Love It or List It</em>’s Hilary Farr helps wishy-washy folks (first up: newlyweds!) make solid design decisions with her firm but affectionate style.</p>
<p><strong>Christmas at Belmont<br />
PBS, 9pm</strong><br />
This year’s installment of the annual holiday concert favorite from Nashville’s Belmont University features alumnus and country/gospel singer Josh Turner along with current Belmont students. The show includes holiday favorites and songs from Turner’s recently released first Christmas album, <em>King Size Manger</em>.</p>
<p><strong>Miracles Across 125th Street<br />
VH1, 9pm<br />
Original Film!</strong><br />
After battling drug addiction, a Harlem rapper returns to his family’s church to confront his past on Christmas Eve. Stars Nick Cannon, Lil Kim, Chrisette Michele and Kierra Sheard-Kelly.</p>
<h3>Tuesday, Dec. 21</h3>
<p><strong>Grumpy Christmas<br />
Netflix<br />
Original Film!</strong><br />
In this sequel to the 2016 Mexican comedy hit <em>Un Padre No Tan Padre</em>, Don Servando (Héctor Bonilla) and his “extended hippie family” travel to the beach to spend Christmas with Alma’s (Jacqueline Bracamontes) aunt, Doña Alicia, a demanding older woman who becomes Don Servando’s ultimate nemesis. When his position in the family is challenged, Don Servando will stop at nothing to prove that Alicia is a horrible person who only looks out for herself — even if it means ruining Christmas for everyone.</p>
<p><strong>Being the Ricardos<br />
Prime Video<br />
Original Film!</strong><br />
This behind-the-scenes drama from writer/director Aaron Sorkin follows Lucille Ball (Nicole Kidman) and Desi Arnaz (Javier Bardem) during one critical production week of their groundbreaking sitcom <em>I Love Lucy</em>, presenting a revealing glimpse of the couple’s complex romantic and professional relationship. Jake Lacy, J.K. Simmons, Nina Arianda, Tony Hale and Alia Shawkat also star.</p>
<p><strong>Classic Christmas Marathon Continues<br />
TCM, beginning at 6am<br />
Catch a Classic!</strong><br />
Turner Classic Movies’ nonstop marathon of movies that are in some way related to the holidays continues today with a lineup featuring, in order: <em>Hell’s Heroes</em> (1930), <em>Three Godfathers </em>(1936), <em>Bush Christmas</em> (1947), <em>A Christmas Carol</em> (1938), <em>Alias Boston Blackie</em> (1942), <em>Room for One More</em> (1952), <em>Period of Adjustment</em> (1962), <em>The Lion in Winter</em> (1968), <em>Meet Me in St. Louis</em> (1944), <em>In the Good Old Summertime</em> (1949), <em>The Shop Around the Corner</em> (1940), <em>Little Women</em> (1949) and <em>Blossoms in the Dust</em> (1941).</p>
<p><strong>College Football<br />
ESPN, beginning at 3:30pm Live</strong><br />
A pair of college football bowl games on ESPN has Kent State vs. Wyoming in the Famous Idaho Potato Bowl in Boise and UTSA vs. San Diego State in the Tropical Smoothie Cafe Frisco Bowl in Frisco, Texas.</p>
<p><strong>Bering Sea Gold: “Mining on a Prayer”<br />
Discovery Channel, 8pm</strong><br />
Seconds count for the Alaskan gold miners! Ambitious Kris Kelly responds quickly to a life-threatening incident. Tough old-timer Vernon Adkison pushes a diver for a personal best. And determined Shawn Pomrenke must deal with a crack in the ice before it jeopardizes his route to a jackpot.</p>
<p><strong>Fantasy Island: “Welcome to the Snow Globe”<br />
FOX, 8pm</strong><br />
The <em>Fantasy Island</em> reboot series returns with a two-hour holiday event called “Welcome to the Snow Globe.” Eddie Cahill guest-stars as a ruggedly handsome man seemingly plucked from the script of a feel-good holiday movie. Lindsey Kraft guest-stars as a stressed-out CEO who wants a perfect Christmas &#8230; seemingly plucked from the script of a feel-good holiday movie. Think Elena (Roselyn Sanchez) might play matchmaker?</p>
<p><strong>The Christmas Ball<br />
Lifetime, 8pm<br />
Original Film!</strong><br />
When lead ballerina Clare Fitzgerald (Deidre Mullins) is let go before the Christmas season’s <em>Nutcracker</em>, she’s beyond devastated and jumps at the opportunity to visit her Aunt Bridget (Caroline Langrishe) in England during the holidays. Once there, she meets Liam (Nick Hendrix), a local professor and historian who is helping Bridget preserve the family manor. Clare discovers that Christmas Regency balls were once held at the manor, prompting Bridget to propose they hold a ball as part of Liam’s presentation to the preservation society. As Clare and Liam work together, the two also waltz into a new romance.</p>
<p><strong>In Performance at the White House: “Spirit of the Season”<br />
PBS, 8pm</strong><br />
This hourlong music special celebrates the holidays and highlights the seasonal decor at the White House, and features special remarks by President Joe Biden and first lady Jill Biden. Actress Jennifer Garner hosts the program, which will also include performances by Andrea Bocelli, Matteo Bocelli, Virginia Bocelli, Camila Cabello, Eric Church, Jonas Brothers, Norah Jones, Pentatonix, Billy Porter, Northwell Health Nurse Choir, Voices of Service and the United States Marine Band.</p>
<p><strong>A “Saturday Night Live” Christmas Special<br />
NBC, 9pm</strong><br />
This two-hour special brings back some of the classic Christmas and holiday-themed sketches from over the long history of <em>SNL</em>.</p>
<p><strong>Song &amp; Story: Amazing Grace<br />
OWN, 9pm</strong><br />
In the first of a series of movies inspired by seminal songs, a painter (Bresha Webb) who feels lost just might be found when she befriends an optimistic clothing store owner (Getenesh Berhe) and ventures down a path of forgiveness.</p>
<p><strong>Top Gear<br />
BBC America, 10pm<br />
Season Finale!</strong><br />
Three newly licensed young drivers hit the road in cool — and cheap — cars selected by hosts Freddie Flintoff, Chris Harris and Paddy McGuinness. The guys take the 17-year-olds on a coastal road trip (with quarry racing, paint bombs and an obstacle course!).</p>
<p><strong>The Last O.G.<br />
TBS, 10:30pm<br />
Season Finale!</strong><br />
As Tray (Tracy Morgan) proudly gets ready for his kids’ high school graduation, some of the less-ethical moves he made to save the community center threaten to derail his own future. Or worse yet, trigger a repeat of his criminal past.</p>
<h3>Wednesday, Dec. 22</h3>
<p><strong>Hawkeye<br />
Disney+<br />
Season Finale!</strong><br />
The first season of the latest live-action Marvel Cinematic Universe series concludes. Jeremy Renner and Hailee Steinfeld star.</p>
<p><strong>The Matrix Resurrections<br />
HBO Max<br />
Feature Film Exclusive!</strong><br />
Keanu Reeves and Carrie-Anne Moss headline the fourth installment in the <em>Matrix</em> franchise. The film is available on HBO Max’s Ad-Free Plan for 31 days from its theatrical release today.</p>
<p><strong>Emily in Paris<br />
Netflix<br />
Season Premiere!</strong><br />
In Season 2 of this Golden Globe-nominated American-French dramedy, Emily (Lily Collins) is more entrenched in her life in Paris and getting better at navigating the city, but still struggling with the idiosyncrasies of French life. After stumbling into a love triangle with her neighbor and her first real French friend, Emily is determined to focus on her work — which is getting more complicated by the day. In French class, she meets a fellow expat who both infuriates and intrigues her.</p>
<p><strong>Classic Christmas Marathon Continues<br />
TCM, beginning at 6am<br />
Catch a Classic!</strong><br />
Turner Classic Movies’ nonstop marathon of movies that are in some way related to the holidays continues today with a lineup featuring, in order: <em>My Reputation</em> (1946), <em>Our Vines Have Tender Grapes </em>(1945), <em>On Moonlight Bay</em> (1951), <em>Penny Serenade</em> (1941), <em>All Mine to Give</em> (1957), <em>Never Say Goodbye</em> (1946), <em>Good Sam</em> (1948), <em>Christmas in Connecticut</em> (1945), <em>Holiday Affair </em>(1949), <em>Desk Set</em> (1957), <em>The Apartment</em> (1960), <em>Bachelor Mother</em> (1939) and <em>Bundle of Joy</em> (1956).</p>
<p><strong>The Price Is Right at Night<br />
CBS, 8pm</strong><br />
Drew Carey hosts a special holiday primetime episode in which families come on down to play for festive prizes. <em>The Price Is Right</em> also highlights pet adoption when it showcases animals looking for their forever homes this holiday season.</p>
<p><strong>College Football: Lockheed Martin Armed Forces Bowl<br />
ESPN, 8pm Live</strong><br />
Amon G. Carter Stadium in Fort Worth, Texas, is the site of the Lockheed Martin Armed Forces Bowl between the Missouri Tigers and Army Black Knights on ESPN.</p>
<p><strong>The Masked Singer Christmas Singalong<br />
FOX, 8pm</strong><br />
This two-hour special features never-before-seen holiday performances, laugh-out-loud bloopers and exciting behind-the-scenes footage from <em>The Masked Singer</em>.</p>
<p><strong>It Takes a Christmas Village<br />
Lifetime, 8pm<br />
Original Film!</strong><br />
In order to make the town’s Christmas market a reality, Mayor Alex Foster (Brooke Nevin) must convince the reclusive Darcy Hawkins (Corey Sevier) to lend out his family’s historic mill, which is no easy task thanks to a long-running family feud. But as Alex slowly chips away at Darcy’s frosty exterior, their feelings grow beyond the interests of the town, leading this unlikely duo to the prospect of love.</p>
<p><strong>Illumination Presents: Dr. Seuss’ The Grinch<br />
NBC, 8pm</strong><br />
This 2018 CGI retelling of Dr. Seuss’ classic <em>How the Grinch Stole Christmas</em> features Benedict Cumberbatch providing his voice as the titular holiday-hater. The voice cast also includes Cameron Seely, Rashida Jones, Kenan Thompson, Angela Lansbury and Pharrell Williams.</p>
<p><strong>The 44th Annual Kennedy Center Honors<br />
CBS, 9pm</strong><br />
Recipients to be honored at the annual national celebration of the arts in Washington, D.C., are operatic bass-baritone Justino Díaz; Motown founder, songwriter, producer and director Berry Gordy; <em>Saturday Night Live</em> creator Lorne Michaels; legendary stage and screen icon Bette Midler; and singer-songwriter Joni Mitchell.</p>
<p><strong>Trafficked With Mariana van Zeller: “Outlaw Motorcycle Clubs”<br />
Nat Geo, 9pm</strong><br />
Mariana van Zeller goes inside the secretive world of outlaw motorcycle gangs, also known as 1% clubs, when her interest is piqued by a string of biker-related violence. Undeterred by a strict code of silence, she interviews members of three major clubs, as well as ATF agents and cartel contacts, to learn about the bonds of blood and brotherhood that fuel these groups.</p>
<p><strong>It’s Always Sunny in Philadelphia<br />
FXX, 10pm<br />
Season Finale!</strong><br />
The Paddy’s Pub gang closes out Season 15 and their trip to Ireland with Mac (Rob McElhenney) in a seminary, Charlie (Charlie Day) hanging out with a corpse and Dee (Kaitlin Olson) nearly drowning in a bog.</p>
<p><strong>Michael Bublé’s Christmas in the City<br />
NBC, 10pm</strong><br />
Grammy-winning artist Michael Bublé returns for his eighth NBC holiday special, a mix of comedy and music that will also celebrate the 10th anniversary of the singer’s bestselling album <em>Christmas</em>.</p>
<h3>Thursday, Dec. 23</h3>
<p><strong>Beanie Mania<br />
HBO Max</strong><br />
Beanie Babies, the stuffed toys created by Ty Warner that inspired a collecting craze in the late 1990s, are the subject of this eye‐opening, nostalgic and endlessly entertaining documentary film. <em>Beanie Mania</em> is a layered and riveting look at how a children’s toy spawned an unprecedented investment bubble and a frenzy of American greed. The documentary features illuminating interviews with passionate collectors, notable influencers and company insiders.</p>
<p><strong>Dead Man’s Switch: A Crypto Mystery<br />
discovery+</strong><br />
This film looks into the case of a young cryptocurrency exchange CEO who suddenly, and mysteriously, died on his honeymoon in India, sparking an international scandal and leaving $215 million of investors’ funds inaccessible to anyone. What really happened to the young entrepreneur, and where is the money?</p>
<p><strong>Dragons: The Nine Realms<br />
Hulu &amp; Peacock<br />
New Series!</strong><br />
In DreamWorks’ animated series set 1,300 years after the events of the feature film <em>How to Train Your Dragon</em>, dragons are now just a legend to the modern world. When a geological anomaly opens up an immense, miles-deep fissure in the Earth’s surface, scientists from all over the world gather at a new research facility to study the mysterious phenomenon. Soon, a group of misfit kids, brought to the site by their parents, uncovers the truth about dragons and where they’ve been hiding — a secret they must keep to themselves to protect what they’ve discovered.</p>
<p><strong>Reno 911! The Hunt for QAnon<br />
Paramount+</strong><br />
This special features the original Emmy-nominated cast of the <em>Reno 911!</em> comedy series, including Thomas Lennon, Robert Ben Garant, Kerri Kenney-Silver, Cedric Yarbrough, Carlos Alazraqui, Wendi McLendon-Covey, Niecy Nash, Mary Birdsong and Ian Roberts. On a mission to track down the one and only Q, the one behind all QAnon conspiracies, the deputies from the Reno Sheriff’s Department get stuck at a QAnon convention at sea, ultimately escaping … only to discover that they’ve landed at Jeffrey Epstein’s old island.</p>
<p><strong>Vigil<br />
Peacock<br />
New Series!</strong><br />
In this British crime drama, when a crew member is found dead onboard the Trident nuclear submarine HMS <em>Vigil</em>, police in Scotland are called in to investigate. The catch? The U.K.’s nuclear deterrent must remain unbroken, so the submarine stays on patrol and Detective Chief Inspector Amy Silva (Suranne Jones) must go aboard to begin an investigation. Although the death was written off as an accidental overdose, Amy suspects foul play. But when the crew close ranks in the face of Amy’s questioning, a new threat overshadows her inquiry. All six episodes are available today.</p>
<p><strong>Yearly Departed<br />
Prime Video</strong><br />
The female-led comedy special returns to roast the past year. Hosted by Yvonne Orji (<em>Insecure</em>) and featuring a lineup of emerging and all-star talent including Jane Fonda, Megan Stalter, Aparna Nancherla, Dulcé Sloan, X Mayo and Chelsea Peretti, <em>Yearly Departed </em>bids a raucous, celebratory farewell to everything that was 2021.</p>
<p><strong>Carol for Another Christmas<br />
TCM, 12pm<br />
Catch a Classic!</strong><br />
Turner Classic Movies’ Classic Christmas marathon continues all day today, and one highlight that is for sure worth tuning in for is this rarely seen, Emmy-nominated 1964 TV movie that was written by <em>The Twilight Zone</em> creator Rod Serling and directed by the legendary Joseph L. Mankiewicz, the only television project he ever helmed. Before TCM first began airing it in 2012, the film had not been seen since it was originally broadcast on ABC decades earlier. Serling’s tale is an updating of Charles Dickens’ classic novella <em>A Christmas Carol</em>, with Sterling Hayden starring as Scrooge-like industrialist Daniel Grudge, who gets a lesson about the importance of international peacekeeping from the Ghosts of Christmas Past (Steve Lawrence), Present (Pat Hingle) and Future (Robert Shaw). The terrific cast also includes Peter Sellers, Ben Gazzara, Eva Marie Saint and Britt Ekland. <em>— Jeff Pfeiffer</em></p>
<p><strong>College Football<br />
ESPN, beginning at 3:30pm Live</strong><br />
ESPN airs the Frisco Football classic between North Texas and Miami (Ohio) in Frisco, Texas, and the Union Home Mortgage Gasparilla Bowl between UCF and Florida from Raymond James Stadium in Tampa, Florida.</p>
<p><strong>Santa Claus Is Comin’ to Town<br />
ABC, 8pm</strong><br />
In the perennial favorite created in 1970, Fred Astaire narrates this timeless tale of Kris Kringle (voice of Mickey Rooney), a young boy with an immense desire to do good things for others.</p>
<p><strong>Rebuilding a Dream Christmas<br />
Lifetime, 8pm<br />
Original Film!</strong><br />
Successful real estate broker Abbey (Meggan Kaiser) is forced back to her hometown to repair a Victorian house she inherited from her grandmother. She decides to sell the house and hires single dad Josh (Zane Stephens) to help with the repairs. Working together brings up memories from her past, and as her relationship with Josh and his 8-year-old son Noah (Bryson JonSteele) grows, Abbey finds her calling and makes a home for herself.</p>
<p><strong>5 More Sleeps ’Til Christmas<br />
NBC, 8pm</strong><br />
This is an encore airing of the half-hour animated family special inspired by Jimmy Fallon’s bestselling book. Narrated by Fallon, the colorful special focuses on a boy who has his meticulous, detailed plan leading up to Christmas upended upon the arrival of some unexpected guests at the home he shares with his mother and his dog, Gary. From finding the best tree, to perfecting his snow sled, to making scrumptious Christmas cookies, everything goes topsy-turvy as Christmas morning draws near. But, despite all the changes, the true spirit of Christmas manages to shine through.</p>
<p><strong>NFL Football: San Francisco at Tennessee<br />
NFL Network, 8:20pm Live</strong><br />
Jimmy Garoppolo and the San Francisco 49ers are at Nashville’s Nissan Stadium for a Week 16 <em>Thursday Night Football</em> clash with Ryan Tannehill and the Tennessee Titans on NFL Network.</p>
<p><strong>Trolls Holiday in Harmony<br />
NBC, 8:30pm</strong><br />
This is an encore airing of the half-hour animated special that is based on the hit <em>Trolls</em> feature-film franchise and includes four original songs. As the holidays near, Queen Poppy (voice of Anna Kendrick) plans the first annual Trolls Kingdom Secret Holiday Gift Swap. Things take an unexpected turn, however, when she and Branch (Justin Timberlake) draw each other’s name. Meanwhile, Tiny Diamond (Kenan Thompson) comes down with a bad case of writers’ block trying to think of a special holiday rap for his dad. The voice cast also includes Rachel Bloom, Ron Funches and Kunal Nayyar.</p>
<p><strong>Merry Elfin’ Christmas: Bye, Bye 2021!<br />
FOX, 9pm</strong><br />
Celebrity hosts Joel McHale, Howie Mandel, WWE champ Becky Lynch, NeNe Leakes, Chrishell Stause and other surprise guests take over TMZ to hash out their top stories of the year for this hilarious holiday special.</p>
<p><strong>Flip or Flop: “Flashback Flip”<br />
HGTV, 9pm</strong><br />
Tarek El Moussa and Christina Haack head to Walnut, California, to flip a house that needs work. With few fixed up homes nearby, this is their chance to set the standard for comps in the neighborhood. Will they be able to make their mark or have they gone too far outside of their comfort zone?</p>
<p><strong>Young Rock: “A Christmas Peril”<br />
NBC, 9pm</strong><br />
Ahead of its second-season return early next year, Dwayne Johnson’s semiautobiographical sitcom airs an encore presentation of this special holiday episode. On Christmas Eve 1982, an unexpected guest shows Dewey (Adrian Groulx) that this is the first in a long line of terrible Christmases. In 1987, Rocky (Joseph Lee Anderson) and Dwayne (Bradley Constant) take jobs as a mall Santa and elf. In 1993, Dwayne (Uli Latukefu) reluctantly spends a disastrous Christmas with Coach O (Emmett Skilton).</p>
<p><strong>Mr. Mayor: “Mr. Mayor’s Magical L.A. Christmas”<br />
NBC, 9:30pm</strong><br />
Ted Danson’s new sitcom will return for Season 2 early next year, and it airs an encore of this special holiday episode tonight. In the episode, Neil (Danson) serves his love of gift-giving by forcing his disgruntled staff to work on “L.A. Christmas Eve” as they wait for his “perfect gift” to arrive. Holly Hunter also stars.</p>
<p><strong>Back in Time for Dinner<br />
Cooking Channel, 10pm<br />
New Series!</strong><br />
If you like <em>Frontier House</em>, <em>The 1900 House </em>and other TV experiments that allow folks to live just as they did in the (alleged) good old days, this 2018 Canadian series is for you. A family of five cycle through six decades in six weeks, starting with the 1940s. Their home is transformed for each era, and as you might imagine, modern conveniences are most sorely missed in the kitchen. In fact, refrigerator No. 1 is actually an icebox. The dishwasher and microwave can’t come fast enough!</p>
<p><strong>Kelly Clarkson Presents: When Christmas Comes Around<br />
NBC, 10pm</strong><br />
The pop star, daytime talk show host and coach on NBC’s <em>The Voice</em> helps ring in the festive season with this holiday special featuring music performances, exciting duets and special guests while Clarkson shares her traditions and gives back to those in need.</p>
<h3>Friday, Dec. 24</h3>
<p><strong>Dickinson<br />
Apple TV+<br />
Series Finale!</strong><br />
The third and final season of this fanciful comedy series following 19th-century poet Emily Dickinson (Hailee Steinfeld) comes to an end.</p>
<p><strong>Don’t Look Up<br />
Netflix<br />
Feature Film Exclusive!</strong><br />
In writer/director Adam McKay’s darkly comic sci-fi film, an astronomy grad student (Jennifer Lawrence) and her professor (Leonardo DiCaprio) make the astounding discovery of a massive comet orbiting within the solar system. The problem: It’s on a direct collision course with Earth. The other problem? No one really seems to care. The stellar cast also includes Meryl Streep, Rob Morgan, Jonah Hill, Mark Rylance, Tyler Perry, Timothée Chalamet, Ron Perlman, Ariana Grande, Cate Blanchett and Michael Chiklis.</p>
<p><strong>Minnal Murali<br />
Netflix<br />
Feature Film Exclusive!</strong><br />
With its theatrical release having been postponed several times due to the COVID-19 pandemic, this Indian Malayalam-language superhero film now makes its premiere on Netflix. Set in the 1990s, the film follows Jaison (Tovino Thomas), a tailor who gains superpowers after being struck by lightning. He then must take down an unexpected foe if he is to become the hero that his hometown needs.</p>
<p><strong>1000 Miles From Christmas<br />
Netflix<br />
Original Film!</strong><br />
This Spanish romantic comedy follows Raúl (Tamar Novas), a 30-something man who hates Christmas. He usually escapes the holidays on a faraway beach, but this year, his boss has different plans for him: Raúl must attend a business trip to audit a factory that produces the most typical Yuletide sweet in a town that lives for and loves Christmas. Will the Grinchy Raúl be able to overcome his worst nightmare?</p>
<p><strong>The Silent Sea<br />
Netflix<br />
New Series!</strong><br />
This sci-fi mystery drama from South Korea takes place in the near future, at an abandoned research facility on the moon.</p>
<p><strong>The Wheel of Time<br />
Prime Video<br />
Season Finale!</strong><br />
Season 1 of the fantasy drama led by Rosamund Pike comes to a close.</p>
<p><strong>A Very Merry MeTV<br />
MeTV, beginning at 6am</strong><br />
Throughout today and tomorrow, Christmas Day, MeTV will air holiday episodes of classic series like <em>Dragnet</em>, <em>The Waltons</em>, <em>Gunsmoke</em>,<em> Bonanza</em>, <em>Adam-12</em>, <em>Happy Days</em>, <em>M*A*S*H</em>, <em>Green Acres</em> and many more.</p>
<p><strong>White Christmas<br />
AMC, 11:15am<br />
Catch a Classic!</strong><br />
This beloved 1954 musical takes its title, of course, from Irving Berlin’s classic song made famous by Bing Crosby in the 1942 film <em>Holiday Inn</em>. Crosby also stars here, and performs a new version of the iconic tune, as he and Danny Kaye play veterans who become famous song-and-dance men after World War II. Soon, they join forces with singing sisters (Rosemary Clooney and Vera-Ellen) to help save their former army general’s Vermont inn. Along with the title song, <em>White Christmas</em> also features other memorable Berlin toe-tappers, including “Sisters,” “Snow” and “Count Your Blessings (Instead of Sheep),” which was nominated for an Oscar.</p>
<p><strong>Olaf’s Frozen Adventure<br />
ABC, 8pm</strong><br />
Excitable Olaf (voiced by Josh Gad) is a snowman on a mission: Find a holiday tradition for Arendelle’s royal sisters Elsa (Idina Menzel) and Anna (Kristen Bell). A 2017 animated follow-up to <em>Frozen</em>.</p>
<p><strong>A Holly Dolly Christmas<br />
CBS, 8pm</strong><br />
This moving 2020 special makes a welcome return, with the ever-comforting Dolly Parton performing holiday favorites and originals on a candlelit church set. We would watch her hold back tears talking about her mother, and trying to have a good heart because of her, every year.</p>
<p><strong>College Football: EasyPost Hawai‘i Bowl<br />
ESPN, 8pm Live</strong><br />
College football’s bowl season continues tonight in Honolulu with the Memphis Tigers vs. the Hawai‘i Rainbow Warriors in the EasyPost Hawai‘i Bowl on ESPN.</p>
<p><strong>Hot Chocolate Holiday<br />
Lifetime, 8pm<br />
Original Film!</strong><br />
Colette (Aubrey Reynolds) runs a coffee shop that is known for her secret and famous hot chocolate. When Marcus (Jonny Swenson), a new dessert shop owner, starts to draw in Colette’s customers with his very own specialty hot chocolate that tastes exactly like the recipe from her beloved grandmother, she is determined to expose him. But as she gets to know Marcus, sparks fly between the cocoa connoisseurs.</p>
<p><strong>It’s a Wonderful Life<br />
NBC, 8pm</strong><br />
Frank Capra’s beloved, Oscar-winning 1946 holiday classic stars Best Actor Oscar nominee James Stewart as George Bailey, a discouraged and despairing building-and-loan manager who contemplates suicide before a guardian angel named Clarence (Henry Travers) intervenes and allows him to see what George’s small town of Bedford Falls would be without him — and all that is right in his world. Donna Reed and Lionel Barrymore also star in the iconic film whose Oscar nominations also included Best Picture and Best Director for Capra.</p>
<p><strong>24 Hours of “A Christmas Story”<br />
TBS, beginning at 8pm; TNT, beginning at 9pm</strong><br />
Ralphie’s quest for that Red Ryder BB gun in this 1983 classic just never gets old.</p>
<p><strong>Small Town Christmas: “Summerville, S.C.”<br />
UPtv, 9pm<br />
Series Finale!</strong><br />
Host Megan Alexander explores the food, drink, music, entertainment and faith that residents of Summerville, South Carolina, enjoy during the Christmas season.</p>
<p><strong>Christmas Eve Mass<br />
NBC, 11:30pm</strong><br />
Watch the Pope Francis-led Mass from St. Peter’s Basilica in Rome.</p>
<h3>Saturday, Dec. 25</h3>
<p><strong>The Great Soul Food Cook-Off<br />
discovery+<br />
Season Finale!</strong><br />
Find out the first season winner of this cooking competition series.</p>
<p><strong>The Yule Log<br />
Antenna TV, beginning at 5am</strong><br />
Make your Christmas morning a little cozier with the original WPIX Yule Log, a televised crackling fire accompanied by musical sounds of the season that first aired in 1966.</p>
<p><strong>Disney Parks Magical Christmas Day Parade<br />
ABC, 10am</strong><br />
The parade is back! Disney’s annual Christmas celebration returns with heartwarming stories, dazzling celebrity performances and the first telecast Christmas Day parade since 2019.</p>
<p><strong>Santa Claus Conquers the Martians<br />
MOVIES!, 11:15am</strong><br />
In this quirky 1964 sci-fi/comedy flick, a Martian leader kidnaps Santa Claus to help the children of his planet.</p>
<p><strong>NBA Basketball<br />
ABC &amp; ESPN, beginning at 12pm Live</strong><br />
Five big NBA games are under the Christmas tree: Atlanta Hawks at N.Y. Knicks (ESPN), Boston Celtics at Milwaukee Bucks (ABC), Golden State Warriors at Phoenix Suns (ABC), Brooklyn Nets at L.A. Lakers (ABC &amp; ESPN) and Dallas Mavericks at Utah Jazz (ESPN).</p>
<p><strong>“Carol Burnett and Friends” Marathon<br />
Decades, beginning at 12pm</strong><br />
Enjoy a hilarious marathon of <em>Carol Burnett and Friends</em>, a half-hour repackaging of the classic <em>The Carol Burnett Show</em> originally done for syndication. The marathon continues all day tomorrow and into early Monday morning.</p>
<p><strong>All Madden<br />
FOX, 2pm</strong><br />
<em>Madden NFL</em>, one of the most popular video game franchises in history, has sold well over 130 million copies since its 1988 debut. And yet, says FOX Sports reporter Tom Rinaldi with amazement, “There are people that don’t know John Madden is a real man.” For anyone sadly in need of enlightenment about the name on the box — as well as those who already revere Madden as coach of the Super Bowl XI-winning Oakland Raiders and the only color analyst to announce for all four major broadcast networks — there is <em>All Madden</em>. This documentary profiles the figure who, intones FOX sportscaster Troy Aikman onscreen, “was the authoritative voice for our sport and in a lot of ways still is.” Madden has made an outsized contribution to our obsession with professional football. Visual broadcast features we now take for granted — the ever-illuminated first-down line on TV screens, use of the telestrator to illustrate the movement of plays — came to the fore because of his enthusiasm. The film goes deep on Madden’s life and broadcasting career, decades of which were spent alongside Pat Summerall in the booth. The Hall of Famer would joyously shout “Boom!” and “Doink!” when the play demanded it, but he also pitched products with the best of them, not to mention plugging his personal favorites, such as his beloved Thanksgiving Day “turducken.” Madden gloried in players who toiled with guts and grit, and most poignant in the show are comments from current and former NFL stars such as Tom Brady, Peyton Manning and Lawrence Taylor. Of the 38 various interviewees, “We did not get a single no,” notes Rinaldi’s codirector, Joel Santos. Madden himself, 85, sits down too. What comes across is a picture of a very real man; being singled out by him was as valued by athletes and coaches as getting invited to Johnny Carson’s couch was to comedians. Says Santos: “There’s no one that has had more of an impact on the NFL than John Madden.”</p>
<p><strong>College Football: TaxAct Camellia Bowl<br />
ESPN, 2:30pm Live</strong><br />
Cramton Bowl stadium in Montgomery, Alabama, is the site of the TaxAct Camellia Bowl between the Georgia State Panthers and the Ball State Cardinals on ESPN.</p>
<p><strong>NFL Football<br />
FOX &amp; NFL Network, beginning at 4:30pm Live</strong><br />
Christmas Day NFL action offers a holiday doubleheader kicking off with the Cleveland Browns at the Green Bay Packers (FOX &amp; NFL Network), followed by the Indianapolis Colts at the Arizona Cardinals (NFL Network).</p>
<p><strong>Meet Me in St. Louis<br />
MOVIES!, 5:30pm</strong><br />
Judy Garland stars in this classic 1944 drama about an early 20th century Midwestern family’s life that is uprooted when their father announces they are moving to New York. Among its many famous tunes, the movie introduces the song “Have Yourself a Merry Little Christmas,” crooned by Garland.</p>
<p><strong>Holmes Family Rescue: “We Have Lift Off”<br />
HGTV, 8pm</strong><br />
Just as a homeowner was about to give birth, she and her partner were scammed by a contractor who left them with a mess of a kitchen. Before Mike Holmes, his son Michael and daughter Sherry can make the home accessible, they must fix the dangerous structural issues left behind.</p>
<p><strong>Writing Around the Christmas Tree<br />
Lifetime, 8pm<br />
Original Film!</strong><br />
Mikaela (Krystal Joy Brown), a successful romance novelist who has had bad luck with love, visits a quaint bed and breakfast for a Christmas writers’ retreat near a snowy lake town each year. Upon arriving, she meets dashing writer Levi (Curtis Hamilton), who soon convinces Mikaela that she shouldn’t be writing about love if she doesn’t allow herself to get out and actually experience it.</p>
<p><strong>A Christmas Carol<br />
MOVIES!, 8pm<br />
Catch a Classic!</strong><br />
Alastair Sim stars as Ebenezer Scrooge in this 1951 British adaptation (released with the title of <em>Scrooge</em> in its home country) of Charles Dickens’ beloved novella.</p>
<p><strong>How the Grinch Stole Christmas!<br />
NBC, 8pm</strong><br />
In this original 1966 animated TV special based on Dr. Seuss’ classic story, Boris Karloff narrates and voices the title Grinch, who schemes to steal every material vestige of Christmas from the Whos of Whoville. But the Grinch ultimately discovers he can’t remove the spirit of Christmas from the Whos’ hearts.</p>
<p><strong>How the Grinch Stole Christmas<br />
NBC, 8:30pm</strong><br />
Jim Carrey plays Dr. Seuss’ titular meanie in this 2000 live-action adaptation directed by Ron Howard.</p>
<p><strong>The Wizard of Oz<br />
TBS, 8pm<br />
Catch a Classic!</strong><br />
It’s hard to pick a favorite from among the many terrific movies released in the magical Hollywood year of 1939 — considered one of Tinseltown’s greatest years ever in terms of popular releases and box office returns — but <em>The Wizard of Oz</em> has to be near the top of the list for most people. One of the best-loved movies of all time, this adaptation of L. Frank Baum’s novel stars Judy Garland in her iconic role as Dorothy, a young Kansas farm girl who is whisked away by a twister to the land of Oz. Accompanied by a brainless Scarecrow (Ray Bolger), a heartless Tin Man (Jack Haley) and a cowardly Lion (Bert Lahr) — and pursued by a wicked witch (Margaret Hamilton) — Dorothy and her little dog, Toto, follow the yellow brick road in search of the titular Wizard (Frank Morgan), so that he may grant her wish to return home. Over 80 years later, <em>The Wizard of Oz </em>is as fun as ever and still looks stunningly beautiful in both its black-and-white and its color world, and its color cinematography received an Oscar nomination. The film netted five other Oscar nominations, including Best Picture, and won for its musical score and for Harold Arlen and E.Y. Harburg’s classic song “Over the Rainbow.” <em>— Jeff Pfeiffer</em></p>
<p><strong>“Call the Midwife” Holiday Special<br />
PBS, 9pm</strong><br />
Christmas 1966 promises to be a memorable one as Lucille (Leonie Elliott) and Cyril (Zephryn Taitte) prepare for their upcoming winter wedding. Meanwhile, the Nonnatus House team is faced with its busiest Christmas Day ever when the maternity home is filled with expectant moms, each with their own challenging case. Luckily, Mother Mildred (Miriam Margolyes) is on hand to support the team.</p>
<p><strong>Destination Fear<br />
Travel Channel, 9pm<br />
Season Finale!</strong><br />
The Season 3 finale, “Spike Island,” finds the second part of the team’s epic trip to Ireland taking them to the titular location, one of Ireland’s most haunted and notorious prisons — also known as “Hell on Earth” and “Ireland’s Alcatraz.” The dark forces on the island are overwhelming, and terror hits Tanner like a ton of bricks. But something else lights up Dakota with a fear he’s never experienced before.</p>
	</div>
		<div id="text-771362228" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&publ=CG&key=IZX2Y94"><img src="https://www.channelguidemag.com/wp-content/uploads/2020/05/CG-Ad_Save-66_728x90_Perry.jpg" /></a></div>
		</div></article><div id="comments" class="mh-comments-wrap">
</div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.channelguidemag.com/tv-news/2021/12/17/friday-dec-17-the-witcher-season-2-netflix/" rel="prev"><img width="80" height="60" src="https://www.channelguidemag.com/wp-content/uploads/2021/12/TheWitcherSn2BB-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="The Witcher Netflix" loading="lazy" srcset="https://www.channelguidemag.com/wp-content/uploads/2021/12/TheWitcherSn2BB-80x60.jpg 80w, https://www.channelguidemag.com/wp-content/uploads/2021/12/TheWitcherSn2BB-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="183651" data-permalink="https://www.channelguidemag.com/thewitchersn2bb/" data-orig-file="https://www.channelguidemag.com/wp-content/uploads/2021/12/TheWitcherSn2BB.jpg" data-orig-size="1030,438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Jay Maidment\/Netflix&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TheWitcherSn2BB" data-image-description="" data-image-caption="" data-medium-file="https://www.channelguidemag.com/wp-content/uploads/2021/12/TheWitcherSn2BB-300x128.jpg" data-large-file="https://www.channelguidemag.com/wp-content/uploads/2021/12/TheWitcherSn2BB-1024x435.jpg" /><span>Previous</span><p>Friday, Dec. 17: Destiny Is a Beast: &#8216;The Witcher&#8217; Season 2 Comes to Netflix</p></a></div>
</nav>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://www.channelguidemag.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="text-771362232" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362225" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Subscribe</span></h4>			<div class="textwidget"><p>&nbsp;</p>
<figure class="wp-caption aligncenter"  style="max-width: 300px">
			<img loading="lazy" class="alignnone wp-image-183447 size-full" src="https://www.channelguidemag.com/wp-content/uploads/2021/11/cover1221-300-2.jpg" alt="" width="300" height="392" srcset="https://www.channelguidemag.com/wp-content/uploads/2021/11/cover1221-300-2.jpg 300w, https://www.channelguidemag.com/wp-content/uploads/2021/11/cover1221-300-2-230x300.jpg 230w, https://www.channelguidemag.com/wp-content/uploads/2021/11/cover1221-300-2-150x195.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" />		<figcaption class="wp-caption-text" >
			<span class="media-credit"><a href="https://www.channelguidemag.com/tv-news/author/contributor/">Channel Guide Contributor</a></span>		</figcaption>
	</figure>

<p><span style="display: block; font: 100% Montserrat; margin: 0 auto; max-width: 300px;">The most complete TV listings and best recommendations delivered right to your door — every month.</span></p>
</div>
		</div><div id="mh_magazine_custom_posts-10" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">In This Issue</span></h4>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-183602 post type-post status-publish format-standard has-post-thumbnail category-holiday category-archive tag-14468 tag-carousel tag-lifetime tag-magazine-archive tag-people-presents-blending-christmas">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2021/12/10/lifetimes-people-presents-blending-christmas-brings-the-bradys-back-for-the-holidays/" title="Lifetime&#8217;s &#8220;People Presents: Blending Christmas&#8221; Brings the Bradys Back for the Holidays">
										Lifetime&#8217;s &#8220;People Presents: Blending Christmas&#8221; Brings the Bradys Back for the Holidays									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/12/">December 10, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/12/10/lifetimes-people-presents-blending-christmas-brings-the-bradys-back-for-the-holidays/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-183592 post type-post status-publish format-standard has-post-thumbnail category-tv-news-program-updates tag-14468 tag-magazine-archive">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2021/12/10/interview-with-its-a-wonderful-lifes-tommy-bailey/" title="Interview With &#8220;It&#8217;s a Wonderful Life&#8217;s” Tommy Bailey">
										Interview With &#8220;It&#8217;s a Wonderful Life&#8217;s” Tommy Bailey									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/12/">December 10, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/12/10/interview-with-its-a-wonderful-lifes-tommy-bailey/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-183430 post type-post status-publish format-standard has-post-thumbnail category-interview category-archive category-preview tag-14468 tag-carousel tag-nbc">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2021/11/30/harry-connick-jr-annie-live-nbc/" title="To Hair Is Human: Harry Connick Jr. Is Daddy Warbucks in NBC&#8217;s &#8216;Annie Live!&#8217;">
										To Hair Is Human: Harry Connick Jr. Is Daddy Warbucks in NBC&#8217;s &#8216;Annie Live!&#8217;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/11/">November 30, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/11/30/harry-connick-jr-annie-live-nbc/#comments" class="mh-comment-count-link" >1</a></span>
</div>
							</div>
						</li>			</ul></div><div id="text-771362226" class="mh-widget widget_text">			<div class="textwidget"><div style="background-color:  #FF9245; font: 170% Montserrat; font-weight:bold; margin: 10px 0 0; padding: 5px 0; text-align: center;"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&publ=CG&key=IZX2Y94" id="order-button">ORDER NOW!</a></div></div>
		</div><div id="text-771362234" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe title="Find and Remind" src="https://widgets.tvinsider.com/discover/widgets/display.cfm?widgetGUID=e76eae7a-3166-419a-9f01-b1f984cc35a5" style="max-width:300px;width:100%;height:462px;border:0;"></iframe></div></div>
<div id="wpp-6" class="mh-widget popular-posts">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Posts</span></h4>            <div class="wpp-widget-placeholder" data-widget-id="wpp-6"></div>
            
</div>
<div id="text-771362236" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362192" class="mh-widget widget_text">			<div class="textwidget"><center><!-- Medium_Rectangle_300x250 -->
<div id='div-gpt-ad-1426776676899-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426776676899-3'); });
</script>
</div></center>

</div>
		</div><div id="text-771362233" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362223" class="mh-widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#e8e8e8; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://channelguidemag.us4.list-manage.com/subscribe/post?u=a2d9de00dacb27b8907ecc15a&amp;id=6990079feb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2 style="color: #f47d2a;">Email sign up!</h2>
Follow your favorite writers and/or get weekly updates to the best on TV.<br /><br />
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <ul><li><input type="checkbox" value="1" name="group[2865][1]" id="mce-group[2865]-2865-0"><label for="mce-group[2865]-2865-0">5toWATCH Weekly eNewsletter</label></li>
    <li><input type="checkbox" value="131072" name="group[6821][131072]" id="mce-group[6821]-6821-0"><label for="mce-group[6821]-6821-0">Ryan Berenz posts</label></li>
<li><input type="checkbox" value="262144" name="group[6821][262144]" id="mce-group[6821]-6821-2"><label for="mce-group[6821]-6821-2">Barb Oates posts</label></li>
<li><input type="checkbox" value="524288" name="group[6821][524288]" id="mce-group[6821]-6821-3"><label for="mce-group[6821]-6821-3">Jeff Pfeiffer posts</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a2d9de00dacb27b8907ecc15a_6990079feb" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[6]='ADDRESS';ftypes[6]='address';fnames[7]='KEYCODE';ftypes[7]='text';fnames[3]='SUBID';ftypes[3]='text';fnames[4]='VERSION';ftypes[4]='text';fnames[5]='EXPISSUE';ftypes[5]='text';fnames[8]='EXPYEAR';ftypes[8]='text';fnames[9]='ACTIVEMO';ftypes[9]='number';fnames[10]='SFGNO';ftypes[10]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</div>	</aside>	</div>
    </div>
<footer class="mh-footer" id="footer-override">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="text-771362230" class="mh-footer-widget widget_text">			<div class="textwidget"><p><img alt="Channel Guide Logo" src="https://www.channelguidemag.com/wp-content/uploads/2016/06/CG-Big-Magazine_white-orange-500-1.png" /></p>
</div>
		</div><div id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151616"><a href="https://www.facebook.com/ChannelGuideMagazine/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151617"><a href="https://www.twitter.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151618"><a href="https://www.pinterest.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>				</nav></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="nav_menu-4" class="mh-footer-widget widget_nav_menu"><div class="menu-top-menu-footer-container"><ul id="menu-top-menu-footer" class="menu"><li id="menu-item-151599" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-151599"><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/">TV Best Bets</a></li>
<li id="menu-item-151600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151600"><a href="/movies-tv/">Movies On TV</a></li>
<li id="menu-item-151601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151601"><a href="/tv-listings/">TV Listings</a></li>
<li id="menu-item-151602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151602"><a href="https://www.channelguidemag.com/tv-news/category/sports/">Sports</a></li>
<li id="menu-item-151603" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-151603"><a href="https://www.channelguidemag.com/tv-news/">TV News</a></li>
<li id="menu-item-151604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151604"><a href="https://www.channelguidemag.com/tv-news/category/binge-watching/">Binge Watching</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="nav_menu-5" class="mh-footer-widget widget_nav_menu"><div class="menu-customer-service-container"><ul id="menu-customer-service-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151605"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&#038;publ=CG&#038;key=IZX2Y91">SUBSCRIBE / More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151606"><a href="https://ssl.drgnetwork.com/ecom/TMS/app/live/subscriptions?org=TMS&#038;publ=CG&#038;key_code=IEHCGMG&#038;type=S">Give a Gift</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151607"><a href="https://ssl.drgnetwork.com/ecom/tms/cgi/subcustserv/start?org=TMS&#038;publ=CG">Renew/Customer Service</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151608"><a href="https://www.channelguidemag.com/frequently-asked-questions-about-channel-guide-magazine/">FAQs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181202"><a href="https://www.channelguidemag.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151609"><a href="https://www.channelguidemag.com/tv-news/category/archive/">Magazine Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156378"><a href="https://www.channelguidemag.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="text-771362218" class="mh-footer-widget widget_text">			<div class="textwidget"><p><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&amp;publ=CG&amp;key=IZX2Y93"><img src="https://www.channelguidemag.com/wp-content/uploads/2020/05/CG-Ad_Save-66_300x250_Snowpiercer.jpg" alt="Subscribe and Save" /></a></p>
</div>
		</div>			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-151610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-151610"><a href="https://www.channelguidemag.com/">Channel Guide Magazine</a></li>
<li id="menu-item-151611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151611"><a href="http://www.ondishmag.com">OnDISH Magazine</a></li>
<li id="menu-item-151612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151612"><a href="http://www.iwantmytvmagazine.com/">TV Weekly</a></li>
<li id="menu-item-151613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151613"><a href="http://www.tvguidemagazine.com/">TV Guide Magazine</a></li>
<li id="menu-item-151614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151614"><a href="http://www.view-mag.com/">VIEW Magazine</a></li>
<li id="menu-item-151615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151615"><a href="http://www.remindmagazine.com/">REMIND Magazine</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">@ 2020 Channel Guide Magazine</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.channelguidemag.com\/tv-news\/2021\/12\/18\/saturday-dec-18-holmes-for-the-holidays-hgtv\/":183654};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/tv-news/2021/12/18/saturday-dec-18-holmes-for-the-holidays-hgtv/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.channelguidemag.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/wp-embed.min.js?ver=66ffb00fccdb487e64a4acd22425fb5e' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202150.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'113259570',post:'183654',tz:'-6',srv:'www.channelguidemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '113259570', '183654' ]);
</script>
</body>
</html>