<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Tuesday, Nov. 16: &#039;The Flash&#039; Season Premieres With Two-Part &#039;Armageddon&#039; Event</title>
	<meta name="description" content="With time running out and the fate of humanity at stake, Flash and his companions will also need to enlist the help of some old friends." />
	<link rel="canonical" href="https://www.channelguidemag.com/tv-news/2021/11/16/tuesday-nov-16-the-flash-armageddon-cw/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Tuesday, Nov. 16: &#039;The Flash&#039; Season Premieres With Two-Part &#039;Armageddon&#039; Event" />
	<meta property="og:description" content="With time running out and the fate of humanity at stake, Flash and his companions will also need to enlist the help of some old friends." />
	<meta property="og:url" content="https://www.channelguidemag.com/tv-news/2021/11/16/tuesday-nov-16-the-flash-armageddon-cw/" />
	<meta property="og:site_name" content="Channel Guide Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/ChannelGuideMagazine" />
	<meta property="article:published_time" content="2021-11-16T12:00:16+00:00" />
	<meta property="article:modified_time" content="2021-11-15T15:26:31+00:00" />
	<meta property="og:image" content="https://www.channelguidemag.com/wp-content/uploads/2021/11/TheFlash2021BB.jpg" />
	<meta property="og:image:width" content="1030" />
	<meta property="og:image:height" content="438" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Channel Guide Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="39 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.channelguidemag.com/#website","url":"https://www.channelguidemag.com/","name":"Channel Guide Magazine","description":"Our writers comment on the state of TV","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.channelguidemag.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.channelguidemag.com/tv-news/2021/11/16/tuesday-nov-16-the-flash-armageddon-cw/#primaryimage","inLanguage":"en-US","url":"https://www.channelguidemag.com/wp-content/uploads/2021/11/TheFlash2021BB.jpg","contentUrl":"https://www.channelguidemag.com/wp-content/uploads/2021/11/TheFlash2021BB.jpg","width":1030,"height":438,"caption":"The Flash The CW"},{"@type":"WebPage","@id":"https://www.channelguidemag.com/tv-news/2021/11/16/tuesday-nov-16-the-flash-armageddon-cw/#webpage","url":"https://www.channelguidemag.com/tv-news/2021/11/16/tuesday-nov-16-the-flash-armageddon-cw/","name":"Tuesday, Nov. 16: 'The Flash' Season Premieres With Two-Part 'Armageddon' Event","isPartOf":{"@id":"https://www.channelguidemag.com/#website"},"primaryImageOfPage":{"@id":"https://www.channelguidemag.com/tv-news/2021/11/16/tuesday-nov-16-the-flash-armageddon-cw/#primaryimage"},"datePublished":"2021-11-16T12:00:16+00:00","dateModified":"2021-11-15T15:26:31+00:00","author":{"@id":"https://www.channelguidemag.com/#/schema/person/6fdbf81be098622882a3461cbb3e8e1f"},"description":"With time running out and the fate of humanity at stake, Flash and his companions will also need to enlist the help of some old friends.","breadcrumb":{"@id":"https://www.channelguidemag.com/tv-news/2021/11/16/tuesday-nov-16-the-flash-armageddon-cw/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.channelguidemag.com/tv-news/2021/11/16/tuesday-nov-16-the-flash-armageddon-cw/"]}]},{"@type":"BreadcrumbList","@id":"https://www.channelguidemag.com/tv-news/2021/11/16/tuesday-nov-16-the-flash-armageddon-cw/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.channelguidemag.com/"},{"@type":"ListItem","position":2,"name":"TV News","item":"https://www.channelguidemag.com/tv-news/"},{"@type":"ListItem","position":3,"name":"Tuesday, Nov. 16: &#8216;The Flash&#8217; Season Premieres With Two-Part &#8216;Armageddon&#8217; Event"}]},{"@type":"Person","@id":"https://www.channelguidemag.com/#/schema/person/6fdbf81be098622882a3461cbb3e8e1f","name":"Channel Guide Staff","image":{"@type":"ImageObject","@id":"https://www.channelguidemag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/68b6c70392ac45a38a16ac89e1b612bb?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/68b6c70392ac45a38a16ac89e1b612bb?s=96&d=blank&r=g","caption":"Channel Guide Staff"},"url":"https://www.channelguidemag.com/tv-news/author/staff/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Channel Guide Magazine &raquo; Feed" href="https://www.channelguidemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Channel Guide Magazine &raquo; Comments Feed" href="https://www.channelguidemag.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-435360-2"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.channelguidemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=66ffb00fccdb487e64a4acd22425fb5e"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.channelguidemag.com/wp-includes/css/dist/block-library/style.min.css?ver=66ffb00fccdb487e64a4acd22425fb5e' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.channelguidemag.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.channelguidemag.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=66ffb00fccdb487e64a4acd22425fb5e' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://www.channelguidemag.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.channelguidemag.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine/style.css?ver=66ffb00fccdb487e64a4acd22425fb5e' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine-child/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans:300,400,400italic,600,700,700italic%7cMontserrat:300,400,400italic,600,700,700italic' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.channelguidemag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.channelguidemag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.channelguidemag.com","hash_tracking":"false","ua":"UA-435360-2","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.2.0' id='monsterinsights-frontend-script-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.channelguidemag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.channelguidemag.com\/wp-json\/wordpress-popular-posts","ID":183253,"token":"4b144c8c77","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.4.2' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.channelguidemag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.channelguidemag.com/wp-json/wp/v2/posts/183253" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.channelguidemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.channelguidemag.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7FdZg-LFH' />
<link rel="alternate" type="application/json+oembed" href="https://www.channelguidemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelguidemag.com%2Ftv-news%2F2021%2F11%2F16%2Ftuesday-nov-16-the-flash-armageddon-cw%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.channelguidemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelguidemag.com%2Ftv-news%2F2021%2F11%2F16%2Ftuesday-nov-16-the-flash-armageddon-cw%2F&#038;format=xml" />
        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <style type="text/css">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</style>
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://www.channelguidemag.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Montserrat", sans-serif; }
body { font-family: "Droid Sans", sans-serif; }
</style>
<link rel="amphtml" href="https://www.channelguidemag.com/tv-news/2021/11/16/tuesday-nov-16-the-flash-armageddon-cw/amp/"><link rel="icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-270x270.png" />


<script src="https://cmp.osano.com/16BcscRpZUDCE2Y0Z/0b6a2128-f6bd-4fa8-b909-5ed16896e933/osano.js"></script>



<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
var mapping2 = googletag.sizeMapping().
        addSize([480, 200], [320, 50]).
        addSize([768, 200], [728, 90]).
        build();
window.slot2= googletag.defineSlot('/4370989/CGM-lead-bottom-flex', [320,50], 'div-gpt-ad-1426776676899-0').
defineSizeMapping(mapping2).
addService(googletag.pubads()).
setCollapseEmptyDiv(true);
var mapping = googletag.sizeMapping().
        addSize([480, 200], [320, 50]).
        addSize([768, 200], [728, 90]).
        build();
window.slot1= googletag.defineSlot('/4370989/cgm-lead-flexible-top', [320,50], 'div-gpt-ad-1426776676899-1').
defineSizeMapping(mapping).
addService(googletag.pubads());

googletag.defineSlot('/4370989/Medium_Rectangle_2_internal_ads', [300, 250], 'div-gpt-ad-1426776676899-2').addService(googletag.pubads());
googletag.defineSlot('/4370989/Medium_Rectangle_300x250', [300, 250], 'div-gpt-ad-1426776676899-3').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-183253 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="https://www.channelguidemag.com/" title="Channel Guide Magazine" rel="home">
<img class="mh-header-image" src="https://www.channelguidemag.com/wp-content/uploads/2016/06/CG-Big-Magazine_white-orange-500-1.png" height="139" width="496" alt="Channel Guide Magazine" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-99135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99135"><a href="/tv-listings/">TV Listings</a></li>
<li id="menu-item-151619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-151619"><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/">TV Best Bets</a>
<ul class="sub-menu">
	<li id="menu-item-99133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99133"><a href="https://www.channelguidemag.com/movies-tv/">Movies on TV</a></li>
	<li id="menu-item-154098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154098"><a href="https://www.channelguidemag.com/tv-news/category/vod/">New to On Demand &#038; DVD</a></li>
</ul>
</li>
<li id="menu-item-151620" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-151620"><a href="https://www.channelguidemag.com/tv-news/">TV News</a></li>
<li id="menu-item-99134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99134"><a href="https://www.channelguidemag.com/tv-news/category/sports/">Sports on TV</a>
<ul class="sub-menu">
	<li id="menu-item-152175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152175"><a href="https://www.channelguidemag.com/sports-on-tv/">This Week&#8217;s Schedule</a></li>
</ul>
</li>
<li id="menu-item-151622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151622"><a href="/network-contacts/">How to contact a Network</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-customer-service-container"><ul id="menu-customer-service" class="menu"><li id="menu-item-151605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151605"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&#038;publ=CG&#038;key=IZX2Y91">SUBSCRIBE / More</a>
<ul class="sub-menu">
	<li id="menu-item-151606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151606"><a href="https://ssl.drgnetwork.com/ecom/TMS/app/live/subscriptions?org=TMS&#038;publ=CG&#038;key_code=IEHCGMG&#038;type=S">Give a Gift</a></li>
	<li id="menu-item-151607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151607"><a href="https://ssl.drgnetwork.com/ecom/tms/cgi/subcustserv/start?org=TMS&#038;publ=CG">Renew/Customer Service</a></li>
	<li id="menu-item-151608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151608"><a href="https://www.channelguidemag.com/frequently-asked-questions-about-channel-guide-magazine/">FAQs</a></li>
	<li id="menu-item-181202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181202"><a href="https://www.channelguidemag.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-151609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151609"><a href="https://www.channelguidemag.com/tv-news/category/archive/">Magazine Archive</a></li>
	<li id="menu-item-156378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156378"><a href="https://www.channelguidemag.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-151616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151616"><a href="https://www.facebook.com/ChannelGuideMagazine/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-151617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151617"><a href="https://www.twitter.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-151618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151618"><a href="https://www.pinterest.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>

<div class="mh-wrapper clearfix">
<span class='mh-best-bets-caption'>TV Best Bets</span>	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-183253" class="post-183253 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-best-bets">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Tuesday, Nov. 16: &#8216;The Flash&#8217; Season Premieres With Two-Part &#8216;Armageddon&#8217; Event		</h1>
		<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/11/">November 16, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.channelguidemag.com/tv-news/author/staff/">Channel Guide Staff</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/" rel="category tag">TV Best Bets</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Tuesday, Nov. 16: &#8216;The Flash&#8217; Season Premieres With Two-Part &#8216;Armageddon&#8217; Event</span></span></span>
</div>
	</header>
		<div class="entry-content clearfix"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/11/16/tuesday-nov-16-the-flash-armageddon-cw/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-183253" class="share-facebook sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/11/16/tuesday-nov-16-the-flash-armageddon-cw/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-183253" class="share-pinterest sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/11/16/tuesday-nov-16-the-flash-armageddon-cw/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/11/16/tuesday-nov-16-the-flash-armageddon-cw/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-183253" class="share-twitter sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/11/16/tuesday-nov-16-the-flash-armageddon-cw/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/11/16/tuesday-nov-16-the-flash-armageddon-cw/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<figure class="entry-thumbnail">
<img src="https://www.channelguidemag.com/wp-content/uploads/2021/11/TheFlash2021BB-678x381.jpg" alt="The Flash The CW" title="TheFlash2021BB" />
<span class="media-credit">Justina Mintz/The CW/WBTV © 2021 The CW Network, LLC. All Rights Reserved.</span></figure>
<h3><strong>ALSO SEE:</strong> <a href="https://www.tvinsider.com/1012553/2021-nfl-regular-season-tv-schedule/" target="_blank" rel="noopener">Complete 2021 NFL TV Schedule</a></h3>
<p><strong>All Times Eastern. <a href="https://www.pbs.org/" target="_blank" rel="noopener">PBS</a> programming varies regionally.</strong></p>
<h2>Tuesday, Nov. 16</h2>
<p><strong>The Flash: “Armageddon, Part 1”<br />
The CW, 8pm<br />
Season Premiere!</strong><br />
When a powerful alien threat arrives on Earth under mysterious circumstances, Barry (Grant Gustin), Iris (Candice Patton) and the rest of Team Flash are pushed to their limits in a desperate battle to save the world. But with time running out and the fate of humanity at stake, Flash and his companions will also need to enlist the help of some old friends if the forces of good are to prevail.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/XkeKc0pEQ60?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<p><strong>Well Done With Sebastian Maniscalco<br />
discovery+<br />
Season Premiere!</strong><br />
Comedian Sebastian Maniscalco is back for a second season and more comedic deep dives into the culinary world by talking and cooking with the world’s top chefs, restaurant owners, other comedians and his own family.</p>
<p><strong>Man in the Arena: Tom Brady<br />
ESPN+<br />
New Series!</strong><br />
After 21 seasons in the NFL, quarterback Tom Brady will finally share a personal firsthand account of his Super Bowl appearances. Over the episodes of this series (available Tuesdays), Brady deconstructs the milestones of his legendary career.</p>
<p><strong>The Resident: “Who Will You Be?”<br />
FOX, 8pm</strong><br />
A new group of interns start their first day at the hospital in the new episode “Who Will You Be?”</p>
<p><strong>The Voice: “Live Top 13 Eliminations”<br />
NBC, 8pm Live</strong><br />
Find out which of last night’s top 13 performers made it through.</p>
<p><strong>Gordon Parks — Part 1<br />
TCM, beginning at 8pm<br />
Catch a Classic!</strong><br />
Beginning tonight, and concluding next Tuesday evening, Turner Classic Movies will honor renowned filmmaker and photographer Gordon Parks. “I chose my camera as a weapon against all the things I dislike about America — poverty, racism, discrimination,” Parks said. Whether it was with his still camera as a photojournalist, or with a motion-picture camera as a moviemaker and documentarian, he was true to his word: From the 1940s through the ’70s, his various works offered searing insights into the Black experience in America. On the popular movie front, Parks became the first Black filmmaker to produce and direct a major motion picture in Hollywood, and he created what was to be known as the popular “blaxploitation” genre of the ’70s with films like 1971’s <em>Shaft</em>. Tonight’s celebration of Parks on TCM begins with the network premiere of the 1973 documentary <em>Listen to a Stranger: An Interview With Gordon Parks</em>, an in-depth interview with Parks where he discusses his life and career. This is followed by Parks’ 1964 documentary short <em>Flavio</em>, which follows Flavio da Silva, a 12-year-old boy in a family of 10 living in the slums of Rio de Janeiro. After that is the 1969 drama <em>The Learning Tree</em>, written and directed by Parks and based on his semiautobiographical 1963 novel of the same name. It was the first film directed by an African American for a major film studio, and was selected for the National Film Registry by the Library of Congress in 1989 for its significance. After that is the iconic, Oscar-winning <em>Shaft</em>, the influential crime drama with which Parks is most associated as a director. With a dynamic performance by Richard Roundtree as the title character, private detective John Shaft, the film is fun and action-filled while still speaking to the themes that were important to Parks. In 2000, <em>Shaft</em> was also added to the National Film Registry. Its 1972 follow-up, <em>Shaft’s Big Score!</em>, directed by and with music from Parks, concludes this first evening devoted to him.<em> — Evan McLean</em></p>
<p><strong>Riverdale: “Chapter Ninety-Six: Welcome to Rivervale”<br />
The CW, 9pm<br />
Season Premiere!</strong><br />
Following the explosion that ended Season 5, a new day dawns in the town of RiverVALE, where everything is as it should be. Veronica (Camila Mendes) and Reggie (Charles Melton) are now the town’s power couple, while Jughead (Cole Sprouse) and Tabitha (Erinn Westbrook) move in together. But with Cheryl (Madelaine Petsch) demanding a return to the “old ways,” this serenity will surely not last. And how could Archie (KJ Apa) and Betty (Lili Reinhart) possibly have survived?</p>
<p><strong>Beat Bobby Flay: “Adios, Roberto Flay”<br />
Food Network, 9pm</strong><br />
It’s been said pasta is one of chef Bobby Flay’s few weaknesses in the kitchen. Will one of the two Italian-cuisine pros enlisted for tonight’s battle actually defeat him?</p>
<p><strong>Our Kind of People: “Fathers, Daughters, Sisters”<br />
FOX, 9pm</strong><br />
In this juicy hour directed by costar Joe Morton (aka Teddy Franklin), foes Leah (Nadine Ellis) and Angela (Yaya DaCosta) join forces after realizing they may hate someone — Melissa De Sousa’s Alex — more than they hate each other.</p>
<p><strong>Fixer to Fabulous<br />
HGTV, 9pm<br />
Season Premiere!</strong><br />
This breakout series spotlights husband and wife renovation and design experts Dave and Jenny Marrs, who overhaul historic homes in Northwest Arkansas while raising five young children and managing their family farm. Jenny, the creative influence behind their personalized renovations, specializes in designing spaces that are warm and welcoming for families, while Dave, who has a passion for reviving old homes, tackles construction with unmatched skill and confidence.</p>
<p><strong>La Brea: “Origins”<br />
NBC, 9pm</strong><br />
With cold weather fast approaching, Eve (Natalie Zea), Levi (Nicholas Gonzalez) and Ty (Chiké Okonkwo) return to the fort in search of information.</p>
<p><strong>The Big Holiday Food Fight<br />
OWN, 9pm<br />
New Series!</strong><br />
Home cooks whip up family recipes, like “Dad’s special potatoes,” to win a stocking stuffed with $5,000.</p>
<p><strong>American Veteran<br />
PBS, 9pm<br />
Series Finale!</strong><br />
“Those who went into the service, and those who did not — we are two different realities,” observes one veteran in “The Reckoning,” the series finale episode hosted by Army veteran, actor and motivational speaker J.R. Martinez. And as the episode shows, there are also differences from veteran to veteran. Some appreciate hearing the words, “Thank you for your service,” while others wonder if the thanks are just a bumper-sticker slogan. Veterans reflecting on their service ask how we — veterans and civilians together — can move America forward.</p>
<p><strong>7 Little Johnstons<br />
TLC, 9pm<br />
Season Premiere!</strong><br />
Trent and Amber continue to work on pushing their older children out of the nest. With Liz successfully moved out, Anna is eager to follow suit, but everyone wonders when Jonah will finally fly the coop. As the kids are getting older, life seems to be getting less chaotic for Trent and Amber, which is their cue to liven things up. Both parents switch things up in their professional lives, and they also consider adding a new member to the Johnston home — although it’s not what viewers might expect!</p>
<p><strong>Queens: “Do Anything for Clout”<br />
ABC, 10pm</strong><br />
Brianna deals with a painful reminder of Jeff’s infidelity, and the group hopes a performance at the American Music Awards will solidify their comeback. Meanwhile, after completing treatment at a rehab facility for her addiction issues, Lauren struggles to identify with her alter ego, Lil Muffin. Musical performances include “I’m That Chick” by Lil Miffin as performed by Pepi Sonuga. Jadakiss and Fivio Foreign guest-star.</p>
<p><strong>FBI: Most Wanted: “Gladiator”<br />
CBS, 10pm</strong><br />
If you’re a criminal on the run and FBI Special Agent Kristin Gaines (Alexa Davalos) is on your tail, it’s game over. The recent addition to the Fugitive Task Force — a Navy veteran and former Miami field agent with an arsenal of skills from combat readiness to interviewing and flipping witnesses — never gives up the chase. This week, compassionate Kristin steels herself to work the case of a young lifestyle guru (Christen Sharice) murdered in the Connecticut home she shared with her NBA star husband (Romeo Brown). Off the clock, however, she lets down her guard a little with her journalist ex-husband, Nick Vargas (Migs Govea): Kristin and their teenage daughter, Ingrid (Oriana Bustamante), are now living in the same New York City apartment building as Nick and their teen son, Jack (Jay Cobian). Complicated? Yes! “She’s torn in a lot of ways,” says Davalos. Look for Kristin to chat with fellow parent Jess about it. More of what drives the special agent will be revealed in an upcoming episode when we learn of a difficult incident from her military days. “It informs not only her work, but her divorce and personal life as well,” teases Hudgins, adding, “The deepest wounds sometimes heal the best.”</p>
<p><strong>College Basketball: BYU vs. Oregon<br />
ESPN, 10pm Live</strong><br />
The BYU Cougars and Oregon Ducks square off in the 2021 Phil Knight Invitational at Moda Center in Portland, Oregon.</p>
<p><strong>New Amsterdam: “In a Strange Land”<br />
NBC, 10pm</strong><br />
Max (Ryan Eggold) takes drastic measures to help several undocumented immigrants after a fire destroys the church where they had sought refuge; Sharpe (Freema Agyeman) and Malvo (Frances Turner) assist a patient with a life-threatening condition; Dr. Reynolds (Jocko Sims) is conflicted about his new position; and Brantley (Debra Monk) considers how to rectify the situation with Dr. Fuentes (Michelle Forbes).</p>
<p><strong>VOCES<br />
PBS, 10pm<br />
Season Finale!</strong><br />
The season finale, “American Exile,” follows Valente Valenzuela and his brother Manuel who, as teenagers, volunteered and were sent to fight in Vietnam. They came home decorated, but were also physically and psychologically scarred. Now, some 50 years later, they’ve received notices of deportation. Shocked and confused, the brothers soon learn they are not alone and that thousands of veterans are being deported because of misdemeanor offenses after completing their service in the armed forces. Together, they decide to don their uniforms for one last fight — as veterans’ rights activists.</p>
<p><strong>Addicted to Marriage<br />
TLC, 10pm<br />
New Series!</strong><br />
Follow the lives of four intriguing women who love to get married. Meet Monette, Shae, Amy and Kecia, who collectively have been down the aisle a total of 20 times! Each marriage enthusiast is ready to say “I do” again, but are the men in their lives ready?</p>
<h3>Wednesday, Nov. 17</h3>
<p><strong>Kendra Sells Hollywood<br />
discovery+<br />
New Series!</strong><br />
This six-part docuseries follows single mother and former <em>Playboy </em>model Kendra Wilkinson as she joins a Los Angeles real estate firm with a determination to learn the ropes of the business and land her first sale. “I got my real estate license almost a year ago,” Wilkinson explains, “and I just decided to actually pursue real estate without anyone knowing about it. I went and studied and took a test and passed the test. And then, one thing led to another, and I’m back on TV, documenting this part of my journey.”</p>
<p><strong>The Mighty Underdogs<br />
discovery+<br />
New Series!</strong><br />
This coming-of-age docuseries features a never-before-seen look inside the Junior Showmanship part of the fiercely competitive world of dog shows. It follows a group of teen dog-handlers who are competing among thousands for one of the limited, and highly coveted, spots at the Westminster Dog Show, while also navigating the everyday journey of being a typical teenager.</p>
<p><strong>Marvel’s Hit-Monkey<br />
Hulu<br />
New Series!</strong><br />
In this animated adaptation of the Marvel comic book, after a Japanese snow monkey’s tribe is slaughtered, he joins forces with the ghost of an American assassin and together, they begin killing their way through the yakuza underworld. The voice cast includes George Takei, Jason Sudeikis, Olivia Munn, Ally Maki, Nobi Nakanishi and Fred Tatasciore.</p>
<p><strong>Christmas Flow<br />
Netflix<br />
New Series!</strong><br />
An unlikely Christmas romance blossoms between a famous rapper (Tayc) and a tenacious journalist (Shirine Boutella). Can they make it work despite their differences?</p>
<p><strong>Tiger King<br />
Netflix<br />
Season Premiere!</strong><br />
When Season 2 of this true-crime series that became a worldwide sensation debuts, flamboyant zookeeper Joe Maldonado-Passage — aka Joe Exotic — will be behind bars. Imprisoned for a litany of charges tied to his nefarious zookeeping and repeated plots to kill rival rescuer Carole Baskin, Exotic still loves the spotlight. Baskin won’t feature in Season 2 and has refused producers permission to show footage of her, but we’ll see how that turns out. Many other players are still in legal trouble of their own, though, so there are plenty of possible storylines this season.</p>
<p><strong>Hart to Hart<br />
Ovation, 7pm</strong><br />
The classic 1979-84 mystery series joins Ovation’s Wednesday evening lineup beginning tonight, with episodes from Season 1 airing back-to-back in four-hour blocks. Additional seasons, and the eight made-for-TV <em>Hart to Hart</em> movies made in the years after the series ended, will begin airing in 2022. The series was created by novelist and television writer Sidney Sheldon, and stars Robert Wagner and Stefanie Powers as Jonathan and Jennifer Hart, a wealthy couple who lead a glamorous jet-set lifestyle and regularly find themselves working as unpaid detectives in order to solve crimes in which they become embroiled.</p>
<p><strong>The Patriot Awards<br />
<a href="https://nation.foxnews.com/" rel="noopener" target="_blank">FOX Nation</a>, 8pm Live</strong><br />
FOX Nation will host its third annual <a href="https://www.channelguidemag.com/tv-news/2020/11/18/pete-hegseth-patriot-awards-2020-fox-nation/" rel="noopener" target="_blank">Patriot Awards</a> at Hard Rock Live in Hollywood, Florida, streaming live on FOX Nation with an encore presentation to air Sunday on FOX News Channel. Emceed by <em>FOX &#038; Friends Weekend</em> cohost and Iraq and Afghanistan veteran Pete Hegseth, the evening will showcase and award America’s finest patriots, including military veterans, first responders and other inspirational everyday heroes. FOX Nation’s top personalities will also make appearances and serve as presenters at the awards show, including Sean Hannity, Tucker Carlson, Laura Ingraham, Dan Bongino, Brian Kilmeade, Steve Doocy, Ainsley Earhardt, Nancy Grace, Judge Jeanine Pirro, Lara Logan, Johnny Joey Jones and Lawrence Jones. Musical performances will be made by John Rich and additional country music stars such as Heath Sanders and Tyler Farr. Throughout the evening, select patriots will be honored in a number of categories, including Patriot Award for Service to Veterans, Most Valuable Patriot (MVP), Patriot Award for Back The Blue, Patriot Award for the Everyday Patriot, The Modern Warrior Patriot Award and more. A portion of the proceeds from the Patriot Awards will go to the <a href="https://www.buildinghomesforheroes.org/" rel="noopener" target="_blank">Building Homes for Heroes Foundation</a>, an organization that builds modified, mortgage-free homes for our injured military veterans.</p>
<p><strong>The Goldbergs: “A Light Thanksgiving Nosh”<br />
ABC, 8pm</strong><br />
When Beverly learns that Linda Schwartz will host Thanksgiving this year, she becomes concerned that her role as family hostess — and more importantly as Erica’s mom — is threatened. Meanwhile, Pop-Pop surprises the family by showing up with a new “lady friend.”</p>
<p><strong>DC’s Legends of Tomorrow: “Deus Ex Latrina”<br />
The CW, 8pm</strong><br />
When the Legends and Gwyn (Matt Ryan) finally time travel, the time machine goes haywire, leaving them stranded in a lush forest with no idea when or where they are. Meanwhile, unbeknownst to the Legends, someone keeps trying to destroy the anomalies that keep popping up, which could create bigger ripples throughout history.</p>
<p><strong>The Masked Singer: “Group B Semi-Final”<br />
FOX, 8pm</strong><br />
Cheryl Hines is a guest panelist as Group B singers compete and two of them are unmasked in the new episode “Group B Semi-Final.”</p>
<p><strong>Nature: “Born in the Rockies: Growing Up”<br />
PBS, 8pm</strong><br />
The second of this two-episode special installment of <em>Nature</em> (the first episode aired last Wednesday) continues following newborn animals as they find their way in North America’s Rocky Mountains.</p>
<p><strong>Wild Tales From the Farm: “Change in the Air”<br />
Smithsonian Channel, 8pm</strong><br />
See how the changing colors of fall signal change for all the animals on the Southern England farm. Tragedy in Pig Wood, drama in the coop and battles in the field make for an adventurous autumn. <em>Downton Abbey</em> costar Hugh Bonneville narrates.</p>
<p><strong>Star of the Month: Sydney Greenstreet<br />
TCM, beginning at 8pm<br />
Catch a Classic!</strong><br />
Tonight’s lineup of memorable Sydney Greenstreet films on Turner Classic Movies starts out with <em>The Verdict</em> (1946), a film noir that was one of the rare occasions where he was a movie’s lead character and the top-billed actor in the cast. Set in 1890, the mystery finds him playing a somewhat different type of character, at least at first, as a respected Scotland Yard superintendent who is fired after a mistake in an investigation leads to an innocent man’s execution. But Greenstreet eventually brings out the shadiness in this character as he seeks to ruin the reputation of the gloating superintendent who replaced him, enlisting the help of his friend (frequent Greenstreet costar Peter Lorre, who plays right-to-type as a creepy artist). Also tonight: <em>Three Strangers</em>, another 1946 film noir with Greenstreet as the lead character and costarring Lorre, as well as Geraldine Fitzgerald; <em>The Conspirators</em> (1944), a wartime spy thriller led by Hedy Lamarr and Paul Henreid, with Greenstreet and Lorre in supporting roles; the 1945 romantic comedy <em>Pillow to Post</em>, starring Ida Lupino and William Prince; another comedy, 1947’s <em>That Way With Women</em>, with Dane Clark, Martha Vickers and Alan Hale Sr.; and <em>Devotion</em>, a fictionalized 1946 biopic about the lives of famous literary sisters Charlotte and Emily Brontë (Olivia de Havilland and Ida Lupino), with Greenstreet portraying novelist William Makepeace Thackeray. <em>— Jeff Pfeiffer</em></p>
<p><strong>The Conners: “Let’s All Push Our Hands Together for the Stew Train and the Conners Furniture”<br />
ABC, 9pm</strong><br />
With the Lunch Box hoppin’, Jackie (Laurie Metcalf) tests out a questionable new plan for serving diners. Meanwhile, newlywed Dan (John Goodman) gets nostalgic when selling some old furniture. Not the couch!</p>
<p><strong>Flipping Showdown<br />
HGTV, 9pm<br />
New Series!</strong><br />
This new series stars fan-favorite real estate experts Ken and Anita Corsini, who first attracted the attention of renovation fans in their series <em>Flip or Flop Atlanta</em>. The Corsinis will put their own money on the line to purchase three investment properties for each of the three competing duos. They also will provide the funding for each team to design and renovate the homes in only six months. Ken and Anita will judge each team on three criteria: budget management, design talent and ability to successfully oversee the renovations. When the time is up, the flipping team that gets the highest score will win $100,000 and a once-in-a-lifetime opportunity to join the Corsinis in their real estate firm.</p>
<p><strong>NOVA Universe Revealed: “Black Holes”<br />
PBS, 9pm</strong><br />
Black holes have long challenged the best minds in science and gripped the popular imagination. The most powerful and enigmatic objects known, they can reshape entire galaxies, warp the fabric of space and time, and may even be the key to unlocking the ultimate nature of reality. Yet if we can’t see them, how can we investigate them? “Black Holes” tells the story of how a new generation of high-energy telescopes is bringing these invisible voids to light.</p>
<p><strong>Home Economics: “Two Thousand Pounds of Sand, $240”<br />
ABC, 9:30pm</strong><br />
Tom, Sarah and Connor are determined to prove that they can host a successful Thanksgiving dinner when they switch up their annual holiday tradition to gather at Connor’s place. Denise has some sibling drama of her own when her sister joins the Hayworth family celebration.</p>
<p><strong>Hard Knocks in Season: The Indianapolis Colts<br />
HBO, 10pm<br />
Season Premiere!</strong><br />
HBO’s <em>Hard Knocks</em> delivers its signature all-access coverage in the first show of any kind to document an NFL franchise in-season and in real time, following the Indianapolis Colts as they navigate the challenges of an NFL season.</p>
<p><strong>Secrets of the Dead: “A Samurai in the Vatican”<br />
PBS, 10pm</strong><br />
In 1613, feudal lord Date Masamune sent a Japanese diplomatic mission to Europe to negotiate with the pope and the King of Spain in the hopes of opening a new trade route. Led by samurai Hasekura Tsunenaga and Franciscan monk Luis Sotelo, the expedition spent seven years traveling one-third of the globe. Discover the fate and legacy of these men caught up in the first stages of globalization amid religious and political tensions.</p>
<p><strong>NHL Hockey: Chicago at Seattle<br />
TNT, 10pm Live</strong><br />
Mark Giordano and the Kraken host Patrick Kane and the Chicago Blackhawks at Seattle’s Climate Pledge Arena.</p>
<p><strong>The Sinner: “Part VI”<br />
USA Network, 10pm</strong><br />
Another crime shakes Clark Harbor, Maine, and retired detective Harry Ambrose (Bill Pullman) partners with a local (Frances Fisher) to investigate.</p>
<h3>Thursday, Nov. 18</h3>
<p><strong>Partners in Rhyme<br />
ALLBLK<br />
New Series!</strong><br />
It’s old-school versus new-school in this lighthearted, half-hour sitcom that follows rap pioneer Lana Crawford (MC Lyte). When Lana discovers she is being dropped as an artist from her label and is in massive debt, the OG rap star is propositioned into managing her niece Lucious T (Precious Way, <em>Queens</em>), an up-and-coming Instagram rapper. Generations collide as Lana and Luscious T try to find their footing, working and living under the same roof. New episodes are available Thursdays.</p>
<p><strong>Anna<br />
AMC+<br />
New Series!</strong><br />
This six-episode Italian series is a dystopian story of a ravaged world destroyed by a virus that kills adults but spares children. On the island of Sicily, among parched fields and mysterious forests, and the crumbling husks of shopping malls and abandoned cities, exist savage communities of survivors, most of whom are children. One of them, teenager Anna (Giulia Dragotto), only has one guide: a book left by her mother with instructions on how to survive. But with each passing day she discovers that the old rules no longer apply and she instead must make up new ones as she goes along. New episodes are available Thursdays.</p>
<p><strong>The Sex Lives of College Girls<br />
HBO Max<br />
New Series!</strong><br />
The 10-episode comedy is created by Mindy Kaling and Justin Noble, and follows four college roommates as they arrive at New England’s prestigious Essex College. A bundle of contradictions and hormones, these girls are equal parts lovable and infuriating as they live out their new, free lives on campus. Stars Pauline Chalamet, Amrit Kaur, Reneé Rapp and Alyah Chanelle Scott. New episodes are available Thursdays.</p>
<p><strong>The Curse of Von Dutch<br />
Hulu<br />
New Miniseries!</strong><br />
This three-episode docuseries tells the true story of how the 2000s iconic fashion brand rose from nothing to become one of the most recognizable on Earth — and how it disappeared. The series tells the dramatic tale of surfers, gangsters and Hollywood stars who tried to control the brand in its heyday. Now, a decade later, the truth about what happened will come out.</p>
<p><strong>The Princess Switch 3: Romancing the Star<br />
Netflix<br />
Original Film!</strong><br />
When a priceless relic is stolen, Queen Margaret (Vanessa Hudgens) and Princess Stacy (Hudgens) enlist the help of Margaret’s audacious lookalike cousin Fiona (Hudgens), who teams with a dashing, mysterious man from her past to retrieve it — rekindling the sparks of a tantalizing Christmas romance and resulting in a very unexpected switch.</p>
<p><strong>Star Trek: Discovery<br />
Paramount+<br />
Season Premiere!</strong><br />
The fourth season of this <em>Star Trek</em> entry finds Capt. Burnham (Sonequa Martin-Green) and the crew of the USS <em>Discovery </em>facing a threat unlike any they’ve ever encountered. With Federation and non-Federation worlds alike feeling the impact, they must confront the unknown and work together to ensure a hopeful future for all. New episodes are available Thursdays.</p>
<p><strong>Texas 6<br />
Paramount+<br />
Season Premiere!</strong><br />
The docuseries returns for Season 2. It follows the Greyhounds, a six-man high school football team under the direction of Coach Dewaine Lee. After a devastating defeat in the semifinals the previous year, the second season finds the Greyhounds chasing redemption. However, as external pressures mount and adversity abounds, Coach Lee and his team turn to the family they’ve cultivated on the field. All eight episodes are available today.</p>
<p><strong>Chrisley Knows Best: Chrisley Knows Thanksgiving<br />
Peacock</strong><br />
In this hourlong special based on the reality series <em>Chrisley Knows Best</em>, Julie Chrisley passes on her Thanksgiving recipes by teaching her children to cook timeless dishes in a little family competition.</p>
<p><strong>Dan Brown’s The Lost Symbol<br />
Peacock<br />
Season Finale!</strong><br />
The new series chronicling the early adventures of Harvard symbologist Robert Langdon (Ashley Zukerman), the protagonist of Dan Brown’s bestselling novels like <em>The Da Vinci Code</em>, finishes up its first season.</p>
<p><strong>Frogger<br />
Peacock<br />
Season Finale!</strong><br />
The game show based on the classic video game crowns its Season 1 winner.</p>
<p><strong>Psych 3: This Is Gus<br />
Peacock<br />
Original Film!</strong><br />
This is the third film spinoff of the quirky, cult-favorite former <em>Psych</em> series. In preparation for a shotgun wedding before the birth of Baby Guster, Shawn (James Roday Rodriguez) and Groomzilla Gus (Dulé Hill) go rogue in an attempt to track down Selene’s (Jazmyn Simon) estranged husband, as Lassiter (Timothy Omundson) grapples with the future of his career.</p>
<p><strong>Hollington Drive<br />
Sundance Now<br />
New Series!</strong><br />
This four-episode British psychological thriller begins on a summer evening in the seemingly idyllic suburb of Hollington Drive, when 10-year-old Alex is declared missing. As grief tears through the community, sisters Theresa (Anna Maxwell Martin) and Helen (Rachael Stirling) fight to hold their lives and their families together, and secrets and lies begin to surface as long-held facades falter. New episodes are available Thursdays.</p>
<p><strong>College Football: Louisville at Duke<br />
ESPN, 7:30pm Live</strong><br />
A primetime ACC football matchup has the Louisville Cardinals in Durham, North Carolina, to face the Duke Blue Devils.</p>
<p><strong>Station 19: “Little Girl Blue”<br />
ABC, 8pm</strong><br />
Station 19 and Station 23 each attempt to celebrate Thanksgiving following the fallout from the neighborhood explosion. The firefighters come together to cook, toast to loved ones they have lost and celebrate the families they have become.</p>
<p><strong>Young Sheldon: “An Introduction to Engineering and a Glob of Hair Gel”<br />
CBS, 8pm</strong><br />
Uh-oh! Sheldon (Iain Armitage) takes his first engineering class. Meanwhile, Meemaw (Annie Potts) and Dale (Craig T. Nelson) get stuck caring for Dale’s ex-wife June (Reba McEntire) when she’s injured.</p>
<p><strong>Walker: “It’s Not What You Think”<br />
The CW, 8pm</strong><br />
Walker (Jared Padalecki) tells his family about the surveillance cameras in their home and partners with Denise (guest star Tamara Feldman) to lure out whoever is watching them. Liam (Keegan Allen) doesn’t trust Denise, or her husband Dan (guest star Dave Annable), which frustrates Walker, who is trying to mend the rift between the families. Micki (Lindsey Morgan) continues to deal with the ramifications of her time undercover.</p>
<p><strong>NFL Football: New England at Atlanta<br />
FOX &amp; NFL Network, 8pm Live</strong><br />
Week 11’s <em>Thursday Night Football</em> contest has Mac Jones leading the New England Patriots against Matt Ryan and the Falcons at Atlanta’s Mercedes-Benz Stadium.</p>
<p><strong>The Blacklist: “Benjamin T. Okara”<br />
NBC, 8pm</strong><br />
Dembe’s (Hisham Tawfiq) position as an FBI agent causes complications for Red (James Spader) as the task force handles a case involving military technology. Meanwhile, Cooper (Harry Lennix) and Park (Laura Sohn) each find their personal lives increasingly complicated.</p>
<p><strong>Mel Brooks Triple Feature<br />
TCM, beginning at 8pm<br />
Catch a Classic!</strong><br />
Three of the high points of Mel Brooks’ filmmaking career — and three of the funniest comedies in Hollywood history — are on display with tonight’s hilarious triple feature on Turner Classic Movies. First up is 1974’s <em>Young Frankenstein</em>, directed by Brooks from an Oscar-nominated screenplay by Brooks and star Gene Wilder that is a pitch-perfect send-up of 1930s horror classics, particularly Universal’s various <em>Frankenstein</em> adaptations. Peter Boyle, Marty Feldman, Cloris Leachman, Teri Garr, Kenneth Mars and Madeline Kahn round out the exceptional ensemble cast. Leachman and Kahn are back in tonight’s next film, <em>High Anxiety</em> (1977), which marked Brooks’ first lead speaking role. Not quite as successful a parody as <em>Young Frankenstein</em>, it still manages to take sharp and uproarious aim at its subject: the characters, tropes and techniques of Hollywood suspense thrillers, particularly the films of Alfred Hitchcock. Harvey Korman also costars. Tonight’s final Brooks classic is another one released in 1974, and one often regarded as his most brilliantly funny work ever: <em>Blazing Saddles</em>. Directed by Brooks, who cowrote the screenplay with, among others, comedian Richard Pryor, <em>Blazing Saddles</em> is led by Cleavon Little as a Black man who shocks a frontier town when he is appointed the new sheriff. The film holds nothing back as it skewers the conventions of old-time Hollywood Westerns, particularly their racist elements. Wilder, Korman and Kahn are also among the ensemble cast, with Kahn nominated for a Best Supporting Actress Oscar. <em>— Jeff Pfeiffer</em></p>
<p><strong>United States of Al: “College/Pohantoon”<br />
CBS, 8:30pm</strong><br />
In the new episode “College/Pohantoon,” Al (Adhir Kalyan) struggles with the college class he is taking, so Riley (Parker Young) takes it upon himself to speak to his professor (guest star John Ross Bowie).</p>
<p><strong>Grey’s Anatomy: “Every Day Is a Holiday (With You)”<br />
ABC, 9pm</strong><br />
It’s Thanksgiving and while Meredith faces travel complications due to the weather, Nick steps in to help in more ways than one. Meanwhile, Richard and Bailey seek out emergency surgeries, and Amelia and Link reconnect.</p>
<p><strong>Ghosts: “D&amp;D”<br />
CBS, 9pm</strong><br />
After Jay (Utkarsh Ambudkar) is kicked out of a Dungeons &amp; Dragons campaign with his city friends, Sam (Rose McIver) agrees to facilitate a new one between him and the ghosts. Also, Isaac (Brandon Scott Jones) confronts his feelings for Nigel (John Hartman), a British soldier ghost from whom he’s been keeping a gigantic secret.</p>
<p><strong>B Positive: “A Dishwasher, a Fire and a Remote Control”<br />
CBS, 9:30pm</strong><br />
Gina (Annaleigh Ashford) is pressured by the seniors at Valley Hills to fire the chef, Bert (D.B. Sweeney). Also, a frustrated Drew (Thomas Middleditch) blows up at one of his therapy patients.</p>
<p><strong>Big Sky: “Heart-Shaped Charm”<br />
ABC, 10pm</strong><br />
We all do questionable things when we’re drunk. Most of us don’t bust open our old gunshot wound in the process! At the end of last week’s episode, tipsy but determined undersheriff Jenny (Katheryn Winnick) got frustrated by the slow-going search for answers about the car crash at the center of Season 2’s mystery. With PI pal Cassie (Kylie Bunbury) in tow, she decided to follow a person of interest as he left the bar. The ladies found themselves in what Winnick dubs “the ultimate standoff” with the local crime syndicate after Jenny was revealed to be a cop. Tonight, we pick up mid-standoff, and while the women <em>will </em>get to walk away, there may be consequences. Someone in the crew grows suspicious of undercover cop Travis (Logan Marshall-Green), Jenny’s latest fling. When he goes missing, she fears the worst. “This is the episode where she realizes her feelings are more involved,” Winnick says. “She needs to do whatever it takes to make sure he’s OK, and even use her badge to cross the lines of the law to hopefully find him again. She is on the hunt.”</p>
<h3>Friday, Nov. 19</h3>
<p><strong>Prisoners of the Ghostland<br />
AMC+ &amp; Shudder<br />
Feature Film Exclusive!</strong><br />
This horror Western takes place in the treacherous frontier city of Samurai Town, where a ruthless bank robber (Nicolas Cage) is sprung from jail by a wealthy warlord, the Governor (Bill Moseley), whose adopted granddaughter Bernice (Sofia Boutella) has run away. Strapped into a leather suit that will self-destruct within five days if he doesn’t find the missing girl, the bandit sets off on a journey to find the young woman — and his own path to redemption. The film was an official selection at the 2021 Sundance Film Festival.</p>
<p><strong>Foundation<br />
Apple TV+<br />
Season Finale!</strong><br />
The first season of this sci-fi drama based on Isaac Asimov’s classic novels comes to a close.</p>
<p><strong>Harriet the Spy<br />
Apple TV+<br />
New Series!</strong><br />
This series marks the first animated adaptation of Louise Fitzhugh’s iconic children’s novel chronicling the coming-of-age adventures of the irrepressible Harriet M. Welsch. Beanie Feldstein voices Harriet, a fiercely independent and adventurous 11-year-old girl, alongside Jane Lynch as Ole Golly, Harriet’s larger-than-life, no-nonsense nanny. Set in 1960s New York, when the original book was published, the series follows Harriet, who, more than anything, wants to be a writer. And in order to be a good writer, she’ll need to know everything. And to know everything means she’ll need to spy … on everyone. The voice cast also includes Lacey Chabert, Kimberly Brooks, Crispin Freeman, Grey Griffin, Bumper Robinson and Charlie Schlatter.</p>
<p><strong>The Morning Show<br />
Apple TV+<br />
Season Finale!</strong><br />
Season 2 of this Jennifer Aniston- and Reese Witherspoon-led drama set in the cutthroat world of a morning TV news program concludes.</p>
<p><strong>Candy Coated Christmas<br />
discovery+<br />
Original Film!</strong><br />
Food Network’s first scripted original movie stars Molly McCook (<em>Last Man Standing</em>) as Molly Gallant, a Beverly Hills marketing executive whose carefully planned life takes an unexpected, and possibly romantic, turn when she takes a business trip to the picturesque town of Peppermint Hollow during the holidays. The film also stars Aaron O’Connell as local mint entrepreneur Noah Winters; McCook’s real-life father, John McCook, as Molly’s father, Fred; and Ree Drummond, host of Food Network’s <em>The Pioneer Woman</em>, as bakery owner Bee.</p>
<p><strong>King Richard<br />
HBO Max<br />
Feature Film Exclusive!</strong><br />
Will Smith stars in this biopic as Richard Williams, the father and coach of tennis stars Venus (Saniyya Sidney) and Serena (Demi Singleton) Williams. The film will stream on HBO Max’s Ad-Free plan 31 days from its theatrical release today.</p>
<p><strong>The Great<br />
Hulu<br />
Season Premiere!</strong><br />
In Season 2, Catherine (Elle Fanning) decides now is the time to seize the day and take the throne of Russia for her own, no matter the consequences — and dealing with her husband Peter (Nicholas Hoult) is at the top of the list. Also complicating matters is the arrival of her mother (Gillian Anderson). Catherine soon discovers how difficult it is to liberate a country that just doesn’t want to be liberated. All 10 episodes are available today.</p>
<p><strong>Blown Away: Christmas<br />
Netflix<br />
New Series!</strong><br />
The glassblowing competition series cranks up the heat for a spectacular holiday showdown. ’Tis the season for redemption as five fan-favorite artisans return to the hot shop to compete in a series of Christmas-themed challenges in the quest to become the Best in Holiday Blow. In the spirit of giving, the winner will not only receive a $10,000 cash prize, but an additional $10,000 will also be donated to their charity of choice. Bobby Berk hosts, accompanied by resident evaluator Katherine Gray.</p>
<p><strong>Cowboy Bebop<br />
Netflix<br />
New Series!</strong><br />
This eagerly awaited live-action adaptation of the Japanese anime favorite is an action-packed space Western about three bounty hunters, aka “cowboys,” all trying to outrun the past. As different as they are deadly, Spike Spiegel (John Cho), Jet Black (Mustafa Shakir) and Faye Valentine (Daniella Pineda) form a scrappy, snarky crew ready to hunt down the solar system’s most dangerous criminals — for the right price. But they can only kick and quip their way out of so many scuffles before their pasts finally catch up with them.</p>
<p><strong>Hellbound<br />
Netflix<br />
New Series!</strong><br />
The first Korean drama to screen at the Toronto International Film Festival when its pilot premiered there in September, this supernatural tale is about otherworldly beings suddenly appearing out of nowhere to condemn individuals to hell. This causes mayhem and enables a religious group called The New Truth to grow in influence. A few people, however, become suspicious and begin investigating the sect’s involvement in the mysterious events.</p>
<p><strong>tick, tick…BOOM!<br />
Netflix<br />
Original Film!</strong><br />
Pulitzer Prize and Tony Award winner Lin-Manuel Miranda (<em>Hamilton</em>) makes his feature directorial debut with this adaptation of the autobiographical musical by <em>Rent</em> creator Jonathan Larson. The film follows Jon (Andrew Garfield), a young theater composer who is waiting tables at a New York City diner in 1990 while writing what he hopes will be the next great American musical. Days before he’s due to showcase his work in a make-or-break performance, Jon is feeling pressure from everywhere, and with the clock ticking, he finds himself at a crossroads.</p>
<p><strong>The Wheel of Time<br />
Prime Video<br />
New Series!</strong><br />
Based on Robert Jordan’s bestselling fantasy novels, this highly anticipated series is set in a sprawling, epic world where magic exists and only certain women are allowed to access it. Rosamund Pike stars as Moiraine, a member of the incredibly powerful, all-female Aes Sedai organization. She embarks upon a journey with five young women and men, one of whom is prophesied to be the Dragon Reborn, who will either save or destroy humanity. Daniel Henney, Josha Stradowski, Madeleine Madden, Marcus Rutherford, Zoë Robins and Barney Harris also star. The first three episodes are available today; subsequent new episodes are available Fridays.</p>
<p><strong>NBA Basketball<br />
ESPN, beginning at 7:30pm Live</strong><br />
A classic NBA rivalry is renewed at Boston’s TD Garden as LeBron James and the L.A. Lakers face<br />
Jayson Tatum and the Celtics. The second game in ESPN’s doubleheader has Luka Dončić and the Dallas Mavericks visiting Chris Paul and the Phoenix Suns.</p>
<p><strong>A House on the Bayou<br />
EPIX, 8pm<br />
Original Film!</strong><br />
The television arm of Blumhouse, the production company behind big-screen horror films and thrillers like the <em>Paranormal Activity</em> and <em>Purge</em> franchises, will be developing and producing eight movies exclusively for EPIX, beginning with <em>A House on the Bayou</em>. In the film, a troubled couple and their preteen daughter vacation at an isolated house in the Louisiana bay, hoping to reconnect as a family. When unexpected visitors arrive, their facade of family unity starts to unravel as terrifying secrets come to light.</p>
<p><strong>Dancing Through the Snow<br />
Lifetime, 8pm<br />
Original Film!</strong><br />
Michael Foster (Colin Lawrence) is a firefighter and devoted single father to 8-year-old Lily (Bianca Lawrence), an aspiring ballerina. After a video of Michael and Lily doing an adorable ballet routine goes viral, Michael becomes the most eligible bachelor, as women everywhere want to date this adorable dad. However, the only woman Michael has eyes for is Lily’s ballet teacher, Olivia (AnnaLynne McCord). Will Michael be able to dance his way into Olivia’s heart?</p>
<p><strong>Dying for a Good Grade<br />
LMN, 8pm<br />
Original Film!</strong><br />
Wanting to ensure she gets into a great college, a female student becomes involved in an admission scandal at the urging of her best friend. When the police start snooping around and begin to close in on the ringleader, the student tells her mom, wanting help to get out. But when they both attempt to end their involvement, things turn deadly. Stars Karis Cameron, Stefanie von Pfetten and Rachelle Gillis.</p>
<p><strong>Home Sweet Home: “We Use a Lot of Shampoo”<br />
NBC, 8pm</strong><br />
The Singh-Kaurs, a Sikh Punjabi family of five, and the Jewish Segal family embark on a journey to learn about each other’s lives, and the switch turns into an unexpected once-in-a-lifetime experience.</p>
<p><strong>Dean Martin — Part 1<br />
TCM, beginning at 8pm<br />
Catch a Classic!</strong><br />
Crooner Dino Paul Crocetti (better known as Dean Martin and nicknamed “The King of Cool”) also had, like his Rat Pack pal Frank Sinatra, a big-screen acting career, and tonight and next Friday, Turner Classic Movies will be airing some of Martin’s notable film appearances, as well as films about the man. Up first is the network premiere of the 2021 documentary <em>King of Cool</em>. Using interviews with Jerry Lewis, Bob Newhart, Angie Dickinson, daughter Deana Martin and others, the <em>King of Cool</em> filmmakers worked to create “a nuanced portrait of a man that everyone loved but no one ever really knew.” Next, get ready to laugh at <em>The Caddy</em> (1953), one of several comedies Martin made with Lewis when the duo brought their popular nightclub and radio act to the big screen from the late 1940s through mid ’50s. Martin also famously introduces the Oscar-nominated hit song “That’s Amore” here. Finally tonight, Dino shows his dramatic range in Howard Hawks’ classic 1959 Western <em>Rio Bravo</em>, led by John Wayne and also starring Ricky Nelson, Angie Dickinson, Walter Brennan and Ward Bond. <em>— Jeff Pfeiffer</em></p>
<p><strong>Magnum, P.I.: “A New Lease on Death”<br />
CBS, 9pm</strong><br />
When Rick (Zachary Knighton) is asked to assist with a federal investigation of his childhood friend Robbie (Devon Sawa), Magnum (Jay Hernandez) launches his own investigation to see what the Feds really have on him. Kumu (Amy Hill) goes undercover in a retirement community when Higgins (Perdita Weeks) is hired to investigate the disappearance of a resident’s life savings.</p>
<p><strong>College Football<br />
ESPN2 &amp; FS1, 9pm Live</strong><br />
College football Friday primetime action features Air Force at Nevada on FS1 and Memphis at Houston on ESPN2.</p>
<p><strong>My Lottery Dream Home: David’s Holiday Extravaganza<br />
HGTV, 9pm</strong><br />
Designer David Bromstad and his sisters, Dyonne and Dynelle, deck the halls of his new Orlando home with 70 indoor trees and enough gnomes to fill a Scandinavian village.</p>
<p><strong>Great Performances: “San Francisco Symphony Reopening Night”<br />
PBS, 9pm</strong><br />
Celebrate opening night of the San Francisco Symphony’s 110th season as it welcomes its new music director, Grammy winner Esa-Pekka Salonen, and features music by John Adams, Esperanza Spalding and Wayne Shorter, along with performances by Alonzo King’s LINES Ballet.</p>
<p><strong>The Center Seat: 55 Years of Star Trek: “Trekking Through the ’70s — Phase II and the Motion Picture”<br />
History, 10pm</strong><br />
In the 1970s, Paramount wanted to launch a fourth network with the new <em>Star Trek</em> series <em>Phase II</em> as its flagship. When the network proved unworkable, <em>Phase II</em> appeared doomed — until <em>Star Wars</em> and <em>Close Encounters of the Third Kind</em> proved box office hits. <em>Phase II</em> then became the 1979 blockbuster <em>Star Trek: The Motion Picture</em>.</p>
<p><strong>The New York Times Presents: “Malfunction: The Dressing Down of Janet Jackson”<br />
FX &amp; FX on Hulu, 10pm</strong><br />
In 2004, a culture war was brewing when the Super Bowl halftime show audience saw a white man expose a Black woman’s breast for 9/16ths of a second. A national furor ensued. The woman was Janet Jackson, and her career was never the same. This documentary, directed by Jodi Gomes, features rare footage and interviews with several people who were at the controls that night in Houston — including NFL and MTV executives — to reconstruct an incident that shook the country and explain how it shaped culture in the decades to follow. With new reporting by <em>The Times</em>, as well as insights from music industry insiders, cultural critics and members of the Jackson family, the film illuminates the extraordinary fallout, CBS executive Les Moonves’ role and Justin Timberlake’s parallel career rise.</p>
<p><strong>Music Box: Jagged<br />
HBO, 11pm</strong><br />
This documentary, the latest in HBO’s <em>Music Box</em> series, is the story of how young singer-songwriter Alanis Morissette — known as the “Debbie Gibson of Canada” in the early 1990s — achieved rock stardom with the release of her 1995 album <em>Jagged Little Pill</em> and its hit singles “You Oughta Know” and “Ironic.”</p>
<h3>Saturday, Nov. 20</h3>
<p><strong>The Great Soul Food Cook-Off<br />
discovery+<br />
New Series!</strong><br />
Discovery+ and OWN team for this first-of-its-kind soul food cooking competition series celebrating Black chefs and the Black culinary traditions that are the cornerstone of American cuisine. The six-episode, hourlong series spotlights the culinary contributions of Black chefs with challenges designed to highlight the past and present of soul food. Eight chefs will go head-to-head throughout the show in this high-stakes, spiritual and emotional competition, but only one competitor can take home the grand prize of $50,000. New episodes are available Saturdays.</p>
<p><strong>The Haunted Museum<br />
discovery+<br />
Season Finale!</strong><br />
In “Curse of the Dybbuk Box,” the Season 1 finale, a skeptical college professor must reexamine his beliefs and face his greatest fears as he struggles to unravel the mystery surrounding one of the world’s most dangerous paranormal artifacts, a cursed antique that contains a terrifying entity.</p>
<p><strong>New World<br />
Netflix<br />
New Series!</strong><br />
This unscripted Korean reality series/variety show tells the story of unexpected events that take place in a utopia full of survival missions, competitions and twists through a new type of simulation. Six entertainers are invited to a mysterious place that feels like a movie or fairytale, where they experience events beyond imagination.</p>
<p><strong>The Professionals<br />
TCM, 12pm<br />
Catch a Classic!</strong><br />
Saddle up for Western adventure at its best in this thrilling and violent (it actually has a TV-MA rating for its TCM airing) 1966 tale of four gunslingers hired to save a kidnapped woman during the Mexican Revolution. Burt Lancaster and Lee Marvin lead a band of highly skilled hired guns (Robert Ryan and Woody Strode play the other two professionals) employed to rescue the wife of a wealthy and corrupt rancher (Ralph Bellamy) from a charismatic Mexican rebel played by Jack Palance. As the tough guys traverse the desert in search of the lovely lady, played by Claudia Cardinale, they’re beset by danger on all sides. Writer/director Richard Brooks received Oscar nominations for his screenplay and directing, and famed cinematographer Conrad L. Hall was also nominated.</p>
<p><strong>College Football: Georgia Tech at Notre Dame<br />
NBC, 2:30pm Live</strong><br />
The Notre Dame Fighting Irish host the Georgia Tech Yellow Jackets for a Saturday afternoon matchup on NBC.</p>
<p><strong>Frankie Drake Mysteries: “Sweet Justice”<br />
Ovation, 7pm</strong><br />
When Trudy (Chantel Riley) discovers that her new dream home has contaminated water, the ladies investigate the source with help from nighttime vigilante Lady Justice.</p>
<p><strong>Mistletoe &amp; Molly<br />
UPtv, 7pm<br />
Original Film!</strong><br />
This weekend’s theme for UPtv’s holiday celebration is “Christmas in the City,” leading off with this film. Waitress and animal lover Molly Bishop (Eden Broda) is desperate for a holiday miracle. Broke and needing major car repairs, she’s counting on a big career opportunity to come through before the holidays. But when handsome cafe regular and do-gooder Aiden Ford (Zach Smadu) starts to meddle in her life, Molly will have to figure out if it’s too much or just the holiday miracle she needed.</p>
<p><strong>A Kindhearted Christmas<br />
GAC Family, 8pm<br />
Original Film!</strong><br />
After a widow (Jennie Garth) plays Secret Santa to a fundraising high school, her TV crush, a handsome Upstate New York morning show anchor (Cameron Mathison), tries to uncover her identity.</p>
<p><strong>2021 Rock &amp; Roll Hall of Fame Induction Ceremony<br />
HBO, 8pm</strong><br />
Inductees include Tina Turner, Carole King, the Go-Go’s, Foo Fighters, Jay-Z and Todd Rundgren. Among the performers: Taylor Swift, Jennifer Hudson and Christina Aguilera.</p>
<p><strong>Outgrown: “Change the House, Not the Table”<br />
HGTV, 8pm</strong><br />
A couple loves living across the street from the parents, but their home’s mid-century modern layout needs updating to fit their prized table in the dining room where it belongs. Clint Robertson and Luke Caldwell arrive to rearrange their living space with a modern makeover.</p>
<p><strong>You Make It Feel Like Christmas<br />
Lifetime, 8pm<br />
Original Film!</strong><br />
Emma (Mary Antonini) is a talented designer who finds herself too busy to return home for the holidays after her work catches the eye of design guru Kate Marguiles (Stephanie Sy), much to her father Tom’s (Alex Poch-Goldin) dismay. When her ex-boyfriend and childhood best friend Aaron (Michael Xavier) returns home after active military duty, he makes it his mission to get her home to celebrate their Christmas traditions.</p>
<p><strong>Abduction Runs in the Family<br />
LMN, 8pm<br />
Original Film!</strong><br />
Single mother Alyssa is a successful author who was kidnapped as a child before making a safe return seven years later. Given her past, Alyssa is overprotective of her young daughter, Emma. When Alyssa has a panic attack and believes Emma has gone missing — despite Emma being by her side — she visits her therapist and admits her senses are heightened due to her captor Miles’ recent release from prison. Days later, Emma is abducted from a local park, sending Alyssa into a tailspin. Believing Miles is the culprit, Alyssa is frustrated when she learns he has an alibi. Miles suggests there is someone else copying his past abduction of Alyssa and urges her to let him help find Emma. Desperate to save her daughter, Alyssa must decide if trusting her former captor is worth the risk. Stars Jessica Morris, Sarah Navratil, Jason-Shane Scott, James Hyde, Jason Cook, Tryphena Wade and Charlotte Hare.</p>
<p><strong>The Hunt for Planet B<br />
CNN, 9pm</strong><br />
This film follows scientists as they build and plan for the December launch of NASA’s Webb Space Telescope, a massive machine that will be able to peer more than 13 billion light-years into deep space, toward the very first stars and galaxies in the universe. It will also yield new data into the search for possible signs of life on “exoplanets,” planets outside of our solar system.</p>
<p><strong>Saturday Night Live: “Simu Liu/Saweetie”<br />
NBC, 11:30pm Live</strong><br />
Simu Liu, star of the recent Marvel feature <em>Shang-Chi and the Legend of the Ten Rings</em>, makes his <em>SNL</em> hosting debut tonight. Also making her first appearance on the show, as musical guest, is global singing star Saweetie.</p>
	</div>
		<div id="text-771362228" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&publ=CG&key=IZX2Y94"><img src="https://www.channelguidemag.com/wp-content/uploads/2020/05/CG-Ad_Save-66_728x90_Perry.jpg" /></a></div>
		</div></article><div id="comments" class="mh-comments-wrap">
</div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.channelguidemag.com/tv-news/2021/11/15/monday-nov-15-9-1-1-past-is-prologue-fox/" rel="prev"><img width="80" height="60" src="https://www.channelguidemag.com/wp-content/uploads/2021/01/9-1-1Sn4BB-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.channelguidemag.com/wp-content/uploads/2021/01/9-1-1Sn4BB-80x60.jpg 80w, https://www.channelguidemag.com/wp-content/uploads/2021/01/9-1-1Sn4BB-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="179971" data-permalink="https://www.channelguidemag.com/9-1-1sn4bb/" data-orig-file="https://www.channelguidemag.com/wp-content/uploads/2021/01/9-1-1Sn4BB.jpg" data-orig-size="1030,438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9-1-1Sn4BB" data-image-description="" data-image-caption="" data-medium-file="https://www.channelguidemag.com/wp-content/uploads/2021/01/9-1-1Sn4BB-300x128.jpg" data-large-file="https://www.channelguidemag.com/wp-content/uploads/2021/01/9-1-1Sn4BB-1024x435.jpg" /><span>Previous</span><p>Monday, Nov. 15: L.A. Is in a Hole Lot of Trouble on &#8216;9-1-1&#8217;</p></a></div>
</nav>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://www.channelguidemag.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="text-771362232" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362225" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Subscribe</span></h4>			<div class="textwidget"><p>&nbsp;</p>
<figure class="wp-caption aligncenter"  style="max-width: 300px">
			<img loading="lazy" class="aligncenter wp-image-183106 size-full" src="https://www.channelguidemag.com/wp-content/uploads/2021/11/cover1121-300-3.jpg" alt="" width="300" height="393" data-wp-editing="1" srcset="https://www.channelguidemag.com/wp-content/uploads/2021/11/cover1121-300-3.jpg 300w, https://www.channelguidemag.com/wp-content/uploads/2021/11/cover1121-300-3-229x300.jpg 229w" sizes="(max-width: 300px) 100vw, 300px" />		<figcaption class="wp-caption-text" >
			<span class="media-credit"><a href="https://www.channelguidemag.com/tv-news/author/contributor/">Channel Guide Contributor</a></span>		</figcaption>
	</figure>

<p><span style="display: block; font: 100% Montserrat; margin: 0 auto; max-width: 300px;">The most complete TV listings and best recommendations delivered right to your door — every month.</span></p>
</div>
		</div><div id="mh_magazine_custom_posts-10" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">In This Issue</span></h4>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-183269 post type-post status-publish format-standard has-post-thumbnail category-documentary category-archive category-preview category-sports category-tv-news-program-updates tag-14467 tag-showtime">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2021/11/11/kevin-garnett-anything-is-possible-showtime-preview/" title="The Big Ticket: &#8216;Kevin Garnett: Anything Is Possible&#8217; Goes Strong to the Hoop">
										The Big Ticket: &#8216;Kevin Garnett: Anything Is Possible&#8217; Goes Strong to the Hoop									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/11/">November 11, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/11/11/kevin-garnett-anything-is-possible-showtime-preview/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-183130 post type-post status-publish format-standard has-post-thumbnail category-drama category-interview category-archive category-preview tag-14467 tag-paramount-network">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2021/11/03/yellowstone-season-4-wes-bentley/" title="Someone&#8217;s Going to Pay: Star Wes Bentley Previews &#8216;Yellowstone&#8217; Season 4">
										Someone&#8217;s Going to Pay: Star Wes Bentley Previews &#8216;Yellowstone&#8217; Season 4									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/11/">November 3, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/11/03/yellowstone-season-4-wes-bentley/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-183124 post type-post status-publish format-standard has-post-thumbnail category-drama category-horror category-archive category-preview tag-14467 tag-showtime">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2021/11/03/dexter-new-blood-preview-michael-c-hall-showtime/" title="&#8216;Dexter: New Blood&#8217; Preview: America&#8217;s Favorite Serial Killer Returns to Showtime">
										&#8216;Dexter: New Blood&#8217; Preview: America&#8217;s Favorite Serial Killer Returns to Showtime									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/11/">November 3, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/11/03/dexter-new-blood-preview-michael-c-hall-showtime/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>			</ul></div><div id="text-771362226" class="mh-widget widget_text">			<div class="textwidget"><div style="background-color:  #FF9245; font: 170% Montserrat; font-weight:bold; margin: 10px 0 0; padding: 5px 0; text-align: center;"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&publ=CG&key=IZX2Y94" id="order-button">ORDER NOW!</a></div></div>
		</div><div id="text-771362234" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe title="Find and Remind" src="https://widgets.tvinsider.com/discover/widgets/display.cfm?widgetGUID=e76eae7a-3166-419a-9f01-b1f984cc35a5" style="max-width:300px;width:100%;height:462px;border:0;"></iframe></div></div>
<div id="wpp-6" class="mh-widget popular-posts">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Posts</span></h4>            <div class="wpp-widget-placeholder" data-widget-id="wpp-6"></div>
            
</div>
<div id="text-771362236" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362192" class="mh-widget widget_text">			<div class="textwidget"><center><!-- Medium_Rectangle_300x250 -->
<div id='div-gpt-ad-1426776676899-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426776676899-3'); });
</script>
</div></center>

</div>
		</div><div id="text-771362233" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362223" class="mh-widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#e8e8e8; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://channelguidemag.us4.list-manage.com/subscribe/post?u=a2d9de00dacb27b8907ecc15a&amp;id=6990079feb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2 style="color: #f47d2a;">Email sign up!</h2>
Follow your favorite writers and/or get weekly updates to the best on TV.<br /><br />
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <ul><li><input type="checkbox" value="1" name="group[2865][1]" id="mce-group[2865]-2865-0"><label for="mce-group[2865]-2865-0">5toWATCH Weekly eNewsletter</label></li>
    <li><input type="checkbox" value="131072" name="group[6821][131072]" id="mce-group[6821]-6821-0"><label for="mce-group[6821]-6821-0">Ryan Berenz posts</label></li>
<li><input type="checkbox" value="262144" name="group[6821][262144]" id="mce-group[6821]-6821-2"><label for="mce-group[6821]-6821-2">Barb Oates posts</label></li>
<li><input type="checkbox" value="524288" name="group[6821][524288]" id="mce-group[6821]-6821-3"><label for="mce-group[6821]-6821-3">Jeff Pfeiffer posts</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a2d9de00dacb27b8907ecc15a_6990079feb" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[6]='ADDRESS';ftypes[6]='address';fnames[7]='KEYCODE';ftypes[7]='text';fnames[3]='SUBID';ftypes[3]='text';fnames[4]='VERSION';ftypes[4]='text';fnames[5]='EXPISSUE';ftypes[5]='text';fnames[8]='EXPYEAR';ftypes[8]='text';fnames[9]='ACTIVEMO';ftypes[9]='number';fnames[10]='SFGNO';ftypes[10]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</div>	</aside>	</div>
    </div>
<footer class="mh-footer" id="footer-override">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="text-771362230" class="mh-footer-widget widget_text">			<div class="textwidget"><p><img alt="Channel Guide Logo" src="https://www.channelguidemag.com/wp-content/uploads/2016/06/CG-Big-Magazine_white-orange-500-1.png" /></p>
</div>
		</div><div id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151616"><a href="https://www.facebook.com/ChannelGuideMagazine/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151617"><a href="https://www.twitter.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151618"><a href="https://www.pinterest.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>				</nav></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="nav_menu-4" class="mh-footer-widget widget_nav_menu"><div class="menu-top-menu-footer-container"><ul id="menu-top-menu-footer" class="menu"><li id="menu-item-151599" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-151599"><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/">TV Best Bets</a></li>
<li id="menu-item-151600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151600"><a href="/movies-tv/">Movies On TV</a></li>
<li id="menu-item-151601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151601"><a href="/tv-listings/">TV Listings</a></li>
<li id="menu-item-151602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151602"><a href="https://www.channelguidemag.com/tv-news/category/sports/">Sports</a></li>
<li id="menu-item-151603" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-151603"><a href="https://www.channelguidemag.com/tv-news/">TV News</a></li>
<li id="menu-item-151604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151604"><a href="https://www.channelguidemag.com/tv-news/category/binge-watching/">Binge Watching</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="nav_menu-5" class="mh-footer-widget widget_nav_menu"><div class="menu-customer-service-container"><ul id="menu-customer-service-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151605"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&#038;publ=CG&#038;key=IZX2Y91">SUBSCRIBE / More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151606"><a href="https://ssl.drgnetwork.com/ecom/TMS/app/live/subscriptions?org=TMS&#038;publ=CG&#038;key_code=IEHCGMG&#038;type=S">Give a Gift</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151607"><a href="https://ssl.drgnetwork.com/ecom/tms/cgi/subcustserv/start?org=TMS&#038;publ=CG">Renew/Customer Service</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151608"><a href="https://www.channelguidemag.com/frequently-asked-questions-about-channel-guide-magazine/">FAQs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181202"><a href="https://www.channelguidemag.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151609"><a href="https://www.channelguidemag.com/tv-news/category/archive/">Magazine Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156378"><a href="https://www.channelguidemag.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="text-771362218" class="mh-footer-widget widget_text">			<div class="textwidget"><p><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&amp;publ=CG&amp;key=IZX2Y93"><img src="https://www.channelguidemag.com/wp-content/uploads/2020/05/CG-Ad_Save-66_300x250_Snowpiercer.jpg" alt="Subscribe and Save" /></a></p>
</div>
		</div>			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-151610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-151610"><a href="https://www.channelguidemag.com/">Channel Guide Magazine</a></li>
<li id="menu-item-151611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151611"><a href="http://www.ondishmag.com">OnDISH Magazine</a></li>
<li id="menu-item-151612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151612"><a href="http://www.iwantmytvmagazine.com/">TV Weekly</a></li>
<li id="menu-item-151613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151613"><a href="http://www.tvguidemagazine.com/">TV Guide Magazine</a></li>
<li id="menu-item-151614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151614"><a href="http://www.view-mag.com/">VIEW Magazine</a></li>
<li id="menu-item-151615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151615"><a href="http://www.remindmagazine.com/">REMIND Magazine</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">@ 2020 Channel Guide Magazine</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.channelguidemag.com\/tv-news\/2021\/11\/16\/tuesday-nov-16-the-flash-armageddon-cw\/":183253};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/tv-news/2021/11/16/tuesday-nov-16-the-flash-armageddon-cw/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.channelguidemag.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/wp-embed.min.js?ver=66ffb00fccdb487e64a4acd22425fb5e' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202146.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'113259570',post:'183253',tz:'-6',srv:'www.channelguidemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '113259570', '183253' ]);
</script>
</body>
</html>