<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Monday, Aug. 2: See Behind the Scenes of an Independent TV Station in &#039;Small Town News: KPVM Pahrump&#039;</title>
	<meta name="description" content="This six-part, half-hour documentary series pulls back the curtain on life at a privately owned TV station in the small desert town of Pahrump, Nevada." />
	<link rel="canonical" href="https://www.channelguidemag.com/tv-news/2021/08/02/monday-aug-2-small-town-news-kpvm-pahrump-hbo/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Monday, Aug. 2: See Behind the Scenes of an Independent TV Station in &#039;Small Town News: KPVM Pahrump&#039;" />
	<meta property="og:description" content="This six-part, half-hour documentary series pulls back the curtain on life at a privately owned TV station in the small desert town of Pahrump, Nevada." />
	<meta property="og:url" content="https://www.channelguidemag.com/tv-news/2021/08/02/monday-aug-2-small-town-news-kpvm-pahrump-hbo/" />
	<meta property="og:site_name" content="Channel Guide Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/ChannelGuideMagazine" />
	<meta property="article:published_time" content="2021-08-02T11:00:33+00:00" />
	<meta property="article:modified_time" content="2021-07-28T20:09:02+00:00" />
	<meta property="og:image" content="https://www.channelguidemag.com/wp-content/uploads/2021/07/SmallTownNewsBB.jpg" />
	<meta property="og:image:width" content="1030" />
	<meta property="og:image:height" content="438" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Channel Guide Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="37 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.channelguidemag.com/#website","url":"https://www.channelguidemag.com/","name":"Channel Guide Magazine","description":"Our writers comment on the state of TV","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.channelguidemag.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.channelguidemag.com/tv-news/2021/08/02/monday-aug-2-small-town-news-kpvm-pahrump-hbo/#primaryimage","inLanguage":"en-US","url":"https://www.channelguidemag.com/wp-content/uploads/2021/07/SmallTownNewsBB.jpg","contentUrl":"https://www.channelguidemag.com/wp-content/uploads/2021/07/SmallTownNewsBB.jpg","width":1030,"height":438,"caption":"Small Town News KPVM Pahrump HBO"},{"@type":"WebPage","@id":"https://www.channelguidemag.com/tv-news/2021/08/02/monday-aug-2-small-town-news-kpvm-pahrump-hbo/#webpage","url":"https://www.channelguidemag.com/tv-news/2021/08/02/monday-aug-2-small-town-news-kpvm-pahrump-hbo/","name":"Monday, Aug. 2: See Behind the Scenes of an Independent TV Station in 'Small Town News: KPVM Pahrump'","isPartOf":{"@id":"https://www.channelguidemag.com/#website"},"primaryImageOfPage":{"@id":"https://www.channelguidemag.com/tv-news/2021/08/02/monday-aug-2-small-town-news-kpvm-pahrump-hbo/#primaryimage"},"datePublished":"2021-08-02T11:00:33+00:00","dateModified":"2021-07-28T20:09:02+00:00","author":{"@id":"https://www.channelguidemag.com/#/schema/person/6fdbf81be098622882a3461cbb3e8e1f"},"description":"This six-part, half-hour documentary series pulls back the curtain on life at a privately owned TV station in the small desert town of Pahrump, Nevada.","breadcrumb":{"@id":"https://www.channelguidemag.com/tv-news/2021/08/02/monday-aug-2-small-town-news-kpvm-pahrump-hbo/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.channelguidemag.com/tv-news/2021/08/02/monday-aug-2-small-town-news-kpvm-pahrump-hbo/"]}]},{"@type":"BreadcrumbList","@id":"https://www.channelguidemag.com/tv-news/2021/08/02/monday-aug-2-small-town-news-kpvm-pahrump-hbo/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.channelguidemag.com/"},{"@type":"ListItem","position":2,"name":"TV News","item":"https://www.channelguidemag.com/tv-news/"},{"@type":"ListItem","position":3,"name":"Monday, Aug. 2: See Behind the Scenes of an Independent TV Station in &#8216;Small Town News: KPVM Pahrump&#8217;"}]},{"@type":"Person","@id":"https://www.channelguidemag.com/#/schema/person/6fdbf81be098622882a3461cbb3e8e1f","name":"Channel Guide Staff","image":{"@type":"ImageObject","@id":"https://www.channelguidemag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/68b6c70392ac45a38a16ac89e1b612bb?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/68b6c70392ac45a38a16ac89e1b612bb?s=96&d=blank&r=g","caption":"Channel Guide Staff"},"url":"https://www.channelguidemag.com/tv-news/author/staff/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Channel Guide Magazine &raquo; Feed" href="https://www.channelguidemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Channel Guide Magazine &raquo; Comments Feed" href="https://www.channelguidemag.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-435360-2"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-435360-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-435360-2', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.channelguidemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=7d701376d6f2bb258bc61e61c3f12ef5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.channelguidemag.com/wp-includes/css/dist/block-library/style.min.css?ver=7d701376d6f2bb258bc61e61c3f12ef5' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.channelguidemag.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.channelguidemag.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=7d701376d6f2bb258bc61e61c3f12ef5' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://www.channelguidemag.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.channelguidemag.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine/style.css?ver=7d701376d6f2bb258bc61e61c3f12ef5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine-child/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans:300,400,400italic,600,700,700italic%7cMontserrat:300,400,400italic,600,700,700italic' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.channelguidemag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.channelguidemag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.9.1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.channelguidemag.com","hash_tracking":"false","ua":"UA-435360-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.channelguidemag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":181960,"token":"846bda993b","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.6' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.channelguidemag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.channelguidemag.com/wp-json/wp/v2/posts/181960" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.channelguidemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.channelguidemag.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7FdZg-LkQ' />
<link rel="alternate" type="application/json+oembed" href="https://www.channelguidemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelguidemag.com%2Ftv-news%2F2021%2F08%2F02%2Fmonday-aug-2-small-town-news-kpvm-pahrump-hbo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.channelguidemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelguidemag.com%2Ftv-news%2F2021%2F08%2F02%2Fmonday-aug-2-small-town-news-kpvm-pahrump-hbo%2F&#038;format=xml" />
        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <style type="text/css">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</style>
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://www.channelguidemag.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Montserrat", sans-serif; }
body { font-family: "Droid Sans", sans-serif; }
</style>
<link rel="amphtml" href="https://www.channelguidemag.com/tv-news/2021/08/02/monday-aug-2-small-town-news-kpvm-pahrump-hbo/amp/"><link rel="icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-270x270.png" />


<script src="https://cmp.osano.com/16BcscRpZUDCE2Y0Z/0b6a2128-f6bd-4fa8-b909-5ed16896e933/osano.js"></script>



<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
var mapping2 = googletag.sizeMapping().
        addSize([480, 200], [320, 50]).
        addSize([768, 200], [728, 90]).
        build();
window.slot2= googletag.defineSlot('/4370989/CGM-lead-bottom-flex', [320,50], 'div-gpt-ad-1426776676899-0').
defineSizeMapping(mapping2).
addService(googletag.pubads()).
setCollapseEmptyDiv(true);
var mapping = googletag.sizeMapping().
        addSize([480, 200], [320, 50]).
        addSize([768, 200], [728, 90]).
        build();
window.slot1= googletag.defineSlot('/4370989/cgm-lead-flexible-top', [320,50], 'div-gpt-ad-1426776676899-1').
defineSizeMapping(mapping).
addService(googletag.pubads());

googletag.defineSlot('/4370989/Medium_Rectangle_2_internal_ads', [300, 250], 'div-gpt-ad-1426776676899-2').addService(googletag.pubads());
googletag.defineSlot('/4370989/Medium_Rectangle_300x250', [300, 250], 'div-gpt-ad-1426776676899-3').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-181960 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="https://www.channelguidemag.com/" title="Channel Guide Magazine" rel="home">
<img class="mh-header-image" src="https://www.channelguidemag.com/wp-content/uploads/2016/06/CG-Big-Magazine_white-orange-500-1.png" height="139" width="496" alt="Channel Guide Magazine" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-99135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99135"><a href="/tv-listings/">TV Listings</a></li>
<li id="menu-item-151619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-151619"><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/">TV Best Bets</a>
<ul class="sub-menu">
	<li id="menu-item-99133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99133"><a href="https://www.channelguidemag.com/movies-tv/">Movies on TV</a></li>
	<li id="menu-item-154098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154098"><a href="https://www.channelguidemag.com/tv-news/category/vod/">New to On Demand &#038; DVD</a></li>
</ul>
</li>
<li id="menu-item-151620" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-151620"><a href="https://www.channelguidemag.com/tv-news/">TV News</a></li>
<li id="menu-item-99134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99134"><a href="https://www.channelguidemag.com/tv-news/category/sports/">Sports on TV</a>
<ul class="sub-menu">
	<li id="menu-item-152175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152175"><a href="https://www.channelguidemag.com/sports-on-tv/">This Week&#8217;s Schedule</a></li>
</ul>
</li>
<li id="menu-item-151622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151622"><a href="/network-contacts/">How to contact a Network</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-customer-service-container"><ul id="menu-customer-service" class="menu"><li id="menu-item-151605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151605"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&#038;publ=CG&#038;key=IZX2Y91">SUBSCRIBE / More</a>
<ul class="sub-menu">
	<li id="menu-item-151606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151606"><a href="https://ssl.drgnetwork.com/ecom/TMS/app/live/subscriptions?org=TMS&#038;publ=CG&#038;key_code=IEHCGMG&#038;type=S">Give a Gift</a></li>
	<li id="menu-item-151607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151607"><a href="https://ssl.drgnetwork.com/ecom/tms/cgi/subcustserv/start?org=TMS&#038;publ=CG">Renew/Customer Service</a></li>
	<li id="menu-item-151608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151608"><a href="https://www.channelguidemag.com/frequently-asked-questions-about-channel-guide-magazine/">FAQs</a></li>
	<li id="menu-item-181202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181202"><a href="https://www.channelguidemag.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-151609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151609"><a href="https://www.channelguidemag.com/tv-news/category/archive/">Magazine Archive</a></li>
	<li id="menu-item-156378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156378"><a href="https://www.channelguidemag.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-151616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151616"><a href="https://www.facebook.com/ChannelGuideMagazine/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-151617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151617"><a href="https://www.twitter.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-151618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151618"><a href="https://www.pinterest.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>

<div class="mh-wrapper clearfix">
<span class='mh-best-bets-caption'>TV Best Bets</span>	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-181960" class="post-181960 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-best-bets">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Monday, Aug. 2: See Behind the Scenes of an Independent TV Station in &#8216;Small Town News: KPVM Pahrump&#8217;		</h1>
		<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/08/">August 2, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.channelguidemag.com/tv-news/author/staff/">Channel Guide Staff</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/" rel="category tag">TV Best Bets</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Monday, Aug. 2: See Behind the Scenes of an Independent TV Station in &#8216;Small Town News: KPVM Pahrump&#8217;</span></span></span>
</div>
	</header>
		<div class="entry-content clearfix"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/08/02/monday-aug-2-small-town-news-kpvm-pahrump-hbo/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-181960" class="share-facebook sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/08/02/monday-aug-2-small-town-news-kpvm-pahrump-hbo/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-181960" class="share-pinterest sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/08/02/monday-aug-2-small-town-news-kpvm-pahrump-hbo/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/08/02/monday-aug-2-small-town-news-kpvm-pahrump-hbo/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-181960" class="share-twitter sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/08/02/monday-aug-2-small-town-news-kpvm-pahrump-hbo/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/08/02/monday-aug-2-small-town-news-kpvm-pahrump-hbo/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<figure class="entry-thumbnail">
<img src="https://www.channelguidemag.com/wp-content/uploads/2021/07/SmallTownNewsBB-678x381.jpg" alt="Small Town News KPVM Pahrump HBO" title="SmallTownNewsBB" />
<span class="media-credit">Gilles Mingasson/Courtesy HBO</span></figure>
<h3><strong>ALSO SEE: <a href="https://www.tvinsider.com/1006075/tokyo-olympics-how-to-watch-tv-streaming-nbc-peacock/" target="_blank" rel="noopener">How to Watch the 2020 Tokyo Olympics on TV &amp; Streaming</a></strong></h3>
<p><strong>All Times Eastern. <a href="https://www.pbs.org/" target="_blank" rel="noopener">PBS</a> programming varies regionally.</strong></p>
<h2><strong>Monday, Aug. 2</strong></h2>
<p><strong>Small Town News: KPVM Pahrump<br />
HBO, 9pm<br />
New Series!</strong><br />
This six-part, half-hour documentary series pulls back the curtain on life at a privately owned TV station in the small desert town of Pahrump, Nevada, revealing a colorful cast of characters in front of and behind the cameras. This series provides an entertaining glimpse into a scrappy, hardworking local news broadcaster looking to expand into a bigger market during challenging times. With warmth and humor, the series celebrates the can-do spirit, community pride and political diversity among the station’s charismatic and often humorous employees. Only 95 independently owned news stations still exist in the United States; KPVM in Pahrump, Nevada, 62 miles west of Las Vegas is one of them. Owned and operated by Vernon Van Winkle, known as “Vern,” and his wife Ronda, a singer/songwriter, KPVM provides a look at what it takes to report the news in a small desert town with a population of over 37,000. </p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/sfu30G4AkJA?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<blockquote><p><strong>Monday’s Olympic Coverage</strong></p>
<p><strong>NBC</strong><br />
12pm: Equestrian – Eventing, Jumping Finals; Artistic Swimming – Duet Qualifying, Men’s Water Polo – U.S. vs. Greece, Beach Volleyball – Men’s Elimination Round, Diving – Men’s Springboard Qualifying, Gymnastics – Men’s Vault and Men’s Rings Finals<br />
8pm: Beach Volleyball – Women’s Quarterfinal (Live;) Gymnastics – Women’s Floor Final; Track &amp; Field – Finals, Semifinals &amp; Qualifying Women’s 200m Semifinal (Live), Men’s 400m Semifinal (Live), Women’s 400 Hurdles Semifinal (Live), Men’s Steeplechase Final (Live), Women’s 5000m Final (Live), Women’s 400m Round 1 (Live), Men’s 400 Hurdles Final (Live), Women’s Long Jump Final (Live), Men’s 200m Round 1 (Live); Soccer – Women’s Semifinal<br />
8:30pm (PT): Canoeing – Sprint Finals (Live); Volleyball – Men’s Quarterfinal (Live)<br />
12:05am: Volleyball – Men’s Quarterfinal (Live)</p>
<p><strong>USA Network</strong><br />
4am: Soccer – Women’s Semifinal (Live); Cycling – Track Finals; Soccer – Women’s Semifinal (Live); Beach Volleyball – Elimination Round (Live); Men’s Water Polo – Spain vs. Croatia (Live); Canoeing – Sprint Qualifying; Handball – Spain vs. China; Women’s Weightlifting – Finals; Wrestling – Finals; Women’s Basketball – U.S. vs. France; Soccer – Women’s Semifinal<br />
11pm: Men’s Diving – Springboard Semifinal; Water Polo – Women’s Quarterfinal (Live)</p>
<p><strong>CNBC</strong><br />
2am: Diving – Men’s Springboard Qualifying (Live); Field Hockey – Women’s Quarterfinal<br />
8pm: Track &amp; Field – Finals and Qualifying Women’s 400m Round 1 (Live), Men’s 400 Hurdles Final (Live), Women’s Long Jump Final (Live), Men’s 200m Round 1 (Live), Men’s 1500m Round 1 (Live), Beach Volleyball – Women’s Quarterfinal, Canoeing – Sprint Finals</p>
<p><strong>NBCSN</strong><br />
2am: Equestrian – Eventing, Cross Country; Beach Volleyball – Elimination Rounds (Live); Fencing – Men’s Team Foil Final; Volleyball – Women, China vs. Turkey; Weightlifting – Women’s Final (Live); Badminton – Men’ Singles Final (Live); Soccer – Women’s Semifinal; Badminton – Women’s Doubles Final; Equestrian – Eventing, Jumping Finals; Field Hockey – Women’s Quarterfinal; Handball – Women, Netherlands vs. Montenegro</p>
<p><strong>Olympic Channel: Home of Team USA</strong><br />
5am: Wrestling Finals (Live) Greco-Roman 60kg Final, Greco-Roman 130kg Final, Women’s Freestyle 76kg Final, Greco-Roman 77kg Semifinal, Greco-Roman 97kg Semifinal<br />
9am: Wrestling<br />
10pm: Wrestling Qualifying Rounds (Live) Greco-Roman 67kg, Greco-Roman 77kg, Greco-Roman 87kg, Greco-Roman 97kg, Women’s Freestyle 62kg, Women’s Freestyle 68kg<br />
12:30am: Wrestling</p>
<p><strong>Golf Channel</strong><br />
8am: Golf – Men’s First Round</p>
<p><strong>Peacock</strong><br />
12:40am: Men’s Basketball – Quarterfinal (Live)<br />
4am: Gymnastics Event Finals (Live) Men’s Rings Final, Women’s Floor Exercise, Men’s Vault, Track &amp; Field (Live), Women’s Pole Vault Qualifying Round, Women’s 200m Semifinals, Women’s Discus Throw Final, Men’s 400m Semifinals, Women’s 400m Hurdles Semifinals, Men’s 3000m Steeplechase Final, Women’s 5000m Final</p></blockquote>
<p><strong>Hinterland<br />
Acorn TV<br />
U.S. Premiere Series!</strong><br />
What <em>Wallander</em> is to Sweden, <em>Hinterland</em> is to Wales: a dark and harrowing detective drama with compelling characters and suspenseful stories. Richard Harrington plays DCI Tom Mathias, a brilliant, brooding loner on the run from his past, while Mali Harries is smart, hard-working DI Mared Rhys, a local girl who knows the land and its people. Together they confront a series of mystifying murders. Filmed on location in the bleakly beautiful coastal town of Aberystwyth. Season 1 is available today, Season 2 drops Aug. 9 and Season 3 drops Aug. 16.</p>
<p><strong>Summer Under the Stars: Richard Burton<br />
TCM, beginning at 6am<br />
Catch a Classic!</strong><br />
Acclaimed Welsh actor Richard Burton, famous for his baritone, his marriages to fellow superstar Elizabeth Taylor and his commanding screen presence that helped make him one of the biggest and highest-paid box office stars of the 1960s, is spotlighted in Turner Classic Movies’ Summer Under the Stars event for the first time today. You’ll of course enjoy seeing the star in three of the films he made with Taylor — <em>The Sandpiper </em>(1965), <em>The Comedians</em> (1967) and <em>The Taming of the Shrew</em> (1967). The day also features several of his other memorable titles, including the World War II action classic <em>Where Eagles Dare</em> (1968), his Best Actor Oscar-nominated performances in <em>Anne of the Thousand Days</em> (1969) and <em>Equus</em> (1977), and more.</p>
<p><strong>The Bachelorette<br />
ABC, 8pm</strong><br />
One week until the finale! Katie Thurston’s trek to ABC’s altar enters the home stretch as she sorts through her feelings for the remaining men.</p>
<p><strong>Roswell, New Mexico: “Give Me One Reason”<br />
The CW, 8pm</strong><br />
Jones (Nathan Parsons) fills Michael (Michael Vlamis) and Isobel (Lily Cowles) in on bits from the past as they look for a way to save Max’s (Nathan Parsons) life. Meanwhile, Maria (Heather Hemmens) goes to extremes to try and stop a murder, and in order to move forward in her research, Liz (Jeanine Mason) will have to face her past.</p>
<p><strong>When Sharks Attack<br />
Nat Geo Wild, 8pm</strong><br />
Starting tonight and over the next few weeks, Nat Geo Wild will air encores of SharkFest 2021 specials that first aired last month on Nat Geo. In this special, the world’s beaches quickly turn deadly in this terror-filled deep-sea saga when sharks descend, shocking the local community and sending scientists reeling. What causes these spikes in activity, and how can they be prevented?</p>
<p><strong>The Celebrity Dating Game<br />
ABC, 10pm</strong><br />
In this new episode, actor and comedian David Koechner spills that he asks many questions on a first date and is looking for kindness in a woman. David asks the contestants to describe themselves in one sound while Michael Bolton performs a witty rendition of “To Make You Feel My Love.” Meanwhile, Rashad Jennings, NFL running back and winner of <em>Dancing With the Stars</em> Season 24, describes his ideal woman as goofy enough to laugh at herself. Rashad reveals he is studying to be a therapist and asks the woman to give relationship advice. Michael Bolton sings “Fly Me to the Moon” to help the women guess Rashad’s identity.</p>
<p><strong>The Beast Must Die<br />
AMC, 10pm</strong><br />
Methodical Frances (Cush Jumbo) decides exactly how she will murder rich George Rattery (Jared Harris), who she believes killed her 6-year-old son in a hit-and-run, while Detective Strangeways (Billy Howle) closes in on the case from the right side of the law.</p>
<p><strong>Shark Beach With Chris Hemsworth<br />
Nat Geo Wild, 10pm</strong><br />
This one-hour SharkFest special follows actor Chris Hemsworth as he uncovers the science of shark behavior and learns how humans and the ocean’s top predator can safely coexist. His journey begins in his own backyard, the East Coast of Australia, to better understand different species of sharks while also exploring new ways to help avoid shark-human encounters. The special features top shark experts, including renowned diver, ocean photographer and filmmaker Valerie Taylor. The 85-year-old Taylor takes Hemsworth for a dive, where he experiences firsthand her awe of nurse sharks and more.</p>
<p><strong>POV: “Pier Kids”<br />
PBS, 10pm</strong><br />
Follow the Black, homeless queer and trans youth who call New York City’s Christopher Street Pier their home.</p>
<p><strong>My True Crime Story<br />
VH1, 10pm<br />
New Series!</strong><br />
This new eight-episode true-crime series, narrated by Remy Ma, features first-person stories of real people mixed up in headline-grabbing crimes. Each episode features ordinary people with good intentions who engage in scandalous criminal activities and ultimately find redemption. Told by the people who lived through these life-changing misadventures, these thrilling stories include cases of international smuggling, million-dollar jewelry heists, bank robbery and drug trafficking.</p>
<p><strong>One Day at a Time<br />
FETV, 2:30am</strong><br />
Six months before his introduction as Luke Skywalker, Mark Hamill played Harvey Schneider, the super’s (Pat Harrington Jr.) larcenous nephew. (No sign of Aunt Beru.)</p>
<h3><strong>Tuesday, Aug. 3</strong></h3>
<blockquote><p><strong>Tuesday’s Olympic Coverage</strong></p>
<p><strong>NBC</strong><br />
12pm: Equestrian – Jumping Qualifying; Cycling – Track Finals; Water Polo – Women’s Quarterfinal; Sport Climbing – Men’s Qualifying; Gymnastics – Men’s Parallel Bars Final; Basketball – Men’s Quarterfinal<br />
8pm: Diving – Men’s Springboard Final; Track &amp; Field – Finals, Semifinals &amp; Qualifying Men’s 110 Hurdles Round 1, Men’s 200m Semifinals, Women’s 800m Final, Women’s 200m Final, Men’s 110 Hurdles Semifinals (Live), Women’s 400 Hurdles Final (Live), Gymnastics – Men’s Horizontal Bar Final, Gymnastics – Women’s Balance Beam Final<br />
8:30pm (PT): Canoeing – Sprint Qualifying<br />
12:05am: Skateboarding – Women’s Park Final; Volleyball – Women’s Quarterfinal (Live)</p>
<p><strong>USA Network</strong><br />
2am: Volleyball – Men’s Quarterfinals; Basketball – Men’s Quarterfinals<br />
8am: Basketball – Men’s Quarterfinal (Live)<br />
9:50am: Volleyball – Men’s Quarterfinal (Live); Sport Climbing – Men’s Qualifying; Soccer – Men’s Semifinal; Table Tennis – Women’s Team Semifinal; Weightlifting – Men’s Final; Boxing – Finals; Wrestling – Finals; Handball – Men’s Quarterfinal; Volleyball – Men’s Quarterfinal<br />
8pm: Track &amp; Field – Finals and Semifinals Women’s 400 Hurdles Final (Live), Men’s 110 Hurdles Semifinals (Live), Decathlon (Live), Heptathlon (Live), Volleyball – Women’s Quarterfinal<br />
12:30am: Basketball – Women’s Quarterfinal (Live)</p>
<p><strong>CNBC</strong><br />
2am: Diving – Men’s Springboard Final (Live); Handball – Men’s Quarterfinal<br />
8pm: Beach Volleyball – Men’s Quarterfinal (Live); Skateboarding – Women’s Park Qualifying (Live); Canoeing – Sprint Qualifying; Canoeing – Sprint Quarterfinals (Live); Skateboarding – Women’s Park Final (Live); Water Polo – Men’s Quarterfinal (Live)</p>
<p><strong>NBCSN</strong><br />
2am: Beach Volleyball – Women’s Elimination Round; Beach Volleyball – Women’s Quarterfinal<br />
4am: Soccer – Men’s Semifinal (Live); Cycling – Track Finals;<br />
Soccer – Men’s Semifinal (Live); Beach Volleyball – Women’s Quarterfinal (Live); Beach Volleyball – Women’s Quarterfinal; Water Polo – Women’s Quarterfinal; Canoeing – Sprint Finals; Field Hockey – Men’s Semifinal; Artistic Swimming – Duet Qualifying; Equestrian – Jumping Qualifying; Water Polo – Women’s Quarterfinal; Swimming – Women’s Marathon (Live)<br />
8pm: Water Polo – Women’s Quarterfinal; Soccer – Men’s Semifinal; Basketball – Men’s Quarterfinal; Soccer – Men’s Semifinal</p>
<p><strong>Olympic Channel: Home of Team USA</strong><br />
5am: Wrestling Finals (Live) Greco-Roman 77kg Final, Greco-Roman 97kg Final, Women’s Freestyle 68kg Final, Greco-Roman 67kg Semifinals, Greco-Roman 87kg Semifinals, Women’s Freestyle 62kg Semifinals<br />
9am: Wrestling<br />
10pm: Wrestling Qualifying Rounds (Live) Greco-Roman 67kg Final, Greco-Roman 87kg Final, Women’s Freestyle 57kg, Women’s Freestyle 62kg Final, Men’s Freestyle 57kg, Men’s Freestyle 86kg<br />
12:30am: Wrestling</p>
<p><strong>Golf Channel</strong><br />
6:30pm: Golf – Women’s First Round (Live)</p>
<p><strong>Peacock</strong><br />
4am: Gymnastics Event Finals (Live) Men’s Parallel Bars, Women’s Balance Beam, Men’s Horizontal Bar; Track &amp; Field (Live) Men’s 110m Hurdles Round 1, Men’s Shot Put Qualifying Round, Men’s Pole Vault Final, Men’s 5000m Round 1, Women’s Hammer Throw Final, Men’s 200m Semifinals, Women’s 800m Final, Women’s 200m Final</p></blockquote>
<p><strong>Top Secret UFO Projects: Declassified<br />
Netflix<br />
New Series!</strong><br />
This docuseries is said to feature the most recent information and proof exposing the most top-secret government projects that handled contacts with — and coverups of — extraterrestrial presence on Earth.</p>
<p><strong>Summer Under the Stars: Kim Novak<br />
TCM, beginning at 6am<br />
Catch a Classic!</strong><br />
Legendary, beloved actress Marilyn Pauline “Kim” Novak is celebrated with today’s Summer Under the Stars lineup on Turner Classic Movies. The schedule offers a nice mix of lesser-known works like the 1954 film noir <em>Pushover</em>, featuring Novak in her first credited role, some of her all-time classics, including <em>Vertigo</em> (1958) and <em>Bell, Book and Candle</em> (1958), and everything in between. The day will also feature an encore presentation of the 2013 special <em>Live From the TCM Classic Film Festival: Kim Novak</em>, in which host Robert Osborne sat down with the actress for an interview.</p>
<p><strong>Supernatural<br />
TNT, 12pm</strong><br />
A girls’-school musical based on a novel about monster hunters Sam (Jared Padalecki) and Dean (Jensen Ackles) offers a delightful love letter to <em>SPN </em>fandom.</p>
<p><strong>Breaking News in Yuba County<br />
EPIX, 8pm</strong><br />
Allison Janney astonishes (per usual) as a love-deprived wife who finds a bizarre silver lining when her husband expires after she catches him — on her birthday — in the act with his mistress. Like a lesser Coen brothers effort, part dark farce and part kooky crime drama, the 2021 film pokes fun at our dangerous fascination with a good human-interest story. Often <em>too </em>broad, <em>Yuba </em>has its pluses, primarily a very capable top-tier cast (such as Regina Hall and a perfect Juliette Lewis) led by mad housewife Janney.</p>
<p><strong>Orca vs. Great White<br />
Nat Geo Wild, 10pm</strong><br />
Off the coast of South Africa in 2017, orcas began hunting and killing great white sharks. This SharkFest special chronicles how researchers in New Zealand are setting out to discover if it could happen again. Diving with several shark populations along New Zealand’s southern coast, they investigate this murder mystery and seek answers to a burning question: Have their local orcas developed a taste for great white sharks?</p>
<p><strong>Miracle Workers: Oregon Trail: “What Happens in Branchwater”<br />
TBS, 10:30pm</strong><br />
The wagon train stops in the sinful town of Branchwater, luring Ezekiel (Daniel Radcliffe) into a night of debauchery and temptation. Meanwhile, Benny (Steve Buscemi) finds his favorite saloon has transformed into an inauthentic tourist trap.</p>
<h3><strong>Wednesday, Aug. 4</strong></h3>
<blockquote><p><strong>Wednesday’s Olympic Coverage</strong></p>
<p><strong>NBC</strong><br />
12pm: Equestrian – Individual Jumping Final; Artistic Swimming – Duet Final; Canoeing – Sprint Qualifying; Sport Climbing – Women’s Qualifying; Beach Volleyball – Men’s Quarterfinal; Skateboarding – Women’s Park Final; Diving – Women’s Platform Qualifying<br />
8pm: Beach Volleyball – Women’s Semifinal (Live); Track &amp; Field – Finals, Semifinals and Qualifying Women’s 4×100 Relay Qualifying (Live), Women’s Steeplechase Final, Men’s 800m Final, Men’s 200m Final, Women’s 400m Semifinals, Women’s 1500m Semifinals, Men’s 4×100 Relay Qualifying (Live), Men’s Triple Jump Final (Live), Men’s Shot Put Final (Live), Men’s 110 Hurdles Final (Live), Diving – Women’s Platform Semifinal (Live)<br />
8:30pm (PT): Beach Volleyball – Women’s Semifinal<br />
12:05am: Volleyball – Men’s Semifinal (Live)</p>
<p><strong>USA Network</strong><br />
2am: Basketball – Women’s Quarterfinals (Live); Diving – Women’s Platform Qualifying (Live); Artistic Swimming – Duet Final (Live)<br />
10am: Sport Climbing – Women’s Qualifying; Cycling – Track Finals; Table Tennis – Team Semifinal; Handball – Women’s Quarterfinal; Weightlifting – Men’s Final; Wrestling – Finals; Boxing – Finals and Semifinals; Volleyball – Women’s Quarterfinal; Basketball – Women’s Quarterfinal<br />
8pm: Track &amp; Field – Finals (Live) Men’s 110 Hurdles Final, Men’s Shot Put Final, Men’s Triple Jump Final, Heptathlon, Decathlon</p>
<p><strong>CNBC</strong><br />
2am: Beach Volleyball – Men’s Quarterfinal; Handball – Women’s Quarterfinal<br />
8pm: Skateboarding – Men’s Park Qualifying (Live); Skateboarding – Men’s Park Qualifying; Diving – Women’s Platform Semifinal (Live); Canoeing – Sprint Finals (Live); Skateboarding – Men’s Park Final (Live); Canoeing – Sprint Finals; Field Hockey – Men’s Bronze Medal</p>
<p><strong>NBCSN</strong><br />
2am: Volleyball – Men’s Quarterfinal; Volleyball – Women’s Quarterfinals (Live); Equestrian – Individual Jumping Final (Live); Beach Volleyball – Men’s Quarterfinals; Field Hockey – Women’s Semifinal; Water Polo – Men’s Quarterfinal; Baseball – Semifinal; Swimming – Men’s Marathon (Live)<br />
8pm: Water Polo – Men’s Quarterfinal; Beach Volleyball – Men’s Quarterfinal; Basketball – Women’s Quarterfinal; Equestrian – Individual Jumping Final</p>
<p><strong>Olympic Channel: Home of Team USA</strong><br />
5am: Wrestling Finals (Live) Greco-Roman 67kg Final, Greco-Roman 87kg Final, Women’s Freestyle 62g Final, Men’s Freestyle 57kg Semifinals, Men’s Freestyle 86kg Semifinals, Women’s Freestyle 57kg Semifinals<br />
9am: Wrestling<br />
10pm: Wrestling Qualifying Rounds (Live) Women’s Freestyle 53kg, Women’s Freestyle 57kg, Men’s Freestyle 57kg, Men’s Freestyle 74kg, Men’s Freestyle 86kg, Men’s Freestyle 125kg<br />
12:30am: Wrestling</p>
<p><strong>Golf Channel</strong><br />
9:30am: Golf – Women’s First Round<br />
6:30pm: Golf – Women’s Second Round (Live)</p>
<p><strong>Peacock</strong><br />
12:15am: Men’s Basketball – Semifinal (Live)<br />
6am: Track &amp; Field (Live) Men’s Decathlon High Jump, Women’s 1500m Semifinals, Women’s Heptathlon Shot Put, Women’s 400m Semifinals, Women’s 3000m Steeplechase Final and Victory Ceremony, Men’s Hammer Throw Final, Women’s Heptathlon 200m, Men’s 800m Final, Men’s Decathlon 400m, Men’s 200m Final</p></blockquote>
<p><strong>Marvel Studios Legends: “Peggy Carter”/“The Avengers Initiative”/“The Ravagers”<br />
Disney+<br />
New Episodes!</strong><br />
Ahead of Marvel Studios’ new animated series <em>What If…?</em>, which debuts Aug. 11, get reintroduced to some favorite characters and elements of the Marvel Cinematic Universe that will be featured in the alternate-history series in new <em>Legends </em>episodes focusing on Peggy Carter from the <em>Captain America</em> films, the Avengers Initiative from the <em>Avengers</em> films and the Ravagers from the <em>Guardians of the Galaxy</em> films.</p>
<p><strong>Walt Disney Animation Studios Short Circuit Experimental Films<br />
Disney+<br />
Season Premiere!</strong><br />
Short Circuit is an experimental program where anyone at Walt Disney Animation Studios can pitch an idea and potentially be selected to create an original, innovative short film with the support of the studio and their fellow artists. The goal is to take risks, surface new and diverse storytelling voices, and experiment with new technical innovation in the filmmaking process. This month, enjoy the latest batch of films to come out of this program.</p>
<p><strong>Car Masters: Rust to Riches<br />
Netflix<br />
Season Premiere!</strong><br />
The gang at Gotham Garage returns for a third season of restoring and flipping an eclectic collection of cars.</p>
<p><strong>Summer Under the Stars: Louis Armstrong<br />
TCM, beginning at 6am<br />
Catch a Classic!</strong><br />
Iconic trumpeter and singer Louis Armstrong gets his first daylong celebration during Turner Classic Movies’ Summer Under the Stars on what would have been his 120th birthday (he was born in New Orleans on Aug. 4, 1901). In many of these films, “Satchmo” offers a commanding presence just showing up as himself, whether in a romantic musical comedy like <em>High Society</em> (1956) or in a straight-up concert film like <em>Jazz on a Summer’s Day</em> (1959), which features the musician and a host of other legends in highlights from the 1958 Newport Jazz Festival. There are also some movies in which Armstrong acts as a character, notably in the 1966 Sammy Davis Jr.-led musical drama <em>A Man Called Adam</em>, which Armstrong made five years before his passing. Among many other titles, the day will also include the network premiere of the 1989 documentary <em>Satchmo: The Life of Louis Armstrong</em>, which originally aired as part of PBS’ <em>American Masters</em> series.</p>
<p><strong>Good Times<br />
getTV, 10am</strong><br />
Relive the emotional 1977 four-parter about child abuse that introduced Janet Jackson as Penny on the hit sitcom.</p>
<p><strong>Olympics: Wrestling<br />
USA Network, 10am</strong><br />
Within the gripping drama of the wrestling finals is one big subplot: the attempt of Cuba’s Mijaín López Núñez to make history as the first four-time gold medalist in Greco-Roman wrestling’s super heavyweight division (290 lbs.), breaking the tie with legendary “Russian Bear” Aleksandr Karelin.</p>
<p><strong>Music’s Greatest Mysteries<br />
AXS TV, 8pm</strong><br />
Tonight, the docuseries deconstructs an infamous 1979 promotion at Chicago’s Comiskey Park. Did Disco Demolition Night — where vinyl from the Bee Gees and other “offenders” was blown up &#8230; and a riot ensued — bring down the whole genre?</p>
<p><strong>Expedition Unknown<br />
Discovery Channel, 8pm</strong><br />
Explorer Josh Gates tracks infamous hijacker D.B. Cooper, who disappeared in 1971 after leaping from a 727 with $200,000 in ransom money. Among the finds: a suspect who confessed to being the high-altitude criminal.</p>
<p><strong>Over Australia<br />
Smithsonian Channel, 8pm<br />
New Series!</strong><br />
In “Arid Heat,” soar over and into Australia’s Great Divide and explore the diverse habitats and inhabitants of this mountain range. Explore the Great Divide’s towering cliffs, snow-capped peaks, primordial forests, and wildly diverse creatures. Discover the story of the Great Dividing Range, captured through breathtaking aerial footage and intimate examinations. Get up close with the Great Divide’s creatures and witness their remarkable adaptations over millions of years.</p>
<p><strong>Breaking Bland<br />
HGTV, 9pm<br />
New Series!</strong><br />
This Charleston, South Carolina-based series introduces designer Mary Welch Stasik, who in each episode will break any design boundary and encourage clients to eschew traditional looks to create a truly personalized space.</p>
<p><strong>The Croc That Ate Jaws<br />
Nat Geo Wild, 10pm</strong><br />
From mysterious severed heads and ambush attacks to mob hunts and standoffs, this SharkFest special explores what happens when two of the deadliest predators on the planet go head-to-head.</p>
<p><strong>My Feet Are Killing Me<br />
TLC, 10pm<br />
Season Premiere!</strong><br />
Dr. Ebonie, Dr. Brad and Dr. Sarah are back to treat exceptional foot maladies, including a condition so rare that only eight people in the world have ever been diagnosed with it. In these new episodes, the doctors perform transformational work on patients with everything from literal horns to bark-like growths on their feet.</p>
<h3><strong>Thursday, Aug. 5</strong></h3>
<blockquote><p><strong>Thursday’s Olympic Coverage</strong></p>
<p><strong>NBC</strong><br />
12pm: Canoeing – Sprint Finals; Water Polo – Women’s Semifinal; Sport Climbing – Men’s Final; Cycling – Track Finals; Track &amp; Field – Women’s Heptathlon; Basketball – Men’s Semifinal<br />
8pm: Skateboarding – Men’s Park Final; Diving – Women’s Platform Final; Track &amp; Field, Men’s 400m – Final, Decathlon, Heptathlon, Men’s 1500m – Semifinal; Beach Volleyball – Women’s Final (Live)<br />
11:30pm (PT): Soccer – Women’s Final (Live)<br />
12:05am: Canoeing – Sprint Qualifying; Basketball – Women’s Semifinal (Live)</p>
<p><strong>USA Network</strong><br />
2am: Diving – Women’s Platform Final (Live); Beach Volleyball – Women’s Semifinal; Soccer – Women’s Bronze Medal (Live)<br />
6am: Cycling – Track Finals; Water Polo – Women’s Semifinal (Live); Volleyball – Men’s Semifinal (Live)<br />
10am: Beach Volleyball – Men’s Semifinals; Table Tennis – Women’s Team Final; Karate – Finals; Boxing – Finals &amp; Semifinals<br />
4pm: Wrestling – Finals; Sport Climbing – Men’s Final; Basketball – Men’s Semifinal; Water Polo – Women’s Semifinal<br />
8pm: Cycling – Track Finals; Canoeing – Sprint Qualifying (Live)<br />
10pm: Soccer – Women’s Final (Live); Volleyball – Women’s Semifinal (Live)</p>
<p><strong>CNBC</strong><br />
2am: Field Hockey – Men’s Bronze Medal; Water Polo – Women’s Semifinal (Live)<br />
8pm: Table Tennis – Women’s Team Final; Beach Volleyball – Women’s Bronze Medal (Live); Gymnastics – Rhythmic Individual Qualifying (Live)<br />
12:15am: Canoeing – Sprint Qualifying; Field Hockey – Women’s Bronze Medal</p>
<p><strong>NBCSN</strong><br />
2am: Volleyball – Women’s Quarterfinal; Track &amp; Field – Men’s 20km Walk (Live); Skateboarding – Men’s Park Final; Handball – Men’s Semifinal<br />
7am: Basketball – Men’s Semifinal (Live)<br />
9am: Table Tennis – Women’s Team Bronze Medal; Handball – Men’s Semifinal<br />
12pm: Field Hockey – Men’s Final; Baseball – Semifinal<br />
4:30pm: Track &amp; Field – Men’s 50 km Walk (Live)<br />
8:30pm: Beach Volleyball – Women’s Semifinal; Soccer – Women’s Bronze Medal; Water Polo – Women’s Semifinal<br />
11pm: Basketball – Men’s Semifinal; Water Polo – Women’s Semifinal</p>
<p><strong>Olympic Channel: Home of Team USA</strong><br />
2am: Wrestling – Competition<br />
5:15am: Wrestling – Finals (Live)<br />
9am: Wrestling – Competition<br />
10pm: Wrestling – Finals (Live); Wrestling – Competition</p>
<p><strong>Golf Channel</strong><br />
7am: Golf – Women’s Second Round<br />
6:30pm: Golf – Women’s Third Round (Live)</p>
<p><strong>Peacock</strong><br />
6am: Track &amp; Field (Live) Men’s Decathlon Javelin Throw, Women’s Pole Vault Final, Women’s 4x400m Relay Round 1, Men’s 1500m Semifinals, Men’s 400m Final, Women’s Heptathlon 800m, Men’s Decathlon 1500m</p></blockquote>
<p><strong>Lil Duval: Living My Best Life<br />
ALLBLK</strong><br />
Building off of his wildly successful 2018 single “Smile (Living My Best Life),” Lil Duval employs his special brand of humor as he takes an intimate and hilarious look at life, sex, relationships, and the world in his first stand-up special. Filmed before a star-studded, live audience in Atlanta, the hourlong special also features appearances from actress Bresha Webb (<em>Marlon</em>), comedians Gary “G Thang” Johnson and Navaris “Navv” Greene, and social media star Pretty Vee.</p>
<p><strong>Furry Friends Forever: Elmo Gets a Puppy<br />
HBO Max</strong><br />
There will be a new resident on 123 Sesame Street when the beloved kids education series returns with new episodes this fall — Tango, Elmo’s adopted puppy. This half-hour animated special from Sesame Workshop introduces the dog and shows how she made her way to <em>Sesame Street</em>. In the special, Elmo and Grover discover a sweet, stray puppy — whom they quickly name Tango — and embark on an adventure throughout the neighborhood with friends Cookie Monster, Abby Cadabby and Oscar the Grouch. Together, they search for the local pet adoption fair in the hopes of finding her a “forever home.” Sesame Workshop says that the introduction of Tango — who will be a mainstay in future <em>Sesame Street </em>content — allows for consistent modeling of safe behavior and age-appropriate help with a pet. In the special and beyond, Elmo and his friends will show preschoolers how to meet a new animal, gently play with and brush a pet, teach new tricks, give baths and, most especially, show love and affection for their furry friends.</p>
<p><strong>The Suicide Squad<br />
HBO Max<br />
Feature Film Exclusive!</strong><br />
This delightfully fun DC follow-up finds the squad back together with a King Shark (Sylvester Stallone). The government sends these most dangerous supervillains on a jungle search-and-destroy mission with plenty of rules for the newbies to abide by. The film stars Margot Robbie as Harley Quinn, Pete Davidson as Blackguard, John Cena as Peacemaker, Idris Elba as Bloodsport and Joel Kinnaman as Rich Flag. <em>The Suicide Squad</em> is also in theaters today; it will be available to stream on HBO Max’s Ad-Free plan for 31 days.</p>
<p><strong>Hart to Heart<br />
Peacock<br />
New Series!</strong><br />
Actor/comedian Kevin Hart hosts this hourlong talk show in which he invites A-list talent to sit back, have a glass of wine and engage in an unfiltered conversation. From award-winning musicians to top actors, the guests on the show will represent Hart’s range of interests and influences, and he assures viewers that no topic is off limits. New episodes of <em>Hart to Heart</em> will drop in batches on Thursdays, starting with the first three episodes today. Guests will be announced each week ahead of the drop (the first week’s guest list had not been announced at presstime).</p>
<p><strong>Teddy<br />
Shudder<br />
Original Film!</strong><br />
Twenty-something Teddy lives in a foster home and works as a temp in a massage parlor as a scorching hot summer begins. Teddy ends up scratched by a beast in the woods — the wolf that angry local farmers have been hunting for months — and as weeks go by, animal impulses soon start to overcome the young man.</p>
<p><strong>Summer Under the Stars: Margaret Rutherford<br />
TCM, beginning at 6am<br />
Catch a Classic!</strong><br />
Dame Margaret Rutherford, the Oscar-winning British actress whose career encompassed stage, films and television from the 1920s-60s, gets her first Summer Under the Stars celebration on Turner Classic Movies today. You’ll see her in her Oscar-winning role (for Best Supporting Actress) in the 1963 drama <em>The V.I.P.s</em>; in her beloved appearances as Agatha Christie’s sleuth Miss Marple in<em> Murder, She Said</em> (1961), <em>Murder at the Gallop</em> (1963), <em>Murder Most Foul</em> (1964) and <em>Murder Ahoy!</em> (1964); in comedies like <em>Blithe Spirit</em> (1945) and <em>The Importance of Being Earnest</em> (1952); and more.</p>
<p><strong>Major League Baseball: Atlanta at St. Louis<br />
ESPN, 8pm Live</strong><br />
Freddie Freeman and the Atlanta Braves are at Busch Stadium in St. Louis for a Thursday night clash with Nolan Arenado and the Cardinals.</p>
<p><strong>NFL Preseason Football: Hall of Fame Game: Pittsburgh vs. Dallas<br />
FOX, 8pm Live</strong><br />
The 2021 NFL preseason — shortened to three weeks — kicks off tonight in Canton, Ohio, as the Pittsburgh Steelers face the Dallas Cowboys in the Hall of Fame Game on FOX.</p>
<p><strong>Deadly Mom Retreat<br />
LMN, 8pm<br />
Original Film!</strong><br />
Jules has been struggling to move on from her divorce but jumps at the chance for some R&amp;R with her new friend, Marissa, when invited on a singles’ retreat. Plus, Jules is attracted to single dad Zack, who is also attending the retreat. But almost immediately upon arriving, Jules has a series of near fatal “accidents” that all seem to involve fellow retreat attendee Georgia. Jules must fight back if she ever hopes to start fresh. Stars Lara Amersey, Christina Cox, Chris Violette, Tanya Clarke, Rebecca Lamarche, Jon Welch and Sophie Cook.</p>
<p><strong>grown-ish<br />
Freeform, 8pm</strong><br />
A serious turn: Following a police shooting of an unarmed Black man, Doug (Diggy Simmons) and new Hawkins Hall freshman Kiela (Daniella Perkins) clash over whether her scheme to use his party to raise awareness is the best idea.</p>
<p><strong>Top Chef Amateurs<br />
Bravo, 9pm</strong><br />
Host Gail Simmons puts two more home cooks to the test — the blind taste test, that is — to see if they can ID ingredients without actually seeing them. Then <em>Chef </em>alums Eric Adjepong and Jen Carroll help the cooks make something yummy with those mystery components.</p>
<p><strong>Underground Marvels<br />
Science Channel, 9pm<br />
Season Premiere!</strong><br />
Throughout this season, historians, engineers and experts reveal more underground structures that seem to defy human imagination, from Southwest England to Moldova and beyond. Whether exploring decades-old mines fraught with danger or investigating impossibly complex underground tunnel systems, the series leaves no cavern, tunnel, bunker or mystery unturned.</p>
<p><strong>Brat Loves Judy<br />
WE tv, 9pm<br />
New Series!</strong><br />
This new series brings audiences a never-before-seen look into the world of veteran hip-hop artist and two-time Grammy Award nominee Da Brat and her girlfriend, Jesseca “Judy” Dupart, multimillionaire business owner and CEO of Kaleidoscope Hair Products, as they navigate their new relationship — from building a new home together and growing their budding careers to couples therapy, dealing with meddling loved ones and a surprise proposal.</p>
<p><strong>World’s Most Dangerous Shark?<br />
Nat Geo Wild, 10pm</strong><br />
The great white has a reputation for being the scariest shark in the sea, but legendary underwater explorer Jacques Cousteau called the oceanic whitetip “the most dangerous of all sharks.<em>”</em> In this SharkFest special, two teams of experts dive deep into the world of the oceanic whitetip to reveal what makes this species a top contender for the title of “world’s most dangerous shark.”</p>
<p><strong>Abandoned: Expedition Shipwreck<br />
Science Channel, 10pm<br />
New Series!</strong><br />
In this series, experts follow investigations around the world that reveal the most epic, infamous and notorious shipwrecks from throughout history. From wartime disasters to commercial ship collisions, this series exposes the many volatile risks at sea and how they’ve shaped regulations and technological advancements, and also pieces together disasters from history to reveal what really happened and why. Following intel from maritime archaeologists, along with data from sonar mapping and CGI reenactments, <em>Abandoned: Expedition Shipwreck </em>looks to uncover new details about some of the most infamous wrecks from history.</p>
<p><strong>Impractical Jokers<br />
truTV, 10pm</strong><br />
The four jokers — Joe, Sal, Q and Murr — are in for a rude awakening when the buddies (some of whom are married) learn what it’s like to date in the digital age.</p>
<h3><strong>Friday, Aug. 6</strong></h3>
<blockquote><p><strong>Friday’s Olympic Coverage</strong></p>
<p><strong>NBC</strong><br />
12pm: Canoeing – Sprint Qualifying; Equestrian – Jumping Qualifying; Artistic Swimming – Team Qualifying<br />
1:45pm: Gymnastics – Rhythmic Individual Qualifying; Sport Climbing – Women’s Final; Soccer – Women’s Final (Report); Volleyball – Women’s Semifinal<br />
8pm: Track &amp; Field – Women’s Marathon (Live); Diving – Men’s Platform Qualifying; Track &amp; Field Men’s 4x100m – Final, Women’s 4x100m – Final, Women’s 1500m – Final, Women’s 400m – Final, Men’s 5000m – Final<br />
10:30pm: Basketball – Men’s Final (Live)<br />
1:05am: Beach Volleyball – Men’s Final</p>
<p><strong>USA Network</strong><br />
2am: Diving – Men’s Platform Qualifying (Live); Handball – Women’s Semifinal (Live); Cycling – Track Finals<br />
6am: Field Hockey – Women’s Final (Live); Artistic Swimming – Team Qualifying; Volleyball – Women’s Semifinal (Live)<br />
10am: Basketball – Women’s Semifinal, Handball – Women’s Semifinal, Cycling – Track Finals<br />
2:45pm: Wrestling – Finals; Boxing – Final &amp; Semifinals; Karate – Finals; Sport Climbing – Women’s Final<br />
6pm: Track &amp; Field – Women’s Marathon (Live)<br />
9pm: Diving – Men’s Platform Semifinal (Live); Gymnastics – Rhythmic Group Qualifying (Live); Canoeing – Sprint Finals<br />
12:30am: Volleyball – Men’s Bronze Medal (Live)</p>
<p><strong>CNBC</strong><br />
2am: Cycling – Track Finals; Water Polo – Men’s Semifinal (Live)<br />
8pm: Cycling – Track Finals; Handball – Women’s Semifinal; Beach Volleyball – Men’s Bronze Medal (Live); Modern Pentathlon – Women’s Final; Beach Volleyball – Men’s Final (Live)<br />
11:30pm: Baseball – Bronze Medal (Live)</p>
<p><strong>NBCSN</strong><br />
2am: Volleyball – Men’s Semifinal<br />
3:30am: Track &amp; Field – Women’s 20km Walk (Live); Gymnastics – Rhythmic Individual Qualifying<br />
7am: Soccer – Men’s Bronze Medal (Live); Soccer – Women’s Final<br />
11am: Water Polo – Men’s Semifinal; Table Tennis – Men’s Team Bronze Medal &amp; Final; Equestrian – Jumping Qualifying<br />
4:15pm: Basketball – Women’s Semifinal; Soccer – Women’s Final;<br />
8pm: Beach Volleyball – Women’s Final; Basketball – Women’s Semifinal; Water Polo – Men’s Semifinal<br />
11:30pm: Soccer – Women’s Final; Handball – Women’s Semifinal</p>
<p><strong>Olympic Channel: Home of Team USA</strong><br />
2am: Wrestling – Competition<br />
5:15am: Wrestling – Finals (Live)<br />
9am: Wrestling – Competition</p>
<p><strong>Golf Channel</strong><br />
6:30pm: Golf – Women’s Final Round</p>
<p><strong>Peacock</strong><br />
6am: Track &amp; Field (Live) Men’s 4x400m Relay Round 1; Women’s Javelin Throw Final, Men’s 5000m Final, Women’s 400m Final, Women’s 1500m Final, Women’s 4x400m Relay Final, Men’s 4x100m Relay Final<br />
10:30pm: Men’s Basketball – Final (Live)</p></blockquote>
<p><strong>Making the Cut<br />
Amazon Prime Video<br />
Season Finale!</strong><br />
The second season winner of Heidi Klum and Tim Gunn’s fashion design competition series is determined.</p>
<p><strong>Val<br />
Amazon Prime Video</strong><br />
For over 40 years, Val Kilmer, one of Hollywood’s most mercurial and/or misunderstood actors, has been documenting his own life and craft through film and video. He has amassed thousands of hours of footage, from 16mm home movies made with his brothers, to time spent in iconic roles for blockbuster movies like <em>Top Gun</em>, <em>The Doors</em>, <em>Tombstone</em> and <em>Batman Forever</em>. This raw, wildly original and unflinching documentary reveals a life lived to extremes and a heart-filled, sometimes hilarious look at what it means to be an artist and a complex man.</p>
<p><strong>Mr. Corman<br />
Apple TV+<br />
New Series!</strong><br />
Joseph Gordon-Levitt created, directed and stars in this 10-episode dramedy described as “darkly funny, oddly beautiful and deeply heartfelt.” The series follows the days and nights of Josh Corman (Gordon-Levitt), an artist at heart but not by trade. A career in music hasn’t panned out, and he teaches fifth grade at a public school in the San Fernando Valley. His ex-fiancée Megan has moved out, and his high school buddy Victor (Arturo Castro) has moved in. He knows he has a lot to be thankful for, but finds himself struggling nevertheless through anxiety, loneliness and a sneaking suspicion that he sucks as a person. <em>Mr. Corman</em> looks to speak for the contemporary generation of 30-somethings — rich with good intentions, poor with student loans and yearning to become real grownups sometime before they die. Debra Winger, Bobby Hall (aka Logic), Alexander Jo, Juno Temple, Jamie Chung, Shannon Woodward and Hector Hernandez also star. The first two episodes drop today; subsequent new episodes are available on Fridays.</p>
<p><strong>Physical<br />
Apple TV+<br />
Season Finale!</strong><br />
The dark comedy starring Rose Byrne as a frustrated ’80s housewife who finds release through the world of aerobics concludes its first season.</p>
<p><strong>For the Love of Kitchens<br />
Magnolia Network on discovery+<br />
New Series!</strong><br />
This series follows the exceptionally skilled artisans at deVOL, an English design company, who design and craft beautiful kitchens. The first two episodes are available today.</p>
<p><strong>Ranch to Table<br />
Magnolia Network on discovery+</strong><br />
Seventh-generation cattle rancher and entrepreneur Elizabeth Poett runs her family’s 14,000-acre ranch while crafting regional dishes using her own fresh ingredients.</p>
<p><strong>The Mysterious Benedict Society<br />
Disney+<br />
Season Finale!</strong><br />
Check out the final first season installment of this series based on the young-adult bestseller by Trenton Lee Stewart. It follows a group of orphans placed undercover at a boarding school known as The Institute who must foil a nefarious plot with global ramifications while creating a new sort of family along the way.</p>
<p><strong>Madagascar: A Little Wild<br />
Hulu &amp; Peacock<br />
Season Premiere!</strong><br />
In Season 4 of this animated series based on the hit feature film, fearless pals Alex, Marty, Melman and Gloria are back with even bigger adventures in their concrete jungle of New York City. Melman loses his first tooth, Gloria plans a flashy production for a shy hermit crab with a secret talent and a snowstorm hits the city, blocking zookeeper Kate from the habitat.</p>
<p><strong>Luke Bryan: My Dirt Road Diary<br />
IMDb TV<br />
New Series!</strong><br />
This five-part docuseries follows country music superstar Luke Bryan as he experiences the ups, downs, triumphs and tragedies along the road to unprecedented success. Through original home videos, interviews and incredibly personal footage, viewers will get a backstage pass to Bryan’s life. “The devotion and support of my fans are the reason I have made it this far in my career,” Bryan says. “Life can be tough, and the past 15 months have been very difficult for everyone. I hope in sharing this raw look into my life that it may be an encouragement to others. Through the heartaches, triumphs can come.”</p>
<p><strong>Summer Under the Stars: Robert Mitchum<br />
TCM, beginning at 6am<br />
Catch a Classic!</strong><br />
Robert Mitchum, one of the most memorable stars of Hollywood’s golden age, and who maintained a strong screen presence even well into the “New Hollywood” era, would have turned 104 today (he was born Aug. 6, 1917; he passed away in 1997 at age 79). So it is fitting that he gets his celebration during Turner Classic Movies’ Summer Under the Stars event all day long. The lineup includes plenty of the films noir for which Mitchum is well remembered, including the classic <em>Out of the Past</em> (1947), along with <em>The Big Steal</em> (1949), which reunited Mitchum with his <em>Out of the Past</em> costar Jane Greer; <em>Angel Face</em> (1952); <em>Macao</em> (1952); the 1975 neo-noir <em>Farewell, My Lovely</em>; and others. You’ll also see Mitchum in other genres of movies, like the romantic comedy <em>Johnny Doesn’t Live Here Anymore</em> (1944); the adventure film <em>Rampage</em> (1963); the Western <em>The Way West</em> (1967); and more.</p>
<p><strong>Marvel’s Spidey and His Amazing Friends<br />
Disney Channel &amp; Disney Junior, 9am<br />
New Series!</strong><br />
This animated show is the first full-length Marvel series for preschoolers. It follows the adventures of Peter Parker, Gwen Stacy and Miles Morales as the young heroes team up with Hulk, Ms. Marvel and Black Panther to defeat foes like Rhino, Doc Ock and Green Goblin, learning that teamwork is the best way to save the day. The series kicks off with two 25-minute episodes, each consisting of two stories.</p>
<p><strong>Death She Wrote<br />
LMN, 8pm<br />
Original Film!</strong><br />
Lila, a famous author, hires Mary, a personal assistant, to work out of her home. Little does Lila know that Mary is actually a deranged fan intent on taking over this author’s life. Over time, Mary manages to convince Lila that she is losing her mind, until Lila finds herself trapped in her own home under Mary’s controlling “care.” Mary even assumes Lila’s identity behind the scenes, taking over everything from writing to corresponding with her agent, and eventually plans to murder her the same way that Lila plans to murder a main character in her upcoming book. Stars Samora Smallwood and Paula Brancati.</p>
<p><strong>Ancient Aliens: “The Mystery of Mount Shasta”<br />
History, 9pm<br />
Season Premiere!</strong><br />
Mount Shasta in Northern California has been a hotspot of UFO activity for decades and the site of many unusual disappearances, Bigfoot sightings and accounts of paranormal activity dating back centuries. Native American tribes in the area warn that no one should attempt to ascend the mountain’s peak. Is it possible that Mount Shasta is a place of unusual power as they attest?</p>
<p><strong>Cesar Millan: Better Human Better Dog<br />
Nat Geo, 9pm</strong><br />
In tonight’s back-to-back episodes, the famed dog whisperer teaches owners techniques to regain control of their pack, soothe separation anxiety, ease overprotective instincts and stop a puppy from eating trash on walks. It’s a dachshund. Good luck!</p>
<p><strong>Icon: Music Through the Lens: “On the Cover”<br />
PBS, 9pm</strong><br />
Music magazines played a pivotal role in elevating music photography to iconic status, providing a visual context for some of the world’s greatest bands and their music. This episode explores the legacy of the early covers of <em>Rolling Stone</em>, <em>Creem</em>, <em>NME</em>, <em>Mojo</em> and <em>Q</em>. Journalists, musicians and publicists discuss the enduring appeal and importance of the printed page, with music photographers who shot many of the most iconic front covers telling some touching, scandalous and never-heard-before stories about these images.</p>
<p><strong>Shark Attack Investigation: The Paige Winter Story<br />
Nat Geo Wild, 10pm</strong><br />
Paige Winter was only 17 years old when she lost a leg and a portion of her hand to a shark. In this SharkFest special, experts unpack the details of Paige’s attack to determine what kind of shark is responsible and what can be done, if anything, to prevent this from happening again. Despite all Paige has lived through, this inspirational teen remains an advocate for sharks and, with the guidance of professionals, takes brave steps to overcome her greatest fears.</p>
<p><strong>Classic Albums: “Pink Floyd — Dark Side of the Moon”<br />
PBS, 10pm</strong><br />
All four band members tell the story behind one of the greatest rock albums ever made, Pink Floyd’s 1973 masterpiece <em>The Dark Side of the Moon</em>. The iconic album broke records at the time when it sold more than 30 million copies and spent 740 weeks on the U.S. charts.</p>
<h3><strong>Saturday, Aug. 7</strong></h3>
<blockquote><p><strong>Saturday’s Olympic Coverage</strong></p>
<p><strong>NBC</strong><br />
8am: Volleyball – Men’s Final (Live)<br />
10:15am: Handball – Men’s Final; Water Polo – Women’s Final; Golf – Women’s Final Round<br />
1:30pm: Gymnastics – Rhythmic Individual Final; Artistic Swimming – Team Final; Equestrian – Jumping Final; Canoeing – Sprint Finals; Beach Volleyball – Men’s Final<br />
8pm: Track &amp; Field – Men’s Marathon (Live); Water Polo – Women’s Final; Track &amp; Field Women’s High Jump – Final, Women’s 10,000m – Final, Men’s Javelin – Final, Men’s 1500m – Final, Women’s 4x400m – Final, Men’s 4x400m – Final; Diving – Men’s Platform Final<br />
10:30pm: Basketball – Women’s Final (Live)<br />
1:30am: Volleyball – Women’s Final (Live)</p>
<p><strong>USA Network</strong><br />
2am: Volleyball – Men’s Bronze Medal (Live); Diving – Men’s Platform Final (Live); Water Polo – Women’s Final (Live)<br />
5am: Gymnastics – Rhythmic Individual Final; Basketball – Men’s Bronze Medal (Live); Basketball – Men’s Ceremony (Live)<br />
9:30am: Baseball – Final<br />
12:30pm: Handball – Men’s Final; Volleyball – Men’s Final; Karate – Finals; Wrestling – Finals; Boxing – Finals<br />
6pm: Track &amp; Field – Men’s Marathon (Live); Volleyball – Women’s Bronze Medal (Live); Gymnastics – Rhythmic Group Final (Live)<br />
11:30pm: Cycling – Track Finals; Volleyball – Women’s Final (Live)</p>
<p><strong>CNBC</strong><br />
2am: Water Polo – Women’s Bronze Medal; Basketball – Women’s Bronze Medal (Live)<br />
8pm: Soccer – Men’s Final; Handball – Women’s Bronze Medal (Live); Modern Pentathlon – Men’s Final<br />
12:30am: Water Polo – Men’s Bronze Medal (Live); Boxing – Finals (Live)</p>
<p><strong>NBCSN</strong><br />
2am: Handball – Women’s Semifinal; Volleyball – Women’s Semifinal<br />
5am: Handball – Men’s Bronze Medal; Cycling – Track Final<br />
7:30am: Soccer – Men’s Final (Live)<br />
10am: Canoeing – Sprint Finals; Artistic Swimming – Team Final<br />
11:30am: Equestrian – Jumping Final; Modern Pentathlon – Men’s Final; Golf – Women’s Final Round<br />
3:30pm: Track &amp; Field – Women’s Marathon; Basketball – Men’s Final<br />
8pm: Handball – Men’s Final; Water Polo – Women’s Final; Volleyball – Men’s Final<br />
12:30am: Beach Volleyball – Men’s Final; Basketball – Men’s Final</p>
<p><strong>Olympic Channel: Home of Team USA</strong><br />
5:45am: Wrestling – Finals (Live)<br />
9am: Wrestling – Competition</p>
<p><strong>Golf Channel</strong><br />
6:30am: Golf – Women’s Final Round</p>
<p><strong>Peacock</strong><br />
6am: Track &amp; Field (Live) Women’s High Jump Final, Women’s 10000m Final, Men’s Javelin Throw Final, Men’s 1500m Final, Women’s 4x400m Relay Final, Men’s 4x400m Relay Final</p></blockquote>
<p><strong>Summer Under the Stars: Abbott and Costello<br />
TCM, beginning at 6am<br />
Catch a Classic!</strong><br />
The legendary comedy team of Bud Abbott and Lou Costello — whose humor successfully transitioned from burlesque and radio to films and television — finally make their debuts as part of Turner Classic Movies’ Summer Under the Stars with a day of laugh-riot movies. The lineup includes everything from their first starring roles in 1941’s <em>Buck Privates</em>, to other favorite early films like <em>Ride ’Em Cowboy</em> (1942) and <em>Lost in a Harem</em> (1944), to their encounters with famous Universal monsters, as in the uproarious <em>Abbott and Costello Meet Frankenstein</em> (1948), and plenty more classics.</p>
<p><strong>Major League Baseball<br />
FS1, beginning at 4pm Live</strong><br />
A Saturday MLB twin bill on FS1 has an NL East rivalry game between the N.Y. Mets and the Phillies in Philadelphia and an NL West matchup with the Arizona Diamondbacks at the San Diego Padres.</p>
<p><strong>Eden: Untamed Planet: “Luangwa: The Emerald Valley”<br />
BBC America &amp; AMC, 8pm</strong><br />
The new episode “Luangwa: The Emerald Valley” explores the rolling grasslands in the Luangwa Valley at the very end of East Africa’s Great Rift.</p>
<p><strong>The 27-Hour Day<br />
Hallmark Channel, 9pm<br />
Original Film!</strong><br />
An entrepreneur (Autumn Reeser) takes a necessary break from developing her wellness brand empire and discovers that the work-life balance she needs won’t be easy. Will a new romance and relaxing retreat change her life forever? Also stars Andrew Walker.</p>
<p><strong>Vacation House Rules: “Winter Oasis”<br />
HGTV, 8pm</strong><br />
Siblings Mark and Sherri love their family lakefront home, but they want to create some additional income during the winter months. Contractor Scott McGillvray and Designer Debra Salmoni give this four-season home a full facelift, ideal for a winter vacation getaway.</p>
<p><strong>Destination Fear: “Fort Knox”<br />
Travel Channel, 9pm</strong><br />
The team is left with less-than-warm feelings for Dakota when he hatches a chilling plan to communicate with the dead at an abandoned fort in Prospect, Maine. Things get even more heated when a ghostly caretaker threatens to throw them all out into the cold.</p>
	</div>
		<div id="text-771362228" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&publ=CG&key=IZX2Y94"><img src="https://www.channelguidemag.com/wp-content/uploads/2020/05/CG-Ad_Save-66_728x90_Perry.jpg" /></a></div>
		</div></article><div id="comments" class="mh-comments-wrap">
</div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.channelguidemag.com/tv-news/2021/08/01/sunday-aug-1-tcm-summer-under-the-stars-bette-davis/" rel="prev"><img width="80" height="60" src="https://www.channelguidemag.com/wp-content/uploads/2021/07/SummerUnderStarsBetteDavisBB-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Jezebel, Bette Davis" loading="lazy" srcset="https://www.channelguidemag.com/wp-content/uploads/2021/07/SummerUnderStarsBetteDavisBB-80x60.jpg 80w, https://www.channelguidemag.com/wp-content/uploads/2021/07/SummerUnderStarsBetteDavisBB-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="181959" data-permalink="https://www.channelguidemag.com/summerunderstarsbettedavisbb/" data-orig-file="https://www.channelguidemag.com/wp-content/uploads/2021/07/SummerUnderStarsBetteDavisBB.jpg" data-orig-size="1030,438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Everett Collection&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SummerUnderStarsBetteDavisBB" data-image-description="" data-image-caption="" data-medium-file="https://www.channelguidemag.com/wp-content/uploads/2021/07/SummerUnderStarsBetteDavisBB-300x128.jpg" data-large-file="https://www.channelguidemag.com/wp-content/uploads/2021/07/SummerUnderStarsBetteDavisBB-1024x435.jpg" /><span>Previous</span><p>Sunday, Aug. 1: TCM&#8217;s Summer Under the Stars Has Eyes for Bette Davis</p></a></div>
</nav>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://www.channelguidemag.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="text-771362232" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362225" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Subscribe</span></h4>			<div class="textwidget"><p>&nbsp;</p>
<figure class="wp-caption aligncenter"  style="max-width: 300px">
			<img loading="lazy" class="wp-image-181998 size-full aligncenter" src="https://www.channelguidemag.com/wp-content/uploads/2021/07/cover0821-300-2.jpg" alt="" width="300" height="394" srcset="https://www.channelguidemag.com/wp-content/uploads/2021/07/cover0821-300-2.jpg 300w, https://www.channelguidemag.com/wp-content/uploads/2021/07/cover0821-300-2-228x300.jpg 228w" sizes="(max-width: 300px) 100vw, 300px" />		<figcaption class="wp-caption-text" >
			<span class="media-credit"><a href="https://www.channelguidemag.com/tv-news/author/contributor/">Channel Guide Contributor</a></span>		</figcaption>
	</figure>

<p><span style="display: block; font: 100% Montserrat; margin: 0 auto; max-width: 300px;">The most complete TV listings and best recommendations delivered right to your door — every month.</span></p>
</div>
		</div><div id="mh_magazine_custom_posts-10" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">In This Issue</span></h4>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-181450 post type-post status-publish format-standard has-post-thumbnail category-documentary category-archive category-tv-news-program-updates tag-14425 tag-gal-gadot tag-national-geographic-channel">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2021/06/24/gal-gadot-impact/" title="Gal Gadot on the &#8216;Women of Wonder&#8217; in Nat Geo&#8217;s &#8216;IMPACT&#8217; Documentary">
										Gal Gadot on the &#8216;Women of Wonder&#8217; in Nat Geo&#8217;s &#8216;IMPACT&#8217; Documentary									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/06/">June 24, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/06/24/gal-gadot-impact/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-181368 post type-post status-publish format-standard has-post-thumbnail category-competition category-game-shows category-archive category-preview tag-14425 tag-tbs">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2021/06/10/the-cube-tbs/" title="Dwyane Wade Hosts the High-Stakes, High-Pressure Game Show &#8216;The Cube&#8217;">
										Dwyane Wade Hosts the High-Stakes, High-Pressure Game Show &#8216;The Cube&#8217;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/06/">June 10, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/06/10/the-cube-tbs/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-181267 post type-post status-publish format-standard has-post-thumbnail category-documentary category-archive category-nature category-preview tag-14425 tag-bbc-america">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2021/06/04/meerkat-manor-bbc-america-wonderstruck/" title="The Saga Continues: A New &#8216;Meerkat Manor&#8217; Dynasty Rises on BBC America">
										The Saga Continues: A New &#8216;Meerkat Manor&#8217; Dynasty Rises on BBC America									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/06/">June 4, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/06/04/meerkat-manor-bbc-america-wonderstruck/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>			</ul></div><div id="text-771362226" class="mh-widget widget_text">			<div class="textwidget"><div style="background-color:  #FF9245; font: 170% Montserrat; font-weight:bold; margin: 10px 0 0; padding: 5px 0; text-align: center;"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&publ=CG&key=IZX2Y94" id="order-button">ORDER NOW!</a></div></div>
		</div><div id="text-771362234" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe title="Find and Remind" src="https://widgets.tvinsider.com/discover/widgets/display.cfm?widgetGUID=e76eae7a-3166-419a-9f01-b1f984cc35a5" style="max-width:300px;width:100%;height:462px;border:0;"></iframe></div></div>
<div id="wpp-6" class="mh-widget popular-posts">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Posts</span></h4>            <div class="wpp-widget-placeholder" data-widget-id="wpp-6"></div>
            
</div>
<div id="text-771362236" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362192" class="mh-widget widget_text">			<div class="textwidget"><center><!-- Medium_Rectangle_300x250 -->
<div id='div-gpt-ad-1426776676899-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426776676899-3'); });
</script>
</div></center>

</div>
		</div><div id="text-771362233" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362223" class="mh-widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#e8e8e8; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://channelguidemag.us4.list-manage.com/subscribe/post?u=a2d9de00dacb27b8907ecc15a&amp;id=6990079feb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2 style="color: #f47d2a;">Email sign up!</h2>
Follow your favorite writers and/or get weekly updates to the best on TV.<br /><br />
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <ul><li><input type="checkbox" value="1" name="group[2865][1]" id="mce-group[2865]-2865-0"><label for="mce-group[2865]-2865-0">5toWATCH Weekly eNewsletter</label></li>
    <li><input type="checkbox" value="131072" name="group[6821][131072]" id="mce-group[6821]-6821-0"><label for="mce-group[6821]-6821-0">Ryan Berenz posts</label></li>
<li><input type="checkbox" value="262144" name="group[6821][262144]" id="mce-group[6821]-6821-2"><label for="mce-group[6821]-6821-2">Barb Oates posts</label></li>
<li><input type="checkbox" value="524288" name="group[6821][524288]" id="mce-group[6821]-6821-3"><label for="mce-group[6821]-6821-3">Jeff Pfeiffer posts</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a2d9de00dacb27b8907ecc15a_6990079feb" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[6]='ADDRESS';ftypes[6]='address';fnames[7]='KEYCODE';ftypes[7]='text';fnames[3]='SUBID';ftypes[3]='text';fnames[4]='VERSION';ftypes[4]='text';fnames[5]='EXPISSUE';ftypes[5]='text';fnames[8]='EXPYEAR';ftypes[8]='text';fnames[9]='ACTIVEMO';ftypes[9]='number';fnames[10]='SFGNO';ftypes[10]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</div>	</aside>	</div>
    </div>
<footer class="mh-footer" id="footer-override">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="text-771362230" class="mh-footer-widget widget_text">			<div class="textwidget"><p><img alt="Channel Guide Logo" src="https://www.channelguidemag.com/wp-content/uploads/2016/06/CG-Big-Magazine_white-orange-500-1.png" /></p>
</div>
		</div><div id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151616"><a href="https://www.facebook.com/ChannelGuideMagazine/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151617"><a href="https://www.twitter.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151618"><a href="https://www.pinterest.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>				</nav></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="nav_menu-4" class="mh-footer-widget widget_nav_menu"><div class="menu-top-menu-footer-container"><ul id="menu-top-menu-footer" class="menu"><li id="menu-item-151599" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-151599"><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/">TV Best Bets</a></li>
<li id="menu-item-151600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151600"><a href="/movies-tv/">Movies On TV</a></li>
<li id="menu-item-151601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151601"><a href="/tv-listings/">TV Listings</a></li>
<li id="menu-item-151602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151602"><a href="https://www.channelguidemag.com/tv-news/category/sports/">Sports</a></li>
<li id="menu-item-151603" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-151603"><a href="https://www.channelguidemag.com/tv-news/">TV News</a></li>
<li id="menu-item-151604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151604"><a href="https://www.channelguidemag.com/tv-news/category/binge-watching/">Binge Watching</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="nav_menu-5" class="mh-footer-widget widget_nav_menu"><div class="menu-customer-service-container"><ul id="menu-customer-service-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151605"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&#038;publ=CG&#038;key=IZX2Y91">SUBSCRIBE / More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151606"><a href="https://ssl.drgnetwork.com/ecom/TMS/app/live/subscriptions?org=TMS&#038;publ=CG&#038;key_code=IEHCGMG&#038;type=S">Give a Gift</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151607"><a href="https://ssl.drgnetwork.com/ecom/tms/cgi/subcustserv/start?org=TMS&#038;publ=CG">Renew/Customer Service</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151608"><a href="https://www.channelguidemag.com/frequently-asked-questions-about-channel-guide-magazine/">FAQs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181202"><a href="https://www.channelguidemag.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151609"><a href="https://www.channelguidemag.com/tv-news/category/archive/">Magazine Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156378"><a href="https://www.channelguidemag.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="text-771362218" class="mh-footer-widget widget_text">			<div class="textwidget"><p><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&amp;publ=CG&amp;key=IZX2Y93"><img src="https://www.channelguidemag.com/wp-content/uploads/2020/05/CG-Ad_Save-66_300x250_Snowpiercer.jpg" alt="Subscribe and Save" /></a></p>
</div>
		</div>			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-151610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-151610"><a href="https://www.channelguidemag.com/">Channel Guide Magazine</a></li>
<li id="menu-item-151611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151611"><a href="http://www.ondishmag.com">OnDISH Magazine</a></li>
<li id="menu-item-151612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151612"><a href="http://www.iwantmytvmagazine.com/">TV Weekly</a></li>
<li id="menu-item-151613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151613"><a href="http://www.tvguidemagazine.com/">TV Guide Magazine</a></li>
<li id="menu-item-151614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151614"><a href="http://www.view-mag.com/">VIEW Magazine</a></li>
<li id="menu-item-151615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151615"><a href="http://www.remindmagazine.com/">REMIND Magazine</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">@ 2020 Channel Guide Magazine</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.channelguidemag.com\/tv-news\/2021\/08\/02\/monday-aug-2-small-town-news-kpvm-pahrump-hbo\/":181960};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/tv-news/2021/08/02/monday-aug-2-small-town-news-kpvm-pahrump-hbo/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.channelguidemag.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/wp-embed.min.js?ver=7d701376d6f2bb258bc61e61c3f12ef5' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.9.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202131.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'113259570',post:'181960',tz:'-5',srv:'www.channelguidemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '113259570', '181960' ]);
</script>
</body>
</html>