<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Monday, July 5: Nat Geo&#039;s SharkFest: You&#039;re Going to Need a Bigger Screen</title>
	<meta name="description" content="Nat Geo networks’ annual programming event devoted to all things shark returns for its ninth installment, with the shark-infested stunt running over six weeks beginning tonight." />
	<link rel="canonical" href="https://www.channelguidemag.com/tv-news/2021/07/05/monday-july-5-sharkfest-nat-geo-2021/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Monday, July 5: Nat Geo&#039;s SharkFest: You&#039;re Going to Need a Bigger Screen" />
	<meta property="og:description" content="Nat Geo networks’ annual programming event devoted to all things shark returns for its ninth installment, with the shark-infested stunt running over six weeks beginning tonight." />
	<meta property="og:url" content="https://www.channelguidemag.com/tv-news/2021/07/05/monday-july-5-sharkfest-nat-geo-2021/" />
	<meta property="og:site_name" content="Channel Guide Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/ChannelGuideMagazine" />
	<meta property="article:published_time" content="2021-07-05T11:00:50+00:00" />
	<meta property="article:modified_time" content="2021-07-02T19:39:30+00:00" />
	<meta property="og:image" content="https://www.channelguidemag.com/wp-content/uploads/2021/07/Sharkfest2021BB.jpg" />
	<meta property="og:image:width" content="1030" />
	<meta property="og:image:height" content="438" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Channel Guide Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="34 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.channelguidemag.com/#website","url":"https://www.channelguidemag.com/","name":"Channel Guide Magazine","description":"Our writers comment on the state of TV","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.channelguidemag.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.channelguidemag.com/tv-news/2021/07/05/monday-july-5-sharkfest-nat-geo-2021/#primaryimage","inLanguage":"en-US","url":"https://www.channelguidemag.com/wp-content/uploads/2021/07/Sharkfest2021BB.jpg","contentUrl":"https://www.channelguidemag.com/wp-content/uploads/2021/07/Sharkfest2021BB.jpg","width":1030,"height":438,"caption":"Sharkfest National Geographic Channel"},{"@type":"WebPage","@id":"https://www.channelguidemag.com/tv-news/2021/07/05/monday-july-5-sharkfest-nat-geo-2021/#webpage","url":"https://www.channelguidemag.com/tv-news/2021/07/05/monday-july-5-sharkfest-nat-geo-2021/","name":"Monday, July 5: Nat Geo's SharkFest: You're Going to Need a Bigger Screen","isPartOf":{"@id":"https://www.channelguidemag.com/#website"},"primaryImageOfPage":{"@id":"https://www.channelguidemag.com/tv-news/2021/07/05/monday-july-5-sharkfest-nat-geo-2021/#primaryimage"},"datePublished":"2021-07-05T11:00:50+00:00","dateModified":"2021-07-02T19:39:30+00:00","author":{"@id":"https://www.channelguidemag.com/#/schema/person/6fdbf81be098622882a3461cbb3e8e1f"},"description":"Nat Geo networks\u2019 annual programming event devoted to all things shark returns for its ninth installment, with the shark-infested stunt running over six weeks beginning tonight.","breadcrumb":{"@id":"https://www.channelguidemag.com/tv-news/2021/07/05/monday-july-5-sharkfest-nat-geo-2021/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.channelguidemag.com/tv-news/2021/07/05/monday-july-5-sharkfest-nat-geo-2021/"]}]},{"@type":"BreadcrumbList","@id":"https://www.channelguidemag.com/tv-news/2021/07/05/monday-july-5-sharkfest-nat-geo-2021/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.channelguidemag.com/"},{"@type":"ListItem","position":2,"name":"TV News","item":"https://www.channelguidemag.com/tv-news/"},{"@type":"ListItem","position":3,"name":"Monday, July 5: Nat Geo&#8217;s SharkFest: You&#8217;re Going to Need a Bigger Screen"}]},{"@type":"Person","@id":"https://www.channelguidemag.com/#/schema/person/6fdbf81be098622882a3461cbb3e8e1f","name":"Channel Guide Staff","image":{"@type":"ImageObject","@id":"https://www.channelguidemag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/68b6c70392ac45a38a16ac89e1b612bb?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/68b6c70392ac45a38a16ac89e1b612bb?s=96&d=blank&r=g","caption":"Channel Guide Staff"},"url":"https://www.channelguidemag.com/tv-news/author/staff/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Channel Guide Magazine &raquo; Feed" href="https://www.channelguidemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Channel Guide Magazine &raquo; Comments Feed" href="https://www.channelguidemag.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-435360-2"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-435360-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-435360-2', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.channelguidemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e9fdcdf68a6ee4a4f1de04ec382b4abd"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.channelguidemag.com/wp-includes/css/dist/block-library/style.min.css?ver=e9fdcdf68a6ee4a4f1de04ec382b4abd' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='media-credit-css'  href='https://www.channelguidemag.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.channelguidemag.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine/style.css?ver=e9fdcdf68a6ee4a4f1de04ec382b4abd' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine-child/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans:300,400,400italic,600,700,700italic%7cMontserrat:300,400,400italic,600,700,700italic' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.channelguidemag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.channelguidemag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.channelguidemag.com","hash_tracking":"false","ua":"UA-435360-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.channelguidemag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":181633,"token":"b78f04952c","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.3' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.channelguidemag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.channelguidemag.com/wp-json/wp/v2/posts/181633" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.channelguidemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.channelguidemag.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7FdZg-Lfz' />
<link rel="alternate" type="application/json+oembed" href="https://www.channelguidemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelguidemag.com%2Ftv-news%2F2021%2F07%2F05%2Fmonday-july-5-sharkfest-nat-geo-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.channelguidemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelguidemag.com%2Ftv-news%2F2021%2F07%2F05%2Fmonday-july-5-sharkfest-nat-geo-2021%2F&#038;format=xml" />
        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <style type="text/css">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</style>
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://www.channelguidemag.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Montserrat", sans-serif; }
body { font-family: "Droid Sans", sans-serif; }
</style>
<link rel="amphtml" href="https://www.channelguidemag.com/tv-news/2021/07/05/monday-july-5-sharkfest-nat-geo-2021/amp/"><link rel="icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-270x270.png" />


<script src="https://cmp.osano.com/16BcscRpZUDCE2Y0Z/0b6a2128-f6bd-4fa8-b909-5ed16896e933/osano.js"></script>



<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
var mapping2 = googletag.sizeMapping().
        addSize([480, 200], [320, 50]).
        addSize([768, 200], [728, 90]).
        build();
window.slot2= googletag.defineSlot('/4370989/CGM-lead-bottom-flex', [320,50], 'div-gpt-ad-1426776676899-0').
defineSizeMapping(mapping2).
addService(googletag.pubads()).
setCollapseEmptyDiv(true);
var mapping = googletag.sizeMapping().
        addSize([480, 200], [320, 50]).
        addSize([768, 200], [728, 90]).
        build();
window.slot1= googletag.defineSlot('/4370989/cgm-lead-flexible-top', [320,50], 'div-gpt-ad-1426776676899-1').
defineSizeMapping(mapping).
addService(googletag.pubads());

googletag.defineSlot('/4370989/Medium_Rectangle_2_internal_ads', [300, 250], 'div-gpt-ad-1426776676899-2').addService(googletag.pubads());
googletag.defineSlot('/4370989/Medium_Rectangle_300x250', [300, 250], 'div-gpt-ad-1426776676899-3').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-181633 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="https://www.channelguidemag.com/" title="Channel Guide Magazine" rel="home">
<img class="mh-header-image" src="https://www.channelguidemag.com/wp-content/uploads/2016/06/CG-Big-Magazine_white-orange-500-1.png" height="139" width="496" alt="Channel Guide Magazine" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-99135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99135"><a href="/tv-listings/">TV Listings</a></li>
<li id="menu-item-151619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-151619"><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/">TV Best Bets</a>
<ul class="sub-menu">
	<li id="menu-item-99133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99133"><a href="https://www.channelguidemag.com/movies-tv/">Movies on TV</a></li>
	<li id="menu-item-154098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154098"><a href="https://www.channelguidemag.com/tv-news/category/vod/">New to On Demand &#038; DVD</a></li>
</ul>
</li>
<li id="menu-item-151620" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-151620"><a href="https://www.channelguidemag.com/tv-news/">TV News</a></li>
<li id="menu-item-99134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99134"><a href="https://www.channelguidemag.com/tv-news/category/sports/">Sports on TV</a>
<ul class="sub-menu">
	<li id="menu-item-152175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152175"><a href="https://www.channelguidemag.com/sports-on-tv/">This Week&#8217;s Schedule</a></li>
</ul>
</li>
<li id="menu-item-151622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151622"><a href="/network-contacts/">How to contact a Network</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-customer-service-container"><ul id="menu-customer-service" class="menu"><li id="menu-item-151605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151605"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&#038;publ=CG&#038;key=IZX2Y91">SUBSCRIBE / More</a>
<ul class="sub-menu">
	<li id="menu-item-151606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151606"><a href="https://ssl.drgnetwork.com/ecom/TMS/app/live/subscriptions?org=TMS&#038;publ=CG&#038;key_code=IEHCGMG&#038;type=S">Give a Gift</a></li>
	<li id="menu-item-151607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151607"><a href="https://ssl.drgnetwork.com/ecom/tms/cgi/subcustserv/start?org=TMS&#038;publ=CG">Renew/Customer Service</a></li>
	<li id="menu-item-151608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151608"><a href="https://www.channelguidemag.com/frequently-asked-questions-about-channel-guide-magazine/">FAQs</a></li>
	<li id="menu-item-181202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181202"><a href="https://www.channelguidemag.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-151609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151609"><a href="https://www.channelguidemag.com/tv-news/category/archive/">Magazine Archive</a></li>
	<li id="menu-item-156378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156378"><a href="https://www.channelguidemag.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-151616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151616"><a href="https://www.facebook.com/ChannelGuideMagazine/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-151617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151617"><a href="https://www.twitter.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-151618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151618"><a href="https://www.pinterest.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>

<div class="mh-wrapper clearfix">
<span class='mh-best-bets-caption'>TV Best Bets</span>	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-181633" class="post-181633 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-best-bets">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Monday, July 5: Nat Geo&#8217;s SharkFest: You&#8217;re Going to Need a Bigger Screen		</h1>
		<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/07/">July 5, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.channelguidemag.com/tv-news/author/staff/">Channel Guide Staff</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/" rel="category tag">TV Best Bets</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Monday, July 5: Nat Geo&#8217;s SharkFest: You&#8217;re Going to Need a Bigger Screen</span></span></span>
</div>
	</header>
		<div class="entry-content clearfix"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/07/05/monday-july-5-sharkfest-nat-geo-2021/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-181633" class="share-facebook sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/07/05/monday-july-5-sharkfest-nat-geo-2021/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-181633" class="share-pinterest sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/07/05/monday-july-5-sharkfest-nat-geo-2021/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/07/05/monday-july-5-sharkfest-nat-geo-2021/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-181633" class="share-twitter sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/07/05/monday-july-5-sharkfest-nat-geo-2021/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/07/05/monday-july-5-sharkfest-nat-geo-2021/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<figure class="entry-thumbnail">
<img src="https://www.channelguidemag.com/wp-content/uploads/2021/07/Sharkfest2021BB-678x381.jpg" alt="Sharkfest National Geographic Channel" title="Sharkfest2021BB" />
<span class="media-credit">National Geographic</span></figure>
<h3><strong>ALSO SEE: <a href="https://www.tvinsider.com/987361/nascar-2021-tv-schedule-fox-sports-nbc-sports/" target="_blank" rel="noopener">2021 NASCAR TV Schedules on FOX Sports &amp; NBC Sports</a></strong></h3>
<p><strong>All Times Eastern. <a href="https://www.pbs.org/" target="_blank" rel="noopener">PBS</a> programming varies regionally.</strong></p>
<h2><strong>Monday, July 5</strong></h2>
<p><strong>SharkFest 2021<br />
Nat Geo, 8pm</strong><br />
Nat Geo networks’ annual programming event devoted to all things shark returns for its ninth installment, with the shark-infested stunt running over six weeks beginning tonight. Kicking off SharkFest 2021 tonight is the hourlong special <em>When Sharks Attack</em>. The world’s beaches quickly turn deadly in this terror-filled deep-sea saga when sharks descend, shocking the local community and sending scientists reeling. What causes these spikes in activity, and how can they be prevented?</p>
<p><strong>Shark Beach With Chris Hemsworth<br />
Nat Geo, 9pm</strong><br />
This one-hour SharkFest special follows actor Chris Hemsworth as he uncovers the science of shark behavior and learns how humans and the ocean’s top predator can safely coexist. His journey begins in his own backyard, the East Coast of Australia, to better understand different species of sharks while also exploring new ways to help avoid shark-human encounters. The special features top shark experts, including renowned diver, ocean photographer and filmmaker Valerie Taylor. The 85-year-old Taylor takes Hemsworth for a dive, where he experiences firsthand her awe of nurse sharks and more.</p>
<p><strong>Rogue Shark?<br />
Nat Geo, 10pm</strong><br />
In October 2018, the remote islands of the Whitsunday in Australia were rocked by a series of shark attacks. Incredibly, all the victims were attacked in the same small patch of ocean, no larger than four football fields. This SharkFest special explores if there was a deadly rogue shark on the loose, or if something new was drawing sharks and humans into conflict.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/KcXy46BhmtA?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></p>
<p><strong>Relentless: &#8220;People Die Around Here&#8221;<br />
Discovery+</strong><br />
In the fourth episode of this true-crime documentary series, &#8220;People Die Around Here,&#8221; filmmaker Christina Fontana shifts her focus to a new lead: the head of an organized crime group who may hold the key to Christina Whittaker’s whereabouts. When a rogue search turns up possible evidence, Fontana isn&#8217;t sure who she can trust — especially when shocking allegations about local law enforcement come to light.</p>
<p><strong>The Beast Must Die<br />
AMC+<br />
New Series!</strong><br />
This six-part revenge thriller is based on Nicholas Blake’s novel and is shot on the stunning Isle of Wight. After learning the police investigation into the fatal hit-and-run of her young son has been dropped, Frances Cairnes (Cush Jumbo) takes matters into her own hands. Posing as a novelist researching a new murder mystery, Frances ingratiates herself with the family of George Rattery (Jared Harris), the man she suspects is responsible, and sets a plan in action to kill him. She’s tracked by Detective Inspector Nigel Strangeways (Billy Howle), who has reason to believe his department covered up George’s involvement in the incident. Strangeways works to both prove George’s guilt and head off Frances’ plans for revenge before anyone else dies. New episodes premiere a week before their linear cable debuts on AMC.</p>
<p><strong>“The Godfather” Marathon<br />
AMC, beginning at 1pm</strong><br />
This 12-hour classic film marathon includes the AMC premiere of <em>The Godfather, Coda: The Death of Michael Corleone</em> (2020), Francis Ford Coppola’s remastering of his 1990 <em>The Godfather, Part III</em>. Coppola’s newest take opens in Italy with Michael Corleone (Al Pacino) meeting up with the archbishop to legitimize his family and their reputation, and includes several other tweaks to the original. But before getting there, you need to start at the beginning with <em>The Godfather</em> (1972) starring Marlon Brando, followed by <em>The Godfather, Part II</em> (1974) with Pacino in the lead, then <em>Coda</em> in primetime.</p>
<p><strong>All American: “All American: Homecoming”<br />
The CW, 8pm</strong><br />
Ready to get out of town for a few days, Spencer (Daniel Ezra), Olivia (Samantha Logan), Jordan (Michael Evans Behling) and Simone (guest star Geffri Maya) decide to visit Simone’s aunt Amara (guest star Kelly Jenrette) at her HBCU in Atlanta where she is a journalism professor. While enjoying herself, Simone has a run-in with a star baseball athlete named Damon (guest star Peyton Alex Smith), who she learns has his own reasons for being on campus. Meanwhile, Amara is on to a big story involving her college and takes a risk that could make her unpopular.</p>
<p><strong>Hell’s Kitchen: Young Guns: “A Ramsay Birthday in Hell!”<br />
FOX, 8pm</strong><br />
In the new episode “A Ramsay Birthday in Hell!,” the chefs take on a new type of challenge when the restaurant is closed for Chef Ramsay’s daughter’s 21st birthday party.</p>
<p><strong>Directed by Brian De Palma<br />
TCM, beginning at 8pm<br />
Catch a Classic!</strong><br />
Turner Classic Movies often showcases the works of director Alfred Hitchcock, who has influenced many later artists with his work. Tonight, you’ll see a number of movies from one of the filmmakers who has most obviously been influenced by the Master of Suspense — Brian De Palma. In the style, content, plot structures and occasional outright homages contained in a number of the psychological thrillers he made earlier in his career, several of which will air tonight, De Palma has not hidden the impact Hitch has had on him. Before getting to those thrillers, though, the evening begins with a more conventional and commercial film that De Palma directed, 1990’s <em>The Bonfire of the Vanities</em>, making its TCM premiere. The dark satire is based on Tom Wolfe’s bestseller and stars Tom Hanks, Bruce Willis and Melanie Griffith. <em>Bonfire</em> did not exactly burn up the box office, and was also generally not as critically well received as the next films on tonight’s lineup, De Palma’s early thrillers. First among those is <em>Obsession</em> (1976), which clearly bears the influence of Hitchcock’s <em>Vertigo</em> and is just as thrilling in its tale of a man who falls in love with a woman who is the exact lookalike of his long-dead wife. Cliff Robertson and Geneviève Bujold star. After that is the 1972 psychological slasher film <em>Sisters</em>, with Margot Kidder in a dual role as a woman and her separated conjoined twin who is suspected of a brutal murder. In its references to films like <em>Rope</em>, <em>Psycho</em> and <em>Rear Window</em>, and even with its musical score by frequent Hitchcock collaborator Bernard Herrmann, <em>Sisters</em> is clearly a De Palma work indebted to the Master of Suspense. The lineup concludes early tomorrow morning with the network premieres of <em>Blow Out</em> (1981) and <em>Body Double</em> (1984). The former thriller, starring John Travolta, is more directly influenced by another iconic filmmaker, Michelangelo Antonioni, specifically his 1966 film <em>Blowup</em>. <em>Body Double</em>, starring Craig Wasson and Griffith, brings De Palma back to his Hitchcock influence, in a graphically violent tale that references titles like <em>Rear Window</em>, <em>Vertigo</em> and <em>Dial M for Murder</em>. — <em>Jeff Pfeiffer</em></p>
<p><strong>Love &amp; Hip Hop: Atlanta<br />
VH1, 8pm<br />
Season Premiere!</strong><br />
The hip-hop docuseries known for shining a light on impactful conversations and powerful personalities returns to its roots for Season 10, which boldly brings music back to the forefront with a female-led ensemble in the epicenter of hip-hop navigating careers, business empires, layered family dynamics, mental health and fighting for Black liberation during a national reckoning amid a global pandemic. New cast members joining the returning fan favorites include Yung Baby Tate, Renni Rucci and Omeretta the Great.</p>
<p><strong>Medical Miracles<br />
FOX News Channel, 9pm</strong><br />
Sean Hannity hosts this hourlong documentary special exploring one of the most extraordinary achievements of modern medicine, the first-ever successful face and double hand transplant. Hannity will take viewers inside the groundbreaking work of the Chair of NYU Langone Department of Plastic Surgery and Director of the <a href="https://nyulangone.org/locations/face-transplant-program" rel="noopener" target="_blank">NYU Langone Health Face Transplant Program</a>, Dr. Eduardo Rodriguez. The program features two patients, Patrick Hardison of Senatobia, Mississippi, and Joe DiMeo of Clark, New Jersey, who each received face transplants after surviving life-threatening traumatic accidents. Hardison, a former volunteer firefighter, was severely burned while rescuing a woman trapped in a house fire, while DiMeo experienced a car accident in 2018 and suffered third-degree burns over 80% of his body.</p>
<p><strong>POV: “The Neutral Ground”<br />
PBS, 9:30pm </strong><br />
This 90-minute documentary follows New Orleans’ fight over Confederate monuments and America’s troubled romance with the “Lost Cause.” In 2015, director CJ Hunt was filming the New Orleans City Council’s vote to remove four Confederate monuments. But when that removal was halted by death threats, CJ set out to understand why a losing army from 1865 still holds so much power in America.</p>
<h3><strong>Tuesday, July 6</strong></h3>
<p><strong>I Think You Should Leave With Tim Robinson<br />
Netflix<br />
Season Premiere!</strong><br />
The critically acclaimed and hilariously absurdist sketch comedy series returns for a second season. Creators and writers Tim Robinson and Zach Kanin bring their distinct comedy style and observational humor to the forefront, continuing to poke fun at life’s most bizarre and mundane situations.</p>
<p><strong>And God Created Woman<br />
TCM, 11am<br />
Catch a Classic!</strong><br />
In this 1956 French romantic drama, director Roger Vadim, known for his salacious film style, tells the story of 18-year-old orphan Juliete Hardy (Brigitte Bardot, in the role that established her “sex kitten” persona in the eyes of audiences) and a love triangle that results from her high level of sexuality. She has three suitors: Eric Carradine (Curd Jürgens), Antoine Tardieu (Christian Marquand) and Michel Tardieu (Jean-Louis Trintignant). Wild child Juliete is threatened to be returned to the orphanage by her guardians, so she marries Michel, although she is in love with someone else. The men must confront their emotions for Juliete as she finds herself involved with all three.</p>
<p><strong>Golf: Capital One’s The Match<br />
TNT, 5pm Live</strong><br />
The latest edition of Capital One’s The Match golf event is at picturesque The Reserve at Moonlight Basin in Big Sky, Montana. Phil Mickelson, coming off his incredible win at the PGA Championship, teams up with seven-time Super Bowl champion Tom Brady. They’ll play against 2020 U.S. Open champion Bryson DeChambeau and reigning NFL MVP Aaron Rodgers.</p>
<p><strong>The Flash: “P.O.W.”<br />
The CW, 8pm</strong><br />
John Diggle (guest star David Ramsey) arrives in Central City with a weapon to help Barry (Grant Gustin) stop the Godspeed War. Meanwhile, Allegra (Kayla Compton) and Ultraviolet’s (guest star Alexa Barajas Plante) new bond is put to the ultimate test, while Joe (Jesse L. Martin) and Kristen Kramer (guest star Carmen Moore) are hunted by a former colleague of hers.</p>
<p><strong>LEGO Masters: “One Floating Brick”<br />
FOX, 8pm</strong><br />
In the new episode “One Floating Brick,” teams attempt to defy gravity when they create a build of their choosing from the foundation of one floating LEGO brick.</p>
<p><strong>America’s Got Talent: “Auditions 6”<br />
NBC, 8pm</strong><br />
The auditions for the latest season of the talent competition series continue.</p>
<p><strong>An Animal Saved My Life<br />
A&amp;E, 9pm<br />
New Series!</strong><br />
Hosted by Curt Menefee, this new series highlights acts of heroism by animals where they risk their own lives to save a human.</p>
<p><strong>Survivalists<br />
BYUtv, 9pm<br />
Season Finale!</strong><br />
The survival series in which two different families are transplanted from the comfort of their own homes to the rugged wilderness of Idaho concludes its second season.</p>
<p><strong>Mental Samurai<br />
FOX, 9pm</strong><br />
Host Rob Lowe welcomes a valedictorian, a former NFL player, an Army veteran, a CEO and a veterinarian to take the Circle of Samurai challenge in tonight’s new episode.</p>
<p><strong>Good Bones: “A Charred Charmer for Cory”<br />
HGTV, 9pm</strong><br />
Mina Starsiak Hawk and Karen E Laine are going deep into the Old Southside neighborhood, tackling a home over 100 years old that has endured a severe fire and foundational damage. Despite the extreme challenges on the front end, Mina’s project manager Cory loves the potential of this house and is interested in making this his permanent home, but will the costly list of challenges cause Cory to get burned?</p>
<p><strong>The Latino Experience<br />
PBS, 9pm<br />
New Series!</strong><br />
This three-part showcase of short films, airing in hourlong installments Tuesdays starting tonight through July 20, features 13 original shorts made by filmmakers working across genres. The films explore a wide range of experiences, perspectives and styles to highlight the rich diversity of the Latino/a/x community across the United States and Puerto Rico. From dramas to documentaries, comedies to magical realism, the series showcases an exciting lineup of creative talent, both in front of and behind the camera. Tonight’s first installment features five shorts.</p>
<p><strong>$50K Three Ways: “1st + Forever Home”<br />
HGTV, 10pm</strong><br />
Between a backyard with no privacy, a tiny home office and a dated kitchen, two homeowners have their pick of which rooms to renovate in their first and forever home. Given the house’s age and condition, Tiffany Brooks will have to work to keep them on budget.</p>
<p><strong>Orca vs. Great White<br />
Nat Geo, 10pm</strong><br />
Off the coast of South Africa in 2017, orcas began hunting and killing great white sharks. This SharkFest special chronicles how researchers in New Zealand are setting out to discover if it could happen again. Diving with several shark populations along New Zealand’s southern coast, they investigate this murder mystery and seek answers to a burning question: Have their local orcas developed a taste for great white sharks?</p>
<p><strong>Capital One College Bowl: “Qualifiers 3”<br />
NBC, 10pm</strong><br />
The qualifying rounds conclude with USC taking on UCLA, and University of Virginia battling Xavier University. NFL legend Peyton Manning, with his brother Cooper as his sidekick, hosts this revival of the classic game show.</p>
<h3><strong>Wednesday, July 7</strong></h3>
<p><strong>Marvel Studios Legends: “Black Widow”<br />
Disney+<br />
New Episode!</strong><br />
Ahead of the Scarlett Johansson-led feature film <em>Black Widow</em> premiering in theaters and on Disney+ July 9, revisit the classic character’s history in Marvel Comics and where her story left off in the Marvel Cinematic Universe.</p>
<p><strong>Monsters at Work<br />
Disney+<br />
New Series!</strong><br />
Billy Crystal and John Goodman reprise their respective voice-over roles of monsters Mike Wazowski and James P. “Sulley” Sullivan from the 2001 Pixar animated classic <em>Monsters, Inc.</em> in this series that takes place the day after the Monsters Inc. power plant started harvesting the laughter of children, instead of their screams, to power the city of Monstropolis. Also returning to their original roles are Bonnie Hunt, John Ratzenberger, Jennifer Tilly and Bob Peterson. Actors voicing new monster characters include Ben Feldman, Mindy Kaling, Henry Winkler and Alanna Ubach.</p>
<p><strong>Abby’s Places<br />
ESPN+<br />
New Series!</strong><br />
This first new series in the expansion of the highly popular <em>Peyton’s Places</em> features U.S. soccer legend Abby Wambach presenting the story of soccer to fans. The two-time Olympic gold medalist, Women’s World Cup champion and National Soccer Hall of Famer will visit and interview some of the most iconic figures in “the beautiful game,” including Brandi Chastain, Briana Scurry, Brian McBride, Andres Cantor, Julie Foudy and more.</p>
<p><strong>Cat People<br />
Netflix<br />
New Series!</strong><br />
Cat people come in all shapes and sizes, but they share a love for their enchanting, unique feline friends. This docuseries reveals their tales.</p>
<p><strong>Dogs<br />
Netflix<br />
Season Premiere!</strong><br />
In Season 2 of this docuseries, their love for dogs — and their dogs’ love for them — becomes a lifeline for an astronaut, a Brazilian priest, a college mascot’s caregiver and more.</p>
<p><strong>World Debut: From Outsiders to the Olympics<br />
YouTube</strong><br />
This feature-length documentary debuting on the Olympics YouTube channel tracks the journey of what it takes to add new sports to the Olympic Games. Skateboarding, surfing and sport climbing will join the Games for the first time this summer, and this film tells the story of how they got there.</p>
<p><strong>Big Brother<br />
CBS, 8pm<br />
Season Premiere!</strong><br />
The iconic, often chaotic series returns for Season 23 with all new houseguests and Julie Chen Moonves back as host.</p>
<p><strong>Kung Fu: “Attachment”<br />
The CW, 8pm</strong><br />
Nicky (Olivia Liang) and Henry (Eddie Liu) follow a lead that brings them to a K-pop concert in Las Vegas &#8230; and on a collision course with Zhilan (guest star Yvonne Chapman) and Kerwin (guest star Ludi Lin). Elsewhere, Jin (Tzi Ma) and Mei-Li (Kheng Hua Tan) make a major decision about the restaurant.</p>
<p><strong>MasterChef: Legends: “Michael Mina — Meat Roulette”<br />
FOX, 8pm</strong><br />
It’s this season’s first Mystery Box challenge, and the home cooks are tasked with creating a dish from an unknown cut of beef. Chef Michael Mina is the guest judge in the new episode “Michael Mina — Meat Roulette.”</p>
<p><strong>Dogs With Extraordinary Jobs: “The Lifesavers”<br />
Smithsonian Channel, 8pm</strong><br />
At a South African airport, bird-chasing border collies are preventing potentially devastating collisions with aircraft. In the British countryside, the Sprocker Spaniel’s extraordinary sense of smell and the natural protective instinct of the Anatolian Shepherd are playing a vital life-saving role in the conservation of endangered species. In Atlanta, an abused puppy abandoned on the streets has helped save an entire family struggling to cope with a child’s autism.</p>
<p><strong>Special Theme: From Hollywood to the Heartland: “Small Town Dramas”<br />
TCM, beginning at 8pm<br />
Catch a Classic!</strong><br />
Hollywood types may be criticized for sometimes viewing the rest of America as mere “flyover country,” but throughout its history, the movie industry has made a number of memorable films set in small-town U.S.A. Whether they realistically capture what it’s like to live there may be up for question, but the films as a whole are still enjoyable. Each Wednesday night this month, Turner Classic Movies will air a lineup of titles set in, and sometimes shot in, the heartland, grouped by themes. Things begin tonight with five dramas. First, the deliciously soapy, Best Picture Oscar-nominated 1957 classic <em>Peyton Place</em> reveals the various scandals, crimes and moral hypocrisy that lie beneath the apparently tranquil facade of a small New England mill town in the years around World War II. Best Actress Oscar nominee Lana Turner, Best Supporting Actor Oscar nominees Arthur Kennedy and Russ Tamblyn, and Best Supporting Actress Oscar nominees Hope Lange and Diane Varsi lead the cast. Next, in the Best Picture Oscar-nominated 1955 drama <em>Picnic</em>, based on William Inge’s Pulitzer Prize-winning play, William Holden plays a drifter whose arrival in a small Kansas town disrupts the lives of its populace. Kim Novak and Rosalind Russell also star. Another 1955 drama, <em>East of Eden</em>, is next. Based on John Steinbeck’s novel, the film stars James Dean in his first major screen role, Julie Harris and Raymond Massey in a story of brotherly rivalry in small central California coastal towns in the early 20th century. Dean, who perished in a car crash about six months after <em>East of Eden</em>’s release, received a posthumous Best Actor Oscar nomination for his performance. After that, the Best Picture Oscar-nominated <em>Kings Row</em> (1942), starring Ann Sheridan, Robert Cummings and Ronald Reagan, tells a tale of young people in a small Midwestern town at the turn of the 20th century. Holden is back in the evening’s final film, <em>Our Town</em>, the Best Picture Oscar-nominated 1940 adaptation of Thornton Wilder’s play set in the fictional small community of Grover’s Corners, New Hampshire. <em>— Jeff Pfeiffer</em></p>
<p><strong>Two Steps Home: “Comfy Cottage to Modern Farmhouse”<br />
HGTV, 9pm</strong><br />
A woman and her dog need Jon and Mary Tjon-Joe-Pin’s help upgrading to a bigger home. To get top dollar for her current bungalow, Mary must preserve its classic charm and update the confusing layout, while Jon makes some pet-friendly renovations to her new place.</p>
<p><strong>Love Island<br />
CBS, 9:30pm<br />
Season Premiere!</strong><br />
Season 3 of the romantic competition series <em>Love Island</em> debuts tonight with a 90-minute premiere. This season takes place in the sun-drenched Hawaiian Islands with an all-new cast of Islanders looking for love. Arielle Vandenberg returns as host.</p>
<p><strong>Card Sharks<br />
ABC, 10pm<br />
Season Finale!</strong><br />
Host Joel McHale is joined by contestants Johnnett Kent (hometown: Baltimore) and Farris Tarazi (Lancaster, California), in addition to Christine Chung and Justice Coleman (Los Angeles).</p>
<p><strong>Shark Gangs<br />
Nat Geo, 10pm</strong><br />
For years, sharks have been viewed as solitary predators, but scientists have recently discovered a surprising new behavior. This SharkFest special reveals how this apex predator likes to hang out in gangs. What is behind this behavior? Do sharks enjoy a social life, or are they working together to become even more effective hunters?</p>
<h3><strong>Thursday, July 8</strong></h3>
<p><strong>Genera+ion<br />
HBO Max<br />
Season Finale!</strong><br />
The drama about youngsters exploring sexuality in their conservative community concludes Season 1.</p>
<p><strong>Gossip Girl<br />
HBO Max<br />
New Series!</strong><br />
Developed by showrunner Joshua Safran, a writer and executive producer on the original series, this extension of the pop culture classic takes us back to the Upper East Side, finding a new generation of New York private school teens being introduced to social surveillance nine years after the original blogger’s website went dark. The series is based on the bestselling novels by Cecily von Ziegesar and the original show, developed by Josh Schwartz and Stephanie Savage, which ran from 2007-12 on The CW. The series premiere episode will have a special broadcast on The CW tomorrow night (July 9). Following its broadcast on The CW, it will be available to stream on The CW’s free digital platforms (The CW app and cwtv.com).</p>
<p><strong>Resident Evil: Infinite Darkness<br />
Netflix<br />
New Series!</strong><br />
This CG-animated series based on the hit horror video game franchise has a story that takes place in 2006, between the events of the Resident Evil 4 and 5 games and following a hacking incident at the White House. While federal agent Leon Kennedy (voice of Nick Apostolides) is investigating the hack, the White House is attacked by a horde of zombies. A day after dispatching them, Kennedy bumps into Claire Redfield (Stephanie Panisello), who is investigating a strange drawing she received from a child refugee suffering from a viral infection abroad. The series follows them as they try to uncover the mystery behind the two outbreaks.</p>
<p><strong>Son<br />
Shudder<br />
Original Film!</strong><br />
Laura and her 8-year-old son David experience a baffling break-in by a peculiar group of people who attempt to kidnap David. After this experience, Laura and her son flee town in search of safety and refuge. Shortly after the group attempts their kidnapping, David becomes extremely ill, but the doctors have no explanation for it. Laura does anything in her power to keep him alive but finds his safety may be compromised due to her past involvement in a cult. Laura continues to push the boundaries but ultimately must decide how far she will go to save her son.</p>
<p><strong>Ice Cold<br />
YouTube, 12pm<br />
New Series!</strong><br />
This four-episode docuseries uses the prism of hip-hop jewelry to explore deeper issues around racial inequality and the American dream. The series dives into hip-hop’s ability to reimagine and transcend established notions of wealth, status, and superiority, and the sheer resilience of hip-hop culture. Rap trio MIGOS are executive producers of, and appear in, the series; new episodes premiere Thursdays on MIGOS’ YouTube channel.</p>
<p><strong>Beat Shazam: “Two Million Dollar Challenge!”<br />
FOX, 8pm</strong><br />
Host Jamie Foxx surprises everyone by doubling the prize to a staggering $2 million in tonight’s new episode “Two Million Dollar Challenge!”</p>
<p><strong>grown-ish<br />
Freeform, 8pm<br />
Season Premiere!</strong><br />
Zoey (Yara Shahidi) and the gang head to Mexico for a summer getaway filled with drinking games, new hookups, some relationship drama and even a wedding.</p>
<p><strong>Hot Mess House: “Cluttered to Crafty”<br />
HGTV, 8pm</strong><br />
Cassandra Aarssen works with a couple to transform their downstairs living area into a family-friendly oasis that converts for any occasion. Plus, she and Wendell Holland build the perfect second chapter for a veteran eager to start her new career.</p>
<p><strong>Keeping Up With the Joneses<br />
LMN, 8pm<br />
Original Film!</strong><br />
This three-part series (airing over consecutive Thursdays) stars Vivica A. Fox as the matriarch of a wealthy family who, along with her four stepdaughters, will stop at nothing to protect their business and family after they are threatened. Each two-hour movie is narrated by Kandi Burruss and also stars Ted McGinley, Eric Roberts, Arie Thompson, Ciarra Carter, Jasmine Aivaliotis, Marcos James and Shellie Sterling.</p>
<p><strong>Making It: “Expand Your World”<br />
NBC, 8pm</strong><br />
Hosts Nick Offerman and Amy Poehler task the Makers with the Mega Craft, the biggest challenge ever. They will convert a regular closet into a completely new room dedicated to a loved one.</p>
<p><strong>Star of the Month: Elvis: “Behind the Wheel”/“Rough and Tumble Elvis”<br />
TCM, beginning at 8pm<br />
Catch a Classic!</strong><br />
It’s a double-shot of themes in tonight’s Thursday night salute to the movies of Elvis Presley. The first three of tonight’s six films starring the King feature him playing one of his most frequent character types — a guy who likes driving fast cars. First up is one of Elvis’ most memorable and best films, <em>Viva Las Vegas</em> (1964), in which he stars as racer Lucky Jackson, who heads to the title city for its first annual grand prix. Along the way, he famously meets Ann-Margret’s hotel swimming instructor, Rusty Martin. Elvis also takes the wheel as a NASCAR driver in <em>Speedway</em> (1968), costarring Nancy Sinatra, and as a singer/part-time racecar driver in <em>Spinout </em>(1966), alongside Shelley Fabares. This evening’s final three movies feature the King in some of his more action-oriented, but often still lighthearted, roles. These include him as movie star Johnny Tyronne, who finds himself embroiled in a murder plot in the Middle East in the musical comedy <em>Harum Scarum</em> (1965); as Native American rodeo rider Joe Lightcloud in the Western comedy <em>Stay Away, Joe</em> (1968); and as former outlaw Jess Wade in the straight-up dramatic Western <em>Charro!</em> (1969), the only one of his films in which Elvis does not sing. <em>— Jeff Pfeiffer</em></p>
<p><strong>Christina on the Coast: “Modern Kitchen Meets Waterfront Dream”<br />
HGTV, 9pm</strong><br />
When Christina Haack’s contractor brings her a new project, she signs on to find out the new homeowners have little in common with design and must find a compromise between modern and rustic. Meanwhile, Christina also works at warp speed to style a San Diego beach house.</p>
<p><strong>Good Girls: “You”<br />
NBC, 9pm</strong><br />
Rio (Manny Montana) inserts himself in the girls’ new business to Beth’s (Christina Hendricks) dismay, while Phoebe (Lauren Lapkus) discovers a bombshell in the case and returns to Detroit.</p>
<p><strong>Croc That Ate Jaws<br />
Nat Geo, 10pm</strong><br />
From mysterious severed heads and ambush attacks to mob hunts and standoffs, this SharkFest special explores what happens when two of the deadliest predators on the planet go head-to-head.</p>
<p><strong>Roswell: The Final Verdict<br />
Travel Channel, 10pm</strong><br />
This is a sneak peek at the premiere episode of the new miniseries currently streaming on the discovery+ service. Over six hourlong episodes, <em>The Final Verdict</em> seeks the truth behind the supposed crash of an alien craft in Roswell, New Mexico, 74 years ago. This episode, “Crash Landings,” goes back to July 2, 1947, when a rancher discovered what seemed to be otherworldly debris strewn across the ground in Roswell. An Army intelligence officer investigated the evidence and concluded that it was not anything from Earth. Now, sophisticated lie-detection software puts this bold claim to the test.</p>
<p><strong>Impractical Jokers<br />
truTV, 10pm<br />
New Episodes!</strong><br />
Cable’s No. 1 unscripted comedy series returns with new episodes beginning tonight. The series follows lifelong friends — Sal, Joe, Q and Murr (The Tenderloins) — as they compete to embarrass each other with a series of hilarious and outrageous antics.</p>
<p><strong>Backyard Bar Wars<br />
truTV, 10:30pm<br />
New Series!</strong><br />
Based on the rising trend of DIY at-home bars, <em>Backyard Bar Wars</em> is a send-up of the classic home reno show combined with hilarious moments of comedian and host Chris Distefano, roasting the builders in a way that only he can. The one thing that’s not a joke are the bars themselves — viewers will be both jealous and inspired to transform their own homes into these jaw-dropping creations.</p>
<h2><strong>Friday, July 9</strong></h2>
<p><strong>Luxe Listings Sydney<br />
Amazon Prime Video<br />
New Series!</strong><br />
This unscripted series follows three elite agents as they negotiate multimillion-dollar deals in one of the most competitive real estate markets in the world: Sydney, Australia. These agents are among the best, and they showcase some of the most breathtaking homes in the exclusive Sydney property market, complete with stunning harbor views, iconic beachfront backdrops and unrivaled grandeur. The series will follow the agents’ intense professional operations and their extraordinary personal lives.</p>
<p><strong>The Snoopy Show: Part 2<br />
Apple TV+<br />
New Episodes!</strong><br />
Seven new episodes of Season 1 of this animated series starring Charles Schulz’s beloved beagle and the rest of the <em>Peanuts</em> gang drop today.</p>
<p><strong>Black Widow<br />
Disney+ with Premier Access<br />
Feature Film Exclusive!</strong><br />
Phase 4 of the Marvel Cinematic Universe begins with this film, which has Scarlett Johansson returning as the title character, aka Natasha Romanoff. The movie, which is also available in theaters starting today, takes place after <em>Captain America: Civil War</em> and before <em>Avengers: Infinity War</em>. Romanoff lost her life in the battle to defeat Thanos in <em>Avengers: Endgame</em>, resulting in this film focusing on the history of her character. Costarring are Florence Pugh as Natasha’s surrogate sister Yelena Belova, Rachel Weisz as Melina Vostokoff, the leader of superspy training where Natasha started, and David Harbour as a Soviet supersoldier, also known as the Red Guardian.</p>
<p><strong>Leverage: Redemption: Part 1<br />
IMDb TV<br />
New Series!</strong><br />
In this revival of the 2008-12 TNT action/crime drama, the <em>Leverage</em> crew have watched as the rich and powerful continue to take what they want without consequence. Grifter Sophie Devereaux (Gina Bellman), thief Parker (Beth Riesgraf), hitter Eliot Spencer (Christian Kane) and hacker Alec Hardison (Aldis Hodge) have watched the world change over the last eight years. Since their last job, it’s become easier — and sometimes legal — for the rich to become richer and the powerful to squash anyone who gets in their way. To address the changes in the world around them, the team finds new blood in Harry Wilson (Noah Wyle), a corporate lawyer who is looking for redemption after realizing he’d been sitting on the wrong side of the table for his entire career, and Breanna Casey (Aleyse Shannon), Hardison’s foster sister who has a knack for computers, robotics and getting into trouble.</p>
<p><strong>Atypical<br />
Netflix<br />
Season Premiere!</strong><br />
This coming-of-age series that follows Sam (Keir Gilchrist), a young man on the autism spectrum who is now in college, as he searches for love and independence, returns for a fourth and final season.</p>
<p><strong>Biohackers<br />
Netflix<br />
Season Premiere!</strong><br />
In Season 2 of this German techno-thriller, after being abducted, Mia (Luna Wedler) finds herself with no recollection of what happened since. But when she discovers a message she has written to her future self, she comes to understand that her life is in imminent danger if she doesn’t solve the mystery of her disappearance. In order to do so, she has to team up with the woman she trusts the least — Professor Lorenz (Jessica Schwarz).</p>
<p><strong>Fear Street Part Two: 1978<br />
Netflix<br />
Feature Film Exclusive!</strong><br />
This second installment of a trilogy of teen horror films based on R.L. Stine’s <em>Fear Street</em> book series is set in 1978, at Camp Nightwing. The camp is divided by the campers and counselors who hail from the prosperous town of Sunnyvale, and the campers and maintenance staffers from the downtrodden town of Shadyside. But when horrors from their towns’ shared history come alive, they must band together to solve a terrifying mystery before it’s too late.</p>
<p><strong>Virgin River<br />
Netflix<br />
Season Premiere!</strong><br />
Alexandra Breckenridge, Martin Henderson, Colin Lawrence, Annette O’Toole and Tim Matheson return for Season 3 of this romantic drama series based on Robyn Carr’s <em>Virgin River</em> series of books.</p>
<p><strong>Golf: <a href="https://www.tvinsider.com/998966/justin-timberlake-tony-romo-aaron-rodgers-golf-tournament/" rel="noopener" target="_blank">American Century Championship</a>: First Round<br />
NBCSN, 5pm Live</strong><br />
Sports and entertainment superstars are at Edgewood Tahoe Golf Course in Nevada to compete in this celebrity golf event to raise funds for charity. Justin Timberlake, Tony Romo, Aaron Rodgers, Steph Curry, Patrick Mahomes, Michael Strahan, Charles Barkley, Annika Sorenstam and 2020 winner Mardy Fish headline a star-studded field. NBCSN and NBC air the tournament through Sunday. Fans can enter by July 8 to play <a href="https://accfantasygolf.com/" rel="noopener" target="_blank">ACC Fantasy Golf</a> for a chance to win a trip to the 2022 tournament and a $10,000 donation to the charity of their choice.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/F6TQkuxmNaM?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></p>
<p><strong>Secret Celebrity Renovation<br />
CBS, 8pm<br />
New Series!</strong><br />
This new one-hour series gives celebrities in sports, music and entertainment the chance to gift a surprise home renovation to a meaningful person who helped guide them to success. Some of those participating in making these heartfelt gifts include Paula Abdul, Wayne Brady, Boomer Esiason, Jesse Tyler Ferguson, <em>Survivor</em> winner “Boston” Rob Mariano, NBA All-Star Chris Paul, Pro Football Hall of Famer Emmitt Smith and more. The series also features the design team of home improvement contractor and television personality Jason Cameron and interior designer Sabrina Soto.</p>
<p><strong>Gossip Girl<br />
The CW, 8pm</strong><br />
This is a special broadcast of the premiere episode of the new <em>Gossip Girl</em> revival that debuted yesterday on the HBO Max streaming service. Following tonight’s airing, this episode will be available to stream on The CW’s free digital platforms (The CW app and cwtv.com). Subsequent new episodes of <em>Gossip Girl</em> will continue on HBO Max.</p>
<p><strong>Friday Night Neo-Noir<br />
TCM, beginning at 8pm<br />
Catch a Classic!</strong><br />
Tonight’s lineup of film noir titles not made in the genre’s heyday of the 1940s and ’50s, but in the ensuing decades, features three classics from the 1970s. First up is <em>Get Carter</em> (1971), the influential British crime film that inspired similar gangster films from across the pond that would follow. Michael Caine stars in one of his most famous roles, as the titular character Jack Carter, a small-time London gangster who returns to his hometown in Northeast England to seek the truth behind his brother’s supposedly accidental death. Suspecting foul play, Carter eventually embarks on a mission of vengeance as he delves deeper into the small town’s hardened criminal element. Next, Robert Mitchum — no stranger to film noir, having starred in earlier classics like 1947’s <em>Out of the Past</em> — headlines Peter Yates’ 1973 neo-noir <em>The Friends of Eddie Coyle</em>. Mitchum plays the titular character, a small-time member of the Irish mob in Boston. Tonight’s lineup concludes with what is likely the most famous, and probably the best, neo-noir of the past half-century: <em>Chinatown</em> (1974). Set in the late 1930s, the Best Picture Oscar-nominated movie is both a superb homage to films noir past and a stylishly presented, gripping mystery in its own right, with an Oscar-winning screenplay by Robert Towne. Best Actor Oscar nominee Jack Nicholson stars as private eye J.J. “Jake” Gittes, who, after being hired — in what turns out to be a setup — by a woman claiming to be named Evelyn Mulwray (Best Actress Oscar nominee Faye Dunaway), stumbles further into a conspiracy of political and business corruption, and sordid family dynamics. John Huston, who directed iconic films noir of his own like <em>The Maltese Falcon</em> back in the day, costars here in what should have been an Oscar-nominated performance as the odious Noah Cross, one of the screen’s slimiest villains. Everything about <em>Chinatown</em> — from its complex plot to its shadowy style to its famous, bleak final line (“Forget it, Jake. It’s Chinatown.”) — really captures the essence of noir. <em>— Jeff Pfeiffer</em></p>
<p><strong>My Lottery Dream Home: “A Million Dollar Hug”<br />
HGTV, 9pm</strong><br />
Six months after tragically losing a husband and father to unexpected illness, Charity and her daughters April and Cassidy are given a million dollars of comfort thanks to a scratch ticket. Ready to find their forever dream home in the small town of Leechburg, Pennsylvania, David Bromstad leads the way one silly walk after another. Hearing-impaired April teaches David how to sign and tries to take the biggest rooms in every house, even if mom has other plans!</p>
<p><strong>World’s Most Dangerous Shark?<br />
Nat Geo, 10pm</strong><br />
The great white has a reputation for being the scariest shark in the sea, but legendary underwater explorer Jacques Cousteau called the oceanic whitetip “the most dangerous of all sharks.<em>”</em> In this SharkFest special, two teams of experts dive deep into the world of the oceanic whitetip to reveal what makes this species a top contender for the title of “world’s most dangerous shark.”</p>
<h3><strong>Saturday, July 10</strong></h3>
<p><strong>Tennis: Wimbledon: Ladies’ Singles Final<br />
ESPN, 9am Live</strong><br />
The Wimbledon ladies’ singles final match at the All England Lawn Tennis &amp; Croquet Club airs live on ESPN.</p>
<p><strong>Golf: American Century Championship: Second Round<br />
NBC, 2:30pm Live</strong><br />
The second round of the American Century Championship celebrity golf tournament at Nevada’s Edgewood Tahoe Golf Course airs today on NBC.</p>
<p><strong>Major League Baseball<br />
FS1 &amp; FOX, beginning at 4pm Live</strong><br />
The Oakland A’s are at the Texas Rangers for a Saturday matinee on FS1, then FOX’s primetime regional game options are the St. Louis Cardinals at the Chicago Cubs, the N.Y. Yankees at the Houston Astros or the Cincinnati Reds at the Milwaukee Brewers.</p>
<p><strong>The 2021 ESPYS<br />
ABC, 8pm Live</strong><br />
The 2021 ESPYS celebrate the best teams, athletes, moments and humanitarian efforts in the world of sports from the past year. Special honors include the Arthur Ashe Courage Award, the Pat Tillman Award for Service and the Jimmy V Award for Perseverance.</p>
<p><strong>Meerkat Manor: Rise of the Dynasty<br />
BBC America, 8pm<br />
Season Finale!</strong><br />
Season 1 of this new addition to the <em>Meerkat Manor</em> saga concludes with “The Outcast,” in which evicted Sencha is thrown a lifeline in the form of attractive rover Lilac.</p>
<p><strong>Vacation House Rules: “Waterfall Escape”<br />
HGTV, 8pm</strong><br />
Contractor Scott McGillivray and designer Debra Salmoni put their skills to the test to get homeowners Ellie and Clark the dream home they’ve always wanted. From water damage to foundation issues, it takes a total renovation to turn this neglected cabin in the woods into a waterfront oasis, perfect for vacation fun and rental potential.</p>
<p><strong>Framed by My Husband<br />
Lifetime, 8pm<br />
Original Film!</strong><br />
When June’s wealthy husband Rick becomes the target of an extortionist who claims he sexually assaulted her, Rick convinces his wife it’s an act of revenge by a spurned suitor, and he enlists her help to prevent the accusations from going public. June agrees to help him pay off the extortionist, but when the woman is found dead, June becomes the prime suspect. Stars Christine Chatelain, Dan Payne and Rebecca Roberts.</p>
<p><strong>Cold Justice<br />
Oxygen, 8pm<br />
Season Premiere!</strong><br />
Kelly Siegler and Abbey Abbondandolo head to Stafford, Texas, to investigate the coldblooded killing of a tow truck business owner, Jerry Don Humphrey. Their investigation uncovers a twisted world of alleged abuse, infidelity and a possible murder-for-hire plot.</p>
<p><strong>Shark Terror: USS <em>Indianapolis</em><br />
REELZChannel, 8pm</strong><br />
It was the worst shark attack in history. While returning from a top-secret mission to deliver components for the atomic bomb during World War II, the heavy cruiser USS <em>Indianapolis</em>, with 1,195 crewmen aboard, was torpedoed and sunk. The rapid descent of the fragmenting ship immediately took hundreds of trapped sailors to their deaths. For the surviving 900 sailors, the sinking ship was just the beginning of their nightmare. This special reveals the terrifying real-life story of the doomed cruiser and its crew as the surviving sailors faced four days of brutal sun exposure, dehydration and, worst of all, relentless attacks from countless hungry and aggressive sharks.</p>
<p><strong>Outlaw Bikers<br />
TCM, beginning at 8pm<br />
Catch a Classic!</strong><br />
Get your motor running with a triple-feature of classic outlaw biker films. The lineup begins with one of the earliest in the genre, <em>The Wild One</em> (1953). Marlon Brando gives an indelible performance as long sideburns-sporting, leather jacket-clad Johnny Strabler, the leader of a delinquent biker gang that takes over a small town, and who, when asked what he is rebelling against, famously answers, “What’ve you got?” Brando’s look and attitude inspired the youth of the early rock ’n’ roll era, and even had stars like James Dean and Elvis Presley adopting some of his style. It also went a long way toward helping <em>The Wild One</em> set the tone for outlaw biker movies to come, even the next two in tonight’s lineup, which both are from 1967 and are of the more exploitative variety of the motorcycle gang film genre from that era. In <em>The Glory Stompers</em>, Dennis Hopper plays a biker gang leader who abducts a rival and his girlfriend. Then, <em>Devil’s Angels</em> finds two rival gangs of bikers (one of whose leaders is played by John Cassavetes) battling each other after taking over a small town. <em>— Jeff Pfeiffer</em></p>
<p><strong>Crashing Through the Snow<br />
Hallmark Channel, 9pm<br />
Original Film!</strong><br />
Maggie (Amy Acker) and her ex-husband, Jeff (Kristian Bruun), have always been friends first. When Jeff’s new girlfriend, Kate (Brooke Nevin), spontaneously invites Maggie along to their Christmas getaway in Aspen, she jumps at the chance to spend a Yuletide holiday away with her two daughters. Although Maggie feels like a third wheel crashing their Christmas, she’s not alone as Kate’s hapless brother, Sam (Warren Christie), shows up unannounced with a plan. Always seeming to live in Kate’s shadow, Sam, for once, wants to come out ahead, and he convinces Maggie that, together, they can compete with Kate and make this Christmas the best one ever. Neither of them is adequately prepared for the blended family challenges that lie ahead — or the feelings they develop for one another.</p>
<p><strong>Florida Man Murders<br />
Oxygen, 9pm<br />
Season Premiere!</strong><br />
The season premieres with back-to-back new episodes focusing on the most notorious and outrageous killers from the Sunshine State. In “Alligator God,” deep in the Florida Everglades, detectives find a human head but no body. As they attempt to identify the victim, a Florida man comes forward with an unbelievable story. In “Death &amp; Taxes,” when a prominent tax attorney is found strangled and locked inside a storm shelter, authorities are baffled. As disturbing evidence is uncovered, detectives wonder if those close to him may hold the answers.</p>
	</div>
		<div id="text-771362228" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&publ=CG&key=IZX2Y94"><img src="https://www.channelguidemag.com/wp-content/uploads/2020/05/CG-Ad_Save-66_728x90_Perry.jpg" /></a></div>
		</div></article><div id="comments" class="mh-comments-wrap">
</div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.channelguidemag.com/tv-news/2021/07/04/sunday-july-4-happy-independence-day/" rel="prev"><img width="80" height="60" src="https://www.channelguidemag.com/wp-content/uploads/2021/07/MacysFourthOfJulyBB-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Macy&#039;s Fourth of July Spectacular" loading="lazy" srcset="https://www.channelguidemag.com/wp-content/uploads/2021/07/MacysFourthOfJulyBB-80x60.jpg 80w, https://www.channelguidemag.com/wp-content/uploads/2021/07/MacysFourthOfJulyBB-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="181629" data-permalink="https://www.channelguidemag.com/macysfourthofjulybb/" data-orig-file="https://www.channelguidemag.com/wp-content/uploads/2021/07/MacysFourthOfJulyBB.jpg" data-orig-size="1030,438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Kent Miller\/Macy&#039;s&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MacysFourthOfJulyBB" data-image-description="" data-medium-file="https://www.channelguidemag.com/wp-content/uploads/2021/07/MacysFourthOfJulyBB-300x128.jpg" data-large-file="https://www.channelguidemag.com/wp-content/uploads/2021/07/MacysFourthOfJulyBB-1024x435.jpg" /><span>Previous</span><p>Sunday, July 4: Happy Independence Day!</p></a></div>
</nav>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://www.channelguidemag.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="text-771362232" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362225" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Subscribe</span></h4>			<div class="textwidget"><p>&nbsp;</p>
<figure class="wp-caption aligncenter"  style="max-width: 300px">
			<img loading="lazy" class="aligncenter wp-image-181599 size-full" src="https://www.channelguidemag.com/wp-content/uploads/2021/07/cover0721-300.jpg" alt="July 2021" width="300" height="392" srcset="https://www.channelguidemag.com/wp-content/uploads/2021/07/cover0721-300.jpg 300w, https://www.channelguidemag.com/wp-content/uploads/2021/07/cover0721-300-230x300.jpg 230w, https://www.channelguidemag.com/wp-content/uploads/2021/07/cover0721-300-150x195.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" />		<figcaption class="wp-caption-text" >
			<span class="media-credit"><a href="https://www.channelguidemag.com/tv-news/author/contributor/">Channel Guide Contributor</a></span>		</figcaption>
	</figure>

<p><span style="display: block; font: 100% Montserrat; margin: 0 auto; max-width: 250px;">The most complete TV listings and best recommendations delivered right to your door — every month.</span></p>
</div>
		</div><div id="mh_magazine_custom_posts-10" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">In This Issue</span></h4>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-181450 post type-post status-publish format-standard has-post-thumbnail category-documentary category-archive category-tv-news-program-updates tag-14425 tag-gal-gadot tag-national-geographic-channel">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2021/06/24/gal-gadot-impact/" title="Gal Gadot on the &#8216;Women of Wonder&#8217; in Nat Geo&#8217;s &#8216;IMPACT&#8217; Documentary">
										Gal Gadot on the &#8216;Women of Wonder&#8217; in Nat Geo&#8217;s &#8216;IMPACT&#8217; Documentary									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/06/">June 24, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/06/24/gal-gadot-impact/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-181368 post type-post status-publish format-standard has-post-thumbnail category-competition category-game-shows category-archive category-preview tag-14425 tag-tbs">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2021/06/10/the-cube-tbs/" title="Dwyane Wade Hosts the High-Stakes, High-Pressure Game Show &#8216;The Cube&#8217;">
										Dwyane Wade Hosts the High-Stakes, High-Pressure Game Show &#8216;The Cube&#8217;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/06/">June 10, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/06/10/the-cube-tbs/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-181267 post type-post status-publish format-standard has-post-thumbnail category-documentary category-archive category-nature category-preview tag-14425 tag-bbc-america">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2021/06/04/meerkat-manor-bbc-america-wonderstruck/" title="The Saga Continues: A New &#8216;Meerkat Manor&#8217; Dynasty Rises on BBC America">
										The Saga Continues: A New &#8216;Meerkat Manor&#8217; Dynasty Rises on BBC America									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/06/">June 4, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/06/04/meerkat-manor-bbc-america-wonderstruck/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>			</ul></div><div id="text-771362226" class="mh-widget widget_text">			<div class="textwidget"><div style="background-color:  #FF9245; font: 170% Montserrat; font-weight:bold; margin: 10px 0 0; padding: 5px 0; text-align: center;"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&publ=CG&key=IZX2Y94" id="order-button">ORDER NOW!</a></div></div>
		</div><div id="text-771362234" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe title="Find and Remind" src="https://widgets.tvinsider.com/discover/widgets/display.cfm?widgetGUID=e76eae7a-3166-419a-9f01-b1f984cc35a5" style="max-width:300px;width:100%;height:462px;border:0;"></iframe></div></div>
<div id="wpp-6" class="mh-widget popular-posts">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Posts</span></h4>            <div class="wpp-widget-placeholder" data-widget-id="wpp-6"></div>
            
</div>
<div id="text-771362236" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362192" class="mh-widget widget_text">			<div class="textwidget"><center><!-- Medium_Rectangle_300x250 -->
<div id='div-gpt-ad-1426776676899-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426776676899-3'); });
</script>
</div></center>

</div>
		</div><div id="text-771362233" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362223" class="mh-widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#e8e8e8; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://channelguidemag.us4.list-manage.com/subscribe/post?u=a2d9de00dacb27b8907ecc15a&amp;id=6990079feb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2 style="color: #f47d2a;">Email sign up!</h2>
Follow your favorite writers and/or get weekly updates to the best on TV.<br /><br />
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <ul><li><input type="checkbox" value="1" name="group[2865][1]" id="mce-group[2865]-2865-0"><label for="mce-group[2865]-2865-0">5toWATCH Weekly eNewsletter</label></li>
    <li><input type="checkbox" value="131072" name="group[6821][131072]" id="mce-group[6821]-6821-0"><label for="mce-group[6821]-6821-0">Ryan Berenz posts</label></li>
<li><input type="checkbox" value="262144" name="group[6821][262144]" id="mce-group[6821]-6821-2"><label for="mce-group[6821]-6821-2">Barb Oates posts</label></li>
<li><input type="checkbox" value="524288" name="group[6821][524288]" id="mce-group[6821]-6821-3"><label for="mce-group[6821]-6821-3">Jeff Pfeiffer posts</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a2d9de00dacb27b8907ecc15a_6990079feb" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[6]='ADDRESS';ftypes[6]='address';fnames[7]='KEYCODE';ftypes[7]='text';fnames[3]='SUBID';ftypes[3]='text';fnames[4]='VERSION';ftypes[4]='text';fnames[5]='EXPISSUE';ftypes[5]='text';fnames[8]='EXPYEAR';ftypes[8]='text';fnames[9]='ACTIVEMO';ftypes[9]='number';fnames[10]='SFGNO';ftypes[10]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</div>	</aside>	</div>
    </div>
<footer class="mh-footer" id="footer-override">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="text-771362230" class="mh-footer-widget widget_text">			<div class="textwidget"><p><img alt="Channel Guide Logo" src="https://www.channelguidemag.com/wp-content/uploads/2016/06/CG-Big-Magazine_white-orange-500-1.png" /></p>
</div>
		</div><div id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151616"><a href="https://www.facebook.com/ChannelGuideMagazine/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151617"><a href="https://www.twitter.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151618"><a href="https://www.pinterest.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>				</nav></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="nav_menu-4" class="mh-footer-widget widget_nav_menu"><div class="menu-top-menu-footer-container"><ul id="menu-top-menu-footer" class="menu"><li id="menu-item-151599" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-151599"><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/">TV Best Bets</a></li>
<li id="menu-item-151600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151600"><a href="/movies-tv/">Movies On TV</a></li>
<li id="menu-item-151601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151601"><a href="/tv-listings/">TV Listings</a></li>
<li id="menu-item-151602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151602"><a href="https://www.channelguidemag.com/tv-news/category/sports/">Sports</a></li>
<li id="menu-item-151603" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-151603"><a href="https://www.channelguidemag.com/tv-news/">TV News</a></li>
<li id="menu-item-151604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151604"><a href="https://www.channelguidemag.com/tv-news/category/binge-watching/">Binge Watching</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="nav_menu-5" class="mh-footer-widget widget_nav_menu"><div class="menu-customer-service-container"><ul id="menu-customer-service-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151605"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&#038;publ=CG&#038;key=IZX2Y91">SUBSCRIBE / More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151606"><a href="https://ssl.drgnetwork.com/ecom/TMS/app/live/subscriptions?org=TMS&#038;publ=CG&#038;key_code=IEHCGMG&#038;type=S">Give a Gift</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151607"><a href="https://ssl.drgnetwork.com/ecom/tms/cgi/subcustserv/start?org=TMS&#038;publ=CG">Renew/Customer Service</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151608"><a href="https://www.channelguidemag.com/frequently-asked-questions-about-channel-guide-magazine/">FAQs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181202"><a href="https://www.channelguidemag.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151609"><a href="https://www.channelguidemag.com/tv-news/category/archive/">Magazine Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156378"><a href="https://www.channelguidemag.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="text-771362218" class="mh-footer-widget widget_text">			<div class="textwidget"><p><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&amp;publ=CG&amp;key=IZX2Y93"><img src="https://www.channelguidemag.com/wp-content/uploads/2020/05/CG-Ad_Save-66_300x250_Snowpiercer.jpg" alt="Subscribe and Save" /></a></p>
</div>
		</div>			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-151610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-151610"><a href="https://www.channelguidemag.com/">Channel Guide Magazine</a></li>
<li id="menu-item-151611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151611"><a href="http://www.ondishmag.com">OnDISH Magazine</a></li>
<li id="menu-item-151612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151612"><a href="http://www.iwantmytvmagazine.com/">TV Weekly</a></li>
<li id="menu-item-151613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151613"><a href="http://www.tvguidemagazine.com/">TV Guide Magazine</a></li>
<li id="menu-item-151614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151614"><a href="http://www.view-mag.com/">VIEW Magazine</a></li>
<li id="menu-item-151615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151615"><a href="http://www.remindmagazine.com/">REMIND Magazine</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">@ 2020 Channel Guide Magazine</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.channelguidemag.com\/tv-news\/2021\/07\/05\/monday-july-5-sharkfest-nat-geo-2021\/":181633};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/tv-news/2021/07/05/monday-july-5-sharkfest-nat-geo-2021/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.channelguidemag.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/wp-embed.min.js?ver=e9fdcdf68a6ee4a4f1de04ec382b4abd' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.8.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202127.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'113259570',post:'181633',tz:'-5',srv:'www.channelguidemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '113259570', '181633' ]);
</script>
</body>
</html>