<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Saturday, June 19: It&#039;s Fight or Flight for the Family on &#039;Meerkat Manor: Rise of the Dynasty&#039;</title>
	<meta name="description" content="The good fortune of the Whiskers comes to a sudden end when history repeats itself with terrifying consequences for Swift." />
	<link rel="canonical" href="https://www.channelguidemag.com/tv-news/2021/06/19/saturday-june-19-meerkat-manor-rise-of-the-dynasty-bbc-america/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Saturday, June 19: It&#039;s Fight or Flight for the Family on &#039;Meerkat Manor: Rise of the Dynasty&#039;" />
	<meta property="og:description" content="The good fortune of the Whiskers comes to a sudden end when history repeats itself with terrifying consequences for Swift." />
	<meta property="og:url" content="https://www.channelguidemag.com/tv-news/2021/06/19/saturday-june-19-meerkat-manor-rise-of-the-dynasty-bbc-america/" />
	<meta property="og:site_name" content="Channel Guide Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/ChannelGuideMagazine" />
	<meta property="article:published_time" content="2021-06-19T11:00:42+00:00" />
	<meta property="article:modified_time" content="2021-06-14T21:28:20+00:00" />
	<meta property="og:image" content="https://www.channelguidemag.com/wp-content/uploads/2021/06/MeerkatManorDynastyBB.jpg" />
	<meta property="og:image:width" content="1030" />
	<meta property="og:image:height" content="438" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Channel Guide Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="41 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.channelguidemag.com/#website","url":"https://www.channelguidemag.com/","name":"Channel Guide Magazine","description":"Our writers comment on the state of TV","potentialAction":[{"@type":"SearchAction","target":"https://www.channelguidemag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.channelguidemag.com/tv-news/2021/06/19/saturday-june-19-meerkat-manor-rise-of-the-dynasty-bbc-america/#primaryimage","inLanguage":"en-US","url":"https://www.channelguidemag.com/wp-content/uploads/2021/06/MeerkatManorDynastyBB.jpg","contentUrl":"https://www.channelguidemag.com/wp-content/uploads/2021/06/MeerkatManorDynastyBB.jpg","width":1030,"height":438,"caption":"Meerkat Manor Rise of the Dynasty"},{"@type":"WebPage","@id":"https://www.channelguidemag.com/tv-news/2021/06/19/saturday-june-19-meerkat-manor-rise-of-the-dynasty-bbc-america/#webpage","url":"https://www.channelguidemag.com/tv-news/2021/06/19/saturday-june-19-meerkat-manor-rise-of-the-dynasty-bbc-america/","name":"Saturday, June 19: It's Fight or Flight for the Family on 'Meerkat Manor: Rise of the Dynasty'","isPartOf":{"@id":"https://www.channelguidemag.com/#website"},"primaryImageOfPage":{"@id":"https://www.channelguidemag.com/tv-news/2021/06/19/saturday-june-19-meerkat-manor-rise-of-the-dynasty-bbc-america/#primaryimage"},"datePublished":"2021-06-19T11:00:42+00:00","dateModified":"2021-06-14T21:28:20+00:00","author":{"@id":"https://www.channelguidemag.com/#/schema/person/6fdbf81be098622882a3461cbb3e8e1f"},"description":"The good fortune of the Whiskers comes to a sudden end when history repeats itself with terrifying consequences for Swift.","breadcrumb":{"@id":"https://www.channelguidemag.com/tv-news/2021/06/19/saturday-june-19-meerkat-manor-rise-of-the-dynasty-bbc-america/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.channelguidemag.com/tv-news/2021/06/19/saturday-june-19-meerkat-manor-rise-of-the-dynasty-bbc-america/"]}]},{"@type":"BreadcrumbList","@id":"https://www.channelguidemag.com/tv-news/2021/06/19/saturday-june-19-meerkat-manor-rise-of-the-dynasty-bbc-america/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.channelguidemag.com/"},{"@type":"ListItem","position":2,"name":"TV News","item":"https://www.channelguidemag.com/tv-news/"},{"@type":"ListItem","position":3,"name":"Saturday, June 19: It&#8217;s Fight or Flight for the Family on &#8216;Meerkat Manor: Rise of the Dynasty&#8217;"}]},{"@type":"Person","@id":"https://www.channelguidemag.com/#/schema/person/6fdbf81be098622882a3461cbb3e8e1f","name":"Channel Guide Staff","image":{"@type":"ImageObject","@id":"https://www.channelguidemag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/68b6c70392ac45a38a16ac89e1b612bb?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/68b6c70392ac45a38a16ac89e1b612bb?s=96&d=blank&r=g","caption":"Channel Guide Staff"},"url":"https://www.channelguidemag.com/tv-news/author/staff/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Channel Guide Magazine &raquo; Feed" href="https://www.channelguidemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Channel Guide Magazine &raquo; Comments Feed" href="https://www.channelguidemag.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-435360-2"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-435360-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-435360-2', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.channelguidemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e9fdcdf68a6ee4a4f1de04ec382b4abd"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.channelguidemag.com/wp-includes/css/dist/block-library/style.min.css?ver=e9fdcdf68a6ee4a4f1de04ec382b4abd' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='media-credit-css'  href='https://www.channelguidemag.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.channelguidemag.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine/style.css?ver=e9fdcdf68a6ee4a4f1de04ec382b4abd' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine-child/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans:300,400,400italic,600,700,700italic%7cMontserrat:300,400,400italic,600,700,700italic' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.channelguidemag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.channelguidemag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.channelguidemag.com","hash_tracking":"false","ua":"UA-435360-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.channelguidemag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":181429,"token":"c1d23d68af","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.3' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.channelguidemag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.channelguidemag.com/wp-json/wp/v2/posts/181429" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.channelguidemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.channelguidemag.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7FdZg-Lch' />
<link rel="alternate" type="application/json+oembed" href="https://www.channelguidemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelguidemag.com%2Ftv-news%2F2021%2F06%2F19%2Fsaturday-june-19-meerkat-manor-rise-of-the-dynasty-bbc-america%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.channelguidemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelguidemag.com%2Ftv-news%2F2021%2F06%2F19%2Fsaturday-june-19-meerkat-manor-rise-of-the-dynasty-bbc-america%2F&#038;format=xml" />
        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <style type="text/css">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</style>
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://www.channelguidemag.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Montserrat", sans-serif; }
body { font-family: "Droid Sans", sans-serif; }
</style>
<link rel="amphtml" href="https://www.channelguidemag.com/tv-news/2021/06/19/saturday-june-19-meerkat-manor-rise-of-the-dynasty-bbc-america/amp/"><link rel="icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-270x270.png" />


<script src="https://cmp.osano.com/16BcscRpZUDCE2Y0Z/0b6a2128-f6bd-4fa8-b909-5ed16896e933/osano.js"></script>



<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
var mapping2 = googletag.sizeMapping().
        addSize([480, 200], [320, 50]).
        addSize([768, 200], [728, 90]).
        build();
window.slot2= googletag.defineSlot('/4370989/CGM-lead-bottom-flex', [320,50], 'div-gpt-ad-1426776676899-0').
defineSizeMapping(mapping2).
addService(googletag.pubads()).
setCollapseEmptyDiv(true);
var mapping = googletag.sizeMapping().
        addSize([480, 200], [320, 50]).
        addSize([768, 200], [728, 90]).
        build();
window.slot1= googletag.defineSlot('/4370989/cgm-lead-flexible-top', [320,50], 'div-gpt-ad-1426776676899-1').
defineSizeMapping(mapping).
addService(googletag.pubads());

googletag.defineSlot('/4370989/Medium_Rectangle_2_internal_ads', [300, 250], 'div-gpt-ad-1426776676899-2').addService(googletag.pubads());
googletag.defineSlot('/4370989/Medium_Rectangle_300x250', [300, 250], 'div-gpt-ad-1426776676899-3').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-181429 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="https://www.channelguidemag.com/" title="Channel Guide Magazine" rel="home">
<img class="mh-header-image" src="https://www.channelguidemag.com/wp-content/uploads/2016/06/CG-Big-Magazine_white-orange-500-1.png" height="139" width="496" alt="Channel Guide Magazine" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-99135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99135"><a href="/tv-listings/">TV Listings</a></li>
<li id="menu-item-151619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-151619"><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/">TV Best Bets</a>
<ul class="sub-menu">
	<li id="menu-item-99133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99133"><a href="https://www.channelguidemag.com/movies-tv/">Movies on TV</a></li>
	<li id="menu-item-154098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154098"><a href="https://www.channelguidemag.com/tv-news/category/vod/">New to On Demand &#038; DVD</a></li>
</ul>
</li>
<li id="menu-item-151620" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-151620"><a href="https://www.channelguidemag.com/tv-news/">TV News</a></li>
<li id="menu-item-99134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99134"><a href="https://www.channelguidemag.com/tv-news/category/sports/">Sports on TV</a>
<ul class="sub-menu">
	<li id="menu-item-152175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152175"><a href="https://www.channelguidemag.com/sports-on-tv/">This Week&#8217;s Schedule</a></li>
</ul>
</li>
<li id="menu-item-151622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151622"><a href="/network-contacts/">How to contact a Network</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-customer-service-container"><ul id="menu-customer-service" class="menu"><li id="menu-item-151605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151605"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&#038;publ=CG&#038;key=IZX2Y91">SUBSCRIBE / More</a>
<ul class="sub-menu">
	<li id="menu-item-151606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151606"><a href="https://ssl.drgnetwork.com/ecom/TMS/app/live/subscriptions?org=TMS&#038;publ=CG&#038;key_code=IEHCGMG&#038;type=S">Give a Gift</a></li>
	<li id="menu-item-151607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151607"><a href="https://ssl.drgnetwork.com/ecom/tms/cgi/subcustserv/start?org=TMS&#038;publ=CG">Renew/Customer Service</a></li>
	<li id="menu-item-151608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151608"><a href="https://www.channelguidemag.com/frequently-asked-questions-about-channel-guide-magazine/">FAQs</a></li>
	<li id="menu-item-181202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181202"><a href="https://www.channelguidemag.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-151609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151609"><a href="https://www.channelguidemag.com/tv-news/category/archive/">Magazine Archive</a></li>
	<li id="menu-item-156378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156378"><a href="https://www.channelguidemag.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-151616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151616"><a href="https://www.facebook.com/ChannelGuideMagazine/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-151617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151617"><a href="https://www.twitter.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-151618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151618"><a href="https://www.pinterest.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>

<div class="mh-wrapper clearfix">
<span class='mh-best-bets-caption'>TV Best Bets</span>	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-181429" class="post-181429 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-best-bets">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Saturday, June 19: It&#8217;s Fight or Flight for the Family on &#8216;Meerkat Manor: Rise of the Dynasty&#8217;		</h1>
		<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/06/">June 19, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.channelguidemag.com/tv-news/author/staff/">Channel Guide Staff</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/" rel="category tag">TV Best Bets</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Saturday, June 19: It&#8217;s Fight or Flight for the Family on &#8216;Meerkat Manor: Rise of the Dynasty&#8217;</span></span></span>
</div>
	</header>
		<div class="entry-content clearfix"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/06/19/saturday-june-19-meerkat-manor-rise-of-the-dynasty-bbc-america/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-181429" class="share-facebook sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/06/19/saturday-june-19-meerkat-manor-rise-of-the-dynasty-bbc-america/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-181429" class="share-pinterest sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/06/19/saturday-june-19-meerkat-manor-rise-of-the-dynasty-bbc-america/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/06/19/saturday-june-19-meerkat-manor-rise-of-the-dynasty-bbc-america/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-181429" class="share-twitter sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/06/19/saturday-june-19-meerkat-manor-rise-of-the-dynasty-bbc-america/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/06/19/saturday-june-19-meerkat-manor-rise-of-the-dynasty-bbc-america/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<figure class="entry-thumbnail">
<img src="https://www.channelguidemag.com/wp-content/uploads/2021/06/MeerkatManorDynastyBB-678x381.jpg" alt="Meerkat Manor Rise of the Dynasty" title="MeerkatManorDynastyBB" />
<span class="media-credit">© 2021 BBCA &amp; Oxford Scientific Films Ltd. Credit: Elliot Jones/BBCA</span></figure>
<h3><strong>ALSO SEE: <a href="https://www.tvinsider.com/987361/nascar-2021-tv-schedule-fox-sports-nbc-sports/" target="_blank" rel="noopener">2021 NASCAR TV Schedules on FOX Sports &amp; NBC Sports</a></strong></h3>
<p><strong>All Times Eastern. <a href="https://www.pbs.org/" target="_blank" rel="noopener">PBS</a> programming varies regionally.</strong></p>
<h2><strong>Saturday, June 19</strong></h2>
<p><strong>Meerkat Manor: Rise of the Dynasty: “Paradise Lost”<br />
BBC America, 8pm</strong><br />
The good fortune of the Whiskers comes to a sudden end when history repeats itself with terrifying consequences for Swift. Meanwhile, pregnant Flint leads Hakuna Matata home, only to be confronted by local land-grabbers, the Ubuntu gang, forcing her into a snap decision — fight or flight?</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/s_VmIzInSMw?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></p>
<p><strong>Meet the Meerkats<br />
discovery+<br />
Season Finale!</strong><br />
Season 1 of this docuseries that follows groups of meerkats living in the Kalahari Desert of Southern Africa concludes with this episode. Actor/comedian Rob Delaney narrates.</p>
<p><strong>Major League Baseball<br />
FOX &amp; FS1, beginning at 7pm Live</strong><br />
FOX’s Saturday MLB regional broadcast window features the Chicago White Sox at the Houston Astros, the Cincinnati Reds at the San Diego Padres or the St. Louis Cardinals at the Atlanta Braves. Then on FS1, the Detroit Tigers visit the Los Angeles Angels.</p>
<p><strong>Detroit<br />
AMC, 8pm</strong><br />
The 2017 crime drama based on the 1967 Algiers Motel Murders that occurred during the 12th Street Riot makes its premiere on AMC tonight. Three civilians were killed and nine others were injured by a riot task force.</p>
<p><strong>Fight the Power: The Movements That Changed America<br />
History, 8pm</strong><br />
From the labor movement of the 1880s, to women’s suffrage and civil rights, to the LGBTQ+ and Black Lives Matter movements, protest is in the American DNA. This hourlong documentary offers an unfiltered look at the impact key movements throughout U.S. history have in shaping our society, laws and culture.</p>
<p><strong>Secrets of a Marine’s Wife<br />
Lifetime, 8pm<br />
Original Film!</strong><br />
Inspired by a true story, this film follows the grueling two-month search for pregnant Erin Corwin (Sadie Calvano), which was led by family, friends and local law enforcement until her body was found at the bottom of an abandoned mine shaft. Suspicions mounted quickly in the tightknit Marine community, and residents began to wonder if the killer was one of their own. In their investigation, detectives uncover a friendship turned illicit relationship between Erin and her neighbor, Marine Christopher Lee (Andre Anthony), which consumed them both and called into question the paternity of Erin’s baby. Was this a motive for murder?</p>
<p><strong>Her Pen Pal<br />
Hallmark Channel, 9pm<br />
Original Film!</strong><br />
Event planner Victoria (Mallory Jansen) can’t wait to attend — and plan — her best friend’s wedding in Paris. But when she finds out her ex is bringing a date, Victoria reconnects with her French childhood pen pal (Joshua Sasse).</p>
<p><strong>U.S. Olympic Trials: Swimming<br />
NBC, 9pm</strong><br />
The U.S. Olympic Team Trials for swimming continue with the finals of the men’s 100-meter butterfly, women’s 200-meter backstroke and women’s 800-meter freestyle. Qualifying heats air earlier on NBCSN.</p>
<p><strong>U.S. Olympic Trials: Track &amp; Field<br />
NBC, 10pm</strong><br />
The U.S. Olympic Team Trials for track &amp; field continue with the finals of the women’s 100-meter race and women’s discus throw. Qualifying rounds air earlier on NBCSN.</p>
<p><strong>Krush Groove<br />
TCM, 10pm<br />
Catch a Classic!</strong><br />
Pioneering R&amp;B/hip-hop/rap stars Sheila E., Run-D.M.C., the Fat Boys and Kurtis Blow lead the heavy-hitting cast of musical stars in this fun 1985 feature-film romp through New York City’s teen subculture directed by Michael Schultz (<em>Car Wash</em>). They play some of the talented, street-savvy performers on the move at the new (and fictional) Krush Groove record label in this story loosely based on the early days of Def Jam Recordings and its cofounders Russell Simmons (dramatized here as the character Russell Walker, played by Blair Underwood in his film debut) and Rick Rubin (who portrays himself). Also appearing as themselves in the musical comedy/drama are artists Dr. Jeckyll &amp; Mr. Hyde, New Edition, Beastie Boys and LL Cool J, while Simmons himself makes a cameo as a club owner named Crocket. A terrific soundtrack with songs by some of the movie’s stars as well as other legends of the era, like Chaka Khan, Debbie Harry and the Gap Band, vibrantly powers the rags-to-riches story. <em>Krush Groove</em> concludes an afternoon and evening of Black-led musicals, music documentaries and concert films that TCM is airing in celebration of Juneteenth today. The lineup begins earlier in the day with <em>Say Amen, Somebody</em> (1982), and, leading up to <em>Krush Groove</em>, also includes <em>Shake! Otis at Monterey</em> (1987), <em>Jazz on a Summer’s Day</em> (1959), <em>Thelonious Monk: Straight, No Chaser</em> (1988), <em>Jimi Hendrix</em> (1973) and <em>Sparkle</em> (1976). <em>— Jeff Pfeiffer</em></p>
<h3><strong>Sunday, June 20</strong></h3>
<p><strong>Evil<br />
Paramount+<br />
Season Premiere!</strong><br />
The dark supernatural drama that examines the origin of evil along the dividing line between science and religion finally returns for a second season, moving from its original home on CBS to Paramount+. The 13 new episodes will again follow a skeptical psychologist (Katja Herbers), a priest-in-training (Mike Colter) and a contractor (Aasif Mandvi) who investigate the church’s backlog of unexplained mysteries to determine if something truly supernatural is at work.</p>
<p><strong>Happy Father’s Day<br />
TCM, beginning at 6am<br />
Catch a Classic!</strong><br />
It’s a special day for Dad, so if he just wants to kick back and watch this daylong lineup of movies either about fathers, or encompassing genres fathers may enjoy (like sports and war films, or film noir), go ahead and let him — or better yet, join him! TCM’s Father’s Day lineup includes, in order: <em>Vice Versa</em> (1948); <em>Bonjour Tristesse</em> (1958); <em>The Blue Gardenia</em> (1953); <em>Judge Hardy and Son </em>(1939); <em>The Courtship of Eddie’s Father</em> (1963); <em>Life With Father</em> (1947); <em>Father of the Bride </em>(1950); <em>The Pride of the Yankees</em> (1942); and <em>Paths of Glory</em> (1957).</p>
<p><strong>NTT IndyCar Series: Rev Group Grand Prix<br />
NBCSN, 12pm Live</strong><br />
Road America in Elkhart Lake, Wisconsin, hosts the Rev Group Grand Prix as top IndyCar drivers contend on the legendary four-mile, 14-turn road circuit.</p>
<p><strong>Bless the Harts<br />
FOX, 7:30pm<br />
Series Finale!</strong><br />
The animated comedy following the Harts, a Southern family that is always broke and forever struggling to make ends meet, wraps up after two seasons.</p>
<p><strong>DC’s Legends of Tomorrow: “Back to the Finale: Part II”<br />
The CW, 8pm</strong><br />
With Ava (Jes Macallan) a wreck, Behrad (Shayan Sobhian) and the Legends make a last-ditch effort to keep Sara (Caity Lotz) from being abducted in the first place, even knowing that it will alter the timeline. Sara grapples with what she has just discovered about herself but is also shocked when Rory (Dominic Purcell) finds her on the mystery planet. With no time to spare, Sara, Mick and Gary (Adam Tsekhman) devise a plan to help defeat Bishop (guest star Raffi Barsoumian).</p>
<p><strong>Renovation Island<br />
HGTV, 8pm<br />
Season Premiere!</strong><br />
Home renovation experts Bryan and Sarah Baeumler return for a new 10-episode sophomore season. The fresh episodes will follow the family as they face the ups and downs of business ownership at their Bahamas resort and manage the unexpected challenge of a global pandemic. Adjusting to an ever-changing landscape, Bryan and Sarah quickly reassess their business objectives and family plans as they continue to renovate and design the hotel and gear up for their reopening.</p>
<p><strong>Cradle Did Fall<br />
Lifetime, 8pm<br />
Original Film!</strong><br />
In this film inspired by a shocking true story ripped from the headlines, a woman poses as a photographer in order to befriend a young mother and steal her baby. Stars Kristen Robek and Ali Liebert.</p>
<p><strong>To Catch a Spy<br />
Hallmark Movies &amp; Mysteries, 8pm<br />
Original Film!</strong><br />
When the newly renovated Hotel Optima in Malta has a grand reopening, Chloe (Nathalie Kelley) and her team from <em>Destination Traveler Magazine</em>, which includes Sara (Patti Murin), head over to cover the travel scene. On her first night, Chloe overhears an altercation through the air vent of her hotel room and then sees someone fall to their death — right past her hotel window! Chloe assists the FBI agent, Aaron (Colin Donnell), working on the case, but will they catch the killer before the killer finds them?</p>
<p><strong>Bad Dad Rehab: The Next Session<br />
TV One, 8pm<br />
Original Film!</strong><br />
This sequel to the 2016 TV movie <em>Bad Dad Rehab</em> features a new cast and follows a new class of “bad dads” from Jersey City, New Jersey, who must confront their personal demons in order to get their act together and become better fathers. In the film, Hosea (Carlo Mendez) is more concerned about being his rebellious son’s best friend than disciplining him; Marshall (Onye Eme-Akwari) works pyramid schemes in his “man cave” instead of helping his frustrated wife and son; Chauncey (Blue Kimble) holds a grudge against his ex-girlfriend, oblivious to the fact that it’s hurting their young daughter; and Owen (Antonio “Big Daddy Kane” Hardy), who spent 30 years denying the daughter he had from an affair, now wants to make amends before her impending wedding. Lamman Rucker (<em>Greenleaf</em>) and Chrystale Wilson (<em>The Rich and the Ruthless</em>) also star.</p>
<p><strong>U.S. Olympic Trials: Swimming<br />
NBC, 8:15pm Live</strong><br />
NBC Sports’ coverage of the U.S. Olympic Team Trials for swimming events continues tonight with the finals of the men’s 50-meter freestyle, women’s 50-meter freestyle and men’s 1,500-meter freestyle.</p>
<p><strong>Kevin Can @#$% Himself<br />
AMC, 9pm<br />
New Series!</strong><br />
Housewife Allison McRoberts (Annie Murphy) decides to fight back against her subservient life married to a man-child husband (Eric Petersen). The series goes back and forth between the “sitcom” part of her life and the grittier inner workings of her mind.</p>
<p><strong>Married to Medicine: “Jekyll Island Pt. 2”<br />
Bravo, 9pm<br />
Season Finale!</strong><br />
The ladies enjoy a day of sightseeing that leads to some close encounters. Anila finds a creative way to get her money from Lisa. Later, the men join the ladies for the last night on the island. The truth about Scott and Contessa finally comes out, but will it create more questions than answers?</p>
<p><strong>Murder Nation: Blood on the Bayou: “Backcountry Backstabber”/“Til Death Do Us Party”<br />
HLN, 9pm<br />
Season Finale!</strong><br />
This new series that devotes each season to looking at deadly crimes that occurred in a particular U.S. locale concludes its first-season examination of some of Louisiana’s most infamous murders with two back-to-back hourlong episodes. “Backcountry Backstabber” recalls the slaying of a woman in her home in the backwoods of the bayou that may have stemmed from a violent conspiracy that plagued the small town she had just moved to. Then, in “Til Death Do Us Party,” after a hardworking family man is gunned down in his driveway, his bereft widow recounts how a wild night in New Orleans ended in murder.</p>
<p><strong>U.S. Olympic Trials: Track &amp; Field<br />
NBC, 9pm Live</strong><br />
NBC Sports’ coverage of the U.S. Olympic Team Trials for track &amp; field events continues tonight with the finals of the women’s 100-meter hurdles, men’s 100-meter race, women’s 400-meter race, men’s 400-meter race and men’s decathlon.</p>
<p><strong>Us<br />
PBS, 9pm<br />
New Miniseries!</strong><br />
Paris, Venice and Barcelona are on the itinerary when a married couple on the verge of breakup take a European vacation with their rebellious teenage son. Tom Hollander and Saskia Reeves star as Douglas and Connie, a hopelessly mismatched husband and wife, with Tom Taylor as Albie, their moody offspring. The series is based on David Nicholls’ acclaimed novel and airs in two two-hour episodes, concluding next Sunday.</p>
<p><strong>You, Me and My Ex<br />
TLC, 10pm<br />
New Series!</strong><br />
How close is too close when it comes to staying friends with your ex? Flirting with your ex and referring to them as your “soulmate” might start the questioning of relationship boundaries, but manscaping your ex while living under the same roof is where most will draw the line. For five former couples, nothing seems to be too close for comfort. The series follows five partners who have an ex as their BFF. Viewers will see how these partners navigate having their significant other’s ex abnormally present in their life. Relationships, marriage and children are no longer one-size-fits-all, and the couples in this series redefine the norm and forge their own paths toward the lives and families they want.</p>
<p><strong>Deep Water Salvage: “Terrorist Threat: Severe”<br />
The Weather Channel, 10pm<br />
Season Finale!</strong><br />
Crews work around the clock to build the world’s largest underwater concrete bed to salvage the <em>Costa Concordia</em>; operating in secrecy, teams work under high security to repair one of the world’s most iconic cruise liners.</p>
<p><strong>Rick and Morty<br />
Adult Swim, 11pm<br />
Season Premiere!</strong><br />
The award-winning half-hour animated comedy hit returns for Season 5 in a simultaneous worldwide premiere on what Adult Swim has dubbed “Rick and Morty Day.” The series follows sociopathic genius scientist Rick Sanchez (voice of Justin Roiland), who drags his inherently timid grandson Morty (Roiland) on insanely dangerous adventures across the universe.</p>
<h3><strong>Monday, June 21</strong></h3>
<p><strong>The Sommerdahl Murders<br />
Acorn TV<br />
Season Premiere!</strong><br />
Based on Anna Grue’s bestselling book franchise, this take on the successful Nordic genre is back with an eight-episode second season. Detective Chief Inspector Dan Sommerdahl (Peter Mygind) investigates murders in a lovely Danish coastal town with his best friend, Detective Flemming Torp (André Babikian), and his wife, Marianne (Laura Drasbæk), a criminal technician. But Dan’s years of devotion to the job have hurt his marriage, and with Marianne wanting a divorce, Dan discovers his rival for her affections is none other than his best friend. And they all must still work together to solve crimes.</p>
<p><strong>Whitstable Pearl: “The Man on the Blue Plaque”<br />
Acorn TV<br />
Season Finale!</strong><br />
The mystery series that follows Pearl Nolan (Kerry Godliman), a single mom with a grown son who pursues her lifelong dream and stars a private detective agency in the British coastal town of Whitstable, ends its first season. In the episode, a 30-year-old skeleton washes up on the shore, and the victim has a very personal connection to Pearl. Meanwhile, Pearl’s budding romance with Mike (Howard Charles) is threatened when he identifies a suspect close to home.</p>
<p><strong>U.S. Olympic Trials: Track &amp; Field<br />
NBC, 8pm Live</strong><br />
NBC Sports’ coverage of the U.S. Olympic Team Trials for track &amp; field events continues tonight with the finals of the men’s 800-meter race, women’s 1,500-meter race, women’s 5,000-meter race, men’s pole vault, men’s javelin throw and men’s triple jump.</p>
<p><strong>Sun-Drenched Summer Classics<br />
TCM, beginning at 8pm<br />
Catch a Classic!</strong><br />
Summer is finally upon us, and Turner Classic Movies is getting you into a summertime mood with an evening of memorable films featuring sunny, warm-weather backdrops. First up is <em>Moon Over Miami</em> (1941), the Don Ameche/Betty Grable-led musical set in the titular Florida city. Up next, hit the beaches of Southern California to hang 10 with Sandra Dee and other surfers in <em>Gidget</em> (1959); visit a resort area of coastal France in the 1953 French comedy <em>Les Vacances de Monsieur Hulot</em> (<em>Monsieur Hulot’s Holiday</em>); head back to the Sunshine State in the film noir classic <em>Key Largo</em> (1948), starring Humphrey Bogart, Lauren Bacall and Edward G. Robinson; follow along with young Andy Hardy (Mickey Rooney) and his family on their vacation to Catalina Island in the comedy <em>You’re Only Young Once</em> (1937); and join Judy Garland, Gene Kelly and other members of a theater troupe as they spend time rehearsing at a family farm in the musical <em>Summer Stock</em> (1950). <em>— Jeff Pfeiffer</em></p>
<p><strong>Hell’s Kitchen: Young Guns: “Young Guns Going Big”<br />
FOX, 8pm</strong><br />
In the new episode “Young Guns Going Big,” the chefs are challenged to make brunch for 60 hungry Caesars Palace employees.</p>
<p><strong>NBA Playoffs: Eastern Conference Finals: Game 1<br />
TNT, 8:30pm Live</strong><br />
Which team will represent the Eastern Conference in the NBA Finals? The best-of-seven-game East championship series tips off with Game 1 tonight on TNT.</p>
<p><strong>Hoarders: Retail Therapy<br />
A&amp;E, 9pm</strong><br />
In this special look back featuring some of the series’ most compulsive shoppers, Dr. Robin Zasio and extreme cleanup specialist Cory Chalmers revisit women who have struggled with tightening their purse strings.</p>
<p><strong>HouseBroken: “Who’s a Good Therapist?”<br />
FOX, 9pm</strong><br />
Honey and Chief (voices of Lisa Kudrow and Nat Faxon) go on vacation, but instead of spending quality time with Chief, Honey becomes obsessed with a “perfect couple.” Kristen Bell and Dax Shepard are guest voice actors in the new episode “Who’s a Good Therapist?”</p>
<p><strong>American Ninja Warrior: “Qualifiers 3”<br />
NBC, 9pm</strong><br />
The qualifying rounds for the latest season of the athletic competition series continue.</p>
<p><strong>Duncanville: “Annie Oakie”<br />
FOX, 9:30pm</strong><br />
In the new episode “Annie Oakie,” Annie (voice of Amy Poehler) feuds with Mayor Jen (guest voice of Kathy Najimy) as they battle over the city’s prestigious Oakie Award.</p>
<p><strong>The Celebrity Dating Game<br />
ABC, 10pm</strong><br />
In this new episode, Carson Kressley from <em>Ru Paul’s Drag Race</em> is looking for someone with a sense of humor. He quizzes the suitors to come up with the perfect date while Michael Bolton performs a parody of “I Don’t Want to Miss a Thing.” Meanwhile, rapper and songwriter Iggy Azalea asks contestants how they would feel about dating someone significantly more popular and Michael Bolton sings “Don’t Stop” to help the suitors figure things out.</p>
<p><strong>Independent Lens: “Two Gods”<br />
PBS, 10pm</strong><br />
In an East Orange, New Jersey, casket shop, casket makers work with mentors in the Islamic burial tradition. Countering tumultuous home lives and the dangerous undertow of the streets, they have found a way of teaching their young charges to embrace life.</p>
<p><strong>Grill of Victory<br />
Food Network, 10pm<br />
New Series!</strong><br />
Sabin Lomac hosts a thrilling competition that brings America’s best backyard grillers to the ultimate backyard grilling arena as hardcore home cooks with a passion for barbecue go head-to-head to prove their talents over three rounds of intense cooking battles. A rotating panel of judges, including Susie Bulloch, Darnell Ferguson, Tregaye Fraser and Christian Petroni, will help determine who grilled their way to the top. In the end, one home cook will take home the ultimate culinary prize — a custom outdoor kitchen of their dreams designed by Cristy Lee.</p>
<h3><strong>Tuesday, June 22</strong></h3>
<p><strong>This Is Pop<br />
Netflix<br />
New Series!</strong><br />
Unfamiliar histories take center stage as hitmaking artists themselves — from ABBA to T-Pain — explore dimensions of pop music you never knew existed.</p>
<p><strong>The Roaring Twenties<br />
TCM, 8am<br />
Catch a Classic!</strong><br />
James Cagney headlines yet another film now considered a gangster classic in this 1939 crime thriller directed by Raoul Walsh. Humphrey Bogart costars (this was the third and final film Cagney and Bogie made together, following 1938’s <em>Angels With Dirty Faces</em> and 1939’s <em>The Oklahoma Kid</em>), along with Priscilla Lane and Gladys George. Considered an homage to the gangster movies of the early 1930s, which were still only in the relatively recent past at the point of this film’s production, the movie’s story is set during the Prohibition era between 1919 and 1933, and follows three World War I Army buddies who get mixed up with the bootlegging mobsters when they return home.</p>
<p><strong>The Flash: “Rayo de Luz”<br />
The CW, 8pm</strong><br />
When Ultraviolet (guest star Alexa Barajas) returns to Central City, Allegra (Kayla Compton) is determined to find her cousin and change her heart. Meanwhile, Joe (Jesse L. Martin) finds evidence that Kristen Kramer (guest star Carmen Moore) may not be the good cop she appears to be.</p>
<p><strong>LEGO Masters: “Hats Incredible!”<br />
FOX, 8pm</strong><br />
Teams design and build wearable hats made entirely of LEGO bricks, then model them on the runway in the new episode “Hats Incredible!”</p>
<p><strong>America’s Got Talent: “Auditions 4”<br />
NBC, 8pm</strong><br />
The auditions for the latest season of the talent competition series continue.</p>
<p><strong>Tomb Hunters<br />
Smithsonian Channel, 8pm<br />
Season Premiere!</strong><br />
In “Seconds From Touchdown,” see how, just 12 minutes after takeoff, a twin turboprop loses hydraulics and an engine, and then catches fire. Find out why.</p>
<p><strong>NBA Playoffs: Western Conference Finals: Game 1<br />
ESPN, 9pm Live</strong><br />
ESPN has exclusive coverage of the best-of-seven-game Western Conference Finals beginning with Game 1 tonight. The East series tips off tomorrow on TNT.</p>
<p><strong>Unsellable Houses: “Renewed Ocean View”<br />
HGTV, 9pm</strong><br />
Lyndsay Lamb and Leslie Davis step in to help a client struggling to sell her mother’s underwhelming condo. The twins transform the outdated space by infusing a modern Mediterranean design that mirrors the unit’s stunning ocean view fit for a retiree’s dream property.</p>
<p><strong>David Makes Man<br />
OWN, 9pm<br />
Season Premiere!</strong><br />
Season 2 of the Peabody Award-winning series finds David (Kwame Patterson) as a rising businessman, now in his 30s, who is facing an opportunity that will change him and his community forever. The mounting pressures, however, are forcing David to choose between the instincts that helped him survive or finding a new way to truly live.</p>
<p><strong>Mental Samurai<br />
FOX, 9pm</strong><br />
Host Rob Lowe welcomes a surfer, a creative director, a self-proclaimed nerd and a dentist to take the Circle of Samurai challenge in tonight’s new episode.</p>
<p><strong>Mysteries of Mental Illness<br />
PBS, 9pm<br />
New Series!</strong><br />
Explore the evolution in understanding the difficult questions surrounding mental illness that people have grappled with throughout history, like what causes it, and how is it best treated? The four-hour series debuts two hourlong episodes tonight and concludes with two more tomorrow night. First, the episode “Evil or Illness?” examines ancient conceptions of mental illness and the establishment of psychiatry. Next, the episode “What’s Normal?” traces efforts to develop guidelines for diagnosing mental illness rooted in empirical science rather than dogma.</p>
<p><strong>Motherland: Fort Salem: “Of the Blood”<br />
Freeform, 10pm<br />
Season Premiere!</strong><br />
Despite the threat of the Camarilla, the discovery of new witches gives Alder (Lyne Renée) hope. Tally (Jessica Sutton) struggles with her role as a Biddy, and Raelle (Taylor Hickson) and Abigail (Ashley Nicole Williams) return to Fort Salem with their mysterious new abilities.</p>
<p><strong>$50K Three Ways: “Breaking Bland”<br />
HGTV, 10pm</strong><br />
Melissa and Rasmus know they need to update their family home to help them keep up with their fast-paced life and growing family, but deciding where to spend the money isn’t easy. Their kitchen is boxed in by an imposing wall, their main bedroom suite has an outdated ’70s style bathroom, and their entryway leads directly to a closet. The couple’s wildly differing opinions on style could make this project one of Tiffany Brooks’ toughest design challenges yet!</p>
<p><strong>Capital One College Bowl<br />
NBC, 10pm<br />
New Series!</strong><br />
Peyton Manning, with his brother Cooper Manning serving as sidekick, hosts this reboot of the classic quiz show that challenges college students out of the classroom and puts their knowledge to the test as they compete for academic scholarships. In each episode, teams of three representing some of the nation’s top schools will battle it out in a bracketed tournament over four rounds. Teams must work together to answer questions on a wide variety of subjects. The top two schools advance to the final to compete for a trophy and scholarship.</p>
<h3><strong>Wednesday, June 23</strong></h3>
<p><strong>Good on Paper<br />
Netflix<br />
Original Film!</strong><br />
Based on a mostly true story, this comedy is written by and stars comedian Iliza Shlesinger.<br />
Andrea Singer (Shlesinger) always put her stand-up career first, and while dating came easy, love wasn’t a priority — that is, until she meets Dennis, a quirky nerd with disarming charm who coaxes her into letting her guard down. Her best friend Margot isnʼt convinced heʼs all he seems, and she urges Andrea to embark on a wild goose chase to uncover who Dennis really is. Ryan Hansen, Margaret Cho and Rebecca Rittenhouse also star.</p>
<p><strong>The House of Flowers: The Movie<br />
Netflix<br />
Original Film!</strong><br />
In this movie based on the darkly comic Mexican series, the De La Mora siblings concoct a mischievous plan to break into their old family home and retrieve a hidden treasure of significant importance.</p>
<p><strong>Too Hot to Handle<br />
Netflix<br />
Season Premiere!</strong><br />
The “no dating” dating show is back for Season 2 with 10 sexy new singles. Anyone who dares to break the rules of no kissing, no heavy petting and no self-gratification of any kind will lose out on their chance for the $100,000 prize.</p>
<p><strong>TCM Morning &amp; Afternoon Movies: Old Dark House Mysteries<br />
TCM, beginning at 7:45am<br />
Catch a Classic!</strong><br />
If a mystery story set in a spooky old house with creaking doors and secret rooms has been a cliché for a long time, there’s a reason for that — those settings are quite effective at establishing an eerie mood, sometimes coupled with a desire to nervously laugh. That is certainly the case with the movies airing on Turner Classic Movies this morning and afternoon, all of which feature the trope of the Old Dark House. The day begins with one of the earliest spooky old house films — the 1925 silent horror comedy <em>The Monster</em>, starring Lon Chaney as a mad doctor who performs experiments on unwilling “volunteers” in an abandoned sanatorium. Next is <em>Seven Keys to Baldpate</em> (1929), the first sound film adaptation of Earl Derr Biggers’ 1913 novel, followed by another 1929 film, <em>The Unholy Night</em>, a murder mystery set at a vast estate and directed by Lionel Barrymore, with an uncredited appearance by Boris Karloff as a lawyer. The rest of the day’s creepy lineup includes: <em>Before Dawn</em> (1933); <em>The Phantom of Crestwood</em> (1932); <em>Mystery House</em> (1938); <em>The Hidden Hand</em> (1942); the 1947 adaptation of <em>Seven Keys to Baldpate</em>; and <em>The Bat</em> (1959), featuring a cast led by legendary horror actor Vincent Price. <em>— Jeff Pfeiffer</em></p>
<p><strong>Property Brothers: Forever Home: “Beach Dream House”<br />
HGTV, 8pm</strong><br />
A family purchased the L.A. beach house they’ve been dreaming of, but while the property is full of charm, it needs work to function as a forever home. Jonathan and Drew Scott give it a modern-boho refresh so this family can settle down by the beach for good.</p>
<p><strong>MasterChef: Legends: “Chef Morimoto — Monkfish Challenge”<br />
FOX, 8pm</strong><br />
The 15 best home cooks in America begin the battle to become America’s next MasterChef. Legendary chef Morimoto sets the bar high as a guest judge in the new episode “Chef Morimoto — Monkfish Challenge.”</p>
<p><strong>Kids Say the Darndest Things<br />
CBS, 8pm<br />
Season Finale!</strong><br />
The comedy/variety show’s first season on CBS comes to an end as Tiffany Haddish hosts the finale episode “Hatchet Man/FBI Junior Agent.”</p>
<p><strong>Malawi Wildlife Rescue: “Catch Me If You Can”<br />
Smithsonian Channel, 8pm</strong><br />
Witness the center’s biggest monkey release of the year and Dr. Salb’s game of hide-and-seek with an injured hyena. See how the rescue team drives a lion away from a school and how they prepare to release 13 vervets back into the wild.</p>
<p><strong>In the Dark: “Hanging by a Thread”<br />
The CW, 9pm<br />
Season Premiere!</strong><br />
With Nia (Nicki Micheaux) dead and Josh (Theodore Bhat) aware of their involvement in the biggest case of his career, Murphy (Perry Mattfeld), Jess (Brooke Markham), Felix (Morgan Krantz) and Max (Casey Deidrick) are forced to make some life-changing decisions. Meanwhile, Officer Gene Clemens (Matt Murray) suspects something is awry within the department and forms an unlikely partnership with Josh.</p>
<p><strong>Two Steps Home: “The More the Merrier”<br />
HGTV, 9pm</strong><br />
While working with two new parents, Mary Tjon-Joe-Pin pulls out her design tricks to set their home apart from the competition. Then, it’s up to her husband Jon to find them a big house that can support two living spaces — one for the growing family and one for the grandparents!</p>
<p><strong>Mysteries of Mental Illness<br />
PBS, 9pm<br />
Series Finale!</strong><br />
The series concludes with two hourlong episodes. In “The Rise and Fall of the Asylum,” follow the origin and downfall of mental asylums in the United States. Glimpse inside Cook County’s prison, the nation’s largest unintended mental health facility, and meet the detainees in their care. Finally, “The New Frontiers” explores today’s most cutting-edge treatments based on the latest understanding of mental illness, including deep-brain stimulation surgery, infusions of ketamine and modern electroconvulsive therapy.</p>
<p><strong>The Blacklist: “Konets”<br />
NBC, 10pm<br />
Season Finale!</strong><br />
In the Season 8 finale, Red (James Spader) makes a disturbing request to Liz (Megan Boone) in exchange for the truth about his identity. The series has been renewed for Season 9.</p>
<h3><strong>Thursday, June 24</strong></h3>
<p><strong>The Naked Director<br />
Netflix<br />
Season Premiere!</strong><br />
After climbing to the summit, the intense drama of adult video filmmaking master Muranishi (Takayuki Yamada) and his companions concludes in Season 2 of this Japanese series.</p>
<p><strong>The Good Fight<br />
Paramount+<br />
Season Premiere!</strong><br />
The spinoff of <em>The Good Wife</em> returns for a 10-episode fifth season, in which Diane (Christine Baranski) is forced to question whether it’s appropriate for her to help run an African American law firm with Liz (Audra McDonald) when the firm loses two top lawyers. Meanwhile, Marissa (Sarah Steele) and the firm become entangled with Hal Wackner (new series regular Mandy Patinkin), a regular guy who decides to open his own courtroom in the back of a copy shop. New episodes are available Thursdays.</p>
<p><strong>RuPaul’s Drag Race All Stars<br />
Paramount+<br />
Season Premiere!</strong><br />
RuPaul Charles, Michelle Visage, Ross Mathews and Carson Kressley return for a fierce sixth season of the competition series, premiering today with two episodes and with subsequent new installments available Thursdays. This season’s lineup of guest judges includes: Aisha Tyler, Big Freedia, Charli XCX, Emma Roberts, Jamal Sims, Justin Simien, Tia Mowry, Tina Knowles-Lawson and Zaldy, plus special appearances by Alec Mapa, Angela Bassett, Cheyenne Jackson, Fortune Feimster, Jermaine Fowler, Miss Piggy and Tanya Tucker. Also returning for a new season is the series’ aftershow, <em>RuPaul’s Drag Race All Stars Untucked</em>.</p>
<p><strong>Epstein’s Shadow: Ghislaine Maxwell<br />
Peacock<br />
New Series!</strong><br />
This investigative docuseries examines the powerful, connected and mysterious Ghislaine Maxwell, who was once the heiress to the Maxwell fortune but whose life took a sordid downturn when she met Jeffrey Epstein, the serial sex offender. The series features dozens of candid and powerful exclusive interviews, rare and previously unseen tapes of the Maxwell family and previously unpublished photos to help reveal a complicated story of power, sex and money that led to Maxwell’s arrest and upcoming trial this November.</p>
<p><strong>An Unquiet Grave<br />
Shudder<br />
Original Film!</strong><br />
Shudder’s “Summer of Chills” continues with this creepy original movie. A year after losing his wife in a car crash, Jamie convinces her sister, Ava, to return with him to the site of the accident and help him perform a strange ritual. But as the night wears on, it becomes clear that he has darker intentions.</p>
<p><strong>Innocent<br />
Sundance Now<br />
Season Premiere!</strong><br />
The dramatic anthology series returns for Season 2. The four-part season follows the story of Sally Wright (Katherine Kelly), a teacher who five years ago was convicted of murder, and although it was never proven, accused of having a sexual relationship with one of her 16-year-old students. Overnight her life imploded; she lost her freedom, her job as a teacher and her husband, Sam (Jamie Bamber), who filed for divorce and is now engaged to a new woman, Karen (Priyanga Burford). But now, Sally is finally free — her guilty verdict overturned in the face of incontrovertible evidence. She is determined to recover everything she lost, and prove, without a doubt, her innocence. New episodes are available Thursdays.</p>
<p><strong>When Nature Calls With Helen Mirren<br />
ABC, 8pm<br />
New Series!</strong><br />
Helen Mirren narrates this laugh-out-loud, one-hour comedy looking at the lighter side of the natural world. Based on the format of BBC’s <em>Walk on the Wild Side</em>, the family-friendly series takes fascinating footage from nature documentaries and adds hilarious voice-overs from comedians and actors.</p>
<p><strong>Beat Shazam: “Teachers Edition!”<br />
FOX, 8pm</strong><br />
Host Jamie Foxx and series deejay Corinne Foxx are joined by three teams of educators competing in tonight’s new episode “Teachers Edition!”</p>
<p><strong>Walker: “Four Stones in Hand”<br />
The CW, 8pm</strong><br />
Micki’s (Lindsey Morgan) real mother, Mercedes (guest star Leticia Jimenez), tries to make amends with her daughter, but Micki doesn’t want anything to do with her. Walker (Jared Padalecki) steps in to help and lands in a heap of trouble. Meanwhile, August (Kale Culley) suffers from PTSD after what happened at the Ranch.</p>
<p><strong>Hot Mess House: “Top to Bottom”<br />
HGTV, 8pm</strong><br />
Between the basement and upstairs stashes, two families struggle to find breathing room with their homes’ clutter issues. Cassandra Aarssen dives into decluttering by taking back their spaces with visual storage and a little help from Wendell Holland’s hidden solutions.</p>
<p><strong>Making It<br />
NBC, 8pm<br />
Season Premiere!</strong><br />
This series from executive producers and hosts Amy Poehler and Nick Offerman returns for a third season of celebrating the creativity and craftiness in all of us. This season’s eight episodes highlight how making things brings together communities, friends, neighbors and families, serving as a reminder of the importance of positivity and imagination. Eight of the most talented makers from across the country will take on a variety of handmade projects with the hopes of impressing Poehler, Offerman, trend expert Dayna Isom Johnson and creative visionary/author Simon Doonan as judges. Jimmy DiResta returns as the Wood Shop Master.</p>
<p><strong>TCM Spotlight: Juvenile Delinquents: “Bad Boys”<br />
TCM, beginning at 8pm<br />
Catch a Classic!</strong><br />
Bad boys, bad boys, whatcha gonna do? Whatcha gonna do when they come for you? The bad boys featured in tonight’s TCM lineup of films about juvenile delinquents may not be thinking far enough ahead to consider that question, but they’re still entertaining to watch (and some aren’t even really all that “bad,” despite what they might want their hardened exteriors to convey). Tonight (and carrying over well into early tomorrow morning, because would you really expect a bad boy to be in his jammies and in bed by 9pm?), you’ll spend time with incorrigible characters Fargo (Michael Parks) in <em>Wild Seed</em> (1965); Jim (James Dean) in <em>Rebel Without a Cause</em> (1955); Craig (Paul Anka) in <em>Look in Any Window</em> (1961); Johnnie (David McCallum) in <em>Violent Playground</em> (1958); Hal (James MacArthur) in <em>The Young Stranger</em> (1957); Nick (John Derek) in <em>Knock on Any Door</em> (1949); John (John Ashley) in <em>Hot Rod Gang</em> (1958); and Mike (Tommy Cook) in <em>Teen-Age Crime Wave</em> (1955). <em>— Jeff Pfeiffer</em></p>
<p><strong>United States of Al<br />
CBS, 8:30pm<br />
Season Finale!</strong><br />
In the Season 1 finale “Help/Komak,” Al (Adhir Kalyan) and Vanessa (Kelli Goss) try to convince Riley (Parker Young) to accept the help and benefits he’s earned for his military service so he can be in good health and embrace the next chapter in his life with his family.</p>
<p><strong>Holey Moley: “No Apparent Fear of Death”<br />
ABC, 9pm</strong><br />
As pro golfers and the media continue to question Stephen Curry’s decision to take mini-golf pro, a new crop of players are ready to putt their hearts out. The passion is in the air as two players face off on Holey Matrimony, and a psychic goes up against a basketball mentor on the Agony of Defeat. From the ski slopes, we head to Turfing USA, and later, we’re back to the arctic, where the first contestant of the season survives the North Pole’s Ho Ho Hole. In the end, only one competitor will joust their way to victory on King Parthur’s Court, receive the iconic plaid jacket and golden putter, and return to the course in the season finale to compete for the $250,000 prize.</p>
<p><strong>Legacies: “Fate’s a Bitch, Isn’t It?”<br />
The CW, 9pm<br />
Season Finale!</strong><br />
Hope (Danielle Rose Russell) is forced to work with someone from her past. Kaleb (Chris Lee) and MG (Quincy Fouse) go on their first official superhero mission. Lizzie’s (Jenny Boyd) plan to find Hope a rebound relationship takes an unexpected turn.</p>
<p><strong>Reunion Road Trip: “It’s A Different World”<br />
E!, 9pm</strong><br />
For a very special college homecoming, <em>A Different World</em> alumni Sinbad and Kadeem Hardison invite Darryl M. Bell, Jasmine Guy, Dawnn Lewis and Cree Summer for an intimate, sit-down discussion to look back on the sitcom’s overall success and long-lasting cultural impact on generations by tackling a range of substantive issues and giving a voice to the Black community. They are joined by the show’s director and executive producer Debbie Allen and executive producer Susan Fales-Hill.</p>
<p><strong>Christina on the Coast: “Boho Industrial Bathroom”<br />
HGTV, 9pm</strong><br />
After a successful kitchen renovation, Christina Haack returns to design a couple’s upstairs bathroom. This time around, Christina’s task is to balance the couple’s differing styles while also planning her own daughter’s 10th birthday party.</p>
<p><strong>Good Girls: “Strong Hearts Strong Sales”/“Put It All on Two”<br />
NBC, 9pm<br />
New Time Slot!</strong><br />
New Season 4 episodes of this crime comedy/drama series shift from Sundays into this new time slot beginning with two episodes tonight. In “Strong Hearts Strong Sales,” things become more complicated for the women under Rio’s (Manny Montana) thumb, Stan (Reno Wilson) offers the ladies an unconventional idea and Annie’s (Mae Whitman) new living arrangement causes more problems than anticipated. Then, in “Put It All on Two,” the trio must find a way to smuggle the fake cash, but things are further complicated when Stan gets involved. Meanwhile, Annie reluctantly agrees to go to dinner with Kevin (Shane Coffey), Ruby (Retta) discovers something horrifying, and Beth (Christina Hendricks) and Dean (Matthew Lillard) reach a breaking point.</p>
<p><strong>Bringing Up Bates: “Due Dates &amp; An Engagement Getaway!”<br />
UPtv, 9pm<br />
Season Finale!</strong><br />
As Season 10 of the reality favorite concludes, Whitney and Josie’s due dates are quickly approaching, and the expectant moms meet up to talk about motherhood and to work on a craft project for their nurseries.</p>
<p><strong>To Tell the Truth<br />
ABC, 10pm</strong><br />
This episode is flush with laughs among a 3D chalk artist, an heir hunter, a pickle man, a professional belly dancer and a person who got their hand stuck in a toilet. Brad Garrett, Michael Ealy and Jeannie Mai make up the celebrity panel.</p>
<p><strong>IMPACT With Gal Gadot<br />
Nat Geo, 10pm</strong><br />
<em>Wonder Woman</em> star Gal Gadot is an executive producer of this documentary — a full-length collection of the six short-form episodes that aired on Nat Geo’s YouTube channel earlier this year — in which she introduces real-life people whom Gadot refers to as “my Women of Wonder” because of their inspiring work. Each woman featured is making an extraordinary impact on her community, and though they come from very different backgrounds — across Brazil, Puerto Rico, Michigan, California, Louisiana and Tennessee — they are all connected by their unwavering determination and commitment to improving the lives of the people around them.</p>
<p><strong>Clarice<br />
CBS, 10pm<br />
Season Finale!</strong><br />
Clarice (Rebecca Breeds) is imprisoned in an abandoned animal testing facility where she finds trafficked women being held captive in the Season 1 finale “Family Is Freedom.”</p>
<p><strong>Conan<br />
TBS, 11pm<br />
Series Finale!</strong><br />
Conan O’Brien’s long-running late-night show comes to an end tonight in this hourlong finale that looks back on the past 11 years of this iteration of his lengthy late-night career. O’Brien, the longest-serving current late-night talk show host in the U.S., began his late-night career in 1993 when NBC tapped him to take over as host of <em>Late Night</em>. His late-night career has since spanned three shows over 28 years. Next up, O’Brien will turn his focus to his deal with WarnerMedia and the development of his new show for HBO Max.</p>
<h3><strong>Friday, June 25</strong></h3>
<p><strong>Bosch<br />
Amazon Prime Video<br />
Season Premiere/Series Finale!</strong><br />
The acclaimed crime drama — the longest-running Amazon original series — releases all eight episodes of its seventh and final season. Based on <em>Bosch</em> creator Michael Connelly’s bestselling 2014 novel <em>The Burning Room</em> and the real arson case that inspired it, Season 7 puts Detective Harry Bosch’s (Titus Welliver) famous motto center stage: “Everybody counts or nobody counts.” When a 10-year-old girl dies in an arson fire, Bosch risks everything to bring her killer to justice despite opposition from powerful forces. The highly charged, politically sensitive case forces Bosch to face a grueling dilemma of how far he is willing to go to achieve justice.</p>
<p><strong>Mythic Quest<br />
Apple TV+<br />
Season Finale!</strong><br />
The workplace comedy set at a video game company ends its second season. Rob McElhenney, Charlotte Nicdao, F. Murray Abraham and Danny Pudi lead the ensemble.</p>
<p><strong>Central Park<br />
Apple TV+<br />
Season Premiere!</strong><br />
In Season 2 of the animated musical comedy series, the Tillerman family continues to navigate living in and caring for the world’s most famous park. Molly (voice of Kristen Bell) experiences the trials and tribulations of adolescence; Cole (Tituss Burgess) is challenged by a truly embarrassing moment at school; Paige (Kathryn Hahn) continues to chase down the mayor’s corruption story; and Owen (Leslie Odom Jr.) juggles managing the park, his staff and his family, all with a smile on his face. Meanwhile, Bitsy (Stanley Tucci) inches ever closer to her sinister goal of claiming Central Park as her own, with Helen (Daveed Diggs) by her side, eternally wondering whether she’s made it into Bitsy’s will. Every step of the way, viewers are guided along by friendly, fumbling, fiddler narrator Birdie (Josh Gad). Ahead of <em>Central Park</em>’s Season 2 premiere, Apple TV+ renewed the show for a third season. The first three episodes drop today; subsequent new episodes will be available Fridays.</p>
<p><strong>Fathom<br />
Apple TV+</strong><br />
This documentary film follows Dr. Ellen Garland and Dr. Michelle Fournet, two scientists focused on the study of humpback whale songs and social communication. As they embark on parallel research journeys on opposite sides of the world, they seek to better understand whale culture and communication. From hypothesis to groundbreaking experiences in the field, <em>Fathom</em> showcases the passion, curiosity, collaboration, perseverance and work it takes for leading scientists to make scientific discoveries.</p>
<p><strong>Wolfgang<br />
Disney+</strong><br />
Legendary chef Wolfgang Puck will lift the curtain for the first time and reveal his incredible and emotional true-life story in this documentary film. It chronicles the inspiring story of a man who survived a troubled childhood filled with a series of challenging obstacles and whose perseverance led him to become one of the most prolific chefs of our time and a household name. Puck changed the perception of what it means to be a chef, and along the way, invented a radically new American cuisine.</p>
<p><strong>The Mysterious Benedict Society<br />
Disney+<br />
New Series!</strong><br />
Placed undercover at a boarding school known as The Institute, a group of orphans must foil a nefarious plot with global ramifications while creating a new sort of family along the way. Based on the bestseller by Trenton Lee Stewart that <em>Time</em> magazine called “one of the best young adult books of all time,” this series stars Tony Hale as the titular Mr. Benedict and features a standout ensemble of young actors.</p>
<p><strong>False Positive<br />
Hulu<br />
Original Film!</strong><br />
After months of trying and failing to get pregnant, Lucy (Ilana Glazer) and Adrian (Justin Theroux) finally find their dream fertility doctor in the illustrious Dr. Hindle (Pierce Brosnan). But after becoming pregnant with a healthy baby girl, Lucy begins to notice something sinister in Dr. Hindle, and she sets out to uncover the unsettling truth about him, and her own “birth story.”</p>
<p><strong>The Ice Road<br />
Netflix<br />
Original Film!</strong><br />
After a remote diamond mine collapses in far northern Canada, a big-rig ice road driver (Liam Neeson) must lead an impossible rescue mission over a frozen ocean to save the trapped miners. Contending with thawing waters and a massive storm, they discover the real threat is one they never saw coming. Laurence Fishburne also stars in this action/thriller from director Jonathan Hensleigh (<em>Die Hard With a Vengeance</em>).</p>
<p><strong>Sex/Life<br />
Netflix<br />
New Series!</strong><br />
Sarah Shahi leads this provocative new look at female identity and desire that tells the story of a love triangle between a woman, her husband and her past.</p>
<p><strong>YouTube Pride 2021<br />
YouTube, 3pm</strong><br />
This multihour, star-studded livestream event celebrates the LGBTQ+ community. The virtual celebration will feature celebrity emcees Demi Lovato, Olly Alexander with Mawaan Rizwan, Trixie Mattel and Daniel Howell each hosting their Pride party from their respective YouTube channels. The entertainers will each host an hourlong segment of YouTube Pride 2021, creating a seamless, back-to-back celebration for viewers looking to join Pride Month festivities from home. Special guest Tyler Oakley will also join the list of previously announced talent including Kim Chi, Monét X Change, Peppermint and Denali Foxx, who will join the hosts throughout the live-streamed event.</p>
<p><strong>The 48th Annual Daytime Emmy Awards<br />
CBS, 8pm Live</strong><br />
The best in daytime television — including game shows, lifestyle series, talk shows, courtroom shows, morning shows, soap operas and children’s programs — from 2020 is honored at the 48th Annual Daytime Emmy Awards on CBS.</p>
<p><strong>U.S. Olympic Trials: Women’s Gymnastics<br />
NBC, 8pm Live</strong><br />
NBC Sports’ coverage of the U.S. Olympic Team Trials for gymnastics begins with Day 1 of the women’s competition, featuring notable names like Simone Biles, Sam Mikulak, Jade Carey and Suni Lee.</p>
<p><strong>Starring Jane Russell<br />
TCM, beginning at 8pm<br />
Catch a Classic!</strong><br />
It may be a few days past what would have been beloved actress Jane Russell’s 100th birthday (the late star was born Ernestine Jane Geraldine Russell on June 21, 1921), but it’s never too late to enjoy her work. You can do so this evening when Turner Classic Movies airs a triple feature of Jane Russell films. The evening appropriately begins with Russell’s first film appearance, as Rio McDonald in Howard Hughes’ 1943 Western <em>The Outlaw</em>. Russell immediately found breakthrough success as a famous Hollywood face and as a sex symbol/“pinup girl” with this first movie, thanks in no small part to the fact that Hughes went to great lengths to showcase the actress’ famously voluptuous figure. She did not make another film for a few years, but was able to reignite her popularity in 1948 with tonight’s next film — <em>The Paleface</em>, another Western, but one with a comedic bent led by Russell’s costar Bob Hope. Russell again went a few years before making another film, her fourth and tonight’s final feature — <em>His Kind of Woman</em>, a 1951 film noir in which she starred alongside Robert Mitchum and Vincent Price. <em>— Jeff Pfeiffer</em></p>
<p><strong>Great Performances: “Vienna Philharmonic Summer Night Concert 2020”<br />
PBS, 9pm</strong><br />
Enjoy the Vienna Philharmonic Orchestra’s performance of selections by Strauss, Wagner, Offenbach, Puccini and more from the Schönbrunn Palace Gardens under the baton of conductor Valery Gergiev, and featuring Metropolitan Opera tenor Jonas Kaufmann.</p>
<p><strong>Dynasty: “Your Sick and Self-Serving Vendetta”<br />
The CW, 9pm</strong><br />
As Fallon (Elizabeth Gillies) continues to work on expanding Fallon Unlimited, she crosses paths with an old college friend who is more than what he seems. Sam (Rafael de la Fuente) throws himself into his work to occupy his time. Culhane (Robert Christopher Riley) and Jeff (Sam Adegoke) support each other until they realize they both want the same thing. Dominique (Michael Michele) and Blake (Grant Show) secretly scheme together.</p>
<p><strong>The Choe Show<br />
FX, 10pm<br />
New Series!</strong><br />
Renowned artist David Choe hosts this innovative interview show in which Choe paints a portrait — literally and figuratively — of his guests. FX airs all five episodes of the series tonight.</p>
<h3><strong>Saturday, June 26</strong></h3>
<p><strong>Hitchcock Binge-Watch Weekend<br />
TCM, beginning at 6am<br />
Catch a Classic!</strong><br />
All day today and tomorrow (and into the early morning of Monday, June 28) on Turner Classic Movies, enjoy a nonstop binge of classic thrillers from Master of Suspense Alfred Hitchcock, with titles ranging from some of the early movies he made in England (including one of his silent films), to his Hollywood masterpieces and his final film. Today’s lineup (running into early tomorrow morning) features, in order: <em>Sabotage </em>(1936), <em>The 39 Steps </em>(1935), <em>The Wrong Man</em> (1956), <em>Saboteur</em> (1942), <em>Torn Curtain</em> (1966), <em>North by Northwest</em> (1959), <em>Vertigo</em> (1958), <em>The Birds</em> (1963), <em>Rear Window</em> (1954), <em>Shadow of a Doubt</em> (1943), <em>Strangers on a Train</em> (1951) and <em>Family Plot</em> (1976, Hitch’s last movie). <em>— Jeff Pfeiffer</em></p>
<p><strong>NASCAR Cup Series: Pocono 325<br />
NBCSN, 3pm Live</strong><br />
The NASCAR Cup Series is in Long Pond, Pennsylvania, for two races this weekend beginning with Saturday’s 325-mile race on Pocono Raceway’s 2.5-mile “Tricky Triangle.” The second race is Sunday on NBCSN.</p>
<p><strong>Major League Baseball<br />
FOX &amp; FS1, beginning at 4pm Live</strong><br />
Saturday MLB action on FOX Sports starts with the Kansas City Royals at the Texas Rangers on FS1. Then in FOX’s primetime regional broadcast window, viewers will see either the Chicago Cubs at the Los Angeles Dodgers or the New York Yankees at the Boston Red Sox.</p>
<p><strong>U.S. Olympic Trials: Men’s Gymnastics<br />
NBC, 4pm Live</strong><br />
NBC Sports’ coverage of the U.S. Olympic Team Trials for gymnastics begins with Day 2 of the men’s competition.</p>
<p><strong>Meerkat Manor: Rise of the Dynasty: “Winter of Discontent”<br />
BBC America, 8pm</strong><br />
All three families of the dynasty are suffering a hard winter. Swift’s life is threatened once again, only this time the enemy is within. Flint is forced to take risks to feed her family, and Daisy takes on the Zulus to win the Ubuntu gang a prized corner of the manor.</p>
<p><strong>Doomsday Mom<br />
Lifetime, 8pm<br />
Original Film!</strong><br />
This is based on the true story of Lori Vallow (Lauren Lee Smith), who gained national attention when her children, J.J. and Tylee, were reported missing from their Idaho home in the fall of 2019. As investigators learned of Lori and her husband Chad Daybell’s (Marc Blucas) involvement in a doomsday-prepper group, a trail of mystery was revealed, spanning five states and numerous questionable deaths. The film also stars Linda Purl and Patrick Duffy.</p>
<p><strong>Sand Dollar Cove<br />
Hallmark Channel, 9pm<br />
Original Film!</strong><br />
Real estate development project manager Elli (Aly Michalka) is sent by her company to the quaint, seaside Connecticut town of Sand Dollar Cove to acquire the beachfront property they’ve chosen as the site of their new resort. Brody (Chad Michael Murray), the charming local who holds the deed, wants to make sure the town’s beloved pier — where many memories have been made over the years — remains intact. Elli and Brody spend time together while she tries to figure out a way to make the deal work, and the undeniable connection between them grows. Based on the book by Nancy Naigle.</p>
<p><strong>U.S. Olympic Trials: Track &amp; Field<br />
NBC, 9pm Live</strong><br />
NBC Sports’ coverage of the U.S. Olympic Team Trials for track &amp; field events continues tonight with the finals of the women’s javelin throw, men’s 400-meter hurdles, women’s 10,000-meter race, women’s 200-meter race, men’s 110-meter hurdles, women’s pole vault and women’s long jump.</p>
	</div>
		<div id="text-771362228" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&publ=CG&key=IZX2Y94"><img src="https://www.channelguidemag.com/wp-content/uploads/2020/05/CG-Ad_Save-66_728x90_Perry.jpg" /></a></div>
		</div></article><div id="comments" class="mh-comments-wrap">
</div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.channelguidemag.com/tv-news/2021/06/18/friday-june-18-physical-rose-byrne-apple-tv/" rel="prev"><img width="80" height="60" src="https://www.channelguidemag.com/wp-content/uploads/2021/06/PhysicalBB-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Physical AppleTV+" loading="lazy" srcset="https://www.channelguidemag.com/wp-content/uploads/2021/06/PhysicalBB-80x60.jpg 80w, https://www.channelguidemag.com/wp-content/uploads/2021/06/PhysicalBB-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="181427" data-permalink="https://www.channelguidemag.com/physicalbb/" data-orig-file="https://www.channelguidemag.com/wp-content/uploads/2021/06/PhysicalBB.jpg" data-orig-size="1030,438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright \u00a9 2021 Apple Inc. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PhysicalBB" data-image-description="" data-medium-file="https://www.channelguidemag.com/wp-content/uploads/2021/06/PhysicalBB-300x128.jpg" data-large-file="https://www.channelguidemag.com/wp-content/uploads/2021/06/PhysicalBB-1024x435.jpg" /><span>Previous</span><p>Friday, June 18: Rose Byrne Is Hooked on Aerobics in &#8216;Physical&#8217;</p></a></div>
</nav>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://www.channelguidemag.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="text-771362232" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362225" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Subscribe</span></h4>			<div class="textwidget"><p><center></center></p>
<figure class="wp-caption aligncenter"  style="max-width: 300px">
			<img loading="lazy" class="size-full wp-image-181192 aligncenter" src="https://www.channelguidemag.com/wp-content/uploads/2021/06/cover0621-300-1.jpg" alt="" width="300" height="395" srcset="https://www.channelguidemag.com/wp-content/uploads/2021/06/cover0621-300-1.jpg 300w, https://www.channelguidemag.com/wp-content/uploads/2021/06/cover0621-300-1-228x300.jpg 228w" sizes="(max-width: 300px) 100vw, 300px" />		<figcaption class="wp-caption-text" >
			<span class="media-credit"><a href="https://www.channelguidemag.com/tv-news/author/contributor/">Channel Guide Contributor</a></span>		</figcaption>
	</figure>

<p><span style="display: block; font: 100% Montserrat; margin: 0 auto; max-width: 250px;">The most complete TV listings and best recommendations delivered right to your door — every month.</span></p>
</div>
		</div><div id="mh_magazine_custom_posts-10" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">In This Issue</span></h4>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-181368 post type-post status-publish format-standard has-post-thumbnail category-competition category-game-shows category-archive category-preview tag-14425 tag-tbs">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2021/06/10/the-cube-tbs/" title="Dwyane Wade Hosts the High-Stakes, High-Pressure Game Show &#8216;The Cube&#8217;">
										Dwyane Wade Hosts the High-Stakes, High-Pressure Game Show &#8216;The Cube&#8217;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/06/">June 10, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/06/10/the-cube-tbs/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-181267 post type-post status-publish format-standard has-post-thumbnail category-documentary category-archive category-nature category-preview tag-14425 tag-bbc-america">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2021/06/04/meerkat-manor-bbc-america-wonderstruck/" title="The Saga Continues: A New &#8216;Meerkat Manor&#8217; Dynasty Rises on BBC America">
										The Saga Continues: A New &#8216;Meerkat Manor&#8217; Dynasty Rises on BBC America									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/06/">June 4, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/06/04/meerkat-manor-bbc-america-wonderstruck/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-181260 post type-post status-publish format-standard has-post-thumbnail category-tv-news-program-updates tag-14425">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2021/06/04/inmates-and-friends-spill-the-dirt-in-cellmate-secrets/" title="Inmates and Friends Spill the Dirt in &#8220;Cellmate Secrets”">
										Inmates and Friends Spill the Dirt in &#8220;Cellmate Secrets”									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/06/">June 4, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/06/04/inmates-and-friends-spill-the-dirt-in-cellmate-secrets/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>			</ul></div><div id="text-771362226" class="mh-widget widget_text">			<div class="textwidget"><div style="background-color:  #FF9245; font: 170% Montserrat; font-weight:bold; margin: 10px 0 0; padding: 5px 0; text-align: center;"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&publ=CG&key=IZX2Y94" id="order-button">ORDER NOW!</a></div></div>
		</div><div id="text-771362234" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe title="Find and Remind" src="https://widgets.tvinsider.com/discover/widgets/display.cfm?widgetGUID=e76eae7a-3166-419a-9f01-b1f984cc35a5" style="max-width:300px;width:100%;height:462px;border:0;"></iframe></div></div>
<div id="wpp-6" class="mh-widget popular-posts">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Posts</span></h4>            <div class="wpp-widget-placeholder" data-widget-id="wpp-6"></div>
            
</div>
<div id="text-771362236" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362192" class="mh-widget widget_text">			<div class="textwidget"><center><!-- Medium_Rectangle_300x250 -->
<div id='div-gpt-ad-1426776676899-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426776676899-3'); });
</script>
</div></center>

</div>
		</div><div id="text-771362233" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362223" class="mh-widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#e8e8e8; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://channelguidemag.us4.list-manage.com/subscribe/post?u=a2d9de00dacb27b8907ecc15a&amp;id=6990079feb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2 style="color: #f47d2a;">Email sign up!</h2>
Follow your favorite writers and/or get weekly updates to the best on TV.<br /><br />
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <ul><li><input type="checkbox" value="1" name="group[2865][1]" id="mce-group[2865]-2865-0"><label for="mce-group[2865]-2865-0">5toWATCH Weekly eNewsletter</label></li>
    <li><input type="checkbox" value="131072" name="group[6821][131072]" id="mce-group[6821]-6821-0"><label for="mce-group[6821]-6821-0">Ryan Berenz posts</label></li>
<li><input type="checkbox" value="262144" name="group[6821][262144]" id="mce-group[6821]-6821-2"><label for="mce-group[6821]-6821-2">Barb Oates posts</label></li>
<li><input type="checkbox" value="524288" name="group[6821][524288]" id="mce-group[6821]-6821-3"><label for="mce-group[6821]-6821-3">Jeff Pfeiffer posts</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a2d9de00dacb27b8907ecc15a_6990079feb" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[6]='ADDRESS';ftypes[6]='address';fnames[7]='KEYCODE';ftypes[7]='text';fnames[3]='SUBID';ftypes[3]='text';fnames[4]='VERSION';ftypes[4]='text';fnames[5]='EXPISSUE';ftypes[5]='text';fnames[8]='EXPYEAR';ftypes[8]='text';fnames[9]='ACTIVEMO';ftypes[9]='number';fnames[10]='SFGNO';ftypes[10]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</div>	</aside>	</div>
    </div>
<footer class="mh-footer" id="footer-override">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="text-771362230" class="mh-footer-widget widget_text">			<div class="textwidget"><p><img alt="Channel Guide Logo" src="https://www.channelguidemag.com/wp-content/uploads/2016/06/CG-Big-Magazine_white-orange-500-1.png" /></p>
</div>
		</div><div id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151616"><a href="https://www.facebook.com/ChannelGuideMagazine/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151617"><a href="https://www.twitter.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151618"><a href="https://www.pinterest.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>				</nav></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="nav_menu-4" class="mh-footer-widget widget_nav_menu"><div class="menu-top-menu-footer-container"><ul id="menu-top-menu-footer" class="menu"><li id="menu-item-151599" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-151599"><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/">TV Best Bets</a></li>
<li id="menu-item-151600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151600"><a href="/movies-tv/">Movies On TV</a></li>
<li id="menu-item-151601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151601"><a href="/tv-listings/">TV Listings</a></li>
<li id="menu-item-151602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151602"><a href="https://www.channelguidemag.com/tv-news/category/sports/">Sports</a></li>
<li id="menu-item-151603" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-151603"><a href="https://www.channelguidemag.com/tv-news/">TV News</a></li>
<li id="menu-item-151604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151604"><a href="https://www.channelguidemag.com/tv-news/category/binge-watching/">Binge Watching</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="nav_menu-5" class="mh-footer-widget widget_nav_menu"><div class="menu-customer-service-container"><ul id="menu-customer-service-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151605"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&#038;publ=CG&#038;key=IZX2Y91">SUBSCRIBE / More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151606"><a href="https://ssl.drgnetwork.com/ecom/TMS/app/live/subscriptions?org=TMS&#038;publ=CG&#038;key_code=IEHCGMG&#038;type=S">Give a Gift</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151607"><a href="https://ssl.drgnetwork.com/ecom/tms/cgi/subcustserv/start?org=TMS&#038;publ=CG">Renew/Customer Service</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151608"><a href="https://www.channelguidemag.com/frequently-asked-questions-about-channel-guide-magazine/">FAQs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181202"><a href="https://www.channelguidemag.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151609"><a href="https://www.channelguidemag.com/tv-news/category/archive/">Magazine Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156378"><a href="https://www.channelguidemag.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="text-771362218" class="mh-footer-widget widget_text">			<div class="textwidget"><p><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&amp;publ=CG&amp;key=IZX2Y93"><img src="https://www.channelguidemag.com/wp-content/uploads/2020/05/CG-Ad_Save-66_300x250_Snowpiercer.jpg" alt="Subscribe and Save" /></a></p>
</div>
		</div>			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-151610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-151610"><a href="https://www.channelguidemag.com/">Channel Guide Magazine</a></li>
<li id="menu-item-151611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151611"><a href="http://www.ondishmag.com">OnDISH Magazine</a></li>
<li id="menu-item-151612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151612"><a href="http://www.iwantmytvmagazine.com/">TV Weekly</a></li>
<li id="menu-item-151613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151613"><a href="http://www.tvguidemagazine.com/">TV Guide Magazine</a></li>
<li id="menu-item-151614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151614"><a href="http://www.view-mag.com/">VIEW Magazine</a></li>
<li id="menu-item-151615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151615"><a href="http://www.remindmagazine.com/">REMIND Magazine</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">@ 2020 Channel Guide Magazine</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.channelguidemag.com\/tv-news\/2021\/06\/19\/saturday-june-19-meerkat-manor-rise-of-the-dynasty-bbc-america\/":181429};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/tv-news/2021/06/19/saturday-june-19-meerkat-manor-rise-of-the-dynasty-bbc-america/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.channelguidemag.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/wp-embed.min.js?ver=e9fdcdf68a6ee4a4f1de04ec382b4abd' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.8.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202124.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'113259570',post:'181429',tz:'-5',srv:'www.channelguidemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '113259570', '181429' ]);
</script>
</body>
</html>