<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Friday, May 14: Joe&#039;s in Serious Trouble in &#039;Blue Bloods&#039; Two-Hour Season 11 Finale</title>
	<meta name="description" content="Danny (Donnie Wahlberg) discovers his nephew, Joe Hill (guest star Will Hochman), has been working undercover for the ATF and his cover may be blown." />
	<link rel="canonical" href="https://www.channelguidemag.com/tv-news/2021/05/14/friday-may-14-blue-bloods-season-11-finale-cbs/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Friday, May 14: Joe&#039;s in Serious Trouble in &#039;Blue Bloods&#039; Two-Hour Season 11 Finale" />
	<meta property="og:description" content="Danny (Donnie Wahlberg) discovers his nephew, Joe Hill (guest star Will Hochman), has been working undercover for the ATF and his cover may be blown." />
	<meta property="og:url" content="https://www.channelguidemag.com/tv-news/2021/05/14/friday-may-14-blue-bloods-season-11-finale-cbs/" />
	<meta property="og:site_name" content="Channel Guide Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/ChannelGuideMagazine" />
	<meta property="article:published_time" content="2021-05-14T11:00:11+00:00" />
	<meta property="article:modified_time" content="2021-05-12T20:57:11+00:00" />
	<meta property="og:image" content="https://www.channelguidemag.com/wp-content/uploads/2020/12/BlueBloods2020BB.jpg" />
	<meta property="og:image:width" content="1030" />
	<meta property="og:image:height" content="438" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Channel Guide Staff">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="57 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.channelguidemag.com/#website","url":"https://www.channelguidemag.com/","name":"Channel Guide Magazine","description":"Our writers comment on the state of TV","potentialAction":[{"@type":"SearchAction","target":"https://www.channelguidemag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.channelguidemag.com/tv-news/2021/05/14/friday-may-14-blue-bloods-season-11-finale-cbs/#primaryimage","inLanguage":"en-US","url":"https://www.channelguidemag.com/wp-content/uploads/2020/12/BlueBloods2020BB.jpg","contentUrl":"https://www.channelguidemag.com/wp-content/uploads/2020/12/BlueBloods2020BB.jpg","width":1030,"height":438,"caption":"Blue Bloods CBS"},{"@type":"WebPage","@id":"https://www.channelguidemag.com/tv-news/2021/05/14/friday-may-14-blue-bloods-season-11-finale-cbs/#webpage","url":"https://www.channelguidemag.com/tv-news/2021/05/14/friday-may-14-blue-bloods-season-11-finale-cbs/","name":"Friday, May 14: Joe's in Serious Trouble in 'Blue Bloods' Two-Hour Season 11 Finale","isPartOf":{"@id":"https://www.channelguidemag.com/#website"},"primaryImageOfPage":{"@id":"https://www.channelguidemag.com/tv-news/2021/05/14/friday-may-14-blue-bloods-season-11-finale-cbs/#primaryimage"},"datePublished":"2021-05-14T11:00:11+00:00","dateModified":"2021-05-12T20:57:11+00:00","author":{"@id":"https://www.channelguidemag.com/#/schema/person/6fdbf81be098622882a3461cbb3e8e1f"},"description":"Danny (Donnie Wahlberg) discovers his nephew, Joe Hill (guest star Will Hochman), has been working undercover for the ATF and his cover may be blown.","breadcrumb":{"@id":"https://www.channelguidemag.com/tv-news/2021/05/14/friday-may-14-blue-bloods-season-11-finale-cbs/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.channelguidemag.com/tv-news/2021/05/14/friday-may-14-blue-bloods-season-11-finale-cbs/"]}]},{"@type":"BreadcrumbList","@id":"https://www.channelguidemag.com/tv-news/2021/05/14/friday-may-14-blue-bloods-season-11-finale-cbs/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.channelguidemag.com/","url":"https://www.channelguidemag.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.channelguidemag.com/tv-news/","url":"https://www.channelguidemag.com/tv-news/","name":"TV News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.channelguidemag.com/tv-news/2021/05/14/friday-may-14-blue-bloods-season-11-finale-cbs/#webpage"}}]},{"@type":"Person","@id":"https://www.channelguidemag.com/#/schema/person/6fdbf81be098622882a3461cbb3e8e1f","name":"Channel Guide Staff","image":{"@type":"ImageObject","@id":"https://www.channelguidemag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/68b6c70392ac45a38a16ac89e1b612bb?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/68b6c70392ac45a38a16ac89e1b612bb?s=96&d=blank&r=g","caption":"Channel Guide Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Channel Guide Magazine &raquo; Feed" href="https://www.channelguidemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Channel Guide Magazine &raquo; Comments Feed" href="https://www.channelguidemag.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-435360-2"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-435360-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-435360-2', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.channelguidemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e9fdcdf68a6ee4a4f1de04ec382b4abd"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.channelguidemag.com/wp-includes/css/dist/block-library/style.min.css?ver=e9fdcdf68a6ee4a4f1de04ec382b4abd' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='media-credit-css'  href='https://www.channelguidemag.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.channelguidemag.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine/style.css?ver=e9fdcdf68a6ee4a4f1de04ec382b4abd' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine-child/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans:300,400,400italic,600,700,700italic%7cMontserrat:300,400,400italic,600,700,700italic' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.channelguidemag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.channelguidemag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.7' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.channelguidemag.com","hash_tracking":"false","ua":"UA-435360-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.channelguidemag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":181034,"token":"74ee106a60","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.2' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.channelguidemag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.channelguidemag.com/wp-json/wp/v2/posts/181034" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.channelguidemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.channelguidemag.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7FdZg-L5U' />
<link rel="alternate" type="application/json+oembed" href="https://www.channelguidemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelguidemag.com%2Ftv-news%2F2021%2F05%2F14%2Ffriday-may-14-blue-bloods-season-11-finale-cbs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.channelguidemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelguidemag.com%2Ftv-news%2F2021%2F05%2F14%2Ffriday-may-14-blue-bloods-season-11-finale-cbs%2F&#038;format=xml" />
        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <style type="text/css">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</style>
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://www.channelguidemag.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Montserrat", sans-serif; }
body { font-family: "Droid Sans", sans-serif; }
</style>
<link rel="amphtml" href="https://www.channelguidemag.com/tv-news/2021/05/14/friday-may-14-blue-bloods-season-11-finale-cbs/amp/"><link rel="icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-270x270.png" />


<script src="https://cmp.osano.com/16BcscRpZUDCE2Y0Z/0b6a2128-f6bd-4fa8-b909-5ed16896e933/osano.js"></script>



<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
var mapping2 = googletag.sizeMapping().
        addSize([480, 200], [320, 50]).
        addSize([768, 200], [728, 90]).
        build();
window.slot2= googletag.defineSlot('/4370989/CGM-lead-bottom-flex', [320,50], 'div-gpt-ad-1426776676899-0').
defineSizeMapping(mapping2).
addService(googletag.pubads()).
setCollapseEmptyDiv(true);
var mapping = googletag.sizeMapping().
        addSize([480, 200], [320, 50]).
        addSize([768, 200], [728, 90]).
        build();
window.slot1= googletag.defineSlot('/4370989/cgm-lead-flexible-top', [320,50], 'div-gpt-ad-1426776676899-1').
defineSizeMapping(mapping).
addService(googletag.pubads());

googletag.defineSlot('/4370989/Medium_Rectangle_2_internal_ads', [300, 250], 'div-gpt-ad-1426776676899-2').addService(googletag.pubads());
googletag.defineSlot('/4370989/Medium_Rectangle_300x250', [300, 250], 'div-gpt-ad-1426776676899-3').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-181034 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="https://www.channelguidemag.com/" title="Channel Guide Magazine" rel="home">
<img class="mh-header-image" src="https://www.channelguidemag.com/wp-content/uploads/2016/06/CG-Big-Magazine_white-orange-500-1.png" height="139" width="496" alt="Channel Guide Magazine" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-99135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99135"><a href="/tv-listings/">TV Listings</a></li>
<li id="menu-item-151619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-151619"><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/">TV Best Bets</a>
<ul class="sub-menu">
	<li id="menu-item-99133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99133"><a href="https://www.channelguidemag.com/movies-tv/">Movies on TV</a></li>
	<li id="menu-item-154098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154098"><a href="https://www.channelguidemag.com/tv-news/category/vod/">New to On Demand &#038; DVD</a></li>
</ul>
</li>
<li id="menu-item-151620" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-151620"><a href="https://www.channelguidemag.com/tv-news/">TV News</a></li>
<li id="menu-item-99134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99134"><a href="https://www.channelguidemag.com/tv-news/category/sports/">Sports on TV</a>
<ul class="sub-menu">
	<li id="menu-item-152175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152175"><a href="https://www.channelguidemag.com/sports-on-tv/">This Week&#8217;s Schedule</a></li>
</ul>
</li>
<li id="menu-item-151622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151622"><a href="/network-contacts/">How to contact a Network</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-customer-service-container"><ul id="menu-customer-service" class="menu"><li id="menu-item-151605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151605"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&#038;publ=CG&#038;key=IZX2Y91">SUBSCRIBE / More</a>
<ul class="sub-menu">
	<li id="menu-item-151606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151606"><a href="https://ssl.drgnetwork.com/ecom/TMS/app/live/subscriptions?org=TMS&#038;publ=CG&#038;key_code=IEHCGMG&#038;type=S">Give a Gift</a></li>
	<li id="menu-item-151607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151607"><a href="https://ssl.drgnetwork.com/ecom/tms/cgi/subcustserv/start?org=TMS&#038;publ=CG">Renew/Customer Service</a></li>
	<li id="menu-item-151608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151608"><a href="https://www.channelguidemag.com/frequently-asked-questions-about-channel-guide-magazine/">FAQs</a></li>
	<li id="menu-item-151609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151609"><a href="https://www.channelguidemag.com/tv-news/category/archive/">Magazine Archive</a></li>
	<li id="menu-item-156378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156378"><a href="https://www.channelguidemag.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-151616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151616"><a href="https://www.facebook.com/ChannelGuideMagazine/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-151617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151617"><a href="https://www.twitter.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-151618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151618"><a href="https://www.pinterest.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>

<div class="mh-wrapper clearfix">
<span class='mh-best-bets-caption'>TV Best Bets</span>	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-181034" class="post-181034 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-best-bets">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Friday, May 14: Joe&#8217;s in Serious Trouble in &#8216;Blue Bloods&#8217; Two-Hour Season 11 Finale		</h1>
		<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/05/">May 14, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.channelguidemag.com/tv-news/author/staff/">Channel Guide Staff</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/" rel="category tag">TV Best Bets</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Friday, May 14: Joe&#8217;s in Serious Trouble in &#8216;Blue Bloods&#8217; Two-Hour Season 11 Finale</span></span></span>
</div>
	</header>
		<div class="entry-content clearfix"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/05/14/friday-may-14-blue-bloods-season-11-finale-cbs/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-181034" class="share-facebook sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/05/14/friday-may-14-blue-bloods-season-11-finale-cbs/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-181034" class="share-pinterest sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/05/14/friday-may-14-blue-bloods-season-11-finale-cbs/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/05/14/friday-may-14-blue-bloods-season-11-finale-cbs/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-181034" class="share-twitter sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/05/14/friday-may-14-blue-bloods-season-11-finale-cbs/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/05/14/friday-may-14-blue-bloods-season-11-finale-cbs/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<figure class="entry-thumbnail">
<img src="https://www.channelguidemag.com/wp-content/uploads/2020/12/BlueBloods2020BB-678x381.jpg" alt="Blue Bloods CBS" title="BlueBloods2020BB" />
<span class="media-credit">©2020 CBS Broadcasting Inc. All Rights Reserved.</span></figure>
<h3><strong>ALSO SEE: <a href="https://www.tvinsider.com/987361/nascar-2021-tv-schedule-fox-sports-nbc-sports/" target="_blank" rel="noopener">2021 NASCAR TV Schedules on FOX Sports &amp; NBC Sports</a></strong></h3>
<p><strong>All Times Eastern. <a href="https://www.pbs.org/" target="_blank" rel="noopener">PBS</a> programming varies regionally.</strong></p>
<h2><strong>Friday, May 14</strong></h2>
<p><strong>Blue Bloods<br />
CBS, 9pm<br />
Season Finale!</strong><br />
The last time the Reagans saw Detective Joe Hill (Will Hochman), he reneged on a promised visit to Sunday dinner. The newly discovered grandson of police commissioner Frank Reagan (Tom Selleck) returns front and center, though, in tonight’s intense two-hour Season 11 ender. The story opens as Joe’s uncle Danny (Donnie Wahlberg) tracks down a weapon used in multiple crimes. The trail leads to a pair of illegal gun dealers &#8230; one of them Joe, working undercover. Unbeknownst to the family, he’s been loaned out to the Bureau of Alcohol, Tobacco, Firearms and Explosives to infiltrate a crew that is buying and selling guns and drugs up and down the East Coast. (<em>ER </em>favorite Gloria Reuben, who played Selleck’s love interest in several of his Jesse Stone TV movies, guest-stars as the senior ATF agent overseeing Joe.)</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/G-DEBLUTBvA?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></p>
<p><strong>The Underground Railroad<br />
Amazon Prime Video<br />
New Limited Series!</strong><br />
Oscar winner Barry Jenkins (<em>Moonlight</em>) is showrunner and executive producer, and directed all 10 episodes, of this limited series set in the antebellum South and based on the Pulitzer Prize-winning novel by Colson Whitehead. Newcomer Thuso Mbedu stars as Cora Randall, who makes a desperate bid for freedom after escaping a Georgia plantation. After hearing rumors about the Underground Railroad, Cora discovers that it is no mere metaphor, but an actual railroad full of engineers and conductors, and a secret network of tracks and tunnels beneath the Southern soil.</p>
<p><strong>High School Musical: The Musical: The Series<br />
Disney+<br />
Season Premiere!</strong><br />
In Season 2, the East High Wildcats, who are preparing to perform <em>Beauty and the Beast</em> as their spring musical, face off against rival school North High to win a prestigious and cutthroat student theater competition. Wigs are snatched, loyalties are tested and ballads are belted. The season also features brand-new solos written by Olivia Rodrigo and Joshua Bassett, and includes guest appearances from Derek Hough, Olivia Rose Keegan, Roman Banks, Andrew Barth Feldman and Asher Angel.</p>
<p><strong>Ferry<br />
Netflix<br />
Original Film!</strong><br />
This film is a prequel to the Dutch-Flemish Netflix crime drama series <em>Undercover</em>. The story starts in 2006 in the city of Amsterdam, where Ferry Bouman (Frank Lammers, reprising his series role) works for drug lord Ralph Brink, a powerful criminal and Ferry’s mentor. After years of absence, a job for Brink finds Ferry returning to his beloved Brabant, which he had fled many years before. The difficult reunion with his estranged family, the return to the camper life he had forsaken and meeting his charming neighbor Danielle (Elise Schaap, also returning to her series role) all gradually crawl under Ferry’s skin.</p>
<p><strong>Move to Heaven<br />
Netflix<br />
New Series!</strong><br />
This inspiring Korean drama follows Geu-ru (Tang Jun-sang), a young man with Asperger’s syndrome, and Sang-gu (Lee Je-hoon), who suddenly finds himself as Geu-ru’s guardian. The two work as “trauma cleaners,” a group of people clearing out the last possessions of the deceased and uncovering stories that are left behind. Geu-ru and Sang-gu join hands to help the final move of those who have passed away, and deliver their messages to loved ones.</p>
<p><strong>The Woman in the Window<br />
Netflix<br />
Original Film!</strong><br />
In this suspenseful psychological thriller based on the bestselling novel adapted by Tracy Letts, shocking secrets are revealed and nothing and no one is what they seem. Anna Fox (Amy Adams) is an agoraphobic child psychologist who finds herself keeping tabs on the picture-perfect family across the street through the windows of her New York City brownstone. Letts, Gary Oldman, Anthony Mackie, Fred Hechinger, Wyatt Russell, Brian Tyree Henry, Jennifer Jason Leigh and Julianne Moore also star.</p>
<p><strong>Night Gallery: “Certain Shadows on the Wall”<br />
Comet, 12:15pm</strong><br />
This creepy 1970 segment of Rod Serling’s horror anthology may have wormed its way into your brain as The One Where Agnes Moorehead Dies in Her Sickbed but Then Her Shadow Appears on the Parlor Wall and Won’t Go Away.</p>
<p><strong>Shark Tank<br />
ABC, 8pm</strong><br />
A pair of entrepreneurs from Industry, California, pitch their innovative system which helps create a custom pillow based on your unique sleep profile. Two entrepreneurs from Ipswitch, Massachusetts, believe they’ve hit a hole-in-one with their natural and fun alternative to a traditional sport. Entrepreneurs from Plymouth, Michigan, take outdoor dining to another level when they float their grilling product idea by the Sharks, while a husband-and-wife duo from Boise, Idaho, stretch the boundaries of what it means to wear functional shoes with ease. The Sharks in this episode are Mark Cuban, Kevin O’Leary, Lori Greiner, Robert Herjavec and guest Shark Daniel Lubetzky.</p>
<p><strong>The Goonies<br />
AMC, 8pm<br />
Catch a Classic!</strong><br />
Richard Donner directed this fun Steven Spielberg production about a group of kids in Oregon desperately searching for a hidden pirate treasure to help save their homes from foreclosure. While <em>The Goonies</em> didn’t get anywhere near matching the other Spielberg-produced film of the summer of 1985, <em>Back to the Future</em>, at the box office, it still did well and remains a cult favorite among those who were a certain age when they first saw it in the theater. Its young main cast of heroes features names that have remained familiar as they went on to grownup acting roles, including Sean Astin, Josh Brolin, Corey Feldman and Martha Plimpton. <em>— Jeff Pfeiffer</em></p>
<p><strong>Chopped: “Teen Redeem”<br />
Cooking Channel, 8pm</strong><br />
Four teen chefs return to the kitchen with victory and redemption on their minds. The teens get creative with crab, use a novel ingredient, and must hustle to make sweet creations from cookies and peanut butter toast.</p>
<p><strong>Pride<br />
FX, 8pm<br />
New Miniseries!</strong><br />
This six-part documentary series chronicles the struggle for LGBTQ+ civil rights in America decade-by-decade beginning with the 1950s. The first three episodes air back-to-back tonight, with the remaining three episodes airing Friday, May 21.</p>
<p><strong>My Lottery Dream Home: “King and Queen of M’Orlando”<br />
HGTV, 8pm</strong><br />
David Bromstad gets to stay at home to help Lee and Lacherrica find their dream home in Orlando, Florida. Lacherrica scratched up the best one-year wedding anniversary ever, when she hit the top prize of $1 million. It means they can finally leave apartment living behind, and buy their first home, and they’re aiming big. They want four bedrooms and three bathrooms!</p>
<p><strong>Mommy’s Deadly Con Artist<br />
LMN, 8pm<br />
Original Film!</strong><br />
After Denise (Jackée Harry) loses her husband, she is determined to find who did it, which leads her to tracking down Stephanie and her “mother.” But things are not as they appear when a wealthy family stands to lose everything at the hands of this mother and daughter tandem. Also stars Dey Young, Chelsea Gilson, Rib Hillis, Andrew Phillip Rodgers and Sophia Katarina.</p>
<p><strong>The Blacklist: “Ivan Stepanov”<br />
NBC, 8pm</strong><br />
Red (James Spader) tries desperately to rescue an old friend at all costs, while Liz (Megan Boone) and Townsend (Reg Rogers) conduct an interrogation.</p>
<p><strong>Happily Whatever: “Family Ties or Unleashed Adventure”<br />
HGTV, 8:30pm</strong><br />
A recently married couple is eager to purchase their first home and plant roots. Having the freedom to live anywhere, the couple is torn between staying near family and friends in their beloved hometown of Los Angeles or making a radical move to Colorado.</p>
<p><strong>We Are Family: Songs of Hope and Unity<br />
PBS, 10pm</strong><br />
We’re even smiling at this American Pops Orchestra concert’s set list, with “You’ve Got a Friend” (sung by Broadway’s Laura Osnes) and “Feeling Good” (<em>The Voice</em>’s Rayshun LaMarr). Judith Light hosts.</p>
<h3><strong>Saturday, May 15</strong></h3>
<p><strong>Popeye and Pink Panther’s Party<br />
MeTV, 7am</strong><br />
Henry Mancini’s jazzy theme plays the Pink Panther onto MeTV’s Saturday morning classic toon lineup,<br />
where the cool cat joins Popeye.</p>
<p><strong>NTT IndyCar Series: GMR Grand Prix<br />
NBC, 2:30pm Live</strong><br />
The NTT IndyCar Series is at Indianapolis Motor Speedway as drivers battle it out in the GMR Grand Prix on the Brickyard’s 14-turn road course.</p>
<p><strong>Major League Baseball<br />
FS1, beginning at 4pm Live</strong><br />
Saturday MLB action on FS1 features the Oakland A’s at the Minnesota Twins, followed by the St. Louis Cardinals at the San Diego Padres.</p>
<p><strong>Horse Racing: 146th Preakness Stakes<br />
NBC, 5pm Live</strong><br />
The Kentucky Derby winner — <a href="https://www.espn.com/horse-racing/story/_/id/31427412/medina-spirit-race-preakness-stakes-bob-baffert-lawyer-says" rel="noopener" target="_blank">Medina Spirit, at least for now</a> — will try to keep its Triple Crown hopes alive today at Pimlico Race Course in Baltimore for the running of the 146th Preakness Stakes.</p>
<p><strong>NBA Basketball: Hall of Fame Enshrinement Ceremony<br />
ESPN, 5:30pm</strong><br />
There will be nary a dry eye as Los Angeles Lakers shooting guard Kobe Bryant is posthumously inducted into the Naismith Memorial Basketball Hall of Fame, along with other NBA greats Tim Duncan, Kevin Garnett, Eddie Sutton and Rudy Tomjanovich.</p>
<p><strong>The Manchurian Candidate<br />
TCM, 5:45pm<br />
Catch a Classic!</strong><br />
Eerie, shocking, daring, thrilling and mesmerizing, John Frankenheimer’s 1962 blend of Cold War paranoia and sly satire is one of the finest political thrillers ever made. Patrician Korean War vet Raymond Shaw (Laurence Harvey) returns to his politically placed family a Medal of Honor winner for his combat bravery. Now, however, his former commanding officer, Ben Marco (Frank Sinatra), is plagued by strange dreams of their time in Red Chinese custody. As Marco searches for the answer to what really happened to them there, he discovers threads of a diabolical plot orchestrated by the utterly ruthless Mrs. Iselin — portrayed in a Best Supporting Actress-nominated performance by Angela Lansbury; if you only know the actress as kindly Jessica Fletcher or a singing teapot, prepare to have your breath taken away by her commandingly villainous presence here. The sinister plan involves Iselin’s son, Shaw; her senator husband (James Gregory); and a secret cabal of enemy leaders. Janet Leigh and Henry Silva costar in the film, which also received an Oscar nomination for its editing. <em>— Jeff Pfeiffer</em></p>
<p><strong>China: Nature’s Ancient Kingdom<br />
BBC America, 8pm<br />
New Series!</strong><br />
This three-part nature series explores China’s national park project that has 10 sites dedicated to protecting the country’s rarest species and delicate ecosystems. The series unveils the hidden paradise of strange and wonderful animals, fascinating plants and breathtaking landscapes, and examines how local communities have lived alongside these splendors of nature for centuries.</p>
<p><strong>The Personal History of David Copperfield<br />
HBO, 8pm</strong><br />
<em>Veep </em>writer-director Armando Iannucci hilariously reimagines Charles Dickens’ classic novel in this 2020 comedy. Dev Patel takes on the title role; as a grownup Copperfield, he’s determined to be the hero of his own life, which means telling his life story and revisiting his birth and troubled boyhood. A deep bench of supporting acting talent gives this whimsical tale even more depth, including Tilda Swinton as Aunt Betsey, Hugh Laurie as Mr. Dick and Ben Whishaw as Copperfield’s nemesis Uriah Heep. The result is cuter than the Dickens.</p>
<p><strong>Sweet Carolina<br />
Hallmark Channel, 9pm<br />
Original Film!</strong><br />
Marketing executive Josie (Lacey Chabert) returns to her small North Carolina hometown when she becomes the unexpected guardian of her niece and nephew. While there, she reconnects with Cooper (Tyler Hynes), her high school boyfriend.</p>
<p><strong>Iyanla: Fix My Life: “An Open Letter to All Black Men”<br />
OWN, 9pm</strong><br />
A widowed father struggles to stop his two sons’ reckless behavior while grieving their mother’s death. Their actions threaten to send these young men straight down the prison pipeline, causing Iyanla to call in Dr. Steve Perry for reinforcements.</p>
<p><strong>Ghost Nation: “Tortured Soul Asylum”<br />
Travel Channel, 9pm<br />
Season Finale!</strong><br />
Jason Hawes, Steve Gonsalves, Dave Tango and Shari DeBenedetti continue their investigation of Pennsylvania’s Harrisburg State Hospital. Hawes’ daughters, Satori and Samantha, join the team as they peel away the layers of the asylum’s sordid past to get to the root of the intense paranormal activity.</p>
<p><strong>The Holzer Files: “Devil in the Rock”<br />
Travel Channel, 10pm<br />
Season Finale!</strong><br />
The team ventures to the Massachusetts coast to follow up on Hans Holzer’s 1964 investigation of the Bates Ship Chandlery. As they delve deep into the property’s past, they uncover a chilling undercurrent of darkness anchored in the rocky shores.</p>
<h3><strong>Sunday, May 16</strong></h3>
<p><strong>Touch of Evil<br />
TCM, 10am<br />
Catch a Classic!</strong><br />
Writer/director Orson Welles crafted another timeless masterpiece with this exceptional 1958 film noir portrait of corruption and morally compromised obsessions. Welles also costars as Hank Quinlan, a crooked police chief in a border town who frames a Mexican youth for a bombing as part of an intricate criminal plot. Honorable Mexican narcotics investigator Ramon Vargas (portrayed by Caucasian actor Charlton Heston in a bit of problematic casting) clashes with the bigoted Quinlan after probing into his dark past. Perhaps the pinnacle of film noir, <em>Touch of Evil</em> also represents Welles as a director at his creative best; it is filled with haunting cinematography, stunning angles, ominous shadows and brilliant shots, kicking off immediately with the film’s legendary opening tracking sequence. It is all aided by a memorable supporting cast including Janet Leigh as Vargas’ inquisitive wife; Akim Tamiroff as a seedy underworld leader; Zsa Zsa Gabor as a strip club owner; and Marlene Dietrich as an enigmatic Gypsy; along with a magnificently eerie score by Henry Mancini. <em>— Jeff Pfeiffer</em></p>
<p><strong>NASCAR Cup Series: Drydene 400<br />
FS1, 2pm Live</strong><br />
Dover International Speedway’s “Monster Mile” in Delaware is the site of the Cup Series Drydene 400, with Joey Logano, Denny Hamlin, Martin Truex Jr. and 2020 race winner Kevin Harvick among the top contenders.</p>
<p><strong>Bless the Harts: “Haul Force One”<br />
FOX, 7:30pm</strong><br />
Wayne (voice of Ike Barinholtz) gets a new truck but has issues letting go of his old one in the new episode “Haul Force One.”</p>
<p><strong>Biography: Shawn Michaels<br />
A&amp;E, 8pm</strong><br />
This film chronicles the wild life of one of WWE’s greatest performers and most enduring villains. After drug addiction nearly cost him his life, Shawn Michaels, aka “The Heartbreak Kid,” made one of the most improbable late-career comebacks in WWE history. He was inducted into the WWE Hall of Fame in 2011 and 2019.</p>
<p><strong>Shahs of Sunset: “50 Shades of Shouhed”<br />
Bravo, 8pm<br />
Season Premiere!</strong><br />
In the hopes of mending their 30-year relationship and healing their fractured friend group, Reza and MJ plan a trip to Palm Springs to celebrate Mike’s birthday. GG, looking to stay out of the drama, embraces being a new mom to her son, Elijah.</p>
<p><strong>The Equalizer: “True Believer”<br />
CBS, 8pm</strong><br />
In the new episode “True Believer,” McCall (Queen Latifah) races to help a concerned wife locate her husband before he helps an extremist group carry out a bombing in the city.</p>
<p><strong>Naked and Afraid XL<br />
Discovery Channel, 8pm</strong><br />
Gators are one thing, but no one saw this coming — literally! Two weeks into the 60-day Louisiana swamp challenge, parasitic infections endanger even more survivalists, reducing one camp to a solo resident.</p>
<p><strong>The Simpsons: “The Man From G.R.A.M.P.A.”<br />
FOX, 8pm</strong><br />
A British secret agent (voice of guest star Stephen Fry) comes to Springfield in search of a Russian spy in the new episode “The Man From G.R.A.M.P.A.”</p>
<p><strong>Poisoned in Paradise: A Martha’s Vineyard Mystery<br />
Hallmark Movies &amp; Mysteries, 8pm<br />
Original Film!</strong><br />
When a waitress seeking Jeff’s help is poisoned, he must uncover the mysterious plot she’d tried to warn him about to solve her murder. Stars Jesse Metcalfe and Sarah Lind.</p>
<p><strong>Sorority Sister Killer<br />
Lifetime, 8pm<br />
Original Film!</strong><br />
Lacey, a beautiful college freshman, is beyond excited to be rushing Kappa with her best friend, Tara, until an initiation hazing goes too far and Lacey walks out on them, pledging to another house. Despite the incident, Tara stays with Kappa, a choice that strongly tests the two friends. Soon after, tragedy strikes when Tara suffers a horrific and mysterious death at a frat party. The Kappa sorority turns against Lacey, accusing her of murder. Her mother, Britney, who was once a Kappa sister, battles to clear her daughter’s name. The nightmare escalates when Lacey gets charged by the police for the crime, forcing both mother and daughter to track down the real sorority sister killer who has made them a target. Stars Sarah Fisher, René Ashton, Lani Randol, Tyler Lain and Paige Kriet.</p>
<p><strong>Ellen’s Game of Games: “Danger’s My Middle Game”<br />
NBC, 8pm</strong><br />
Contestants play Taste Buds, You Bet Your Wife, Danger Word and new game Heads Up. The winner of each of the first four rounds moves on to Know or Go, and that winner advances to Hotter Hands for a chance to win a cash prize.</p>
<p><strong>The Girlfriend Experience: “Shuffle”<br />
Starz, 8pm</strong><br />
Iris’ (Julia Goldani Telles) client relationships seem increasingly uncanny, and advice from Tawny isn’t what Iris was hoping for. Her father’s illness catches up with Iris in undeniable ways, and efforts to escape this new reality leave her feeling progressively exposed.</p>
<p><strong>Uncensored: “DMX”<br />
TV One, 8pm</strong><br />
This special episode of the autobiographical series features rapper Earl Simmons, better known by his stage name DMX, who passed away April 9 at age 50. The two-part, hourlong special will be largely comprised of an interview DMX gave just three weeks before his death and which is confirmed to be his final and most transparent interview to date. “DMX sat down with our team and was completely <em>UNCENSORED</em>,” said Cathy Hughes, founder and chairwoman of TV One’s parent company Urban One. “We have one hour with the late rapper in his own words. For DMX to be with us just three weeks before God called him home, I believe it’s truly divine intervention. … His family, fan club, friends and supporters will be happy with the way he told his story for the last time.”</p>
<p><strong>Highway Thru Hell: “Weather the Storm”<br />
The Weather Channel, 8pm<br />
Season Finale!</strong><br />
Season 9 concludes with tonight’s episode. The reality series follows the Jamie Davis Heavy Rescue company, which has the daunting task of keeping the major Coquihalla Highway in the mountains of British Columbia clear of wrecks during the area’s often brutal winters.</p>
<p><strong>The Great North<br />
FOX, 8:30pm<br />
Season Finale!</strong><br />
In the Season 1 finale episode “My Fart Will Go on Adventure,” as the Tobins prepare for Wolf and Honeybee’s (voices of Will Forte and Dulcé Sloan) wedding, a guest’s unexpected RSVP has the family shocked. FOX has ordered a second season of <em>The Great North</em>.</p>
<p><strong>Run the World<br />
Starz, 8:30pm<br />
New Series!</strong><br />
This half-hour, eight-episode drama follows a group of Black women — fiercely loyal best friends — who work, live and play in Harlem as they strive for world domination. At its core, it’s an unapologetically female show about enviable friendship and not only surviving, but also thriving together.</p>
<p><strong>Fear the Walking Dead: “J.D.”<br />
AMC, 9pm</strong><br />
June (Jenna Elfman) splits off from the group in an effort to gather information to help stop an oncoming threat.</p>
<p><strong>NCIS: Los Angeles: “Through the Looking Glass”<br />
CBS, 9pm</strong><br />
In the new episode “Through the Looking Glass,” NCIS works with the CIA when the murder of a naval intelligence officer bears a strong resemblance to the killings of other CIA operatives.</p>
<p><strong>The Story of Late Night: “Eyes on the Throne”<br />
CNN, 9pm</strong><br />
As the 1980s dawn, David Letterman reinvents late-night comedy for a new generation, rescuing comedian Jay Leno’s nearly flamed-out career in the process. But Johnny Carson’s enduring comic appeal spawns endless speculation over his eventual successor: Will it be Leno, Letterman, Joan Rivers or upstart Arsenio Hall?</p>
<p><strong>Bob’s Burgers: “Tell Me Dumb Thing Good”<br />
FOX, 9pm</strong><br />
In the new episode “Tell Me Dumb Thing Good,” Linda (voice of John Roberts) needs the kids’ help in fighting for a fun, dumb local tradition.</p>
<p><strong>Good Witch<br />
Hallmark Channel, 9pm<br />
Season Premiere!</strong><br />
Cassie Nightingale (Catherine Bell) is back for Season 7 of the feel-good family drama as the Merriwick family deals with the waning of their powers. Cassie and her husband Sam (James Denton) have trouble on the horizon.</p>
<p><strong>The Nevers<br />
HBO, 9pm<br />
Midseason Finale!</strong><br />
After Amalia&#8217;s origin story is revealed, a long-awaited reunion crystallizes the Orphans’ mission.</p>
<p><strong>2021 MTV Movie &amp; TV Awards<br />
MTV, 9pm Live</strong><br />
This annual ceremony from the younger-skewing network returns with an epic two-night celebration of movies and TV. Hosts, honorees, performers, presenters and other details were unavailable at presstime; visit mtv.com/movie-and-tv-awards for more info.</p>
<p><strong>Zoey’s Extraordinary Playlist: “Zoey’s Extraordinary Goodbye”<br />
NBC, 9pm<br />
Season Finale!</strong><br />
Zoey (Jane Levy) must face a difficult goodbye.</p>
<p><strong>City on a Hill<br />
Showtime, 9pm<br />
Season Finale!</strong><br />
Season 2 comes to a close as Boston mourns another loss, and Decourcy pursues justice in and out of the courtroom. Despite his maneuvering, Jackie discovers he can’t escape his past, and Jenny finally confront hers. Cathy says goodbye to the root of her struggles. Siobhan has sights on a new dream.</p>
<p><strong>Murderous History<br />
Smithsonian Channel, 9pm</strong><br />
The docuseries presents the little-known case of the S-Bahn Murderer. In World War II Berlin, a serial rapist and killer is using commuter trains to prey on women, aided by the blackouts ordered by the government to hinder Allied bombers.</p>
<p><strong>Confronting a Serial Killer: “No Longer Jane Doe”<br />
Starz, 9pm<br />
Miniseries Finale!</strong><br />
Dealing with a psychopath takes its toll on Jillian’s psyche and family. Dozens of states close cases, laying bare the havoc Little wrought and triggering a long-overdue public reckoning.</p>
<p><strong>Urban One Honors<br />
TV One &amp; Cleo TV, 9pm</strong><br />
This annual event that commemorates Black excellence returns for its third installment. This year’s theme is “Women Leading the Change,” and the program will highlight the extraordinary contributions of African American women in business, media, health and politics that have led to impactful change within the Black community. Erica Campbell and Roland Martin host.</p>
<p><strong>Family Guy<br />
FOX, 9:30pm<br />
Season Finale!</strong><br />
In the season finale episode “Tales of Former Sports Glory,” Peter (voice of Seth MacFarlane) and his friends regale each other with stories of youthful athletic accomplishments. FOX has renewed <em>Family Guy</em> through 2023.</p>
<p><strong>The Rookie<br />
ABC, 10pm<br />
Season Finale!</strong><br />
Nathan Fillion’s cop drama wraps Season 3 with an episode called “Threshold.”</p>
<p><strong>NCIS: New Orleans: “Runs in the Family”<br />
CBS, 10pm</strong><br />
While Pride (Scott Bakula) and Rita (Chelsea Field) plan their wedding, the FBI arrests Connor (guest star Drew Scheid) in connection to the bar’s firebombing in the new episode “Runs in the Family.”</p>
<p><strong>Fall River<br />
EPIX, 10pm<br />
New Miniseries!</strong><br />
In 1979 — almost 90 years after infamous, accused murderer Lizzie Borden’s notorious acquittal — Fall River, Massachusetts, experienced another terrifying series of crimes. Three young women were killed in a streak of brutal murders and police alleged a satanic cult was practicing human sacrifice. A man named Carl Drew was captured and sent to prison for life without parole. But lead investigator Paul Carey became so haunted by inconsistencies in the stories that he reinvestigated his own case after he retired. Now, this documentary series will tell the true story of a town caught in the grips of the paranoia and fear around the 1980s Satanic Panic<em> </em>and will shed light on murders that were thought to have been solved.</p>
<p><strong>Mare of Easttown: “Illusions”<br />
HBO, 10pm</strong><br />
A semiretired source may help Mare (Kate Winslet) link up her cases on the mystery.</p>
<p><strong>Good Girls: “Chef Boyardee”<br />
NBC, 10pm</strong><br />
The Secret Service makes a sudden decision; tensions begin to rise between Beth (Christina Hendricks) and Stan (Reno Wilson); Annie (Mae Whitman) tackles Ben’s (Isaiah Stannard) school financial aid problem; Dean (Matthew Lillard) is unsatisfied with his new role.</p>
<p><strong>Couples Therapy<br />
Showtime, 10pm<br />
Season Finale!</strong><br />
In the Season 2 finale, Orna wrestles with letting go. Michael begins to shoulder the anxiety in his marriage. Matthew has one breakthrough at an AA meeting and another in bed. Dru’s gift to Tashira produces an overwhelming reaction.</p>
<p><strong>Death and Nightingales<br />
Starz, 10pm<br />
New Miniseries!</strong><br />
Set in Ireland in 1885, this three-part historical drama follows a young woman seeking to escape her tyrannical father in a story of love, betrayal, deception and revenge. Stars Matthew Rhys, Jamie Dornan and Ann Skelly.</p>
<h3><strong>Monday, May 17</strong></h3>
<p><strong>Kudlow: Taxed to the Max<br />
FOX Business Network, 4pm</strong><br />
FOX Business Network’s Larry Kudlow will host a special tax edition of his post-market program <em>Kudlow</em> focusing on tax policies coming out of the Biden administration and their potential impact on Americans across the country. Joined by FBN personalities, including global markets editor Maria Bartiromo, <em>Varney &#038; Co</em>’s Stuart Varney and <em>Making Money</em> host Charles Payne, the group will examine the state of the economy and what viewers need to know about the changes being made to the tax laws across the country. Economists Art Laffer and Stephen Moore will also join to offer their insights on these new administration policy changes.</p>
<p><strong>Common Knowledge: “Tailgaters vs. Millennial Moms”<br />
GSN, 5:30pm<br />
Season Premiere!</strong><br />
The trivia show hosted by Joey Fatone returns for Season 3. The game features practical, everyday questions that everyone should, in theory, know, like “What should you do when you have a fever?” or “How can you tell if a watermelon is ripe?” Two teams of three (friends/coworkers/relatives) compete to answer multiple-choice questions in three rounds of play, with the winning team going on to the bonus round to play for $10,000.</p>
<p><strong>The Wonderful World of Disney: Monsters, Inc.<br />
ABC, 8pm</strong><br />
Lovable Sulley (John Goodman) and his wisecracking sidekick Mike Wazowski (Billy Crystal) are the top scare team at MONSTERS, INC., the scream-processing factory in Monstropolis. When a little girl named Boo wanders into their world, it’s the monsters who are scared silly, and it’s up to Sulley and Mike to keep her out of sight and get her back home.</p>
<p><strong>The Neighborhood<br />
CBS, 8pm<br />
Season Finale!</strong><br />
Birthdays rarely go as planned on sitcoms. Such is the case when cantankerous Calvin Butler (Cedric the Entertainer) celebrates another trip around the sun. After Calvin receives an unexpected gift from his mother — his late father’s ashes — his neighbor Dave Johnson (Max Greenfield) takes him fishing, something Calvin used to do with his dad.</p>
<p><strong>All American: “Fight the Power”<br />
The CW, 8pm</strong><br />
When the truth comes out, Laura (Monet Mazur) is furious and is left to face the consequences. Seeing everything going on, Spencer (Daniel Ezra) doesn’t want to sit on the sidelines and asks something of his teammates that could jeopardize the rest of their season. Billy (Taye Diggs) deals with something personal by himself, but after a conversation with his dad he realizes what has really happened. Meanwhile, Simone (guest star Geffri Maya) is worried about Jordan (Michael Evans Behling) and turns to his friends for help.</p>
<p><strong>9-1-1: “Suspicion”<br />
FOX, 8pm</strong><br />
While Firehouse 118 deals with an aggressive bride who gets a shock on her wedding day, LAPD sergeant Athena Grant (Angela Bassett) begins to suspect that her husband, LAFD captain Bobby Nash (Peter Krause), might be struggling with his sobriety.</p>
<p><strong>The Voice: “Live Top 9 Performances”<br />
NBC, 8pm Live</strong><br />
The remaining top nine artists perform in front of coaches Kelly Clarkson, Nick Jonas, John Legend and Blake Shelton.</p>
<p><strong>Star of the Month: Movie “Roberts”<br />
TCM, beginning at 8pm<br />
Catch a Classic!</strong><br />
It’s another night of movies featuring actors named “Robert” on Turner Classic Movies. This evening, enjoy <em>Bullitt</em> (1968, Robert Vaughn), <em>The Candidate</em> (1972, Robert Redford), <em>Hollywood Shuffle </em>(1987, Robert Townsend), <em>How to Succeed in Business Without Really Trying</em> (1967, Robert Morse), <em>A Man for All Seasons</em> (1966, Robert Shaw), <em>The Last Voyage</em> (1960, Robert Stack) and <em>Cattle King</em> (1963; you get <em>three</em> Roberts here: Robert Taylor, Robert Loggia <em>and</em> Robert Middleton!). <em>— Jeff Pfeiffer</em></p>
<p><strong>Bob (Hearts) Abishola<br />
CBS, 8:30pm<br />
Season Finale!</strong><br />
Thanks to their busy schedules, Bob (Billy Gardell) and fiancée Abishola (Folake Olowofoyeku) can agree on only one date for their dream wedding. The hitch: It’s just three weeks away!</p>
<p><strong>9-1-1: Lone Star: “One Day”<br />
FOX, 9pm</strong><br />
In the new episode “One Day,” Owen (Rob Lowe) helps Tommy (Gina Torres) through a personal emergency.</p>
<p><strong>2021 MTV Movie &amp; TV Awards: UNSCRIPTED<br />
MTV, 9pm</strong><br />
MTV’s two-night celebration of movies and TV, which began last night with its annual Movie &amp; TV Awards, continues tonight with this inaugural event described by the network as “over-the-top, funny and completely fresh,” and which will look back on the jaw-dropping, no-rules, drama-filled moments from reality television.</p>
<p><strong>Running Wild With Bear Grylls<br />
Nat Geo, 9pm<br />
Season Finale!</strong><br />
Radio host and <em>American Idol </em>mentor Bobby Bones and fiancée Caitlin Parker test their bond and evade mountain lions during boot camp in the rugged Sierra Nevadas.</p>
<p><strong>American Experience: Billy Graham<br />
PBS, 9pm</strong><br />
Explore the life of one of the best-known and most influential Christian leaders of the 20th century. An international celebrity by age 30, Billy Graham built a media empire, preached to millions worldwide, and had the ear of tycoons, presidents and royalty.</p>
<p><strong>The Good Doctor: “Letting Go”<br />
ABC, 10pm</strong><br />
Dr. Claire Brown and the team must face hard truths about what lines they are willing to cross when one of Claire’s idols becomes her patient.</p>
<p><strong>Bull<br />
CBS, 10pm<br />
Season Finale!</strong><br />
Izzy Colón (Yara Martinez) puts her and Dr. Jason Bull’s (Michael Weatherly) wedding on hold when he decides his firm will defend the disgraced former DA — jeopardizing bro Benny’s (Freddy Rodriguez) campaign.</p>
<p><strong>Breeders<br />
FX, 10pm<br />
Season Finale!</strong><br />
On the day of Leah and Alex’s wedding, Paul and Ally find they have only a few hours to deal with a seemingly insoluble family crisis, leading Paul to make the hardest decision of his life.</p>
<p><strong>People Magazine Investigates: “A Crimson End”<br />
Investigation Discovery, 10pm; also streaming on discovery+</strong><br />
When a woman is found dead in her historic house on Horseshoe Lake, police chase her killer to the water, where he drowns. But when the body is recovered, people are shocked to realize this story started 25 years earlier when two other family members were found murdered by the same man.</p>
<p><strong>Debris: “A Message From Ground Control”<br />
NBC, 10pm</strong><br />
As George (Tyrone Benskin) grows closer to finding what he is after, the debris that Orbital has collected begins a mysterious process.</p>
<p><strong>Miz &amp; Mrs<br />
USA Network, 11pm<br />
Season Finale!</strong><br />
The reality series ends its second season tonight. The show follows the family life of married WWE Superstars Mike “The Miz” Mizanin and Maryse Ouellet.</p>
<h3><strong>Tuesday, May 18</strong></h3>
<p><strong>Broken Harts<br />
discovery+</strong><br />
What happens when the “perfect” family turns out to be anything but? This two-hour documentary special explores the tragic lives and deaths of the Hart family, two women who adopted six children and seemingly led a life of travel, activism and community service. But after countless warning signs that the children could be in danger, their manufactured idyllic facade began to crumble and led to a tragic end no one saw coming. Now, find out what really happened to the Hart family.</p>
<p><strong>David Rocco’s Dolce India<br />
Ovation, 7am</strong><br />
Rio de Janeiro isn’t the only hot spot with a Carnival! Chef Rocco heads to Goa, on the southwest coast of India, where a three-day celebration leading up to Lent means preparing plenty of food to go with all the drinking.</p>
<p><strong>TCM Morning &amp; Afternoon Movies: Island Life<br />
TCM, beginning at 9:30am<br />
Catch a Classic!</strong><br />
After being cooped up for the past year-plus, it’s understandable if you are craving a bit of a getaway to some far-off island. While you can experience that vicariously through the island-based films Turner Classic Movies is airing this morning and afternoon, they are visits to places that you probably will be glad you actually <em>aren’t </em>able to make in real life, given the movies’ generally horrifying themes and focus on people being stranded. The cinematic island-hopping begins with <em>The Devil-Doll</em> (1936), in which wrongly convicted Lionel Barrymore escapes imprisonment on Devil’s Island and plans to get revenge on those who framed him by using a scientist’s formula to shrink people. Next, Amanda Blake stars as the title character in 1954’s <em>Miss Robin Crusoe</em>, an update of Daniel Defoe’s classic 1719 castaway novel <em>Robinson Crusoe</em>. Then, George Pal’s 1961 sci-fi film <em>Atlantis: The Lost Continent</em> chronicles the events leading up to the famed destruction of that mythical island. Up next is <em>The Most Dangerous Game</em> (1932), in which a group of luxury yacht passengers are deliberately stranded on a remote island by a big-game hunter who plans to hunt them for sport. After that, Best Actor Oscar nominee Dan O’Herlihy stars in the title role of Luis Buñuel’s <em>Robinson Crusoe</em> (1954). The afternoon ends with <em>Isle of the Dead</em> (1945), a Val Lewton-produced horror film led by Boris Karloff about a group of people quarantined from a plague on a supposedly uninhabited Balkan island that may or may not also actually be inhabited by an evil spirit taking human form, and <em>The Little Hut</em> (1957), in which Stewart Granger and David Niven compete for the affections of Ava Gardner on deserted island. <em>— Jeff Pfeiffer</em></p>
<p><strong>NBA Basketball: Play-In Tournament<br />
TNT, beginning at 7:30pm Live</strong><br />
The NBA will again hold a play-in tournament to determine the final playoff spots in each conference. Teams ranked 7-10 in win percentage in each conference at the end of the regular season qualify for the play-in tournament, which runs May 18-21 and airs on TNT and ESPN. The standard 16-team playoff format begins May 22. ABC, ESPN, TNT and NBA TV air playoff games.</p>
<p><strong>Pooch Perfect<br />
ABC, 8pm<br />
Season Finale!</strong><br />
Season 1 comes to a close and the Pooch Perfect trophy is awarded.</p>
<p><strong>NCIS: “Blown Away”<br />
CBS, 8pm</strong><br />
When members of an elite NCIS unit are killed during an explosion, the unit’s lone surviving member (guest star Katrina Law) helps crack the case using high-tech body armor in the new episode “Blown Away.”</p>
<p><strong>The Flash: “Family Matters, Part 1”<br />
The CW, 8pm</strong><br />
Iris (Candice Patton) is pushed to the limit as she seeks to uncover the mysterious truth about Psych (guest star Ennis Esmer). Meanwhile, Barry (Grant Gustin) initiates a new training system that could potentially backfire, with devastating consequences. Joe (Jesse L. Martin) and Cisco (Carlos Valdes) make life-altering decisions.</p>
<p><strong>Deadliest Catch: “Force Majeure”<br />
Discovery Channel, 8pm</strong><br />
The Bering Sea bites back when a typhoon spins the <em>Summer Bay </em>into a smashup.</p>
<p><strong>The Resident<br />
FOX, 8pm<br />
Season Finale!</strong><br />
In happy news, Dr. Conrad Hawkins (Matt Czuchry) and nurse practitioner Nic Nevin (Emily VanCamp) welcome their daughter. Less cheerily, Dr. AJ Austin (Malcolm-Jamal Warner) might need to place his adoptive mom in the hands of enemy neurosurgeon Barrett Cain (Morris Chestnut).</p>
<p><strong>The Voice: “Live Top 9 Results”<br />
NBC, 8pm Live</strong><br />
Artists from among those who performed on last night’s live show are revealed as safe by America’s votes. Each coach then selects one more artist to move forward.</p>
<p><strong>Extra Life: A Short History of Living Longer: “Medical Drugs”<br />
PBS, 8pm</strong><br />
This episode focuses on more recent medical inventions that combat illness directly, particularly antibiotics, and the development of antiviral drugs for HIV. Knowledge of how to produce safe, effective drugs and distribute them quickly around the globe now forms the basis of research to find treatments for COVID-19.</p>
<p><strong>black-ish<br />
ABC, 9pm<br />
Season Finale!</strong><br />
In the season finale, “Urban Legend,” Dre feels pigeonholed to the urban marketing team at Stevens &amp; Lido and realizes he needs to make some big career changes. Boyz II Men (guest-starring as themselves) stop by the office to help out the team with a campaign. Meanwhile, Junior has to deal with the twins who are overstaying their welcome at his and Olivia’s apartment.</p>
<p><strong>Superman &amp; Lois: “Broken Trust”<br />
The CW, 9pm<br />
New Episodes!</strong><br />
Clark (Tyler Hoechlin) reconsiders his decision to let Jordan (Alex Garfin) play football. Meanwhile, Lois’ (Elizabeth Tulloch) continued investigation of Morgan Edge (Adam Rayner) requires her to trust an unexpected ally.</p>
<p><strong>Chopped: “Taco Brawl”<br />
Food Network, 9pm</strong><br />
In this taco competition, four chefs attempt to prove who deserves to win all the dinero. A frantic first round leads to some missteps in the kitchen, and fish tacos are in order for the entree round, when the chefs find red snapper in the baskets.</p>
<p><strong>Prodigal Son<br />
FOX, 9pm<br />
Series Finale!</strong><br />
As the escaped Dr. Martin Whitly (Michael Sheen) remains on the run, the NYPD also search for another serial killer, known as the Woodsman (John Ellison Conlee), hoping to find one of their own who’s gone missing. FOX isn&#8217;t picking up <em>Prodigal Son</em> for a third season, so the Season 2 finale episode &#8220;The Last Weekend&#8221; also serves as the series&#8217; last episode.</p>
<p><strong>Unsellable Houses: “A Contemporary Cleanup”<br />
HGTV, 9pm</strong><br />
Real estate and design twins Lyndsay Lamb and Leslie Davis transform a hoarder house in a prime location that has sat on the market for months into an earthy, contemporary-style design to attract high-end buyers.</p>
<p><strong>Catfish: The TV Show<br />
MTV, 9pm</strong><br />
Do we have a repeat offender? The musically inclined Imari plans to fly to Atlanta to meet the mentor she’s been working with online. But this “mentor” has been uncovered as a scam artist on <em>Catfish </em>before!</p>
<p><strong>This Is Us: “Jerry 2.0”<br />
NBC, 9pm</strong><br />
Kevin (Justin Hartley) and Madison (Caitlin Thompson) partake in their respective bachelor and bachelorette parties.</p>
<p><strong>mixed-ish<br />
ABC, 9:30pm<br />
Season Finale!</strong><br />
Season 2 comes to a close.</p>
<p><strong>Big Sky<br />
ABC, 10pm<br />
Season Finale!</strong><br />
In “Chances Are,” Cassie and Jenny leave the Kleinsasser women to forge their own path, ridding themselves of their ranch troubles and heading back home. Along with Jerrie and Lindor, they finally get to see Ronald behind bars, though he quickly strips them of any satisfaction by leading them on a wild goose chase, straight into the arms of the syndicate. A brutal battle ensues, clearing a path for Scarlet and Ronald to escape, but while they run off into the sunset Jenny risks her life to save Cassie’s. Is this the end for our dynamic duo? Only time will tell.</p>
<p><strong>New Amsterdam: “Things Fall Apart”<br />
NBC, 10pm</strong><br />
A burst pipe plunges the ED into chaos; Iggy (Tyler Labine) counsels two stressed-out parents about their child; Gwen (Becky Ann Baker) and Calvin (Bill Irwin) have some devastating news for Max (Ryan Eggold).</p>
<p><strong>In the Valley of Sin<br />
FOX News Channel, 10pm</strong><br />
FOX News Channel will air a portion of <a href="https://nation.foxnews.com/" rel="noopener" target="_blank">FOX Nation</a>’s docuseries <em><a href="https://video.foxnews.com/v/6253092194001#sp=show-clips" rel="noopener" target="_blank">In the Valley of Sin</a></em>. The haunting program explores the harrowing claims of child abuse in the sleepy town of Wenatchee, Washington. In 1995, the wholesome “Apple Capital of the World” was rocked by appalling allegations that adults in the town were running a child sex trafficking ring coined as “The Circle,” which abused more than 60 children at various locations around the town. After dozens of arrests, more than 29,000 counts of child abuse and 1,000 combined hours of prison sentences, the truth emerged: None of it ever happened. Sunday’s special will be a condensed version of Episode 1, “The Fall.” The episode begins with the Doggett family, whose parents ended up on trial for accusations of molestation after moving to Wenatchee, with the key witnesses being their children. The Doggett family unknowingly became the start of “The Circle.” The entire <em>In the Valley of Sin</em> series airs exclusively on the FOX Nation subscription streaming service.</p>
<h3><strong>Wednesday, May 19</strong></h3>
<p><strong>The Goldbergs<br />
ABC, 8pm<br />
Season Finale!</strong><br />
In “The Proposal,” Geoff shares with the JTP that he is planning on asking Erica to marry him and gives them the engagement ring for safekeeping. Like any good romantic comedy, several miscommunications and misunderstandings between Geoff and Erica’s friends and family result in a potential derailing of the proposal, forcing Adam to step in to keep the couple’s special moment alive.</p>
<p><strong>The Big Interview With Dan Rather: “Michelle Branch &amp; Patrick Carney”<br />
AXS TV, 8pm<br />
Season Finale!</strong><br />
Dan Rather’s interview series ends its ninth season, which has been dedicated to musical families, with this installment featuring a pair of Grammy-winning rockers. Soulful songstress Michelle Branch and her multitalented husband, Patrick Carney of the Black Keys, sit down to discuss their lives and careers.</p>
<p><strong>The Real Housewives of Beverly Hills<br />
Bravo, 8pm<br />
Season Premiere!</strong><br />
With Teddi Mellencamp and Denise Richards gone, the ladies welcome Crystal Kung Minkoff, an entrepreneur with a film-director hubby, for their 11th season of screaming at one another on lavish vacations.</p>
<p><strong>Kids Say the Darndest Things: “World’s Oldest Third Grader/Sugar Rush”<br />
CBS, 8pm</strong><br />
Tiffany Haddish helps an 8-year-old with big dreams achieve his Hollywood ending, and two sisters rock Tiffany’s world when they discuss outer space in the new episode “World’s Oldest Third Grader/Sugar Rush.”</p>
<p><strong>The Masked Singer: “Semifinals”<br />
FOX, 8pm</strong><br />
The final four singers sing their hearts out with the goal of reaching the finals, and Cluedle-Doo finally reveals himself in a not-to-be-missed unmasking.</p>
<p><strong>Chicago Med: “Stories, Secrets, Half Truths and Lies”<br />
NBC, 8pm</strong><br />
Crockett (Dominic Rains) worries he made a surgical error when a recent transplant patient comes in with complications; Carol (Margaret Colin) is once again in distress; Will (Nick Gehlfuss) and Natalie (Torrey DeVitto) must take action to right their wrong.</p>
<p><strong>Life at the Waterhole<br />
PBS, 8pm<br />
New Series!</strong><br />
Meet the first animal visitors to a new man-made waterhole in the African savannah. Using state-of-the-art cameras, scientists watch as warthogs and elephants discover the new oasis. Things become dangerous when leopards and lions close in.</p>
<p><strong>Cher &amp; the Loneliest Elephant<br />
Smithsonian Channel, 8pm</strong><br />
In Pakistan, a 4-ton, malnourished elephant named Kaavan spent nearly 20 years in chains, living in a tiny, dilapidated shed under the scorching sun. Music superstar Cher first learned of Kaavan’s plight through online activists seeking her help. This special chronicles her efforts in lending the power of her celebrity to boost the movement backed by wildlife veterinarians, animal aid groups and sanctuary owners to first free Kaavan, and then eventually move the elephant more than 2,000 miles to a sanctuary in Cambodia during a pandemic.</p>
<p><strong>TCM Spotlight: Order in the Court: “Military Justice”<br />
TCM, beginning at 8pm<br />
Catch a Classic!</strong><br />
Turner Classic Movies’ Monday night spotlight takes the stand again with more movies centered around courtrooms. This evening’s films are focused on court martials, tribunals and other forms of military justice. The lineup begins with the powerful 1961 Best Picture Oscar nominee <em>Judgment at Nuremberg</em>, one of the most impactful courtroom dramas of all time, a fictionalized account of the third of the 12 military tribunals that tried Nazi war criminals after World War II. It was nominated for 11 Oscars and won for Best Actor (Maximilian Schell as defense counsel Hans Rolfe) and for its screenplay by Abby Mann. Next, cowriter/director Stanley Kubrick’s <em>Paths of Glory</em> (1957) stars Kirk Douglas as a World War I commanding officer of French soldiers who refuses to continue a suicidal attack, then later tries to defend his troops against charges of cowardice in a court-martial. The evening rounds out with the 1980 Oscar-nominated Australian drama <em>Breaker Morant</em>, about a 1902 court-martial that was one of the first war crime prosecutions in British military history; <em>The Rack</em> (1956), with Paul Newman as an American officer who returns home after two years in a North Korean prison camp only to find himself charged with collaboration; and <em>I Accuse!</em> (1958), the fact-based drama directed by and starring José Ferrer as Alfred Dreyfus, a Jewish captain in the French army who was falsely accused of treason. <em>— Jeff Pfeiffer</em></p>
<p><strong>The Conners<br />
ABC, 9pm<br />
Season Finale!</strong><br />
Here come the brides? The blue-collar comedy wraps its third season with not one but <em>at least two </em>marriage proposals. Of course, that doesn’t guarantee anyone will say yes. “There’s potential in all of the relationships for dramatic or comedic outcomes,” teases executive producer Bruce Helford, adding that three of the show’s four couples have “major events” in the finale.</p>
<p><strong>SEAL Team: “Nightmare of My Choice”<br />
CBS, 9pm</strong><br />
One of the guys is badly injured in an op defending a Nigerian pipeline besieged by Boko Haram. As Bravo leader Jason Hayes (David Boreanaz, who also directed the episode) and teammate Clay Spenser (Max Thieriot) fight to save their friend’s life, they’re stalked by an even more dangerous enemy.</p>
<p><strong>Bargain Block: “Farmhouse and Schoolhouse”<br />
HGTV, 9pm</strong><br />
Keith Bynum and Evan Thomas find themselves counting every penny when it comes to revamping a house with an outdated camper and a home right next door to one of their favorite renovations.</p>
<p><strong>Chicago Fire: “A White-Knuckle Panic”<br />
NBC, 9pm</strong><br />
Severide (Taylor Kinney) and Casey (Jesse Spencer) try to find the best fit for Kidd (Miranda Rae Mayo), while Ritter (Daniel Kyri), Gallo (Alberto Rosende) and Violet (Hanako Greensmith) help plan an event for Mouch (Christian Stolte).</p>
<p><strong>Malawi Wildlife Rescue<br />
Smithsonian Channel, 9pm</strong><br />
Meet the wildlife experts of Malawi out in the field and in the sanctuary of Malawi’s only wildlife center, and the diverse group of animals they rescue, rehabilitate and release.</p>
<p><strong>Call Your Mother: “Jean There Done That”<br />
ABC, 9:30pm<br />
Season Finale!</strong><br />
Jean (Kyra Sedgwick) and Danny (Patrick Brammall) embark on a trip to Iowa together with hopes of taking their relationship to the next level, but ghosts from Jean’s past life make it difficult for them to move forward. After becoming addicted to true-crime television, Jackie (Rachel Sennott), Freddie (Joey Bragg) and Lane (Austin Crute) realize they don’t know much about Danny and fear that he could be a murderer.</p>
<p><strong>A Million Little Things: “United Front”<br />
ABC, 10pm</strong><br />
Rome tries to help Tyrell find a productive outlet for his frustrations about the racial issues in America while Regina is dealing with her mother’s concerns regarding the future of Someday. Meanwhile, Katherine and Eddie struggle to navigate the waters of their relationship.</p>
<p><strong>S.W.A.T.: “Whistleblower”<br />
CBS, 10pm</strong><br />
A truck stop shootout leads to a race against time for the tactical unit to identify and rescue the victims of a sex-trafficking ring preying on disenfranchised young women. Head honcho Hondo (Shemar Moore) considers a drastic action that could jeopardize his career.</p>
<p><strong>Chicago P.D.: “The Right Thing”<br />
NBC, 10pm</strong><br />
Voight (Jason Beghe) and the team pursue a ruthless crime ring whose business has hit close to home. As they dig deeper, the extent of the danger becomes more apparent. Meanwhile, Miller (Nicole Ari Parker) second-guesses her decisions.</p>
<p><strong>Wipeout<br />
TBS, 2am</strong><br />
It’s been a decade since ABC gifted us with the winter season of this wet-and-wild obstacle show, but now you can relive all the glory of the faux ice-covered sweeper arms hurling contestants off the rotating Ski Lift!</p>
<h3><strong>Thursday, May 20</strong></h3>
<p><strong>Spy City<br />
AMC+<br />
Season Finale!</strong><br />
The Cold War espionage drama concludes Season 1. Dominic Cooper plays an English spy who is sent to Berlin in 1961 to sift out a traitor in the U.K. embassy or among the Allies, shortly before the construction of the Berlin Wall.</p>
<p><strong>Too Close<br />
AMC+<br />
New Series!</strong><br />
This three-part psychological thriller from Britain centers around forensic psychiatrist Dr. Emma Robertson (Emily Watson), who must assess criminal suspect Connie Mortensen (Denise Gough) — only to fall victim to Connie’s insightful, yet manipulative nature. Connie has a searing insight into Emma’s deepest insecurities and starts to brutally exploit them. Ultimately, their sessions are meant to uncover what happened on the night Connie’s despicable crime occurred. To do that, Emma must uncover the truth around Connie’s complex relationship with her beautiful best friend, Ness (Thalissa Teixeira), which seemingly triggered Connie’s psychological descent. All three episodes are available today.</p>
<p><strong>Going From Broke<br />
Crackle<br />
Season Premiere!</strong><br />
Chegg Inc. CEO Dan Rosensweig and entrepreneur and millennial money expert Tonya Rapley help debtors overcome crippling financial struggles to become CEOs of their own lives. Rosensweig commits his company to fulfill the mission of putting students first by helping them save time and be smarter with both their education as well as their finances. Rapley created the award-winning website “My Fab Finance” in 2013, catapulting her to the forefront as a nationally recognized millennial money expert. Season 2 follows six new cast members from around the country all struggling with debt.</p>
<p><strong>Genius Factory<br />
discovery+</strong><br />
In the 1980s, eccentric billionaire Robert Graham felt that unintelligent people were breeding too often and smart people weren’t breeding enough. In an effort to create the world’s smartest kids, Graham funded the largest legal genetic experiment in human history. Today, the children of his eugenics experiment walk the streets of America as adults. These super babies seem normal enough, but there is a hidden struggle to understand who they are and why they came to be, and if the “Genius Factory” rewarded them or condemned them. In this documentary, for the first time, people who worked at the sperm bank are ready to talk, and the genius children are going to meet each other and find out who their fathers are.</p>
<p><strong>Adventure Time: Distant Lands: “Together Again”<br />
HBO Max<br />
New Episode!</strong><br />
After a break from adventuring, a series of mysterious events leads Finn and Jake farther from home than they have ever traveled before. When they find themselves face-to-face with a monstrous evil, they must unite for the adventure of their lifetimes.</p>
<p><strong>The Big Shot With Bethenny<br />
HBO Max<br />
Season Finale!</strong><br />
The series that finds the next generation of business moguls competing for a chance to be second-in-command to business tycoon and Skinnygirl founder Bethenny Frankel, and win a coveted position working on her executive team, concludes its first season and determines its winner.</p>
<p><strong>Ellen’s Next Great Designer<br />
HBO Max<br />
Season Finale!</strong><br />
The Ellen DeGeneres-hosted furniture-design competition series concludes Season 1.</p>
<p><strong>Gomorrah<br />
HBO Max<br />
Season Premiere!</strong><br />
Season 4 of this Italian crime drama turns the spotlight on Genny (Salvatore Esposito), the lone Savastano dynasty survivor, and sees him on his best behavior for the sake of Azzurra (Ivana Lotito) and little son Pietro — with his own family to protect and an activity to reboot, Genny feels the need for a major life change, committing to legit business while sneaking out, as best he can, from the world his father had him grow up in. His interests in Naples are now entrusted to Patrizia (Cristiana Dell’Anna) who, having first betrayed and then killed Scianel, former leader of the Alliance, has earned her rank within the Savastano clan. Along with Genny, to level the scores and keep the peace in gangland, they will lean on the Levante clan, a branch of the late Donna Imma’s family. Meanwhile, Enzo (Arturo Muselli) and Valerio (Loris De Luna), having tightened their grip over the central Naples turf, are faced with new challenges.</p>
<p><strong>Special<br />
Netflix<br />
Season Premiere!</strong><br />
The offbeat comedy based on creator/star Ryan O’Connell’s life returns for its second and final season. O’Connell stars as Ryan, a gay man with mild cerebral palsy, who decides to rewrite his identity and finally go after the life he wants.</p>
<p><strong>TCM Morning &amp; Afternoon Movies: I Miss … Parties<br />
TCM, beginning at 7am<br />
Catch a Classic!</strong><br />
Turner Classic Movies understands how much, over the past year of quarantining, that people have missed certain parts of social life that involve large gatherings, including parties. To help you get some vicarious enjoyment through virtually being at a party via films, this morning and afternoon’s lineup of movies are focused on various types of shindigs. The schedule begins with <em>Hollywood Party</em> (1934), a pre-Code musical set at a wild bash in Tinseltown whose guest list boasts an all-star cast including Laurel and Hardy, the Three Stooges, Jimmy Durante and even Mickey Mouse (voiced by an uncredited Walt Disney). The rest of today’s cinematic soirees are <em>The Firemen’s Ball</em> (1967), an Oscar-nominated comedy directed by Milos Forman, the last film he made in his native Czechoslovakia; <em>Operation Mad Ball</em> (1957), a comedy headlined by Jack Lemmon, Ernie Kovacs and Kathryn Grant; <em>Pajama Party</em> (1964), a beach party film featuring Tommy Kirk, Annette Funicello and Frankie Avalon; <em>The Bachelor Party</em> (1957), an Oscar-nominated drama adapted by Paddy Chayefsky from his 1953 television play and starring Don Murray, E.G. Marshall and Jack Warden; <em>Father of the Bride</em> (1950), Vincente Minnelli’s Best Picture Oscar-nominated comedy starring Best Actor Oscar nominee Spencer Tracy and Elizabeth Taylor; <em>Dinner at Eight</em> (1933), George Cukor’s comedy/drama starring Marie Dressler, John Barrymore, Wallace Beery, Jean Harlow and Lionel Barrymore; and <em>The Party</em> (1968), cowriter/director Blake Edwards’ comedy starring Peter Sellers. <em>— Jeff Pfeiffer</em></p>
<p><strong>Golf: PGA Championship: First Round<br />
ESPN, 1pm Live</strong><br />
Collin Morikawa looks to defend the PGA Championship title he won in August as the year’s second major tournament takes place at South Carolina’s Kiawah Island Golf Resort. ESPN and CBS combine to televise through Sunday’s final round.</p>
<p><strong>Station 19: “Comfortably Numb”<br />
ABC, 8pm</strong><br />
Ben finally faces the health issues he has been putting off. Meanwhile, Jack and Inara help their neighbor out of a trashy situation, and Carina and Maya reevaluate their relationship.</p>
<p><strong>Walker: “A Tale of Two Families”<br />
The CW, 8pm</strong><br />
The show flashes back to the days right before and after Emily’s (Genevieve Padalecki) death and how the entire Walker family dealt with the sudden tragic loss.</p>
<p><strong>Manifest: “Compass Calibration”<br />
NBC, 8pm</strong><br />
Ben’s (Josh Dallas) pursuit of a vulnerable passenger’s calling lands him in the crosshairs of an enemy; Michaela (Melissa Roxburgh) unearths a dangerous arsenal of 828 hate; a seemingly natural disaster leads Saanvi (Parveen Kaur) to make a bold move; Angelina (Holly Taylor) puts her connection with Eden to a dangerous test.</p>
<p><strong>No Demo Reno: “Blended Styles”<br />
HGTV, 8pm</strong><br />
A couple with two very different design styles — she likes farmhouse rustic and he likes modern — asks Jenn Todryk to come up with a reno plan that will satisfy them both. Next, Jenn helps a busy couple who work from home update both their living and working spaces.</p>
<p><strong>Let’s Be Real<br />
FOX, 8:30pm<br />
Season Finale!</strong><br />
The satirical puppet show from Robert Smigel wraps up its first season tonight.</p>
<p><strong>Last Man Standing<br />
FOX, 9pm<br />
Series Finale!</strong><br />
After nine seasons, Mike (Tim Allen), Vanessa (Nancy Travis) and the growing Baxter family say farewell in this two-episode series finale. In “Baxter Boot Camp,” Mike teaches Kristin (Amanda Fuller) the importance of work/life balance as she prepares to take over Outdoor Man. Then in “Keep on Truckin’,” Mike’s gleaming 1956 Ford F-100 is stolen, and the Baxters gather their family and friends together to reflect on what the prized vehicle meant to each of them.</p>
<p><strong>Law &amp; Order: Special Victims Unit: “Post-Graduate Psychopath”<br />
NBC, 9pm</strong><br />
Rollins (Kelli Giddish) must revisit an old case when a child sent to juvenile detention is released after his 18th birthday.</p>
<p><strong>Flip or Flop: “Enamored by the View”<br />
HGTV, 9pm</strong><br />
When Tarek El Moussa and Christina Haack get a chance to flip a house with panoramic views of the ocean, they go all in. The cost to fix the foundation catches them by surprise, and the duo realize they may have been too distracted by the scenery to see all the problems.</p>
<p><strong>Rebel: “Just Because You’re Paranoid”<br />
ABC, 10pm</strong><br />
We love to see advocate Rebel Bello (Katey Sagal) and equally badass investigator Lana Ray (Tamala Jones) in the field together. They track down a former sales rep who could be the smoking gun for their case against Stonemore Medical.</p>
<p><strong>Law &amp; Order: Organized Crime: “I Got This Rat”<br />
NBC, 10pm</strong><br />
As Wheatley (Dylan McDermott) finalizes plans with a new client, Richie (Nick Creegan) takes a big step in joining the family business.</p>
<h3><strong>Friday, May 21</strong></h3>
<p><strong>P!NK: All I Know So Far<br />
Amazon Prime Video</strong><br />
Join award-winning musician P!NK as she embarks on her record-breaking 2019 “Beautiful Trauma” world tour and welcomes audiences to join her chosen family while trying to balance being a mom, a wife, a boss and a performer. Mixing footage from the road, behind-the-scenes interviews and personal material, director Michael Gracey (<em>The Greatest Showman</em>) gives audiences a glimpse behind the curtain of the circus that P!NK calls life.</p>
<p><strong>Solos<br />
Amazon Prime Video<br />
New Series!</strong><br />
Morgan Freeman, Anne Hathaway and Helen Mirren headline this seven-part anthology series that explores the strange, beautiful, heartbreaking, hilarious, wondrous truths of what it means to be human. The series spans our present and future, and its character-driven stories contend that even during our most seemingly isolated moments, in the most disparate of circumstances, we are all connected through the human experience. Uzo Aduba, Nicole Beharie, Anthony Mackie, Dan Stevens and Constance Wu also star.</p>
<p><strong>Trying<br />
Apple TV+<br />
Season Premiere!</strong><br />
The acclaimed British comedy returns for an eight-episode second season. Nikki (BAFTA nominee Esther Smith) and Jason (SAG nominee Rafe Spall) are continuing to navigate the adoption process. Having been approved by the adoption panel, they now find that matching with a child is not as straightforward as they had hoped. It seems like children are being snapped up by other couples while somehow they’re being left behind. Helped by their eccentric social worker Penny (Imelda Staunton), they are determined to do everything they can. When Nikki meets a little girl called Princess at an adoption event, she knows instantly that this is the child for them. But there are obstacles to Nikki’s plan that may prove insurmountable.</p>
<p><strong>1971: The Year That Music Changed Everything<br />
Apple TV+<br />
New Series!</strong><br />
This docuseries explores the musicians and soundtracks that shaped the culture and politics of 1971. An immersive, deep dive rich with archival footage and interviews, the series will show how the musical icons of the time were influenced by the changing tides of history, and, in turn, how they used their music to inspire hope, change and the culture around them. <em>1971</em> will examine the most iconic artists and songs that we still listen to 50 years later, including the Rolling Stones, Aretha Franklin, Bob Marley, Marvin Gaye, the Who, Joni Mitchell, Lou Reed and more.</p>
<p><strong>Marvel’s M.O.D.O.K.<br />
Hulu<br />
New Series!</strong><br />
All 10 episodes of this adult animated comedy series based on the Marvel Comics are available today. In the series, megalomaniacal supervillain M.O.D.O.K. (voice of Patton Oswalt) has long pursued his dream of one day conquering the world. But after years of setbacks and failures fighting the Earth’s mightiest heroes, M.O.D.O.K. has run his evil organization A.I.M. into the ground. Ousted as A.I.M.’s leader, while also dealing with his crumbling marriage and family life, the Mental Organism Designed Only for Killing is set to confront his greatest challenge yet.</p>
<p><strong>Army of the Dead<br />
Netflix<br />
Original Film!</strong><br />
Zack Snyder (<em>Justice League</em>, <em>Man of Steel</em>) cowrote and directed this action horror/thriller that combines elements of <em>Dawn of the Dead</em> and <em>Ocean’s 11</em>. Following a zombie outbreak in Las Vegas, a group of mercenaries take the ultimate gamble — venturing into the quarantine zone to pull off the greatest heist ever attempted. Dave Bautista, Ella Purnell and Omari Hardwick lead the cast.</p>
<p><strong>Jurassic World Camp Cretaceous<br />
Netflix<br />
Season Premiere!</strong><br />
The animated spinoff of the blockbuster feature-film franchise returns for Season 3. Six teens invited to attend a state-of-the-art adventure camp on Isla Nublar must band together to survive when the dinosaurs break out of captivity.</p>
<p><strong>Major League Baseball: Milwaukee at Cincinnati<br />
FS1, 7pm Live</strong><br />
An NL Central matchup at Cincinnati’s Great American Ball Park has the Milwaukee Brewers taking on the Reds in Game 1 of a three-game series.</p>
<p><strong>See Us Unite for Change: The Asian American Foundation in Service of the AAPI Community<br />
MTV, Pop TV, Paramount, Nickelodeon, CMT, Comedy Central, 8pm</strong><br />
This two-hour special presentation is hosted by Ken Jeong and will feature music, comedy performances, short film packages and speakers while seeking to educate viewers about the Asian American and Pacific Islander community’s impact in America and inspire them to support efforts against hate and discrimination. Daniel Dae Kim, Naomi Osaka, Lisa Ling, Jeremy Lin and Michelle Kwan are set to appear along with performances by Jhené Aiko, Saweetie and Sting.</p>
<p><strong>MMA: Invicta Fighting Championships<br />
AXS TV, 8pm</strong><br />
The all-women mixed martial arts promotion makes its cable debut. Bouts include atomweight champ Alesha Zappitella vs. Jéssica Delboni.</p>
<p><strong>Chopped: “Fake Cake, Real Stakes”<br />
Cooking Channel, 8pm</strong><br />
It’s a great fake-out, when all the basket ingredients are in disguise. Everyone should taste the “chicken wings” in the first basket, which are a secretly sweet item.</p>
<p><strong>Jungleland<br />
EPIX, 8pm</strong><br />
A bare-knuckles boxer and his brother (Jack O’Connell and Charlie Hunnam) transport a captive (Jessica Barden) across the country in this dark 2020 drama.</p>
<p><strong>My Lottery Dream Home: “Gone Fishin’ for a Dream Home”<br />
HGTV, 8pm</strong><br />
Tim and Mary are ready for a big change after Tim scratched up $250,000 on a $5 scratcher. The win finally allows Mary, a native of Mandeville, Louisiana, to move back home after spending three decades raising eight kids with Tim in Virginia. And now that all the kids have left the nest, Tim and Mary are looking for a dream home big enough for the whole family to visit, and have Mary’s mom live with them in a fabulous mother-in-law suite. But Tim has strict must-haves on his wish list — a pool, and a fishing hole nearby to ‘wet a line’ whenever he wants to. Can David Bromstad satisfy both Mary and Tim’s wish lists?</p>
<p><strong>Tracking a Killer<br />
LMN, 8pm<br />
Original Film!</strong><br />
Ever since the death of her father, Haley has struggled with anger management but finds solace in running with her friends Elaina and Abby on their high school track team. But when Abby is found dead in the locker room after a particularly heated argument with Haley, the cops pin the murder on Haley and place her under house arrest. As Haley’s mom, Michelle, tries to figure out who could have framed her daughter, Haley’s assistant track coach also turns up dead, and Haley’s DNA is all over the crime scene. After Haley goes missing, Michelle must work quickly to find her daughter and discover the truth behind the mysterious deaths before Haley or anyone else gets hurt. Stars Laurie Fortier, Jane Dillon, Huntington Daly, Ashton Leigh, Sahara Ale and Rachel Ogechi Kanu.</p>
<p><strong>The Blacklist: “The Protean”<br />
NBC, 8pm</strong><br />
The task force springs into action to stop an elusive assassin on Liz’s (Megan Boone) trail.</p>
<p><strong>The Asian American Experience<br />
TCM, beginning at 8pm<br />
Catch a Classic!</strong><br />
Tonight’s lineup of three titles on Turner Classic Movies features films that have chronicled various aspects of Asian American life at different time periods, and across different genres. The evening begins with <em>Flower Drum Song</em>, the Oscar-nominated 1961 musical based on the 1958 Rodgers and Hammerstein Broadway production, which itself was based on the 1957 novel by Chinese American author Chin Yang Lee. This was the first major Hollywood feature film to have a predominantly Asian American cast featured in a contemporary story about Asian Americans. That cast is led by Nancy Kwan, James Shigeta, Miyoshi Umeki, Jack Soo and Benson Fong. Next is Samuel Fuller’s 1959 film noir <em>The Crimson Kimono</em>, which, aside from providing a compelling mystery tale, was ahead of its time in notions of race. It stars Shigeta and Glenn Corbett as two cops, who are friends and Korean War veterans, investigating the murder of a local entertainer. A love triangle eventually develops among the men and a key witness, played by Victoria Shaw. The notion of a white woman being attracted to and even kissing the Japanese American character played by Shigeta was apparently so revolutionary for the time that a fairly offensive promotional poster for the film played up the relationship for seemingly shock value (fortunately, the film itself is a lot more tactful). The night concludes with <em>Eat a Bowl of Tea</em> (1989), a romantic comedy/drama about Chinese American immigrants adapting to life in their new home, directed by Hong Kong American filmmaker Wayne Wang, considered a pioneer in Asian American cinema. <em>— Jeff Pfeiffer</em></p>
<p><strong>Inside the Met<br />
PBS, 9pm<br />
New Series!</strong><br />
This three-part series begins with back-to-back episodes tonight and concludes next Friday. In the first episode, “The Birthday Surprise,” watch as the Metropolitan Museum of Art’s 150th birthday is upended by the COVID-19 pandemic, forcing the art institution to close its doors for the first time in history, while facing financial losses and a battle to protect artistic treasures. The episode “All Things to All People?”, which focuses on how the Met is forced to confront its historical record on inclusion, exclusion and diversity, follows immediately after.</p>
<h3><strong>Saturday, May 22</strong></h3>
<p><strong>Ghost Brothers: Lights Out: “Flight or Fright”<br />
discovery+<br />
Season Finale!</strong><br />
Dalen Spratt, Juwan Mass and Marcus Harvey climb aboard the USS <em>Lexington</em> to confront a dark paranormal presence. As they dive into the World War II aircraft carrier’s history and make contact with restless spirits, they reveal there is more to the haunting than anyone expected.</p>
<p><strong>My Little Pony: Pony Life<br />
Discovery Family Channel, 11:45am<br />
Season Finale!</strong><br />
Season 2 of the animated kids series that follows the Mane 6 as they gallop through learning experiences in Sugarcube Corner ends today.</p>
<p><strong>Valerie’s Hot Dish<br />
Food Network, 12pm</strong><br />
Valerie Bertinelli has the most delicious girl-hang in this special, which finds the actress turned chef bravely sharing her kitchen — and, no doubt, a few laughs — with her comedienne besties Melissa Peterman (<em>Young Sheldon</em>) and Nicole Sullivan (<em>black-ish</em>).</p>
<p><strong>Foreign Correspondent<br />
TCM, 12pm<br />
Catch a Classic!</strong><br />
The second film that British-born Alfred Hitchcock made in Hollywood was this terrific, Best Picture Oscar-nominated 1940 spy thriller starring Joel McCrea as American newsman John Jones, who seeks to give up his dull New York beat and experience adventure. But he gets more than he bargained for after being assigned to London as a foreign correspondent. The intrigue Jones gets caught up in becomes the most dangerous story of his career, as the assassination of a Dutch diplomat leads him into a nest of Nazi spies on the eve of World War II. Laraine Day, Herbert Marshall, George Sanders and Best Supporting Actor Oscar nominee Albert Bassermann also star. <em>— Jeff Pfeiffer</em></p>
<p><strong>Major League Baseball<br />
FOX, beginning at 7pm Live</strong><br />
Saturday MLB regional primetime games return to FOX tonight, with viewers seeing either the Chicago Cubs at the St. Louis Cardinals, the Boston Red Sox at the Philadelphia Phillies or the L.A. Dodgers at the San Francisco Giants.</p>
<p><strong>Wonder Woman 1984<br />
HBO, 8pm</strong><br />
Grab your golden lasso <em>and </em>your shoulder pads. In this divisive 2020 follow-up to 2017’s universally adored <em>Wonder Woman</em>, director Patty Jenkins puts an ’80s spin on the franchise after the World War I-set origin story. Hero Diana Prince (Gal Gadot) is putting her bulletproof bracelets to use at a mall, and working a museum job in D.C., when a mysterious object that grants wishes surfaces. Chaos erupts as her lost love Steve Trevor (Chris Pine) returns and entrepreneur Maxwell Lord (<em>The Mandalorian</em>’s Pedro Pascal) uses the stone to amass power. Come for the over-the-top action scenes, stay to debate the transformation of Diana’s desperate coworker Barbara Minerva (Kristen Wiig) into the supervillain Cheetah.</p>
<p><strong>Critter Fixers: Country Vets<br />
Nat Geo Wild, 9pm<br />
Season Premiere!</strong><br />
Dr. Hodges and Dr. Ferguson are two lifelong friends who own and operate Critter Fixer Veterinary Hospitals, located 100 miles south of Atlanta. Join the docs for a brand-new season of animal care, country-style. From adhering tilapia scales to saving an attacked dog to assembling a splint on a rare South American bird, for the Critter Fixer team, there is no such thing as “normal.”</p>
<p><strong>Iyanla: Fix My Life: “Iyanla Farewell Special”<br />
OWN, 9pm<br />
Series Finale!</strong><br />
After nine years and eight seasons, the award-winning hit series will come to an end. This two-hour farewell special will showcase memorable moments and never-before-seen footage from the series. “The time I have spent creating and working on <em>Fix My Life</em> has been nothing short of phenomenal,” tells Iyanla Vanzant. “In my heart of hearts, I believe that <em>Fix My Life</em> has contributed to the creation of a new genre of television programming, where people get to speak and see how to address issues that have been taboo. To have a network, a production team and a crew that could stand in and participate in the manifestation of this vision has been humbling and most rewarding. My prayer is that <em>Fix My Life</em> will be standard for others who have the vision and courage to bring personal healing work to the television screen.”</p>
<p><strong>Kindred Spirits: “False Witness”<br />
Travel Channel, 9pm<br />
Season Premiere!</strong><br />
In 1673, Rebecca Cornell was found murdered in her Rhode Island home. Days later, her ghost testified against her son. Amy Bruni, Adam Berry and Chip Coffey attempt to conjure the spirits who played a part in the centuries-old crime and reveal the truth.</p>
<p><strong>Saturday Night Live: “Anya Taylor-Joy/Lil Nas X”<br />
NBC, 11:30pm Live<br />
Season Finale!</strong><br />
Season 46 comes to a close with actress Anya Taylor-Joy (<em>The Queen’s Gambit</em>) making her hosting debut. She is joined by rapper Lil Nas X, marking his first time as musical guest.</p>
	</div>
		<div id="text-771362228" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&publ=CG&key=IZX2Y94"><img src="https://www.channelguidemag.com/wp-content/uploads/2020/05/CG-Ad_Save-66_728x90_Perry.jpg" /></a></div>
		</div></article><div id="comments" class="mh-comments-wrap">
</div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.channelguidemag.com/tv-news/2021/05/13/thursday-may-13-mom-series-finale-cbs/" rel="prev"><img width="80" height="60" src="https://www.channelguidemag.com/wp-content/uploads/2021/05/MomSeriesFinaleBB-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Mom series finale" loading="lazy" srcset="https://www.channelguidemag.com/wp-content/uploads/2021/05/MomSeriesFinaleBB-80x60.jpg 80w, https://www.channelguidemag.com/wp-content/uploads/2021/05/MomSeriesFinaleBB-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="181016" data-permalink="https://www.channelguidemag.com/momseriesfinalebb/" data-orig-file="https://www.channelguidemag.com/wp-content/uploads/2021/05/MomSeriesFinaleBB.jpg" data-orig-size="1030,438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a92021 Warner Brothers Entertainment. All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MomSeriesFinaleBB" data-image-description="" data-medium-file="https://www.channelguidemag.com/wp-content/uploads/2021/05/MomSeriesFinaleBB-300x128.jpg" data-large-file="https://www.channelguidemag.com/wp-content/uploads/2021/05/MomSeriesFinaleBB-1024x435.jpg" /><span>Previous</span><p>Thursday, May 13: &#8216;Mom&#8217; Signs Off on CBS After Eight Seasons</p></a></div>
</nav>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://www.channelguidemag.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="text-771362232" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362225" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Subscribe</span></h4>			<div class="textwidget"><p><center><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&amp;publ=CG&amp;key=IZX2Y94"><img src="https://www.channelguidemag.com/wp-content/uploads/2017/07/save-66.gif" alt="66% Off" /><br />
<img alt="Channel Guide Magazine Cover - Lisa Kudrow" style="max-width: 250px;" src="https://f1a66fb47ceb2043c6d5-23982838d2415744fc67238fdcf4584f.ssl.cf2.rackcdn.com/cover0521-400.jpg" /></a></center><br />
<span style="display: block; font: 100% Montserrat; margin: 0 auto; max-width: 250px;">The most complete TV listings and best recommendations delivered right to your door — every month.</span></p>
</div>
		</div><div id="mh_magazine_custom_posts-10" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">In This Issue</span></h4>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-181021 post type-post status-publish format-standard has-post-thumbnail category-comedy category-archive category-preview tag-14424 tag-cbs">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2021/05/11/mom-cbs-series-finale/" title="How Will It End? &#8216;Mom&#8217; Waves Goodbye After Eight Seasons on CBS">
										How Will It End? &#8216;Mom&#8217; Waves Goodbye After Eight Seasons on CBS									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/05/">May 11, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/05/11/mom-cbs-series-finale/#comments" class="mh-comment-count-link" >1</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-180962 post type-post status-publish format-standard has-post-thumbnail category-interview category-archive tag-14424 tag-paramount-network">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2021/05/02/jon-taffer-of-bar-rescue-on-his-most-emotional-season-ever/" title="Jon Taffer of ‘Bar Rescue’ on His Most Emotional Season Ever">
										Jon Taffer of ‘Bar Rescue’ on His Most Emotional Season Ever									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/05/">May 2, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/05/02/jon-taffer-of-bar-rescue-on-his-most-emotional-season-ever/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-180968 post type-post status-publish format-standard has-post-thumbnail category-drama category-interview category-archive category-preview tag-14424 tag-carousel tag-starz">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2021/05/02/girlfriend-experience-season-3-julia-goldani-telles-starz/" title="&#8216;The Girlfriend Experience&#8217; Returns With an Intriguing Tech-Themed Season 3">
										&#8216;The Girlfriend Experience&#8217; Returns With an Intriguing Tech-Themed Season 3									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/05/">May 2, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/05/02/girlfriend-experience-season-3-julia-goldani-telles-starz/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>			</ul></div><div id="text-771362226" class="mh-widget widget_text">			<div class="textwidget"><div style="background-color:  #FF9245; font: 170% Montserrat; font-weight:bold; margin: 10px 0 0; padding: 5px 0; text-align: center;"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&publ=CG&key=IZX2Y94" id="order-button">ORDER NOW!</a></div></div>
		</div><div id="text-771362234" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe title="Find and Remind" src="https://widgets.tvinsider.com/discover/widgets/display.cfm?widgetGUID=e76eae7a-3166-419a-9f01-b1f984cc35a5" style="max-width:300px;width:100%;height:462px;border:0;"></iframe></div></div>
<div id="wpp-6" class="mh-widget popular-posts">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Posts</span></h4>            <div class="wpp-widget-placeholder" data-widget-id="wpp-6"></div>
            
</div>
<div id="text-771362236" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362192" class="mh-widget widget_text">			<div class="textwidget"><center><!-- Medium_Rectangle_300x250 -->
<div id='div-gpt-ad-1426776676899-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426776676899-3'); });
</script>
</div></center>

</div>
		</div><div id="text-771362233" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362223" class="mh-widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#e8e8e8; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://channelguidemag.us4.list-manage.com/subscribe/post?u=a2d9de00dacb27b8907ecc15a&amp;id=6990079feb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2 style="color: #f47d2a;">Email sign up!</h2>
Follow your favorite writers and/or get weekly updates to the best on TV.<br /><br />
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <ul><li><input type="checkbox" value="1" name="group[2865][1]" id="mce-group[2865]-2865-0"><label for="mce-group[2865]-2865-0">5toWATCH Weekly eNewsletter</label></li>
    <li><input type="checkbox" value="131072" name="group[6821][131072]" id="mce-group[6821]-6821-0"><label for="mce-group[6821]-6821-0">Ryan Berenz posts</label></li>
<li><input type="checkbox" value="262144" name="group[6821][262144]" id="mce-group[6821]-6821-2"><label for="mce-group[6821]-6821-2">Barb Oates posts</label></li>
<li><input type="checkbox" value="524288" name="group[6821][524288]" id="mce-group[6821]-6821-3"><label for="mce-group[6821]-6821-3">Jeff Pfeiffer posts</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a2d9de00dacb27b8907ecc15a_6990079feb" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[6]='ADDRESS';ftypes[6]='address';fnames[7]='KEYCODE';ftypes[7]='text';fnames[3]='SUBID';ftypes[3]='text';fnames[4]='VERSION';ftypes[4]='text';fnames[5]='EXPISSUE';ftypes[5]='text';fnames[8]='EXPYEAR';ftypes[8]='text';fnames[9]='ACTIVEMO';ftypes[9]='number';fnames[10]='SFGNO';ftypes[10]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</div>	</aside>	</div>
    </div>
<footer class="mh-footer" id="footer-override">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="text-771362230" class="mh-footer-widget widget_text">			<div class="textwidget"><p><img alt="Channel Guide Logo" src="https://www.channelguidemag.com/wp-content/uploads/2016/06/CG-Big-Magazine_white-orange-500-1.png" /></p>
</div>
		</div><div id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151616"><a href="https://www.facebook.com/ChannelGuideMagazine/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151617"><a href="https://www.twitter.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151618"><a href="https://www.pinterest.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>				</nav></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="nav_menu-4" class="mh-footer-widget widget_nav_menu"><div class="menu-top-menu-footer-container"><ul id="menu-top-menu-footer" class="menu"><li id="menu-item-151599" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-151599"><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/">TV Best Bets</a></li>
<li id="menu-item-151600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151600"><a href="/movies-tv/">Movies On TV</a></li>
<li id="menu-item-151601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151601"><a href="/tv-listings/">TV Listings</a></li>
<li id="menu-item-151602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151602"><a href="https://www.channelguidemag.com/tv-news/category/sports/">Sports</a></li>
<li id="menu-item-151603" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-151603"><a href="https://www.channelguidemag.com/tv-news/">TV News</a></li>
<li id="menu-item-151604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151604"><a href="https://www.channelguidemag.com/tv-news/category/binge-watching/">Binge Watching</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="nav_menu-5" class="mh-footer-widget widget_nav_menu"><div class="menu-customer-service-container"><ul id="menu-customer-service-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151605"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&#038;publ=CG&#038;key=IZX2Y91">SUBSCRIBE / More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151606"><a href="https://ssl.drgnetwork.com/ecom/TMS/app/live/subscriptions?org=TMS&#038;publ=CG&#038;key_code=IEHCGMG&#038;type=S">Give a Gift</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151607"><a href="https://ssl.drgnetwork.com/ecom/tms/cgi/subcustserv/start?org=TMS&#038;publ=CG">Renew/Customer Service</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151608"><a href="https://www.channelguidemag.com/frequently-asked-questions-about-channel-guide-magazine/">FAQs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151609"><a href="https://www.channelguidemag.com/tv-news/category/archive/">Magazine Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156378"><a href="https://www.channelguidemag.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="text-771362218" class="mh-footer-widget widget_text">			<div class="textwidget"><p><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&amp;publ=CG&amp;key=IZX2Y93"><img src="https://www.channelguidemag.com/wp-content/uploads/2020/05/CG-Ad_Save-66_300x250_Snowpiercer.jpg" alt="Subscribe and Save" /></a></p>
</div>
		</div>			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-151610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-151610"><a href="https://www.channelguidemag.com/">Channel Guide Magazine</a></li>
<li id="menu-item-151611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151611"><a href="http://www.ondishmag.com">OnDISH Magazine</a></li>
<li id="menu-item-151612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151612"><a href="http://www.iwantmytvmagazine.com/">TV Weekly</a></li>
<li id="menu-item-151613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151613"><a href="http://www.tvguidemagazine.com/">TV Guide Magazine</a></li>
<li id="menu-item-151614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151614"><a href="http://www.view-mag.com/">VIEW Magazine</a></li>
<li id="menu-item-151615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151615"><a href="http://www.remindmagazine.com/">REMIND Magazine</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">@ 2020 Channel Guide Magazine</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.channelguidemag.com\/tv-news\/2021\/05\/14\/friday-may-14-blue-bloods-season-11-finale-cbs\/":181034};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/tv-news/2021/05/14/friday-may-14-blue-bloods-season-11-finale-cbs/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.channelguidemag.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/wp-embed.min.js?ver=e9fdcdf68a6ee4a4f1de04ec382b4abd' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202119.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'113259570',post:'181034',tz:'-5',srv:'www.channelguidemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '113259570', '181034' ]);
</script>
</body>
</html>