<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Friday, April 16: David Attenborough Looks Back on &#039;The Year Earth Changed&#039;</title>
	<meta name="description" content="David Attenborough narrates this documentary special that exploring how the human response to the COVID-19 pandemic had profound impacts on nature." />
	<link rel="canonical" href="https://www.channelguidemag.com/tv-news/2021/04/16/friday-april-16-year-earth-changed-apple-tv-david-attenborough/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Friday, April 16: David Attenborough Looks Back on &#039;The Year Earth Changed&#039;" />
	<meta property="og:description" content="David Attenborough narrates this documentary special that exploring how the human response to the COVID-19 pandemic had profound impacts on nature." />
	<meta property="og:url" content="https://www.channelguidemag.com/tv-news/2021/04/16/friday-april-16-year-earth-changed-apple-tv-david-attenborough/" />
	<meta property="og:site_name" content="Channel Guide Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/ChannelGuideMagazine" />
	<meta property="article:published_time" content="2021-04-16T11:06:07+00:00" />
	<meta property="article:modified_time" content="2021-04-15T19:06:42+00:00" />
	<meta property="og:image" content="https://www.channelguidemag.com/wp-content/uploads/2021/04/YearEarthChangedBB.jpg" />
	<meta property="og:image:width" content="1030" />
	<meta property="og:image:height" content="438" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Channel Guide Staff">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="55 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.channelguidemag.com/#website","url":"https://www.channelguidemag.com/","name":"Channel Guide Magazine","description":"Our writers comment on the state of TV","potentialAction":[{"@type":"SearchAction","target":"https://www.channelguidemag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.channelguidemag.com/tv-news/2021/04/16/friday-april-16-year-earth-changed-apple-tv-david-attenborough/#primaryimage","inLanguage":"en-US","url":"https://www.channelguidemag.com/wp-content/uploads/2021/04/YearEarthChangedBB.jpg","contentUrl":"https://www.channelguidemag.com/wp-content/uploads/2021/04/YearEarthChangedBB.jpg","width":1030,"height":438},{"@type":"WebPage","@id":"https://www.channelguidemag.com/tv-news/2021/04/16/friday-april-16-year-earth-changed-apple-tv-david-attenborough/#webpage","url":"https://www.channelguidemag.com/tv-news/2021/04/16/friday-april-16-year-earth-changed-apple-tv-david-attenborough/","name":"Friday, April 16: David Attenborough Looks Back on 'The Year Earth Changed'","isPartOf":{"@id":"https://www.channelguidemag.com/#website"},"primaryImageOfPage":{"@id":"https://www.channelguidemag.com/tv-news/2021/04/16/friday-april-16-year-earth-changed-apple-tv-david-attenborough/#primaryimage"},"datePublished":"2021-04-16T11:06:07+00:00","dateModified":"2021-04-15T19:06:42+00:00","author":{"@id":"https://www.channelguidemag.com/#/schema/person/6fdbf81be098622882a3461cbb3e8e1f"},"description":"David Attenborough narrates this documentary special that exploring how the human response to the COVID-19 pandemic had profound impacts on nature.","breadcrumb":{"@id":"https://www.channelguidemag.com/tv-news/2021/04/16/friday-april-16-year-earth-changed-apple-tv-david-attenborough/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.channelguidemag.com/tv-news/2021/04/16/friday-april-16-year-earth-changed-apple-tv-david-attenborough/"]}]},{"@type":"BreadcrumbList","@id":"https://www.channelguidemag.com/tv-news/2021/04/16/friday-april-16-year-earth-changed-apple-tv-david-attenborough/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.channelguidemag.com/","url":"https://www.channelguidemag.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.channelguidemag.com/tv-news/","url":"https://www.channelguidemag.com/tv-news/","name":"TV News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.channelguidemag.com/tv-news/2021/04/16/friday-april-16-year-earth-changed-apple-tv-david-attenborough/","url":"https://www.channelguidemag.com/tv-news/2021/04/16/friday-april-16-year-earth-changed-apple-tv-david-attenborough/","name":"Friday, April 16: David Attenborough Looks Back on &#8216;The Year Earth Changed&#8217;"}}]},{"@type":"Person","@id":"https://www.channelguidemag.com/#/schema/person/6fdbf81be098622882a3461cbb3e8e1f","name":"Channel Guide Staff","image":{"@type":"ImageObject","@id":"https://www.channelguidemag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/68b6c70392ac45a38a16ac89e1b612bb?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/68b6c70392ac45a38a16ac89e1b612bb?s=96&d=blank&r=g","caption":"Channel Guide Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Channel Guide Magazine &raquo; Feed" href="https://www.channelguidemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Channel Guide Magazine &raquo; Comments Feed" href="https://www.channelguidemag.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-435360-2"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-435360-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-435360-2', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.channelguidemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f3cee553021a862d42212b2ca01d5e4a"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.channelguidemag.com/wp-includes/css/dist/block-library/style.min.css?ver=f3cee553021a862d42212b2ca01d5e4a' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='media-credit-css'  href='https://www.channelguidemag.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.channelguidemag.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine/style.css?ver=f3cee553021a862d42212b2ca01d5e4a' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine-child/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans:300,400,400italic,600,700,700italic%7cMontserrat:300,400,400italic,600,700,700italic' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.channelguidemag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.channelguidemag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.6' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.channelguidemag.com","hash_tracking":"false","ua":"UA-435360-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.channelguidemag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":180823,"token":"c5ea45cde4","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.channelguidemag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.channelguidemag.com/wp-json/wp/v2/posts/180823" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.channelguidemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.channelguidemag.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7FdZg-L2v' />
<link rel="alternate" type="application/json+oembed" href="https://www.channelguidemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelguidemag.com%2Ftv-news%2F2021%2F04%2F16%2Ffriday-april-16-year-earth-changed-apple-tv-david-attenborough%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.channelguidemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelguidemag.com%2Ftv-news%2F2021%2F04%2F16%2Ffriday-april-16-year-earth-changed-apple-tv-david-attenborough%2F&#038;format=xml" />
<style type="text/css">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</style>
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://www.channelguidemag.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Montserrat", sans-serif; }
body { font-family: "Droid Sans", sans-serif; }
</style>
<link rel="amphtml" href="https://www.channelguidemag.com/tv-news/2021/04/16/friday-april-16-year-earth-changed-apple-tv-david-attenborough/amp/"><link rel="icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-270x270.png" />


<script src="https://cmp.osano.com/16BcscRpZUDCE2Y0Z/0b6a2128-f6bd-4fa8-b909-5ed16896e933/osano.js"></script>



<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
var mapping2 = googletag.sizeMapping().
        addSize([480, 200], [320, 50]).
        addSize([768, 200], [728, 90]).
        build();
window.slot2= googletag.defineSlot('/4370989/CGM-lead-bottom-flex', [320,50], 'div-gpt-ad-1426776676899-0').
defineSizeMapping(mapping2).
addService(googletag.pubads()).
setCollapseEmptyDiv(true);
var mapping = googletag.sizeMapping().
        addSize([480, 200], [320, 50]).
        addSize([768, 200], [728, 90]).
        build();
window.slot1= googletag.defineSlot('/4370989/cgm-lead-flexible-top', [320,50], 'div-gpt-ad-1426776676899-1').
defineSizeMapping(mapping).
addService(googletag.pubads());

googletag.defineSlot('/4370989/Medium_Rectangle_2_internal_ads', [300, 250], 'div-gpt-ad-1426776676899-2').addService(googletag.pubads());
googletag.defineSlot('/4370989/Medium_Rectangle_300x250', [300, 250], 'div-gpt-ad-1426776676899-3').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-180823 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="https://www.channelguidemag.com/" title="Channel Guide Magazine" rel="home">
<img class="mh-header-image" src="https://www.channelguidemag.com/wp-content/uploads/2016/06/CG-Big-Magazine_white-orange-500-1.png" height="139" width="496" alt="Channel Guide Magazine" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-99135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99135"><a href="/tv-listings/">TV Listings</a></li>
<li id="menu-item-151619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-151619"><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/">TV Best Bets</a>
<ul class="sub-menu">
	<li id="menu-item-99133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99133"><a href="https://www.channelguidemag.com/movies-tv/">Movies on TV</a></li>
	<li id="menu-item-154098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154098"><a href="https://www.channelguidemag.com/tv-news/category/vod/">New to On Demand &#038; DVD</a></li>
</ul>
</li>
<li id="menu-item-151620" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-151620"><a href="https://www.channelguidemag.com/tv-news/">TV News</a></li>
<li id="menu-item-99134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99134"><a href="https://www.channelguidemag.com/tv-news/category/sports/">Sports on TV</a>
<ul class="sub-menu">
	<li id="menu-item-152175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152175"><a href="https://www.channelguidemag.com/sports-on-tv/">This Week&#8217;s Schedule</a></li>
</ul>
</li>
<li id="menu-item-151622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151622"><a href="/network-contacts/">How to contact a Network</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-customer-service-container"><ul id="menu-customer-service" class="menu"><li id="menu-item-151605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151605"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&#038;publ=CG&#038;key=IZX2Y91">SUBSCRIBE / More</a>
<ul class="sub-menu">
	<li id="menu-item-151606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151606"><a href="https://ssl.drgnetwork.com/ecom/TMS/app/live/subscriptions?org=TMS&#038;publ=CG&#038;key_code=IEHCGMG&#038;type=S">Give a Gift</a></li>
	<li id="menu-item-151607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151607"><a href="https://ssl.drgnetwork.com/ecom/tms/cgi/subcustserv/start?org=TMS&#038;publ=CG">Renew/Customer Service</a></li>
	<li id="menu-item-151608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151608"><a href="https://www.channelguidemag.com/frequently-asked-questions-about-channel-guide-magazine/">FAQs</a></li>
	<li id="menu-item-151609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151609"><a href="https://www.channelguidemag.com/tv-news/category/archive/">Magazine Archive</a></li>
	<li id="menu-item-156378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156378"><a href="https://www.channelguidemag.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-151616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151616"><a href="https://www.facebook.com/ChannelGuideMagazine/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-151617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151617"><a href="https://www.twitter.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-151618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151618"><a href="https://www.pinterest.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>

<div class="mh-wrapper clearfix">
<span class='mh-best-bets-caption'>TV Best Bets</span>	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-180823" class="post-180823 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-best-bets">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Friday, April 16: David Attenborough Looks Back on &#8216;The Year Earth Changed&#8217;		</h1>
		<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/04/">April 16, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.channelguidemag.com/tv-news/author/staff/">Channel Guide Staff</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/" rel="category tag">TV Best Bets</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Friday, April 16: David Attenborough Looks Back on &#8216;The Year Earth Changed&#8217;</span></span></span>
</div>
	</header>
		<div class="entry-content clearfix"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/04/16/friday-april-16-year-earth-changed-apple-tv-david-attenborough/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-180823" class="share-facebook sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/04/16/friday-april-16-year-earth-changed-apple-tv-david-attenborough/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-180823" class="share-pinterest sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/04/16/friday-april-16-year-earth-changed-apple-tv-david-attenborough/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/04/16/friday-april-16-year-earth-changed-apple-tv-david-attenborough/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-180823" class="share-twitter sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/04/16/friday-april-16-year-earth-changed-apple-tv-david-attenborough/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/04/16/friday-april-16-year-earth-changed-apple-tv-david-attenborough/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<figure class="entry-thumbnail">
<img src="https://www.channelguidemag.com/wp-content/uploads/2021/04/YearEarthChangedBB-678x381.jpg" alt="" title="YearEarthChangedBB" />
<span class="media-credit">Copyright © 2021 Apple Inc. All rights reserved.</span></figure>
<h3><strong>ALSO SEE: <a href="https://www.tvinsider.com/987361/nascar-2021-tv-schedule-fox-sports-nbc-sports/" target="_blank" rel="noopener">2021 NASCAR TV Schedules on FOX Sports &amp; NBC Sports</a></strong></h3>
<p><strong>All Times Eastern.</strong></p>
<h2><strong>Friday, April 16</strong></h2>
<p><strong>The Year Earth Changed<br />
Apple TV+</strong><br />
David Attenborough narrates this documentary special that showcases footage from around the world after an unprecedented year. The program takes a fresh new approach to the global lockdown and the uplifting stories that have come out of it. From hearing birdsong in deserted cities and seeing whales in Glacier Bay, to meeting capybara in suburbs across South America, people worldwide have had the chance to engage with nature like never before. Witness how the smallest changes in human behavior — reducing cruise ship traffic, closing beaches a few days a year, identifying more harmonious ways for humans and wildlife to coexist — can have a profound impact on nature.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/XswV_yqPq28?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></p>
<p><strong>Frank of Ireland<br />
Amazon Prime Video<br />
New Series!</strong><br />
This six-episode half-hour comedy is a coproduction between Amazon Studios and Britain’s Channel 4. Set in an idyllic suburb of Dublin, it is the hilarious story of a man’s hapless search for respect as he struggles to grow up and get his life together, while hopefully not burning everything to the ground in the process. Brian Gleeson (<em>Peaky Blinders</em>) stars as Frank Marron, a 32-year-old misanthropic fantasist in arrested development who is convinced that the world owes him.</p>
<p><strong>Earth at Night in Color<br />
Apple TV+<br />
Season Premiere!</strong><br />
The natural history series returns for a second season with six all-new episodes narrated by Tom Hiddleston. With the use of cutting-edge cameras and a revolutionary post-production process, the series presents nature’s nocturnal wonders with striking new clarity. Some never-before-seen behaviors of animals after dark, captured using low-light cameras and light from a full moon, include elephants battling hyenas around starlit waterholes and kangaroos embracing under the cover of darkness to find a mate. Other animals in the new season include pumas, polar bears, manta rays and tiny planktonic life in the ocean.</p>
<p><strong>Tiny World<br />
Apple TV+<br />
Season Premiere!</strong><br />
Paul Rudd returns to executive produce and narrate Season 2 of this series that offers a unique perspective into the natural world, illuminating the ingenuity and resilience of the planet’s smallest creatures. With over 200 species filmed, and with 3,160 hours of footage, the six-episode season shares surprising stories and spectacular cinematography that spotlight tiny creatures and the extraordinary things they do to survive. Captured on film for the first time are anemone shrimp, which clap to signal their intent as cleaners of predatory fish; the “biting” behavior of fang blenny fish, filmed in slow-motion with unprecedented use of phantom high-speed cameras; and Etruscan shrews, known to be the hungriest mammals on earth.</p>
<p><strong>Ghost Adventures: “Mayhem in Millville”<br />
discovery+</strong><br />
Zak Bagans and the crew investigate a Utah home owned by a descendent of the prominent Jessop polygamist family. Tenants fear evil has taken up residence in the basement, putting the guys in serious danger.</p>
<p><strong>Magnolia Table With Joanna Gaines: “Italian”<br />
discovery+</strong><br />
With a little help from Chip, Joanna prepares an Italian feast featuring Dutch-oven lasagna, focaccia bread, fig and grapefruit salad, and chocolate souffles.</p>
<p><strong>Paranormal Caught on Camera: “Long Island Ghosts and More”<br />
discovery+</strong><br />
A man leaves his childhood ghosts behind in New York; a woman conjures a stunning encounter with a UFO in Philadelphia; and a mysterious entity roams the streets of Turkey at night.</p>
<p><strong>Big Shot<br />
Disney+<br />
New Series!</strong><br />
John Stamos, Jessalyn Gilsig and Yvette Nicole Brown lead the cast of this 10-episode series from cocreator David E. Kelley. Stamos plays hotheaded men’s basketball coach Marvyn Korn, who, after getting ousted from his job in the NCAA for throwing a chair at a referee, must take a job at Westbrook School for Girls, a private all-girls high school, in an effort to redeem what’s left of his career and reputation.</p>
<p><strong>Earth Moods<br />
Disney+<br />
New Series!</strong><br />
This series from National Geographic is a visual and soundscape experience that takes viewers on the ultimate retreat — transporting them to a vast array of colorful and calming corners of the world. Visit places with blue glaciers, arid deserts, lush rainforests and pulsating metropolises to escape from the cacophony of everyday life. With an original score produced by Neil Davidge (Massive Attack), each “mood” gives the audience an opportunity to relax and reset as the sound of music and the natural world washes over them. All five episodes — “Frozen Calm,” “Night Lights,” “Tropical Serenity,” “Desert Solitude” and “Peaceful Patterns” — are available today.</p>
<p><strong>Fast &amp; Furious Spy Racers<br />
Netflix<br />
Season Premiere!</strong><br />
In Season 4 of the animated spinoff of the blockbuster feature film franchise, when the Spy Racers are framed for a crime they didn’t commit, they flee to Mexico to clear their name. There, they uncover a new evil scheme.</p>
<p><strong>Why Are You Like This<br />
Netflix<br />
New Series!</strong><br />
This Australian sitcom, a razor-sharp satire of millennial life in Melbourne, follows three best friends as they negotiate work, fun, identity politics, hookups and wild nights out.</p>
<p><strong>The Last Drive-In With Joe Bob Briggs<br />
Shudder &amp; AMC+<br />
Season Premiere!</strong><br />
The hit series returns with Briggs, the world’s foremost drive-in movie critic, presenting eclectic horror movie double features, interrupting the films to expound upon their merits, histories and significance to genre cinema. This series has become as much of a cult favorite as many of the films it features; the show’s hashtag, #TheLastDriveIn, has trended in the top 10 on Twitter in the U.S. during the premiere of every episode and special, often reaching No. 1.</p>
<p><strong>The Magnificent Ambersons<br />
TCM, 4:15pm<br />
Catch a Classic!</strong><br />
If Orson Welles had never made another movie after his first feature, 1941’s iconic <em>Citizen Kane</em>, he would still be remembered as a genius filmmaker. The fact that his second film, 1942’s <em>The Magnificent Ambersons</em> — a daring study of the decline of a wealthy family in the late 19th-century Midwest and the relationship between an arrogant son and his family’s matriarch — is now regarded as highly as that first one really solidifies his place in the moviemaking pantheon. Written, produced, directed and narrated by Welles, <em>Ambersons</em> is based on the Booth Tarkington novel. The film has sort of followed <em>Citizen Kane</em>’s trajectory in that it wasn’t well received upon release by all critics — though it was nominated for four Oscars, including Best Picture — but over the years has become renowned as a landmark drama. Unfortunately, Welles’ original vision was lost after the studio, RKO, wrested control of the film’s editing from the director and removed more than an hour of footage, which was destroyed. But Welles’ artistry still shines in what we have, making the movie all that more impressive a viewing experience. The experience is enhanced by a top-notch cast of actors — many of whom worked with Welles on <em>Kane</em> — including Joseph Cotten, Tim Holt, Dolores Costello and Best Supporting Actress Oscar nominee Agnes Moorehead. <em>— Jeff Pfeiffer</em></p>
<p><strong>NBA Basketball<br />
ESPN, beginning at 7pm Live</strong><br />
Kawhi Leonard leads the L.A. Clippers against Joel Embiid and the 76ers in Philadelphia. ESPN’s second game has Julius Randle and the New York Knicks visiting Luka Dončić and the Dallas Mavericks.</p>
<p><strong>MacGyver: “H20 + Orthophosphates + Mission City + Corrosion + Origins”<br />
CBS, 8pm</strong><br />
In the new episode “H20 + Orthophosphates + Mission City + Corrosion + Origins,” Bozer (Justin Hires) learns that his aunt’s death may not have been an accident, but she may have been murdered for trying to expose the city’s contaminated water supply.</p>
<p><strong>The Blacklist: “Anne”<br />
NBC, 8pm</strong><br />
Red (James Spader) enjoys a quiet visit with a friend at her home in rural America.</p>
<p><strong>Magnum P.I.: “Whispers of Death”<br />
CBS, 9pm</strong><br />
In the new episode “Whispers of Death,” a psychic hires Magnum and Higgins (Jay Hernandez and Perdita Weeks) to prevent a murder she claims to have foreseen.</p>
<p><strong>Everything but the House: “Hiding Tons of Treasure”<br />
HGTV, 9pm</strong><br />
Siblings help their mom downsize her New Jersey home, but they don’t know how much their stuff is worth. Lara Spencer and her team help uncover everything from classic dolls to designer coats, and the family hopes it’s enough to fund a trip to Germany.</p>
<p><strong>Blue Bloods: “Happy Endings”<br />
CBS, 10pm</strong><br />
Baker (Abigail Hawk), the police commissioner’s (Tom Selleck) trusted aide, is assaulted on the street. Meanwhile, officer Eddie (Vanessa Ray) publicly undermines her husband — and NYPD superior — Jamie (Will Estes).</p>
<p><strong>Van Helsing<br />
Syfy, 10pm<br />
Season Premiere!</strong><br />
In the 13-episode fifth and final season, Vanessa (Kelly Overton), Violet (Keeya King) and Jack (Nicole Muñoz) must figure out ways to escape and evade the various obstacles in their path to prevent them from their mission, leading to an epic final showdown between the Van Helsings and the Dark One (Tricia Helfer). Who will win the battle between light and dark?</p>
<h3><strong>Saturday, April 17</strong></h3>
<p><strong>Ghost Brothers: Lights Out<br />
discovery+<br />
New Series!</strong><br />
In their new series, the Ghost Brothers — Dalen Spratt, Juwan Mass and Marcus Harvey — explore haunted hotspots across the country, checking out and sizing up local legends and supernatural stories. In the premiere episode, “Roff Family Rituals,” when the spirit of an infamously possessed girl starts calling, the Ghost Brothers pick up the line. But as they communicate with the ghostly caller in Watseka, Illinois, they find there’s more to her death than anyone suspected.</p>
<p><strong>Portals to Hell: “Pennhurst Asylum”<br />
discovery+</strong><br />
Jack Osbourne and Katrina Weidman investigate Pennhurst Asylum, an infamous paranormal hotspot in Spring City, Pennsylvania. With its long and dark history of inhumane treatment of its patients, this sprawling campus is well known for both powerful and diverse spirit activity. The pair enlist the help of guest investigator Heather Taddy and psychic Michelle Belanger to tackle the massive complex and its rampant hauntings.</p>
<p><strong>The Funeral of Prince Philip Duke of Edinburgh<br />
FOX News Channel, 9am Live</strong><br />
FOX News Channel presents live coverage of the funeral honoring Prince Philip, Duke of Edinburgh, at Windsor Castle in Windsor, England. The network’s coverage will memorialize and highlight the life and legacy of the British royal, husband of Queen Elizabeth II. Anchor and executive editor of <em>The Story</em> Martha MacCallum will lead the day’s coverage, emanating from FNC’s headquarters in New York. Throughout the morning, MacCallum will be joined by a number of guests, including Patrick Jephson, former private secretary to Princess Diana of Wales, and Nile Gardner, former aide to U.K. Prime Minister Margaret Thatcher, who will provide expert commentary on the day’s proceedings and their historic nature. Contributing to coverage on-the-ground in England will be foreign affairs correspondent Benjamin Hall in Windsor and London-based correspondent Greg Palkot stationed at Buckingham Palace.</p>
<p><strong>The Beverly Hillbillies<br />
Decades, 12pm</strong><br />
Dip into your liquor cabinet every time the Clampetts call their swimming pool a “cement pond” during this classic sitcom binge of 86 ’60s episodes.</p>
<p><strong>NHL Hockey: Pittsburgh at Buffalo<br />
NBC, 3pm Live</strong><br />
An NHL Saturday matinee on NBC sees Sidney Crosby’s Pittsburgh Penguins facing off against Sam Reinhart’s Sabres at Buffalo’s KeyBank Center.</p>
<p><strong>Major League Baseball<br />
FS1, beginning at 4pm Live</strong><br />
Saturday MLB action on FS1 begins with José Abreu and the Chicago White Sox at Fenway Park to take on the Boston Red Sox. Later tonight, the Minnesota Twins are in Anaheim for a tilt with Mike Trout and the L.A. Angels.</p>
<p><strong>NBA Basketball<br />
ABC &amp; ESPN, beginning at 4:30pm Live</strong><br />
Bojan Bogdanović and the Utah Jazz visit the L.A. Lakers on ESPN. Then in primetime on ABC, Steph Curry and the Golden State Warriors are at Boston’s TD Garden to take on Jayson Tatum and the Celtics.</p>
<p><strong>Murders at the Boarding House: “Part One”<br />
Oxygen, 7pm</strong><br />
When the Sacramento Police Department receives a missing person’s report from a concerned social worker, they send Detective John Cabrera to the boarding house where the individual was last seen. The elderly landlady, Dorothea Puente, is friendly and cooperative, but when Cabrera discovers human remains in the backyard, Puente falls under suspicion of murder. Now, with police getting closer to unearthing the rest of the bodies, the old lady gives Cabrera the slip and goes on the run.</p>
<p><strong>One Wild Day<br />
BBC America, 8pm<br />
New Series!</strong><br />
This three-part natural history series embarks on a 24-hour journey with the most extraordinary animals on our planet. The series begins with “Deserts,” exploring a day in the life of creatures in Earth’s hottest, driest environments.</p>
<p><strong>Pit Bulls &amp; Parolees: “Sound of Silence”<br />
Discovery Channel, 8pm</strong><br />
Villalobos Rescue Center founder Tia Torres travels to Mississippi and meets a hybrid wolf-dog in need of a fresh start, while VRC helper Lizzy Chock hangs back in NOLA and faces a hard choice with one of the animals.</p>
<p><strong>Boxing: Tony Harrison vs. Bryant Perrella<br />
FOX, 8pm Live</strong><br />
This Premier Boxing Champions event features Tony Harrison vs. Bryant Perrella in a super welterweight bout at Shrine Auditorium and Expo Hall in Los Angeles.</p>
<p><strong>Envy: A Seven Deadly Sins Story<br />
Lifetime, 8pm<br />
Original Film!</strong><br />
Gabrielle Flores (Rose Rollins) has it all — a devoted husband, a beautiful daughter and one of the best PR firms in the country. When Gabrielle’s father suddenly reveals she has a half sister, Keisha (Serayah), as a result of a brief affair, only child Gabrielle is delighted to welcome her into her life. But Keisha, who grew up with nothing, wants more than a sisterly bond from Gabrielle — she wants her life, and is willing to do whatever it takes to get it.</p>
<p><strong>Right in Front of Me<br />
Hallmark Channel, 9pm<br />
Original Film!</strong><br />
Carly (Janel Parrish) gets a second chance at romance with her college crush but isn’t sure how to impress him until her new friend Nick (Marco Grazzini) starts giving her advice. Soon she learns who the right man for her really is.</p>
<p><strong>Storm of Suspicion<br />
The Weather Channel, 9pm<br />
Season Premiere!</strong><br />
The true-crime series returns for Season 2 with back-to-back episodes tonight. The show examines murders where weather played a central role in solving or covering up the crime. Each episode features experts and forensic meteorologists, and is shaped as a real-life mystery with weather ultimately playing the pivotal role in how the deadly event was resolved.</p>
<p><strong>Mister Roberts<br />
TCM, 10pm<br />
Catch a Classic!</strong><br />
During today’s “31 Days of Oscar: Oscars From A to Z” lineup, Turner Classic Movies dials “M” for its movie titles, a lineup that includes the must-see (or -see again) classic <em>Mister Roberts</em>. Henry Fonda re-created his Broadway stage role in this Best Picture Oscar-nominated 1955 comedy/drama about the dehumanizing aspects of war. Onboard a supply ship in the Pacific theater during the waning days of World War II, cargo officer Doug Roberts (Fonda) longs for combat duty, but in the meantime serves as a buffer between the men and their tyrannical captain (James Cagney). The terrific cast also includes William Powell, in his final film appearance, as the ship’s doctor and Best Supporting Actor Oscar winner Jack Lemmon as Ensign Pulver, who would later be played by Robert Walker Jr. in a 1964 sequel named after the character.</p>
<h3><strong>Sunday, April 18</strong></h3>
<p><strong>Luis Miguel: The Series<br />
Netflix<br />
Season Premiere!</strong><br />
The eight-episode second season of this biographical drama series based on the life of Mexican singer Luis Miguel (portrayed by Diego Boneta) is told in two timelines and with a plot that will explore the difficulties Miguel faced to balance his family and professional life. New episodes are available Sundays.</p>
<p><strong>NTT IndyCar Series: Honda Indy Grand Prix of Alabama<br />
NBC, 3:30pm Live</strong><br />
The NTT IndyCar season revs up at Barber Motorsports Park in Birmingham, Alabama. Scott Dixon, Josef Newgarden and Colton Herta are among the top drivers competing on the 17-turn road course.</p>
<p><strong>Roll Up Your Sleeves<br />
NBC, 7pm</strong><br />
This hourlong special aims to raise awareness and encourage the American public to get vaccinated to put an end to the COVID-19 pandemic. Former First Lady Michelle Obama, alongside Lin-Manuel Miranda and a few additional friends, will educate and empower audiences to make this important decision. Dr. Anthony Fauci, director of the National Institute of Allergy and Infectious Diseases and chief medical adviser to the president, will be interviewed by Matthew McConaughey. Viewers will hear from Dr. Fauci on separating fact from fiction about the vaccines and urging all Americans to do their part in getting the vaccine when eligible.</p>
<p><strong>Dorothea Puente: An American Serial Killer: “Part Two”<br />
Oxygen, 7pm</strong><br />
Detective John Cabrera must piece together the clues of Dorothea Puente’s dark past to form a picture of the grandmotherly serial killer. Meanwhile, Puente is hiding out in an L.A. motel and lining up her next victim — an elderly man she meets in a bar. But when the man recognizes Puente’s face on the news, he contacts the police and Puente is caught. Back in Sacramento, prosecutors embark on the case against Puente, and after a long, difficult trial, the judge sentences Dorothea Puente to life in prison.</p>
<p><strong>Starting Up Love<br />
UPtv, 7pm<br />
Original Film!</strong><br />
When workaholic Jillian (Anna Hutchison) gets a note that her long-lost, wealthy uncle has passed away, she finds he’s left her his beautiful mountainside cabin — and a family she never knew existed. Jillian’s plan is to sell the cabin as soon as possible and move on, but when she meets handsome caretaker Liam (Rocky Myers), he makes her an offer she can’t refuse. Sparks fly as they work together to transform the cabin into a holiday resort. When business doesn’t go as planned and she almost loses her newfound family, Jillian needs to make a decision: Will she give up everything for the love she never saw coming?</p>
<p><strong>Bless the Harts: “Hoot ’n Haw”<br />
FOX, 7:30pm</strong><br />
Wayne (voice of Ike Barinholtz) finds out he owns extra land, and his family unexpectedly moves in on his property in the new episode “Hoot ’n Haw.”</p>
<p><strong>Biography<br />
A&amp;E, 8pm</strong><br />
With unprecedented access to WWE’s archive, this weekly programming block will feature eight original two-hour documentaries showcasing the stories behind some of the most memorable WWE Superstars of all time, beginning tonight with “Stone Cold” Steve Austin. Upcoming specials will profile “Macho Man” Randy Savage, “Rowdy” Roddy Piper, Booker T, Shawn Michaels, Bret Hart, Mick Foley and Ultimate Warrior. The documentaries are helmed by some of the industry’s top directors and storytellers to chronicle the success of these WWE Legends and their lasting mark on both sports entertainment and popular culture.</p>
<p><strong>The Simpsons: “Panic on the Streets of Springfield”<br />
FOX, 8pm</strong><br />
Lisa (voice of Yeardley Smith) gets a new imaginary friend, Willoughby (guest voice of Benedict Cumberbatch), a depressed British singer from the 1980s, in the new episode “Panic on the Streets of Springfield.”</p>
<p><strong>56th Academy of Country Music Awards<br />
CBS, 8pm Live</strong><br />
The annual ceremony honoring the best in country music returns to Nashville for a second straight year and will broadcast live from three iconic venues: the Grand Ole Opry House, the historic Ryman Auditorium and the Bluebird Cafe. Maren Morris and Chris Stapleton lead with six nominations each; Miranda Lambert is close behind with five. For the first time, four Black artists — Jimmie Allen, Kane Brown, Mickey Guyton and John Legend — are nominated for awards in a single year.</p>
<p><strong>Tournament of Champions<br />
Food Network, 8pm<br />
Season Finale!</strong><br />
It all comes down to this, as the remaining chefs compete one last time to show off their skills and impress the judges with their culinary creations. Who will be crowned champion?</p>
<p><strong>MatchMaker Mysteries: The Art of the Kill<br />
Hallmark Movies&amp; Mysteries, 8pm<br />
Original Film!</strong><br />
Angie (Danica McKellar) stumbles across a murder at an art museum where her dad Nick (Bruce Boxleitner), a retired police detective, is working a theft case. The victim was a noted archaeologist hired by the museum to authenticate provenances for recent acquisitions. As Detective Carter (Victor Webster) investigates this death, Angie unofficially participates in the investigation, leading Detective Carter to the culprit.</p>
<p><strong>Sunday Today With Willie Geist<br />
NBC, 8pm</strong><br />
On the host’s fifth anniversary, revisit Willie Geist’s in-depth interviews with Jerry Seinfeld, Jennifer Lopez, the late Chadwick Boseman and more.</p>
<p><strong>My Grandparents’ War: “Kristin Scott Thomas”<br />
PBS, 8pm</strong><br />
Follow actress Kristin Scott Thomas as she pieces together a lost chapter of her family history, learning how her grandfather, a Royal Navy officer, saved thousands at Dunkirk and survived some of World War II’s most devastating battles.</p>
<p><strong>2021 Fangoria Chainsaw Awards<br />
Shudder, 8pm</strong><br />
Jamie Lee Curtis, Keith David and Kevin Smith will be among the celebrity presenters at this ceremony that recognizes outstanding achievement in horror film and television. This year’s nominated films include <em>The Invisible Man</em>, <em>Freaky</em>,<em> Host</em>, <em>Possessor </em>and <em>The Dark and the Wicked</em>; nominated actors include Vince Vaughn, Kathryn Newton, Clancy Brown and Elisabeth Moss.</p>
<p><strong>The Great North: “Tusk in the Wind Adventure”<br />
FOX, 8:30pm</strong><br />
Beef and Wolf (voices of Nick Offerman and Will Forte) meet their hero, legendary mountain man Tusk Johnson (guest voice of J.K. Simmons), in the new episode “Tusk in the Wind Adventure.”</p>
<p><strong>The People v. the Klan: “Hate on Trial” &amp; “It Takes a Mother”<br />
CNN, 9pm<br />
Series Finale!</strong><br />
The docuseries concludes with back-to-back hourlong episodes. In “Hate on Trial,” the Donald family is put at risk when the Mobile district attorney charges Henry Hays with the capital murder of Michael Donald. Then, in “It Takes a Mother,” Beulah Mae Donald and her attorney, Michael Figures, join forces with Morris Dees and the Southern Poverty Law Center to wage a multimillion-dollar civil suit against the United Klans of America, embarking on what they believe will be a very difficult task.</p>
<p><strong>Godfather of Harlem<br />
Epix, 9pm<br />
Season Premiere!</strong><br />
As Season 2 of this drama inspired by 1960s NYC opens, brilliant crime boss Bumpy Johnson (Forest Whitaker) hops between hideouts, contacting his family only by phone while eluding assassins. (His quest to reclaim Harlem’s drug biz has angered the mob.) Hell inevitably breaks loose, testing his alliance with radical preacher Malcolm X (Nigél Thatch).</p>
<p><strong>Bob’s Burgers: “Some Kind of Fender Benderful”<br />
FOX, 9pm</strong><br />
In the new episode “Some Kind of Fender Benderful,” when Bob (voice of H. Jon Benjamin) gets into a four-car accident right outside the restaurant, he realizes finding out who is at fault will not be as simple as he thought.</p>
<p><strong>The Food That Built America: “Ice Cream Empires”<br />
History, 9pm<br />
Season Finale!</strong><br />
A young boy accidentally discovers a frozen treat on a stick, and grows up to bring an endearing classic to the world. Plus, a candy store owner radically re-invents ice cream and launches the first ever ice cream truck. But when both men own a patent on the same thing, the resulting battle will destroy one man, and cement the other’s fortune.</p>
<p><strong>How It Really Happened With Hill Harper: “The Jenny Jones Show: Fatal Attraction”<br />
HLN, 9pm<br />
Season Finale!</strong><br />
In the early 1990s, daytime talk television was on the rise. In an effort to capture ratings, shows began to push the envelope with outrageous stunts and controversial guests. In March 1995, after three friends went on <em>The Jenny Jones Show</em> to reveal a secret crush, one of them ended up dead and another was charged with murder. What led to the killing, and why did one of the friends feel the spotlight was too hot?</p>
<p><strong>Zoey’s Extraordinary Playlist: “Zoey’s Extraordinary Girls’ Night”<br />
NBC, 9pm</strong><br />
Zoey (Jane Levy) gets more than she bargained for when she tries to help Emily (Alice Lee) with a problem. Meanwhile, Maggie (Mary Steenburgen) reconnects with an old friend, and Max (Skylar Astin), Simon (John Clarence Stewart) and Mo (Alex Newell) have a bonding night together.</p>
<p><strong>Atlantic Crossing: “Crossing the Atlantic”<br />
PBS, 9pm</strong><br />
While bombs fall on Prince Olav and the king in London, Princess Martha and the children are in the U.S., where President Roosevelt extends a special invitation.</p>
<p><strong>Confronting a Serial Killer<br />
Starz, 9pm<br />
New Series!</strong><br />
“I was like a lion in the jungle,” says strangler Samuel Little. “I love women so hungrily that I could take what I wanted.” He took 93 lives. In this docuseries, he speaks his evil to writer Jillian Lauren, who elicits new clues and confessions — and hopes the rest won’t consume her.</p>
<p><strong>Unsung: “Mystikal”<br />
TV One, 9pm</strong><br />
Through firsthand accounts, interviews with family and friends, and archival footage, this episode delves into the life of rapper Michael Lawrence Tyler, better known by his stage name of Mystikal.</p>
<p><strong>Family Guy: “Young Parent Trap”<br />
FOX, 9:30pm</strong><br />
Lois and Peter (voices of Alex Borstein and Seth MacFarlane) are mistaken for “young parents” by another couple and are invited to live in an apartment complex full of millennials in the new episode “Young Parent Trap.”</p>
<p><strong>WWE’s Most Wanted Treasures<br />
A&amp;E, 10pm<br />
New Series!</strong><br />
WWE’s Stephanie McMahon and Paul “Triple H” Levesque launch a hunt for some of WWE’s most iconic missing memorabilia, including Kane’s original mask, Ric Flair’s butterfly robe, Andy Kaufman’s neck brace, Andre the Giant’s passport and more. In order to find these quintessential relics, the team will join forces with WWE Legends including Undertaker, Flair, Mick Foley, Booker T and more to bring these items home to WWE’s archive.</p>
<p><strong>True Hollywood Story: “Brad Pitt”<br />
E! 10pm</strong><br />
A true Hollywood icon and heartthrob, Brad Pitt rose to superstar status. He battled his way to the top and faced some tough personal challenges. This episode features interviews with Brad’s ex-girlfriend E.G. Daily, <em>True Romance</em> costar Michael Rapaport and insiders who speak of his tribulations and becoming the best version of himself.</p>
<p><strong>Mare of Easttown<br />
HBO, 10pm<br />
New Series!</strong><br />
This gripping, seven-part limited series stars Kate Winslet as Mare Sheehan, a small-town Pennsylvania detective who investigates a local murder as life crumbles around her. The series is an exploration into the dark side of a close community and an authentic examination of how family and past tragedies can define our present.</p>
<p><strong>Snack Sized<br />
History, 10pm<br />
New Series!</strong><br />
You may think you know all there is to know about the people and food chronicled in History’s series <em>The Food That Built America</em>, but there’s more to the story. This companion series delves even deeper into the stories behind the ruthless innovators and entrepreneurs featured in that popular series. Spotlighting the rest of the story you didn’t know, <em>Snack Sized</em> tells the super-charged, bite-sized history of all of the foods you love in 30 minutes or less. Two back-to-back, half-hour episodes air each Sunday following an episode of <em>The Food That Built America</em>.</p>
<p><strong>Good Girls: “Grandma Loves Grisham”<br />
NBC, 10pm</strong><br />
The women take matters into their own hands. Beth (Christina Hendricks) meets Rio’s (Manny Montana) boss, who is not what she expected. Annie (Mae Whitman) secretly retakes the GED. Ruby (Retta) encourages Stan (Reno Wilson) to step up. Dean (Matthew Lillard) works through his trust issues.</p>
<p><strong>Couples Therapy<br />
Showtime, 10pm<br />
Season Premiere!</strong><br />
In Season 2, Dr. Orna Guralnik helps three new couples through their challenges beginning with their first therapy session. “Even if somebody in Episode 1 might come across one way and you as a viewer might be uncomfortable or react badly to them, you’ll have a different reaction to them in the next episode and the next episode,” tells Kim Roberts, director/editor. “One of the things that’s really wonderful is that you can slowly go deeper and deeper into people’s stories and find empathy for people that might surprise you to find empathy for.”</p>
<p><strong>Uncensored: “Remy Ma”<br />
TV One, 10pm</strong><br />
Through interviews with her and those who know her, get candid insights into the life and career of Grammy-nominated rapper Reminisce Mackie — better known by her professional name of Remy Ma — in tonight’s episode.</p>
<p><strong>Network<br />
TCM, 10:15pm<br />
Catch a Classic!</strong><br />
In Sidney Lumet’s scathing 1976 satire of the business of television that continues to seem ever more prescient each year, over-the-hill newsman Howard Beale’s (Peter Finch) televised rant (which spawned the iconic quote, “I’m as mad as hell, and I’m not going to take this anymore!”) after being summarily dismissed from the anchor desk because of his age immediately transforms him into a prophet-like media figure and the focus of a new sensationalized broadcast concocted by the cynical programmers at his network. Nominated for 10 Oscars, including Best Picture, and Best Director for Lumet, the film won four: Best Actor for Finch, who became the first posthumous winner in an acting category, having passed away a few months before the ceremony; Best Actress for Faye Dunaway; Best Supporting Actress for Beatrice Straight; and Best Original Screenplay for Paddy Chayefsky. Best Actor Oscar nominee William Holden, Best Supporting Actor nominee Ned Beatty and Robert Duvall costar.</p>
<h3><strong>Monday, April 19</strong></h3>
<p><strong>The Parker Andersons<br />
BYUtv, 7pm<br />
New Series!</strong><br />
<em>The Parker Andersons</em>, along with another new series, <em>Amelia Parker</em>, which premieres immediately after, are stand-alone series that exist in the same world. They are two interwoven scripted series highlighting events in the life of a blended multicultural, interracial family from two different perspectives. <em>The Parker Andersons</em> follows Tony Parker, a British widower and father of two (Nathan and Amelia), who moves to the United States, where he marries Cleo Anderson, a mother of two (Victoria and Charlie). All together, they quickly discover that sometimes being “blended” feels a lot like being in a blender.</p>
<p><strong>NBA Basketball<br />
ESPN, beginning at 7:30pm Live</strong><br />
Joel Embiid and the Philadelphia 76ers play host to Steph Curry and the Golden State Warriors in the first game of an ESPN NBA doubleheader. The second game is in Los Angeles as LeBron James and the Lakers face Bojan Bogdanović and the Utah Jazz.</p>
<p><strong>NHL Hockey: Detroit at Dallas<br />
NBCSN, 7:30pm Live</strong><br />
Bobby Ryan and the Detroit Red Wings face off against Joe Pavelski and the Stars at the American Airlines Center in Dallas.</p>
<p><strong>Amelia Parker<br />
BYUtv, 7:30pm<br />
New Series!</strong><br />
This series centers around Amelia, the quietest member of the Parker Anderson family (the family featured in <em>The Parker Andersons</em>, a stand-alone series that is also interwoven with this one, and which airs just before it). Amelia is a tween girl who is coming into her own. After her mother died, Amelia became selectively mute, figuring that before she participates in the world again, she’d better find her voice. In confessionals, we see that Amelia is actually an opinionated, vivacious girl, who openly explains her hopes, anxieties and fears in virtual conversations with her deceased mom.</p>
<p><strong>The Neighborhood: “Welcome to the Hero”<br />
CBS, 8pm</strong><br />
Dave (Max Greenfield) thwarts a robbery at the barbershop, but the heroic act starts going to his head in the new episode “Welcome to the Hero.”</p>
<p><strong>The Voice: “The Knockouts Premiere”<br />
NBC, 8pm</strong><br />
Snoop Dogg serves as Mega Mentor to all of the teams on the first night of the Knockouts as the coaches pair their artists to perform individually against a teammate, then select a winner to move on to the Live Playoffs; each coach has one steal.</p>
<p><strong>Quantum Leap<br />
Comet, 8pm</strong><br />
Scott Bakula does a <em>great </em>impression of Dr. Ruth when time traveler Dr. Sam Beckett leaps into the body of the radio sex therapist to save an ’80s legal secretary (Robyn Lively) from sexual harassment.</p>
<p><strong>9-1-1<br />
FOX, 8pm<br />
New Episodes!</strong><br />
Athena (Angela Bassett), Bobby (Peter Krause), Buck (Oliver Stark) and Hen (Aisha Hinds) are ready to rescue Los Angelenos from new dangers as Season 4 resumes.</p>
<p><strong>Inside the Tower of London<br />
Smithsonian Channel, 8pm</strong><br />
On this special, follow the Tower’s new director as he learns the ropes of running one of Britain’s most popular tourist attractions. Get an inside look at the Tower’s priceless royal treasures and watch as it prepares for one of its biggest ever events. Join the hunt for the last surviving dress of Queen Elizabeth I and the search for a glove thief hiding in the Tower. Discover how the Tower secures its Crown Jewels and how it prepares for one of the most important days of the year.</p>
<p><strong>Bob (Hearts) Abishola: “A Tough Old Bird”<br />
CBS, 8:30pm</strong><br />
Kemi (Gina Yashere) struggles with the possibility that her happiest days might be behind her after she is dumped by Chukwuemeka (guest star Tony Tambi) in the new episode “A Tough Old Bird.”</p>
<p><strong>All Rise<br />
CBS, 9pm</strong><br />
Prosecutor Mark Callan (Wilson Bethel) has a rough week! Trying a murder case involving in-laws proves tricky, and after a secret is revealed in his personal life, defense attorney girlfriend Amy Quinn (Lindsey Gort) wants to take a break.</p>
<p><strong>9-1-1: Lone Star<br />
FOX, 9pm<br />
New Episodes!</strong><br />
Season 2 of the first responder drama continues with new episodes as Owen (Rob Lowe), Tommy (Gina Torres) and their cohorts are ready to aid the citizens of Austin, Texas, when disaster strikes.</p>
<p><strong>Running Wild With Bear Grylls: “Rainn Wilson in Utah’s La Sal Mountains”<br />
Nat Geo, 9pm</strong><br />
Bear Grylls inspires Rainn Wilson to work for it by having him search for hidden caches in the aspen forest and alpine terrain of the La Sal mountains in a time-tested method of mountaineering training. Bear pushes Rainn to the limits of his endurance, but it’s not until they fish for food that things take a revealing turn in what is definitely the most naked <em>Running Wild</em> in the history of the show!</p>
<p><strong>American Experience: “American Oz”<br />
PBS, 9pm</strong><br />
Explore the life of L. Frank Baum, the man behind one of the most beloved, enduring and quintessential American classics. <em>The Wonderful Wizard of Oz</em>, published in 1900, has been reinterpreted through the generations in films, books and musicals.</p>
<p><strong>The Secrets She Keeps<br />
AMC, 10pm<br />
Series Premiere!</strong><br />
Adapted from a literary thriller by Michael Robotham, this six-part Australian miniseries stars former <em>Downton Abbey</em> actress Laura Carmichael as expectant mother Agatha Fyfle. While toiling away as a supermarket shelf-stacker, Agatha develops an obsession with the seemingly perfect life of a customer, Meghan Shaughnessy (Jessica De Gouw). Michael Dorman, Ryan Corr, Cariba Heine, Michael Sheasby and Jenni Baird also are featured.</p>
<p><strong>Race to the Center of the Earth: “A Marathon of Pain”<br />
Nat Geo, 10pm</strong><br />
The race hits the halfway point and a “big reveal” brings new information to the teams. Competition revs up as teams are faced with harrowing challenges while emotions run high.</p>
<p><strong>Debris: “Spaceman”<br />
NBC, 10pm</strong><br />
Bryan (Jonathan Tucker) and Finola (Riann Steele) undertake a dangerous operation into an INFLUX compound in order to rescue George Jones (Tyrone Benskin). But Maddox (Norbert Leo Butz) and Ferris (Anjali Jay) have their own plans for how the mission should be carried out.</p>
<p><strong>American Dad<br />
TBS, 10pm<br />
Season Premiere!</strong><br />
The long-running adult animated comedy premieres its 16th season tonight after being renewed for two more seasons this past year.</p>
<p><strong>On the Waterfront<br />
TCM, 12:30am (late-night)<br />
Catch a Classic!</strong><br />
Best Actor Oscar winner Marlon Brando gives one of the screen’s most electrifying performances in this 1954 dramatic classic that also counted Best Picture among the eight wins it notched up out of its 12 nominations. Ex-fighter Terry Malloy (Brando) “coulda’ been a contender … could’ve been somebody,” but now toils for boss Johnny Friendly (Best Supporting Actor Oscar nominee Lee J. Cobb) on the gang-ridden waterfront. Terry is guilt-stricken, however, when he lures a rebellious worker to his death. But it takes the love of Edie Doyle (Best Supporting Actress Oscar winner Eva Marie Saint), the dead man’s sister, to show Terry how low he has fallen. When his crooked brother Charley the Gent (Best Supporting Actor Oscar nominee Rod Steiger) is brutally murdered for refusing to kill him, Terry battles to crush Friendly’s underworld empire. Karl Malden costars in a memorable Best Supporting Actor-nominated performance in this acclaimed classic that was directed by Elia Kazan and written by Budd Schulberg, who both won Oscars in their respective capacities.</p>
<h3><strong>Tuesday, April 20</strong></h3>
<p><strong>Chopped 420<br />
discovery+<br />
New Series!</strong><br />
In this competition series, four chefs create ganja-infused dishes that must both provide a buzz and wow a panel of judges.</p>
<p><strong>NHL Hockey<br />
NBCSN, beginning at 7pm Live</strong><br />
An NHL primetime game on NBCSN features Alex Ovechkin and the Washington Capitals visiting Brad Marchand and the Boston Bruins.</p>
<p><strong>NBA Basketball<br />
TNT, beginning at 7:30pm Live</strong><br />
Kevin Durant, James Harden and the Brooklyn Nets are in the Big Easy to battle Zion Williamson and the New Orleans Pelicans. TNT’s second game features Kawhi Leonard and the L.A. Clippers against Damian Lillard and the Trail Blazers at Portland’s Moda Center.</p>
<p><strong>NCIS: “Sangre”<br />
CBS, 8pm</strong><br />
<em>Mork &amp; Mindy</em>’s Pam Dawber is back! The wife of series star Mark Harmon returns for the second of four episodes in which tireless investigative journalist Marcie Warren matches wits with suspended NCIS big boss Leroy Jethro Gibbs.</p>
<p><strong>The Resident: “Into the Unknown”<br />
FOX, 8pm</strong><br />
In the new episode “Into the Unknown,” an unexpected complication throws a wrench in Mina and AJ’s (Shaunette Renée Wilson and Malcolm-Jamal Warner) plans for their future together.</p>
<p><strong>Deadliest Catch<br />
Discovery Channel, 8pm<br />
Season Premiere!</strong><br />
The hit reality series returns for its landmark 17th season in a year where nothing seems normal. In the wake of the global pandemic, half the crab boats of the Bering Sea fleet are tied up in Seattle. Now, an existential threat faces the fishermen who make the long-haul trip to Dutch Harbor, Alaska, for the 2021 crab season — a potential closure of the entire fishery. Crabbing isn’t just a way of life for the captains and their crew. This year, it’s a fight for the industry’s survival. If they’re going to make it work, the fleet will need to make sacrifices and band together across lines — even with long-sworn enemies.</p>
<p><strong>Young Rock: “A Lady Named Star Search”<br />
NBC, 8pm</strong><br />
Hawaii, 1982: While Ata (Stacey Leilua) prepares for her <em>Star Search</em> audition, Rocky (Joseph Lee Anderson) takes an unorthodox approach to helping Dewey (Adrian Groulx) deal with some bullies. Meanwhile, Lia’s (Ana Tuisila) conflict with rival wrestling promoter Greg Yao (Ronny Chieng) has her on edge, and she takes extreme measures to protect the family business.</p>
<p><strong>Queen Sugar<br />
OWN, 8pm<br />
Season Finale!</strong><br />
Conflicted Nova (Rutina Wesley) reveals her secret to boyfriend Calvin (Greg Vaughan), who confronts his own past.</p>
<p><strong>Finding Your Roots: “Laughing on the Inside”<br />
PBS, 8pm</strong><br />
Henry Louis Gates Jr. provides comedians Lewis Black and Roy Wood Jr. with accounts of hardship in their family trees, which may have led them to each find humor in adversity.</p>
<p><strong>Kenan: “Teachers’ Strike”<br />
NBC, 8:30pm</strong><br />
When the teachers go on strike, everyone has to pitch in to keep the kids occupied, and Rick (Don Johnson) sets up a unique schoolroom in the morning show conference room.</p>
<p><strong>black-ish: “My Dinner With Andre Junior”<br />
ABC, 9pm</strong><br />
Junior and Olivia invite an excited Bow and Dre over for dinner in their new apartment, but upon arrival, they immediately become concerned with the young couple’s living conditions. Meanwhile, Diane bonds with Pops as she asks for his advice on dating.</p>
<p><strong>Prodigal Son: “The Killabustas”<br />
FOX, 9pm</strong><br />
Malcolm (Tom Payne) throws himself into a new case involving a killer who is also being pursued by an online vigilante group called the Killabustas.</p>
<p><strong>FBI: “Brother’s Keeper”<br />
CBS, 9pm</strong><br />
After a man is killed by an explosive package shipped to his home, the team attempts to capture the sender and intercept his latest deadly parcel in the new episode “Brother’s Keeper.”</p>
<p><strong>Cruel Summer<br />
Freeform, 9pm<br />
New Series!</strong><br />
When Kate Wallis, a popular girl with a charmed life, goes missing, Jeanette Turner, a nerdy wannabe, is accused of being connected to Kate’s disappearance. All signs point to Jeanette’s guilt, but is Kate really who she seems to be? Set over three summers and told through shifting points of view, this psychological thriller challenges perception and explores how someone can go from being an unassuming outsider to the most despised person in America.</p>
<p><strong>Philly D.A.<br />
PBS, 9pm<br />
New Series!</strong><br />
This PBS <em>Independent Lens</em> series follows Philadelphia District Attorney Larry Krasner and an ensemble of idealistic outsiders from different walks of life as they attempt a fundamental overhaul of an entrenched criminal justice system. Tonight, when Krasner, the new Philadelphia district attorney, ousts resistant staff and uncovers a secret the police are desperate to hide, his team must battle to obtain the complete police misconduct files while tensions boil over juvenile sentencing.</p>
<p><strong>The Blended Bunch: “Baby One More Time?”<br />
TLC, 9pm<br />
Season Finale!</strong><br />
The adoption is finally here, and Emma is adamantly opposed to changing her last name. Erica and Spencer enlist the help of a therapist. When Erica’s brother Quinn finds out about a possible 12th baby, he doesn’t hide his feelings.</p>
<p><strong>mixed-ish: “Tainted Love”<br />
ABC, 9:30pm</strong><br />
After the Johnson family discovers Harrison on a date, Paul decides to give Harrison some dating advice, which turns things upside down. Meanwhile, Alicia feels a little insecure after finding out all of her children go to Aunt Denise for advice instead of coming to her.</p>
<p><strong>Hustle &amp; Tow<br />
A&amp;E, 10pm<br />
New Series!</strong><br />
Tow truck drivers step into the reality TV spotlight as they face everything from clearing massive big rig wrecks to confronting angry drivers over impounds.</p>
<p><strong>FBI: Most Wanted: “Obstruction”<br />
CBS, 10pm</strong><br />
The team goes after a killer who relies on internet sleuths to seek vigilante justice on suspects in the new episode “Obstruction.”</p>
<p><strong>New Amsterdam: “Catch”<br />
NBC, 10pm</strong><br />
Max (Ryan Eggold) is forced to examine the inequities in childbirth care for women of color. Meanwhile, Bloom (Janet Montgomery) must deal with an overcrowded ED; Sharpe (Freema Agyeman) helps Dr. Agnes Kao (Christine Chang) with a gut-wrenching diagnosis; and Reynolds (Jocko Sims) finds himself experiencing something new on the job.</p>
<p><strong>A Passage to India<br />
TCM, 10:45pm<br />
Catch a Classic!</strong><br />
Legendary filmmaker David Lean’s final film was this 1984 Best Picture Oscar nominee that personally earned him Academy Award nominations in three categories out of the film’s 11 nods: for Best Director, Best Film Editing and Best Writing, Screenplay Based on Material from Another Medium for his adaptation of E.M. Forster’s novel. The movie is a visually stunning (boasting lovely, Oscar-nominated cinematography) examination of prejudice in British-ruled India of the 1920s, starring Best Actress Oscar nominee Judy Davis as an upper-class Englishwoman who travels to the Indian city of Chandrapore. There, she befriends a young local physician played by Victor Banerjee. But their friendship is shattered when the woman accuses the doctor of raping her during a trip to the Marabar caves. Also starring Best Supporting Actress Oscar winner Peggy Ashcroft, James Fox and Alec Guinness, <em>A Passage to India</em> also won an Oscar for Maurice Jarre’s musical score. <em>— Jeff Pfeiffer</em></p>
<h3><strong>Wednesday, April 21</strong></h3>
<p><strong>Zero<br />
Netflix<br />
New Series!</strong><br />
A teen with the power of invisibility is dragged into a small-time criminal’s quest to rule the neighborhood, and gets to know a mysterious art student.</p>
<p><strong>The Picture of Dorian Gray<br />
TCM, 6pm<br />
Catch a Classic!</strong><br />
Every picture tells a story, but few relate as terrifying a tale as the titular image that was introduced by Oscar Wilde in his 1890 novel <em>The Picture of Dorian Gray</em> — a portrait containing the likeness of a man named Dorian Gray that becomes older and more horrific-looking as the years go by, reflecting the life of corruption and debauchery its subject has been led into, even while Gray himself remains perpetually youthful and handsome. This 1945 adaptation was the eighth film adaptation of Wilde’s tale, the first in the sound era, and remains renowned in particular for its Oscar-winning cinematography. That cinematography helps enhance the increasing creepiness of the ever-changing portrait by using Technicolor inserts that make the image stand out strikingly in the otherwise black-and-white production. The performances are also compelling, led by Hurd Hatfield as Gray; George Sanders as Lord Henry Wotton, a Wilde-like dandy who tempts Gray toward perdition; Best Supporting Actress Oscar nominee Angela Lansbury as a music-hall singer victimized by Gray; Donna Reed; and Peter Lawford. <em>— Jeff Pfeiffer</em></p>
<p><strong>NHL Hockey<br />
NBCSN, beginning at 7pm Live</strong><br />
<em>Wednesday Night Hockey</em> on NBCSN has the Nashville Predators at the Chicago Blackhawks and the San Jose Sharks at the Vegas Golden Knights.</p>
<p><strong>The Goldbergs: “The Dating Game”<br />
ABC, 8pm</strong><br />
Trying to move on from their breakup, Erica goes on a date with a guy from the coffee shop while Geoff ends up on an episode of <em>The Dating Game</em>, which winds up making things even more difficult for them both. Meanwhile, Beverly is thrilled to learn that Murray has spontaneously purchased a shore house until she realizes it’s not quite the luxury home she imagined.</p>
<p><strong>The Masked Singer: “Super 8 — The Plot Chickens!”<br />
FOX, 8pm</strong><br />
In the new two-hour episode “Super 8 — The Plot Chickens!,” the remaining eight singers unite for the big sing-off, and two performers will be unmasked.</p>
<p><strong>The Price Is Right at Night<br />
CBS, 8pm</strong><br />
Late-night talk show host Lilly Singh takes a spin at <em>The Price Is Right </em>games for charity in this primetime edition of the iconic game show.</p>
<p><strong>Chicago Med: “Some Things Are Worth the Risk”<br />
NBC, 8pm</strong><br />
Dean (Steven Weber) and Ethan (Brian Tee) respond to a scene that brings back some bad memories. Meanwhile, when Carol’s (Margaret Colin) condition worsens, Natalie (Torrey DeVitto) is willing to do whatever it takes to get her mom feeling better.</p>
<p><strong>Nature: “Sharks of Hawaii”<br />
PBS, 8pm</strong><br />
Learn surprising facts about the sharks that call the warm waters near Hawaii’s islands their home. Meet the whitetip reef shark, whale shark, tiger shark and more.</p>
<p><strong>Tasmania: Curious Life of Quolls<br />
Smithsonian Channel, 8pm</strong><br />
On this special, deep in the wilds of Tasmania lives a charismatic but little-known marsupial threatened with extinction — the eastern quoll. Already extinct on mainland Australia, the quoll’s numbers are now in decline on the island state of Tasmania, their last refuge. In an effort to uncover their secrets before it’s too late, naturalist and filmmaker Simon Plowright moves into an abandoned farm where several quolls have taken up residence in the derelict cottage, alongside the possums, wallabies and Tasmanian devils.</p>
<p><strong>Home Economics: “Bounce House Rental, $250”<br />
ABC, 8:30pm</strong><br />
Connor invites all the cousins over for an epic sleepover to cheer up his daughter, Gretchen. Meanwhile, Tom is determined to prove he can be a fun uncle, too.</p>
<p><strong>The Conners: “Cheating, Revelations and a Box of Doll Heads”<br />
ABC, 9pm</strong><br />
Mark is stressed and exhausted from studying for an important entrance exam so Darlene steps in to help, but her plan backfires.</p>
<p><strong>SEAL Team: “Rearview Mirror”<br />
CBS, 9pm</strong><br />
While Jason (David Boreanaz) reevaluates his role as team leader, Bravo Team is sent on an unexpected mission to Africa in the new episode “Rearview Mirror.”</p>
<p><strong>Chicago Fire: “Natural Born Firefighter”<br />
NBC, 9pm</strong><br />
While Mouch (Christian Stolte) makes an incredible save, all eyes are on a mystery man who helped save his neighbor. Meanwhile, Casey (Jesse Spencer) worries about his future at the CFD.</p>
<p><strong>Call Your Mother: “Save the Date”<br />
ABC, 9:30pm</strong><br />
After Danny’s divorce is finalized, he asks Jean to go out on an official first date with him, but things go awry on the date once Jean realizes it’s the same day as another special day in her life. Meanwhile, Freddie and Jackie fight over who should get to keep Jean’s old engagement ring.</p>
<p><strong>A Million Little Things: “Redefine”<br />
ABC, 10pm</strong><br />
Despite her trauma, Sophie goes through with her music school audition but quickly realizes she is struggling to move forward. Meanwhile, Rome and Regina grow closer to Tyrell. Katherine and Eddie are at a crossroads, and Gary reconnects with his father.</p>
<p><strong>Snowfall<br />
FX, 10pm<br />
Season Finale!</strong><br />
Season 4 of the crime drama following Los Angeles drug dealer Franklin Saint (Damson Idris) comes to an end with the finale episode “Fight or Flight.”</p>
<p><strong>Married at First Sight: Unmatchables<br />
Lifetime, 10pm<br />
New Series!</strong><br />
This spinoff takes singles from the flagship’s pool of 65,000-plus applicants and shows them what’s been causing others to swipe left. First up are Ashli, a pastor’s daughter with intimacy issues, and funeral director Xavius, whose rigid preferences are a little too &#8230; stiff.</p>
<p><strong>Chicago P.D.: “Due Process”<br />
NBC, 10pm</strong><br />
The team pursues a crafty serial rapist, and Voight (Jason Beghe) finds himself resisting some old, familiar tendencies in his quest for justice.</p>
<p><strong>Critical Care: America vs. the World<br />
PBS, 10pm</strong><br />
<em>PBS NewsHour</em> examines the highs and lows of America’s healthcare system, and travels to four other nations to see how they provide health coverage affordably and thoroughly, even in the face of the pandemic.</p>
<h3><strong>Thursday, April 22</strong></h3>
<p><strong>Cher &amp; the Loneliest Elephant<br />
Paramount+</strong><br />
Giant Stars. Giant Undertaking. Giant Rescue. Smithsonian Channel follows the one and only Cher as she races to Pakistan to help save the “world’s loneliest elephant,” Kaavan. The global superstar lends the power of her celebrity and her enormous drive to a cause that grew out of a global social media campaign, backed by expert wildlife veterinarians, animal aid groups and sanctuary owners. To succeed, the group would have to overcome a series of daunting challenges to move a four-ton elephant more than 2,300 miles in the midst of a global pandemic. This emotional journey unfolds with a captivating rescue of epic proportions when Kaavan’s flight to freedom begins on Earth Day.</p>
<p><strong>Life in Color With David Attenborough<br />
Netflix<br />
New Series!</strong><br />
In this three-part series (all episodes available today), naturalist David Attenborough travels the world to reveal the never-before-seen ways animals use color.</p>
<p><strong>Rutherford Falls<br />
Peacock<br />
New Series!</strong><br />
Michael Schur (<em>Parks and Recreation</em>, <em>The Good Place</em>), costar Ed Helms (<em>The Office</em>, <em>The Hangover</em>) and Sierra Teller Ornelas (<em>Brooklyn Nine-Nine</em>, <em>Superstore</em>) are cocreators and executive producers of this comedy series. Helms and Jana Schmieding play Nathan Rutherford and Reagan Wells, two lifelong best friends who find themselves quite literally at a crossroads when their sleepy town gets an unexpected wakeup call.</p>
<p><strong>Secrets of the Whales<br />
Disney+<br />
New Series!</strong><br />
All four episodes of this fascinating docuseries are available to stream on Earth Day. Executive produced by James Cameron and narrated by Sigourney Weaver, it plunges viewers deep within the epicenter of whale culture to experience the extraordinary communication skills and intricate social structures of five different whale species: orcas, humpbacks, belugas, narwhals and sperm whales.</p>
<p><strong>Earth Day Takeover<br />
BBC America, 6am</strong><br />
Make that <em>two </em>full days of the world’s best nature documentaries, including benchmark <em>Planet Earth</em>.</p>
<p><strong>NBA Basketball<br />
TNT, beginning at 7pm Live</strong><br />
Milwaukee’s Fiserv Forum is the scene for a matchup between Joel Embiid’s Philadelphia 76ers and Giannis Antetokounmpo’s Bucks. Following that game, LeBron James and the L.A. Lakers are in Dallas to face Luka Dončić and the Mavericks.</p>
<p><strong>Station 19: “Get Up, Stand Up”<br />
ABC, 8pm</strong><br />
In the wake of national outcry after the tragic murder of an unarmed Black man, Maya brings in Dr. Diane Lewis to grief counsel the team.</p>
<p><strong>Hell’s Kitchen<br />
FOX, 8pm<br />
Season Finale!</strong><br />
The Season 19 winner of <em>Hell’s Kitchen</em> is crowned in tonight’s episode “Hitting the Jackpot.”</p>
<p><strong>No Demo Reno<br />
HGTV, 8pm</strong><br />
In “Dark Wood Dilemma,” a couple with grown daughters considers selling and downsizing, but realize they still love their beautiful, yet outdated, home. Dark wood floors and cabinets in the living room and kitchen make the entire space feel dark but replacing them would blow the budget. Instead, Jenn Todryk comes up with ways to brighten and modernize these spaces while saving enough money to update their bathroom as well.</p>
<p><strong>Kingdom of the Polar Bears<br />
Nat Geo Wild, 8pm</strong><br />
Dennis Compayre, a veteran polar bear guide, follows his beloved bears through the brutal Canadian winter and onto the frozen waters of Hudson Bay. He and his team document the secret world of the bears and the mysterious and disappearing kingdom of ice that sustains them. This new special includes never-before-seen seal-hunting strategies and documents the rapid adaptations polar bears have had to make due to climate change, including whale predation and open-water hunting.</p>
<p><strong>Manifest: “Tailspin”<br />
NBC, 8pm</strong><br />
Ben (Josh Dallas) and Saanvi (Parveen Kaur) join forces with Vance in his newest venture to understand Flight 828. Michaela (Melissa Roxburgh) and Zeke (Matt Long) adjust to their new home life together, but pivot in order to aid a non-passenger with a looming Death Date of their own. Olive (Luna Blaise) gets a taste of heartwarming normalcy with a very <em>Manifest </em>prom.</p>
<p><strong>Greta Thunberg: A Year to Change the World<br />
PBS, 8pm<br />
New Miniseries!</strong><br />
Travel with the world’s best-known climate activist as she takes her fight to a global stage. With unique access, the series follows Greta Thunberg over an extraordinary year as she embarks on a mission to ensure world leaders work to limit global warming. This three-hour presentation will also air as individual hourlong episodes during the month.</p>
<p><strong>United States of Al: “Spinach/Sabzi”<br />
CBS, 8:30pm</strong><br />
Al (Adhir Kalyan) attempts to teach Hazel (Farrah Mackenzie) to be more deferential to her elders in the new episode “Spinach/Sabzi.”</p>
<p><strong>Grey’s Anatomy: “Good as Hell”<br />
ABC, 9pm</strong><br />
Amid the need for more surgeons, Jo tries to convince Bailey to let her switch specialties. Elsewhere, Link accuses Amelia of overstepping while he is treating a patient remotely, and Winston comes up with an out-of-the-box idea.</p>
<p><strong>Last Man Standing<br />
FOX, 9pm</strong><br />
Mike (Tim Allen) has trouble finding the right gift to give his business partner/best bud Ed (Hector Elizondo) to celebrate the anniversary of their sporting goods store. If only he had a place to shop!</p>
<p><strong>Law &amp; Order: Special Victims Unit: “In the Year We All Fell Down”<br />
NBC, 9pm</strong><br />
Benson (Mariska Hargitay) walks into a hostage situation at a neighborhood restaurant, while Rollins (Kelli Giddish) tries to help her father after he’s hospitalized.</p>
<p><strong>The Moodys<br />
FOX, 9:30pm</strong><br />
Sean Sr. (Denis Leary) gets help with his ailing back from Bridget’s (Chelsea Frei) old friend, Nick (guest star Chris Smith).</p>
<p><strong>Rebel: “Superhero”<br />
ABC, 10pm</strong><br />
Rebel and a group of residents take a stand to fight for clean water. Meanwhile, Cassidy’s new role puts the Stonemore case in jeopardy, and Grady grows frustrated when Rebel remains consumed with her work. Cruz reaches his breaking point.</p>
<p><strong>2021 Film Independent Spirit Awards<br />
IFC, 10pm Live</strong><br />
IFC will once again exclusively broadcast the Film Independent Spirit Awards, hosted this year by <em>Saturday Night Live</em>’s Melissa Villaseñor. New this year, the Spirit Awards will be recognizing outstanding achievement in uniqueness of vision, innovation and boldness of vision in TV and streaming, as well as in feature film. Among those TV and streaming titles that have received nominations in various categories this year are the Apple TV+ series <em>Little America</em>, Netflix’s <em>Unorthodox</em>, HBO’s <em>I May Destroy You</em>, Showtime’s <em>Love Fraud</em> and FX on Hulu’s <em>A Teacher</em>.</p>
<p><strong>Mind of a Monster: The Grim Sleeper<br />
Investigation Discovery, 10pm</strong><br />
The Grim Sleeper spent decades preying on victims in South Central Los Angeles, killing women with a .25 caliber gun and leaving their bodies in alleyways around the city. In 2001, detectives in the LAPD’s cold case unit reopened the files on a series of unsolved murders from the 1980s and pieced together that the Grim Sleeper had a new victim 14 years after the last known murder. The race was on to catch him before he could strike again.</p>
<p><strong>Law &amp; Order: Organized Crime: “The Stuff That Dreams Are Made Of”<br />
NBC, 10pm</strong><br />
While the Wheatleys (Dylan McDermott and Tamara Taylor) celebrate an important birthday, Benson (guest star Mariska Hargitay) joins a Stabler family gathering. Meanwhile, Bell (Danielle Moné Truitt) investigates an accidental death, and Jet (Ainsley Seiger) gets some off-site experience.</p>
<p><strong>Big Trick Energy<br />
truTV, 10:30pm<br />
New Series!</strong><br />
Can truTV replicate the success of its wildly popular <em>Impractical Jokers</em>? It’s gonna try! This time, four friends — magicians and daredevils Chris Ramsay, Eric Leclerc, Wes Barker and Alex Boyer — awe random spectators while their buddies screw with them. For example, one stunt involves performing card tricks while wearing a shock collar (safe word: Regis Philbin!).</p>
<p><strong>The Public Enemy<br />
TCM, 11:45pm<br />
Catch a Classic!</strong><br />
This 1931 classic, along with <em>Little Caesar</em> from the same year, helped set the template for what audiences going forward would expect from a gangster film, as well as etch various gangster-movie archetypes into the public’s imagination. And, just as <em>Little Caesar</em> established Edward G. Robinson as a star and forever linked him with his title character, <em>The Public Enemy</em> did the same for James Cagney thanks to his explosive breakthrough performance here. Film lovers can credit director William A. Wellman for that. Cagney originally had a secondary role as shooting began, but Wellman noticed the actor’s charisma and domination of the scenes he was in, and instead gave him the starring role of streetwise tough guy Tom Powers, who tries to rise in the ranks of organized crime. Set near the beginning of Prohibition — and produced while it was still in effect — the film is a virtual time capsule of that era, bristling with 1920s style, dialogue and desperation thanks to the Oscar-nominated screenplay by John Bright and Kubec Glasmon, and Wellman’s masterful direction. Jean Harlow, Edward Woods and Joan Blondell costar in a film that is always taut, gritty and hard-hitting — even at breakfast when grapefruit is infamously served. <em>— Jeff Pfeiffer</em></p>
<h3><strong>Friday, April 23</strong></h3>
<p><strong>The Falcon and the Winter Soldier<br />
Disney+<br />
Season Finale!</strong><br />
Marvel’s series featuring Anthony Mackie and Sebastian Stan reprising their <em>Avengers</em> film roles concludes its first season.</p>
<p><strong>For All Mankind: “The Grey”<br />
Apple TV+<br />
Season Finale!</strong><br />
The drama set amid the backdrop of an alternate history in which it was the Soviet Union that first landed people on the moon ends its second season with this installment.</p>
<p><strong>Mortal Kombat<br />
HBO Max<br />
Feature Film Exclusive!</strong><br />
Inspired by the blockbuster video game franchise, this fantasy martial arts action film brings together Earth’s greatest champions against the enemies of Outworld in a high-stakes battle for the universe. Lewis Tan, Jessica McNamee, Josh Lawson, Tadanobu Asano, Mehcad Brooks and Ludi Lin star. The film is rated R and will be available on HBO Max for 31 days from its theatrical release, which is also today.</p>
<p><strong>Shadow and Bone<br />
Netflix<br />
New Series!</strong><br />
Based on Leigh Bardugo’s worldwide bestselling Grishaverse novels, this fantasy series is set in a war-torn world where lowly soldier and orphan Alina Starkov (Jessie Mei Li) has just unleashed an extraordinary power that could be the key to setting her country free. With the monstrous threat of the Shadow Fold looming, Alina is torn from everything she knows to train as part of an elite army of magical soldiers known as Grisha. But as she struggles to hone her power, she finds that allies and enemies can be one and the same and that nothing in this lavish world is what it seems.</p>
<p><strong>Rear Window<br />
TCM, 4pm<br />
Catch a Classic!</strong><br />
Best Director Oscar nominee Alfred Hitchcock helmed one of his most renowned, suspenseful and stylish-looking thrillers with this 1954 masterpiece, aided by the lush, Oscar-nominated color cinematography of frequent collaborator Robert Burks. The film stars another regular coworker of Hitch’s, James Stewart, as professional photographer L.B. “Jeff” Jefferies. After Jeff finds himself confined to a wheelchair with a broken leg during an especially sweltering New York City summer, he whiles away his recovery time by watching his neighbors through the windows of their close-quartered buildings and in the courtyard shared by their apartment complexes — going so far as to peep at them through binoculars. Jeff becomes obsessed with viewing their different private dramas play out in what almost seem like mini-movies, but the “movie” he sees through the window of one neighbor, Lars Thorwald (Raymond Burr), leads him to suspect Thorwald of murdering his nagging wife. Jeff enlists his socialite girlfriend, Lisa Fremont (Grace Kelly), to help investigate the suspicious chain of events, leading to one of the most memorable and gripping endings in all of film history. In <em>Rear Window</em>, Hitchcock’s terrific visual approach offers plenty of interesting things to say about subjects ranging from questioning the nature of reality even as seen through our own eyes, to commentary and critiques of movie audiences (and directors), but above all it’s a fun and brilliantly crafted, edge-of-your-seat experience. <em>— Jeff Pfeiffer</em></p>
<p><strong>NBA Basketball<br />
ESPN, beginning at 7:30pm Live</strong><br />
Jayson Tatum and the Boston Celtics are at Barclays Center in Brooklyn for a matchup against Kevin Durant and the Nets. ESPN’s second game has Nikola Jokić and the Denver Nuggets playing host to Steph Curry and the Golden State Warriors.</p>
<p><strong>My Lottery Dream Home International<br />
HGTV, beginning at 8pm</strong><br />
In the first of two back-to-back new episodes, “Lottery of Love,” Laurence Llewelyn-Bowen reminisces about young love as he helps house-hunters Liam and Zara buy their very first house in the picturesque Shropshire. After scooping a win in the local Postcode Lottery, Liam and Zara‘s dreams can come true in the lake-filled district. Then, in “A Fortnite Fortune,” 16-year-old computer gaming whiz Jaden won $1.125 million for coming second in the inaugural Fortnite World Cup. He and his mom travelled from the U.K. to New York City to compete against hundreds of other gamers in this high-stake tournament. Now this cashed-up teen can buy their first ever family home. They tour some incredible gamer-friendly properties in Havering, just 30 minutes from London.</p>
<p><strong>The Blacklist: “Misere”<br />
NBC, 8pm</strong><br />
In a retrospective look at key turning points, steps are retraced that lead Elizabeth (Megan Boone) to align with a powerful enemy.</p>
<p><strong>Great Performances: “Romeo and Juliet”<br />
PBS, 9pm</strong><br />
Experience a contemporary rendering of Shakespeare’s romantic tragedy from the National Theatre, where a company of actors in a shuttered theater bring to life the timeless tale of two young lovers.</p>
<p><strong>Major League Baseball: San Diego at L.A. Dodgers<br />
MLB Network, 10pm Live</strong><br />
Two teams with high expectations for the 2021 season are in action tonight at Dodger Stadium in Los Angeles as Fernando Tatis Jr. and the San Diego Padres go up against Mookie Betts and the World Series champion Dodgers in Game 2 of a four-game set.</p>
<p><strong>Doing the Most With Phoebe Robinson<br />
Comedy Central, 11pm</strong><br />
Each week, the funny gal and former <em>2 Dope Queens </em>cohost finds a new way out of her comfort zone and into a celeb guest’s head by joining them in an activity like horseback riding, tumbling or a rope course.</p>
<h3><strong>Saturday, April 24</strong></h3>
<p><strong>The Swim<br />
discovery+</strong><br />
This documentary chronicles long-distance swimmer Ben Lecomte as he attempts a 5,000-mile-long swim across the Pacific Ocean.</p>
<p><strong>San Francisco<br />
TCM, 9am<br />
Catch a Classic!</strong><br />
Musicals were such a predominant and popular genre during the 1930s that even this disaster film/romantic drama set around the infamous 1906 earthquake that devastated the title city found time to squeeze some singing into the production. That aspect seemed to help the film become a box office success in 1936, and is part of why it remains a beloved classic, especially among Bay Area residents. Costar Jeanette MacDonald sings the title song a number of times in the film, and it eventually becomes an anthem for the earthquake survivors. It’s had a similar effect in real life, with “San Francisco” becoming a sentimental favorite singalong at public events, and one of the city’s two official songs. As for the onscreen presentation of the earthquake itself in this film, its street-splitting, building-crumbling, fire-raging special effects are still very impressive, and the quake maintains its place as one of the most thrilling action sequences in movie history. Of course, amid all the dramatic destruction there is also human drama, as we follow the story of rakish Barbary Coast kingpin Blackie Norton (Clark Gable) and Mary Blake (MacDonald), the singer torn by her love for Blackie and her need to succeed among the operagoing elite. Spencer Tracy costars, and earned the first of his nine career Best Actor Oscar nominations, as a priest who supplements spiritual advice with a mean right hook. He urges Blackie to change his ways, but if love and religion can’t reform Blackie, perhaps Mother Nature will. <em>— Jeff Pfeiffer</em></p>
<p><strong>House Hunters<br />
OWN, 11am</strong><br />
April showers bring &#8230; lots of excuses to stay inside and watch TV! Hope for a soggy Saturday so you<br />
can enjoy OWN’s weekly marathon of this HGTV favorite. Today’s seven-hour binge kicks off with a London couple in L.A. who (surprise!) can’t agree on a style.</p>
<p><strong>NBA Basketball<br />
ABC &amp; ESPN, beginning at 1pm Live</strong><br />
A tripleheader of NBA action has the Toronto Raptors at the New York Knicks and the Philadelphia 76ers at the Milwaukee Bucks on ESPN. The L.A. Lakers are at the Dallas Mavericks in the primetime game on ABC.</p>
<p><strong>NHL Hockey: Colorado at St. Louis<br />
NBC, 3pm Live</strong><br />
NBC’s Saturday NHL game has Mikko Rantanen and the Colorado Avalanche at the Enterprise Center in St. Louis to skate against David Perron and the Blues.</p>
<p><strong>Major League Baseball<br />
FS1, beginning at 4pm Live</strong><br />
NL East foes are in action today at New York’s Citi Field as Victor Robles and the Washington Nationals face Francisco Lindor and the New York Mets. Following that game, FS1 has the Texas Rangers on Chicago’s South Side to take on José Abreu and the White Sox.</p>
<p><strong>Murdoch Mysteries<br />
Ovation, 7pm<br />
Season Finale!</strong><br />
A woman from William Murdoch’s past plays a crucial role in Season 14’s final mystery. The early-20th-century Toronto police detective (Yannick Bisson) first encountered British barkeep Anna Fulford (Lisa Faulkner) way back in Season 3 when he was suffering from amnesia. Now, he must find those responsible for her death. The two-parter (concluding May 1) is packed with flashbacks to that and several other earlier episodes. “My initial thought was, ‘Uh-oh, people are really going to see the aging,’ ” says Bisson, who has played the usually unflappable Murdoch since 2008. “But I started to see how much more comfortable with the character I am in the later years — physically, emotionally. It was reassuring.” Murdoch’s investigation will also impact his wife, Julia (Hélène Joy). “It’s going to create some tension,” Bisson hints. “We’re still not entirely sure what the outcome is going to be.” Hopefully, Season 15 is on its way&#8230;</p>
<p><strong>One Wild Day: “Grasslands”<br />
BBC America, 8pm</strong><br />
This series following a day in the life of Earth’s most extraordinary animals continues with “Grasslands.” Visit the African plains and watch a family of lions hunting against the clock, a tiny sengi (elephant shrew) with an early need for speed, and a hot-and-bothered hippo.</p>
	</div>
		<div id="text-771362228" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&publ=CG&key=IZX2Y94"><img src="https://www.channelguidemag.com/wp-content/uploads/2020/05/CG-Ad_Save-66_728x90_Perry.jpg" /></a></div>
		</div></article><div id="comments" class="mh-comments-wrap">
</div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.channelguidemag.com/tv-news/2021/04/15/thursday-april-15-wahl-street-hbo-max/" rel="prev"><img width="80" height="60" src="https://www.channelguidemag.com/wp-content/uploads/2021/04/WahlStreet2BB-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.channelguidemag.com/wp-content/uploads/2021/04/WahlStreet2BB-80x60.jpg 80w, https://www.channelguidemag.com/wp-content/uploads/2021/04/WahlStreet2BB-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="180803" data-permalink="https://www.channelguidemag.com/wahlstreet2bb/" data-orig-file="https://www.channelguidemag.com/wp-content/uploads/2021/04/WahlStreet2BB.jpg" data-orig-size="1030,438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WahlStreet2BB" data-image-description="" data-medium-file="https://www.channelguidemag.com/wp-content/uploads/2021/04/WahlStreet2BB-300x128.jpg" data-large-file="https://www.channelguidemag.com/wp-content/uploads/2021/04/WahlStreet2BB-1024x435.jpg" /><span>Previous</span><p>Thursday, April 15: Mark Wahlberg Manages His Business Empire in &#8216;Wahl Street&#8217;</p></a></div>
</nav>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://www.channelguidemag.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="text-771362232" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362225" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Subscribe</span></h4>			<div class="textwidget"><p><center><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&amp;publ=CG&amp;key=IZX2Y94"><img src="https://www.channelguidemag.com/wp-content/uploads/2017/07/save-66.gif" /><br />
<img style="max-width: 250px;" src="https://f1a66fb47ceb2043c6d5-23982838d2415744fc67238fdcf4584f.ssl.cf2.rackcdn.com/cover0421-400.jpg" /></a></center><br />
<span style="display: block; font: 100% Montserrat; margin: 0 auto; max-width: 250px;">The most complete TV listings and best recommendations delivered right to your door — every month.</span></p>
</div>
		</div><div id="mh_magazine_custom_posts-10" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">In This Issue</span></h4>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-180736 post type-post status-publish format-standard has-post-thumbnail category-interview tag-14421 tag-carousel tag-magazine-archive">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2021/04/06/meet-chad-tvs-most-awkward-character-that-youll-never-forget/" title="Meet Chad! TV&#8217;s Most Awkward Character That You&#8217;ll Never Forget">
										Meet Chad! TV&#8217;s Most Awkward Character That You&#8217;ll Never Forget									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/04/">April 6, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/04/06/meet-chad-tvs-most-awkward-character-that-youll-never-forget/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-180731 post type-post status-publish format-standard has-post-thumbnail category-action category-drama category-archive category-preview tag-14421 tag-amc">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2021/04/02/amc-gangs-of-london/" title="AMC&#8217;s &#8216;Gangs of London&#8217; Is a Crime Drama With a Stiff Upper Lip">
										AMC&#8217;s &#8216;Gangs of London&#8217; Is a Crime Drama With a Stiff Upper Lip									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/04/">April 2, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/04/02/amc-gangs-of-london/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-180725 post type-post status-publish format-standard has-post-thumbnail category-comedy category-documentary category-archive category-preview tag-14421 tag-fx">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2021/04/01/hysterical-fx-preview/" title="&#8216;Hysterical&#8217; Puts the Spotlight on Boundary-Breaking Women of Comedy">
										&#8216;Hysterical&#8217; Puts the Spotlight on Boundary-Breaking Women of Comedy									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/04/">April 1, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/04/01/hysterical-fx-preview/#comments" class="mh-comment-count-link" >2</a></span>
</div>
							</div>
						</li>			</ul></div><div id="text-771362226" class="mh-widget widget_text">			<div class="textwidget"><div style="background-color:  #FF9245; font: 170% Montserrat; font-weight:bold; margin: 10px 0 0; padding: 5px 0; text-align: center;"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&publ=CG&key=IZX2Y94" id="order-button">ORDER NOW!</a></div></div>
		</div><div id="text-771362234" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="fandr-widget-wrapper">
  <script src="https://widgets.tvinsider.com/discover/widgets/js/E76EAE7A-3166-419A-9F01-B1F984CC35A5.js" async></script>
</div></div></div>
<div id="wpp-6" class="mh-widget popular-posts">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Posts</span></h4>            <div class="wpp-widget-placeholder" data-widget-id="wpp-6"></div>
            
</div>
<div id="text-771362236" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362192" class="mh-widget widget_text">			<div class="textwidget"><center><!-- Medium_Rectangle_300x250 -->
<div id='div-gpt-ad-1426776676899-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426776676899-3'); });
</script>
</div></center>

</div>
		</div><div id="text-771362233" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362223" class="mh-widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#e8e8e8; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://channelguidemag.us4.list-manage.com/subscribe/post?u=a2d9de00dacb27b8907ecc15a&amp;id=6990079feb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2 style="color: #f47d2a;">Email sign up!</h2>
Follow your favorite writers and/or get weekly updates to the best on TV.<br /><br />
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <ul><li><input type="checkbox" value="1" name="group[2865][1]" id="mce-group[2865]-2865-0"><label for="mce-group[2865]-2865-0">5toWATCH Weekly eNewsletter</label></li>
    <li><input type="checkbox" value="131072" name="group[6821][131072]" id="mce-group[6821]-6821-0"><label for="mce-group[6821]-6821-0">Ryan Berenz posts</label></li>
<li><input type="checkbox" value="262144" name="group[6821][262144]" id="mce-group[6821]-6821-2"><label for="mce-group[6821]-6821-2">Barb Oates posts</label></li>
<li><input type="checkbox" value="524288" name="group[6821][524288]" id="mce-group[6821]-6821-3"><label for="mce-group[6821]-6821-3">Jeff Pfeiffer posts</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a2d9de00dacb27b8907ecc15a_6990079feb" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[6]='ADDRESS';ftypes[6]='address';fnames[7]='KEYCODE';ftypes[7]='text';fnames[3]='SUBID';ftypes[3]='text';fnames[4]='VERSION';ftypes[4]='text';fnames[5]='EXPISSUE';ftypes[5]='text';fnames[8]='EXPYEAR';ftypes[8]='text';fnames[9]='ACTIVEMO';ftypes[9]='number';fnames[10]='SFGNO';ftypes[10]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</div>	</aside>	</div>
    </div>
<footer class="mh-footer" id="footer-override">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="text-771362230" class="mh-footer-widget widget_text">			<div class="textwidget"><img src="https://www.channelguidemag.com/wp-content/uploads/2016/06/CG-Big-Magazine_white-orange-500-1.png"></div>
		</div><div id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151616"><a href="https://www.facebook.com/ChannelGuideMagazine/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151617"><a href="https://www.twitter.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151618"><a href="https://www.pinterest.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>				</nav></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="nav_menu-4" class="mh-footer-widget widget_nav_menu"><div class="menu-top-menu-footer-container"><ul id="menu-top-menu-footer" class="menu"><li id="menu-item-151599" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-151599"><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/">TV Best Bets</a></li>
<li id="menu-item-151600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151600"><a href="/movies-tv/">Movies On TV</a></li>
<li id="menu-item-151601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151601"><a href="/tv-listings/">TV Listings</a></li>
<li id="menu-item-151602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151602"><a href="https://www.channelguidemag.com/tv-news/category/sports/">Sports</a></li>
<li id="menu-item-151603" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-151603"><a href="https://www.channelguidemag.com/tv-news/">TV News</a></li>
<li id="menu-item-151604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151604"><a href="https://www.channelguidemag.com/tv-news/category/binge-watching/">Binge Watching</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="nav_menu-5" class="mh-footer-widget widget_nav_menu"><div class="menu-customer-service-container"><ul id="menu-customer-service-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151605"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&#038;publ=CG&#038;key=IZX2Y91">SUBSCRIBE / More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151606"><a href="https://ssl.drgnetwork.com/ecom/TMS/app/live/subscriptions?org=TMS&#038;publ=CG&#038;key_code=IEHCGMG&#038;type=S">Give a Gift</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151607"><a href="https://ssl.drgnetwork.com/ecom/tms/cgi/subcustserv/start?org=TMS&#038;publ=CG">Renew/Customer Service</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151608"><a href="https://www.channelguidemag.com/frequently-asked-questions-about-channel-guide-magazine/">FAQs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151609"><a href="https://www.channelguidemag.com/tv-news/category/archive/">Magazine Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156378"><a href="https://www.channelguidemag.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="text-771362218" class="mh-footer-widget widget_text">			<div class="textwidget"><p><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&amp;publ=CG&amp;key=IZX2Y93"><img src="https://www.channelguidemag.com/wp-content/uploads/2020/05/CG-Ad_Save-66_300x250_Snowpiercer.jpg" /></a></p>
</div>
		</div>			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-151610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-151610"><a href="https://www.channelguidemag.com/">Channel Guide Magazine</a></li>
<li id="menu-item-151611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151611"><a href="http://www.ondishmag.com">OnDISH Magazine</a></li>
<li id="menu-item-151612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151612"><a href="http://www.iwantmytvmagazine.com/">TV Weekly</a></li>
<li id="menu-item-151613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151613"><a href="http://www.tvguidemagazine.com/">TV Guide Magazine</a></li>
<li id="menu-item-151614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151614"><a href="http://www.view-mag.com/">VIEW Magazine</a></li>
<li id="menu-item-151615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151615"><a href="http://www.remindmagazine.com/">REMIND Magazine</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">@ 2020 Channel Guide Magazine</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.channelguidemag.com\/tv-news\/2021\/04\/16\/friday-april-16-year-earth-changed-apple-tv-david-attenborough\/":180823};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/tv-news/2021/04/16/friday-april-16-year-earth-changed-apple-tv-david-attenborough/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.channelguidemag.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/wp-embed.min.js?ver=f3cee553021a862d42212b2ca01d5e4a' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.6' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202115.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6',blog:'113259570',post:'180823',tz:'-5',srv:'www.channelguidemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '113259570', '180823' ]);
</script>
</body>
</html>