<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Wednesday, March 24: &#039;The Masked Singer&#039; Introduces Its First Wildcard Character</title>
	<meta name="description" content="The first ever Wildcard character enters the competition when the members of Group A return to the stage." />
	<link rel="canonical" href="https://www.channelguidemag.com/tv-news/2021/03/24/wednesday-march-24-the-masked-singer-wildcard/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Wednesday, March 24: &#039;The Masked Singer&#039; Introduces Its First Wildcard Character" />
	<meta property="og:description" content="The first ever Wildcard character enters the competition when the members of Group A return to the stage." />
	<meta property="og:url" content="https://www.channelguidemag.com/tv-news/2021/03/24/wednesday-march-24-the-masked-singer-wildcard/" />
	<meta property="og:site_name" content="Channel Guide Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/ChannelGuideMagazine" />
	<meta property="article:published_time" content="2021-03-24T11:00:38+00:00" />
	<meta property="article:modified_time" content="2021-03-17T20:19:57+00:00" />
	<meta property="og:image" content="https://www.channelguidemag.com/wp-content/uploads/2021/03/MaskedSingerSn5BB.jpg" />
	<meta property="og:image:width" content="1030" />
	<meta property="og:image:height" content="438" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Channel Guide Staff">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="21 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.channelguidemag.com/#website","url":"https://www.channelguidemag.com/","name":"Channel Guide Magazine","description":"Our writers comment on the state of TV","potentialAction":[{"@type":"SearchAction","target":"https://www.channelguidemag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.channelguidemag.com/tv-news/2021/03/24/wednesday-march-24-the-masked-singer-wildcard/#primaryimage","inLanguage":"en-US","url":"https://www.channelguidemag.com/wp-content/uploads/2021/03/MaskedSingerSn5BB.jpg","width":1030,"height":438},{"@type":"WebPage","@id":"https://www.channelguidemag.com/tv-news/2021/03/24/wednesday-march-24-the-masked-singer-wildcard/#webpage","url":"https://www.channelguidemag.com/tv-news/2021/03/24/wednesday-march-24-the-masked-singer-wildcard/","name":"Wednesday, March 24: 'The Masked Singer' Introduces Its First Wildcard Character","isPartOf":{"@id":"https://www.channelguidemag.com/#website"},"primaryImageOfPage":{"@id":"https://www.channelguidemag.com/tv-news/2021/03/24/wednesday-march-24-the-masked-singer-wildcard/#primaryimage"},"datePublished":"2021-03-24T11:00:38+00:00","dateModified":"2021-03-17T20:19:57+00:00","author":{"@id":"https://www.channelguidemag.com/#/schema/person/6fdbf81be098622882a3461cbb3e8e1f"},"description":"The first ever Wildcard character enters the competition when the members of Group A return to the stage.","breadcrumb":{"@id":"https://www.channelguidemag.com/tv-news/2021/03/24/wednesday-march-24-the-masked-singer-wildcard/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.channelguidemag.com/tv-news/2021/03/24/wednesday-march-24-the-masked-singer-wildcard/"]}]},{"@type":"BreadcrumbList","@id":"https://www.channelguidemag.com/tv-news/2021/03/24/wednesday-march-24-the-masked-singer-wildcard/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.channelguidemag.com/","url":"https://www.channelguidemag.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.channelguidemag.com/tv-news/","url":"https://www.channelguidemag.com/tv-news/","name":"TV News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.channelguidemag.com/tv-news/2021/03/24/wednesday-march-24-the-masked-singer-wildcard/","url":"https://www.channelguidemag.com/tv-news/2021/03/24/wednesday-march-24-the-masked-singer-wildcard/","name":"Wednesday, March 24: &#8216;The Masked Singer&#8217; Introduces Its First Wildcard Character"}}]},{"@type":"Person","@id":"https://www.channelguidemag.com/#/schema/person/6fdbf81be098622882a3461cbb3e8e1f","name":"Channel Guide Staff","image":{"@type":"ImageObject","@id":"https://www.channelguidemag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/68b6c70392ac45a38a16ac89e1b612bb?s=96&d=blank&r=g","caption":"Channel Guide Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Channel Guide Magazine &raquo; Feed" href="https://www.channelguidemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Channel Guide Magazine &raquo; Comments Feed" href="https://www.channelguidemag.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-435360-2"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.2';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-435360-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-435360-2', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.channelguidemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=861d1e8e61c5ee764b1594a43edfaf4b"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.channelguidemag.com/wp-includes/css/dist/block-library/style.min.css?ver=861d1e8e61c5ee764b1594a43edfaf4b' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='media-credit-css'  href='https://www.channelguidemag.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.channelguidemag.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.channelguidemag.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine/style.css?ver=861d1e8e61c5ee764b1594a43edfaf4b' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine-child/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans:300,400,400italic,600,700,700italic%7cMontserrat:300,400,400italic,600,700,700italic' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.channelguidemag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.channelguidemag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.channelguidemag.com","hash_tracking":"false","ua":"UA-435360-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.16.2' id='monsterinsights-frontend-script-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.channelguidemag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":180567,"token":"463681a24f","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.channelguidemag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.channelguidemag.com/wp-json/wp/v2/posts/180567" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.channelguidemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.channelguidemag.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7FdZg-KYn' />
<link rel="alternate" type="application/json+oembed" href="https://www.channelguidemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelguidemag.com%2Ftv-news%2F2021%2F03%2F24%2Fwednesday-march-24-the-masked-singer-wildcard%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.channelguidemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelguidemag.com%2Ftv-news%2F2021%2F03%2F24%2Fwednesday-march-24-the-masked-singer-wildcard%2F&#038;format=xml" />
<style type="text/css">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</style>
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://www.channelguidemag.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Montserrat", sans-serif; }
body { font-family: "Droid Sans", sans-serif; }
</style>
<link rel="amphtml" href="https://www.channelguidemag.com/tv-news/2021/03/24/wednesday-march-24-the-masked-singer-wildcard/amp/"><link rel="icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-270x270.png" />


<script src="https://cmp.osano.com/16BcscRpZUDCE2Y0Z/0b6a2128-f6bd-4fa8-b909-5ed16896e933/osano.js"></script>



<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
var mapping2 = googletag.sizeMapping().
        addSize([480, 200], [320, 50]).
        addSize([768, 200], [728, 90]).
        build();
window.slot2= googletag.defineSlot('/4370989/CGM-lead-bottom-flex', [320,50], 'div-gpt-ad-1426776676899-0').
defineSizeMapping(mapping2).
addService(googletag.pubads()).
setCollapseEmptyDiv(true);
var mapping = googletag.sizeMapping().
        addSize([480, 200], [320, 50]).
        addSize([768, 200], [728, 90]).
        build();
window.slot1= googletag.defineSlot('/4370989/cgm-lead-flexible-top', [320,50], 'div-gpt-ad-1426776676899-1').
defineSizeMapping(mapping).
addService(googletag.pubads());

googletag.defineSlot('/4370989/Medium_Rectangle_2_internal_ads', [300, 250], 'div-gpt-ad-1426776676899-2').addService(googletag.pubads());
googletag.defineSlot('/4370989/Medium_Rectangle_300x250', [300, 250], 'div-gpt-ad-1426776676899-3').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-180567 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="https://www.channelguidemag.com/" title="Channel Guide Magazine" rel="home">
<img class="mh-header-image" src="https://www.channelguidemag.com/wp-content/uploads/2016/06/CG-Big-Magazine_white-orange-500-1.png" height="139" width="496" alt="Channel Guide Magazine" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-99135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99135"><a href="/tv-listings/">TV Listings</a></li>
<li id="menu-item-151619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-151619"><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/">TV Best Bets</a>
<ul class="sub-menu">
	<li id="menu-item-99133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99133"><a href="https://www.channelguidemag.com/movies-tv/">Movies on TV</a></li>
	<li id="menu-item-154098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154098"><a href="https://www.channelguidemag.com/tv-news/category/vod/">New to On Demand &#038; DVD</a></li>
</ul>
</li>
<li id="menu-item-151620" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-151620"><a href="https://www.channelguidemag.com/tv-news/">TV News</a></li>
<li id="menu-item-99134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99134"><a href="https://www.channelguidemag.com/tv-news/category/sports/">Sports on TV</a>
<ul class="sub-menu">
	<li id="menu-item-152175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152175"><a href="https://www.channelguidemag.com/sports-on-tv/">This Week&#8217;s Schedule</a></li>
</ul>
</li>
<li id="menu-item-151622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151622"><a href="/network-contacts/">How to contact a Network</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-customer-service-container"><ul id="menu-customer-service" class="menu"><li id="menu-item-151605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151605"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&#038;publ=CG&#038;key=IZX2Y91">SUBSCRIBE / More</a>
<ul class="sub-menu">
	<li id="menu-item-151606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151606"><a href="https://ssl.drgnetwork.com/ecom/TMS/app/live/subscriptions?org=TMS&#038;publ=CG&#038;key_code=IEHCGMG&#038;type=S">Give a Gift</a></li>
	<li id="menu-item-151607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151607"><a href="https://ssl.drgnetwork.com/ecom/tms/cgi/subcustserv/start?org=TMS&#038;publ=CG">Renew/Customer Service</a></li>
	<li id="menu-item-151608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151608"><a href="https://www.channelguidemag.com/frequently-asked-questions-about-channel-guide-magazine/">FAQs</a></li>
	<li id="menu-item-151609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151609"><a href="https://www.channelguidemag.com/tv-news/category/archive/">Magazine Archive</a></li>
	<li id="menu-item-156378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156378"><a href="https://www.channelguidemag.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-151616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151616"><a href="https://www.facebook.com/ChannelGuideMagazine/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-151617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151617"><a href="https://www.twitter.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-151618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151618"><a href="https://www.pinterest.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>

<div class="mh-wrapper clearfix">
<span class='mh-best-bets-caption'>TV Best Bets</span>	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-180567" class="post-180567 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-best-bets">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Wednesday, March 24: &#8216;The Masked Singer&#8217; Introduces Its First Wildcard Character		</h1>
		<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/03/">March 24, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.channelguidemag.com/tv-news/author/staff/">Channel Guide Staff</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/" rel="category tag">TV Best Bets</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Wednesday, March 24: &#8216;The Masked Singer&#8217; Introduces Its First Wildcard Character</span></span></span>
</div>
	</header>
		<div class="entry-content clearfix"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/03/24/wednesday-march-24-the-masked-singer-wildcard/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-180567" class="share-facebook sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/03/24/wednesday-march-24-the-masked-singer-wildcard/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-180567" class="share-pinterest sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/03/24/wednesday-march-24-the-masked-singer-wildcard/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/03/24/wednesday-march-24-the-masked-singer-wildcard/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-180567" class="share-twitter sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/03/24/wednesday-march-24-the-masked-singer-wildcard/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2021/03/24/wednesday-march-24-the-masked-singer-wildcard/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<figure class="entry-thumbnail">
<img src="https://www.channelguidemag.com/wp-content/uploads/2021/03/MaskedSingerSn5BB-678x381.jpg" alt="" title="MaskedSingerSn5BB" />
<span class="media-credit">© FOX 2021</span></figure>
<h3><strong>ALSO SEE: <a href="https://www.tvinsider.com/987361/nascar-2021-tv-schedule-fox-sports-nbc-sports/" target="_blank" rel="noopener">2021 NASCAR TV Schedules on FOX Sports &amp; NBC Sports</a></strong></h3>
<p><strong>All Times Eastern.</strong></p>
<h2><strong>Wednesday, March 24</strong></h2>
<p><strong>The Masked Singer: “Group A Wildcard Round — Enter the Wildcards!”<br />
FOX, 8pm</strong><br />
The first ever Wildcard character enters the competition when the members of Group A return to the stage for their second performances of the season. One performer will be unmasked at the end of the new episode “Group A Wildcard Round — Enter the Wildcards!”</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/fF8Dw6tlClo?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></p>
<p><strong>ISU World Figure Skating Championships<br />
NBC, NBCSN and Peacock Premium</strong><br />
Last year’s Worlds were canceled due to the pandemic, but 2021’s championships are a go in Stockholm, without spectators. NBC, NBCSN and Peacock Premium share coverage through March 27. The Ladies and Pairs take the ice today for their short programs.</p>
<p><strong>NHL Hockey<br />
NBCSN, beginning at 5:30pm Live</strong><br />
<em>Wednesday Night Hockey</em> features an NHL tripleheader on NBCSN with the Anaheim Ducks at the Minnesota Wild, the Buffalo Sabres at the Pittsburgh Penguins and the L.A. Kings at the San Jose Sharks.</p>
<p><strong>The Goldbergs: “Love Triangle”<br />
ABC, 8pm</strong><br />
Meddling mom Beverly (Wendi McLendon-Covey), convinces son Adam (Sean Giambrone) that his sweet girlfriend Brea (Sadie Stanley) is about to break up with him.</p>
<p><strong>Riverdale: “Chapter Eighty-Five: Destroyer”<br />
The CW, 8pm</strong><br />
After the Bulldogs lose several football games, Archie (KJ Apa) and Veronica (Camila Mendes) come up with a plan to boost school spirit. Jughead (Cole Sprouse) turns his attention to a student who he thinks might need his help. Betty (Lili Reinhart) seeks guidance from Cheryl (Madelaine Petsch) after being faced with a difficult decision to make. Finally, Kevin (Casey Cott) is forced to face a dark moment from his past.</p>
<p><strong>Greenstreet &amp; Lorre<br />
TCM, beginning at 8pm<br />
Catch a Classic!</strong><br />
Actors Sydney Greenstreet and Peter Lorre remain two of the most memorable faces of 1940s films. With their combination of unique physical appearances and commanding acting presences, they often managed to steal scenes even when they were playing secondary characters. Beginning tonight and continuing into tomorrow morning, TCM airs eight of the nine films in which Greenstreet and Lorre appeared together; most of them are films noir, and some of the movies also include their frequent costar Humphrey Bogart. The night begins with the 1944 film noir <em>The Mask of Dimitrios</em>, followed by two more noirs, <em>The Verdict</em> (1946) and <em>Three Strangers</em> (1946). Following that is <em>Passage to Marseille</em>, a 1944 war film led by Bogart; <em>The Conspirators</em> (1944), a film noir/spy film; and <em>Background to Danger</em> (1943), a spy film. The lineup concludes with two of Greenstreet and Lorre’s most famous appearances, in legendary films led by Bogie: <em>The Maltese Falcon</em> (1941) and <em>Casablanca</em> (1942).</p>
<p><strong>Mysteries of the Unknown: “Freedom Fighter Sword, Shipwreck Survivor and Space Explosion”<br />
Travel Channel, 8pm</strong><br />
Don Wildman investigates the theft of an iconic Scottish sword wielded by William Wallace, a tennis star who survived the <em>Titanic</em> and a plot to bomb the moon.</p>
<p><strong>American Housewife: “How Oliver Got His Groove Back”<br />
ABC, 8:30pm</strong><br />
Katie plays matchmaker by impersonating Oliver on his social media account to win over a girl. Meanwhile, Lonnie helps Greg dig up dirt on his political rival.</p>
<p><strong>The Conners: “Walden Pond, a Staycation and the Axis Powers”<br />
ABC, 9pm</strong><br />
Yelp! An angry Jackie (Laurie Metcalf) discovers competing restaurants are posting negative reviews of the Lunch Box online and enlists her boyfriend, Neville (Nat Faxon), to help confront them.</p>
<p><strong>SEAL Team: “A Question of Honor”<br />
CBS, 9pm</strong><br />
Jason’s (David Boreanaz) career and freedom hang in the balance when he’s charged with committing a horrific crime during a mission. Guest star Jessica Paré returns as Mandy Ellis and also directs the new episode “A Question of Honor.”</p>
<p><strong>Restored<br />
DIY, 9pm</strong><br />
A young family with a 1955 midcentury-style ranch turns to home renovation expert Brett Waterman to preserve original woodwork and cabinetry. Their dated ’90s bathroom, on the other hand &#8230;</p>
<p><strong>Call Your Mother: “California Jeanin”<br />
ABC, 9:30pm</strong><br />
As Jean’s birthday approaches, Jackie and Freddie compete over who is getting her the best gift. Jean’s best friend, Sharon, surprises her in Los Angeles, but their time spent celebrating quickly takes a turn.</p>
<p><strong>The Pole: “That Woman”<br />
Syfy, 11:15pm</strong><br />
As the media targets Helenor (voice of Sasheer Zamata), Nick (voice of Bobby Moynihan) crumbles under the pressure of the nice union.</p>
<p><strong>Baroness von Sketch Show<br />
IFC, 12am (late-night)<br />
Series Finale!</strong><br />
The female-led Canadian sketch comedy series ends its five-season run tonight.</p>
<h3><strong>Thursday, March 25</strong></h3>
<p><strong>Fear the Walking Dead: Episode Diaries<br />
AMC+</strong><br />
Ahead of Season 6’s return in April, catch up on the first half of the season.</p>
<p><strong>Canvas Cathedral: Bill Graham’s Crisis of Faith<br />
FOX Nation</strong><br />
Will Graham goes behind the scenes of a film as he portrays his grandfather, evangelist Billy Graham, and investigates Billy’s life-changing crisis of faith.</p>
<p><strong>Miracle Fishing: Kidnapped Abroad<br />
discovery+</strong><br />
In 1994, Miles Hargrove’s father was kidnapped outside their home in Cali, Colombia, by the FARC. In an instant, the Hargrove family found themselves in the midst of a Colombian epidemic — the kidnap and ransom trade. Their only hope was to give in to the guerrillas’ demands, but they had no idea how to embark on the journey ahead. To cope with the long and difficult negotiations, Miles kept a Video8 diary of the events that unfolded. Twenty-five years later, he revisited the footage to turn his diary into a documentary chronicling his family’s incredible story.</p>
<p><strong>Baketopia<br />
HBO Max<br />
New Series!</strong><br />
Hosted by social media sensation and executive producer Rosanna Pansino, this 12-episode competition series features brilliant bakers taking on viral-worthy challenges in a larger-than-life baking wonderland complete with every ingredient and tool a baker could dream of. In each episode, competitors fill their carts with unique ingredients to create trendsetting, delectable desserts in hopes of impressing Rosanna and her “cake council” to win $10,000.</p>
<p><strong>John Wayne Gacy: Devil in Disguise<br />
Peacock<br />
New Series!</strong><br />
Peacock begins its foray into unscripted, true-crime programming with this six-part docuseries from NBC News Studios that reveals the chilling story of one of the world’s most notorious serial killers, John Wayne Gacy. The story is told through the words of Gacy himself, those who were forever changed by his unspeakable deeds and those who believe that the full truth about the case remains concealed to this day. All episodes are available today.</p>
<p><strong>The Restaurant: 1951<br />
Sundance Now<br />
New Series!</strong><br />
It’s summer 1951, and the Löwander family operates a restaurant in the Stockholm archipelago. Daughter Nina (Hedda Stiernstedt) once had a passionate relationship with Calle (Charlie Gustafsson) the chef, but both are now married and have children with others. In the light summer nights on the seaside, their love reawakens — but how great a price are they willing to pay to follow their hearts? Is it really true that love conquers all? Or does it actually destroy all? All four episodes of this drama are available today.</p>
<p><strong>Station 19: “Make No Mistake, He’s Mine”<br />
ABC, 8pm</strong><br />
Vic’s love life is complicated again as she learns of a shocking secret. Meanwhile, Andy grows frustrated at Sullivan for undermining her authority, and Maya struggles to keep her jealousy at bay when one of Carina’s old flames comes to visit.</p>
<p><strong>Harry &amp; Meghan’s American Dream<br />
The CW, 8pm</strong><br />
This special features the story of Prince Harry and Meghan Markle’s first year in America following their shocking split from the royal family.</p>
<p><strong>No Demo Reno<br />
HGTV, 8pm<br />
New Series!</strong><br />
Blogger and decor expert Jennifer Todryk helps homeowners overhaul their place without dust and destruction. First up, a couple with very different design styles enlists Jenn to help them complete the renovation they started six years ago and never finished. With their new baby on the way, Jenn has three weeks to give them more storage in the bedroom, make over their outdated bathroom and rescue their living room from an all-yellow design scheme. Next, Jenn works with a newly married couple to turn their house into a home that works for everyone. She updates their 1970s style kitchen, redesigns the man cave living room and gives the kids a bathroom with a walk-in shower and plenty of storage.</p>
<p><strong>Superstore: “Perfect Store”/“All Sales Final”<br />
NBC, 8pm<br />
Series Finale!</strong><br />
Two back-to-back episodes make up the series finale for the sitcom after six seasons. In “Perfect Store,” some inside information leads the Cloud 9 employees to try to make the store seem perfect for one day. The series then says its final farewell with “All Sales Final,” in which the employees celebrate the past, present and future of Cloud 9. Former series star America Ferrera, who officially left after Season 5 but appeared in the first two Season 6 episodes because of COVID production shutdowns, has been confirmed to reunite with the cast in tonight’s finale.</p>
<p><strong>Special Theme: Reframed: Classic Films in the Rearview Mirror<br />
TCM, beginning at 8pm<br />
Catch a Classic!</strong><br />
TCM concludes its Thursday night lineup of classic films featuring what are now recognized as problematic themes and characterizations — accompanied by discussions of the cultural contexts in which they were created and why they should still be viewed as classics, even if in a new light — with <em>My Fair Lady</em> (1964), <em>The Children’s Hour </em>(1961), <em>Psycho</em> (1960) and <em>Dragon Seed</em> (1944).</p>
<p><strong>Legacies: “Long Time, No See”<br />
The CW, 9pm</strong><br />
MG (Quincy Fouse) finds himself on the outs with the Super Squad after a controversial decision he made comes to light. Hope (Danielle Rose Russell) puts a risky plan in motion regardless of the potential consequences. Kaleb (Chris Lee), Cleo (guest star Omono Okojie) and Alaric (Matthew Davis) join forces when the latest monster shows up.</p>
<p><strong>For Real: The Story of Reality TV<br />
E!, 9pm<br />
New Series!</strong><br />
Hosted and executive produced by Andy Cohen, this seven-part limited event series explores different themes including celebreality, dating, competition, and extreme makeover series, among others, and shares shocking revelations from those industry executives, producers, and journalists who helped catapult reality programming into the pop culture zeitgeist.</p>
<p><strong>Call Me Kat<br />
FOX, 9pm<br />
Season Finale!</strong><br />
In the Season 1 finale episode “Cat-A-Versary,” one of the oldest cats in the café dies unexpectedly, and Kat (Mayim Bialik) decides to turn the one-year anniversary of the Cat Café into his funeral.</p>
<p><strong>Bringing Up Bates: New Horizons<br />
UPtv, 9pm<br />
Season Premiere!</strong><br />
Spring is a time of new life and hope &#8230; and for the growing Bates brood, it’s no different. To kick off Season 10, this special shows the new ventures, new love and celebratory moments that keep the Bateses flourishing.</p>
<p><strong>Last Man Standing: “Your Move”<br />
FOX, 9:30pm</strong><br />
In the new episode “Your Move,” Kristin (Amanda Fuller) learns what it takes to be in charge at Outdoor Man while Mike (Tim Allen) is away.</p>
<p><strong>Nightwatch<br />
A&amp;E, 10pm<br />
Season Premiere!</strong><br />
This season chronicles the sacrifice and heroic work of the first responders in New Orleans, a singular city filled with rich culture and a vibrant community. The robust team of EMTs and EMS paramedics embrace new partners and roles as they respond to everything from medical emergencies to on-the-street violence to natural disasters. While the rest of the city sleeps, the medics of NOEMS take on the harrowing overnight shift to keep the residents and visitors of New Orleans safe.</p>
<p><strong>A Million Little Things: “Timing”<br />
ABC, 10pm</strong><br />
Regina is faced with making difficult changes to keep Someday afloat during the COVID lockdown, while Eddie struggles to keep his secret drug addiction under wraps. Elsewhere, Maggie fears she may have revealed a bit too much on her podcast.</p>
<h3><strong>Friday, March 26</strong></h3>
<p><strong>Invincible<br />
Amazon Prime Video<br />
New Series!</strong><br />
From <em>The Walking Dead</em> comic book cocreator Robert Kirkman, and based on the comic of the same name by Kirkman, Cory Walker and Ryan Ottley, this is an adult animated superhero show that revolves around 17-year-old Mark Grayson (Steven Yeun), who’s just like every other guy his age — except that his father is the most powerful superhero on the planet, Omni-Man (J.K. Simmons). But as Mark develops powers of his own, he discovers that his father’s legacy may not be as heroic as it seems. The series also stars Sandra Oh, Seth Rogen, Gillian Jacobs, Andrew Rannells, Zazie Beetz, Mark Hamill, Walton Goggins, Jason Mantzoukas, Mae Whitman and more. The first three episodes are available today; subsequent new episodes stream on Fridays.</p>
<p><strong>The Chosen<br />
FOX Nation</strong><br />
A charismatic fisherman struggling with debt. A troubled woman wrestling with demons. A gifted accountant ostracized from his family and people. In this groundbreaking first season of <em>The Chosen</em>, the viewer will see how Jesus reaches each of these people and more as He works His first miracles and embarks on His ministry to change the world. See Him through the eyes of those who knew Him best.</p>
<p><strong>Cocktails and Tall Tales With Ina Garten and Melissa McCarthy<br />
discovery+</strong><br />
Author/host Ina Garten, aka the Barefoot Contessa, and actress Melissa McCarthy have long been fans of one another from afar. Now the two are finally getting to meet — virtually, that is — in this special shot on location from Ina’s home in East Hampton, New York, as well as from outside Sydney, Australia, where Melissa and her family have been the last few months. In the special, the women invite fans to join them for cocktails and a unique one-on-one conversation. Fans of Ina’s “Quarantini” from last spring will be able to update their own drinking game, as the ladies explore a new cocktail concoction.</p>
<p><strong>Ghost Adventures: “Curse of Ranch Island”<br />
discovery+<br />
New Episodes!</strong><br />
Zak Bagans and the crew investigate rampant paranormal activity at a once blissful communal compound outside of Las Vegas known as Ranch Island. When Bagans is overcome by a dark energy, the team fears he may be in danger from a spirit trapped on the property.</p>
<p><strong>Paranormal Caught on Camera: “Louisville Dog Senses a Poltergeist and More”<br />
discovery+</strong><br />
A woman in Utah plays catch with a ghost; a dog senses something spooky lurking inside his owner’s home; and a UFO hovers above a wind farm in California.</p>
<p><strong>Inside Pixar: Foundations<br />
Disney+<br />
New Episodes!</strong><br />
The third batch of episodes going behind the scenes of the process used in bringing Pixar animated films to life drops today. The themes of the five installments are: “Recipe for a Movie,” “Creating Characters,” “Through the Lens,” “Animation and Acting” and “Color, Light and Emotion.”</p>
<p><strong>The Mighty Ducks: Game Changers<br />
Disney+<br />
New Series!</strong><br />
Nearly 30 years after first taking flight, <em>The Mighty Ducks</em> returns in a brand-new chapter starring Lauren Graham and Emilio Estevez returning to his film role as legendary Coach Gordon Bombay. In the 10-episode season set in present-day Minnesota, the Mighty Ducks have evolved from scrappy underdogs to an ultra-competitive, powerhouse youth hockey team. After 12-year-old Evan Morrow (Brady Noon) is unceremoniously cut from the Ducks, he and his mom, Alex (Graham), set out to build their own team of misfits to challenge the cutthroat, win-at-all-costs culture of youth sports today. With Bombay’s help, they rediscover the joys of playing just for the love of the game.</p>
<p><strong>Into the Dark: “Blood Moon”<br />
Hulu<br />
Season Finale!</strong><br />
When Esme and her 10-year-old son, Luna, move to a small desert town looking for a fresh start, they attract all the wrong kinds of attention. As the locals begin to probe, Esme must battle to protect her son and a terrifying secret before the next full moon threatens their very existence.</p>
<p><strong>Solar Opposites<br />
Hulu<br />
Season Premiere!</strong><br />
This animated series returns for Season 2. It centers around a team of four aliens who escape their exploding home world only to crash-land into a move-in-ready home in suburban America. They are evenly split on whether Earth is awful or awesome. Korvo (voice of Justin Roiland) and Yumyulack (voice of Sean Giambrone) only see the pollution, crass consumerism and human frailty, while Terry (voice of Thomas Middleditch) and Jesse (voice of Mary Mack) love humans and all their TV, junk food and fun stuff. Their mission: protect the Pupa, a living supercomputer that will one day evolve into its true form, consume them and terraform the Earth.</p>
<p><strong>The Irregulars<br />
Netflix<br />
New Series!</strong><br />
Teenage misfits in 19th-century London help Dr. Watson and Sherlock Holmes solve supernatural crimes.</p>
<p><strong>Nailed It!<br />
Netflix<br />
Season Premiere!</strong><br />
This season of <em>Nailed It!</em> teams up two clueless cake “artists.”</p>
<p><strong>King Kong<br />
TCM, 6:15pm<br />
Catch a Classic!</strong><br />
The new feature film <em>Godzilla vs. Kong</em> premieres March 31 on HBO Max. While that movie does look like fun, if you want to see the original version of cinema’s greatest ape, you can also head over to HBO Max’s linear sister network Turner Classic Movies today and check out 1933’s <em>King Kong</em>, the granddaddy of the “giant monster on the loose” genre. Even after nearly 90 years, this influential adventure film is as fun and exciting as ever, despite its lack of the computer-generated enhancements that highlight movies like <em>Godzilla vs. Kong</em>. Willis O’Brien’s legendary, groundbreaking and painstakingly crafted stop-motion effects not only bring Kong and the other monstrous inhabitants of Skull Island to thrilling life, but also manage to give the film’s gigantic primate protagonist a soulfulness in certain scenes. Given that, you can’t help but feel for Kong when he is taken from his jungle home, or even when he goes on a rampage in the urban jungle of New York City, eventually making his iconic and tragic visit to the Empire State Building with Fay Wray in hand. As enjoyable as the remakes of this film, or different incarnations of the title character in other movies, may have been, this enduring classic remains the king of <em>Kongs</em>. P.S.: If you are looking for more Kong (and Godzilla, to boot!), you’ll also want to tune in to TCM the evening of March 31, when the network will air several films featuring the legendary movie monsters.</p>
<p><strong>MacGyver: “C8H7CIO + Nano-Trackers + Resistance + Maldives + Mind Games”<br />
CBS, 8pm</strong><br />
In the new episode “C8H7CIO + Nano-Trackers + Resistance + Maldives + Mind Games,” Mac (Lucas Till) and Riley (Tristin Mays) head overseas to prevent a governmental collapse and inadvertently inhale new deadly microscopic technology.</p>
<p><strong>The Blacklist: “Captain Kidd”<br />
NBC, 8pm</strong><br />
The task force attempts to stop an abduction by searching for a “treasure man” who uses geocaching to hide illicit goods and facilitate transactions between otherwise warring criminal factions.</p>
<p><strong>Magnum P.I.: “The Lies We Tell”<br />
CBS, 9pm</strong><br />
Magnum (Jay Hernandez) and Higgins (Perdita Weeks) are hired by a married woman to find her lover’s killer, but they discover that the victim wasn’t who he claimed to be. Guest star Corbin Bernsen returns as Icepick in the new episode “The Lies We Tell.”</p>
<p><strong>Everything but the House<br />
HGTV, beginning at 9pm</strong><br />
In the first of new back-to-back episodes, “Memories and Memorabilia,” Wendy and Randy Baker want to clear out her childhood home, which is packed with her parents’ collectibles, from a sizable Santa to a well-kept Ken doll and Pez to political memorabilia. Lara Spencer and her team dig in to find some very rare treasures. In the second episode, “Farmhouse Finds,” Lara and her team head to a New York farm that was left to Adam and Marianna Weinstein. The couple hopes to sell inherited items in order to fix up the farm and start a new business selling jams and, if anything is left over, take a dream trip.</p>
<p><strong>Blue Bloods: “For Whom the Bell Tolls”<br />
CBS, 10pm</strong><br />
In the new episode “For Whom the Bell Tolls,” Baez (Marisa Ramirez) confides in Danny (Donnie Wahlberg) and asks for his help in proving her innocence after she finds a corpse in her front yard.</p>
<h3><strong>Saturday, March 27</strong></h3>
<p><strong>Portals to Hell: “Grant-Humphreys Mansion”<br />
discovery+</strong><br />
Jack Osbourne and Katrina Weidman investigate Denver’s Grant-Humphreys Mansion, a 30-room palace beset by scandal, death and a skeptical client. Former owner Albert Humphreys is believed to have shot himself inside the mansion, but mystery still surrounds his death. The place is now operating as a wedding venue, where staff and patrons experience apparitions, shadow figures and more. The team’s investigation marks the first time the property has been investigated on TV and sparks wicked paranormal activity. With the help of psychic Cindy Kaza, Osbourne and Weidman come to believe this mansion may house a true portal to hell.</p>
<p><strong>Resurrection<br />
discovery+<br />
Original Film!</strong><br />
This feature-length motion picture from <em>The Bible</em> producers Roma Downey and Mark Burnett premieres just ahead of Easter. It is a biblical epic that follows the immediate aftermath of Jesus’ crucifixion. In the film, Jesus’ followers are hunted, leaderless and desperately searching for understanding, but when he rises from death, they realize that hope didn’t die on the cross — it lives on in them.</p>
<p><strong>The Fall Guy<br />
Decades, 12pm</strong><br />
As Hollywood stuntman Colt Seavers, who moonlights as a bounty hunter, Lee Majors was one of our favorite ’80s leading men — but we admit we tuned in to see the famous guest star of the week. Relive the cheesy glory in this weekend-long marathon, beginning with the 1981 pilot (featuring Majors’ then-wife, Farrah Fawcett!).</p>
<p><strong>NCAA Men’s Basketball Tournament: Regionals<br />
CBS &amp; TBS, beginning at 2pm Live</strong><br />
The NCAA Men’s Basketball Tournament Sweet 16 regional semifinals are held today and tomorrow in Indianapolis. The Elite 8 regional finals are Monday and Tuesday on CBS and TBS.</p>
<p><strong>The Bridge on the River Kwai<br />
TCM, 5pm<br />
Catch a Classic!</strong><br />
David Lean’s incredibly gripping 1957 Best Picture Oscar-winning World War II adventure epic stars Alec Guinness as Col. Nicholson, a British officer who is among the British troops being held in a Japanese POW camp in Burma. He and his men are forced by their captors to construct a railroad bridge; not only do they accomplish the task, but the misguidedly duty-bound Nicholson is also proud of the final result, despite its implications for further Japanese expansion in the war and future allegations of collaborating with the enemy. He believes their construction will outlive the conflict and remain a testament to the British army’s ingenuity. Meanwhile, unbeknownst to the POWs, escaped American sailor Cmdr. Shears (William Holden) is on his way back, leading a British commando team on a mission to destroy the bridge. This legendary adaptation of Pierre Boulle’s novel won six other Oscars out of the eight for which it was nominated, including Best Actor for Guinness and Best Director for Lean. Sessue Hayakawa costars in a Best Supporting Actor-nominated performance as the prison camp’s commandant, Col. Saito, and brings nuance and humanity to what might have been a more stereotypical bad guy character in a lesser war film of the era.</p>
<p><strong>Murdoch Mysteries: “The Ministry of Value”<br />
Ovation, 7pm</strong><br />
Inventive detective William Murdoch (Yannick Bisson) and his crew investigate the death of an ex-prostitute who became a mail-order bride in early-20th-century Toronto.</p>
<p><strong>The 52nd NAACP Image Awards<br />
BET, BET Her, CBS, Logo, MTV, MTV2 &amp; VH1, 8pm Live</strong><br />
The annual ceremony returns to celebrate the outstanding achievements and performances of people of color in the arts and those who promote social justice through their creative work. Twenty-one new submission categories across television and streaming, recording, and motion pictures are featured this year. Netflix leads the nominations across the motion picture and television categories with 48; Beyoncé received the most nominations in the music recording categories with six. Nominees for the Entertainer of the Year award include D-Nice, Regina King, Trevor Noah, Tyler Perry and Viola Davis. Nominees for the Social Justice Impact award include April Ryan, Debbie Allen, LeBron James, Stacey Abrams and Tamika Mallory.</p>
<p><strong>NASCAR Camping World Truck Series: Pinty’s Truck Race on Dirt<br />
FS1, 8pm</strong><br />
Bristol Motor Speedway is converted to a dirt track for this weekend’s NASCAR races, beginning with the Camping World Truck Series Pinty’s Truck Race on Dirt in primetime on FS1.</p>
<p><strong>Tina<br />
HBO, 8pm</strong><br />
This new documentary offers a revealing and intimate portrait of music icon Tina Turner. Interviews with Turner, conducted in her hometown of Zurich, Switzerland, and with those closest to her, combined with never-before-seen footage, audiotapes and personal photos, reveal an absorbing story of the queen of rock ’n’ roll. <em>Tina</em> celebrates the immense talent and improbable journey of the legendary singer.</p>
<p><strong>V.C. Andrews’ All That Glitters<br />
Lifetime, 8pm<br />
Original Film!</strong><br />
Based on the third book of the Landry series from V.C. Andrews, <em>All That Glitters </em>picks up as Ruby (Raechelle Banno) is driven from the Dumas mansion and returns to her beloved childhood home in the bayou where she’s intent on creating a new life for her baby girl, Pearl. But Ruby can’t escape the judging eyes and torment from others about her dark secrets. The web of deceit continues when Giselle falls into a coma and Ruby finds herself lured into a twisted plan to be with Beau (Ty Wood).</p>
<p><strong>Mary Poppins Returns<br />
Freeform, 8:20pm</strong><br />
Our favorite nanny is back! The Banks siblings are all grown up, but when Michael (Ben Whishaw) needs help with his kids, it’s Mary (Emily Blunt) to the rescue once again. Picking up where Dick Van Dyke’s Bert left off, Lin-Manuel Miranda (of <em>Hamilton</em> fame) plays Mary’s friend Jack.</p>
<p><strong>Don’t Go Breaking My Heart<br />
Hallmark Channel, 9pm<br />
Original Film!</strong><br />
A budding self-help maven (Italia Ricci) runs a boot camp to heal broken hearts. One of her new clients is a scorned, skeptical investigative journalist (Ryan Paevey). Writes itself!</p>
<p><strong>Saturday Night Live<br />
NBC, 11:30pm Live</strong><br />
Alum Maya Rudolph, who’s already won an Emmy for her portrayal of then-Senator Kamala Harris on the show, hosts tonight. Rapper Jack Harlow is the musical guest.</p>
	</div>
		<div id="text-771362228" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&publ=CG&key=IZX2Y94"><img src="https://www.channelguidemag.com/wp-content/uploads/2020/05/CG-Ad_Save-66_728x90_Perry.jpg" /></a></div>
		</div></article><div id="comments" class="mh-comments-wrap">
</div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.channelguidemag.com/tv-news/2021/03/23/tuesday-march-23-superman-and-lois-best-of-smallville/" rel="prev"><img width="80" height="60" src="https://www.channelguidemag.com/wp-content/uploads/2021/02/SupermanAndLois3BB-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.channelguidemag.com/wp-content/uploads/2021/02/SupermanAndLois3BB-80x60.jpg 80w, https://www.channelguidemag.com/wp-content/uploads/2021/02/SupermanAndLois3BB-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="180329" data-permalink="https://www.channelguidemag.com/supermanandlois3bb/" data-orig-file="https://www.channelguidemag.com/wp-content/uploads/2021/02/SupermanAndLois3BB.jpg" data-orig-size="1030,438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 2021 The CW Network, LLC. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SupermanAndLois3BB" data-image-description="" data-medium-file="https://www.channelguidemag.com/wp-content/uploads/2021/02/SupermanAndLois3BB-300x128.jpg" data-large-file="https://www.channelguidemag.com/wp-content/uploads/2021/02/SupermanAndLois3BB-1024x435.jpg" /><span>Previous</span><p>Tuesday, March 23: Clark Tries to Move Past His Mother&#8217;s Death on &#8216;Superman &#038; Lois&#8217;</p></a></div>
</nav>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://www.channelguidemag.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="text-771362232" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362225" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Subscribe</span></h4>			<div class="textwidget"><p><center><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&amp;publ=CG&amp;key=IZX2Y94"><img src="https://www.channelguidemag.com/wp-content/uploads/2017/07/save-66.gif" /><br />
<img style="max-width: 250px;" src="https://f1a66fb47ceb2043c6d5-23982838d2415744fc67238fdcf4584f.ssl.cf2.rackcdn.com/cover0321-400.jpg" /></a></center><br />
<span style="display: block; font: 100% Montserrat; margin: 0 auto; max-width: 250px;">The most complete TV listings and best recommendations delivered right to your door — every month.</span></p>
</div>
		</div><div id="mh_magazine_custom_posts-10" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">In This Issue</span></h4>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-180576 post type-post status-publish format-standard has-post-thumbnail category-drama category-archive category-music category-preview tag-14419 tag-national-geographic-channel">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2021/03/18/genius-aretha-nat-geo/" title="Hail the Queen of Soul! &#8216;Genius&#8217; Presents the Life and Career of Aretha Franklin">
										Hail the Queen of Soul! &#8216;Genius&#8217; Presents the Life and Career of Aretha Franklin									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/03/">March 18, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/03/18/genius-aretha-nat-geo/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-180484 post type-post status-publish format-standard has-post-thumbnail category-drama category-archive tag-14419 tag-carousel tag-delilah tag-own">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2021/03/09/own-new-series-delilah-takes-on-legal-system/" title="OWN&#8217;s New Series &#8216;Delilah&#8217; Takes On the Legal System">
										OWN&#8217;s New Series &#8216;Delilah&#8217; Takes On the Legal System									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/03/">March 9, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/03/09/own-new-series-delilah-takes-on-legal-system/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-180430 post type-post status-publish format-standard has-post-thumbnail category-drama category-archive category-preview category-sci-fi-fantasy tag-14419 tag-nbc">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2021/03/01/nbc-debris-preview/" title="The Sky Is Falling! A Spaceship Wreck Wreaks Havoc on Humans in NBC&#8217;s &#8216;Debris&#8217;">
										The Sky Is Falling! A Spaceship Wreck Wreaks Havoc on Humans in NBC&#8217;s &#8216;Debris&#8217;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/03/">March 1, 2021</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2021/03/01/nbc-debris-preview/#comments" class="mh-comment-count-link" >1</a></span>
</div>
							</div>
						</li>			</ul></div><div id="text-771362226" class="mh-widget widget_text">			<div class="textwidget"><div style="background-color:  #FF9245; font: 170% Montserrat; font-weight:bold; margin: 10px 0 0; padding: 5px 0; text-align: center;"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&publ=CG&key=IZX2Y94" id="order-button">ORDER NOW!</a></div></div>
		</div><div id="text-771362234" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="fandr-widget-wrapper">
  <script src="https://widgets.tvinsider.com/discover/widgets/js/E76EAE7A-3166-419A-9F01-B1F984CC35A5.js" async></script>
</div></div></div>
<div id="wpp-6" class="mh-widget popular-posts">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Posts</span></h4>            <div class="wpp-widget-placeholder" data-widget-id="wpp-6"></div>
            
</div>
<div id="text-771362236" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362192" class="mh-widget widget_text">			<div class="textwidget"><center><!-- Medium_Rectangle_300x250 -->
<div id='div-gpt-ad-1426776676899-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426776676899-3'); });
</script>
</div></center>

</div>
		</div><div id="text-771362233" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362223" class="mh-widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#e8e8e8; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://channelguidemag.us4.list-manage.com/subscribe/post?u=a2d9de00dacb27b8907ecc15a&amp;id=6990079feb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2 style="color: #f47d2a;">Email sign up!</h2>
Follow your favorite writers and/or get weekly updates to the best on TV.<br /><br />
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <ul><li><input type="checkbox" value="1" name="group[2865][1]" id="mce-group[2865]-2865-0"><label for="mce-group[2865]-2865-0">5toWATCH Weekly eNewsletter</label></li>
    <li><input type="checkbox" value="131072" name="group[6821][131072]" id="mce-group[6821]-6821-0"><label for="mce-group[6821]-6821-0">Ryan Berenz posts</label></li>
<li><input type="checkbox" value="262144" name="group[6821][262144]" id="mce-group[6821]-6821-2"><label for="mce-group[6821]-6821-2">Barb Oates posts</label></li>
<li><input type="checkbox" value="524288" name="group[6821][524288]" id="mce-group[6821]-6821-3"><label for="mce-group[6821]-6821-3">Jeff Pfeiffer posts</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a2d9de00dacb27b8907ecc15a_6990079feb" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[6]='ADDRESS';ftypes[6]='address';fnames[7]='KEYCODE';ftypes[7]='text';fnames[3]='SUBID';ftypes[3]='text';fnames[4]='VERSION';ftypes[4]='text';fnames[5]='EXPISSUE';ftypes[5]='text';fnames[8]='EXPYEAR';ftypes[8]='text';fnames[9]='ACTIVEMO';ftypes[9]='number';fnames[10]='SFGNO';ftypes[10]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</div>	</aside>	</div>
    </div>
<footer class="mh-footer" id="footer-override">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="text-771362230" class="mh-footer-widget widget_text">			<div class="textwidget"><img src="https://www.channelguidemag.com/wp-content/uploads/2016/06/CG-Big-Magazine_white-orange-500-1.png"></div>
		</div><div id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151616"><a href="https://www.facebook.com/ChannelGuideMagazine/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151617"><a href="https://www.twitter.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151618"><a href="https://www.pinterest.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>				</nav></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="nav_menu-4" class="mh-footer-widget widget_nav_menu"><div class="menu-top-menu-footer-container"><ul id="menu-top-menu-footer" class="menu"><li id="menu-item-151599" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-151599"><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/">TV Best Bets</a></li>
<li id="menu-item-151600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151600"><a href="/movies-tv/">Movies On TV</a></li>
<li id="menu-item-151601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151601"><a href="/tv-listings/">TV Listings</a></li>
<li id="menu-item-151602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151602"><a href="https://www.channelguidemag.com/tv-news/category/sports/">Sports</a></li>
<li id="menu-item-151603" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-151603"><a href="https://www.channelguidemag.com/tv-news/">TV News</a></li>
<li id="menu-item-151604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151604"><a href="https://www.channelguidemag.com/tv-news/category/binge-watching/">Binge Watching</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="nav_menu-5" class="mh-footer-widget widget_nav_menu"><div class="menu-customer-service-container"><ul id="menu-customer-service-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151605"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&#038;publ=CG&#038;key=IZX2Y91">SUBSCRIBE / More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151606"><a href="https://ssl.drgnetwork.com/ecom/TMS/app/live/subscriptions?org=TMS&#038;publ=CG&#038;key_code=IEHCGMG&#038;type=S">Give a Gift</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151607"><a href="https://ssl.drgnetwork.com/ecom/tms/cgi/subcustserv/start?org=TMS&#038;publ=CG">Renew/Customer Service</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151608"><a href="https://www.channelguidemag.com/frequently-asked-questions-about-channel-guide-magazine/">FAQs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151609"><a href="https://www.channelguidemag.com/tv-news/category/archive/">Magazine Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156378"><a href="https://www.channelguidemag.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="text-771362218" class="mh-footer-widget widget_text">			<div class="textwidget"><p><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&amp;publ=CG&amp;key=IZX2Y93"><img src="https://www.channelguidemag.com/wp-content/uploads/2020/05/CG-Ad_Save-66_300x250_Snowpiercer.jpg" /></a></p>
</div>
		</div>			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-151610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-151610"><a href="https://www.channelguidemag.com/">Channel Guide Magazine</a></li>
<li id="menu-item-151611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151611"><a href="http://www.ondishmag.com">OnDISH Magazine</a></li>
<li id="menu-item-151612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151612"><a href="http://www.iwantmytvmagazine.com/">TV Weekly</a></li>
<li id="menu-item-151613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151613"><a href="http://www.tvguidemagazine.com/">TV Guide Magazine</a></li>
<li id="menu-item-151614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151614"><a href="http://www.view-mag.com/">VIEW Magazine</a></li>
<li id="menu-item-151615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151615"><a href="http://www.remindmagazine.com/">REMIND Magazine</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">@ 2020 Channel Guide Magazine</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.channelguidemag.com\/tv-news\/2021\/03\/24\/wednesday-march-24-the-masked-singer-wildcard\/":180567};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/tv-news/2021/03/24/wednesday-march-24-the-masked-singer-wildcard/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.channelguidemag.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/wp-embed.min.js?ver=861d1e8e61c5ee764b1594a43edfaf4b' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.5' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202112.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'113259570',post:'180567',tz:'-5',srv:'www.channelguidemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '113259570', '180567' ]);
</script>
</body>
</html>