<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Sunday, Dec. 20: Garth Brooks and Trisha Yearwood Spread Holiday Musical Cheer</title>
	<meta name="description" content="Garth Brooks and Trisha Yearwood will perform live by request singing songs of the season." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.channelguidemag.com/tv-news/2020/12/20/sunday-dec-20-garth-and-trisha-live-holiday-concert-cbs/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sunday, Dec. 20: Garth Brooks and Trisha Yearwood Spread Holiday Musical Cheer" />
	<meta property="og:description" content="Garth Brooks and Trisha Yearwood will perform live by request singing songs of the season." />
	<meta property="og:url" content="https://www.channelguidemag.com/tv-news/2020/12/20/sunday-dec-20-garth-and-trisha-live-holiday-concert-cbs/" />
	<meta property="og:site_name" content="Channel Guide Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/ChannelGuideMagazine" />
	<meta property="article:published_time" content="2020-12-20T12:19:41+00:00" />
	<meta property="article:modified_time" content="2020-12-16T21:22:58+00:00" />
	<meta property="og:image" content="https://www.channelguidemag.com/wp-content/uploads/2020/12/GarthAndTrishaBB.jpg" />
	<meta property="og:image:width" content="1030" />
	<meta property="og:image:height" content="438" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Channel Guide Staff">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="29 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.channelguidemag.com/#website","url":"https://www.channelguidemag.com/","name":"Channel Guide Magazine","description":"Our writers comment on the state of TV","potentialAction":[{"@type":"SearchAction","target":"https://www.channelguidemag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.channelguidemag.com/tv-news/2020/12/20/sunday-dec-20-garth-and-trisha-live-holiday-concert-cbs/#primaryimage","inLanguage":"en-US","url":"https://www.channelguidemag.com/wp-content/uploads/2020/12/GarthAndTrishaBB.jpg","width":1030,"height":438},{"@type":"WebPage","@id":"https://www.channelguidemag.com/tv-news/2020/12/20/sunday-dec-20-garth-and-trisha-live-holiday-concert-cbs/#webpage","url":"https://www.channelguidemag.com/tv-news/2020/12/20/sunday-dec-20-garth-and-trisha-live-holiday-concert-cbs/","name":"Sunday, Dec. 20: Garth Brooks and Trisha Yearwood Spread Holiday Musical Cheer","isPartOf":{"@id":"https://www.channelguidemag.com/#website"},"primaryImageOfPage":{"@id":"https://www.channelguidemag.com/tv-news/2020/12/20/sunday-dec-20-garth-and-trisha-live-holiday-concert-cbs/#primaryimage"},"datePublished":"2020-12-20T12:19:41+00:00","dateModified":"2020-12-16T21:22:58+00:00","author":{"@id":"https://www.channelguidemag.com/#/schema/person/6fdbf81be098622882a3461cbb3e8e1f"},"description":"Garth Brooks and Trisha Yearwood will perform live by request singing songs of the season.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.channelguidemag.com/tv-news/2020/12/20/sunday-dec-20-garth-and-trisha-live-holiday-concert-cbs/"]}]},{"@type":"Person","@id":"https://www.channelguidemag.com/#/schema/person/6fdbf81be098622882a3461cbb3e8e1f","name":"Channel Guide Staff","image":{"@type":"ImageObject","@id":"https://www.channelguidemag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/68b6c70392ac45a38a16ac89e1b612bb?s=96&d=blank&r=g","caption":"Channel Guide Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Channel Guide Magazine &raquo; Feed" href="https://www.channelguidemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Channel Guide Magazine &raquo; Comments Feed" href="https://www.channelguidemag.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.14.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-435360-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-435360-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.channelguidemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b7ccd1389d652714d8e279fe6dfacac4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.channelguidemag.com/wp-includes/css/dist/block-library/style.min.css?ver=b7ccd1389d652714d8e279fe6dfacac4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='media-credit-css'  href='https://www.channelguidemag.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.channelguidemag.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.channelguidemag.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine/style.css?ver=b7ccd1389d652714d8e279fe6dfacac4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine-child/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans:300,400,400italic,600,700,700italic%7cMontserrat:300,400,400italic,600,700,700italic' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.channelguidemag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.channelguidemag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.channelguidemag.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.14.0' id='monsterinsights-frontend-script-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.channelguidemag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":179747,"token":"6b3ec55b0e","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.channelguidemag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.channelguidemag.com/wp-json/wp/v2/posts/179747" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.channelguidemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.channelguidemag.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7FdZg-KL9' />
<link rel="alternate" type="application/json+oembed" href="https://www.channelguidemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelguidemag.com%2Ftv-news%2F2020%2F12%2F20%2Fsunday-dec-20-garth-and-trisha-live-holiday-concert-cbs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.channelguidemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelguidemag.com%2Ftv-news%2F2020%2F12%2F20%2Fsunday-dec-20-garth-and-trisha-live-holiday-concert-cbs%2F&#038;format=xml" />
<style type="text/css">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</style>
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://www.channelguidemag.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Montserrat", sans-serif; }
body { font-family: "Droid Sans", sans-serif; }
</style>
<link rel="amphtml" href="https://www.channelguidemag.com/tv-news/2020/12/20/sunday-dec-20-garth-and-trisha-live-holiday-concert-cbs/amp/"><link rel="icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-270x270.png" />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
var mapping2 = googletag.sizeMapping().
        addSize([480, 200], [320, 50]).
        addSize([768, 200], [728, 90]).
        build();
window.slot2= googletag.defineSlot('/4370989/CGM-lead-bottom-flex', [320,50], 'div-gpt-ad-1426776676899-0').
defineSizeMapping(mapping2).
addService(googletag.pubads()).
setCollapseEmptyDiv(true);
var mapping = googletag.sizeMapping().
        addSize([480, 200], [320, 50]).
        addSize([768, 200], [728, 90]).
        build();
window.slot1= googletag.defineSlot('/4370989/cgm-lead-flexible-top', [320,50], 'div-gpt-ad-1426776676899-1').
defineSizeMapping(mapping).
addService(googletag.pubads());

googletag.defineSlot('/4370989/Medium_Rectangle_2_internal_ads', [300, 250], 'div-gpt-ad-1426776676899-2').addService(googletag.pubads());
googletag.defineSlot('/4370989/Medium_Rectangle_300x250', [300, 250], 'div-gpt-ad-1426776676899-3').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-179747 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="https://www.channelguidemag.com/" title="Channel Guide Magazine" rel="home">
<img class="mh-header-image" src="https://www.channelguidemag.com/wp-content/uploads/2016/06/CG-Big-Magazine_white-orange-500-1.png" height="139" width="496" alt="Channel Guide Magazine" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-99135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99135"><a href="/tv-listings/">TV Listings</a></li>
<li id="menu-item-151619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-151619"><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/">TV Best Bets</a>
<ul class="sub-menu">
	<li id="menu-item-99133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99133"><a href="https://www.channelguidemag.com/movies-tv/">Movies on TV</a></li>
	<li id="menu-item-154098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154098"><a href="https://www.channelguidemag.com/tv-news/category/vod/">New to On Demand &#038; DVD</a></li>
</ul>
</li>
<li id="menu-item-151620" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-151620"><a href="https://www.channelguidemag.com/tv-news/">TV News</a></li>
<li id="menu-item-99134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99134"><a href="https://www.channelguidemag.com/tv-news/category/sports/">Sports on TV</a>
<ul class="sub-menu">
	<li id="menu-item-152175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152175"><a href="https://www.channelguidemag.com/sports-on-tv/">This Week&#8217;s Schedule</a></li>
</ul>
</li>
<li id="menu-item-151622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151622"><a href="/network-contacts/">How to contact a Network</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-customer-service-container"><ul id="menu-customer-service" class="menu"><li id="menu-item-151605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151605"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&#038;publ=CG&#038;key=IZX2Y91">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-151606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151606"><a href="https://ssl.drgnetwork.com/ecom/TMS/app/live/subscriptions?org=TMS&#038;publ=CG&#038;key_code=IEHCGMG&#038;type=S">Give a Gift</a></li>
	<li id="menu-item-151607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151607"><a href="https://ssl.drgnetwork.com/ecom/tms/cgi/subcustserv/start?org=TMS&#038;publ=CG">Renew/Customer Service</a></li>
	<li id="menu-item-151608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151608"><a href="https://www.channelguidemag.com/frequently-asked-questions-about-channel-guide-magazine/">FAQs</a></li>
	<li id="menu-item-151609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151609"><a href="https://www.channelguidemag.com/tv-news/category/archive/">Magazine Archive</a></li>
	<li id="menu-item-156378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156378"><a href="https://www.channelguidemag.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-151616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151616"><a href="https://www.facebook.com/ChannelGuideMagazine/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-151617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151617"><a href="https://www.twitter.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-151618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151618"><a href="https://www.pinterest.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>

<div class="mh-wrapper clearfix">
<span class='mh-best-bets-caption'>TV Best Bets</span>	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-179747" class="post-179747 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-best-bets">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Sunday, Dec. 20: Garth Brooks and Trisha Yearwood Spread Holiday Musical Cheer		</h1>
		<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2020/12/">December 20, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.channelguidemag.com/tv-news/author/staff/">Channel Guide Staff</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/" rel="category tag">TV Best Bets</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Sunday, Dec. 20: Garth Brooks and Trisha Yearwood Spread Holiday Musical Cheer</span></span></span>
</div>
	</header>
		<div class="entry-content clearfix"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2020/12/20/sunday-dec-20-garth-and-trisha-live-holiday-concert-cbs/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-179747" class="share-facebook sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2020/12/20/sunday-dec-20-garth-and-trisha-live-holiday-concert-cbs/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-179747" class="share-pinterest sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2020/12/20/sunday-dec-20-garth-and-trisha-live-holiday-concert-cbs/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2020/12/20/sunday-dec-20-garth-and-trisha-live-holiday-concert-cbs/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-179747" class="share-twitter sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2020/12/20/sunday-dec-20-garth-and-trisha-live-holiday-concert-cbs/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2020/12/20/sunday-dec-20-garth-and-trisha-live-holiday-concert-cbs/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<figure class="entry-thumbnail">
<img src="https://www.channelguidemag.com/wp-content/uploads/2020/12/GarthAndTrishaBB-678x381.jpg" alt="" title="GarthAndTrishaBB" />
<span class="media-credit">GarthBrooks.com</span></figure>
<h3><strong>ALSO SEE: <a href="https://www.tvinsider.com/947853/your-full-2020-nfl-regular-season-tv-schedule/" target="_blank" rel="noopener noreferrer">Your Full 2020 NFL Regular Season TV Schedule</a></strong></h3>
<p><strong>All Times Eastern.</strong></p>
<h2><strong>Sunday, Dec. 20</strong></h2>
<p><strong>Garth &amp; Trisha Live! A Holiday Concert Event<br />
CBS, 8:30pm Live / 8pmPT</strong><br />
Following up on the success of their CBS concert special in spring of this year, Garth Brooks and Trisha Yearwood will perform live by request from their home recording studio, Studio G, singing songs of the season for viewers looking for the comfort and shared joy of music during the holidays.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/JHATB4UL1gQ?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></p>
<p><strong>College Football Playoff Selection Show<br />
ESPN, 12pm Live</strong><br />
The final College Football Playoff rankings of the season are revealed today on ESPN, and we’ll know which four teams will be competing in the CFP semifinal games taking place Jan. 1. Hoping for a spot in the top four are Alabama, Ohio State, Clemson, Notre Dame, Texas A&amp;M, Florida and Cincinnati.</p>
<p><strong>The Andy Griffith Show<br />
MeTV, 5pm</strong><br />
A three-hour block of classic sitcom Christmas episodes begins in the surprisingly festive jail of Sheriff Andy Taylor (Andy Griffith).</p>
<p><strong>The Sound of Music<br />
ABC, 7pm</strong><br />
Celebrate the Rodgers &amp; Hammerstein cinematic treasure and Oscar-winning classic with popular favorites “Edelweiss,” “My Favorite Things,” “Climb Ev’ry Mountain,” “Do-Re-Mi,” “Sixteen Going on Seventeen,” “The Lonely Goatherd” and “The Sound of Music.”</p>
<p><strong>The Top Ten Revealed: “Songs About Your Ride”<br />
AXS TV, 8pm<br />
Season Finale!</strong><br />
Whether figuratively or literally, many classic tunes have been written and sung about sweet vehicles. This episodes counts down the best of them, as picked by rock experts Rikki Rockett, DJ Damage, Ahmet Zappa and others.</p>
<p><strong>Empires of New York: “1987-90: Party’s Over”<br />
CNBC, 8pm</strong><br />
When something seems too good to be true, it usually is. Black Monday hits, the market crashes and the great bull market of the ’80s goes down with it. New York, and indeed the country as a whole, are left with a brutal hangover — and the party is over for the Emperors of New York, as well. Indictments. Prison sentences. Ruinous debt. While some decide to play their best hand and escape with what they can, others continue to feel invincible — digging in their heels and getting ready for the fight of their lives.</p>
<p><strong>American Monster: “Out of His Shell”<br />
Investigation Discovery, 8pm</strong><br />
Doting parents Brett and Mona Wehde live a quiet life in sleepy rural Iowa raising their three children. When a new family arrives, relationships flourish, but behind closed doors a wicked plot is hatched that soon destroys life as they know it forever.</p>
<p><strong>Cross Country Christmas<br />
Hallmark Channel, 8pm<br />
Original Film!</strong><br />
Former classmates Lina (Rachael Leigh Cook) and Max (Greyston Holt) are traveling home for the holidays, until a storm hits and they have to work together to make it home in time, no matter the mode of transportation.</p>
<p><strong>A Christmas Break<br />
Lifetime, 8pm<br />
Original Film!</strong><br />
Schoolteacher Addison Tate (Cindy Sampson) wants this Christmas to be special for her kids, especially since the school board has decided that it will be the last, as the school will be closing. When Addison meets Danny (Steve Byers), a Hollywood actor who is home to reconnect with his roots, sparks fly, uniting the two to save the school from closing right before Christmas Eve.</p>
<p><strong>Ice Airport Alaska: “50 Year Storm”<br />
Smithsonian Channel, 8pm<br />
Season Finale!</strong><br />
A record day of snowfall threatens to shut down the airport, leaving havoc on the airfield. Icy conditions have caused a 20,000-pound truck to crash and a billion-dollar aircraft may not be safe to fly. And there’s an invasion from a wild moose, while CBP intercept a consignment of counterfeit goods.</p>
<p><strong>Attack of the Yeti<br />
Travel Channel, 8pm</strong><br />
In this two-hour special, Dr. Mark Evans and a team of scientists embark on a dangerous expedition in the Himalayas to investigate recent sightings of a mysterious giant. Using cutting-edge analysis, they attempt to confirm if they’ve uncovered new evidence of the Yeti.</p>
<p><strong>Music’s Greatest Mysteries: “Satanic, Dissed and Goddess”<br />
AXS TV, 9pm</strong><br />
What’s the satanic truth behind playing records backwards? Was “Sweet Home Alabama” the first “diss track?” What explains the mysteries that surround Stevie Nicks?</p>
<p><strong>Candy Land<br />
Food Network, 9pm<br />
Season Finale!</strong><br />
Host Kristin Chenoweth tasks the final two teams with whipping up one last delectable gift for Candy Land’s King Kandy.</p>
<p><strong>Doomsday: The Missing Children<br />
Investigation Discovery, 9pm</strong><br />
In the autumn of 2019, 7-year-old JJ Vallow and his stepsister, 17-year-old Tylee Ryan, disappear from their home in Rexburg, Idaho. As months pass with no explanation or answers on the kids’ whereabouts, police and family beg their mother, 46-year-old Lori Vallow, to produce the children or explain where they are. Ten months later, in June 2020, JJ and Tylee’s bodies are found buried in a makeshift grave on a rural Idaho farm, leaving their friends, family, law enforcement and the world to wonder — what happened to JJ and Tylee? This three-hour special seeks some answers.</p>
<p><strong>Air Warriors: “Top Gunships”<br />
Smithsonian Channel, 9pm</strong><br />
When ground troops are in trouble, they call for one thing: Close Air Support. Their guardian angels: the A-10 Thunderbolt, the F-16 Viper, the B-52 Stratofortress, the AC-130 and the Harrier Jump Jet. These planes fly some of the military’s riskiest missions, where crews fire at enemy combatants dangerously close to allied troops. These are high-stakes, high-stress missions in today’s toughest conflicts — Iraq and Afghanistan — where American and British lives hang in the balance.</p>
<p><strong>A Year in Music: “2003”<br />
AXS TV, 9:30pm</strong><br />
This episode looks back at the musical year 2003, which saw Beyoncé make her solo debut, Amy Winehouse release her debut album and <em>American Idol</em> crown its first winner, Kelly Clarkson. Meanwhile, 2003 marked a new era in the industry as music became available for streaming in a new online platform, and the world said goodbye to the Man in Black, Johnny Cash.</p>
<p><strong>22nd Annual A Home for the Holidays<br />
CBS, 9:30pm</strong><br />
Inspiring stories of adoption from foster care are shared in the Gayle King-hosted special, featuring performances by Josh Groban, Miranda Lambert, Andrea Bocelli and more.</p>
<p><strong>This Is Life With Lisa Ling: “Psychedelic Healing”<br />
CNN, 10pm<br />
Season Finale!</strong><br />
Journalist Lisa Ling concludes the seventh season of her docuseries in which she travels across America to explore communities that are often unknown or misunderstood with a look at the rising popularity of psychedelic healing.</p>
<p><strong>Project Christmas Wish<br />
Hallmark Movies &amp; Mysteries, 10pm<br />
Original Film!</strong><br />
For years Lucy has played Santa to her small town’s community by making their holiday wishes come true. But when Lucy grants a little girl’s wish for a Christmas like she used to have with her mom, she unexpectedly finds her own wishes coming true in life and love. Stars Amanda Schull and Travis Van Winkle.</p>
<p><strong>Bigfoot Is Real: “The Hunt Is On”<br />
Travel Channel, 10pm</strong><br />
Don goes on a local TV show to reach out to the public about their Bigfoot sightings. The Gulf Coast Bigfoot Research Organization travels to a rural area, where a family claims Bigfoot killed several of their dogs and attacked a young man. The hunt begins when another dog goes missing.</p>
<p><strong>The Holly and the Ivy<br />
TCM, 10:15pm<br />
Catch a Classic!</strong><br />
Turner Classic Movies’ Classic Christmas Marathon continues all day today, and one of the highlights is <em>The Holly and the Ivy</em>, a heartwarming 1952 drama about an English family that is reunited during the holidays. With Christmas imminent, recently widowed village parson Martin Gregory (Ralph Richardson) is particularly looking forward to the holiday visit from his three grown children (Celia Johnson, Margaret Leighton, Denholm Elliott). However, each has their own piece of difficult news to share — and they don’t know how to break it to a father they felt gave more attention to his parishioners than to them.</p>
<h3><strong>Monday, Dec. 21</strong></h3>
<p><strong>Jeopardy!<br />
Syndicated, check local listings</strong><br />
In memory of longtime <em>Jeopardy!</em> host Alex Trebek, who died Nov. 8 at the age of 80, 10 of his best episodes will air across this week and next.</p>
<p><strong>General Hospital<br />
ABC, 2pm</strong><br />
Jason (Steve Burton) has trouble reconnecting with Sonny (Maurice Benard). Carly introduces Dante (Dominic Zamprogna) to baby Donna. Laura (Genie Francis) scoffs at the notion that she and Cyrus (Jeff Kober) have anything in common. Peter (Wes Ramsey) and Maxie (Kirsten Storms) find out the sex of their unborn child. Finn (Michael Easton) is roped into a spontaneous poker game with Chase (Josh Swickard).</p>
<p><strong>College Football: Myrtle Beach Bowl: Appalachian State vs. North Texas<br />
ESPN, 2:30pm Live</strong><br />
ESPN has coverage of Appalachian State vs. North Texas in the Myrtle Beach Bowl from Brooks Stadium in Conway, South Carolina.</p>
<p><strong>Grandma Got Run Over by a Reindeer<br />
The CW, 8pm</strong><br />
Based on the hit song that became a worldwide holiday phenomenon, this goofy and heartwarming adventure features young Jake Spankenheimer on the quest of a lifetime to track his missing grandma down on Christmas Eve to prove that Santa Claus is indeed real. Michele Lee provides the voice of Jake’s greedy Cousin Mel, and recording artist Elmo Shropshire provides the narration.</p>
<p><strong>NFL Football: Pittsburgh at Cincinnati<br />
ESPN, 8pm Live</strong><br />
AFC North rivals battle at Cincinnati’s Paul Brown Stadium as Ben Roethlisberger leads the Pittsburgh Steelers against the Bengals on <em>Monday Night Football</em>.</p>
<p><strong>Spotlight on Christmas<br />
Lifetime, 8pm<br />
Original Film!</strong><br />
Dumped two weeks before Christmas, actress Olivia O’Hara (Tori Anderson) secretly returns to her tiny hometown to hide out, eat cookies and avoid the press. What she doesn’t expect is to be faced with the family she left behind, meet a charming new guy, Casey Rawlins (Victor Zinck Jr.), and have a noisy reporter following her every move. Completely overwhelmed, Olivia contemplates running away from her life once again, but with a newfound confidence and freedom, she bravely steps up to take the starring role in her own life, realizing that home is where the heart is and that she deserves to be loved for exactly who she really is.</p>
<p><strong>Greek Island Odyssey: “Poseidon’s Rage”<br />
Smithsonian Channel, 8pm<br />
Season Finale!</strong><br />
Bettany Hughes sails through the Corinth Canal — a feat of engineering which required the removal of 12 million cubic meters of earth to construct — to understand this strategic location for the ancient Greeks and tell the story of Jason, famous for his adventures with Argonauts and his ill-fated marriage to sorceress Medea. Back at sea, Bettany heads to Odysseus’ penultimate stop: Corfu. Odysseus was shipwrecked on Corfu after being hit by a storm. His salvation was Princess Nausicaa and her father King Alcinous. Bettany gets a royal welcome, too — from her old friend Count Spiro Flamburiari, whose family roots can be traced back to the Venetian rule of Corfu.</p>
<p><strong>Dr. Seuss’ The Grinch Musical!<br />
NBC, 8pm</strong><br />
Dr. Seuss’ beloved classic children’s book <em>How the Grinch Stole Christmas!</em> has become a Christmas staple for generations. This musical version, with book and lyrics by Timothy Mason and music by Mel Marvin, and featuring the hit songs “You’re a Mean One, Mr. Grinch” and “Welcome Christmas” (by Albert Hague and Dr. Seuss), breathes new life into this timeless story. This fun-filled two-hour production will air from the Troubadour Theatre in London, and stars Matthew Morrison (<em>Glee</em>) as the Grinch.</p>
<p><strong>Mysteries of the Unknown: “</strong><strong>Frozen Monster, Aircraft Carrier of Ice and American Cowboys”<br />
Travel Channel, 8pm</strong><br />
Don Wildman examines a humanoid creature encased in ice, recalls the peculiar tale of a frozen warship and reveals the American cowboys who saved the U.K.</p>
<p><strong>neXt: “File #8”<br />
FOX, 8pm</strong><br />
In the new episode “File #8,” neXt continues to wreak havoc around the world. LeBlanc (John Slattery) decides to plant a virus on the neXt server, but he must break into ZAVA in order to do it.</p>
<p><strong>Celebrity IOU: “Allison Janney Gifts a Showstopper”<br />
HGTV, 9pm</strong><br />
The actress teams up with Drew and Jonathan Scott to give back to her assistant and close friend of 20 years, Ilana. Allison says she and Ilana are more like family and have supported each other during some of life’s most difficult times. Ilana and her husband love to cook and entertain, but their current galley kitchen is not ideal for hosting family and friends. Allison and the brothers will completely overhaul Ilana’s kitchen and dining room to create a stylish and functional gathering space.</p>
<p><strong>Cosmos: Possible Worlds<br />
FOX, 9pm<br />
Season Finale!</strong><br />
In the season finale episode “Seven Wonders of the New World,” travel to the future and the dazzling pavilions of the 2039 New York World’s Fair, where problems currently considered intractable may have been solved through public commitment and scientific imagination.</p>
<p><strong>Twisted Sisters: “The Patio Door”<br />
Investigation Discovery, 9pm<br />
Season Finale!</strong><br />
Sisters Dakota and Sidnee are very similar, and their similarity creates a particularly vicious rivalry. The sisters live in a small town where there’s no getting away from one another, which only makes things worse. Eventually one of the sisters lures a local teenage gang into a plot that leads to murder.</p>
<p><strong>Dr. Pimple Popper: Season’s Squeezings<br />
TLC, 9pm</strong><br />
OK, they got us on the title again. Everyone’s favorite pimple popper, Dr. Sandra Lee, offers up a holiday-themed special before moving into its regular time slot with new episodes the following Monday.</p>
<p><strong>The Miracle of the Bells<br />
TCM, 9:45pm<br />
Catch a Classic!</strong><br />
Fans of <em>Going My Way</em> and <em>The Bells of St. Mary’s</em> should take to this 1948 drama that is perhaps lesser-known, but similarly heartwarming. Based on Russell Janney’s bestseller, the film follows Hollywood press agent Bill Dunnigan (Fred MacMurray) as he tries to carry out a deathbed promise he made to the only woman he ever loved — an aspiring actress named Olga Treskovna (Alida Valli), who dies after completing her first film. As promised, Bill takes her body to the Pennsylvania coal town of her birth for the funeral arrangements. Studio head Marcus Harris (Lee J. Cobb) wants to reshoot Olga’s movie with an established movie star, rather than risk losing a fortune on an “unknown” whom he can no longer groom for stardom. To arouse public interest and get the reluctant studio to release the film, Bill enlists the aid of local priest Father Paul (Frank Sinatra in one of his earlier dramatic roles) and asks all the local churches to ring their bells for three days. When Olga’s story becomes a national phenomenon, will the man-made miracle convince Harris to change his mind, or will it take a genuine miracle?</p>
<p><strong>My Feet Are Killing Me: “Under the Mistletoes”<br />
TLC, 10pm</strong><br />
Dr. Brad, Dr. Sarah and Dr. Ebonie deck the halls and hang the mistletoes in this special episode filled with holiday cheer and shocking new cases. Also, Dr. Brad and Dr. Sarah open their doors in a holiday tradition of spending a day giving back to the community.</p>
<p><strong>Paranormal Declassified<br />
Travel Channel, 10pm<br />
New Series!</strong><br />
In the premiere episode of this series that explores the unexplained, host Paul Beban sets out to bring the truth about sea monsters to the surface. After exposing a U.S. Navy encounter with an unclassified creature in a Caribbean trench, Paul tracks a similar one said to be hiding in the dark depths of Vermont’s Lake Champlain.</p>
<h3><strong>Tuesday, Dec. 22</strong></h3>
<p><strong>The Lights Before Christmas: Radiance by Rail<br />
BritBox</strong><br />
With the sights of a classic English landscape in the chill of winter, this BritBox original special takes viewers on an illuminated journey filled with unforgettable views, Christmas lights and festive cheer. Beginning at the Victorian-built Hampton Loade Railway station, climb aboard J.K. Rowling’s original choice for the Hogwarts Express, an eight-carriage 1940s vintage train shimmering with twinkling lights. Enjoy illuminated displays at passing stations, a magical snowfall and views of the timeless landscape of Shropshire in the heart of rural England.</p>
<p><strong>General Hospital<br />
ABC, 2pm</strong><br />
Diane (Carolyn Hennesy) is called to the PCPD to help a friend. Nikolas (Marcus Coloma) comforts Ava (Maura West). Finn (Michael Easton) opens up to Anna (Finola Hughes). Robert (Tristan Rogers) catches up with Jackie (Kim Delaney). Obrecht (Kathleen Gati) comes up with a new plan.</p>
<p><strong>College Football<br />
ESPN, beginning at 3:30pm Live</strong><br />
College football bowl season continues on ESPN with the Famous Idaho Potato Bowl at Albertsons Stadium in Boise and the Boca Raton Bowl at FAU Stadium in Boca Raton, Florida.</p>
<p><strong>“The Voice” Holiday Celebration<br />
NBC, 8pm</strong><br />
An array of coaches from <em>The Voice</em> past and present, some music superstars, and many beloved artists from the competition series’ family perform holiday classics and popular modern favorites. Plus, Season 19 coaches Blake Shelton, Kelly Clarkson, John Legend and Gwen Stefani share some of their favorite holiday traditions and memories.</p>
<p><strong>neXt<br />
FOX, 8pm<br />
Series Finale!</strong><br />
FOX isn’t bringing back <em>neXt</em> for a second season, so the series will wrap up tonight with the final two episodes, “File #9” and “File #10.” LeBlanc (John Slattery) and Shea (Fernanda Andrade) devise one last dangerous ploy to destroy neXt and save their lives, their families and the world.</p>
<p><strong>The Price Is Right at Night<br />
CBS, 8pm</strong><br />
Drew Carey hosts this special holiday-themed primetime edition of the game show as families come on down to the iconic stage to play for festive prizes.</p>
<p><strong>City Hall<br />
PBS, 8pm</strong><br />
Explore the role of city government and see how Boston provides services for its citizens. Mayor Marty Walsh and his administration grapple with their policy priorities, which include racial justice, affordable housing, climate action and homelessness.</p>
<p><strong>Mighty Cruise Ships: “Viking Star”<br />
Smithsonian Channel, 8pm</strong><br />
Sailing up the west coast of Europe, <em>Viking Star</em>’s guests revel in the beaches of Spain, the green cliffs of England, and the vivid history of France. But to get there, the captain and his team must squeeze through narrow passages, battle through rough seas, and time arrivals and departures with tides that can prevent them from entering some ports — or strand them beside the dock, threatening the entire itinerary.</p>
<p><strong>Christmas in Connecticut<br />
TCM, 8pm<br />
Catch a Classic!</strong><br />
This beloved 1945 holiday farce stars Barbara Stanwyck as single New Yorker Elizabeth Lane, who in her job as a food writer has been pretending to live the life of a perfect farmer’s wife and mother, earning the admiration of real housewives nationwide under false pretenses. But when Elizabeth’s editor (Sydney Greenstreet), who is unaware she is lying, insists that she host a Christmas dinner for returning war hero Jefferson Jones (Dennis Morgan), a big fan of Elizabeth’s recipes (which she has been getting from someone else), she needs to scramble and cobble together both a farm and a “family” to pull off the dinner. Things get even more complicated when she meets Jones and it’s love at first sight.</p>
<p><strong>NBA Basketball<br />
TNT, beginning at </strong><strong>7pm Live</strong><br />
The NBA tips off the 2020-21 regular season, which has been shortened to 72 games due to COVID-19. Opening night has Stephen Curry’s return to the court as his Golden State Warriors visit Kevin Durant and the Brooklyn Nets. The nightcap has Kawhi Leonard and the L.A. Clippers vs. LeBron James and the champion L.A. Lakers.</p>
<p><strong>A “Saturday Night Live” Christmas Special<br />
NBC, 9pm</strong><br />
Santa brings the laughs as <em>SNL</em> goes into the time capsule for two hours of Christmas-themed sketches.</p>
<p><strong>Master Distiller<br />
Discovery Channel, 9pm</strong><br />
This is a special holiday showdown episode of the spirits-making competition series. The show’s new season begins next Tuesday, Dec. 29.</p>
<p><strong>First Christmas<br />
OWN, 9pm<br />
Original Film!</strong><br />
Given up for adoption and placed in foster care at a young age, writer Halle Downing (Idara Victor) receives the blessing of a lifetime when she is invited to spend Christmas in New Orleans with the biological family she never knew. Halle soon faces the hard reality that finding her place in this close-knit family is going to take longer than she thought.</p>
<p><strong>Let’s Make a Deal Primetime<br />
CBS, 9pm</strong><br />
<em>Let’s Make a Deal </em>will be decked out with holiday decorations, as well as festively themed games and deals. Plus, Christopher Jackson, star of <em>Bull</em> on CBS, makes a special guest appearance. Wayne Brady hosts.</p>
<h3><strong>Wednesday, Dec. 23</strong></h3>
<p><strong>The Midnight Sky<br />
Netflix<br />
Original Film!</strong><br />
George Clooney directed, coproduced and stars in this postapocalyptic tale based on Lily Brooks-Dalton’s acclaimed novel <em>Good Morning, Midnight</em>. The film follows Augustine (Clooney), a lonely scientist in the Arctic, as he races to stop Sully (Felicity Jones) and her fellow astronauts from returning home to a mysterious global catastrophe. David Oyelowo and Kyle Chandler also star.</p>
<p><strong>Sylvie’s Love<br />
Amazon Prime Video<br />
Original Film!</strong><br />
Tessa Thompson and Nnamdi Asomugha play a couple who reconnect years after a summer romance and discover their feelings have not changed.</p>
<p><strong>General Hospital<br />
ABC, 2pm</strong><br />
Carly (Laura Wright) hides her concern. Michael (Chad Duell) takes Lucas (Matt Trudeau) by surprise. Molly (Haley Pullos) and T.J. (Tajh Bellow) spend Christmas Eve at Jordan (Briana Henry) and Curtis’ (Donnell Turner). Portia (Brook Kerr) gives Curtis advice. Sasha (Sofia Mattsson) berates Brando (Johnny Wactor).</p>
<p><strong>College Football<br />
ESPN, beginning at 3:30pm Live</strong><br />
ESPN airs a pair of college football bowl games with the R+L Carriers New Orleans Bowl at the Mercedes-Benz Superdome and the Montgomery Bowl at Alabama’s Cramton Bowl.</p>
<p><strong>Bell, Book and Candle<br />
TCM, 6pm<br />
Catch a Classic!</strong><br />
Magic and mirth abound in this 1958 romantic comedy, which received Oscar nominations for its lovely and colorful art direction and costume design. It’s the second big-screen pairing of James Stewart and Kim Novak from that year, coming out about six months after <em>Vertigo</em> and featuring a much lighter tone than that classic Hitchcock psychological thriller. Here, it all seems like good fun when Greenwich Village witch Gillian “Gil” Holroyd (Novak) casts a spell on publisher Shepherd “Shep” Henderson (Stewart) in a plot to get back at his fiancée, a snooty former schoolmate. However, complications arise when Gil begins to have actual feelings for her human plaything, along with the fact that her reckless warlock brother Nicky (Jack Lemmon) is planning on exposing their witchy world by writing a book on magic with egomaniacal author Sidney Redlitch (Ernie Kovacs) for Shep’s publishing company.</p>
<p><strong>Epic Yellowstone<br />
Smithsonian Channel, beginning at 8pm</strong><br />
It’s a place where snow meets fiery underground forces, where waters travel from Rocky Mountain peaks to the Great Plains, and where age-old battles between predator and prey take place. This is Yellowstone, home to some of the most spectacular landscapes and wildlife in America. Join host Bill Pullman on an exploration of its colorful springs and raging waters, its glittering winters and lush summers, and its returning packs of predators and vast array of winged creatures.</p>
<p><strong>A Holly Dolly Christmas<br />
CBS, 8pm</strong><br />
Christmas is Dolly Parton’s favorite time of year, and the beloved entertainer is excited to share some much-needed joy and holiday cheer. Performing from an intimate, candlelit set, Dolly brings both powerful, faith-ﬁlled hymns and lighthearted holiday classics to viewers, sharing personal Christmas stories and faith-based recollections of the season, interspersed with songs from her new holiday album, <em>A Holly Dolly Christmas</em>.</p>
<p><strong>The Mothman Sightings<br />
Travel Channel, 8pm</strong><br />
A new Shock Doc documentary special looks into the mysterious Mothman.</p>
<p><strong>The Great Christmas Light Fight<br />
ABC, 9pm<br />
</strong><strong>Season Finale!</strong><br />
In the season’s final two back-to-back episodes, festive families will showcase their awe-inspiring holiday displays, competing to win the $50,000 prize. We’ll be treated to megawatt synchronized light show, Santa’s workshop filled with charming animatronics, a magical interactive display reminiscent of a mini Disneyland, and much more. Then judge Carter Oosterhouse will announce the season winner of the coveted <em>Light Fight</em> trophy.</p>
<p><strong>Garth &amp; Trisha Live! A Holiday Concert Event<br />
CBS, 9pm</strong><br />
CBS airs an encore of this special featuring Garth Brooks and Trisha Yearwood performing songs of the season for viewers looking for the comfort and shared joy of music during the holidays.</p>
<p><strong>Sistas: “Thinking of You”<br />
BET, 9pm</strong><br />
Andi (KJ Smith) believes she is being punished for dating a married man, but Danni (Mignon) and Sabrina (Novi Brown) stand in full support of her as she attempts to make things right with Gary (Chido Nwokocha). Meanwhile, Calvin (Anthony Dalton) and Maurice (Brian Jordan Jr.) enter into an agreement.</p>
<p><strong>Trafficked With Mariana Van Zeller: “Pimps”<br />
Nat Geo, 9pm</strong><br />
In an eye-opening journey through her home state of California, journalist Mariana van Zeller embeds with pimps, victims, undercover cops and private investigators to understand the ugly business of illicit sex in America. How do pimps recruit? How do they think? Where do they get their power? And just how far will they go to grab their share of this billion-dollar black market?</p>
<p><strong>Buddy Valastro: Road to Recovery<br />
TLC, 9pm</strong><br />
This two-hour special follows the dramatic events as they transpired in real time with footage captured immediately after a recent hand accident at Buddy’s home. It’s a long, emotional journey from Buddy’s multiple surgeries, to his family anxiously waiting at the hospital, to grueling physical therapy, and to his first days back at the job. As business deadlines loom, commitments for over-the-top cakes stack up, and with the holiday season around the corner, the stakes couldn’t be higher. But above all, Buddy faces the ultimate question: Can you still be the Cake Boss if you can’t make cakes?</p>
<p><strong>Bigfoot: Fear in the Woods<br />
Travel Channel, 9pm</strong><br />
A new Shock Doc documentary special explores reports of the famous Bigfoot.</p>
<p><strong>The Crimes That Changed Us: “Patty Hearst”<br />
Investigation Discovery, 10pm</strong><br />
In the 1970s, leftwing radicals take heiress Patty Hearst hostage. While the FBI focuses their efforts on bank robbery charges, a murder goes unsolved. Church volunteer and mother of four Myrna Opsahl’s death gets lost in the shuffle even after Patty Hearst publishes a book naming the person who pulled the trigger. But Myrna’s son Jon will not let his beloved mother’s death go unsolved — even if he has to wait 28 years for justice. With the help of Los Angeles D.A. Michael Latin, his mother’s killers finally are sentenced for their crimes.</p>
<h3><strong>Thursday, Dec. 24</strong></h3>
<p><strong>“Doctor Who” Christmas Specials Marathon<br />
BBC America, beginning at 6:15am</strong><br />
Spend Christmas with the Doctor as BBC America presents a marathon of <em>Doctor Who</em> Christmas specials throughout the day and continuing Friday.</p>
<p><strong>Christmas Eve With the Family<br />
IFC, beginning at 6:45am</strong><br />
If you can’t spend Christmas with your own family, IFC makes you a holiday offer you can’t refuse with nearly 24 hours of classic drama and comedy related to mob families. Enjoy <em>A Bronx Tale </em>(1993), <em>Goodfellas</em> (1990; airs twice today), <em>The Godfather</em> (1972), <em>The Godfather Part II</em> (1974) and <em>My Cousin Vinny</em> (1992; airs twice today). Check the listings section for descriptions and airtimes.</p>
<p><strong>Carols From King’s 2020<br />
BritBox</strong><br />
An annual worldwide broadcasting phenomenon that takes place at the medieval chapel of King’s College, Cambridge, <em>Carols from King’s</em> is a beloved British celebration of Christmas. Every year, the King’s College Chapel Choir performs a carol service that always opens with “Once in Royal David’s City” followed later on by a new, specially commissioned carol for each year.</p>
<p><strong>Shadow Lines<br />
Sundance Now<br />
New Series!</strong><br />
This is the U.S. premiere of a 10-episode drama set in the 1950s in which the hottest spot of the Cold War is not Washington or Moscow, but Helsinki, where the KGB and the CIA vie for control of Finland, a small Nordic country wedged between East and West powers. Helena (Emmi Parviainen), a student freshly returned from the United States, is recruited by her godfather to join a top-secret Finnish task force in its ongoing missions: preventing the two global powerhouses meddling in the presidential election and keeping their homeland independent. But as she begins to discover the truth about her past, her personal and professional life collide. With long-kept secrets and political agendas coming to a head, the team must overcome the lies and distrust if they have any chance of succeeding. All episodes are available today.</p>
<p><strong>General Hospital<br />
ABC, 2pm</strong><br />
In this repeat from Sept. 16, 2020, Stella (Vernee Watson) is sympathetic; Sonny (Maurice Benard) reminisces about what might have been; Carly (Laura Wright) gives Jason (Steve Burton) an update; Michael (Chad Duell) and Willow (Katelyn MacMullen) grow closer; and Brando (Johnny Wactor) has a moment with Josslyn (Eden McCoy).</p>
<p><strong>“White Christmas” Takeover<br />
SundanceTV, beginning at 2pm<br />
</strong><strong>Catch a Classic!</strong><br />
Beginning this afternoon, SundanceTV airs eight consecutive showings of the 1954 musical <em>White Christmas</em>. The movie takes its title, of course, from Irving Berlin’s classic song made famous by Bing Crosby in the 1942 film <em>Holiday Inn</em>. Crosby also stars here, and performs a new version of the iconic tune, as he and Danny Kaye play veterans who become famous song-and-dance men after World War II. Soon, they join forces with singing sisters (Rosemary Clooney and Vera-Ellen) to help save their former Army general’s Vermont inn. Along with the title song, <em>White Christmas</em> also features other memorable Berlin toe-tappers, including “Sisters,” “Snow” and “Count Your Blessings (Instead of Sheep),” which was nominated for an Oscar.</p>
<p><strong>College Football: New Mexico Bowl<br />
ESPN, 3:30pm Live</strong><br />
ESPN has coverage of the New Mexico Bowl, which has traditionally taken place in Albuquerque but may be relocated this year due to New Mexico’s COVID-19 restrictions.</p>
<p><strong>The Greatest Showman<br />
ABC, 8pm</strong><br />
In the network broadcast premiere of this 2017 musical, Hugh Jackman stars as P.T. Barnum, a visionary who rose from nothing to create the “Greatest Show on Earth,” a spectacle and celebration of his larger-than-life imagination that captivated audiences around the globe.</p>
<p><strong>It’s a Wonderful Life<br />
NBC, 8pm<br />
</strong><strong>Catch a Classic!</strong><br />
Spend Christmas Eve watching Frank Capra’s beloved 1946 holiday classic. Jimmy Stewart stars as George Bailey, a discouraged and despairing building-and-loan manager who contemplates suicide before a guardian angel named Clarence (Henry Travers) intervenes and allows him to see what George’s small town of Bedford Falls would be without him — and all that is right in his world. Donna Reed and Lionel Barrymore also star.</p>
<p><strong>Yuletide Yeti: “Yeti in America”<br />
Travel Channel, 8pm</strong><br />
Shocking new evidence suggests that the yeti, one of the world’s most elusive and dangerous monsters, may not only come from an otherworldly source but also resides in America.</p>
<p><strong>Greek Island Odyssey Marathon<br />
Smithsonian Channel, beginning at 9pm</strong><br />
Historian Bettany Hughes has embarked on an epic, personal journey. Inspired by Homer’s <em>The Odyssey</em>, she will sail the unpredictable Mediterranean seas, tracing Odysseus’s long journey home. Her mission: to experience what the Greek hero experienced and to uncover truths behind the myths and legends, all while enjoying the delights of ancient Greece today. Follow her 1,700-mile adventure as it takes her to over a dozen islands and 22 historic sites and puts her through two hair-raising storms and even an earthquake.</p>
<p><strong>24 Hours of “A Christmas Story” Marathon<br />
TNT, 9pm</strong><br />
“You’ll shoot your eye out!” All 9-year-old Ralphie Parker wanted for the holidays was a Red Ryder air rifle, but the days leading up to Christmas where he is surrounded by his less than perfect family and all sorts of setbacks make this one of the most memorable and funny holiday classics of all time.</p>
<p><strong>Tidings of Terror: “Deadly Snow”<br />
Travel Channel, 9pm</strong><br />
A killer avalanche leaves three friends fighting for their lives at a ski resort; an out-of-this-world dust storm swallows an entire city in an instant; and a landslide rips away massive chunks of earth from a Norwegian shoreline.</p>
<p><strong>Merry Scary Christmas: “Aliens Up North”<br />
Travel Channel, 10pm</strong><br />
A nighttime snowmobile ride turns terrifying when a man finds a mysterious implant in his leg; four friends witness an eerie light show; an otherworldly beast stalks a family in the Alaskan brush; and an unholy chorus echoes through the night skies.</p>
<p><strong>Christmas Eve Mass<br />
NBC, 11:30pm</strong><br />
Watch the Pope Francis-led mass from St. Peter’s Basilica in Rome.</p>
<h3><strong>Friday, Dec. 25</strong></h3>
<p><strong>Bridgerton<br />
Netflix<br />
New Series!</strong><br />
From Shonda Rhimes’ Shondaland comes this quick-witted and romantic period drama inspired by Julia Quinn’s bestselling novels. The series follows Daphne Bridgerton (Phoebe Dynevor), the eldest daughter of the powerful Bridgerton family, as she makes her debut onto Regency London’s competitive marriage market. Daphne finds herself in an increasing attraction to, and battle of wits with, the Duke of Hastings (Regé-Jean Page), the catch of the season. Julie Andrews lends her voice to the mysterious Lady Whistledown, author of a high-society scandal sheet.</p>
<p><strong>We Can Be Heroes<br />
Netflix<br />
Original Film!</strong><br />
Robert Rodriguez (<em>Spy Kids</em>) wrote, directed and produced this family-oriented fantasy adventure, which is a stand-alone sequel to his 2005 film <em>The Adventures of Sharkboy and Lavagirl</em>. When alien invaders kidnap Earth’s superheroes, their children must team up and learn to work together if they want to save their parents — and the world. Priyanka Chopra Jonas, Christian Slater and Pedro Pascal lead the cast.</p>
<p><strong>Queen’s Christmas Message 2020<br />
BritBox</strong><br />
Every year on Christmas Day, Queen Elizabeth addresses the public in a broadcast in which she shares a chronicle of the year’s major events and personal milestones.</p>
<p><strong>Burrow<br />
Disney+</strong><br />
In this Pixar animated short that accompanies the feature film <em>Soul</em>, also releasing today on Disney+, a young rabbit embarks on a journey to dig the burrow of her dreams, despite not having a clue what she’s doing. Rather than reveal to her neighbors her imperfections, she digs herself deeper and deeper into trouble. After hitting (bed)rock bottom, she learns there is no shame in asking for help.</p>
<p><strong>Soul<br />
Disney+<br />
Feature Film Premiere!</strong><br />
Jamie Foxx and Tina Fey lend their voices to Pixar’s latest animated feature, which asks the question: What is it that makes you … YOU?</p>
<p><strong>Wonder Woman 1984<br />
HBO Max<br />
Feature Film Premiere!</strong><br />
DC’s eagerly awaited and COVID-delayed follow-up to its 2017 blockbuster finally hits theaters and HBO Max. Jumping from World War I to the 1980s, the film pits Diana (Gal Gadot) against new foes Max Lord (Pedro Pascal) and Cheetah (Kristen Wiig). Available for one month on HBO Max starting today, at no additional cost to subscribers.</p>
<p><strong>Disney Parks Magical Christmas Day Celebration<br />
ABC, 10am</strong><br />
Disney’s annual Christmas celebration airs Christmas morning on ABC and features heartwarming stories and amazing celebrity performances.</p>
<p><strong>NBA Basketball<br />
ABC &amp; ESPN, beginning at 12pm Live</strong><br />
The NBA leaves at full Christmas Day of marquee matchups under the tree. Zion Williamson and the New Orleans Pelicans visit the Eastern Conference champion Miami Heat (ESPN), Stephen Curry and the Golden State Warriors battle Giannis Antetokounmpo and the Milwaukee Bucks (ABC), Kevin Durant leads the Brooklyn Nets against Jayson Tatum and the Boston Celtics (ABC), Luka Dončić and the Dallas Mavericks visit LeBron James and the champion L.A. Lakers (ABC &amp; ESPN), and Kawhi Leonard’s L.A. Clippers clash with Nikola Jokić’s Denver Nuggets (ESPN).</p>
<p><strong>Aerial America Marathon<br />
Smithsonian Channel, beginning at 12pm</strong><br />
Take off on a thrilling flight across America. This epic series offers rare glimpses of our nation’s most treasured landmarks, all seen from breathtaking heights. From busy cityscapes to quiet landscapes, we capture the history and the pageantry of our amazing country, which is as diverse as the people who occupy it.</p>
<p><strong>College Football: Camellia Bowl<br />
ESPN, 2:30pm Live</strong><br />
Christmas Day college football bowl game action features the Camellia Bowl in Montgomery, Alabama.</p>
<p><strong>Worst Cooks in America<br />
Cooking Channel, beginning at 3pm</strong><br />
Nine new episodes of <em>Worst Cooks in America</em> air back-to-back.</p>
<p><strong>“The Osbournes Want to Believe” Marathon<br />
Travel Channel, beginning at 3pm</strong><br />
Enjoy several hours of the reality series in which Jack Osbourne is determined to make his parents, Ozzy and Sharon, full-fledged paranormal believers by sharing the craziest, most jaw-dropping videos of supernatural activity ever caught on camera for them to experience and critique.</p>
<p><strong>NFL Football: Minnesota at New Orleans<br />
FOX &amp; NFL Network, 4:30pm Live</strong><br />
A special Christmas Day Friday edition of <em>Thursday Night Football</em> has the Minnesota Vikings in the Big Easy for a Week 16 clash against Drew Brees and the New Orleans Saints.</p>
<p><strong>Non-Traditional Christmas, Christmas Movies<br />
IFC, beginning at 5:30pm</strong><br />
Some films with a holiday setting do not come to people’s minds right away as being “Christmas movies,” usually because they deal with themes and scenes quite contrary to what is normally seen in a holiday film, like violence and dark situations. You can see two such films tonight. First, there is Ben Affleck in <em>Reindeer Games</em> (2000), an action crime thriller in which ex-cons rob a casino dressed as Santa Claus. Then, there are back-to-back showings of <em>Gremlins</em> (1984), Joe Dante’s darkly comic horror film about an idyllic small town whose Christmas is ruined by an onslaught of mischievous little monsters.</p>
<p><strong>How the Grinch Stole Christmas!<br />
NBC, 8pm</strong><br />
In this original 1966 TV special based on Dr. Seuss’ classic story, Boris Karloff narrates and voices the title Grinch, who schemes to steal every material vestige of Christmas from the Whos of Whoville. But the Grinch ultimately discovers he can’t remove the spirit of Christmas from the Whos’ hearts.</p>
<p><strong>Holidays With the Hepburns<br />
TCM, beginning at 8pm<br />
Catch a Classic!</strong><br />
While legendary actresses Katharine Hepburn and Audrey Hepburn were not related, they certainly did share a charisma and acting talent that established them as towering and enduring figures in Hollywood history. You can watch both of them doing what they did best in tonight’s six-film lineup featuring three titles for each woman. The evening begins with Audrey’s Best Actress Oscar-nominated performance as the title character in Billy Wilder’s romantic comedy <em>Sabrina</em> (1954). You can also enjoy watching Audrey in the beloved musical <em>My Fair Lady</em> (1964), and in the romantic comedy <em>Two for the Road</em> (1967). As for Katharine, tonight you can see her in her Best Actress Oscar-nominated role in John Huston’s 1951 classic <em>The African Queen</em>; in the 1938 romantic comedy <em>Holiday</em>, helmed by her frequent director George Cukor; and in her Best Actress Oscar-winning role in <em>Guess Who’s Coming to Dinner</em> (1967), alongside her longtime partner and fellow screen legend Spencer Tracy.</p>
<p><strong>How the Grinch Stole Christmas<br />
NBC, 8:30pm</strong><br />
Jim Carrey plays Dr. Seuss’ titular meanie in this 2000 live-action adaptation directed by Ron Howard.</p>
<p><strong>Surprising Santa Claus<br />
HGTV, 9pm</strong><br />
Lara Spencer, known to television fans as a regular contributor on <em>Good Morning America</em> and host of the hit series <em>Flea Market Flip</em>, will work with a team of designers, contractors and volunteers to give the town of Santa Claus, Indiana, the biggest Christmas present it has ever received. It will be a race against the clock as the team tackles two surprise home renovations and a special bonus for the town square that will spread holiday cheer to the whole community.</p>
<p><strong>“Call the Midwife” Holiday Special<br />
PBS, 9pm</strong><br />
It is December 1965. Everyone at Nonnatus House is looking forward to traditional celebrations with all the trimmings, but nothing goes quite to plan. Sister Monica Joan is rushed to hospital, and Trixie is incensed to receive a subscription to a Marriage Bureau as a Christmas gift. Meanwhile, a surprise reunion for Shelagh involves her in a deeply moving birth, and the circus arrives in Poplar, bringing new friendships, new experiences and an exciting adventure for Nurse Crane!</p>
<p><strong>Paranormal Caught on Camera: “OMG Caught on Camera”<br />
Travel Channel, 10pm</strong><br />
Two friends emerge unharmed after a car plows into a restaurant; skydivers miraculously survive after their planes collide; a Utah man stares death in the face as he’s stalked by an angry cougar; and more.</p>
<h3><strong>Saturday, Dec. 26</strong></h3>
<p><strong>Air &amp; Space Stunt Marathon<br />
Smithsonian Channel<br />
</strong><strong>All-day Marathon</strong><br />
You’re in for a menu of air and space themed programming featuring hit titles such as <em>Mighty Planes</em>, <em>Black in Space:</em> <em>Breaking the Color Barrier</em>, <em>Space Disasters</em>, <em>Ice Airport Alaska</em>, <em>Air Disasters</em> and more.</p>
<p><strong>“Doctor Who” Marathon<br />
BBC America, beginning at 6am</strong><br />
Travel through time and space with BBC America’s year-end <em>Doctor Who</em> marathon, with Saturday and Sunday episodes featuring Matt Smith as the Doctor. The marathon continues with Peter Capaldi on Monday, David Tennant on Tuesday, the best of the Daleks on Wednesday, the best of Timey Wimey on Thursday and Jodie Whittaker on New Year’s Day.</p>
<p><strong>College Football<br />
ESPN &amp; ABC, beginning at 12pm Live</strong><br />
A full day of college football postseason games features the Union Home Mortgage Gasparilla Bowl (ABC), the Cure Bowl (ESPN), the SERVPRO First Responder Bowl (ABC), the Lending Tree Bowl (ESPN), the Radiance Technologies Independence Bowl (ESPN) and the Guaranteed Rate Bowl (ESPN).</p>
<p><strong>Christmas Leftovers<br />
IFC, beginning at 1:30pm</strong><br />
Not ready to say goodbye to Christmas yet? Spend the day after watching nearly 12 hours of holiday movies on IFC. Things start with the 1945 Barbara Stanwyck classic <em>Christmas in Connecticut</em>, and continue with <em>A Dennis the Menace Christmas</em> (2007), <em>A Christmas Story 2</em> (2012) and <em>Jack Frost </em>(1998; back-to-back showings).</p>
<p><strong>Memorable Goodbyes<br />
TCM, beginning at 8pm<br />
Catch a Classic!</strong><br />
It’s never easy saying goodbye, even for movie characters, but it can be memorable. Tonight’s double-feature features two films that close with iconic tear-jerking moments when their lovers had to separate. The night begins with what is probably Hollywood’s most enduring and quotable farewell scene, when Best Actor Oscar nominee Humphrey Bogart’s Rick assures Ingrid Bergman’s Ilsa that they’ll “always have Paris” as he reluctantly, but for the greater good, sends her out of his life at the airport in the Best Picture Oscar-winning <em>Casablanca</em> (1942). After that, Best Actress Oscar nominee Barbra Streisand’s Katie and Robert Redford’s Hubbell happen to run into each other again later in life after they shared many early years — including a former marriage and a child — together. As they catch each other up on their new lives and loves, they wistfully, but realistically, realize that they are no longer the way they were in <em>The Way We Were</em> (1973).</p>
<p><strong>You Live in What? International: “Things Aren’t What They Seem”<br />
HGTV, 9pm</strong><br />
Architect George Clarke proves space is limitless as he visits a hidden home behind a block of boards, a scoreboard where sports fans can live and a family’s backyard transformed into a yearlong vacation space.</p>
<p><strong>History’s Greatest Mysteries: “Roswell: First Witness — The Writer”</strong><strong><br />
</strong><strong>History, 9pm</strong><br />
The exploration of the latest theories about the 1947 crash of an unidentifiable object in Roswell, New Mexico, comes to a conclusion. The diary of the man first on the scene of the crash may reveal important information — if it can be decoded.</p>
<p><strong>Kentucky Murder Mystery: The Trials of Anthony Gray<br />
Investigation Discovery, 9pm</strong><br />
This two-hour special delves into the case of Anthony Gray, a man accused of killing his parents in 2007. After an extensive trial featuring a tearful confession on camera, Anthony was sentenced to 45 years and remains incarcerated to this day. But looks can be deceiving, and this might not be an open-and-shut case. In a trial of errors, Anthony’s confession eventually gets thrown out. If Anthony didn’t kill his parents, the lingering question is who did? This special reveals a dark tale of family drama, gun-running, stolen safes — and the possibility that the real killer sat in the same living room where James and Vivian were killed.</p>
<p><strong>Most Terrifying With Jason Hawes: “Blackbeard’s Vengeance”<br />
Travel Channel, 9pm</strong><br />
Jason Hawes unearths America’s scariest haunts, including an island stalked by the spirit of a notorious pirate, a restaurant quaking with ghostly activity and an orphanage where a monstrous headmistress tortures innocent souls from beyond the grave.</p>
	</div>
		<div id="text-771362228" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&publ=CG&key=IZX2Y94"><img src="https://www.channelguidemag.com/wp-content/uploads/2020/05/CG-Ad_Save-66_728x90_Perry.jpg" /></a></div>
		</div></article><div id="comments" class="mh-comments-wrap">
</div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.channelguidemag.com/tv-news/2020/12/20/monday-dec-21-dr-pimple-popper-seasons-squeezings-tlc/" rel="prev"><img width="80" height="60" src="https://www.channelguidemag.com/wp-content/uploads/2019/07/DrPimplePopperBB-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.channelguidemag.com/wp-content/uploads/2019/07/DrPimplePopperBB-80x60.jpg 80w, https://www.channelguidemag.com/wp-content/uploads/2019/07/DrPimplePopperBB-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="174517" data-permalink="https://www.channelguidemag.com/tv-news/2019/07/11/best-bets-thursday-july-11-dr-pimple-popper-season-3-tlc/drpimplepopperbb/" data-orig-file="https://www.channelguidemag.com/wp-content/uploads/2019/07/DrPimplePopperBB.jpg" data-orig-size="1030,438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Discovery Communications, LLC&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DrPimplePopperBB" data-image-description="" data-medium-file="https://www.channelguidemag.com/wp-content/uploads/2019/07/DrPimplePopperBB-300x128.jpg" data-large-file="https://www.channelguidemag.com/wp-content/uploads/2019/07/DrPimplePopperBB-1024x435.jpg" /><span>Previous</span><p>Monday, Dec. 21: Holiday for Popaholics! &#8216;Dr. Pimple Popper: Season&#8217;s Squeezings&#8217; on TLC</p></a></div>
</nav>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://www.channelguidemag.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="text-771362232" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362225" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Subscribe</span></h4>			<div class="textwidget"><p><center><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&amp;publ=CG&amp;key=IZX2Y94"><img src="https://www.channelguidemag.com/wp-content/uploads/2017/07/save-66.gif" /><br />
<img style="max-width: 250px;" src="https://f1a66fb47ceb2043c6d5-23982838d2415744fc67238fdcf4584f.ssl.cf2.rackcdn.com/cover1220-400.jpg" /></a></center><br />
<span style="display: block; font: 100% Montserrat; margin: 0 auto; max-width: 250px;">The most complete TV listings and best recommendations delivered right to your door — every month.</span></p>
</div>
		</div><div id="mh_magazine_custom_posts-10" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">In This Issue</span></h4>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-179642 post type-post status-publish format-standard has-post-thumbnail category-drama category-interview category-archive category-preview tag-14410 tag-carousel tag-showtime">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2020/12/03/bryan-cranston-your-honor-showtime/" title="Bryan Cranston Is a Judge on the Edge in Showtime&#8217;s &#8216;Your Honor&#8217;">
										Bryan Cranston Is a Judge on the Edge in Showtime&#8217;s &#8216;Your Honor&#8217;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2020/12/">December 3, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2020/12/03/bryan-cranston-your-honor-showtime/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-179637 post type-post status-publish format-standard has-post-thumbnail category-documentary category-archive category-nature category-preview tag-14410 tag-bbc-america tag-carousel">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2020/12/03/baby-chimp-rescue-bbc-america/" title="&#8216;Baby Chimp Rescue&#8217;: A Couple&#8217;s Love for Chimps Hits Home">
										&#8216;Baby Chimp Rescue&#8217;: A Couple&#8217;s Love for Chimps Hits Home									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2020/12/">December 3, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2020/12/03/baby-chimp-rescue-bbc-america/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>			</ul></div><div id="text-771362226" class="mh-widget widget_text">			<div class="textwidget"><div style="background-color:  #FF9245; font: 170% Montserrat; font-weight:bold; margin: 10px 0 0; padding: 5px 0; text-align: center;"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&publ=CG&key=IZX2Y94" id="order-button">ORDER NOW!</a></div></div>
		</div><div id="text-771362234" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="fandr-widget-wrapper">
  <script src="https://widgets.tvinsider.com/discover/widgets/js/E76EAE7A-3166-419A-9F01-B1F984CC35A5.js" async></script>
</div></div></div>
<div id="wpp-6" class="mh-widget popular-posts">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Posts</span></h4>            <div class="wpp-widget-placeholder" data-widget-id="wpp-6"></div>
            
</div>
<div id="text-771362236" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362192" class="mh-widget widget_text">			<div class="textwidget"><center><!-- Medium_Rectangle_300x250 -->
<div id='div-gpt-ad-1426776676899-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426776676899-3'); });
</script>
</div></center>

</div>
		</div><div id="text-771362233" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362223" class="mh-widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#e8e8e8; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://channelguidemag.us4.list-manage.com/subscribe/post?u=a2d9de00dacb27b8907ecc15a&amp;id=6990079feb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2 style="color: #f47d2a;">Email sign up!</h2>
Follow your favorite writers and/or get weekly updates to the best on TV.<br /><br />
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <ul><li><input type="checkbox" value="1" name="group[2865][1]" id="mce-group[2865]-2865-0"><label for="mce-group[2865]-2865-0">5toWATCH Weekly eNewsletter</label></li>
    <li><input type="checkbox" value="131072" name="group[6821][131072]" id="mce-group[6821]-6821-0"><label for="mce-group[6821]-6821-0">Ryan Berenz posts</label></li>
<li><input type="checkbox" value="262144" name="group[6821][262144]" id="mce-group[6821]-6821-2"><label for="mce-group[6821]-6821-2">Barb Oates posts</label></li>
<li><input type="checkbox" value="524288" name="group[6821][524288]" id="mce-group[6821]-6821-3"><label for="mce-group[6821]-6821-3">Jeff Pfeiffer posts</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a2d9de00dacb27b8907ecc15a_6990079feb" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[6]='ADDRESS';ftypes[6]='address';fnames[7]='KEYCODE';ftypes[7]='text';fnames[3]='SUBID';ftypes[3]='text';fnames[4]='VERSION';ftypes[4]='text';fnames[5]='EXPISSUE';ftypes[5]='text';fnames[8]='EXPYEAR';ftypes[8]='text';fnames[9]='ACTIVEMO';ftypes[9]='number';fnames[10]='SFGNO';ftypes[10]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</div>	</aside>	</div>
    </div>
<footer class="mh-footer" id="footer-override">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="text-771362230" class="mh-footer-widget widget_text">			<div class="textwidget"><img src="https://www.channelguidemag.com/wp-content/uploads/2016/06/CG-Big-Magazine_white-orange-500-1.png"></div>
		</div><div id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151616"><a href="https://www.facebook.com/ChannelGuideMagazine/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151617"><a href="https://www.twitter.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151618"><a href="https://www.pinterest.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>				</nav></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="nav_menu-4" class="mh-footer-widget widget_nav_menu"><div class="menu-top-menu-footer-container"><ul id="menu-top-menu-footer" class="menu"><li id="menu-item-151599" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-151599"><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/">TV Best Bets</a></li>
<li id="menu-item-151600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151600"><a href="/movies-tv/">Movies On TV</a></li>
<li id="menu-item-151601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151601"><a href="/tv-listings/">TV Listings</a></li>
<li id="menu-item-151602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151602"><a href="https://www.channelguidemag.com/tv-news/category/sports/">Sports</a></li>
<li id="menu-item-151603" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-151603"><a href="https://www.channelguidemag.com/tv-news/">TV News</a></li>
<li id="menu-item-151604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151604"><a href="https://www.channelguidemag.com/tv-news/category/binge-watching/">Binge Watching</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="nav_menu-5" class="mh-footer-widget widget_nav_menu"><div class="menu-customer-service-container"><ul id="menu-customer-service-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151605"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&#038;publ=CG&#038;key=IZX2Y91">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151606"><a href="https://ssl.drgnetwork.com/ecom/TMS/app/live/subscriptions?org=TMS&#038;publ=CG&#038;key_code=IEHCGMG&#038;type=S">Give a Gift</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151607"><a href="https://ssl.drgnetwork.com/ecom/tms/cgi/subcustserv/start?org=TMS&#038;publ=CG">Renew/Customer Service</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151608"><a href="https://www.channelguidemag.com/frequently-asked-questions-about-channel-guide-magazine/">FAQs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151609"><a href="https://www.channelguidemag.com/tv-news/category/archive/">Magazine Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156378"><a href="https://www.channelguidemag.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="text-771362218" class="mh-footer-widget widget_text">			<div class="textwidget"><p><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&amp;publ=CG&amp;key=IZX2Y93"><img src="https://www.channelguidemag.com/wp-content/uploads/2020/05/CG-Ad_Save-66_300x250_Snowpiercer.jpg" /></a></p>
</div>
		</div>			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-151610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-151610"><a href="https://www.channelguidemag.com/">Channel Guide Magazine</a></li>
<li id="menu-item-151611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151611"><a href="http://www.ondishmag.com">OnDISH Magazine</a></li>
<li id="menu-item-151612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151612"><a href="http://www.iwantmytvmagazine.com/">TV Weekly</a></li>
<li id="menu-item-151613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151613"><a href="http://www.tvguidemagazine.com/">TV Guide</a></li>
<li id="menu-item-151614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151614"><a href="http://www.view-mag.com/">VIEW Magazine</a></li>
<li id="menu-item-151615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151615"><a href="http://www.remindmagazine.com/">REMIND Magazine</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">@ 2020 Channel Guide Magazine</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.channelguidemag.com\/tv-news\/2020\/12\/20\/sunday-dec-20-garth-and-trisha-live-holiday-concert-cbs\/":179747};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/tv-news/2020/12/20/sunday-dec-20-garth-and-trisha-live-holiday-concert-cbs/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.channelguidemag.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/wp-embed.min.js?ver=b7ccd1389d652714d8e279fe6dfacac4' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.2.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'113259570',post:'179747',tz:'-6',srv:'www.channelguidemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '113259570', '179747' ]);
</script>
</body>
</html>