<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />

	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Sunday, Oct. 11: Discover Morgan&#039;s Fate in &#039;Fear the Walking Dead&#039; Season 6</title>
	<meta name="description" content="Season 6 finds families ripped apart and takes a deeper dive into the characters, focusing on one to two survivors." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.channelguidemag.com/tv-news/2020/10/11/sunday-oct-11-fear-the-walking-dead-season-6/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sunday, Oct. 11: Discover Morgan&#039;s Fate in &#039;Fear the Walking Dead&#039; Season 6" />
	<meta property="og:description" content="Season 6 finds families ripped apart and takes a deeper dive into the characters, focusing on one to two survivors." />
	<meta property="og:url" content="https://www.channelguidemag.com/tv-news/2020/10/11/sunday-oct-11-fear-the-walking-dead-season-6/" />
	<meta property="og:site_name" content="Channel Guide Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/ChannelGuideMagazine" />
	<meta property="article:published_time" content="2020-10-11T11:02:55+00:00" />
	<meta property="article:modified_time" content="2020-10-09T13:38:32+00:00" />
	<meta property="og:image" content="https://www.channelguidemag.com/wp-content/uploads/2020/10/FearTWDSn6BB.jpg" />
	<meta property="og:image:width" content="1030" />
	<meta property="og:image:height" content="438" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.channelguidemag.com/#website","url":"https://www.channelguidemag.com/","name":"Channel Guide Magazine","description":"Our writers comment on the state of TV","potentialAction":[{"@type":"SearchAction","target":"https://www.channelguidemag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.channelguidemag.com/tv-news/2020/10/11/sunday-oct-11-fear-the-walking-dead-season-6/#primaryimage","inLanguage":"en-US","url":"https://www.channelguidemag.com/wp-content/uploads/2020/10/FearTWDSn6BB.jpg","width":1030,"height":438},{"@type":"WebPage","@id":"https://www.channelguidemag.com/tv-news/2020/10/11/sunday-oct-11-fear-the-walking-dead-season-6/#webpage","url":"https://www.channelguidemag.com/tv-news/2020/10/11/sunday-oct-11-fear-the-walking-dead-season-6/","name":"Sunday, Oct. 11: Discover Morgan's Fate in 'Fear the Walking Dead' Season 6","isPartOf":{"@id":"https://www.channelguidemag.com/#website"},"primaryImageOfPage":{"@id":"https://www.channelguidemag.com/tv-news/2020/10/11/sunday-oct-11-fear-the-walking-dead-season-6/#primaryimage"},"datePublished":"2020-10-11T11:02:55+00:00","dateModified":"2020-10-09T13:38:32+00:00","author":{"@id":"https://www.channelguidemag.com/#/schema/person/6fdbf81be098622882a3461cbb3e8e1f"},"description":"Season 6 finds families ripped apart and takes a deeper dive into the characters, focusing on one to two survivors.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.channelguidemag.com/tv-news/2020/10/11/sunday-oct-11-fear-the-walking-dead-season-6/"]}]},{"@type":"Person","@id":"https://www.channelguidemag.com/#/schema/person/6fdbf81be098622882a3461cbb3e8e1f","name":"Channel Guide Staff","image":{"@type":"ImageObject","@id":"https://www.channelguidemag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/68b6c70392ac45a38a16ac89e1b612bb?s=96&d=blank&r=g","caption":"Channel Guide Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Channel Guide Magazine &raquo; Feed" href="https://www.channelguidemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Channel Guide Magazine &raquo; Comments Feed" href="https://www.channelguidemag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Channel Guide Magazine &raquo; Sunday, Oct. 11: Discover Morgan&#8217;s Fate in &#8216;Fear the Walking Dead&#8217; Season 6 Comments Feed" href="https://www.channelguidemag.com/tv-news/2020/10/11/sunday-oct-11-fear-the-walking-dead-season-6/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-435360-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-435360-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.channelguidemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5a82842ba194aca4f8fc40f2d85c8876"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.channelguidemag.com/wp-includes/css/dist/block-library/style.min.css?ver=5a82842ba194aca4f8fc40f2d85c8876' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='media-credit-css'  href='https://www.channelguidemag.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.channelguidemag.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine/style.css?ver=5a82842ba194aca4f8fc40f2d85c8876' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine-child/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans:300,400,400italic,600,700,700italic%7cMontserrat:300,400,400italic,600,700,700italic' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.channelguidemag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.channelguidemag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.channelguidemag.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3' id='monsterinsights-frontend-script-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.channelguidemag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":179174,"token":"3af270d7e6","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.channelguidemag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.channelguidemag.com/wp-json/wp/v2/posts/179174" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.channelguidemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.channelguidemag.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7FdZg-KBU' />
<link rel="alternate" type="application/json+oembed" href="https://www.channelguidemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelguidemag.com%2Ftv-news%2F2020%2F10%2F11%2Fsunday-oct-11-fear-the-walking-dead-season-6%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.channelguidemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelguidemag.com%2Ftv-news%2F2020%2F10%2F11%2Fsunday-oct-11-fear-the-walking-dead-season-6%2F&#038;format=xml" />
<style type="text/css">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</style>
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://www.channelguidemag.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Montserrat", sans-serif; }
body { font-family: "Droid Sans", sans-serif; }
</style>
<link rel="amphtml" href="https://www.channelguidemag.com/tv-news/2020/10/11/sunday-oct-11-fear-the-walking-dead-season-6/amp/"><link rel="icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-270x270.png" />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
var mapping2 = googletag.sizeMapping().
        addSize([480, 200], [320, 50]).
        addSize([768, 200], [728, 90]).
        build();
window.slot2= googletag.defineSlot('/4370989/CGM-lead-bottom-flex', [320,50], 'div-gpt-ad-1426776676899-0').
defineSizeMapping(mapping2).
addService(googletag.pubads()).
setCollapseEmptyDiv(true);
var mapping = googletag.sizeMapping().
        addSize([480, 200], [320, 50]).
        addSize([768, 200], [728, 90]).
        build();
window.slot1= googletag.defineSlot('/4370989/cgm-lead-flexible-top', [320,50], 'div-gpt-ad-1426776676899-1').
defineSizeMapping(mapping).
addService(googletag.pubads());

googletag.defineSlot('/4370989/Medium_Rectangle_2_internal_ads', [300, 250], 'div-gpt-ad-1426776676899-2').addService(googletag.pubads());
googletag.defineSlot('/4370989/Medium_Rectangle_300x250', [300, 250], 'div-gpt-ad-1426776676899-3').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-179174 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="https://www.channelguidemag.com/" title="Channel Guide Magazine" rel="home">
<img class="mh-header-image" src="https://www.channelguidemag.com/wp-content/uploads/2016/06/CG-Big-Magazine_white-orange-500-1.png" height="139" width="496" alt="Channel Guide Magazine" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-99135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99135"><a href="/tv-listings/">TV Listings</a></li>
<li id="menu-item-151619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-151619"><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/">TV Best Bets</a>
<ul class="sub-menu">
	<li id="menu-item-99133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99133"><a href="https://www.channelguidemag.com/movies-tv/">Movies on TV</a></li>
	<li id="menu-item-154098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154098"><a href="https://www.channelguidemag.com/tv-news/category/vod/">New to On Demand &#038; DVD</a></li>
</ul>
</li>
<li id="menu-item-151620" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-151620"><a href="https://www.channelguidemag.com/tv-news/">TV News</a></li>
<li id="menu-item-99134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99134"><a href="https://www.channelguidemag.com/tv-news/category/sports/">Sports on TV</a>
<ul class="sub-menu">
	<li id="menu-item-152175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152175"><a href="https://www.channelguidemag.com/sports-on-tv/">This Week&#8217;s Schedule</a></li>
</ul>
</li>
<li id="menu-item-151622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151622"><a href="/network-contacts/">How to contact a Network</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-customer-service-container"><ul id="menu-customer-service" class="menu"><li id="menu-item-151605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151605"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&#038;publ=CG&#038;key=IZX2Y91">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-151606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151606"><a href="https://ssl.drgnetwork.com/ecom/TMS/app/live/subscriptions?org=TMS&#038;publ=CG&#038;key_code=IEHCGMG&#038;type=S">Give a Gift</a></li>
	<li id="menu-item-151607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151607"><a href="https://ssl.drgnetwork.com/ecom/tms/cgi/subcustserv/start?org=TMS&#038;publ=CG">Renew/Customer Service</a></li>
	<li id="menu-item-151608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151608"><a href="https://www.channelguidemag.com/frequently-asked-questions-about-channel-guide-magazine/">FAQs</a></li>
	<li id="menu-item-151609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151609"><a href="https://www.channelguidemag.com/tv-news/category/archive/">Magazine Archive</a></li>
	<li id="menu-item-156378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156378"><a href="https://www.channelguidemag.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-151616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151616"><a href="https://www.facebook.com/ChannelGuideMagazine/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-151617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151617"><a href="https://www.twitter.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-151618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151618"><a href="https://www.pinterest.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>

<div class="mh-wrapper clearfix">
<span class='mh-best-bets-caption'>TV Best Bets</span>	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-179174" class="post-179174 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-best-bets">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Sunday, Oct. 11: Discover Morgan&#8217;s Fate in &#8216;Fear the Walking Dead&#8217; Season 6		</h1>
		<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2020/10/">October 11, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.channelguidemag.com/tv-news/author/staff/">Channel Guide Staff</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/" rel="category tag">TV Best Bets</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2020/10/11/sunday-oct-11-fear-the-walking-dead-season-6/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
		<div class="entry-content clearfix"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2020/10/11/sunday-oct-11-fear-the-walking-dead-season-6/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-179174" class="share-facebook sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2020/10/11/sunday-oct-11-fear-the-walking-dead-season-6/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-179174" class="share-pinterest sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2020/10/11/sunday-oct-11-fear-the-walking-dead-season-6/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2020/10/11/sunday-oct-11-fear-the-walking-dead-season-6/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-179174" class="share-twitter sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2020/10/11/sunday-oct-11-fear-the-walking-dead-season-6/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2020/10/11/sunday-oct-11-fear-the-walking-dead-season-6/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<figure class="entry-thumbnail">
<img src="https://www.channelguidemag.com/wp-content/uploads/2020/10/FearTWDSn6BB-678x381.jpg" alt="" title="FearTWDSn6BB" />
<span class="media-credit">Ryan Green/AMC</span></figure>
<h3><strong>ALSO SEE: <a href="https://www.tvinsider.com/947853/your-full-2020-nfl-regular-season-tv-schedule/" target="_blank" rel="noopener noreferrer">Your Full 2020 NFL Regular Season TV Schedule</a></strong></h3>
<p><strong>All Times Eastern.</strong></p>
<h2><strong>Sunday, Oct. 11</strong></h2>
<p><strong>Fear the Walking Dead<br />
AMC, 9pm<br />
Season Premiere!</strong><br />
Season 6 finds families ripped apart and takes a deeper dive into the characters, focusing on one to two survivors and playing with time between episodes. “Morgan’s fate is up for grabs, really,” Lennie James shares, as the Season 5 finale had him take a shot to the chest. “It doesn’t necessarily go the way everyone thinks.”</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">There is no place like home&#8230; </p>
<p> <a href="https://twitter.com/hashtag/FearTWD?src=hash&amp;ref_src=twsrc%5Etfw">#FearTWD</a> returns this Sunday at 9/8. <a href="https://t.co/PadozsNvNt">pic.twitter.com/PadozsNvNt</a></p>
<p>&mdash; FearTWD (@FearTWD) <a href="https://twitter.com/FearTWD/status/1313241119291891713?ref_src=twsrc%5Etfw">October 5, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Tennis: French Open: Men’s Singles Final<br />
NBC, 9am Live</strong><br />
The men’s singles final of the 2020 French Open at Roland Garros in Paris airs today on NBC.</p>
<p><strong>NASCAR Cup Series: Bank of America ROVAL 400<br />
NBC, 2:30pm Live</strong><br />
The NASCAR Cup Series playoffs Round of 12 concludes today at Charlotte Motor Speedway with the Bank of America ROVAL 400 on the track’s combined oval/road course. The playoff field is pared down to eight following the race.</p>
<p><strong>The Top Ten Revealed: “Canadian Recording Artists”<br />
AXS TV, 8pm</strong><br />
Tonight’s episode counts down the best musical acts from the Great White North.</p>
<p><strong>Renovation, Inc.: “Different Tastes”</strong><strong><br />
HGTV, 8pm<br />
</strong>Sarah is shocked when a client doesn’t share her design vision when it comes to her choice of finishes. The Baeumlers also add a barbecue and pizza oven to their outdoor space.</p>
<p><strong>Last Tango in Halifax<br />
PBS, 8pm<br />
Series Finale!<br />
</strong>Gillian is pushed to her breaking point at the farm. Ted and Harrison go on an adventure. Caroline finds herself at the heart of an unlikely love triangle. Alan and Celia discover reason to laugh together again, but sobering news awaits them at home.</p>
<p><strong>Air Disasters: “Icy Descent”<br />
Smithsonian Channel, 8pm</strong><br />
En route to Comodora, on the Patagonian coast, SOL Airlines Flight 5428 nosedives into a remote desert, instantly killing everyone on board. Argentinian investigators scour the scattered and scorched debris and find nothing out of the ordinary. That is, until a microscopic filament provides the first tangible clue.</p>
<p><strong>The Spanish Princess<br />
Starz, 8pm<br />
Season Premiere!</strong><br />
The last eight episodes of the series telling the story of Catherine of Aragon begin. Catherine and Henry VIII are on the throne as queen and king of England, but the early successes of the Spanish Princess will soon give way to struggles to provide an heir, keep her husband in line and deal with the war unfolding between England and Scotland.</p>
<p><strong>Lemmon &amp; Matthau<br />
TCM, beginning at 8pm<br />
Catch a Classic!<br />
</strong>Well before they made later generations laugh in films like <em>Grumpy Old Men</em>, Jack Lemmon and Walter Matthau memorably teamed up in comedies that are at least as funny and remain classics. Enjoy two of them tonight, beginning with the 1974 dark comedy/drama <em>The Front Page</em>, which was directed by Lemmon’s frequent collaborator Billy Wilder and earned Lemmon and Matthau Golden Globe nominations. This is followed by the hilarious, Oscar-nominated adaptation of Neil Simon’s <em>The Odd Couple</em>, for which Lemmon and Matthau were again up for Golden Globes.</p>
<p><strong>90 Day Fiancé: The Other Way<br />
TLC, 8pm<br />
Midseason Premiere!</strong><br />
Continuing where the Season 2 couples left off this summer, the spinoff series follows couples where the American is the one giving up everything and moving across the globe to be with the person they love. In India, Sumit will finally come face-to-face with his parents and discuss his relationship with Jenny.</p>
<p><strong>Rock Legends: “Birth of Invention”<br />
AXS TV, 8:30pm</strong><br />
Wildly creative musical talents like Frank Zappa, Captain Beefheart and King Crimson are profiled tonight.</p>
<p><strong>Rock &amp; Roll Road Trip With Sammy Hagar: “Memories of Money”<br />
AXS TV, 9pm</strong><br />
This episode offers a heartfelt tribute to beloved rock showman Eddie Money, as Sammy Hagar honors his late friend during a star-studded night of music that finds him taking the stage with Money’s children Dez and Jesse, and catching up with fellow rock trailblazers James Hetfield, George Thorogood, Greg Kihn, Mickey Thomas, Kevin Cronin and Dave Amato.</p>
<p><strong>Picture Perfect Mysteries: Exit Stage Death<br />
Hallmark Movies &amp; Mysteries, 9pm<br />
Original Film!</strong><br />
Alexa PenaVega, Carlos PenaVega and Willie Aames star. While backstage on opening night of a new play by celebrated murder mystery author/director Neil Khan, photographer Allie Adams discovers the body of the show’s leading lady, murdered before the curtain went up. Detective Sam Acosta launches an investigation.</p>
<p><strong>Flesh and Blood<br />
PBS, 9pm</strong><br />
Vivien and Mark grow closer as Helen, Jake and Natalie get progressively unhinged. Mary does some investigating.</p>
<p><strong>The Curious Death of…: “Pablo Escobar”<br />
Smithsonian Channel, 9pm<br />
</strong>Medical historian Dr. Lindsey Fitzharris and her expert team probe the gunning down of the most infamous drug lord of all time. But who fired the kill shot? Colombian special forces, a rival death squad or an unknown sniper? Escobar’s own son offers a shocking candidate for whose finger was on the trigger.</p>
<p><strong>A Year in Music: “1993”<br />
AXS TV, 9:30pm</strong><br />
In 1993, rap and hip-hop break into the scene with hot artists and even hotter album sales, country gets a kick of new energy, and a dose of “creep” from alternative gives bands their first spark of major success, all while America welcomes the Clintons into office for the first time.</p>
<p><strong>The Walking Dead: World Beyond: “The Blaze of Gory”<br />
AMC, 10pm<br />
</strong>In the second episode of this new series, the group adjusts to the reality of life beyond their community’s safe walls. Iris attempts to take charge, in spite of Hope’s reservations. Felix and Huck trail the teens while Felix is forced to confront unwanted memories.</p>
<p><strong>Fargo: “The Pretend War”<br />
FX, 10pm<br />
</strong>Josto (Jason Schwartzman) asserts his leadership, Ethelrida (E’myri Crutchfield) makes a disturbing discovery, and the walls begin to close in on Odis (Jack Huston) in the new episode “The Pretend War.”</p>
<p><strong>COBRA<br />
PBS, 10pm</strong><br />
With the nation experiencing one of the worst crises in U.K. history, the prime minister and his team are forced to work around the clock. Anna reconnects with a face from her past.</p>
<h3><strong>Monday, Oct. 12</strong></h3>
<p><strong>Heavenly Creatures Movie Marathon<br />
TCM, beginning at 6am<br />
Catch a Classic!</strong><br />
Enjoy 14 hours of creature features today, with a great lineup of titles ranging from cheesy low-budget flicks like <em>The Killer Shrews</em> (1959) to iconic classics like the original <em>King Kong</em> (1933), and everything in between. Through the magic of special effects, you’ll also see dinosaurs (in films like 1953’s <em>The Beast From 20,000 Fathoms</em> and 1954’s <em>Godzilla</em>), amphibious humanoids (1954’s <em>Creature From the Black Lagoon</em> and 1961’s <em>Creature From the Haunted Sea</em>), killer rabbits (1972’s <em>Night of the Lepus</em>) and other beasts.</p>
<p><strong>American Ninja Warrior: “Semifinals 1”<br />
NBC, 8pm</strong><br />
Qualifying is over, and it’s time to step it up for the competition’s Semifinals. Competitors will face up to 10 daunting obstacles — including the head-spinning Corkscrew and mechanical Clockwork, which are new to the course this season — in addition to fan favorites such as the Salmon Ladder and the iconic Warped Wall. Notable competitors include Daniel Gil, Jesse Labreck, Sandy Zimmerman, Jody Avila and Grant McCartney.</p>
<p><strong>The Zimmern List: “Louisville, KY”<br />
Cooking Channel, 9pm</strong><br />
Andrew travels to Louisville, Kentucky, which boasts one of the most eclectic food scenes in the country. He digs into Southern favorites with an Asian twist, fried chicken served with a fiery sauce and comfort food for the modern era.</p>
<p><strong>Love It or List It: “To Downsize or Not to Downsize”<br />
HGTV, 9pm</strong><br />
Two empty nesters who fell in love with their property’s large, private lot are considering downsizing. She wants David to find them a townhouse closer to her work downtown, but he needs Hilary’s help to prove their current home can be a private oasis.</p>
<p><strong>Emergency Call: “Close to Home”<br />
ABC, 10pm</strong><br />
911 call takers are faced with a variety of local emergencies, including a badly injured teenaged girl whose description matches that of a fellow dispatcher’s daughter.</p>
<p><strong>Soulmates: “The Lovers”<br />
AMC, 10pm</strong><br />
In the new episode “The Lovers,” David Costabile (<em>Billions</em>) plays a college professor who has his personal and professional life thrown into chaos when a woman (Sonya Cassidy, <em>Lodge 49</em>) hacks into his Soul Connex account.</p>
<p><strong>Bizarre Foods: Delicious Destinations: “El Paso”<br />
Cooking Channel, 10pm</strong><br />
Andrew Zimmern is in El Paso, where Texas meets Mexico on the border as well as in the kitchen. The city is filled to the brim of its 10-gallon hat with Tex-Mex cuisine as well as Mexican classics. From traditional fajitas and menudo to rolled tacos and entomatadas, El Paso’s take on the enchilada, Andrew explores the restaurants and dishes that the locals love.</p>
<p><strong>The Family Chantel<br />
TLC, 10pm<br />
Season Premiere!<br />
</strong>Pedro and Chantel return, along with all of that family drama. The former <em>90 Day Fiancé</em> and <em>Happily Ever After?</em> stars continue to take us inside their uniquely modern family that is getting bigger, feistier and more international than ever before on both sides of the aisle.</p>
<h3><strong>Tuesday, Oct. 13</strong></h3>
<p><strong>Tremors<br />
AMC, 6pm<br />
Catch a Classic!</strong><br />
This 1990 cult classic airs as part of AMC’s FearFest October celebration, and it has lost none of its thrills, chills and good old-fashioned monster-movie charm even after 30 years and plenty of lesser sequels. Kevin Bacon leads a fun ensemble cast in this throwback creature feature about a small and remote desert town suddenly terrorized by giant, subterranean wormlike beasts that periodically break through the surface to eat people.</p>
<p><strong>NFL Football: Buffalo Bills at Tennessee Titans<br />
CBS, 7pm Live</strong><br />
Tuesday night football? Due to positive COVID-19 tests, the Week 5 Buffalo Bills at Tennessee Titans game was pushed back to Tuesday night on CBS.</p>
<p><strong>The Bachelorette<br />
ABC, 8pm<br />
Season Premiere!</strong><br />
Clare Crawley embarks on her journey to find her soulmate when Season 16 kicks off on a new night. Thirty-one men from across the nation look forward to an opportunity to meet this stunning hairdresser.</p>
<p><strong>Cosmos: Possible Worlds: “The Cosmic Connectome”<br />
FOX, 8pm</strong><br />
In the episode “The Cosmic Connectome,” embark on a voyage of discovery through the evolution of consciousness with stops in ancient Greece and a visit to the largest life form on Earth.</p>
<p><strong>Finding Your Roots: “Fashion’s Roots”<br />
PBS, 8pm</strong><br />
Henry Louis Gates Jr. steps into the world of fashion and meets three icons of style: Diane von Furstenberg, Narciso Rodriguez and RuPaul Charles, introducing ancestors who were just as audacious as they are.</p>
<p><strong>Tell Me a Story<br />
The CW, 9pm<br />
Season Premiere!</strong><br />
The second season of the series featuring reimagined fairy tales begins tonight. This season features the stories of three legendary princesses: Beauty and the Beast, Cinderella, and Sleeping Beauty like you’ve never seen them before.</p>
<p><strong>neXt: “File #2”<br />
FOX, 9pm</strong><br />
In the new episode “File #2,” the artificial superintelligence called neXt escapes the confines of Zava company’s servers, and FBI cybercrime expert Shea Salazar (Fernanda Andrade) assembles her team to find out where neXt is headed.</p>
<p><strong>Windy City Rehab: “Alison’s Aftermath”<br />
HGTV, 9pm</strong><br />
Designer Alison Victoria is hustling to defend her business and her reputation. This three-flat building has lots of potential. It’s located in the Ukrainian Village, one of Chicago’s hottest neighborhoods, and Alison is excited for this new challenge of figuring out how to make each of the units unique and luxurious in their own way. With her business experiencing pressure from all angles, can Alison keep everything from falling apart?</p>
<p><strong>Driving While Black<br />
PBS, 9pm</strong><br />
Discover how the advent of the automobile brought new freedoms and new perils for African Americans on the road in this deep look into the dynamics of race, space and mobility in America over time.</p>
<h3><strong>Wednesday, Oct. 14</strong></h3>
<p><strong>BLACKPINK: Light Up the Sky<br />
Netflix<br />
</strong>This documentary about the band BLACKPINK depicts the highs and lows of being a K-pop idol group. The film interweaves exclusive interviews with never-before-seen footage of BLACKPINK members Jisoo, Jennie, Rosé and Lisa, from their trainee days to the global sensations they are today. Viewers will get a first look into the recording process of the band’s follow-up album.</p>
<p><strong>2020 Billboard Music Awards<br />
NBC, 8pm Live</strong><br />
This year’s Billboard Music Awards had originally been scheduled to air live from Las Vegas back in April, but the ceremony was postponed due to the pandemic. NBC does plan to air the awards live this month, but at presstime details on the production (which we assume will be done virtually somehow) had not been announced. We do know that Kelly Clarkson will return to host the event for the third time.</p>
<p><strong>American Wild Seasons<br />
Smithsonian Channel, 8pm</strong><br />
Winter is the ultimate challenge. As temperatures plunge, monarch butterflies and humpback whales flee to Californian and Hawaiian climes. Those staying home face brutal cold and scarcity. In Wisconsin, great horned owls hunt voles tunneling beneath snow, while Michigan river otters maintain openings in the ice to keep fishing. In Wyoming, American Bison snowplow to grasses beside warm thermal rivers where superbly adapted American dippers fly-dive underwater.</p>
<p><strong>Presidential Biopics<br />
TCM, beginning at 8pm<br />
Catch a Classic!</strong><br />
There are still a few weeks to go until we know whether we’ll have a new president or keep the same one, but while you wait, you can enjoy an evening of classic biographical films that hail former commanders-in-chief with stories about their pre-presidency lives. Watch <em>Abe Lincoln in</em> <em>Illinois</em> (1940), with Best Actor Oscar nominee Raymond Massey in the title role; <em>Sunrise at Campobello</em> (1960), with Ralph Bellamy as Franklin D. Roosevelt; <em>PT 109</em> (1963), with Cliff Robertson as World War II-era John F. Kennedy; and <em>1776</em> (1972), the musical about the Founding Fathers, a few of whom later became presidents.</p>
<p><strong>Sistas<br />
BET, 9pm<br />
Season Premiere!</strong><br />
Tyler Perry’s hourlong comedy drama about women navigating life in their 30s returns for Season 2. This season, actors Trinity Whiteside and Crystal Hayslett have been upped to series regulars, and Chris Warren joins as a recurring cast member.</p>
<p><strong>The Amazing Race<br />
CBS, 9pm<br />
Season Premiere!</strong><br />
Eleven new teams begin their globe-trotting quest for a $1 million prize at the Hollywood Bowl in Los Angeles, then speed off to places like France, Germany, Kazakhstan, Brazil, and Trinidad and Tobago. Phil Keoghan returns as host.</p>
<p><strong>Brother vs. Brother: “And the Winner Is…”<br />
HGTV, 9pm</strong><br />
As the competition draws to a close, Drew and Jonathan face one final challenge — the outdoor space renovation. The clock ticks down as the guys race to add curb appeal, outdoor dining areas and relaxing spaces that maximize the beautiful Los Angeles weather. The home with the highest increase in the value will determine the ultimate winner of the competition series.</p>
<p><strong>NOVA: “Nature’s Fear Factor”<br />
PBS, 9pm</strong><br />
When top predators disappeared from Mozambique’s Gorongosa National Park, other animals fell into unusual patterns. Now scientists are reintroducing wild dogs to restore the park’s “landscape of fear” and with it the natural balance of the ecosystem.</p>
<p><strong>The Age of Nature<br />
PBS, 10pm<br />
New Series!<br />
</strong>Explore humanity’s relationship with nature and wildlife, as scientists and conservationists from all over the world examine ways we can restore our planet. In the first episode, “Awakening,” discover how a new awareness of nature is helping to restore ecosystems from Panama to China to Mozambique. See how innovative actions are being taken to repair man-made damage and restore reefs, rivers, animal populations and more.</p>
<p><strong>Baroness von Sketch Show<br />
IFC, 12am (late-night)<br />
Season Premiere!</strong><br />
The critically acclaimed all-female Canadian sketch comedy series returns for a fifth and final season. The troupe continues its exploration of the angst and absurdity of modern life, delivering their observations in bite-sized nuggets of fun.</p>
<h3><strong>Thursday, Oct. 15</strong></h3>
<p><strong>Star Trek: Discovery<br />
CBS All Access<br />
Season Premiere!</strong><br />
After following Burnham (Sonequa Martin-Green) into the wormhole in the second season finale, Season 3 finds the crew of the USS<em> Discovery</em> landing in an unknown future far from the home they once knew. Now living in a time filled with uncertainty, the <em>Discovery</em> crew, along with the help of some new friends, must work together to restore hope to the Federation.</p>
<p><strong>TCM Birthday Tribute: Mervyn LeRoy<br />
TCM, beginning at 6am<br />
Catch a Classic!</strong><br />
On the 120th anniversary of his birth (born Oct. 15, 1900), film director/producer Mervyn LeRoy is celebrated with a 14-hour marathon of some of his memorable films. Check out classics like <em>Random Harvest</em> (1942), for which LeRoy received a Best Director Oscar nomination; <em>The Bad</em> <em>Seed</em> (1956); <em>They Won’t Forget</em> (1937); <em>Sweet Adeline</em> (1934); and more.</p>
<p><strong>Flip or Flop: “Back House Flip”<br />
HGTV, 9pm</strong><br />
Tarek and Christina find a small house in Lakewood, California, to flip quickly. But when they discover an unpermitted addition, they are faced with a dilemma of bringing the addition up to code or tearing down the nicest part of the house.</p>
<p><strong>My Feet Are Killing Me: First Steps: “A Foot Like a Fist”<br />
TLC, 10:30pm</strong><br />
Dr. Ebonie takes on the challenge of stay-at-home mom Emily, whose feet are so deformed her toes nearly touch her heels. Born with spina bifida, her toes are so turned she actually walks on top of her pinky toes with every step.</p>
<p><strong>Impractical Jokers: Dinner Party<br />
truTV, 10pm<br />
New Episodes!</strong><br />
Joe, Murr, Q and Sal are back with new meals and new guests. Cable’s No. 1 new unscripted comedy series returns to truTV with 10 new celebrity-packed episodes. Each week, the lifelong buddies invite viewers back to their dinner tables where they safely, and hilariously, sit down to break bread from their respective homes. New dinner guests include Wayne Brady, Edie Falco, Kane Hodder, Colin Jost and DJ Marshmello, as well as a reunion with their <em>Impractical Jokers: The Movie </em>costar Paula Abdul, among others.</p>
<h3><strong>Friday, Oct. 16</strong></h3>
<p><strong>Grand Army<br />
Netflix<br />
New Series!</strong><br />
This series follows five students at the largest public high school in Brooklyn who are taking on our chaotic world as they fight to succeed, survive, wild out, break free and seize the future.</p>
<p><strong>The Trial of the Chicago 7<br />
Netflix<br />
Original Film!</strong><br />
Sacha Baron Cohen, Eddie Redmayne, Jeremy Strong, Mark Rylance, Joseph Gordon-Levitt, William Hurt, Michael Keaton, Yahya Abdul-Mateen II, Kelvin Harrison Jr. and Frank Langella star in writer/director Aaron Sorkin’s (<em>The West Wing</em>) film that dramatizes events that occurred at the 1968 Democratic National Convention, when what was meant as a peaceful protest turned into a violent clash with police and the National Guard.</p>
<p><strong>Shark Tank<br />
</strong><strong>ABC, 8pm<br />
Season Premiere!<br />
</strong>The Sharks are back for a 12th season of giving people from all walks of life the chance to chase the American dream and potentially secure business deals that could make these entrepreneurs into millionaires.</p>
<p><strong>Fright Favorites: “Horror Anthologies”<br />
TCM, beginning at 8pm<br />
Catch a Classic!<br />
</strong>Long before the <em>American Horror Story </em>TV series, horror movies had a history of dabbling in the anthology format, telling several scary tales in one sitting. Tonight’s Fright Favorites lineup features three of the best. The evening fittingly begins with the granddaddy of horror anthologies — the truly nightmarish 1945 British classic <em>Dead of Night</em>. Also on the lineup are two terrific 1963 anthologies: Vincent Prince in <em>Twice Told</em> <em>Tales</em>, which adapts three gothic stories by Nathaniel Hawthorne; and Italian horror maestro Mario Bava’s <em>Black Sabbath</em>, which presents three terrifying tales introduced by Boris Karloff, with the second story also starring the legendary actor in one of his most chilling performances.</p>
<p><strong>Selling the Big Easy<br />
HGTV, 9pm</strong><br />
In “Neoclassical Revival vs. Bywater Beauty,” an engaged couple wants to sell their properties and buy their first home together. He wants an open concept layout with outdoor cooking space, and she loves old New Orleans architecture and wants something with an old-world feel and updated amenities. Then in “Madisonville Manor vs. Peaceful Palace,” a New Orleans couple is ready to upgrade their home for their family and wants to get the best bang for their buck, which means moving outside the city limits. He’s hoping for outdoor space while she wants an open floor plan that’s great for entertaining.</p>
<p><strong>Great Performances: “Grammy Salute to Music Legends”<br />
PBS, 9pm</strong><br />
Enjoy a starry tribute celebration of Recording Academy Lifetime Achievement Award winners featuring archival clips and acceptance remarks from the honorees and the artists they have influenced, including Chicago, Roberta Flack, Iggy Pop and more.</p>
<h3><strong>Saturday, Oct. 17</strong></h3>
<p><strong>College Football: Georgia at Alabama<br />
CBS, 8pm Live</strong><br />
A primetime SEC matchup on CBS has the Georgia Bulldogs on the road against the Alabama Crimson Tide at Tuscaloosa’s Bryant-Denny Stadium.</p>
<p><strong>Help! I Wrecked My House: “The Toilet Is Still in the Hallway”<br />
HGTV, 8pm</strong><br />
Martine and Scott recently moved into their midcentury fixer knowing it needed some work. With some past construction experience, Scott convinced Martine he could handle all the remodeling himself. Three months later, the work isn’t finished, and Martine is at her wit’s end. Jasmine rescues them by finishing their bathroom remodel, updating their kitchen and creating the cozy midcentury home that the couple craves.</p>
<p><strong>Singin’ in the Rain<br />
TCM, 8pm<br />
Catch a Classic!<br />
</strong>One of the most beloved movie musicals of all time, 1952’s <em>Singin’ in the Rain</em> remains an enjoyable and influential masterpiece nearly 70 years after its premiere. Set during the era when silent movies are giving way to talking pictures, the film follows a dancer turned matinee idol (Gene Kelly) who is caught in the bumpy transition along with his buddy (Golden Globe winner Donald O’Connor), a potential love interest (Debbie Reynolds) and a costar (Best Supporting Actress Oscar nominee Jean Hagen). The cast is exceptional, but beyond the fun performances, it’s also worth continuing to marvel at the technical achievement of the film (which was co-directed and -choreographed by Kelly and Stanley Donen), which is especially evident during Kelly’s iconic sequence where he does, in fact, sing (and dance) in the rain.</p>
<p><strong>Sweet Autumn<br />
Hallmark Channel, 9pm<br />
Original Film!<br />
</strong>Maggie, a successful entrepreneur, returns home for a will reading and discovers she’s inherited half of her aunt’s famed maple candy business. What she doesn’t understand is why Aunt Dee’s maple supplier, Dex, inherited the other half. Through a series of letters Aunt Dee left, Maggie and Dex search for the reason behind her aunt’s final wishes. As she and Dex grow closer, Maggie must decide if the life she built is the one she wants. Nikki DeLoach, Andrew Walker and Henriette Ivanans star.</p>
<p><strong>Ghost Nation: “Evil Ink”<br />
Travel Channel, 9pm</strong><br />
Jason, Steve, Dave and Shari head to Deptford, New Jersey, to investigate a tattoo shop where disturbing apparitions, disembodied voices and even physical encounters are threatening the business.</p>
<p><strong>Photo Ark<br />
Nat Geo Wild, 10pm</strong><br />
In this two-part special concluding next Saturday, tag along with National Geographic photographer Joel Sartore on his quest to use the power of photography to inspire people to save species at risk by photographing every species living in the world’s zoos and wildlife sanctuaries. Sartore just recently documented the 10,000th species for the Photo Ark, and he’ll go to great lengths to photograph thousands more, even if it means braving the dense Amazon rainforest and the heights of the Colorado Rockies, or even following a giant armadillo into a bathroom!</p>
<p><strong>Eli Roth’s History of Horror: “Monsters”<br />
AMC, 10pm</strong><br />
Award-winning horror film director, writer, producer and actor Eli Roth explores the history of monster movies and the evolution of special effects technology. But, whatever their size or shape and whatever they represent, for many horror fans monsters are the best part of the genre.</p>
	</div>
		<div id="text-771362228" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&publ=CG&key=IZX2Y94"><img src="https://www.channelguidemag.com/wp-content/uploads/2020/05/CG-Ad_Save-66_728x90_Perry.jpg" /></a></div>
		</div></article><div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tv-news/2020/10/11/sunday-oct-11-fear-the-walking-dead-season-6/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.channelguidemag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='179174' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e9eaee2289" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="208"/></p></form>	</div><!-- #respond -->
	</div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.channelguidemag.com/tv-news/2020/10/10/saturday-oct-10-eli-roths-history-of-horror-houses-of-hell/" rel="prev"><img width="80" height="60" src="https://www.channelguidemag.com/wp-content/uploads/2020/10/EliRothHistoryOfHorrorBB-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://www.channelguidemag.com/wp-content/uploads/2020/10/EliRothHistoryOfHorrorBB-80x60.jpg 80w, https://www.channelguidemag.com/wp-content/uploads/2020/10/EliRothHistoryOfHorrorBB-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="179204" data-permalink="https://www.channelguidemag.com/elirothhistoryofhorrorbb/" data-orig-file="https://www.channelguidemag.com/wp-content/uploads/2020/10/EliRothHistoryOfHorrorBB.jpg" data-orig-size="1030,438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 2018 AMC Film Holdings LLC. All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EliRothHistoryOfHorrorBB" data-image-description="" data-medium-file="https://www.channelguidemag.com/wp-content/uploads/2020/10/EliRothHistoryOfHorrorBB-300x128.jpg" data-large-file="https://www.channelguidemag.com/wp-content/uploads/2020/10/EliRothHistoryOfHorrorBB-1024x435.jpg" /><span>Previous</span><p>Saturday, Oct. 10: &#8216;Eli Roth&#8217;s History of Horror&#8217; Knocks on Houses of Hell</p></a></div>
</nav>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://www.channelguidemag.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="text-771362232" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362225" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Subscribe</span></h4>			<div class="textwidget"><p><center><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&amp;publ=CG&amp;key=IZX2Y94"><img src="https://www.channelguidemag.com/wp-content/uploads/2017/07/save-66.gif" /><br />
<img style="max-width: 250px;" src="https://f1a66fb47ceb2043c6d5-23982838d2415744fc67238fdcf4584f.ssl.cf2.rackcdn.com/cover1020-400.jpg" /></a></center><br />
<span style="display: block; font: 100% Montserrat; margin: 0 auto; max-width: 250px;">The most complete TV listings and best recommendations delivered right to your door — every month.</span></p>
</div>
		</div><div id="mh_magazine_custom_posts-10" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">In This Issue</span></h4>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-179161 post type-post status-publish format-standard has-post-thumbnail category-drama category-archive category-preview tag-14407 tag-fox">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2020/10/06/john-slattery-next-fox/" title="An Artificial Intelligence Is a Real Pain in FOX&#8217;s Techno-Thriller &#8216;neXt&#8217;">
										An Artificial Intelligence Is a Real Pain in FOX&#8217;s Techno-Thriller &#8216;neXt&#8217;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2020/10/">October 6, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2020/10/06/john-slattery-next-fox/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-179153 post type-post status-publish format-standard has-post-thumbnail category-drama category-interview tag-14407">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2020/10/04/meet-aliyah-royale-and-alexa-mansour-of-the-walking-dead-world-beyond/" title="Meet Aliyah Royale and Alexa Mansour of ‘The Walking Dead: World Beyond’">
										Meet Aliyah Royale and Alexa Mansour of ‘The Walking Dead: World Beyond’									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2020/10/">October 4, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2020/10/04/meet-aliyah-royale-and-alexa-mansour-of-the-walking-dead-world-beyond/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-179146 post type-post status-publish format-standard has-post-thumbnail category-drama category-interview category-archive category-preview category-sci-fi-fantasy tag-14407 tag-amc">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2020/10/02/malin-akerman-soulmates-amc/" title="In AMC&#8217;s &#8216;Soulmates,&#8217; You Can Meet Your Perfect Match. (Results May Vary.)">
										In AMC&#8217;s &#8216;Soulmates,&#8217; You Can Meet Your Perfect Match. (Results May Vary.)									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2020/10/">October 2, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2020/10/02/malin-akerman-soulmates-amc/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>			</ul></div><div id="text-771362226" class="mh-widget widget_text">			<div class="textwidget"><div style="background-color:  #FF9245; font: 170% Montserrat; font-weight:bold; margin: 10px 0 0; padding: 5px 0; text-align: center;"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&publ=CG&key=IZX2Y94" id="order-button">ORDER NOW!</a></div></div>
		</div><div id="text-771362234" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="fandr-widget-wrapper">
  <script src="https://widgets.tvinsider.com/discover/widgets/js/E76EAE7A-3166-419A-9F01-B1F984CC35A5.js" async></script>
</div></div></div>
<div id="wpp-6" class="mh-widget popular-posts">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Posts</span></h4>            <div class="wpp-widget-placeholder" data-widget-id="wpp-6"></div>
            
</div>
<div id="text-771362236" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362192" class="mh-widget widget_text">			<div class="textwidget"><center><!-- Medium_Rectangle_300x250 -->
<div id='div-gpt-ad-1426776676899-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426776676899-3'); });
</script>
</div></center>

</div>
		</div><div id="text-771362233" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362223" class="mh-widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#e8e8e8; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://channelguidemag.us4.list-manage.com/subscribe/post?u=a2d9de00dacb27b8907ecc15a&amp;id=6990079feb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2 style="color: #f47d2a;">Email sign up!</h2>
Follow your favorite writers and/or get weekly updates to the best on TV.<br /><br />
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <ul><li><input type="checkbox" value="1" name="group[2865][1]" id="mce-group[2865]-2865-0"><label for="mce-group[2865]-2865-0">5toWATCH Weekly eNewsletter</label></li>
    <li><input type="checkbox" value="131072" name="group[6821][131072]" id="mce-group[6821]-6821-0"><label for="mce-group[6821]-6821-0">Ryan Berenz posts</label></li>
<li><input type="checkbox" value="262144" name="group[6821][262144]" id="mce-group[6821]-6821-2"><label for="mce-group[6821]-6821-2">Barb Oates posts</label></li>
<li><input type="checkbox" value="524288" name="group[6821][524288]" id="mce-group[6821]-6821-3"><label for="mce-group[6821]-6821-3">Jeff Pfeiffer posts</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a2d9de00dacb27b8907ecc15a_6990079feb" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[6]='ADDRESS';ftypes[6]='address';fnames[7]='KEYCODE';ftypes[7]='text';fnames[3]='SUBID';ftypes[3]='text';fnames[4]='VERSION';ftypes[4]='text';fnames[5]='EXPISSUE';ftypes[5]='text';fnames[8]='EXPYEAR';ftypes[8]='text';fnames[9]='ACTIVEMO';ftypes[9]='number';fnames[10]='SFGNO';ftypes[10]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</div>	</aside>	</div>
    </div>
<footer class="mh-footer" id="footer-override">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="text-771362230" class="mh-footer-widget widget_text">			<div class="textwidget"><img src="https://www.channelguidemag.com/wp-content/uploads/2016/06/CG-Big-Magazine_white-orange-500-1.png"></div>
		</div><div id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151616"><a href="https://www.facebook.com/ChannelGuideMagazine/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151617"><a href="https://www.twitter.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151618"><a href="https://www.pinterest.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>				</nav></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="nav_menu-4" class="mh-footer-widget widget_nav_menu"><div class="menu-top-menu-footer-container"><ul id="menu-top-menu-footer" class="menu"><li id="menu-item-151599" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-151599"><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/">TV Best Bets</a></li>
<li id="menu-item-151600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151600"><a href="/movies-tv/">Movies On TV</a></li>
<li id="menu-item-151601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151601"><a href="/tv-listings/">TV Listings</a></li>
<li id="menu-item-151602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151602"><a href="https://www.channelguidemag.com/tv-news/category/sports/">Sports</a></li>
<li id="menu-item-151603" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-151603"><a href="https://www.channelguidemag.com/tv-news/">TV News</a></li>
<li id="menu-item-151604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151604"><a href="https://www.channelguidemag.com/tv-news/category/binge-watching/">Binge Watching</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="nav_menu-5" class="mh-footer-widget widget_nav_menu"><div class="menu-customer-service-container"><ul id="menu-customer-service-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151605"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&#038;publ=CG&#038;key=IZX2Y91">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151606"><a href="https://ssl.drgnetwork.com/ecom/TMS/app/live/subscriptions?org=TMS&#038;publ=CG&#038;key_code=IEHCGMG&#038;type=S">Give a Gift</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151607"><a href="https://ssl.drgnetwork.com/ecom/tms/cgi/subcustserv/start?org=TMS&#038;publ=CG">Renew/Customer Service</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151608"><a href="https://www.channelguidemag.com/frequently-asked-questions-about-channel-guide-magazine/">FAQs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151609"><a href="https://www.channelguidemag.com/tv-news/category/archive/">Magazine Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156378"><a href="https://www.channelguidemag.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="text-771362218" class="mh-footer-widget widget_text">			<div class="textwidget"><p><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&amp;publ=CG&amp;key=IZX2Y93"><img src="https://www.channelguidemag.com/wp-content/uploads/2020/05/CG-Ad_Save-66_300x250_Snowpiercer.jpg" /></a></p>
</div>
		</div>			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-151610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-151610"><a href="https://www.channelguidemag.com/">Channel Guide Magazine</a></li>
<li id="menu-item-151611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151611"><a href="http://www.ondishmag.com">OnDISH Magazine</a></li>
<li id="menu-item-151612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151612"><a href="http://www.iwantmytvmagazine.com/">TV Weekly</a></li>
<li id="menu-item-151613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151613"><a href="http://www.tvguidemagazine.com/">TV Guide</a></li>
<li id="menu-item-151614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151614"><a href="http://www.view-mag.com/">VIEW Magazine</a></li>
<li id="menu-item-151615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151615"><a href="http://www.remindmagazine.com/">REMIND Magazine</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">@ 2020 Channel Guide Magazine</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.channelguidemag.com\/tv-news\/2020\/10\/11\/sunday-oct-11-fear-the-walking-dead-season-6\/":179174};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/tv-news/2020/10/11/sunday-oct-11-fear-the-walking-dead-season-6/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.channelguidemag.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/comment-reply.min.js?ver=5a82842ba194aca4f8fc40f2d85c8876' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/wp-embed.min.js?ver=5a82842ba194aca4f8fc40f2d85c8876' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'113259570',post:'179174',tz:'-5',srv:'www.channelguidemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '113259570', '179174' ]);
</script>
</body>
</html>