<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />

	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Thursday, July 23: At Last, Play Ball! MLB Opening Night Doubleheader on ESPN - Channel Guide Magazine</title>
	<meta name="description" content="Opening night of the long-awaited MLB season features the N.Y. Yankees at the Washington Nationals, followed by the Giants at the Dodgers." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.channelguidemag.com/tv-news/2020/07/23/thursday-july-23-at-last-play-ball-mlb-opening-night-doubleheader-on-espn/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Thursday, July 23: At Last, Play Ball! MLB Opening Night Doubleheader on ESPN - Channel Guide Magazine" />
	<meta property="og:description" content="Opening night of the long-awaited MLB season features the N.Y. Yankees at the Washington Nationals, followed by the Giants at the Dodgers." />
	<meta property="og:url" content="https://www.channelguidemag.com/tv-news/2020/07/23/thursday-july-23-at-last-play-ball-mlb-opening-night-doubleheader-on-espn/" />
	<meta property="og:site_name" content="Channel Guide Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/ChannelGuideMagazine" />
	<meta property="article:published_time" content="2020-07-23T11:38:54+00:00" />
	<meta property="article:modified_time" content="2020-07-23T15:43:33+00:00" />
	<meta property="og:image" content="https://www.channelguidemag.com/wp-content/uploads/2019/10/Yankees_Astros_BB.jpg" />
	<meta property="og:image:width" content="1030" />
	<meta property="og:image:height" content="438" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.channelguidemag.com/#website","url":"https://www.channelguidemag.com/","name":"Channel Guide Magazine","description":"Our writers comment on the state of TV","potentialAction":[{"@type":"SearchAction","target":"https://www.channelguidemag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.channelguidemag.com/tv-news/2020/07/23/thursday-july-23-at-last-play-ball-mlb-opening-night-doubleheader-on-espn/#primaryimage","inLanguage":"en-US","url":"https://www.channelguidemag.com/wp-content/uploads/2019/10/Yankees_Astros_BB.jpg","width":1030,"height":438},{"@type":"WebPage","@id":"https://www.channelguidemag.com/tv-news/2020/07/23/thursday-july-23-at-last-play-ball-mlb-opening-night-doubleheader-on-espn/#webpage","url":"https://www.channelguidemag.com/tv-news/2020/07/23/thursday-july-23-at-last-play-ball-mlb-opening-night-doubleheader-on-espn/","name":"Thursday, July 23: At Last, Play Ball! MLB Opening Night Doubleheader on ESPN - Channel Guide Magazine","isPartOf":{"@id":"https://www.channelguidemag.com/#website"},"primaryImageOfPage":{"@id":"https://www.channelguidemag.com/tv-news/2020/07/23/thursday-july-23-at-last-play-ball-mlb-opening-night-doubleheader-on-espn/#primaryimage"},"datePublished":"2020-07-23T11:38:54+00:00","dateModified":"2020-07-23T15:43:33+00:00","author":{"@id":"https://www.channelguidemag.com/#/schema/person/6fdbf81be098622882a3461cbb3e8e1f"},"description":"Opening night of the long-awaited MLB season features the N.Y. Yankees at the Washington Nationals, followed by the Giants at the Dodgers.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.channelguidemag.com/tv-news/2020/07/23/thursday-july-23-at-last-play-ball-mlb-opening-night-doubleheader-on-espn/"]}]},{"@type":["Person"],"@id":"https://www.channelguidemag.com/#/schema/person/6fdbf81be098622882a3461cbb3e8e1f","name":"Channel Guide Staff","image":{"@type":"ImageObject","@id":"https://www.channelguidemag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/68b6c70392ac45a38a16ac89e1b612bb?s=96&d=blank&r=g","caption":"Channel Guide Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Channel Guide Magazine &raquo; Feed" href="https://www.channelguidemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Channel Guide Magazine &raquo; Comments Feed" href="https://www.channelguidemag.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-435360-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-435360-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.channelguidemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5cead226c187bae0ec097acbae70d67c"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.channelguidemag.com/wp-includes/css/dist/block-library/style.min.css?ver=5cead226c187bae0ec097acbae70d67c' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='media-credit-css'  href='https://www.channelguidemag.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.channelguidemag.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine/style.css?ver=5cead226c187bae0ec097acbae70d67c' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine-child/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.channelguidemag.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans:300,400,400italic,600,700,700italic%7cMontserrat:300,400,400italic,600,700,700italic' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.channelguidemag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.channelguidemag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.channelguidemag.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.channelguidemag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":178413,"token":"2d0a043f5c","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.channelguidemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.channelguidemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.channelguidemag.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7FdZg-KpD' />
<link rel="alternate" type="application/json+oembed" href="https://www.channelguidemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelguidemag.com%2Ftv-news%2F2020%2F07%2F23%2Fthursday-july-23-at-last-play-ball-mlb-opening-night-doubleheader-on-espn%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.channelguidemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channelguidemag.com%2Ftv-news%2F2020%2F07%2F23%2Fthursday-july-23-at-last-play-ball-mlb-opening-night-doubleheader-on-espn%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type="text/css">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</style>
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://www.channelguidemag.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Montserrat", sans-serif; }
body { font-family: "Droid Sans", sans-serif; }
</style>
<link rel="amphtml" href="https://www.channelguidemag.com/tv-news/2020/07/23/thursday-july-23-at-last-play-ball-mlb-opening-night-doubleheader-on-espn/amp/"><link rel="icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.channelguidemag.com/wp-content/uploads/2016/05/cropped-CG-Web-Icon-512-270x270.png" />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
var mapping2 = googletag.sizeMapping().
        addSize([480, 200], [320, 50]).
        addSize([768, 200], [728, 90]).
        build();
window.slot2= googletag.defineSlot('/4370989/CGM-lead-bottom-flex', [320,50], 'div-gpt-ad-1426776676899-0').
defineSizeMapping(mapping2).
addService(googletag.pubads()).
setCollapseEmptyDiv(true);
var mapping = googletag.sizeMapping().
        addSize([480, 200], [320, 50]).
        addSize([768, 200], [728, 90]).
        build();
window.slot1= googletag.defineSlot('/4370989/cgm-lead-flexible-top', [320,50], 'div-gpt-ad-1426776676899-1').
defineSizeMapping(mapping).
addService(googletag.pubads());

googletag.defineSlot('/4370989/Medium_Rectangle_2_internal_ads', [300, 250], 'div-gpt-ad-1426776676899-2').addService(googletag.pubads());
googletag.defineSlot('/4370989/Medium_Rectangle_300x250', [300, 250], 'div-gpt-ad-1426776676899-3').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-178413 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="https://www.channelguidemag.com/" title="Channel Guide Magazine" rel="home">
<img class="mh-header-image" src="https://www.channelguidemag.com/wp-content/uploads/2016/06/CG-Big-Magazine_white-orange-500-1.png" height="139" width="496" alt="Channel Guide Magazine" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-99135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99135"><a href="/tv-listings/">TV Listings</a></li>
<li id="menu-item-151619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-151619"><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/">TV Best Bets</a>
<ul class="sub-menu">
	<li id="menu-item-99133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99133"><a href="https://www.channelguidemag.com/movies-tv/">Movies on TV</a></li>
	<li id="menu-item-154098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154098"><a href="https://www.channelguidemag.com/tv-news/category/vod/">New to On Demand &#038; DVD</a></li>
</ul>
</li>
<li id="menu-item-151620" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-151620"><a href="https://www.channelguidemag.com/tv-news/">TV News</a></li>
<li id="menu-item-99134" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-99134"><a href="https://www.channelguidemag.com/tv-news/category/sports/">Sports on TV</a>
<ul class="sub-menu">
	<li id="menu-item-152175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152175"><a href="https://www.channelguidemag.com/sports-on-tv/">This Week&#8217;s Schedule</a></li>
</ul>
</li>
<li id="menu-item-151622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151622"><a href="/network-contacts/">How to contact a Network</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-customer-service-container"><ul id="menu-customer-service" class="menu"><li id="menu-item-151605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151605"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&#038;publ=CG&#038;key=IZX2Y91">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-151606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151606"><a href="https://ssl.drgnetwork.com/ecom/TMS/app/live/subscriptions?org=TMS&#038;publ=CG&#038;key_code=IEHCGMG&#038;type=S">Give a Gift</a></li>
	<li id="menu-item-151607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151607"><a href="https://ssl.drgnetwork.com/ecom/tms/cgi/subcustserv/start?org=TMS&#038;publ=CG">Renew/Customer Service</a></li>
	<li id="menu-item-151608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151608"><a href="https://www.channelguidemag.com/frequently-asked-questions-about-channel-guide-magazine/">FAQs</a></li>
	<li id="menu-item-151609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151609"><a href="https://www.channelguidemag.com/tv-news/category/archive/">Magazine Archive</a></li>
	<li id="menu-item-156378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156378"><a href="https://www.channelguidemag.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-151616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151616"><a href="https://www.facebook.com/ChannelGuideMagazine/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-151617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151617"><a href="https://www.twitter.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-151618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151618"><a href="https://www.pinterest.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>

<div class="mh-wrapper clearfix">
<span class='mh-best-bets-caption'>TV Best Bets</span>	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-178413" class="post-178413 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-tv-best-bets">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Thursday, July 23: At Last, Play Ball! MLB Opening Night Doubleheader on ESPN		</h1>
		<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2020/07/">July 23, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.channelguidemag.com/tv-news/author/staff/">Channel Guide Staff</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.channelguidemag.com/tv-news/category/sports/" rel="category tag">Sports</a>, <a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/" rel="category tag">TV Best Bets</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Thursday, July 23: At Last, Play Ball! MLB Opening Night Doubleheader on ESPN</span></span></span>
</div>
	</header>
		<div class="entry-content clearfix"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2020/07/23/thursday-july-23-at-last-play-ball-mlb-opening-night-doubleheader-on-espn/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-178413" class="share-facebook sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2020/07/23/thursday-july-23-at-last-play-ball-mlb-opening-night-doubleheader-on-espn/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-178413" class="share-pinterest sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2020/07/23/thursday-july-23-at-last-play-ball-mlb-opening-night-doubleheader-on-espn/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2020/07/23/thursday-july-23-at-last-play-ball-mlb-opening-night-doubleheader-on-espn/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-178413" class="share-twitter sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2020/07/23/thursday-july-23-at-last-play-ball-mlb-opening-night-doubleheader-on-espn/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.channelguidemag.com/tv-news/2020/07/23/thursday-july-23-at-last-play-ball-mlb-opening-night-doubleheader-on-espn/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<figure class="entry-thumbnail">
<img src="https://www.channelguidemag.com/wp-content/uploads/2019/10/Yankees_Astros_BB-678x381.jpg" alt="" title="Yankees_Astros_BB" />
<span class="media-credit">Emilee Chinn/Getty Images</span></figure>
<h2><strong>Thursday, July 23</strong></h2>
<p><strong>Major League Baseball<br />
ESPN, beginning at 7pm Live</strong><br />
Opening night of the long-awaited Major League Baseball season features the N.Y. Yankees at the World Series champion Washington Nationals, followed by the San Francisco Giants at the L.A. Dodgers.</p>
<p><strong>ALSO SEE: <a href="https://www.tvinsider.com/942456/2020-mlb-regular-season-national-tv-schedule/" rel="noopener noreferrer" target="_blank">2020 MLB Regular Season National TV Schedule</a></strong> </p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/qAW-QvEjNiM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><strong>Tig n’ Seek<br />
HBO MAX<br />
New Series!</strong><br />
This animated kids’ series follows 8-year-old Tiggy and his gadget-building cat Gweeseek.</p>
<p><strong>NASCAR Cup Series: Super Start Batteries 400<br />
NBCSN, 7:30pm Live</strong><br />
A Thursday primetime Cup Series race at Kansas Speedway has Kevin Harvick, Joey Logano, Brad Keselowski, Denny Hamlin, Chase Elliott and other top drivers competing on the 1.5-mile tri-oval.</p>
<p><strong>Killer Camp: “One in the Eye for the Killer”<br />
The CW, 8pm</strong><br />
As the campers recover from the previous night’s shocking murder, they are faced with a mud pit, falling into a freezing lake and razor-sharp axes. When suspicions rise and accusations fly, bromances are broken, alliances are forged and a relationship blossoms. And at dusk, the killer instructs Bruce to claim the next victim.</p>
<p><strong>Celebrity Watch Party<br />
FOX, 8pm<br />
Season Finale!</strong><br />
Join the party for one last time this summer as celebrities watch the week’s most hilarious, exciting and newsworthy shows on TV.</p>
<p><strong>Cinematography by Richard H. Kline<br />
TCM, beginning at 8pm<br />
Catch a Classic!</strong><br />
Acclaimed, Oscar-nominated cinematographer Richard H. Kline is remembered tonight with a lineup of films featuring his memorable work. The evening starts with the beloved 1967 musical <em>Camelot</em>, which earned Kline his first Oscar nomination for Best Cinematography. This is followed by the dystopian sci-fi classic <em>Soylent Green</em> (1973), the drama <em>A Dream of Kings</em> (1969) and the 1978 thriller <em>Who’ll Stop the Rain</em>.</p>
<p><strong>Blindspot: “Iunne Ennui”<br />
NBC, 9pm<br />
Series Finale!</strong><br />
The action drama starring Sullivan Stapleton and Jaimie Alexander says farewell with its 100th and final episode.</p>
<p><strong>Bringing Up Bates<br />
UPtv, 9pm<br />
New Episodes!</strong><br />
The Bateses have plenty to look forward to in 2020: Carlin and Evan are welcoming their first child, and Tori and Bobby are expecting baby No. 2, making it 14 grandchildren for Gil and Kelly Jo. And it’s not all love and babies — the family is also exploring new business ventures. New episodes will also highlight how the Bateses have adjusted to life in quarantine as Tennessee locked down due to COVID-19.</p>
<p><strong>Lost Resort<br />
TBS, 10pm<br />
New Series!</strong><br />
Deep in the jungle of Costa Rica is a mystical wellness retreat where nine strangers from all walks of life gather for what they believe will be a healing, life-changing experience. Part provocative social experiment and part fish-out-of-water comedy, the series shows that anything can happen when you let go of your past, embrace the unknown and take part in some bizarre therapies that range from rage rituals to orgasmic dance.</p>
<p><strong>My Pregnant Husband<br />
TLC, 10pm</strong><br />
Follow along with the unique pregnancy journeys of two couples as they try to expand their families, but with a twist, as the transgender husbands are the ones carrying the babies. Each couple faces unprecedented trials as they attempt to bring a child into their lives, whether it’s coming out to neighbors who didn’t know the husband was transgender or almost getting arrested by police officers who mistake a pregnant belly for stolen goods.</p>
<p><strong>Tacoma FD: “Fire Choir”<br />
truTV, 10pm<br />
Midseason Premiere!</strong><br />
Chief Terry McConky (Kevin Heffernan) and Capt. Eddie Penisi (Steve Lemme) return for more firehouse antics and camaraderie. In tonight’s episode, Wolf Boykins (Broken Lizard’s Paul Soter) is back and leads the fire station choir, the Ex-SING-guishers. Eddie teases Granny (Marcus Henderson) for joining the group but soon finds himself vying for a spot as the lead whistler. Lucy (Hassie Harrison), meanwhile, convinces Chief to let her look for a more female-friendly uniform.</p>
<h3><strong>Friday, July 24</strong></h3>
<p><strong>Jim Gaffigan: The Pale Tourist<br />
Amazon Prime Video<br />
</strong>In this two-part standup special, Gaffigan attempts to land in a country with no material, experience the culture and food, and then write and perform all-new material, all in one visit.</p>
<p><strong>Rogue Trip<br />
Disney+<br />
New Series!</strong><br />
In this National Geographic series, former war correspondent Bob Woodruff and his 28-year-old son Mack travel the world.</p>
<p><strong>The Kissing Booth 2<br />
Netflix<br />
Original Film!</strong><br />
Elle Evans (Joey King) just had the most romantic summer of her life with her reformed bad-boy boyfriend Noah Flynn (Jacob Elordi). But now Noah is off to Harvard, and Elle heads back to high school for her senior year. She’ll have to juggle a long-distance relationship, getting into her dream college with her best friend Lee (Joel Courtney), and the complications brought on by a close friendship with a handsome, charismatic new classmate named Marco (Taylor Zakhar Perez).</p>
<p><strong>Offering to the Storm<br />
Netflix<br />
Original Film!</strong><br />
This gripping and hair-raising thriller from Spain, based on the final chapter in Dolores Redondo’s <em>Baztán </em>book trilogy, finds Inspector Amaia Salazar (Marta Etura) facing the true origin of the events that have ravaged the Baztan valley for years — even if an impressive snowstorm tries to bury the most devastating truth.</p>
<p><strong>Special Theme: Directed by John Ford<br />
TCM, beginning at 12pm<br />
Catch a Classic!</strong><br />
Besides Westerns, John Ford is also famed for his films about war, particularly World War II. During that war, Ford worked with the Navy and shot a number of documentary shorts about the war effort. Two of those films — <em>The Battle of Midway </em>(1942) and <em>December 7th </em>(1943) — won Oscars and air during today’s war-heavy Ford lineup. Also showing are <em>The Lost Patrol</em> (1934), <em>They Were Expendable</em> (1945), <em>The Wings of Eagles</em> (1957) and <em>Mister Roberts</em> (1955). The day ends with Ford’s last feature film, the non-war 1966 drama <em>7 Women</em>.</p>
<p><strong>Major League Baseball<br />
ESPN, beginning at 4pm Live</strong><br />
Major League Baseball’s opening day continues on ESPN with the Atlanta Braves at the New York Mets, the Milwaukee Brewers at the Chicago Cubs and the L.A. Angels at the Oakland A’s.</p>
<p><strong>NASCAR Gander RV &amp; Outdoors Truck Series at Kansas Speedway<br />
FS1, 7pm Live</strong><br />
Austin Hill, Zane Smith, Grant Enfinger, Brett Moffitt and more top NASCAR Truck Series drivers are in action at Kansas Speedway for the first of two 200-mile races on the track. Race 2 takes place Saturday afternoon.</p>
<p><strong>The Greatest #AtHome Videos<br />
CBS, 8pm<br />
New Episodes!</strong><br />
Cedric the Entertainer returns as host of four new weekly specials in this series that celebrates home videos reflecting the creativity, humor and humanity that have emerged from our shared experiences at home during the COVID-19 crisis.</p>
<p><strong>Room 104<br />
HBO, 11pm<br />
Season Premiere!</strong><br />
The anthology series created by brothers Mark and Jay Duplass begins its fourth and final season tonight, providing one last glimpse into the lives of the guests in Room 104. Each episode tells the unique story of the characters who pass through a single room of a typical American chain motel. The premiere episode will be the first time in the series that Mark Duplass stars, writes, directs and performs original music.</p>
<h3><strong>Saturday, July 25</strong></h3>
<p><strong>Major League Baseball<br />
FOX &amp; FS1, beginning at 1pm Live</strong><br />
The first Saturday of the delayed Major League Baseball season includes four games on FOX and FS1. FOX has the Milwaukee Brewers at the Chicago Cubs, the San Francisco Giants at the L.A. Dodgers and the N.Y. Yankees at the Washington Nationals. Later tonight on FS1, the Arizona Diamondbacks are at the San Diego Padres.</p>
<p><strong>NASCAR Racing<br />
FS1 &amp; NBCSN, beginning at 1:30pm Live</strong><br />
A big week for NASCAR at Kansas Speedway wraps up with the second of two Gander RV &amp; Outdoors Truck Series races at the track on FS1. Later today, the Xfinity Series runs a 250-mile race on NBCSN.</p>
<p><strong>Starring Gary Lockwood<br />
TCM, beginning at 8pm<br />
Catch a Classic!</strong><br />
Two of actor Gary Lockwood’s notable films are featured on TCM tonight — one a recognizable classic, another perhaps not so much, but should be. First up, watch Lockwood in his most famous role, as Dr. Frank Poole in Stanley Kubrick’s 1968 sci-fi classic <em>2001: A Space Odyssey</em>. Poole is one of the astronauts aboard a deep-space ship who realizes with horror that their ship’s HAL computer has become murderously insane. Then, Lockwood stars in French filmmaker Jacques Demy’s evocative 1969 drama <em>Model Shop</em>.</p>
<p><strong>Pit Bulls &amp; Parolees<br />
Animal Planet, 9pm<br />
Season Premiere!</strong><br />
In the Season 16 premiere, Tia Torres and her team at Villalobos Rescue Center receive an unexpected call when a local adopter returns her new canine companion, Sweetcakes, soon after taking her home. Meanwhile, Tia’s daughter Mariah works to rescue Mr. Crowley, a well-behaved dog abandoned at a store after his homeless owner could no longer care for him. Viewers will also meet Alicia, an extremely emaciated dog desperate for a second chance at life.</p>
	</div>
		<div id="text-771362228" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&publ=CG&key=IZX2Y94"><img src="https://www.channelguidemag.com/wp-content/uploads/2020/05/CG-Ad_Save-66_728x90_Perry.jpg" /></a></div>
		</div></article><div id="comments" class="mh-comments-wrap">
</div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.channelguidemag.com/tv-news/2020/07/22/wednesday-july-22-team-gronk-or-team-venus-game-on-season-1-finale-on-cbs/" rel="prev"><img width="80" height="60" src="https://www.channelguidemag.com/wp-content/uploads/2020/05/GameOnSn1BB-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.channelguidemag.com/wp-content/uploads/2020/05/GameOnSn1BB-80x60.jpg 80w, https://www.channelguidemag.com/wp-content/uploads/2020/05/GameOnSn1BB-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="177888" data-permalink="https://www.channelguidemag.com/gameonsn1bb/" data-orig-file="https://www.channelguidemag.com/wp-content/uploads/2020/05/GameOnSn1BB.jpg" data-orig-size="1030,438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a92019 CBS Broadcasting, Inc. All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GameOnSn1BB" data-image-description="" data-medium-file="https://www.channelguidemag.com/wp-content/uploads/2020/05/GameOnSn1BB-300x128.jpg" data-large-file="https://www.channelguidemag.com/wp-content/uploads/2020/05/GameOnSn1BB-1024x435.jpg" /><span>Previous</span><p>Wednesday, July 22: Team Gronk or Team Venus? &#8216;Game On!&#8217; Season 1 Finale on CBS</p></a></div>
</nav>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://www.channelguidemag.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="custom_html-7" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class='s2nPlayer k-EJmZUnNI' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=EJmZUnNI&cid=9144&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script></div></div><div id="text-771362214" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Today&#8217;s Live Sports</span></h4>			<div class="textwidget"><iframe id="live-sports" src="https://www.channelguidemag.com/sports-on-tv/sports-live-today.php" border="0" frameborder="0" scrolling="yes" allowtransparency="true"></iframe></div>
		</div><div id="text-771362232" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362225" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Subscribe</span></h4>			<div class="textwidget"><p><center><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&amp;publ=CG&amp;key=IZX2Y94"><img src="https://www.channelguidemag.com/wp-content/uploads/2017/07/save-66.gif" /><br />
<img style="max-width: 250px;" src="https://f1a66fb47ceb2043c6d5-23982838d2415744fc67238fdcf4584f.ssl.cf2.rackcdn.com/cover0720-400.jpg" /></a></center><br />
<span style="display: block; font: 100% Montserrat; margin: 0 auto; max-width: 250px;">The most complete TV listings and best recommendations delivered right to your door — every month.</span></p>
</div>
		</div><div id="mh_magazine_custom_posts-10" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">In This Issue</span></h4>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-178397 post type-post status-publish format-standard has-post-thumbnail category-drama category-interview category-archive category-preview category-tv-news-program-updates tag-14403 tag-tnt">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2020/07/16/dakota-fanning-alienist-angel-of-darkness/" title="Dakota Fanning Dives Back Into the Dark Side of 1890s New York in &#8216;The Alienist: Angel of Darkness&#8217;">
										Dakota Fanning Dives Back Into the Dark Side of 1890s New York in &#8216;The Alienist: Angel of Darkness&#8217;									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2020/07/">July 16, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2020/07/16/dakota-fanning-alienist-angel-of-darkness/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-178302 post type-post status-publish format-standard has-post-thumbnail category-archive category-movies tag-14403 tag-lifetime">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2020/07/10/after-30-years-the-lifetime-original-remains-a-favorite/" title="After 30 Years, The Lifetime Original Remains A Favorite">
										After 30 Years, The Lifetime Original Remains A Favorite									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2020/07/">July 10, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2020/07/10/after-30-years-the-lifetime-original-remains-a-favorite/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-178309 post type-post status-publish format-standard has-post-thumbnail category-competition category-interview category-archive category-preview category-reality-tv tag-14403 tag-cbs">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.channelguidemag.com/tv-news/2020/07/07/tough-as-nails-phil-keoghan/" title="&#8216;Tough as Nails&#8217; Host Phil Keoghan Celebrates America&#8217;s Hardest Workers">
										&#8216;Tough as Nails&#8217; Host Phil Keoghan Celebrates America&#8217;s Hardest Workers									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.channelguidemag.com/tv-news/2020/07/">July 7, 2020</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.channelguidemag.com/tv-news/2020/07/07/tough-as-nails-phil-keoghan/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>			</ul></div><div id="text-771362226" class="mh-widget widget_text">			<div class="textwidget"><div style="background-color:  #FF9245; font: 170% Montserrat; font-weight:bold; margin: 10px 0 0; padding: 5px 0; text-align: center;"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&publ=CG&key=IZX2Y94" id="order-button">ORDER NOW!</a></div></div>
		</div><div id="text-771362326" class="mh-widget widget_text">			<div class="textwidget"><figure class="wp-caption aligncenter"  style="max-width: 500px">
			<img class="size-full wp-image-177481" src="https://www.channelguidemag.com/wp-content/uploads/2020/04/comfort-tv-logo.gif" alt="" width="500" height="332" />		<figcaption class="wp-caption-text" >
			<span class="media-credit"><a href="https://www.channelguidemag.com/tv-news/author/contributor/">Channel Guide Contributor</a></span>		</figcaption>
	</figure>

<p>The <em>TV Guide Magazine</em> staff talks about their Comfort TV picks, from <em>Cheers</em> to <em>Zoey’s Extraordinary Playlist</em>, on the TV Insider Podcast. Head to <a href="https://www.tvinsider.com/930125/tv-insider-podcast-comfort-tv-staff-picks-nailed-it-what-we-do-in-the-shadows/">tvinsider.com/podcast</a> to listen now!</p>
</div>
		</div><div id="text-771362234" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://widgets.tvinsider.com/discover/widgets/display.cfm?widgetGUID=e76eae7a-3166-419a-9f01-b1f984cc35a5" style="max-width:300px;width:100%;height:462px;border:0;"></iframe></div></div>
<div id="wpp-6" class="mh-widget popular-posts">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Posts</span></h4>            <div class="wpp-widget-placeholder" data-widget-id="wpp-6"></div>
            
</div>
<div id="text-771362236" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362192" class="mh-widget widget_text">			<div class="textwidget"><center><!-- Medium_Rectangle_300x250 -->
<div id='div-gpt-ad-1426776676899-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426776676899-3'); });
</script>
</div></center>

</div>
		</div><div id="text-771362233" class="mh-widget widget_text">			<div class="textwidget"><hr /></div>
		</div><div id="text-771362223" class="mh-widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#e8e8e8; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://channelguidemag.us4.list-manage.com/subscribe/post?u=a2d9de00dacb27b8907ecc15a&amp;id=6990079feb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2 style="color: #f47d2a;">Email sign up!</h2>
Follow your favorite writers and/or get weekly updates to the best on TV.<br /><br />
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <ul><li><input type="checkbox" value="1" name="group[2865][1]" id="mce-group[2865]-2865-0"><label for="mce-group[2865]-2865-0">5toWATCH Weekly eNewsletter</label></li>
    <li><input type="checkbox" value="131072" name="group[6821][131072]" id="mce-group[6821]-6821-0"><label for="mce-group[6821]-6821-0">Ryan Berenz posts</label></li>
<li><input type="checkbox" value="262144" name="group[6821][262144]" id="mce-group[6821]-6821-2"><label for="mce-group[6821]-6821-2">Barb Oates posts</label></li>
<li><input type="checkbox" value="524288" name="group[6821][524288]" id="mce-group[6821]-6821-3"><label for="mce-group[6821]-6821-3">Jeff Pfeiffer posts</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a2d9de00dacb27b8907ecc15a_6990079feb" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[6]='ADDRESS';ftypes[6]='address';fnames[7]='KEYCODE';ftypes[7]='text';fnames[3]='SUBID';ftypes[3]='text';fnames[4]='VERSION';ftypes[4]='text';fnames[5]='EXPISSUE';ftypes[5]='text';fnames[8]='EXPYEAR';ftypes[8]='text';fnames[9]='ACTIVEMO';ftypes[9]='number';fnames[10]='SFGNO';ftypes[10]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</div>	</aside>	</div>
    </div>
<footer class="mh-footer" id="footer-override">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="text-771362230" class="mh-footer-widget widget_text">			<div class="textwidget"><img src="https://www.channelguidemag.com/wp-content/uploads/2016/06/CG-Big-Magazine_white-orange-500-1.png"></div>
		</div><div id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151616"><a href="https://www.facebook.com/ChannelGuideMagazine/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151617"><a href="https://www.twitter.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151618"><a href="https://www.pinterest.com/ChannelGuide"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>				</nav></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="nav_menu-4" class="mh-footer-widget widget_nav_menu"><div class="menu-top-menu-footer-container"><ul id="menu-top-menu-footer" class="menu"><li id="menu-item-151599" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-151599"><a href="https://www.channelguidemag.com/tv-news/category/tv-best-bets/">TV Best Bets</a></li>
<li id="menu-item-151600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151600"><a href="/movies-tv/">Movies On TV</a></li>
<li id="menu-item-151601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151601"><a href="/tv-listings/">TV Listings</a></li>
<li id="menu-item-151602" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-151602"><a href="https://www.channelguidemag.com/tv-news/category/sports/">Sports</a></li>
<li id="menu-item-151603" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-151603"><a href="https://www.channelguidemag.com/tv-news/">TV News</a></li>
<li id="menu-item-151604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151604"><a href="https://www.channelguidemag.com/tv-news/category/binge-watching/">Binge Watching</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="nav_menu-5" class="mh-footer-widget widget_nav_menu"><div class="menu-customer-service-container"><ul id="menu-customer-service-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151605"><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&#038;publ=CG&#038;key=IZX2Y91">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151606"><a href="https://ssl.drgnetwork.com/ecom/TMS/app/live/subscriptions?org=TMS&#038;publ=CG&#038;key_code=IEHCGMG&#038;type=S">Give a Gift</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151607"><a href="https://ssl.drgnetwork.com/ecom/tms/cgi/subcustserv/start?org=TMS&#038;publ=CG">Renew/Customer Service</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151608"><a href="https://www.channelguidemag.com/frequently-asked-questions-about-channel-guide-magazine/">FAQs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151609"><a href="https://www.channelguidemag.com/tv-news/category/archive/">Magazine Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156378"><a href="https://www.channelguidemag.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="text-771362218" class="mh-footer-widget widget_text">			<div class="textwidget"><p><a href="https://ssl.drgnetwork.com/ecom/tms/app/live/promosub?org=tms&amp;publ=CG&amp;key=IZX2Y93"><img src="https://www.channelguidemag.com/wp-content/uploads/2020/05/CG-Ad_Save-66_300x250_Snowpiercer.jpg" /></a></p>
</div>
		</div>			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-151610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-151610"><a href="https://www.channelguidemag.com/">Channel Guide Magazine</a></li>
<li id="menu-item-151611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151611"><a href="http://www.ondishmag.com">OnDISH Magazine</a></li>
<li id="menu-item-151612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151612"><a href="http://www.iwantmytvmagazine.com/">TV Weekly</a></li>
<li id="menu-item-151613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151613"><a href="http://www.tvguidemagazine.com/">TV Guide</a></li>
<li id="menu-item-151614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151614"><a href="http://www.view-mag.com/">VIEW Magazine</a></li>
<li id="menu-item-151615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151615"><a href="http://www.remindmagazine.com/">REMIND Magazine</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">@ 2020 Channel Guide Magazine</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.channelguidemag.com\/tv-news\/2020\/07\/23\/thursday-july-23-at-last-play-ball-mlb-opening-night-doubleheader-on-espn\/":178413};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/tv-news/2020/07/23/thursday-july-23-at-last-play-ball-mlb-opening-night-doubleheader-on-espn/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.channelguidemag.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://www.channelguidemag.com/wp-includes/js/wp-embed.min.js?ver=5cead226c187bae0ec097acbae70d67c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channelguidemag.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'113259570',post:'178413',tz:'-5',srv:'www.channelguidemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '113259570', '178413' ]);
</script>
</body>
</html>